 Bulughul Maram versi 2.0

BULUGHUL MARAM MIN ADILLATIL AHKAAM
Al-Hafidh Imam Ibnu Hajar al-Asqalany

Program ini Insya Alloh di release sebagai freeware. Akhi/Ukhti bebas mendistribusikannya selama tidak dikomersilkan dan bahkan dianjurkan menyebarkannya kepada saudara sesama muslim. Jazaakumullahu Khairan Katsiiraan, kepada Akhi/Ukhti yang ikut menyebarluaskan program ini.

Versi 2.0

Tasikmalaya
1 Jumadits Tsani s.d. 1 Rajab 1429 H / 5 Juni s.d. 4 Juli 2008 M
Kompilasi CHM oleh Dani Hidayat/Pustaka Al-Hidayah


Pengantar Pembuat

PENGANTAR

Segala puji hanya milik Alloh Subhanahu wa Ta'ala, kami memuji-Nya, memohon pertolongan, ampunan dan ridla-Nya. Shalawat dan salam semoga tetap dilimpahkan kepada Nabi Muhammad Shallallahu 'Alaihi wa Sallam beserta keluarga, para Sahabat dan pengikutnya yang lurus hingga hari Kiamat.

Bulughul Maram merupakan salah satu karya fenomenal dari al-Hafizh Ibnu Hajar al-Asqalany setelah Syarah (penjelasan) Shahih Bukhari, yaitu Fathul-Bari. Kitab ini beliau tulis berdasarkan hafalan beliau tanpa melihat kepada kitab aslinya. Sungguh mulia beliau menghafal sekian ribu hadits, lalu mengajarkannya. Begitupun hingga kini, berapa banyak berapa banyak ulama yang telah dan sedang mengajarkan kitab ini kepada kaum muslimin. Semua itu mudah-mudahan Alloh Subhanahu wa Ta'ala membalas dengan kebaikan yang berlipat-lipat ganda kepada al-Hafizh Ibnu Hajar al-Asqalany dan para ulama, serta umat Islam yang telah dan sedang mengajar dan mempelajarinya.

Kitab ini saya buat dalam bentuk ebook selain sebagai bentuk syukur atas nikmat iman, Islam dan ilmu yang telah Alloh Subhanahu wa Ta'ala berikan, juga memanfaatkan teknologi untuk memudahkan pencarian suatu hadits tertentu serta mengingat kepada hadits Rasulallah Shallallahu 'Alaihi wa Sallam. Beliau bersabda: "Ya Allah, rahmatilah khalifah-khalifahku." Para sahabat lalu bertanya, "Ya Rasulullah, siapakah khalifah-khalifahmu?" Beliau menjawab, "Orang-orang yang datang sesudahku mengulang-ulang pelajaran hadits-hadits dan sunahku dan mengajarkannya kepada orang-orang sesudahku. (HR. Ar-Ridha).

Umar bin Abdul Aziz menulis surat kepada Abu Bakar Ibnu Hazm sebagai berikut, "Perhatikanlah, apa yang berupa hadits Rasulullah Shallallahu 'Alaihi wa Sallam, maka tulislah, karena sesungguhnya aku khawatir ilmu agama tidak dipelajari lagi, dan ulama akan wafat. Janganlah engkau terima sesuatu selain hadits Nabi Shallallahu 'Alaihi wa Sallam. Sebarluaskanlah ilmu dan ajarilah orang yang tidak mengerti sehingga dia mengerti. Karena, ilmu itu tidak akan binasa (lenyap) kecuali kalau ia dibiarkan rahasia (tersembunyi) pada seseorang." (Ringkasan Shahih Bukhari, Al-Albani, Kitab Ilmu, Bab 35).

Akhirnya, mudah-mudahan ebook ini dapat menjadi salah satu jalan dari-Nya agar kita dapat mengenal, belajar dan memahami hadits Rasulullah Shallallahu 'Alaihi wa Sallam serta kemudian mengamalkannya dalam kehidupan kita sehari-hari. Amiin.

Akhukum Fillah

Dani Hidayat

Bulughul Maram versi 2.0 © 1429 H / 2008 M Oleh : Pustaka Al-Hidayah


Pengantar al-Hafidh Ibnu Hajar al-Asqalany

PENGANTAR AL-HAFIDZ IMAM IBNU HAJAR AL-ASQALANY

MUKODDIMAH

Segala puji bagi Alloh atas segala nikmatnya, baik yang nampak maupurn yang tersembunyi di masa lalu dan saat ini. Sholawat dan salam semoga selalu tercurah kepada Nabi-Nya dan Rosul-Nya, Muhammad beserta para Sahabatnya yang menolong agama-Nya dengan usaha yang sungguh-sungguh serta orang-orang yang mengikuti mereka yang mewarisi ilmu mereka -dan ulama itu pewaris para Nabi-. Muliakanlah para ulama tersebut sebagai pewaris dan yang diwarisi.

Amma ba 'du. (Kitab) ini merupakan ringkasan yang mencakup pokok-pokok dalil berdasarkan hadits bagi hukum-hukum syari'iat. Aku telah menulisnya dengan tulisan yang dapat dimengerti, agar orang yang menghapal (hadits-hadits)nya dapat mcngulang-ngulang di antara (waktu-waktu) yang sama. Juga agar seorang penuntut ilmu pemula dapat meminta bantuan (jika lupa akan satu hadits dan ingin menghapalnya lagi'pent) pada kitab ini dan orang yang menyukainya dapat puas dengannya.

Dan telah kujelaskan sember semua hadits dari para imam yang me-riwayatkannya dengan tujuan menasehai umat, Adapun yang dimaksud dengan imam yang tujuh, yaitu Ahmad1, al-Bukhori2, Muslim3, Abu Dawud4, at-Tirmidzi5, an-Nasa-i6, dan Ibnu Majah7. Yang dimaksud dengan imam yang enam, yaitu para imam selain Ahmad. Juga yang dimaksud dengan imam yang lima, yaitu para imam selain al-Bukhori dan Muslim. Kadang-kadang aku juga mengatakan, "Imam yang empat dan Ahmad." Maksud dari imam yang empat adalah para imam selain tiga imam yang pertama (Ahmad, al-Bukhori, dan Muslim). Adapun maksud dari imam yang tiga, yaitu para imam selain (tiga yang pertama dan 'pent) selain yang imam yang terakhir (Ibnu Majah pent). Maksud dari Muttafaq 'alaihi, yaitu (riwayat) al-Bukhori dan Muslim. Dan terkadang pula aku tidak menyebutkan be-serta keduanya (al-Bukhori dan Muslim) selain keduanya. Dan apa yang selain itu, mapa hal tersebut telah dijelaskan.

Aku menamakan kitab ini, "Buluughul Maroom min Adillatil Ahkaam." Aku memohon kepada Alloh agar tidak menjadikan apa yang kita ketahui itu akan mendebat kita dan sebagai kelusuhan. Dan agar Alloh memberikan kita amal yang diridhoi-Nya Subhanahu wa Ta 'ala.

1 Lahir pada tahun 164 H dan wafat tahun 241 H di Baghdad.
2 Namanya adalah Muhammad hin Ismail, dilahirkan pada tahun 194 H dan wafat tahun 256 H di Samarqond.
 3. Lahir pada tahun 204 H dan wafat 261 H di Naisabur.
4 Namanva Sulaiman bin al 'Asvab as-Sijistani. Lahir pada tahun 202 H dan wafat tahun 275 H di Bashroh.
s Namanya Ahmad bin Syu'aib. Lahir pada tahun 215 H dan wafat tahun 303 H.
6 Namanya Muhammad bin Isa. Wafat tahun 276 H di Turmudz.
7 Namanva Muhammad bin Yazid al-Qpzwaini. Lahir pada tahun 207 H dan wafat tahun 275 H.


Biografi al-Hafizh Ibnu Hajar al-Asqalany

BIOGRAFI

IBNU HAJAR AL-'ASQOLANI (773-852 H)

Nama sebenarnya Syihabuddin Abul Fadhl Ahmad bin Ali bin Muhammad bin Muhammad bin Ali bin Mahmud bin Hajar, al Kinani, al ‘Asqalani, asy Syafi’i, al Mishri. Kemudian dikenal dengan nama Ibnu Hajar, dan gelarnya “al Hafizh”. Adapun penyebutan ‘Asqalani adalah nisbat kepada ‘Asqalan’, sebuah kota yang masuk dalam wilayah Palestina, dekat Ghuzzah.

Beliau lahir di Mesir pada bulan Sya’ban 773 H, namun tanggal kelahirannya diperselisihkan. Beliau tumbuh di sana dan termasuk anak yatim piatu, karena ibunya wafat ketika beliau masih bayi, kemudian bapaknya menyusul wafat ketika beliau masih kanak-kanak berumur empat tahun.

Ketika wafat, bapaknya berwasiat kepada dua orang ‘alim untuk mengasuh Ibnu Hajar yang masih bocah itu. Dua orang itu ialah Zakiyuddin al Kharrubi dan Syamsuddin Ibnul Qaththan al Mishri.

Perjalanan Ilmiah Ibnu Hajar

Perjalanan hidup al Hafizh sangatlah berkesan. Meski yatim piatu, semenjak kecil beliau memiliki semangat yang tinggi untuk belajar. Beliau masuk kuttab (semacam Taman Pendidikan al Qur’an) setelah genap berusia lima tahun. Hafal al Qur’an ketika genap berusia sembilan tahun. Di samping itu, pada masa kecilnya, beliau menghafal kitab-kitab ilmu yang ringkas, sepeti al ‘Umdah, al Hawi ash Shagir, Mukhtashar Ibnu Hajib dan Milhatul I’rab.

Semangat dalam menggali ilmu, beliau tunjukkan dengan tidak mencukupkan mencari ilmu di Mesir saja, tetapi beliau melakukan rihlah (perjalanan) ke banyak negeri. Semua itu dikunjungi untuk menimba ilmu. Negeri-negeri yang pernah beliau singgahi dan tinggal disana, di antaranya:

1. Dua tanah haram, yaitu Makkah dan Madinah. Beliau tinggal di Makkah al Mukarramah dan shalat Tarawih di Masjidil Haram pada tahun 785 H. Yaitu pada umur 12 tahun. Beliau mendengarkan Shahih Bukhari di Makkah dari Syaikh al Muhaddits (ahli hadits) ‘Afifuddin an-Naisaburi (an-Nasyawari) kemudian al-Makki Rahimahullah. Dan Ibnu Hajar berulang kali pergi ke Makkah untuk melakukah haji dan umrah.

2. Dimasyq (Damaskus). Di negeri ini, beliau bertemu dengan murid-murid ahli sejarah dari kota Syam, Ibu ‘Asakir Rahimahullah. Dan beliau menimba ilmu dari Ibnu Mulaqqin dan al Bulqini.

3. Baitul Maqdis, dan banyak kota-kota di Palestina, seperti Nablus, Khalil, Ramlah dan Ghuzzah. Beliau bertemu dengan para ulama di tempat-tempat tersebut dan mengambil manfaat.

4. Shana’ dan beberapa kota di Yaman dan menimba ilmu dari mereka.

Semua ini, dilakukan oleh al Hafizh untuk menimba ilmu, dan mengambil ilmu langsung dari ulama-ulama besar. Dari sini kita bisa mengerti, bahwa guru-guru al Hafizh Ibnu Hajar al ‘Asqlani sangat banyak, dan merupakan ulama-ulama yang masyhur. Bisa dicatat, seperti: ‘Afifuddin an-Naisaburi (an-Nasyawari) kemudian al-Makki (wafat 790 H), Muhammad bin ‘Abdullah bin Zhahirah al Makki (wafat 717 H), Abul Hasan al Haitsami (wafat 807 H), Ibnul Mulaqqin (wafat 804 H), Sirajuddin al Bulqini Rahimahullah (wafat 805 H) dan beliaulah yang pertama kali mengizinkan al Hafizh mengajar dan berfatwa. Kemudian juga, Abul-Fadhl al ‘Iraqi (wafat 806 H) –beliaulah yang menjuluki Ibnu Hajar dengan sebutan al Hafizh, mengagungkannya dan mempersaksikan bahwa Ibnu Hajar adalah muridnya yang paling pandai dalam bidang hadits-, ‘Abdurrahim bin Razin Rahimahullah –dari beliau ini al Hafizh mendengarkan shahih al Bukhari-, al ‘Izz bin Jama’ah Rahimahullah, dan beliau banyak menimba ilmu darinya. Tercatat juga al Hummam al Khawarizmi Rahimahullah. Dalam mengambil ilmu-ilmu bahasa arab, al Hafizh belajar kepada al Fairuz Abadi Rahimahullah, penyusun kitab al Qamus (al Muhith-red), juga kepada Ahmad bin Abdurrahman Rahimahullah. Untuk masalah Qira’atus-sab’ (tujuh macam bacaan al Qur’an), beliau belajar kepada al Burhan at-Tanukhi Rahimahullah, dan lain-lain, yang jumlahnya mencapai 500 guru dalam berbagai cabang ilmu, khususnya fiqih dan hadits.

Jadi, al Hafizh Ibnu Hajar al Asqalani mengambil ilmu dari para imam pada zamannya di kota Mesir, dan melakukakan rihlah (perjalanan) ke negeri-negeri lain untuk menimba ilmu, sebagaimana kebiasaan para ahli hadits.

Layaknya sebagai seorang ‘alim yang luas ilmunya, maka beliau juga kedatangan para thalibul ‘ilmi (para penuntut ilmu, murid-red) dari berbagai penjuru yang ingin mengambil ilmu dari beliau, sehingga banyak sekali murid beliau. Bahkan tokoh-tokoh ulama dari berbagai madzhab adalah murid-murid beliau. Yang termasyhur misalnya, Imam ash-shakhawi (wafat 902 H), yang merupakan murid khusus al Hafizh dan penyebar ilmunya, kemudian al Biqa’i (wafat 885 H), Zakaria al-Anshari (wafat 926 H), Ibnu Qadhi Syuhbah (wafat 874 H), Ibnu Taghri Bardi (wafat 874 H), Ibnu Fahd al-Makki (wafat 871 H), dan masih banyak lagi yang lainnya.

Karya-Karyanya

Kepakaran al Hafizh Ibnu Hajar sangat terbukti. Beliau mulai menulis pada usia 23 tahun, dan terus berlanjut sampai mendekti ajalnya. Beliau mendapatkan karunia Allah Ta’ala di dalam karya-karyanya, yaitu keistimewaan-keistimewaan yang jarang didapati pada orang lain. Oleh karena itu, karya-karya beliau banyak diterima umat islam dan tersebar luas, semenjak beliau masih hidup. Para raja dan amir biasa saling memberikan hadiah dengan kitab-kitab Ibnu hajar Rahimahullah. Bahkan sampai sekarang, kita dapati banyak peneliti dan penulis bersandar pada karya-karya beliau Rahimahullah.

Di antara karya beliau yang terkenal ialah: Fathul Baari Syarh Shahih Bukhari, Bulughul Marom min Adillatil Ahkam, al Ishabah fi Tamyizish Shahabah, Tahdzibut Tahdzib, ad Durarul Kaminah, Taghliqut Ta’liq, Inbaul Ghumr bi Anbail Umr dan lain-lain.

Bahkan menurut muridnya, yaitu Imam asy-Syakhawi, karya beliau mencapai lebih dari 270 kitab. Sebagian peneliti pada zaman ini menghitungnya, dan mendapatkan sampai 282 kitab. Kebanyakan berkaitan dengan pembahasan hadits, secara riwayat dan dirayat (kajian).

Mengemban Tugas Sebagai Hakim

Beliau terkenal memiliki sifat tawadhu’, hilm (tahan emosi), sabar, dan agung. Juga dikenal banyak beribadah, shalat malam, puasa sunnah dan lainnya. Selain itu, beliau juga dikenal dengan sifat wara’ (kehati-hatian), dermawan, suka mengalah dan memiliki adab yang baik kepada para ulama pada zaman dahulu dan yang kemudian, serta terhadap orang-orang yang bergaul dengan beliau, baik tua maupun muda. Dengan sifat-sifat yang beliau miliki, tak heran jika perjalanan hidupnya beliau ditawari untuk menjabat sebagai hakim.

Sebagai contohya, ada seorang hakim yang bernama Ashadr al Munawi, menawarkan kepada al Hafizh untuk menjadi wakilnya, namu beliau menolaknya, bahkan bertekad untuk tidak menjabat di kehakiman. Kemudian, Sulthan al Muayyad Rahimahullah menyerahkan kehakiman dalam perkara yang khusus kepada Ibnu Hajar Rahimahullah. Demikian juga hakim Jalaluddin al Bulqani Rahimahullah mendesaknya agar mau menjadi wakilnya. Sulthan juga menawarkan kepada beliau untuk memangku jabatan Hakim Agung di negeri Mesir pada tahun 827 H. Waktu itu beliau menerima, tetapi pada akhirnya menyesalinya, karena para pejabat negara tidak mau membedakan antara orang shalih dengan lainnya. Para pejabat negara juga suka mengecam apabila keinginan mereka ditolak, walaupun menyelisihi kebenaran. Bahkan mereka memusuhi orang karena itu. Maka seorang hakim harus berbasa-basi dengan banyak fihak sehingga sangat menyulitkan untuk menegakkan keadilan.

Setelah satu tahun, yaitu tanggal 7 atau 8 Dzulqa’idah 828 H, akhirnya beliau mengundurkan diri.

Pada tahun ini pula, Sulthan memintanya lagi dengan sangat, agar beliau menerima jabatan sebagai hakim kembali. Sehingga al Hafizh memandang, jika hal tersebut wajib bagi beliau, yang kemudian beliau menerima jabatan tersebut tanggal 2 rajab. Masyarakatpun sangat bergembira, karena memang mereka sangat mencintai beliau. Kekuasaan beliau pun ditambah, yaitu diserahkannya kehakiman kota Syam kepada beliau pada tahun 833 H.

Jabatan sebagai hakim, beliau jalani pasang surut. Terkadang beliau memangku jabatan hakim itu, dan terkadang meninggalkannya. Ini berulang sampai tujuh kali. Penyebabnya, karena banyaknya fitnah, keributan, fanatisme dan hawa nafsu.

Jika dihitung, total jabatan kehakiman beliau mencapai 21 tahun. Semenjak menjabat hakim Agung. Terakhir kali beliau memegang jabatan hakim, yaitu pada tanggal 8 Rabi’uts Tsani 852 H, tahun beliau wafat.

Selain kehakiman, beliau juga memilki tugas-tugas:
- Berkhutbah di Masjid Jami’ al Azhar.
- Berkhutbah di Masjid Jami’ ‘Amr bin al Ash di Kairo.
- Jabatan memberi fatwa di Gedung Pengadilan.

Di tengah-tengah mengemban tugasnya, beliau tetap tekun dalam samudra ilmu, seperti mengkaji dan meneliti hadits-hadits, membacanya, membacakan kepada umat, menyusun kitab-kitab, mengajar tafsir, hadits, fiqih dan ceramah di berbagai tempat, juga mendiktekan dengan hafalannya. Beliau mengajar sampai 20 madrasah. Banyak orang-orang utama dan tokoh-tokoh ulama yang mendatanginya dan mengambil ilmu darinya.

Kedudukannya

Ibnu Hajar Rahimahullah menjadi salah satu ulama kebanggaan umat, salah satu tokoh dari kalangan ulama, salah satu pemimpin ilmu. Allah Ta’ala memberikan manfaat dengan ilmu yang beliau miliki, sehingga lahirlah murid-murid besar dan disusunnya kitab-kitab.

Seandainya kitab beliau hanya Fathul Bari, cukuplah untuk meninggikan dan menunjukkan keagungan kedudukan beliau. Karena kitab ini benar-benar merupakan kamus Sunnah Nabi Shallallahu ‘alaii wasallam. Sedangkan karya beliau berjumlah lebih dari 150 kitab.

Syaikh al Albani Rahimahullah mengatakan, Adalah merupakan kedzaliman jika mengatakan mereka (yaitu an-Nawawi dan Ibnu Hajar al ‘Asqalani) dan orang-orang semacam mereka termasuk ke dalam golongan ahli bid’ah. Menurut Syaikh al Albani, meskipun keduanya beraqidah Asy’ariyyah, tetapi mereka tidak sengaja menyelisihi al Kitab dan as Sunnah. Anggapan mereka, aqidah Asy’ariyyah yang mereka warisi itu adalah dua hal: Pertama, bahwa Imam al Asy’ari mengatakannya, padahal beliau tidak mengatakannya, kecuali pada masa sebelumnya, (lalu beliau tinggalkan dan menuju aqidah Salaf,). Kedua, mereka menyangka sebagai kebenaran, padahal tidak.

Wafatnya

Ibnu Hajar wafat pada tanggal 28 Dzulhijjah 852 H di Mesir, setelah kehidupannya dipenuhi dengan ilmu yang bermanfaat dan amal shalih, menurut sangkaan kami, dan kami tidak memuji di hadapan Allah terhadap seorangpun. Beliau dikuburkan di Qarafah ash-Shugra. Semoga Allah merahmati beliau dengan rahmat yang luas, memaafkan dan mengampuninya dengan karunia dan kemurahanNya.

Sumber: Kitab al Ajwibah al Mufidah min As’ilah al manahij al Jadidah, Kitab Fathul Bari (Abdul ‘Aziz bin Baaz ),


PENGERTIAN HADITS

PENGERTIAN HADITS

Hadits adalah segala perkataan (sabda), perbuatan dan ketetapan dan persetujuan dari Nabi Muhammad SAW yang dijadikan ketetapan ataupun hukum dalam agama Islam. Hadits dijadikan sumber hukum dalam agama Islam selain Al-Qur'an, Ijma dan Qiyas, dimana dalam hal ini, kedudukan hadits merupakan sumber hukum kedua setelah Al-Qur'an.

Ada banyak ulama periwayat hadits, namun yang sering dijadikan referensi hadits-haditsnya ada tujuh ulama, yakni Imam Bukhari, Imam Muslim, Imam Abu Daud, Imam Turmudzi, Imam Ahmad, Imam Nasa'i, dan Imam Ibnu Majah.

Ada bermacam-macam hadits, seperti yang diuraikan di bawah ini.

  • Hadits yang dilihat dari banyak sedikitnya perawi

    • Hadits Mutawatir

    • Hadits Ahad

      • Hadits Shahih

      • Hadits Hasan

      • Hadits Dha'if

  • Menurut Macam Periwayatannya

    • Hadits yang bersambung sanadnya (hadits Marfu' atau Maushul)

    • Hadits yang terputus sanadnya

      • Hadits Mu'allaq

      • Hadits Mursal

      • Hadits Mudallas

      • Hadits Munqathi

      • Hadits Mu'dhol

  • Hadits-hadits dha'if disebabkan oleh cacat perawi

    • Hadits Maudhu'

    • Hadits Matruk

    • Hadits Mungkar

    • Hadits Mu'allal

    • Hadits Mudhthorib

    • Hadits Maqlub

    • Hadits Munqalib

    • Hadits Mudraj

    • Hadits Syadz

  • Beberapa pengertian dalam ilmu hadits

  • Beberapa kitab hadits yang masyhur / populer

I. Hadits yang dilihat dari banyak sedikitnya Perawi

I.A. Hadits Mutawatir

Yaitu hadits yang diriwayatkan oleh sekelompok orang dari beberapa sanad yang tidak mungkin sepakat untuk berdusta. Berita itu mengenai hal-hal yang dapat dicapai oleh panca indera. Dan berita itu diterima dari sejumlah orang yang semacam itu juga. Berdasarkan itu, maka ada beberapa syarat yang harus dipenuhi agar suatu hadits bisa dikatakan sebagai hadits Mutawatir:

  1. Isi hadits itu harus hal-hal yang dapat dicapai oleh panca indera.

  2. Orang yang menceritakannya harus sejumlah orang yang menurut ada kebiasaan, tidak mungkin berdusta. Sifatnya Qath'iy.

  3. Pemberita-pemberita itu terdapat pada semua generasi yang sama.

I.B. Hadits Ahad

Yaitu hadits yang diriwayatkan oleh seorang atau lebih tetapi tidak mencapai tingkat mutawatir. Sifatnya atau tingkatannya adalah "zhonniy". Sebelumnya para ulama membagi hadits Ahad menjadi dua macam, yakni hadits Shahih dan hadits Dha'if. Namun Imam At Turmudzy kemudian membagi hadits Ahad ini menjadi tiga macam, yaitu:

I.B.1. Hadits Shahih

Menurut Ibnu Sholah, hadits shahih ialah hadits yang bersambung sanadnya. Ia diriwayatkan oleh orang yang adil lagi dhobit (kuat ingatannya) hingga akhirnya tidak syadz (tidak bertentangan dengan hadits lain yang lebih shahih) dan tidak mu'allal (tidak cacat). Jadi hadits Shahih itu memenuhi beberapa syarat sebagai berikut :

  1. Kandungan isinya tidak bertentangan dengan Al-Qur'an.

  2. Harus bersambung sanadnya

  3. Diriwayatkan oleh orang / perawi yang adil.

  4. Diriwayatkan oleh orang yang dhobit (kuat ingatannya)

  5. Tidak syadz (tidak bertentangan dengan hadits lain yang lebih shahih)

  6. Tidak cacat walaupun tersembunyi.

I.B.2. Hadits Hasan

Ialah hadits yang banyak sumbernya atau jalannya dan dikalangan perawinya tidak ada yang disangka dusta dan tidak syadz.

I.B.3. Hadits Dha'if

Ialah hadits yang tidak bersambung sanadnya dan diriwayatkan oleh orang yang tidak adil dan tidak dhobit, syadz dan cacat.

II. Menurut Macam Periwayatannya

II.A. Hadits yang bersambung sanadnya

Hadits ini adalah hadits yang bersambung sanadnya hingga Nabi Muhammad SAW. Hadits ini disebut hadits Marfu' atau Maushul.

II.B. Hadits yang terputus sanadnya

II.B.1. Hadits Mu'allaq

Hadits ini disebut juga hadits yang tergantung, yaitu hadits yang permulaan sanadnya dibuang oleh seorang atau lebih hingga akhir sanadnya, yang berarti termasuk hadits dha'if.

II.B.2. Hadits Mursal

Disebut juga hadits yang dikirim yaitu hadits yang diriwayatkan oleh para tabi'in dari Nabi Muhammad SAW tanpa menyebutkan sahabat tempat menerima hadits itu.

II.B.3. Hadits Mudallas

Disebut juga hadits yang disembunyikan cacatnya. Yaitu hadits yang diriwayatkan oleh sanad yang memberikan kesan seolah-olah tidak ada cacatnya, padahal sebenarnya ada, baik dalam sanad ataupun pada gurunya. Jadi hadits Mudallas ini ialah hadits yang ditutup-tutupi kelemahan sanadnya.

II.B.4. Hadits Munqathi

Disebut juga hadits yang terputus yaitu hadits yang gugur atau hilang seorang atau dua orang perawi selain sahabat dan tabi'in.

II.B.5. Hadits Mu'dhol

Disebut juga hadits yang terputus sanadnya yaitu hadits yang diriwayatkan oleh para tabi'it dan tabi'in dari Nabi Muhammad SAW atau dari Sahabat tanpa menyebutkan tabi'in yang menjadi sanadnya. Kesemuanya itu dinilai dari ciri hadits Shahih tersebut di atas adalah termasuk hadits-hadits dha'if.

III. Hadits-hadits dha'if disebabkan oleh cacat perawi

III.A. Hadits Maudhu'

Yang berarti yang dilarang, yaitu hadits dalam sanadnya terdapat perawi yang berdusta atau dituduh dusta. Jadi hadits itu adalah hasil karangannya sendiri bahkan tidak pantas disebut hadits.

III.B. Hadits Matruk

Yang berarti hadits yang ditinggalkan, yaitu hadits yang hanya diriwayatkan oleh seorang perawi saja sedangkan perawi itu dituduh berdusta.

III.C. Hadits Mungkar

Yaitu hadits yang hanya diriwayatkan oleh seorang perawi yang lemah yang bertentangan dengan hadits yang diriwayatkan oleh perawi yang terpercaya / jujur.

III.D. Hadits Mu'allal

Artinya hadits yang dinilai sakit atau cacat yaitu hadits yang didalamnya terdapat cacat yang tersembunyi. Menurut Ibnu Hajar Al Atsqalani bahwa hadis Mu'allal ialah hadits yang nampaknya baik tetapi setelah diselidiki ternyata ada cacatnya. Hadits ini biasa disebut juga dengan hadits Ma'lul (yang dicacati) atau disebut juga hadits Mu'tal (hadits sakit atau cacat).

III.E. Hadits Mudhthorib

Artinya hadits yang kacau yaitu hadits yang diriwayatkan oleh seorang perawi dari beberapa sanad dengan matan (isi) kacau atau tidak sama dan kontradiksi dengan yang dikompromikan.

III.F. Hadits Maqlub

Artinya hadits yang terbalik yaitu hadits yang diriwayatkan oleh perawi yang dalamnya tertukar dengan mendahulukan yang belakang atau sebaliknya baik berupa sanad (silsilah) maupun matan (isi).

III.G. Hadits Munqalib

Yaitu hadits yang terbalik sebagian lafalnya hingga pengertiannya berubah.

III.H. Hadits Mudraj

Yaitu hadits yang diriwayatkan oleh seorang perawi yang didalamnya terdapat tambahan yang bukan hadits, baik keterangan tambahan dari perawi sendiri atau lainnya.

III.I. Hadits Syadz

Hadits yang jarang yaitu hadits yang diriwayatkan oleh perawi yang tsiqah (terpercaya) yang bertentangan dengan hadits lain yang diriwayatkan dari perawi-perawi (periwayat / pembawa) yang terpercaya pula. Demikian menurut sebagian ulama Hijaz sehingga hadits syadz jarang dihapal ulama hadits. Sedang yang banyak dihapal ulama hadits disebut juga hadits Mahfudz.

IV. Beberapa pengertian (istilah) dalam ilmu hadits

IV.A. Muttafaq 'Alaih

Yaitu hadits yang diriwayatkan oleh Imam Bukhari dan Imam Muslim dari sumber sahabat yang sama, atau dikenal juga dengan Hadits Bukhari - Muslim.

IV.B. As Sab'ah

As Sab'ah berarti tujuh perawi, yaitu:

  1. Imam Ahmad

  2. Imam Bukhari

  3. Imam Muslim

  4. Imam Abu Daud

  5. Imam Tirmidzi

  6. Imam Nasa'i

  7. Imam Ibnu Majah

IV.C. As Sittah

Yaitu enam perawi yang tersebut pada As Sab'ah, kecuali Imam Ahmad bin Hanbal.

IV.D. Al Khamsah

Yaitu lima perawi yang tersebut pada As Sab'ah, kecuali Imam Bukhari dan Imam Muslim.

IV.E. Al Arba'ah

Yaitu empat perawi yang tersebut pada As Sab'ah, kecuali Imam Ahmad, Imam Bukhari dan Imam Muslim.

IV.F. Ats tsalatsah

Yaitu tiga perawi yang tersebut pada As Sab'ah, kecuali Imam Ahmad, Imam Bukhari, Imam Muslim dan Ibnu Majah.

IV.G. Perawi

Yaitu orang yang meriwayatkan hadits.

IV.H. Sanad

Sanad berarti sandaran yaitu jalan matan dari Nabi Muhammad SAW sampai kepada orang yang mengeluarkan (mukhrij) hadits itu atau mudawwin (orang yang menghimpun atau membukukan) hadits. Sanad biasa disebut juga dengan Isnad berarti penyandaran. Pada dasarnya orang atau ulama yang menjadi sanad hadits itu adalah perawi juga.

IV.I. Matan

Matan ialah isi hadits baik berupa sabda Nabi Muhammad SAW, maupun berupa perbuatan Nabi Muhammad SAW yang diceritakan oleh sahabat atau berupa taqrirnya.

V. Beberapa kitab hadits yang masyhur / populer

  1. Shahih Bukhari

  2. Shahih Muslim

  3. Riyadhus Shalihin

Sumber: http://id.wikipedia.org/wiki/hadits


TENTANG PROGRAM

TENTANG E-BOOK BULUGHUL MARAM

E-Book Bulughul Maram ini dibuat oleh Dani Hidayat (Pustaka Al-Hidayah) untuk dijadikan salah satu referensi yang parktis dalam mempelajari hadits. E-Book ini adalah hasil update versi sebelumnya. Perubahan yang terjadi pada update kali ini antara lain: (1) penambahan konten Indeks, (2) Daftar isi dibuat per-Kitab dan per-Bab sesuai dengan kitab aslinya, (3) perbaikan pada terjemah dan kalimat Arab, (4) penulisan hadits dan terjemah yang belum tercatat, (5) terjemah hadits terletak disamping kalimat Arab (sebelumnya terletak dibawah), dan (6) perubahan pada tampilan muka halaman dengan menambahkan background.

E-Book Bulughul Maram ini berisi hadits-hadits Nabi yang terdapat dalam Kitab Bulughul Maram karya al-Hafizh Ibnu Hajar al-Asqalany yang Insya Alloh akan senantiasa di update atau ditambah setiap beberapa waktu tertentu dengan keterangan-keterangan suatu hadits tertentu. Sumber isi E-Book ini adalah dari at-Tasmeem.com (Arab), HaditsWeb 3.0 karya Sofyan Efendi (terjemah), dan Kitab Bulughul Maram yang diterbitkan oleh Pustaka Amani-Jakarta (Arab dan Terjemah) serta sumber lainnya, baik berupa ebook maupun buku-buku yang ada kaitannya dengan kitab Bulughul Maram dan hadits.

Bagi ikhwan/akhwat yang telah menggunakan E-Book ini dimohon dengan sangat agar menyebarkannya kepada ikhwan/akhwat yang lain tanpa merubah apapun pada data sumbernya. Semoga E-Book ini lebih banyak memberikan manfaat bagi ikhwan/akhwat yang hendak mempelajari hadits.

Saya menyadari dalam E-Book ini masih banyak kekurangannya, oleh karena itu mudah-mudahan koreksi dan masukan yang sifatnya membangun dari para pengguna akan semakin menambah penyempurnaan E-Book ini ke arah yang semakin baik serta menjadi lengkap


TENTANG KAMI

PUSTAKA AL-HIDAYAH
Jl. Bantargedang RT. 01/06 Sukamulya Bungursari Kota Tasikmalaya 46151
Blog: rabbany1981.blogspot.com
E-Mail : pustaka_alhidayah@yahoo.co.id

PESANTREN PERSATUAN ISLAM 91
Jl. Bantargedang Sukamulya Bungursari Kota Tasikmalaya 46151
Blog: persis91.blogspot.com
E-Mail : pstpersis91@yahoo.co.id

download e-book lainnya di persis91.blogspot.com


Bab Air-air

KITAB THAHARAH

BAB AIR-AIR | بَابُ اَلْمِيَاهِِ
Hadits No. 1 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda tentang (air) laut. "Laut itu airnya suci dan mensucikan, bangkainya pun halal." Dikeluarkan oleh Imam Empat dan Ibnu Syaibah. Lafadh hadits menurut riwayat Ibnu Syaibah dan dianggap shohih oleh oleh Ibnu Khuzaimah dan Tirmidzi. Malik, Syafi'i dan Ahmad juga meriwayatkannya. | عَنْ أَبِي هُرَيْرَةَ رَضِيَ اللَّهُ عَنْهُ قَالَ : قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي الْبَحْرِ هُوَ الطَّهُورُ مَاؤُهُ الْحِلُّ مَيْتَتُهُ أَخْرَجَهُ الْأَرْبَعَةُ وَابْنُ أَبِي شَيْبَةَ وَاللَّفْظُ لَهُ وَصَحَّحَهُ ابْنُ خُزَيْمَةَ وَالتِّرْمِذِيُّ وَرَوَاهُ مَالِكٌ وَالشَّافِعِيُّ وَأَحْمَدُ
Hadits No. 2 |
Dari Abu Said Al-Khudry Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya (hakekat) air adalah suci dan mensucikan, tak ada sesuatu pun yang menajiskannya." Dikeluarkan oleh Imam Tiga dan dinilai shahih oleh Ahmad. | وَعَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ رَضِيَ اللَّهُ عَنْهُ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إ نَّ الْمَاءَ طَهُورٌ لَا يُنَجِّسُهُ شَيْءٌ أَخْرَجَهُ الثَّلَاثَةُ وَصَحَّحَهُ أَحْمَدُ
Hadits No. 3 |
Dari Abu Umamah al-Bahily Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya air itu tidak ada sesuatu pun yang dapat menajiskannya kecuali oleh sesuatu yang dapat merubah bau, rasa atau warnanya." Dikeluarkan oleh Ibnu Majah dan dianggap lemah oleh Ibnu Hatim. | وَعَنْ أَبِي أُمَامَةَ الْبَاهِلِيِّ رَضِيَ اللَّهُ عَنْهُ قَالَ : قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إنَّ الْمَاءَ لَا يُنَجِّسُهُ شَيْءٌ إلَّا مَا غَلَبَ عَلَى رِيحِهِ وَطَعْمِهِ وَلَوْنِهِ أَخْرَجَهُ ابْنُ مَاجَهْ وَضَعَّفَهُ أَبُو حَاتِمٍ
Hadits No. 4 |
Menurut hadits yang diriwayatkan oleh Al-Baihaqi: "Air itu suci dan mensucikan kecuali jika ia berubah baunya, rasanya atau warnanya dengan suatu najis yang masuk di dalamnya." | وَلِلْبَيْهَقِيِّ الْمَاءُ طَهُورٌ إلَّا إنْ تَغَيَّرَ رِيحُهُ أَوْ طَعْمُهُ أَوْ لَوْنُهُ بِنَجَاسَةٍ تَحْدُثُ فِيهِ
Hadits No. 5 |
Dari Abdullah Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jika banyaknya air telah mencapai dua kullah maka ia tidak mengandung kotoran." Dalam suatu lafadz hadits: "Tidak najis". Dikeluarkan oleh Imam Empat dan dinilai shahih oleh Ibnu Khuzaimah, Hakim, dan Ibnu Hibban. | وَعَنْ عَبْدِ اللَّهِ بْنِ عُمَرَ رَضِيَ اللَّهُ عَنْهُمَا قَالَ : قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ : إذَا كَانَ الْمَاءُ قُلَّتَيْنِ لَمْ يَحْمِلْ الْخَبَثَ وَفِي لَفْظٍ لَمْ يَنْجُسْ أَخْرَجَهُ الْأَرْبَعَةُ وَصَحَّحَهُ ابْنُ خُزَيْمَةَ وَالْحَاكِمُ وَابْنُ حِبَّانَ
Hadits No. 6 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah seseorang di antara kamu mandi dalam air yang tergenang (tidak mengalir) ketika dalam keadaan junub." Dikeluarkan oleh Muslim. | وَعَنْ أَبِي هُرَيْرَةَ رَضِيَ اللَّهُ عَنْهُ قَالَ : قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يَغْتَسِلْ أَحَدُكُمْ فِي الْمَاءِ الدَّائِمِ وَهُوَ جُنُبٌ أَخْرَجَهُ مُسْلِمٌ
Hadits No. 7 |
Menurut Riwayat Imam Bukhari: "Janganlah sekali-kali seseorang di antara kamu kencing dalam air tergenang yang tidak mengalir kemudian dia mandi di dalamnya." | َلِلْبُخَارِيِّ لَا يَبُولَنَّ أَحَدُكُمْ فِي الْمَاءِ الدَّائِمِ الَّذِي لَا يَجْرِي ثُمَّ يَغْتَسِلُ فِيهِ
Hadits No. 8 |
Menurut riwayat Muslim dan Abu Dawud: "Dan janganlah seseorang mandi junub di dalamnya." | َوَلِمُسْلِمٍ مِنْهُ وَلِأَبِي دَاوُد : وَلَا يَغْتَسِلُ فِيهِ مِنْ الْجَنَابَةِ
Hadits No. 9 |
Seorang laki-laki yang bersahabat dengan Nabi Shallallaahu 'alaihi wa Sallam berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang perempuan mandi dari sisa air laki-laki atau laki-laki dari sisa air perempuan, namun hendaklah keduanya menyiduk (mengambil) air bersama-sama. Dikeluarkan oleh Abu Dawud dan Nasa'i, dan sanadnya benar. | َوَعَنْ رَجُلٍ صَحِبَ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ : نَهَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ تَغْتَسِلَ الْمَرْأَةُ بِفَضْلِ الرَّجُلِ أَوْ الرَّجُلُ بِفَضْلِ الْمَرْأَةِ وَلْيَغْتَرِفَا جَمِيعًا أَخْرَجَهُ أَبُو دَاوُد وَالنَّسَائِيُّ وَإِسْنَادُهُ صَحِيحٌ
Hadits No. 10 |
Dari Ibnu Abbas r.a: Bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah mandi dari air sisa Maimunah r.a. Diriwayatkan oleh Imam Muslim. | َوَعَنْ ابْنِ عَبَّاسٍ رَضِيَ اللَّهُ عَنْهُمَا : أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يَغْتَسِلُ بِفَضْلِ مَيْمُونَةَ رَضِيَ اللَّهُ عَنْهَا أَخْرَجَهُ مُسْلِمٌ
Hadits No. 11 |
Menurut para pengarang kitab Sunan: Sebagian istri Nabi Shallallaahu 'alaihi wa Sallam mandi dalam satu tempat air, lalu Nabi datang hendak mandi dengan air itu, maka berkatalah istrinya: Sesungguhnya aku sedang junub. Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya air itu tidak menjadi junub." Hadits shahih menurut Tirmidzi dan Ibnu Khuzaimah. | َوَلِأَصْحَابِ السُّنَنِ : اغْتَسَلَ بَعْضُ أَزْوَاجِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي جَفْنَةٍ فَجَاءَ يَغْتَسِلُ مِنْهَا فَقَالَتْ : إنِّي كُنْت جُنُبًا فَقَالَ : إنَّ الْمَاءَ لَا يَجْنُبُ وَصَحَّحَهُ التِّرْمِذِيُّ وَابْنُ خُزَيْمَةَ
Hadits No. 12 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sucinya tempat air seseorang diantara kamu jika dijilat anjing ialah dengan dicuci tujuh kali, yang pertamanya dicampur dengan debu tanah." Dikeluarkan oleh Muslim. Dalam riwayat lain disebutkan: "Hendaklah ia membuang air itu." Menurut riwayat Tirmidzi: "Yang terakhir atau yang pertama (dicampur dengan debu tanah). | َوَعَنْ أَبِي هُرَيْرَةَ رَضِيَ اللَّهُ عَنْهُ قَالَ : قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ طُهُورُ إنَاءِ أَحَدِكُمْ إذَا وَلَغَ فِيهِ الْكَلْبُ أَنْ يَغْسِلَهُ سَبْعَ مَرَّاتٍ أُولَاهُنَّ بِالتُّرَابِ أَخْرَجَهُ مُسْلِمٌ وَفِي لَفْظٍ لَهُ فَلْيُرِقْهُ وَلِلتِّرْمِذِيِّ أُخْرَاهُنَّ أَوْ أُولَاهُنَّ
Hadits No. 13 |
Dari Abu Qotadah Radliyallaahu 'anhu Rasulullah Shallallaahu 'alaihi wa Sallam bersabda perihal kucing -bahwa kucing itu tidaklah najis, ia adalah termasuk hewan berkeliaran di sekitarmu. Diriwayatkan oleh Imam Empat dan dianggap shahih oleh Tirmidzi dan Ibnu Khuzaimah. | َوَعَنْ أَبِي قَتَادَةَ رَضِيَ اللَّهُ عَنْهُ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ - فِي الْهِرَّةِ - : إنَّهَا لَيْسَتْ بِنَجَسٍ إنَّمَا هِيَ مِنْ الطَّوَّافِينَ عَلَيْكُمْ أَخْرَجَهُ الْأَرْبَعَةُ وَصَحَّحَهُ التِّرْمِذِيُّ وَابْنُ خُزَيْمَة
Hadits No. 14 |
Anas Ibnu Malik Radliyallaahu 'anhu berkata: "Seseorang Badui datang kemudian kencing di suatu sudut masjid, maka orang-orang menghardiknya, lalu Nabi Shallallaahu 'alaihi wa Sallam melarang mereka. Ketika ia telah selesai kencing, Nabi Shallallaahu 'alaihi wa Sallam menyuruh untuk diambilkan setimba air lalu disiramkan di atas bekas kencing itu." Muttafaq Alaihi. | َوَعَنْ أَنَسِ بْنِ مَالِكٍ رَضِيَ اللَّهُ عَنْهُ قَالَ : جَاءَ أَعْرَابِيٌّ فَبَالَ فِي طَائِفَةِ الْمَسْجِدِ فَزَجَرَهُ النَّاسُ فَنَهَاهُمْ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَلَمَّا قَضَى بَوْلَهُ أَمَرَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِذَنُوبٍ مِنْ مَاءٍ؛ فَأُهْرِيقَ عَلَيْهِ مُتَّفَقٌ عَلَيْهِ
Hadits No. 15 |
Ibnu Umar Radliyallaahu 'anhu berkata bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Dihalalkan bagi kita dua macam bangkai dan dua macam darah. Dua macam bangkai itu adalah belalang dan ikan, sedangkan dua macam darah adalah hati dan jantung." Diriwayatkan oleh Ahmad dan Ibnu Majah, dan di dalam sanadnya ada kelemahan. | َوَعَنْ ابْنِ عُمَرَ رَضِيَ اللَّهُ عَنْهُمَا قَالَ : قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أُحِلَّتْ لَنَا مَيْتَتَانِ وَدَمَانِ. فَأَمَّا الْمَيْتَتَانِ : فَالْجَرَادُ وَالْحُوتُ وَأَمَّا الدَّمَانِ : فَالطِّحَالُ وَالْكَبِدُ أَخْرَجَهُ أَحْمَدُ وَابْنُ مَاجَهْ وَفِيهِ ضَعْفٌ
Hadits No. 16 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila ada lalat jatuh ke dalam minuman seseorang di antara kamu maka benamkanlah lalat itu kemudian keluarkanlah, sebab ada salah satu sayapnya ada penyakit dan pada sayap lainnya ada obat penawar." Dikeluarkan oleh Bukhari dan Abu Dawud dengan tambahan: "Dan hendaknya ia waspada dengan sayap yang ada penyakitnya." | َوَعَنْ أَبِي هُرَيْرَةَ قَالَ : قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إذَا وَقَعَ الذُّبَابُ فِي شَرَابِ أَحَدِكُمْ فَلْيَغْمِسْهُ ثُمَّ لِيَنْزِعْهُ فَإِنَّ فِي أَحَدِ جَنَاحَيْهِ دَاءً وَفِي الْآخَرِ شِفَاءً أَخْرَجَهُ الْبُخَارِيُّ وَأَبُو دَاوُد . وَزَادَ وَإِنَّهُ يَتَّقِي بِجَنَاحِهِ الَّذِي فِيهِ الدَّاءُ
Hadits No. 17 |
Dari Abu Waqid Al-Laitsi Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Anggota yang terputus dari binatang yang masih hidup adalah termasuk bangkai." Dikeluarkan oleh Abu Dawud dan Tirmidzi dan beliau menyatakannya shahih. Lafadz hadits ini menurut Tirmidzi. | َوَعَنْ أَبِي وَاقِدٍ اللَّيْثِيِّ رَضِيَ اللَّهُ عَنْهُ قَالَ : قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا قُطِعَ مِنْ الْبَهِيمَةِ - وَهِيَ حَيَّةٌ - فَهُوَ مَيِّتٌ أَخْرَجَهُ أَبُو دَاوُد وَالتِّرْمِذِيُّ وَحَسَّنَهُ وَاللَّفْظُ لَهُ


Bab Bejana-bejana

KITAB THAHARAH

BAB BEJANA-BEJANA | بَابُ الْآنِيَةِِ
Hadits No. 18 |
Dari Hudzaifah Ibnu Al-Yamani Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Janganlah kamu minum dengan bejana yang terbuat dari emas dan perak, dan jangan pula kamu makan dengan piring yang terbuat dari keduanya, karena barang-barang itu untuk mereka di dunia sedang untukmu di akhirat. Muttafaq Alaihi. | عَنْ حُذَيْفَةَ بْنِ الْيَمَانِ رَضِيَ اللَّهُ عَنْهُمَا قَالَ : قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تَشْرَبُوا فِي آنِيَةِ الذَّهَبِ وَالْفِضَّةِ وَلَا تَأْكُلُوا فِي صِحَافِهِمَا فَإِنَّهَا لَهُمْ فِي الدُّنْيَا وَلَكُمْ فِي الْآخِرَةِ مُتَّفَقٌ عَلَيْهِ
Hadits No. 19 |
Dari Ummu Salamah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Orang yang minum dengan bejana dari perak sungguh ia hanyalah memasukkan api jahannam ke dalam perutnya. Muttafaq Alaih. | وَعَنْ أُمِّ سَلَمَةَ رَضِيَ اللَّهُ عَنْهَا قَالَتْ : قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الَّذِي يَشْرَبُ فِي إنَاءِ الْفِضَّةِ إنَّمَا يُجَرْجِرُ فِي بَطْنِهِ نَارَ جَهَنَّمَ مُتَّفَقٌ عَلَيْهِ
Hadits No. 20 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Jika kulit binatang telah disamak maka ia menjadi suci. Diriwayatkan oleh Muslim. | وَعَنِ ابْنِ عَبَّاسٍ رَضِيَ الْلَّهُ عَنْهُمَا قَالَ: قَالَ رَسُولُ الْلَّهِ صلى الله عليه وسلم إِذَا دُبِغَ الْإِهَابُ فَقَدْ طَهُرَ أَخْرَجَهُ مُسْلِمٌ
Hadits No. 21 |
Menurut riwayat Imam Empat: Kulit binatang apapun yang telah disamak (ia menjadi suci). | وَعِنْدَ الْأَرْبَعَةِ: ( أَيُّمَا إِهَابٍ دُبِغَ )
Hadits No. 22 |
Dari Salamah Ibnu al-Muhabbiq Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Menyamak kulit bangkai adalah mensucikannya. Hadits shahih menurut Ibnu Hibban. | وَعَنْ سَلَمَةَ بْنِ الْمُحَبِّقِ رضي الله عنه قَالَ: قَالَ رَسُولُ الْلَّهِ صلى الله عليه وسلم دِبَاغُ جُلُودِ الْمَيْتَةِ طُهُورُهاَ صَحَّحَهُ ابْنُ حِبَّانَ
Hadits No. 23 |
Maimunah Radliyallaahu 'anhu berkata bahwa Rasulullah Shallallaahu 'alaihi wa Sallam melewati seekor kambing yang sedang diseret orang-orang. Beliau bersabda: Alangkah baiknya jika engkau mengambil kulitnya. Mereka berkata: Ia benar-benar telah mati. Beliau bersabda: Ia dapat disucikan dengan air dan daun salam. Diriwayatkan oleh Abu Dawud dan Nasa'i. | وَعَنْ مَيْمُونَةَ رَضِيَ الْلَّهُ عَنْهَا قَالَتْ: مَرَّ رَسُولُ الْلَّهِ صلى الله عليه وسلم بِشَاةٍ يَجُرُّونَهَا فَقَالَ: لَوْ أَخَذْتُمْ إِهَابَهَا؟ فَقَالُوا: إِنَّهَا مَيْتَةٌ فَقَالَ: يُطَهِّرُهَا الْمَاءُ وَالْقَرَظُ أَخْرَجَهُ أَبُو دَاوُدَ وَالنَّسَائِيُّ
Hadits No. 24 |
Dari Abu Tsa'labah al-Khusny berkata: Saya bertanya, wahai Rasulullah, kami tinggal di daerah Ahlul Kitab, bolehkah kami makan dengan bejana mereka? Beliau menjawab: Janganlah engkau makan dengan bejana mereka kecuali jika engkau tidak mendapatkan yang lain. Oleh karena itu bersihkanlah dahulu dan makanlah dengan bejana tersebut. Muttafaq Alaihi. | وَعَنْ أَبِي ثَعْلَبَةَ الْخُشَنِيِّ رَضِيَ اللَّهُ عَنْهُ قَالَ : قُلْت : يَا رَسُولَ اللَّهِ إنَّا بِأَرْضِ قَوْمٍ أَهْلِ كِتَابٍ أَفَنَأْكُلُ فِي آنِيَتِهِمْ ؟ قَالَ : لَا تَأْكُلُوا فِيهَا إلَّا أَنْ لَا تَجِدُوا غَيْرَهَا فَاغْسِلُوهَا وَكُلُوا فِيهَا مُتَّفَقٌ عَلَيْهِ
Hadits No. 25 |
Dari Imran Ibnu Hushoin Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam dan para sahabatnya berwudlu di mazadah (tempat air yang terbuat dari kulit binatang) milik seorang perempuan musyrik. Muttafaq Alaihi dalam hadits yang panjang. | وَعَنْ عِمْرَانَ بْنِ حُصَيْنٍ رَضِيَ اللَّهُ عَنْهُ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَأَصْحَابَهُ تَوَضَّئُوا مِنْ مَزَادَةِ امْرَأَةٍ مُشْرِكَةٍ .مُتَّفَقٌ عَلَيْهِ فِي حَدِيثٍ طَوِيلٍ.
Hadits No. 26 |
Dari Anas Ibnu Malik Radliyallaahu 'anhu bahwa bejana Nabi Shallallaahu 'alaihi wa Sallam retak, lalu beliau menambal tempat yang retak itu dengan pengikat dari perak. Diriwayatkan oleh Bukhari. | وَعَنْ أَنَسِ بْنِ مَالِكٍ رَضِيَ اللَّهُ عَنْهُ : أَنَّ قَدَحَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ انْكَسَرَ فَاِتَّخَذَ مَكَانَ الشَّعْبِ سَلْسَلَةً مِنْ فِضَّةٍ أَخْرَجَهُ الْبُخَارِيُّ


Najis dan Cara Menghilangkannya

KITAB THAHARAH

BAB NAJIS DAN CARA MENGHILANGKANNYA | بَابُ إِزَالَةِ اَلنَّجَاسَةِ وَبَيَانِهَاِِ
Hadits No. 27 |
Anas Ibnu Malik Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah ditanya tentang khamar (minuman memabukkan) yang dijadikan cuka. Beliau bersabda: "Tidak boleh." Riwayat Muslim dan Tirmidzi. Menurut Tirmidzi hadits ini hasan dan shahih. | عَنْ أَنَسِ بْنِ مَالِكٍ رَضِيَ اللَّهُ عَنْهُ قَالَ : سُئِلَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ الْخَمْرِ تُتَّخَذُ خَلًّا ؟ قَالَ : لَا أَخْرَجَهُ مُسْلِمٌ وَالتِّرْمِذِيُّ وَقَالَ حَسَنٌ صَحِيحٌ
Hadits No. 28 |
Darinya (Anas Ibnu Malik r.a), dia berkata: "Ketika hari perang Khaibar Rasulullah Shallallaahu 'alaihi wa Sallam memerintahkan Abu Thalhah, kemudian beliau berseru: "Sesungguhnya Allah dan Rasul-Nya melarang engkau sekalian memakan daging keledai negeri (bukan yang liar) karena ia kotor." Muttafaq Alaihi. | وَعَنْهُ رَضِيَ اللَّهُ عَنْهُ قَالَ : لَمَّا كَانَ يَوْمُ خَيْبَرَ أَمَرَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَبَا طَلْحَةَ فَنَادَى إنَّ اللَّهَ وَرَسُولَهُ يَنْهَيَانِكُمْ عَنْ لُحُومِ الْحُمُرِ الْأَهْلِيَّةِ فَإِنَّهَا رِجْسٌ مُتَّفَقٌ عَلَيْهِ
Hadits No. 29 |
Dari Amru Ibnu Khorijah Radliyallaahu 'anhu berkata: Nabi saw berkhotbah pada waktu kami di Mina sedang beliau di atas binatang kendaraannya, dan air liur binatang tersebut mengalir di atas pundakku. Dikeluarkan oleh Ahmad dan Tirmidzi, dan dinilainya hadits shahih. | وَعَنْ عَمْرِو بْنِ خَارِجَةَ رَضِيَ اللَّهُ عَنْهُ قَالَ : خَطَبَنَا النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِمِنًى وَهُوَ عَلَى رَاحِلَتِهِ وَلُعَابُهَا يَسِيلُ عَلَى كَتِفِي أَخْرَجَهُ أَحْمَدُ وَالتِّرْمِذِيُّ وَصَحَّحَهُ
Hadits No. 30 |
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah mencuci pakaian bekas kami, lalu keluar untuk menunaikan shalat dengan pakaian tersebut, dan saya masih melihat bekas cucian itu. Muttafaq Alaihi. | وَعَنْ عَائِشَةَ رَضِيَ اللَّهُ عَنْهَا قَالَتْ : كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَغْسِلُ الْمَنِيَّ ثُمَّ يَخْرُجُ إلَى الصَّلَاةِ فِي ذَلِكَ الثَّوْبِ وَأَنَا أَنْظُرُ إلَى أَثَرِ الْغَسْلِ. مُتَّفَقٌ عَلَيْهِ
Hadits No. 31 |
Dalam Hadits riwayat Muslim: Aku benar-benar pernah menggosoknya (bekas mani) dari pakaian Rasulullah Shallallaahu 'alaihi wa Sallam, kemudian beliau sholat dengan pakaian tersebut. | وَلِمُسْلِمٍ : لَقَدْ كُنْت أَفْرُكُهُ مِنْ ثَوْبِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَرْكًا فَيُصَلِّي فِيهِ
Hadits No. 32 |
Dalam Lafadz lain hadits riwayat Muslim: Aku benar-benar pernah mengerik mani kering dengan kukuku dari pakaian beliau. | وَفِي لَفْظٍ لَهُ : لَقَدْ كُنْت أَحُكُّهُ يَابِسًا بِظُفْرِي مِنْ ثَوْبِهِ
Hadits No. 33 |
Dari Abu Samah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Bekas air kencing bayi perempuan harus dicuci dan bekas air kencing bayi laki-laki cukup diperciki dengan air." Dikeluarkan oleh Abu Dawud dan Nasa'i. Oleh Hakim hadits ini dinilai shahih. | َعَنْ أَبِي السَّمْحِ رَضِيَ اللَّهُ عَنْهُ قَالَ : قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُغْسَلُ مِنْ بَوْلِ الْجَارِيَةِ وَيُرَشُّ مِنْ بَوْلِ الْغُلَامِ أَخْرَجَهُ أَبُو دَاوُد وَالنَّسَائِيُّ وَصَحَّحَهُ الْحَاكِمُ
Hadits No. 34 |
Dari Asma binti Abu Bakar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda tentang darah haid yang mengenai pakaian: "Engkau kikis, engkau gosok dengan air lalu siramlah, baru kemudian engkau boleh sholat dengan pakaian itu." Muttafaq Alaihi. | َوَعَنْ أَسْمَاءَ بِنْتِ أَبِي بَكْرٍ رَضِيَ اللَّهُ عَنْهُمَا أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ - فِي دَمِ الْحَيْضِ يُصِيبُ الثَّوْبَ تَحُتُّهُ ثُمَّ تَقْرُصُهُ بِالْمَاءِ ثُمَّ تَنْضَحُهُ ثُمَّ تُصَلِّي فِيهِ مُتَّفَقٌ عَلَيْهِ
Hadits No. 35 |
Abu Hurairah Radliyallaahu 'anhu berkata: Khaulah bertanya, wahai Rasulullah, meskipun darah itu tidak hilang? Beliau menjawab: "Engkau cukup membersihkannya dengan air dan bekasnya tidak mengapa bagimu." Dikeluarkan oleh Tirmidzi dengan sanad yang lemah. | َوَعَنْ أَبِي هُرَيْرَةَ رَضِيَ اللَّهُ عَنْهُ قَالَ : قَالَتْ خَوْلَةُ يَا رَسُولَ اللَّهِ فَإِنْ لَمْ يَذْهَبْ الدَّمُ ؟ قَالَ : يَكْفِيك الْمَاءُ وَلَا يَضُرُّك أَثَرُهُ أَخْرَجَهُ التِّرْمِذِيُّ وَسَنَدُهُ ضَعِيفٌ


Bab Wudlu

KITAB THAHARAH

BAB WUDLU | بَابُ اَلْوُضُوءِِ
Hadits No. 36 |
Dari Abu Hurairah Radliyallaahu 'anhu dari Rasulullah Shallallaahu 'alaihi wa Sallam bahwa beliau bersabda: "Seandainya tidak memberatkan atas umatku niscaya aku perintahkan mereka bersiwak (menggosok gigi dengan kayu aurok) pada setiap kali wudlu." Dikeluarkan oleh Malik Ahmad dan Nasa'i. Oleh Ibnu Khuzaimah dinilai sebagai hadits shahih sedang Bukhari menganggapnya sebagai hadits muallaq. | عَنْ أَبِي هُرَيْرَةَ رَضِيَ اللَّهُ عَنْهُ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ قَالَ : لَوْلَا أَنْ أَشُقَّ عَلَى أُمَّتِي لَأَمَرْتُهُمْ بِالسِّوَاكِ مَعَ كُلِّ وُضُوءٍ أَخْرَجَهُ مَالِكٌ وَأَحْمَدُ وَالنَّسَائِيُّ. وَصَحَّحَهُ ابْنُ خُزَيْمَةَ وَذَكَرَهُ الْبُخَارِيُّ تَعْلِيقًا
Hadits No. 3 7 |
Dari Humran bahwa Utsman meminta air wudlu. Ia membasuh kedua telapak tangannya tiga kali lalu berkumur dan menghisap air dengan hidung dan menghembuskannya keluar kemudian membasuh wajahnya tiga kali. Lalu membasuh tangan kanannya hingga siku-siku tiga kali dan tangan kirinya pun begitu pula. Kemudian mengusap kepalanya lalu membasuh kaki kanannya hingga kedua mata kaki tiga kali dan kaki kirinya pun begitu pula. Kemudian ia berkata: Saya melihat Rasulullah Shallallaahu 'alaihi wa Sallam berwudlu seperti wudlu-ku ini. Muttafaq Alaihi. | وَعَنْ حُمْرَانَ أَنَّ عُثْمَانَ دَعَا بِوَضُوءٍ فَغَسَلَ كَفَّيْهِ ثَلَاثَ مَرَّاتٍ ثُمَّ تَمَضْمَضَ وَاسْتَنْشَقَ وَاسْتَنْثَرَ ثُمَّ غَسَلَ وَجْهَهُ ثَلَاثَ مَرَّاتٍ ثُمَّ غَسَلَ يَدَهُ الْيُمْنَى إلَى الْمِرْفَقِ ثَلَاثَ مَرَّاتٍ ثُمَّ الْيُسْرَى مِثْلَ ذَلِكَ ثُمَّ مَسَحَ بِرَأْسِهِ ثُمَّ غَسَلَ رِجْلَهُ الْيُمْنَى إلَى الْكَعْبَيْنِ ثَلَاثَ مَرَّاتٍ ثُمَّ الْيُسْرَى مِثْلَ ذَلِكَ ثُمَّ قَالَ : رَأَيْت رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ تَوَضَّأَ نَحْوَ وُضُوئِي هَذَا مُتَّفَقٌ عَلَيْهِ
Hadits No. 3 8 |
Dari Ali Radliyallaahu 'anhu tentang cara berwudlu Nabi Shallallaahu 'alaihi wa Sallam dia berkata: Beliau mengusap kepalanya satu kali. Dikeluarkan oleh Abu Dawud. Tirmidzi dan Nasa'i juga meriwayatkannya dengan sanad yang shahih bahkan Tirmidzi menyatakan bahwa ini adalah hadits yang paling shahih pada bab tersebut. | وَعَنْ عَلِيٍّ رَضِيَ اللَّهُ عَنْهُ - فِي صِفَةِ وُضُوءِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ - قَالَ : وَمَسَحَ بِرَأْسِهِ وَاحِدَةً أَخْرَجَهُ أَبُو دَاوُد وَأَخْرَجَهُ التِّرْمِذِيُّ وَالنَّسَائِيُّ بِإِسْنَادٍ صَحِيحٍ. بَلْ قَالَ التِّرْمِذِيُّ : إنَّهُ أَصَحُّ شَيْءٍ فِي الْبَابِ
Hadits No. 3 9 |
Dari Abdullah Ibnu Zain Ibnu Ashim Radliyallaahu 'anhu tentang cara berwudlu dia berkata: Rasulullah Shallallaahu 'alaihi wa Sallam mengusap kepalanya dengan kedua tangannya dari muka ke belakang dan dari belakang ke muka. Muttafaq Alaihi. | وَعَنْ عَبْدِ اللَّهِ بْنِ زَيْدِ بْنِ عَاصِمٍ رَضِيَ اللَّهُ عَنْهُمَا - فِي صِفَةِ الْوُضُوءِ قَالَ : وَمَسَحَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِرَأْسِهِ فَأَقْبَلَ بِيَدَيْهِ وَأَدْبَرَ.مُتَّفَقٌ عَلَيْه
Hadits No. 40 |
Lafadz lain dalam riwayat Bukhari - Muslim disebutkan: Beliau mulai dari bagian depan kepalanya sehingga mengusapkan kedua tangannya sampai pada tengkuknya lalu mengembalikan kedua tangannya ke bagian semula. | وَفِي لَفْظٍ لَهُمَا : بَدَأَ بِمُقَدَّمِ رَأْسِهِ حَتَّى ذَهَبَ بِهِمَا إلَى قَفَاهُ ثُمَّ رَدَّهُمَا إلَى الْمَكَانِ الَّذِي بَدَأَ مِنْهُ
Hadits No. 41 |
Dari Abdullah Ibnu Amr Radliyallaahu 'anhu tentang cara berwudlu ia berkata: Kemudian beliau mengusap kepalanya dan memasukkan kedua jari telunjuknya ke dalam kedua telinganya dan mengusap bagian luar kedua telinganya dengan ibu jarinya. Diriwayatkan oleh Abu Dawud dan Nasa'i. Ibnu Khuzaimah menggolongkannya hadits shahih. | وَعَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو رَضِيَ اللَّهُ عَنْهُمَا - فِي صِفَةِ الْوُضُوءِ - قَالَ : ثُمَّ مَسَحَ بِرَأْسِهِ وَأَدْخَلَ إصْبَعَيْهِ السَّبَّاحَتَيْنِ فِي أُذُنَيْهِ وَمَسَحَ بِإِبْهَامَيْهِ ظَاهِرَ أُذُنَيْهِ أَخْرَجَهُ أَبُو دَاوُد وَالنَّسَائِيُّ. وَصَحَّحَهُ ابْنُ خُزَيْمَةَ
Hadits No. 42 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seseorang di antara kamu bangun dari tidur maka hendaklah ia menghisap air ke dalam hidungnya tiga kali dan menghembuskannya keluar karena setan tidur di dalam rongga hidung itu." Muttafaq Alaihi. | وَعَنْ أَبِي هُرَيْرَةَ رَضِيَ اللَّهُ عَنْهُ قَالَ : قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إذَا اسْتَيْقَظَ أَحَدُكُمْ مِنْ نَوْمِهِ فَلْيَسْتَنْثِرْ ثَلَاثًا فَإِنَّ الشَّيْطَانَ يَبِيتُ عَلَى خَيْشُومِهِ مُتَّفَقٌ عَلَيْهِ
Hadits No. 43 |
Dari dia pula: "Apabila seseorang di antara kamu bangun dari tidurnya maka janganlah ia langsung memasukkan tangannya ke dalam tempat air sebelum mencucinya tiga kali terlebih dahulu sebab ia tidak mengetahui apa yang telah dikerjakan oleh tangannya pada waktu malam." Muttafaq Alaihi dan lafadznya menurut riwayat Muslim. | وَعَنْهُ إذَا اسْتَيْقَظَ أَحَدُكُمْ مِنْ نَوْمِهِ فَلَا يَغْمِسْ يَدَهُ فِي الْإِنَاءِ حَتَّى يَغْسِلَهَا ثَلَاثًا فَإِنَّهُ لَا يَدْرِي أَيْنَ بَاتَتْ يَدُهُ مُتَّفَقٌ عَلَيْهِ وَهَذَا لَفْظُ مُسْلِمٍ
Hadits No. 44 |
Laqith Ibnu Shabirah Radliyallaahu 'anhu berkata bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sempurnakanlah dalam berwudlu usaplah sela-sela jari dan isaplah air ke dalam hidung dalam-dalam kecuali jika engkau sedang berpuasa." Riwayat Imam Empat dan hadits shahih menurut Ibnu Khuzaimah. | وَعَنْ لَقِيطِ بْنِ صَبِرَةَ رَضِيَ اللَّهُ عَنْهُ قَالَ : قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَسْبِغْ الْوُضُوءَ وَخَلِّلْ بَيْنَ الْأَصَابِعِ وَبَالِغْ فِي الِاسْتِنْشَاقِ إلَّا أَنْ تَكُونَ صَائِمًا أَخْرَجَهُ الْأَرْبَعَةُ وَصَحَّحَهُ ابْنُ خُزَيْمَةَ
Hadits No. 45 |
Menurut riwayat Abu Dawud: "Jika engkau berwudlu berkumurlah." | وَلِأَبِي دَاوُد فِي رِوَايَةٍ إذَا تَوَضَّأْت فَمَضْمِضْ
Hadits No. 46 |
Dari Utsman Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam menyela-nyelai jenggotnya dalam berwudlu. Dikeluarkan oleh Tirmidzi. Hadits shahih menurut Ibnu Khuzaimah. | وَعَنْ عُثْمَانَ رَضِيَ اللَّهُ تَعَالَى عَنْهُ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يُخَلِّلُ لِحْيَتَهُ فِي الْوُضُوءِ. أَخْرَجَهُ التِّرْمِذِيُّ وَصَحَّحَهُ ابْنُ خُزَيْمَةَ
Hadits No. 47 |
Abdullah ibnu Zaid berkata: Bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah diberi air sebanyak dua pertiga mud lalu beliau gunakan untuk menggosok kedua tangannya. Dikeluarkan oleh Ahmad dan dinilai shahih oleh Ibnu Khuzaimah. | وَعَنْ عَبْدِ اللَّهِ بْنِ زَيْدٍ قَالَ : إنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَتَى بِثُلُثَيْ مُدٍّ فَجَعَلَ يَدْلُكُ ذِرَاعَيْهِ أَخْرَجَهُ أَحْمَدُ وَصَحَّحَهُ ابْنُ خُزَيْمَةَ
Hadits No. 48 |
Dari dia pula: bahwa dia pernah melihat Nabi Shallallaahu 'alaihi wa Sallam mengambil air untuk mengusap kedua telinganya selain air yang beliau ambil untuk mengusap kepalanya. Dikeluarkan oleh Baihaqi. Menurut riwayat Muslim disebutkan: Beliau mengusap kepalanya dengan air yang bukan sisa dari yang digunakan untuk mengusap kedua tangannya. Inilah yang mahfudh. | وَعَنْهُ أَنَّهُ رَأَى النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَأْخُذُ لِأُذُنَيْهِ مَاءً غَيْرَ الْمَاءِ الَّذِي أَخَذَهُ لِرَأْسِهِ. أَخْرَجَهُ الْبَيْهَقِيُّ وَهُوَ عِنْدَ مُسْلِمٍ مِنْ هَذَا الْوَجْهِ بِلَفْظِ : وَمَسَحَ بِرَأْسِهِ بِمَاءٍ غَيْرِ فَضْلِ يَدَيْهِ وَهُوَ الْمَحْفُوظُ
Hadits No. 49 |
Abu Hurairah Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya umatku akan datang pada hari kiamat dalam keadaan wajah dan tangan yang berkilauan dari bekas wudlu. Maka barangsiapa di antara kamu yang dapat memperpanjang kilauannya hendaklah ia mengerjakannya. Muttafaq Alaihi menurut riwayat Muslim. | وَعَنْ أَبِي هُرَيْرَةَ قَالَ : سَمِعْت رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ : إنَّ أُمَّتِي يَأْتُونَ يَوْمَ الْقِيَامَةِ غُرًّا مُحَجَّلِينَ مِنْ أَثَرِ الْوُضُوءِ فَمَنْ اسْتَطَاعَ مِنْكُمْ أَنْ يُطِيلَ غُرَّتَهُ فَلْيَفْعَلْ مُتَّفَقٌ عَلَيْهِ وَاللَّفْظُ لِمُسْلِمٍ
Hadits No. 50 |
'Aisyah Radliyallaahu 'anhu berkata: Adalah Nabi Shallallaahu 'alaihi wa Sallam suka mendahulukan yang kanan dalam bersandal menyisir rambut bersuci dan dalam segala hal. Muttafaq Alaihi. | وَعَنْ عَائِشَةَ رَضِيَ اللَّهُ عَنْهَا قَالَتْ : كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُعْجِبُهُ التَّيَمُّنُ فِي تَنَعُّلِهِ وَتَرَجُّلِهِ وَطَهُورِهِ وَفِي شَأْنِهِ كُلِّهِ مُتَّفَقٌ عَلَيْهِ
Hadits No. 51 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila kamu sekalian berwudlu maka mulailah dengan bagian-bagian anggotamu yang kanan." Dikeluarkan oleh Imam Empat dan shahih menurut Ibnu Khuzaimah. | عَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا تَوَضَّأْتُمْ فابدأوا بِمَيَامِنِكُمْ ) أَخْرَجَهُ اَلْأَرْبَعَةُ وَصَحَّحَهُ اِبْنُ خُزَيْمَةِ
Hadits No. 52 |
Dari Mughirah Ibnu Syu'bah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam berwudlu lalu beliau mengusap ubun-ubunnya bagian atas sorbannya dan kedua sepatunya. Dikeluarkan oleh Muslim. | عَنْ اَلْمُغِيرَةِ بْنِ شُعْبَةٍ رضي الله عنه ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم تَوَضَّأَ فَمَسَحَ بِنَاصِيَتِهِ وَعَلَى اَلْعِمَامَةِ وَالْخُفَّيْنِ ) أَخْرَجَهُ مُسْلِم
Hadits No. 53 |
Dari Jabir Ibnu Abdullah Radliyallaahu 'anhu tentang cara haji Nabi Shallallaahu 'alaihi wa Sallam Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Mulailah dengan apa yang telah dimulai oleh Allah." Diriwayatkan oleh Nasa'i dengan kalimat perintah sedang Muslim meriwayatkannya dengan kalimat berita. | عَنْ جَابِرٍ بْنِ عَبْدِ اَللَّهِ رَضِيَ اَللَّهُ عَنْهُمَا -فِي صِفَةِ حَجِّ اَلنَّبِيِّ صَلَّى اَللَّهُ عَلَيْهِ وَسَلَّمَ- قَالَ صلى الله عليه وسلم ( اِبْدَؤُوا بِمَا بَدَأَ اَللَّهُ بِهِ ) أَخْرَجَهُ النَّسَائِيُّ هَكَذَا بِلَفْظِ اَلْأَمْر ِ وَهُوَ عِنْدَ مُسْلِمٍ بِلَفْظِ اَلْخَبَر
Hadits No. 54 |
Dia berkata: Nabi Shallallaahu 'alaihi wa Sallam jika berwudlu mengalirkan air pada kedua siku-sikunya. Dikeluarkan oleh Daruquthni dengan sanad yang lemah. | عَنْهُ قَالَ: ( كَانَ اَلنَّبِيَّ صلى الله عليه وسلم إِذَا تَوَضَّأَ أَدَارَ اَلْمَاءَ عَلَى مُرْفَقَيْهِ ) أَخْرَجَهُ اَلدَّارَقُطْنِيُّ بِإِسْنَادِ ضَعِيف
Hadits No. 55 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidaklah sah wudlu seseorang yang tidak menyebut nama Allah." Diriwayatkan oleh Ahmad Abu Dawud dan Ibnu Majah dengan sanad yang lemah. | عَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا وُضُوءَ لِمَنْ لَمْ يَذْكُرِ اِسْمَ اَللَّهِ عَلَيْهِ ) أَخْرَجَهُ أَحْمَدُ وَأَبُو دَاوُدَ وَابْنُ مَاجَهْ بِإِسْنَادٍ ضَعِيف ٍ
Hadits No. 56 |
Dalam hadits serupa yang diriwayatkan oleh Tirmidzi dari Said Ibnu Zaid dan Abu Said Ahmad berkata: Tidak dapat ditetapkan suatu hukum apapun berdasarkan hadits itu. | لِلترْمِذِيِّ: عَنْ سَعِيدِ بْنِ زَيْد وَأَبِي سَعِيدٍ نَحْوُه ُقَالَ أَحْمَدُ: لَا يَثْبُتُ فِيهِ شَيْء
Hadits No. 57 |
Dari Thalhah Ibnu Musharrif dari ayahnya dari kakeknya dia berkata: Aku melihat Rasulullah Shallallaahu 'alaihi wa Sallam memisahkan antara berkumur dan hirup air melalui hidung. Riwayat Abu Dawud dengan sanad yang lemah. | عَنْ طَلْحَةَ بْنِ مُصَرِّفٍ عَنْ أَبِيهِ عَنْ جَدِّهِ قَالَ: ( رَأَيْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم يَفْصِلُ بَيْنَ اَلْمَضْمَضَةِ وَالِاسْتِنْشَاقِ ) أَخْرَجَهُ أَبُو دَاوُدَ بِإِسْنَادِ ضَعِيف
Hadits No. 58 |
Dari Ali Radliyallaahu 'anhu tentang cara wudlu: Kemudian Rasulullah Shallallaahu 'alaihi wa Sallam berkumur dan menghisap air melalui hidung dengan telapak tangan yang digunakan untuk mengambil air. Dikeluarkan oleh Abu Dawud dan Nasa'i. | عَنْ عَلِيٍّ رضي الله عنه -فِي صِفَةِ اَلْوُضُوءِ- ( ثُمَّ تَمَضْمَضَ صلى الله عليه وسلم وَاسْتَنْثَرَ ثَلَاثًا يُمَضْمِضُ وَيَنْثِرُ مِنْ اَلْكَفِّ اَلَّذِي يَأْخُذُ مِنْهُ اَلْمَاءَ ) أَخْرَجَهُ أَبُو دَاوُدَ وَالنَّسَائِيّ ُ
Hadits No. 59 |
Dari Abdullah Ibnu Zaid Radliyallaahu 'anhu tentang cara berwudlu: Kemudian beliau memasukkan tangannya lalu berkumur dan menghisap air melalui hidung satu tangan. Beliau melakukannya tiga kali. Muttafaq Alaihi. | عَنْ عَبْدِ اَللَّهِ بْنِ زَيْدٍ رضي الله عنه -فِي صِفَةِ اَلْوُضُوءِ- ( ثُمَّ أَدْخَلَ صلى الله عليه وسلم يَدَهُ فَمَضْمَضَ وَاسْتَنْشَقَ مِنْ كَفٍّ وَاحِدَةٍ يَفْعَلُ ذَلِكَ ثَلَاثًا ) مُتَّفَقٌ عَلَيْه ِ.
Hadits No. 60 |
Anas Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam melihat seorang laki-laki yang pada telapak kakinya ada bagian sebesar kuku yang belum terkena air maka beliau bersabda: "Kembalilah lalu sempurnakan wudlumu." Dikeluarkan oleh Abu Dawud dan Nasa'i. | عَنْ أَنَسٍ رضي الله عنه قَالَ: ( رَأَى اَلنَّبِيُّ صلى الله عليه وسلم رَجُلًا وَفِي قَدَمِهِ مِثْلُ اَلظُّفْرِ لَمْ يُصِبْهُ اَلْمَاءُ فَقَالَ: اِرْجِعْ فَأَحْسِنْ وُضُوءَكَ ) أَخْرَجَهُ أَبُو دَاوُدَ وَالنَّسَائِيّ ُ
Hadits No. 61 |
Dari Anas r.a dia berkata: Rasulullah Shallallaahu 'alaihi wa Sallam berwudlu dengan satu mud air dan mandi dengan satu sho' hingga lima mud air. Muttafaq Alaihi | عَنْهُ قَالَ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يَتَوَضَّأُ بِالْمُدِّ وَيَغْتَسِلُ بِالصَّاعِ إِلَى خَمْسَةِ أَمْدَادٍ ) مُتَّفَقٌ عَلَيْه
Hadits No. 62 |
Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tiada seorang pun di antara kamu yang berwudlu dengan sempurna kemudian berdo'a: Aku bersaksi bahwa tiada Tuhan selain Allah Yang Esa tiada sekutu bagiNya dan aku bersaksi bahwa Muhammad itu hambaNya dan utusanNya-kecuali telah dibukakan baginya pintu syurga yang delapan ia dapat masuk melalui pintu manapun yang ia kehendaki." Diriwayatkan oleh Muslim dan Tirmidzi dengan tambahan (doa): "Ya Allah jadikanlah aku termasuk orang-orang yang bertaubat dan jadikanlah aku pula termasuk orang-orang yang selalu mensucikan diri." | عَنْ عُمَرَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَا مِنْكُمْ مِنْ أَحَدٍ يَتَوَضَّأُ فَيُسْبِغُ اَلْوُضُوءَ ثُمَّ يَقُولُ: أَشْهَدُ أَنْ لَا إِلَهَ إِلَّا اَللَّهُ وَحْدَهُ لَا شَرِيكَ لَهُ وَأَشْهَدُ أَنَّ مُحَمَّدًا عَبْدُهُ وَرَسُولُهُ إِلَّا فُتِحَتْ لَهُ أَبْوَابُ اَلْجَنَّةِ ) أَخْرَجَهُ مُسْلِم وَاَلتِّرْمِذِيُّ وَزَادَ ( اَللَّهُمَّ اِجْعَلْنِي مِنْ اَلتَّوَّابِينَ وَاجْعَلْنِي مِنْ اَلْمُتَطَهِّرِينَ


Bab Mengusap Dua Khuf

KITAB THAHARAH

BAB MENGUSAP DUA KHUFF (SEPATU) | بَابُ اَلْمَسْحِ عَلَى اَلْخُفَّيْنِِ
Hadits No 63 |
Mughirah Ibnu Syu'bah Radliyallaahu 'anhu berkata: Aku pernah bersama Nabi Shallallaahu 'alaihi wa Sallam ketika beliau berwudlu aku membungkuk untuk melepas kedua sepatunya lalu beliau bersabda: Biarkanlah keduanya sebab aku dalam keadaan suci ketika aku mengenakannya Kemudian beliau mengusap bagian atas keduanya Muttafaq Alaihi | عَنْ اَلْمُغِيرَةِ بْنِ شُعْبَةَ رضي الله عنه قَالَ: ( كُنْتُ مَعَ اَلنَّبِيِّ صلى الله عليه وسلم فَتَوَضَّأَ فَأَهْوَيْتُ لِأَنْزِعَ خُفَّيْهِ فَقَالَ: دَعْهُمَا فَإِنِّي أَدْخَلْتُهُمَا طَاهِرَتَيْنِ فَمَسَحَ عَلَيْهِمَا ) مُتَّفَقٌ عَلَيْه
Hadits No 64 |
Menurut riwayat Imam Empat kecuali Nasa'i: bahwa Nabi Shallallaahu 'alaihi wa Sallam mengusap sepatu bagian atas dan bawahnya Dalam sanad hadits ini ada kelemahan | لِلْأَرْبَعَةِ عَنْهُ إِلَّا النَّسَائِيَّ: ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم مَسَحَ أَعْلَى اَلْخُفِّ وَأَسْفَلَهُ ) وَفِي إِسْنَادِهِ ضَعْف ٌ
Hadits No 65 |
Ali Radliyallaahu 'anhu berkata: Jikalau agama itu cukup dengan pikiran maka bagian bawah sepatu lebih utama untuk diusap daripada bagian atas Aku benar-benar melihat Rasulullah Shallallaahu 'alaihi wa Sallam mengusap punggung kedua sepatunya Diriwayatkan oleh Abu Dawud dengan sanad yang baik | عَنْ عَلِيٍّ رضي الله عنه قَالَ: ( لَوْ كَانَ اَلدِّينُ بِالرَّأْيِ لَكَانَ أَسْفَلُ اَلْخُفِّ أَوْلَى بِالْمَسْحِ مِنْ أَعْلَاهُ وَقَدْ رَأَيْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم يَمْسَحُ عَلَى ظَاهِرِ خُفَّيْهِ ) أَخْرَجَهُ أَبُو دَاوُدَ بِإِسْنَادٍ حَسَن ٍ
Hadits No 66 |
Shafwan Ibnu Assal berkata: Nabi Shallallaahu 'alaihi wa Sallam pernah menyuruh kami jika kami sedang bepergian untuk tidak melepas sepatu kami selama tiga hari tiga malam lantaran buang air besar kencing dan tidur kecuali karena jinabat Dikeluarkan oleh Nasa'i Tirmidzi dan Ibnu Khuzaimah Lafadz menurut Tirmidzi Hadits shahih menurut Tirmidzi dan Ibnu Khuzaimah | عَنْ صَفْوَانَ بْنِ عَسَّالٍ رضي الله عنه قَالَ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يَأْمُرُنَا إِذَا كُنَّا سَفْرًا أَنْ لَا نَنْزِعَ خِفَافَنَا ثَلَاثَةَ أَيَّامٍ وَلَيَالِيَهُنَّ إِلَّا مِنْ جَنَابَةٍ وَلَكِنْ مِنْ غَائِطٍ وَبَوْلٍ وَنَوْمٍ ) أَخْرَجَهُ النَّسَائِيُّ وَاَلتِّرْمِذِيُّ وَاللَّفْظُ لَهُ وَابْنُ خُزَيْمَةَ وَصَحَّحَاه
Hadits No 67 |
Ali Ibnu Abu Thalib Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam menetapkan tiga hari tiga malam untuk musafir (orang yang bepergian) dan sehari semalam untuk orang yang menetap --yakni dalam hal mengusap kedua sepatu Riwayat Muslim | عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ رضي الله عنه قَالَ: ( جَعَلَ اَلنَّبِيُّ صلى الله عليه وسلم ثَلَاثَةَ أَيَّامٍ وَلَيَالِيَهُنَّ لِلْمُسَافِرِ وَيَوْمًا وَلَيْلَةً لِلْمُقِيمِ يَعْنِي: فِي اَلْمَسْحِ عَلَى اَلْخُفَّيْنِ ) أَخْرَجَهُ مُسْلِم
Hadits No 68 |
Tsauban Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam mengirim pasukan tentara beliau memerintahkan mereka agar mengusap ashoib --yaitu sorban-sorban dan tasakhin-- yakni sepatu Riwayat Ahmad dan Abu Dawud Hadits shahih menurut Hakim | عَنْ ثَوْبَانَ رضي الله عنه قَالَ: ( بَعَثَ رَسُولُ اَللَّهِ صلى الله عليه وسلم سَرِيَّةً فَأَمَرَهُمْ أَنْ يَمْسَحُوا عَلَى اَلْعَصَائِبِ - يَعْنِي اَلْعَمَائِمَ -وَالتَّسَاخِينِ- يَعْنِي اَلْخِفَافَ ) رَوَاهُ أَحْمَدُ وَأَبُو دَاوُدَ وَصَحَّحَهُ اَلْحَاكِم
Hadits No 69 |
Dari Umar Radliyallaahu 'anhu secara mauquf dan dari Anas Radliyallaahu 'anhu secara marfu': Apabila seseorang di antara kamu berwudlu sedang dia bersepatu maka hendaknya ia mengusap bagian atas keduanya dan sholat dengan mengenakannya tanpa melepasnya jika ia menghendaki kecuali karena jinabat Diriwayatkan oleh Daruquthni dan Hakim Hadits shahih menurut Hakim | عَنْ عُمَرَ -مَوْقُوفًا- وعَنْ أَنَسٍ -مَرْفُوعًا- ( إِذَا تَوَضَّأَ أَحَدُكُمْ وَلَبِسَ خُفَّيْهِ فَلْيَمْسَحْ عَلَيْهِمَا وَلْيُصَلِّ فِيهِمَا وَلَا يَخْلَعْهُمَا إِنْ شَاءَ إِلَّا مِنْ جَنَابَةٍ ) أَخْرَجَهُ اَلدَّارَقُطْنِيُّ وَالْحَاكِمُ وَصَحَّحَه
Hadits No 70 |
Melalui Abu Bakrah dari Nabi Shallallaahu 'alaihi wa Sallam: Bahwa beliau memberikan kemudahan bagi musafir tiga hari tiga malam dan bagi mukim (orang yang menetap) sehari semalam apabila ia telah bersuci dan memakai kedua sepatunya maka ia cukup mengusap bagian atasnya Diriwayatkan oleh Daruquthni dan shahih menurut Ibnu Khuzaimah | وَعَنْ أَبِي بَكْرَةَ رضي الله عنه عَنْ اَلنَّبِيِّ صلى الله عليه وسلم ( أَنَّهُ رَخَّصَ لِلْمُسَافِرِ ثَلَاثَةَ أَيَّامٍ وَلَيَالِيَهُنَّ وَلِلْمُقِيمِ يَوْمًا وَلَيْلَةً إِذَا تَطَهَّرَ فَلَبِسَ خُفَّيْهِ: أَنْ يَمْسَحَ عَلَيْهِمَا ) أَخْرَجَهُ اَلدَّارَقُطْنِيُّ وَصَحَّحَهُ اِبْنُ خُزَيْمَة
Hadits No 71 |
Dari Ubay Ibnu Imarah Radliyallaahu 'anhu bahwa dia bertanya: Ya Rasulullah bolehkah aku mengusap kedua sepatuku? Rasul menjawab: ya boleh Ia bertanya: dua hari? Rasul menjawab: ya boleh Ia bertanya lagi: tiga hari? Rasul menjawab: ya boleh sekehendakmu Dikeluarkan oleh Abu Dawud dengan menyatakan bahwa hadits ini tidak kuat | عَنْ أُبَيِّ بْنِ عِمَارَةَ رضي الله عنه أَنَّهُ قَالَ: ( يَا رَسُولَ اَللَّهِ أَمْسَحُ عَلَى اَلْخُفَّيْنِ؟ قَالَ: نَعَمْ قَالَ: يَوْمًا؟ قَالَ: نَعَمْ قَالَ: وَيَوْمَيْنِ؟ قَالَ: نَعَمْ قَالَ: وَثَلَاثَةً؟ قَالَ: نَعَمْ وَمَا شِئْتَ أَخْرَجَهُ أَبُو دَاوُدَ وَقَالَ: لَيْسَ بِالْقَوِيِّ )

Bulughul Maram versi 20 © 1429 H / 2008 M Oleh : Pustaka Al-Hidayah


Bab Yang Membatalkan Wudlu

KITAB THAHARAH

BAB YANG MEMBATALKAN WUDLU | بَابُ نَوَاقِضِ اَلْوُضُوءِِ
Hadits No 72 |
Anas Ibnu Malik Radliyallaahu 'anhu berkata: pernah para shahabat Rasulullah Shallallaahu 'alaihi wa Sallam pada jamannya menunggu waktu isya' sampai kepala mereka terangguk-angguk (karena kantuk) kemudian mereka shalat dan tidak berwudlu Dikeluarkan oleh Abu Dawud shahih menurut Daruquthni dan berasal dari riwayat Muslim | عَنْ أَنَسِ بْنِ مَالِكٍ رضي الله عنه قَالَ: ( كَانَ أَصْحَابُ رَسُولِ اَللَّهِ صلى الله عليه وسلم -عَلَى عَهْدِهِ- يَنْتَظِرُونَ اَلْعِشَاءَ حَتَّى تَخْفِقَ رُؤُوسُهُمْ ثُمَّ يُصَلُّونَ وَلَا يَتَوَضَّئُونَ ) أَخْرَجَهُ أَبُو دَاوُدَ وَصَحَّحَهُ اَلدَّارَقُطْنِيّ ُ وَأَصْلُهُ فِي مُسْلِم
Hadits No 7 3 |
'Aisyah Radliyallaahu 'anhu berkata: Fathimah binti Abu Hubaisy datang ke hadapan Nabi Shallallaahu 'alaihi wa Sallam seraya berkata: Wahai Rasulullah sungguh aku ini perempuan yang selalu keluar darah (istihadlah) dan tidak pernah suci bolehkah aku meninggalkan shalat؟ Rasul menjawab: "Tidak boleh itu hanya penyakit dan bukan darah haid Apabila haidmu datang tinggalkanlah shalat dan apabila ia berhenti maka bersihkanlah dirimu dari darah itu (mandi) lalu shalatlah" Muttafaq Alaihi | عَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: ( جَاءَتْ فَاطِمَةُ بِنْتُ أَبِي حُبَيْشٍ إِلَى اَلنَّبِيِّ صلى الله عليه وسلم فَقَالَتْ: يَا رَسُولَ اَللَّهِ! إِنِّي اِمْرَأَةٌ أُسْتَحَاضُ فَلَا أَطْهُرُ أَفَأَدَعُ اَلصَّلَاةَ؟ قَالَ: لَا إِنَّمَا ذَلِكَ عِرْقٌ وَلَيْسَ بِحَيْضٍ فَإِذَا أَقْبَلَتْ حَيْضَتُكِ فَدَعِي اَلصَّلَاةَ وَإِذَا أَدْبَرَتْ فَاغْسِلِي عَنْكِ اَلدَّمَ ثُمَّ صَلِّي ) مُتَّفَقٌ عَلَيْه
Hadits No 7 4 |
Menurut Riwayat Bukhari: "Kemudian berwudlulah pada setiap kali hendak shalat" Imam Muslim memberikan isyarat bahwa kalimat tersebut sengaja dibuang oleh Bukhari | ِلْبُخَارِيِّ: ( ثُمَّ تَوَضَّئِي لِكُلِّ صَلَاةٍ ) وَأَشَارَ مُسْلِمٌ إِلَى أَنَّهُ حَذَفَهَا عَمْدً ا
Hadits No 7 5 |
Ali Ibnu Abu Thalib Radliyallaahu 'anhu berkata: Aku adalah seorang laki-laki yang sering mengeluarkan madzi maka aku suruh Miqdad untuk menanyakan hal itu pada Nabi Shallallaahu 'alaihi wa Sallam dan bertanyalah ia pada beliau Nabi Shallallaahu 'alaihi wa Sallam menjawab: "Dalam masalah itu wajib berwudlu" Muttafaq Alaihi lafadznya menurut riwayat Bukhari | ِعَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ رضي الله عنه قَالَ: ( كُنْتُ رَجُلاً مَذَّاءً فَأَمَرْتُ اَلْمِقْدَادَ بْنَ اَلْأَسْوَدِ أَنْ يَسْأَلَ اَلنَّبِيَّ صلى الله عليه وسلم فَسَأَلَهُ ؟ فَقَالَ: فِيهِ اَلْوُضُوءُ ) مُتَّفَقٌ عَلَيْهِ وَاللَّفْظُ لِلْبُخَارِيّ ِ
Hadits No 7 6 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam mencium sebagian istrinya kemudian keluar menunaikan shalat tanpa berwudlu dahulu Diriwayatkan oleh Ahmad dan dinilai lemah oleh Bukhari | ِوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا; ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَبَّلَ بَعْضَ نِسَائِهِ ثُمَّ خَرَجَ إِلَى اَلصَّلَاةِ وَلَمْ يَتَوَضَّأْ ) أَخْرَجَهُ أَحْمَدُ وَضَعَّفَهُ اَلْبُخَارِيّ
Hadits No 7 7 |
Abu Hurairah Radliyallaahu 'anhu berkata bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seseorang di antara kamu merasakan sesuatu dalam perutnya kemudian dia ragu-ragu apakah dia mengeluarkan sesuatu (kentut) atau tidak maka janganlah sekali-kali ia keluar dari masjid kecuali ia mendengar suara atau mencium baunya" Dikeluarkan oleh Muslim | ِعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا وَجَدَ أَحَدُكُمْ فِي بَطْنِهِ شَيْئًا فَأَشْكَلَ عَلَيْهِ: أَخَرَجَ مِنْهُ شَيْءٌ أَمْ لَا؟ فَلَا يَخْرُجَنَّ مِنْ اَلْمَسْجِدِ حَتَّى يَسْمَعَ صَوْتًا أَوْ يَجِدَ رِيحًا ) أَخْرَجَهُ مُسْلِم
Hadits No 7 8 |
Thalq Ibnu Ali Radliyallaahu 'anhu berkata: Seorang laki-laki berkata: saya menyentuh kemaluanku atau ia berkata: seseorang laki-laki menyentuh kemaluannya pada waktu shalat apakah ia wajib berwudlu؟ Nabi menjawab: "Tidak karena ia hanya sepotong daging dari tubuhmu" Dikeluarkan oleh Imam Lima dan shahih menurut Ibnu Hibban Ibnul Madiny berkata: Hadits ini lebih baik daripada hadits Busrah | ِوَعَنْ طَلْقِ بْنِ عَلِيٍّ رضي الله عنه قَالَ: ( قَالَ رَجُلٌ: مَسَسْتُ ذَكَرِي أَوْ قَالَ اَلرَّجُلُ يَمَسُّ ذَكَرَهُ فِي اَلصَّلَاةِ أَعَلَيْهِ وُضُوءٍ ؟ فَقَالَ اَلنَّبِيُّ صلى الله عليه وسلم "لَا إِنَّمَا هُوَ بَضْعَةٌ مِنْكَ ) أَخْرَجَهُ اَلْخَمْسَةُ وَصَحَّحَهُ اِبْنُ حِبَّان وَقَالَ اِبْنُ اَلْمَدِينِيِّ: هُوَ أَحْسَنُ مِنْ حَدِيثِ بُسْرَةَ
Hadits No 7 9 |
Dari Busrah binti Shofwan Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa menyentuh kemaluannya maka hendaklah ia berwudlu" Dikeluarkan oleh Imam Lima dan hadits shahih menurut Tirmidzi dan Ibnu Hibban Imam Bukhari menyatakan bahwa ia adalah hadits yang paling shahih dalam bab ini | ِعَنْ بُسْرَةَ بِنْتِ صَفْوَانَ رَضِيَ اَللَّهُ عَنْهَا ( أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: مَنْ مَسَّ ذَكَرَهُ فَلْيَتَوَضَّأْ ) أَخْرَجَهُ اَلْخَمْسَةُ وَصَحَّحَهُ اَلتِّرْمِذِيُّ وَابْنُ حِبَّان َ وَقَالَ اَلْبُخَارِيُّ هُوَ أَصَحُّ شَيْءٍ فِي هَذَا اَلْبَابِ
Hadits No 80 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah saw bersabda: "Barangsiapa yang muntah atau mengeluarkan darah dari hidung (mimisan) atau mengeluarkan dahak atau mengeluarkan madzi maka hendaklah ia berwudlu lalu meneruskan sisa shalatnya namun selama itu ia tidak berbicara" Diriwayatkan oleh Ibnu Majah namun dianggap lemah oleh Ahmad dan lain-lain | ِعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا; أَنَّ رَسُولَ اَللَّهِ صَلَّى عَلَيْهِ وَسَلَّمَ قَالَ: ( مَنْ أَصَابَهُ قَيْءٌ أَوْ رُعَافٌ أَوْ قَلَسٌ أَوْ مَذْيٌ فَلْيَنْصَرِفْ فَلْيَتَوَضَّأْ ثُمَّ لِيَبْنِ عَلَى صَلَاتِهِ وَهُوَ فِي ذَلِكَ لَا يَتَكَلَّمُ ) أَخْرَجَهُ اِبْنُ مَاجَ ه وَضَعَّفَهُ أَحْمَدُ وَغَيْرُهُ
Hadits No 81 |
Dari Jabir Ibnu Samurah Radliyallaahu 'anhu bahwa seorang laki-laki bertanya kepada Nabi Shallallaahu 'alaihi wa Sallam : Apakah aku harus berwudlu setelah makan daging kambing؟ Beliau menjawab: "Jika engkau mau" Orang itu bertanya lagi: Apakah aku harus berwudlu setelah memakan daging unta؟ Beliau menjawab: "Ya" Diriwayatkan oleh Muslim | ِعَنْ جَابِرِ بْنِ سَمُرَةَ رَضِيَ اَللَّهُ عَنْهُمَا; ( أَنَّ رَجُلاً سَأَلَ اَلنَّبِيَّ صلى الله عليه وسلم أَتَوَضَّأُ مِنْ لُحُومِ اَلْغَنَمِ؟ قَالَ: إِنْ شِئْتَ قَالَ: أَتَوَضَّأُ مِنْ لُحُومِ اَلْإِبِلِ ؟ قَالَ: نَعَمْ ) أَخْرَجَهُ مُسْلِم
Hadits No 8 2 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa yang memandikan mayyit hendaknya ia mandi dan barangsiapa yang membawanya hendaknya ia berwudlu" Dikeluarkan oleh Ahmad Nasa'i dan Tirmidzi Tirmidzi menyatakan hadits ini hasan sedang Ahmad berkata: tak ada sesuatu yang shahih dalam bab ini | ِعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ غَسَّلَ مَيْتًا فَلْيَغْتَسِلْ وَمَنْ حَمَلَهُ فَلْيَتَوَضَّأْ ) أَخْرَجَهُ أَحْمَدُ وَالنَّسَائِيُّ وَاَلتِّرْمِذِيُّ وَحَسَّنَه وَقَالَ أَحْمَدُ لَا يَصِحُّ فِي هَذَا اَلْبَابِ شَيْءٌ
Hadits No 8 3 |
Dari Abdullah Ibnu Abu Bakar Radliyallaahu 'anhu bahwa dalam surat yang ditulis Rasulullah Shallallaahu 'alaihi wa Sallam untuk Amr Ibnu Hazm terdapat keterangan bahwa tidak boleh menyentuh Al-Qur'an kecuali orang yang suci Diriwayatkan oleh Malik dan mursal Nasa'i dan Ibnu Hibban meriwayatkannya dengan maushul hadits ini ma'lul | ِعَنْ عَبْدِ اَللَّهِ بْنِ أَبِي بَكْرٍ رَحِمَهُ اَللَّهُ; ( أَنَّ فِي اَلْكِتَابِ اَلَّذِي كَتَبَهُ رَسُولُ اَللَّهِ صلى الله عليه وسلم لِعَمْرِو بْنِ حَزْمٍ: أَنْ لَا يَمَسَّ اَلْقُرْآنَ إِلَّا طَاهِرٌ ) رَوَاهُ مَالِكٌ مُرْسَلاً وَوَصَلَهُ النَّسَائِيُّ وَابْنُ حِبَّانَ وَهُوَ مَعْلُولٌ
Hadits No 84 |
Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam selalu berdzikir kepada Allah dalam setiap saat Diriwayatkan oleh Muslim dan dita'liq oleh Bukhari | ِعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يُذْكُرُ اَللَّهَ عَلَى كُلِّ أَحْيَانِهِ ) رَوَاهُ مُسْلِمٌ وَعَلَّقَهُ اَلْبُخَارِيّ
Hadits No 85 |
Dari Anas Ibnu Malik Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam berbekam lalu shalat tanpa berwudlu Hadits dikeluarkan dan dilemahkan oleh Daruquthni | ِعَنْ أَنَسِ]بْنِ مَالِكٍ] رضي الله عنه ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم اِحْتَجَمَ وَصَلَّى وَلَمْ يَتَوَضَّأْ ) أَخْرَجَهُ اَلدَّارَقُطْنِيُّ وَلَيَّنَه
Hadits No 86 |
Dari Muawiyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Mata adalah tali pengikat dubur maka apabila kedua mata telah tidur lepaslah tali pengikat itu" Diriwayatkan oleh Ahmad dan Thabrani | ِعَنْ مُعَاوِيَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( الْعَيْنُ وِكَاءُ السَّهِ فَإِذَا نَامَتْ اَلْعَيْنَانِ اِسْتَطْلَقَ اَلْوِكَاءُ ) رَوَاهُ أَحْمَدُ وَالطَّبَرَانِيُّ
Hadits No 87 |
Ia menambahkan: "Dan barangsiapa tidur hendaknya ia berwudlu" Tambahan dalam hadits ini menurut Abu Dawud dari hadits Ali Radliyallaahu 'anhu tanpa sabda beliau: "Lepaslah tali pengikat itu" Dalam kedua sanad ini ada kelemahan | ِزَادَ ( وَمَنْ نَامَ فَلْيَتَوَضَّأْ ) وَهَذِهِ اَلزِّيَادَةُ فِي هَذَا اَلْحَدِيثِ عِنْدَ أَبِي دَاوُدَ مِنْ حَدِيثِ عَلِيٍّ دُونَ قَوْلِهِ: ( اِسْتَطْلَقَ اَلْوِكَاءُ ) وَفِي كِلَا الْإِسْنَادَيْنِ ضَعْف
Hadits No 88 |
Menurut Riwayat Abu Dawud juga dari Ibnu Abbas Radliyallaahu 'anhu dengan hadits marfu': "Wudlu itu hanya wajib bagi orang-orang yang tidur berbaring" Dalam sanadnya juga ada kelemahan | ِوَلِأَبِي دَاوُدَ أَيْضًا عَنْ اِبْنِ عَبَّاسٍ مَرْفُوعًا: ( إِنَّمَا اَلْوُضُوءُ عَلَى مَنْ نَامَ مُضْطَجِعًا ) وَفِي إِسْنَادِهِ ضَعْفٌ أَيْضً ا
Hadits No 89 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Setan itu akan mendatangi seseorang di antara kamu pada saat dia shalat lalu meniup pada duburnya dan membuatnya berkhayal seakan-akan ia telah kentut padahal ia tidak kentut Jika ia mengalami hal itu maka janganlah ia membatalkan shalat sampai ia mendengar suara atau mencium baunya" Dikeluarkan oleh al-Bazzar | ِعَنِ اِبْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا; أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( يَأْتِي أَحَدَكُمُ الشَّيْطَانُ فِي صَلَاتِهِ فَيَنْفُخُ فِي مَقْعَدَتِهِ فَيُخَيَّلُ إِلَيْهِ أَنَّهُ أَحْدَثَ وَلَمْ يُحْدِثْ فَإِذَا وَجَدَ ذَلِكَ فَلَا يَنْصَرِفُ حَتَّى يَسْمَعَ صَوْتًا أَوْ يَجِدَ رِيحًا ) أَخْرَجَهُ اَلْبَزَّار
Hadits No 90 |
Hadits tersebut berasal dari shahih Bukhari-Muslim dari hadits Abdullah Ibnu Zaid | ِوَأَصْلُهُ فِي اَلصَّحِيحَيْنِ مِنْ حَدِيثِ عَبْدِ اَللَّهِ بْنِ زَيْد
Hadits No 91 |
Hadits serupa juga terdapat dalam riwayat Muslim dari Abu Hurairah | ِوَلِمُسْلِمٍ: عَنْ أَبِي هُرَيْرَةَ نَحْوُهُ
Hadits No 92 |
Menurut Hakim dari Abu Said dalam hadits marfu' : "Apabila setan datang kepada seseorang di antara kamu lalu berkata: Sesungguhnya engkau telah berhadats hendaknya ia menjawab: Engkau bohong" Hadits ini juga dikeluarkan oleh Ibnu Hibban dengan lafadz: "Hendaknya ia mengatakan dalam hatinya sendiri" | ِوَلِلْحَاكِمِ عَنْ أَبِي سَعِيدٍ مَرْفُوعًا ( إِذَا جَاءَ أَحَدَكُمُ الشَّيْطَانُ فَقَالَ: إِنَّكَ أَحْدَثْتَ فَلْيَقُلْ: كَذَبْتَ ) وَأَخْرَجَهُ اِبْنُ حِبَّانَ بِلَفْظِ ( فَلْيَقُلْ فِي نَفْسِهِ )

Bulughul Maram versi 20 © 1429 H / 2008 M Oleh : Pustaka Al-Hidayah


Bab Cara Buang Air

KITAB THAHARAH

BAB CARA BUANG AIR | بَابُ قَضَاءِ اَلْحَاجَةِِ
Hadits No. 93 |
Anas Ibnu Malik Radliyallaahu 'anhu berkata: Adalah Rasulullah Shallallaahu 'alaihi wa Sallam apabila masuk kakus (WC) beliau menanggalkan cincinnya. Diriwayatkan oleh Imam Empat tetapi dianggap ma'lul. | َنْ أَنَسِ بْنِ مَالِكٍ رضي الله عنه قَالَ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم إِذَا دَخَلَ اَلْخَلَاءَ وَضَعَ خَاتَمَهُ ) أَخْرَجَهُ اَلْأَرْبَعَةُ وَهُوَ مَعْلُول
Hadits No. 9 4 |
Dari Anas Ibnu Malik Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam apabila masuk kakus beliau berdo'a: "Ya Allah sesungguhnya aku berlindung kepada-Mu dari hal-hal yang keji dan kotor." Dikeluarkan oleh Imam Tujuh. | َوَعَنْهُ قَالَ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم إِذَا دَخَلَ اَلْخَلَاءَ قَالَ: اَللَّهُمَّ إِنِّي أَعُوذُ بِكَ مِنْ اَلْخُبُثِ وَالْخَبَائِثِ ) أَخْرَجَهُ اَلسَّبْعَة
Hadits No. 9 5 |
Anas Radliyallaahu 'anhu berkata: Pernah Rasulullah Shallallaahu 'alaihi wa Sallam masuk ke kakus lalu aku dan seorang pemuda yang sebaya denganku membawakan bejana berisi air dan sebatang tongkat kemudian beliau bersuci dengan air tersebut. Muttafaq Alaihi. | َوَعَنْهُ قَالَ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يَدْخُلُ اَلْخَلَاءَ فَأَحْمِلُ أَنَا وَغُلَامٌ نَحْوِي إِدَاوَةً مِنْ مَاءٍ وَعَنَزَةً فَيَسْتَنْجِي بِالْمَاءِ ) مُتَّفَقٌ عَلَيْه
Hadits No. 9 6 |
Dari Al-Mughirah Ibnu Syu'bah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda padaku: "Ambillah bejana itu." Kemudian beliau pergi hingga aku tidak melihatnya lalu beliau buang air besar. Muttafaq Alaihi. | َعَنْ اَلْمُغِيرَةِ بْنِ شُعْبَةَ رضي الله عنه قَالَ: ( قَالَ لِي اَلنَّبِيُّ صلى الله عليه وسلم خُذِ اَلْإِدَاوَةَ فَانْطَلَقَ حَتَّى تَوَارَى عَنِّي فَقَضَى حَاجَتَهُ ) مُتَّفَقٌ عَلَيْه
Hadits No. 9 7 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jauhkanlah dirimu dari dua perbuatan terkutuk yaitu suka buang air di jalan umum atau suka buang air di tempat orang berteduh." Riwayat Imam Muslim | َعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( اِتَّقُوا اَللَّاعِنِينَ: اَلَّذِي يَتَخَلَّى فِي طَرِيقِ اَلنَّاسِ أَوْ فِي ظِلِّهِمْ ) رَوَاهُ مُسْلِم
Hadits No. 9 8 |
Abu Dawud menambahkan dari Muadz r.a: "Dan tempat-tempat sumber air." Lafadznya ialah: "Jauhkanlah dirimu dari tiga perbuatan terkutuk yaitu buang air besar di tempat-tempat sumber air di tengah jalan raya dan di tempat perteduhan." | َزَادَ أَبُو دَاوُدَ عَنْ مُعَاذٍ ( وَالْمَوَارِدَ )
Hadits No. 9 9 |
Dalam riwayat Ahmad Ibnu Abbas r.a: "Atau di tempat menggenangnya air." Dalam kedua hadits di atas ada kelemahan. | َوَلِأَحْمَدَ; عَنِ ابْنِ عَبَّاسٍ: ( أَوْ نَقْعِ مَاءٍ ) وَفِيهِمَا ضَعْف
Hadits No. 100 |
Imam Thabrani mengeluarkan sebuah hadits yang melarang buang air besar di bawah pohon berbuah dan di tepi sungai yang mengalir. Dari hadits Ibnu Umar dengan sanad yang lemah. | َأَخْرَجَ اَلطَّبَرَانِيُّ اَلنَّهْيَ عَن ْ تَحْتِ اَلْأَشْجَارِ اَلْمُثْمِرَةِ وَضَفَّةِ اَلنَّهْرِ الْجَارِي. مِنْ حَدِيثِ اِبْنِ عُمَرَ بِسَنَدٍ ضَعِيف
Hadits No. 101 |
Dari Jabir Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila dua orang buang air besar maka hendaknya masing-masing bersembunyi dan tidak saling berbicara sebab Allah mengutuk perbuatan yang sedemikian." Diriwayatkan oleh Ahmad hadits shahih menurut Ibnus Sakan dan Ibnul Qathan. Hadits ini ma'lul. | َوَعَنْ جَابِرٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا تَغَوَّطَ اَلرَّجُلَانِ فَلْيَتَوَارَ كُلُّ وَاحِدٍ مِنْهُمَا عَنْ صَاحِبِهِ وَلَا يَتَحَدَّثَا. فَإِنَّ اَللَّهَ يَمْقُتُ عَلَى ذَلِكَ ) رَوَاهُ . وَصَحَّحَهُ اِبْنُ اَلسَّكَنِ وَابْنُ اَلْقَطَّانِ وَهُوَ مَعْلُول
Hadits No. 102 |
Dari Abu Qotadah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah sekali-kali seseorang di antara kamu menyentuh kemaluannya dengan tangan kanan ketika sedang kencing jangan membersihkan bekas kotorannya dengan tangan kanan dan jangan pula bernafas dalam tempat air." Muttafaq Alaihi dan lafadznya menurut riwayat Muslim. | َوَعَنْ أَبِي قَتَادَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا يُمْسِكَنَّ أَحَدُكُمْ ذَكَرَهُ بِيَمِينِهِ وَهُوَ يَبُولُ وَلَا يَتَمَسَّحْ مِنْ اَلْخَلَاءِ بِيَمِينِهِ وَلَا يَتَنَفَّسْ فِي اَلْإِنَاءِ ) مُتَّفَقٌ عَلَيْهِ وَاللَّفْظُ لِمُسْلِم
Hadits No. 103 |
Salman Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam benar-benar telah melarang kami menghadap kiblat pada saat buang air besar atau kecil atau ber-istinja' (membersihkan kotoran) dengan tangan kanan atau beristinja' dengan batu kurang dari tiga biji atau beristinja' dengan kotoran hewan atau dengan tulang. Hadits riwayat Muslim. | َوَعَنْ سَلْمَانَ رضي الله عنه قَالَ: ( لَقَدْ نَهَانَا رَسُولُ اَللَّهِ صلى الله عليه وسلم "أَنْ نَسْتَقْبِلَ اَلْقِبْلَةَ بِغَائِطٍ أَوْ بَوْلٍ أَوْ أَنْ نَسْتَنْجِيَ بِالْيَمِينِ أَوْ أَنْ نَسْتَنْجِيَ بِأَقَلَّ مِنْ ثَلَاثَةِ أَحْجَارٍ أَوْ أَنْ نَسْتَنْجِيَ بِرَجِيعٍ أَوْ عَظْمٍ" ) رَوَاهُ مُسْلِم
Hadits No. 104 |
Hadits menurut Imam Tujuh dari Abu Ayyub Al-Anshari Radliyallaahu 'anhu berbunyi: "Janganlah menghadap kiblat atau membelakanginya akan tetapi menghadaplah ke arah timur atau barat." | َوَلِلسَّبْعَةِ مِنْ حَدِيثِ أَبِي أَيُّوبَ رضي الله عنه ( لَا تَسْتَقْبِلُوا اَلْقِبْلَةَ بِغَائِطٍ وَلَا بَوْلٍ وَلَكِنْ شَرِّقُوا أَوْ غَرِّبُوا )
Hadits No. 105 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa yang hendak buang air hendaklah ia membuat penutup." Riwayat Abu Dawud. | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا; أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ: ( مَنْ أَتَى اَلْغَائِطَ فَلْيَسْتَتِرْ ) رَوَاهُ أَبُو دَاوُد
Hadits No. 106 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam jika telah keluar dari buang air besar beliau berdo'a: "Aku mohon ampunan-Mu." Diriwayatkan oleh Imam Lima. Hadits shahih menurut Abu Hatim dan Hakim. | َوَعَنْهَا; ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم كَانَ إِذَا خَرَجَ مِنْ اَلْغَائِطِ قَالَ: "غُفْرَانَكَ" ) أَخْرَجَهُ اَلْخَمْسَةُ. وَصَحَّحَهُ أَبُو حَاتِمٍ وَالْحَاكِم
Hadits No. 107 |
Ibnu Mas'u d Radliyallaahu 'anhu berkata: "Nabi Shallallaahu 'alaihi wa Sallam hendak buang air besar lalu beliau menyuruhku untuk mengambilkan tiga biji batu kemudian saya hanya mendapatkan dua biji dan tidak menemukan yang ketiga. Lalu saya membawakan kotoran binatang. Beliau mengambil dua biji batu tersebut dan membuang kotoran binatang seraya bersabda: "Ini kotoran menjijikkan." Diriwayatkan oleh Bukhari. Ahmad dan Daruquthni menambahkan: "Ambilkan aku yang lain." | َوَعَنِ ابْنِ مَسْعُودٍ رضي الله عنه قَالَ: ( أَتَى اَلنَّبِيُّ صلى الله عليه وسلم اَلْغَائِطَ فَأَمَرَنِي أَنْ آتِيَهُ بِثَلَاثَةِ أَحْجَارٍ فَوَجَدْتُ حَجَرَيْنِ وَلَمْ أَجِدْ ثَالِثًا. فَأَتَيْتُهُ بِرَوْثَةٍ. فَأَخَذَهُمَا وَأَلْقَى اَلرَّوْثَةَ وَقَالَ: "هَذَا رِكْسٌ" ) أَخْرَجَهُ اَلْبُخَارِيّ ُ. زَادَ أَحْمَدُ وَاَلدَّارَقُطْنِيُّ: ( ائْتِنِي بِغَيْرِهَا
Hadits No. 108 |
Abu Hurairah Radliyallaahu 'anhu berkata bahwa Rasulullah Shallallaahu 'alaihi wa Sallam melarang untuk beristinja' dengan tulang atau kotoran binatang dan bersabda: "Keduanya tidak dapat mensucikan." Riwayat Daruquthni dan hadits ini dinilai shahih. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه ( أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم نَهَى "أَنْ يُسْتَنْجَى بِعَظْمٍ أَوْ رَوْثٍ" وَقَالَ: "إِنَّهُمَا لَا يُطَهِّرَانِ" ) رَوَاهُ اَلدَّارَقُطْنِيُّ وَصَحَّحَه
Hadits No. 109 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sucikanlah dirimu dari air kencing karena kebanyakan siksa kubur itu berasal darinya." Riwayat Daruquthni. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( اِسْتَنْزِهُوا مِنْ اَلْبَوْلِ فَإِنَّ عَامَّةَ عَذَابِ اَلْقَبْرِ مِنْهُ ) رَوَاهُ اَلدَّارَقُطْنِيّ
Hadits No. 110 |
Menurut riwayat Hakim: "Kebanyakan siksa kubur itu disebabkan (tidak membasuh) air kencing." Hadits ini sanadnya shahih. | َوَلِلْحَاكِمِ: ( أَكْثَرُ عَذَابِ اَلْقَبْرِ مِنْ اَلْبَوْلِ ) وَهُوَ صَحِيحُ اَلْإِسْنَاد
Hadits No. 111 |
Suraqah Ibnu Malik Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam mengajari kami tentang cara buang air besar yaitu agar kami duduk di atas kaki kiri dan merentangkan kaki kanan. Diriwayatkan oleh Baihaqi dengan sanad yang lemah. | َوَعَنْ سُرَاقَةَ بْنِ مَالِكٍ رضي الله عنه قَالَ: ( عَلَّمْنَا رَسُولُ اَللَّهِ صلى الله عليه وسلم فِي اَلْخَلَاءِ: " أَنَّ نَقْعُدَ عَلَى اَلْيُسْرَى وَنَنْصِبَ اَلْيُمْنَى" ) رَوَاهُ اَلْبَيْهَقِيُّ بِسَنَدٍ ضَعِيف
Hadits No. 112 |
Dari Isa Ibnu Yazdad dari ayahnya Radliyallaahu 'anhu bahwa Rasulullah saw bersabda: "Apabila seseorang di antara kamu telah selesai buang air kecil maka hendaknya ia mengurut kemaluannya tiga kali." Riwayat Ibnu Majah dengan sanad yang lemah. | َوَعَنْ عِيسَى بْنِ يَزْدَادَ عَنْ أَبِيهِ قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا بَالَ أَحَدُكُمْ فَلْيَنْثُرْ ذَكَرَهُ ثَلَاثَ مَرَّاتٍ ) رَوَاهُ اِبْنُ مَاجَه بِسَنَدٍ ضَعِيف
Hadits No. 113 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam setelah bertanya kepada penduduk Quba beliau bersabda: "Sesungguhnya Allah memuji kamu sekalian." Mereka berkata: Sesungguhnya kami selalu beristinja' dengan air setelah dengan batu. Diriwayatkan oleh Al-Bazzar dengan sanad yang lemah. Asal hadits ini ada dalam riwayat Abu Dawud. | َوَعَنِ اِبْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا; ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم سَأَلَ أَهْلَ قُبَاءٍ فَقَالُوا: إِنَّا نُتْبِعُ اَلْحِجَارَةَ اَلْمَاءَ ) رَوَاهُ اَلْبَزَّارُ بِسَنَدٍ ضَعِيف
Hadits No. 114 |
Hadits tersebut dinilai shahih oleh Ibnu Khuzaimah dari hadits Abu Hurairah Radliyallaahu 'anhu tanpa menyebut istinja' dengan batu | َوَأَصْلُهُ فِي أَبِي دَاوُدَ وَاَلتِّرْمِذِيّ وَصَحَّحَهُ اِبْنُ خُزَيْمَةَ مِنْ حَدِيثِ أَبِي هُرَيْرَةَ رضي الله عنه بِدُونِ ذِكْرِ اَلْحِجَارَة


Bab Mandi dan hukum Junub

KITAB THAHARAH

BAB MANDI DAN HUKUM JUNUB | بَابُ اَلْغُسْلِ وَحُكْمِ اَلْجُنُبِِ
Hadits No. 115 |
Dari Abu said Al-Khudry Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Air itu dari air." Riwayat Muslim yang berasal dari Bukhari. | َعَنْ أَبِي سَعِيدٍ اَلْخُدْرِيِّ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( اَلْمَاءُ مِنْ اَلْمَاءِ ) رَوَاهُ مُسْلِم وَأَصْلُهُ فِي اَلْبُخَارِيّ
Hadits No. 116 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seorang laki-laki duduk di antara empat bagian (tubuh) wanita lalu mencampurinya maka ia telah wajib mandi." Muttafaq Alaihi. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا جَلَسَ بَيْنَ شُعَبِهَا اَلْأَرْبَعِ ثُمَّ جَهَدَهَا فَقَدْ وَجَبَ اَلْغُسْلُ ) مُتَّفَقٌ عَلَيْه
Hadits No. 117 |
Riwayat Muslim menambahkan: "Meskipun ia belum mengeluarkan (air mani)." | َزَادَ مُسْلِمٌ: وَإِنْ لَمْ يُنْزِلْ
Hadits No. 118 |
Anas Radliyallahu 'Anhu berkata: Rasulallah Shallallahu 'Alaihi wa Sallam bersabda tentang perempuan yang bermimpi sebagaimana yang dimimpikan oleh laki-laki, maka sabdanya, "Ia wajib mandi." Hadits riwayat Muttafaqun 'Alaih | َوَعَنْ أَنَسٍ رَضِيَ اللهُ عَنْهُ قَالَ : قَالَ رَسُوْلُ اللهِ صَلَّى اللهُ عَلَيْهِ وَسَلَّمَ فِى الْمَرْأَةِ تَرَى فِى مَنَامِهَا مَايَرَى الرَّجُلُ - قَالَ : ( تَغْتَسِلُ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 11 9 |
Imam Muslim menambahkan: Ummu Salamah bertanya: Adakah hal ini terjadi؟ Nabi menjawab: "Ya lalu darimana datangnya persamaan؟" | َزَادَ مُسْلِمٌ: فَقَالَتْ أُمُّ سُلَيْم ٍ ( وَهَلْ يَكُونُ هَذَا قَالَ: نَعَمْ فَمِنْ أَيْنَ يَكُونُ اَلشَّبَهُ )
Hadits No. 1 20 |
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam biasanya mandi karena empat hal: jinabat hari Jum'at berbekam dan memandikan mayit. Riwayat Abu Dawud dan dinyatakan shahih oleh Ibnu Khuzaimah. | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: ( كَانَ اَلنَّبِيَّ صلى الله عليه وسلم يَغْتَسِلُ مِنْ أَرْبَعٍ: مِنْ اَلْجَنَابَةِ وَيَوْمَ اَلْجُمُعَةِ وَمِنْ اَلْحِجَامَةِ وَمِنْ غُسْلِ اَلْمَيِّتِ ) رَوَاهُ أَبُو دَاوُدَ وَصَحَّحَهُ اِبْنُ خُزَيْمَة
Hadits No. 1 21 |
Dari Abu Hurairah Radliyallaahu 'anhu tentang kisah tsamamah Ibnu Utsal ketika masuk Islam Nabi Shallallaahu 'alaihi wa Sallam menyuruhnya mandi. Riwayat Abdur Rozaq dan asalnya Muttafaq Alaihi. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه ( -فِي قِصَّةِ ثُمَامَةَ بْنِ أُثَالٍ عِنْدَمَا أَسْلَم- وَأَمَرَهُ اَلنَّبِيُّ صلى الله عليه وسلم أَنْ يَغْتَسِلَ ) رَوَاهُ عَبْدُ اَلرَّزَّاق ِ وَأَصْلُهُ مُتَّفَقٌ عَلَيْه
Hadits No. 1 22 |
Dari Abu Said Al-Khudry Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Mandi hari Jum'at itu wajib bagi setiap orang yang telah bermimpi (baligh." Riwayat Imam Tujuh. | َوَعَنْ أَبِي سَعِيدٍ رضي الله عنه أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( غُسْلُ اَلْجُمُعَةِ وَاجِبٌ عَلَى كُلِّ مُحْتَلِمٍ ) أَخْرَجَهُ اَلسَّبْعَة ُ
Hadits No. 1 23 |
Dari Samurah Ibnu Jundab Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa yang berwudlu pada hari Jum'at berarti telah menjalankan sunnah dan sudah baik dan barangsiapa yang mandi maka itu lebih utama." Riwayat Imam Tujuh dan dinilai hasan oleh Tirmidzi. | َوَعَنْ سَمُرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ تَوَضَّأَ يَوْمَ اَلْجُمُعَةِ فَبِهَا وَنِعْمَتْ وَمَنْ اِغْتَسَلَ فَالْغُسْلُ أَفْضَلُ ) رَوَاهُ اَلْخَمْسَةُ وَحَسَّنَهُ اَلتِّرْمِذِيّ
Hadits No. 1 24 |
Ali Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam selalu membaca Al-Qur'an pada kami selama beliau tidak junub. Riwayat Imam Tujuh dan lafadznya dari Tirmidzi. Hadits ini shahih menurut Tirmidzi dan hasan menurut Ibnu Hibban. | َوَعَنْ عَلِيٍّ رضي الله عنه قَالَ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يُقْرِئُنَا اَلْقُرْآنَ مَا لَمْ يَكُنْ جُنُبًا ) رَوَاهُ اَلْخَمْسَةُ وَهَذَا لَفْظُ اَلتِّرْمِذِيِّ وَحَسَّنَةُ وَصَحَّحَهُ اِبْنُ حِبَّان
Hadits No. 1 25 |
Abu Said Al-Khudry Radliyallaahu 'anhu berkata bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seseorang di antara kamu mendatangi istrinya (bersetubuh) kemudian ingin mengulanginya lagi maka hendaklah ia berwudlu antara keduanya." Hadits riwayat Muslim. | َوَعَنْ أَبِي سَعِيدٍ اَلْخُدْرِيِّ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا أَتَى أَحَدُكُمْ أَهْلَهُ ثُمَّ أَرَادَ أَنْ يَعُودَ فَلْيَتَوَضَّأْ بَيْنَهُمَا وُضُوءًا ) رَوَاهُ مُسْلِم
Hadits No. 1 26 |
Hakim menambahkan: "Karena wudlu itu memberikan semangat untuk mengulanginya lagi." | َزَادَ اَلْحَاكِمُ: ( فَإِنَّهُ أَنْشَطُ لِلْعَوْدِ )
Hadits No. 1 27 |
Menurut Imam Empat dari 'Aisyah r.a dia berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah tidur dalam keadaan junub tanpa menyentuh air. Hadits ini ma'lul. | َوَلِلْأَرْبَعَةِ عَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يَنَامُ وَهُوَ جُنُبٌ مِنْ غَيْرِ أَنْ يَمَسَّ مَاءً ) وَهُوَ مَعْلُول
Hadits No. 1 28 |
'Aisyah Radliyallaahu 'anhu berkata: Biasanya Rasulullah Shallallaahu 'alaihi wa Sallam jika mandi karena jinabat akan mulai dengan membersihkan kedua tangannya kemudian menumpahkan air dari tangan kanan ke tangan kiri lalu mencuci kemaluannya kemudian berwudlu lalu mengambil air kemudian memasukkan jari-jarinya ke pangkal-pangkal rambut lalu menyiram kepalanya tiga genggam air kemudian mengguyur seluruh tubuhnya dan mencuci kedua kakinya. Muttafaq Alaihi dan lafadznya dari Muslim. | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم إِذَا اِغْتَسَلَ مِنْ اَلْجَنَابَةِ يَبْدَأُ فَيَغْسِلُ يَدَيْهِ ثُمَّ يُفْرِغُ بِيَمِينِهِ عَلَى شِمَالِهِ فَيَغْسِلُ فَرْجَهُ ثُمَّ يَتَوَضَّأُ ثُمَّ يَأْخُذُ اَلْمَاءَ فَيُدْخِلُ أَصَابِعَهُ فِي أُصُولِ اَلشَّعْرِ ثُمَّ حَفَنَ عَلَى رَأْسِهِ ثَلَاثَ حَفَنَاتٍ ثُمَّ أَفَاضَ عَلَى سَائِرِ جَسَدِهِ ثُمَّ غَسَلَ رِجْلَيْهِ ) مُتَّفَقٌ عَلَيْهِ وَاللَّفْظُ لِمُسْلِم
Hadits No. 1 29 |
Menurut Riwayat Bukhari-Muslim dari hadits Maimunah: Kemudian beliau menyiram kemaluannya dan membasuhnya dengan tangan kiri lalu menggosok tangannya pada tanah. | َوَلَهُمَا فِي حَدِيثِ مَيْمُونَةَ: ( ثُمَّ أَفْرَغَ عَلَى فَرْجِهِ فَغَسَلَهُ بِشِمَالِهِ ثُمَّ ضَرَبَ بِهَا اَلْأَرْضَ ) وَفِي رِوَايَةٍ: ( فَمَسَحَهَا بِالتُّرَابِ )
Hadits No. 130 |
Dalam suatu riwayat: Lalu beliau menggosok tangannya dengan debu tanah. Di akhir riwayat itu disebutkan: Kemudian aku memberikannya saputangan namun beliau menolaknya. Dalam hadits itu disebutkan: Beliau mengeringkan air dengan tangannya. | َوَفِي آخِرِهِ: ( ثُمَّ أَتَيْتُهُ بِالْمِنْدِيلِ ) فَرَدَّهُ وَفِيهِ: ( وَجَعَلَ يَنْفُضُ الْمَاءَ بِيَدِهِ )
Hadits No. 13 1 |
Ummu Salamah Radliyallaahu 'anhu berkata: Aku bertanya wahai Rasulullah sungguh aku ini wanita yang mengikat rambut kepalaku. Apakah aku harus membukanya untuk mandi jinabat؟ Dalam riwayat lain disebutkan: Dan mandi dari haid؟ Nabi menjawab: "Tidak tapi kamu cukup mengguyur air di atas kepalamu tiga kali." Riwayat Muslim. | َوَعَنْ أُمِّ سَلَمَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: ( قُلْتُ: يَا رَسُولَ اَللَّهِ إِنِّي اِمْرَأَةٌ أَشُدُّ شَعْرَ رَأْسِي أَفَأَنْقُضُهُ لِغُسْلِ اَلْجَنَابَةِ؟ وَفِي رِوَايَةٍ: وَالْحَيْضَةِ؟ فَقَالَ: لَا إِنَّمَا يَكْفِيكِ أَنْ تَحْثِي عَلَى رَأْسِكِ ثَلَاثَ حَثَيَاتٍ ) رَوَاهُ مُسْلِم
Hadits No. 132 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya aku tidak menghalalkan masjid bagi orang yang sedang haid dan junub." Riwayat bu Dawud dan hadits shahih menurut Ibnu Khuzaimah. | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِنِّي لَا أُحِلُّ اَلْمَسْجِدَ لِحَائِضٍ وَلَا جُنُبٌ ) رَوَاهُ أَبُو دَاوُدَ وَصَحَّحَهُ اِبْنُ خُزَيْمَة
Hadits No. 13 3 |
Dari 'Aisyah Radliyallaahu 'anhu pula dia berkata: Aku pernah mandi dari jinabat bersama Rasulullah Shallallaahu 'alaihi wa Sallam dengan satu tempat air tngna kami selalu bergantian mengambil air. Muttafaq Alaihi. Ibnu Hibban menambahkan: Dan tangan kami bersentuhan. | َوَعَنْهَا قَالَتْ: ( كُنْتُ أَغْتَسِلُ أَنَا وَرَسُولُ اَللَّهِ صلى الله عليه وسلم مِنْ إِنَاءٍ وَاحِدٍ تَخْتَلِفُ أَيْدِينَا فِيهِ مِنَ اَلْجَنَابَةِ ) مُتَّفَقٌ عَلَيْه ِزَادَ اِبْنُ حِبَّانَ: وَتَلْتَقِي
Hadits No. 134 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya di bawah setiap helai rambut terdapat jinabat. Oleh karena itu cucilah rambut dan bersihkanlah kulitnya." Riwayat Abu Dawud dan Tirmidzi dan keduanya menganggap hadits ini lemah. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِنَّ تَحْتَ كُلِّ شَعْرَةٍ جَنَابَةً فَاغْسِلُوا اَلشَّعْرَ وَأَنْقُوا اَلْبَشَرَ ) رَوَاهُ أَبُو دَاوُدَ وَاَلتِّرْمِذِيُّ وَضَعَّفَاه
Hadits No. 13 5 |
Menurut Ahmad dari 'Aisyah Radliyallaahu 'anhu terdapat hadits serupa. Namun ada perawi yang tidak dikenal. | َوَلِأَحْمَدَ عَنْ عَائِشَةَ نَحْوُهُ وَفِيهِ رَاوٍ مَجْهُول


Bab Tayammum

KITAB THAHARAH

BAB TAYAMMUM | بَابُ اَلتَّيَمُّمِ
Hadits No. 136 |
Dari Jabir Ibnu Abdullah bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Aku diberi lima hal yang belum pernah diberikan kepad seorang pun sebelumku yaitu aku ditolong dengan rasa ketakutan (musuhku) sejauh perjalanan sebulan; bumi dijadikan untukku sebagai tempat sujud (masjid) dan alat bersuci maka siapapun menemui waktu shalat hendaklah ia segera shalat." Muttafaq Alaihi. | َعَنْ جَابِرِ بْنِ عَبْدِ اَللَّهِ رَضِيَ اَللَّهُ عَنْهُمَا; أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ: ( أُعْطِيتُ خَمْسًا لَمْ يُعْطَهُنَّ أَحَدٌ قَبْلِي: نُصِرْتُ بِالرُّعْبِ مَسِيرَةَ شَهْرٍ وَجُعِلَتْ لِي اَلْأَرْضُ مَسْجِدًا وَطَهُورًا فَأَيُّمَا رَجُلٍ أَدْرَكَتْهُ اَلصَّلَاةُ فَلْيُصَلِّ ) وَذَكَرَ اَلْحَدِيث
Hadits No. 137 |
Dan menurut Hadits Hudzaifah Radliyallaahu 'anhu yang diriwayatkan oleh Muslim disebutkan: "Dan debunya dijadikan bagi kami sebagai alat bersuci." | َوَفِي حَدِيثِ حُذَيْفَةَ عِنْدَ مُسْلِمٍ: ( وَجُعِلَتْ تُرْبَتُهَا لَنَا طَهُورًا إِذَا لَمْ نَجِدِ اَلْمَاءَ )
Hadits No. 138 |
Menurut Ahmad dari Ali r.a: Dan dijadikan tanah bagiku sebagai pembersih. | َوَعَنْ عَلِيٍّ رضي الله عنه عِنْدَ أَحْمَدَ: ( وَجُعِلَ اَلتُّرَابُ لِي طَهُورًا )
Hadits No. 139 |
Ammar Ibnu Yassir Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam telah mengutusku untuk suatu keperluan lalu aku junub dan tidak mendapatkan air maka aku bergulingan di atas tanah seperti yang dilakukan binatang kemudian aku mendatangi Nabi Shallallaahu 'alaihi wa Sallam dan menceritakan hal itu padanya. Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "sesungguhnya engkau cukup degnan kedua belah tanganmu begini." Lalu beliau menepuk tanah sekali kemudian mengusapkan tangan kirinya atas tangan kanannya punggung kedua telapak tangan dan wajahnya. Muttafaq Alaihi dan lafadznya menurut Muslim. | َوَعَنْ عَمَّارِ بْنِ يَاسِرٍ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( بَعَثَنِي اَلنَّبِيُّ صلى الله عليه وسلم فِي حَاجَةٍ فَأَجْنَبْتُ فَلَمْ أَجِدِ اَلْمَاءَ فَتَمَرَّغْتُ فِي اَلصَّعِيدِ كَمَا تَمَرَّغُ اَلدَّابَّةُ ثُمَّ أَتَيْتُ اَلنَّبِيَّ صلى الله عليه وسلم فَذَكَرْتُ ذَلِكَ لَهُ فَقَالَ: إِنَّمَا كَانَ يَكْفِيكَ أَنْ تَقُولَ بِيَدَيْكَ هَكَذَا ثُمَّ ضَرَبَ بِيَدَيْهِ اَلْأَرْضَ ضَرْبَةً وَاحِدَةً ثُمَّ مَسَحَ اَلشِّمَالَ عَلَى اَلْيَمِينِ وَظَاهِرَ كَفَّيْهِ وَوَجْهَهُ ) مُتَّفَقٌ عَلَيْهِ وَاللَّفْظُ لِمُسْلِم ٍ
Hadits No. 140 |
Dalam suatu riwayat Bukhari disebutkan: Beliau menepuk tanah dengan kedua telapak tangannya dan meniupnya lalu mengusap wajah dan kedua telapak tangannya. | َوَفِي رِوَايَةٍ لِلْبُخَارِيِّ: وَضَرَبَ بِكَفَّيْهِ اَلْأَرْضَ وَنَفَخَ فِيهِمَا ثُمَّ مَسَحَ بِهِمَا وَجْهَهُ وَكَفَّيْه
Hadits No. 141 |
Ibnu Umar Radliyallaahu 'anhu berkata bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tayammum itu dengan dua tepukan. Tepukan untuk muka dan tepukan untuk kedua belah tangan hingga siku-siku." Riwayat Daruquthni dan para Imam Hadits menganggapnya mauquf. | َوَعَنِ اِبْنِ عُمَرَ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( التَّيَمُّمُ ضَرْبَتَانِ ضَرْبَةٌ لِلْوَجْهِ وَضَرْبَةٌ لِلْيَدَيْنِ إِلَى اَلْمِرْفَقَيْنِ ) رَوَاهُ اَلدَّارَقُطْنِيُّ وَصَحَّحَ اَلْأَئِمَّةُ وَقْفَه
Hadits No. 142 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tanah itu merupakan alat berwudlu bagi orang Islam meskipun ia tidak menjumpai air hingga sepuluh tahun. Maka jika ia telah mendapatkan air hendaklah ia bertakwa kepada Allah dan menggunakan air itu untuk mengusap kulitnya." Diriwayatkan oleh al-Bazzar. Shahih menurut Ibnul Qaththan dan mursal menurut Daruquthni. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( اَلصَّعِيدُ وُضُوءُ اَلْمُسْلِمِ وَإِنْ لَمْ يَجِدِ اَلْمَاءَ عَشْرَ سِنِينَ فَإِذَا وَجَدَ اَلْمَاءَ فَلْيَتَّقِ اَللَّهَ وَلْيُمِسَّهُ بَشَرَتَهُ ) رَوَاهُ اَلْبَزَّارُ وَصَحَّحَهُ اِبْنُ اَلْقَطَّانِ و لَكِنْ صَوَّبَ اَلدَّارَقُطْنِيُّ إِرْسَالَه ُ
Hadits No. 143 |
Menurut riwayat Tirmidzi dari Abu Dzar ada hadits serupa dengan hadits tersebut. Hadits tersebut shahih menurutnya. | َوَلِلتِّرْمِذِيِّ: عَنْ أَبِي ذَرٍّ نَحْوُهُ وَصَحَّحَه
Hadits No. 144 |
Abu Said Al-Khudry Radliyallaahu 'anhu berkata: Ada dua orang laki-laki keluar bepergian lalu datanglah waktu shalat sedangkan mereka tidak mempunyai air maka mereka bertayamum dengan tanah suci dan menunaikan shalat. Kemudian mereka menjumpai air pada waktu itu juga. Lalu salah seorang dari keduanya mengulangi shalat dan wudlu sedang yang lainnya tidak. Kemudian mereka menghadap Rasulullah Shallallaahu 'alaihi wa Sallam dan menceritakan hal itu kepadanya. Maka beliau bersabda kepada orang yang tidak mengulanginya: "Engkau telah melakukan sesuai sunnah dan shalatmu sudah sah bagimu." Dan beliau bersabda kepada yang lainnya: "Engkau mendapatkan pahala dua kali." Riwayat Abu Dawud dan Nasa'i. | َوَعَنْ أَبِي سَعِيدٍ اَلْخُدْرِيِّ رضي الله عنه قَالَ: ( خَرَجَ رَجُلَانِ فِي سَفَرٍ فَحَضَرَتْ اَلصَّلَاةَ -وَلَيْسَ مَعَهُمَا مَاءٌ- فَتَيَمَّمَا صَعِيدًا طَيِّبًا فَصَلَّيَا ثُمَّ وَجَدَا اَلْمَاءَ فِي اَلْوَقْتِ فَأَعَادَ أَحَدُهُمَا اَلصَّلَاةَ وَالْوُضُوءَ وَلَمْ يُعِدِ اَلْآخَرُ ثُمَّ أَتَيَا رَسُولَ اَللَّهِ صلى الله عليه وسلم فَذَكَرَا ذَلِكَ لَهُ فَقَالَ لِلَّذِي لَمْ يُعِدْ: أَصَبْتَ اَلسُّنَّةَ وَأَجْزَأَتْكَ صَلَاتُكَ وَقَالَ لِلْآخَرِ: لَكَ اَلْأَجْرُ مَرَّتَيْنِ ) رَوَاهُ أَبُو دَاوُدَ و النَّسَائِيّ
Hadits No. 145 |
Dari Ibnu Abbas Radliyallaahu 'anhu tentang firman Allah (Dan jika kamu sakit atau dalam perjalanan) beliau mengatakan: "Apabila seseorang mengalami luka-luka di jalan Allah atau terserang penyakit kudis lalu ia junub tetapi dia takut akan mati jika dia mandi maka bolehlah baginya bertayammum." Riwayat Daruquthni secara mauquf marfu' menurut al-Bazzar dan shahih menurut Ibnu Khuzaimah dan Hakim. | َوَعَنِ ابْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا فِي قَوْلِهِ تَعَالَى وَإِنْ كُنْتُمْ مَرْضَى أَوْ عَلَى سَفَرٍ قَالَ: إِذَا كَانَتْ بِالرَّجُلِ اَلْجِرَاحَةُ فِي سَبِيلِ اَللَّهِ وَالْقُرُوحُ فَيُجْنِبُ فَيَخَافُ أَنْ يَمُوتَ إِنْ اِغْتَسَلَ: تَيَمَّمَ رَوَاهُ اَلدَّارَقُطْنِيُّ مَوْقُوفًا وَرَفَعَهُ اَلْبَزَّارُ وَصَحَّحَهُ اِبْنُ خُزَيْمَةَ وَالْحَاكِم
Hadits No. 146 |
Ali Radliyallaahu 'anhu berkata: Salah satu dari pergelanganku retak. Lalu aku tanyakan pada Rasulullah Shallallaahu 'alaihi wa Sallam dan beliau menyuruhku agar aku mengusap di atas pembalutnya. Diriwayatkan oleh Ibnu Majah dengan sanad yang amat lemah. | َوَعَنْ عَلِيٍّ رضي الله عنه قَالَ: ( اِنْكَسَرَتْ إِحْدَى زَنْدَيَّ فَسَأَلَتْ رَسُولَ اَللَّهِ صلى الله عليه وسلم فَأَمَرَنِي أَنْ أَمْسَحَ عَلَى اَلْجَبَائِرِ ) رَوَاهُ اِبْنُ مَاجَه بِسَنَدٍ وَاهٍ جِدًّ ا
Hadits No. 147 |
Dari Jabir Radliyallaahu 'anhu tentang seorang laki-laki yang terluka pada kepalanya lalu mandi dan meninggal. (Nabi bersabda: "Cukup baginya bertayammum dan membalut lukanya dengan kain kemudian mengusap di atasnya dan membasuh seluruh tubuhnya." Riwayat Abu Dawud dengan sanad yang lemah. Di dalamnya ada perbedaan pendapat tentang para perawinya. | َوَعَنْ جَابِرٍ]بْنُ عَبْدِ اَللَّهِ] رَضِيَ اَللَّهُ عَنْهُمَا فِي اَلرَّجُلِ اَلَّذِي شُجَّ فَاغْتَسَلَ فَمَاتَ -: إِنَّمَا كَانَ يَكْفِيهِ أَنْ يَتَيَمَّمَ وَيَعْصِبَ عَلَى جُرْحِهِ خِرْقَةً ثُمَّ يَمْسَحَ عَلَيْهَا وَيَغْسِلَ سَائِرَ جَسَدِهِ رَوَاهُ أَبُو دَاوُدَ بِسَنَدٍ فِيهِ ضَعْفٌ وَفِيهِ اِخْتِلَافٌ عَلَى رُوَاتِه
Hadits No. 148 |
Ibnu Abbas Radliyallaahu 'anhu berkata: Termasuk sunnah Rasul adalah seseorang tidak menunaikan shalat dengan tayammum kecuali hanya untuk sekali shalat saja kemudian dia bertayammum untuk shalat yang lain. Riwayat Daruquthni dengan sanad yang amat lemah. | َوَعَنِ ابْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( مِنْ اَلسُّنَّةِ أَنْ لَا يُصَلِّيَ اَلرَّجُلُ بِالتَّيَمُّمِ إِلَّا صَلَاةً وَاحِدَةً ثُمَّ يَتَيَمَّمُ لِلصَّلَاةِ اَلْأُخْرَى ) رَوَاهُ اَلدَّارَقُطْنِيُّ بِإِسْنَادٍ ضَعِيفٍ جِدًّ ا


Bab Haidl

KITAB THAHARAH

BAB HAIDL | بَابُ اَلْحَيْضِ
Hadits No. 149 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa Fatimah binti Abu Hubaisy sedang keluar darah penyakit (istihadlah). Maka bersabdalah Rasulullah Shallallaahu 'alaihi wa Sallam kepadanya: Sesungguhnya darah haid adalah darah hitam yang telah dikenal. Jika memang darah itu yang keluar maka berhentilah dari shalat namun jika darah yang lain berwudlulah dan shalatlah. Riwayat Abu Dawud dan Nasa'i. Hadits shahih menurut Ibnu Hibban dan Hakim. Abu Hatim mengingkari hadits ini. | َعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: ( إِنَّ فَاطِمَةَ بِنْتَ أَبِي حُبَيْشٍ كَانَتْ تُسْتَحَاضُ فَقَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم إِنَّ دَمَ اَلْحَيْضِ دَمٌ أَسْوَدُ يُعْرَفُ فَإِذَا كَانَ ذَلِكَ فَأَمْسِكِي مِنَ اَلصَّلَاةِ فَإِذَا كَانَ اَلْآخَرُ فَتَوَضَّئِي وَصَلِّي ) رَوَاهُ أَبُو دَاوُدَ وَالنَّسَائِيُّ وَصَحَّحَهُ اِبْنُ حِبَّانَ وَالْحَاكِمُ وَاسْتَنْكَرَهُ أَبُو حَاتِم
Hadits No. 150 |
Dalam hadits Asma binti Umais menurut riwayat Abu Dawud: Hendaklah dia duduk dalam suatu bejana air. Maka jika dia melihat warna kuning di atas permukaan air hendaknya ia mandi sekali untuk Dhuhur dan Ashar mandi sekali untuk Maghrib dan Isya' dan mandi sekali untuk shalat subuh dan berwudlu antara waktu-waktu tersebut. | َوَفِي حَدِيثِ أَسْمَاءَ بِنْتِ عُمَيْسٍ عِنْدَ أَبِي دَاوُدَ: ( لِتَجْلِسْ فِي مِرْكَنٍ فَإِذَا رَأَتْ صُفْرَةً فَوْقَ اَلْمَاءِ فَلْتَغْتَسِلْ لِلظُّهْرِ وَالْعَصْرِ غُسْلاً وَاحِدًا وَتَغْتَسِلْ لِلْمَغْرِبِ وَالْعِشَاءِ غُسْلاً وَاحِدًا وَتَغْتَسِلْ لِلْفَجْرِ غُسْلاً وَتَتَوَضَّأْ فِيمَا بَيْنَ ذَلِكَ )
Hadits No. 151 |
Hamnah binti Jahsy berkata: Aku pernah mengeluarkan darah penyakit (istihadlah) yang banyak sekali. Maka aku menghadap Nabi Shallallaahu 'alaihi wa Sallam untuk meminta fatwanya. Beliau bersabda: Itu hanya gangguan dari setan. Maka anggaplah enam atau tujuh hari sebagai masa haidmu kemudian mandilah. Jika engkau telah bersih shalatlah 24 atau 23 hari berpuasa dan shalatlah karena hal itu cukup bagimu. Kerjakanlah seperti itu setiap bulan sebagaimana wanita-wanita yang haid. Jika engkau kuat untuk mengakhirkan shalat dhuhur dan mengawalkan shalat Ashar (maka kerjakanlah) kemudian engkau mandi ketika suci dan engkau shalat Dhuhur dan Ashar dengan jamak. Kemudian engkau mengakhirkan shalat maghrib dan mengawalkan shalat Isya' lalu engkau mandi pada waktu subuh dan shalatlah. Beliau bersabda: Inilah dua hal yang paling aku sukai. Diriwayatkan oleh Imam Lima kecuali Nasa'i. Shahih menurut Tirmidzi dan hasan menurut Bukhari. | َوَعَنْ حَمْنَةَ بِنْتِ جَحْشٍ قَالَتْ: ( كُنْتُ أُسْتَحَاضُ حَيْضَةً كَبِيرَةً شَدِيدَةً فَأَتَيْتُ اَلنَّبِيَّ صلى الله عليه وسلم أَسْتَفْتِيهِ فَقَالَ: إِنَّمَا هِيَ رَكْضَةٌ مِنَ اَلشَّيْطَانِ فَتَحَيَّضِي سِتَّةَ أَيَّامٍ أَوْ سَبْعَةً ثُمَّ اِغْتَسِلِي فَإِذَا اسْتَنْقَأْتِ فَصَلِّي أَرْبَعَةً وَعِشْرِينَ أَوْ ثَلَاثَةً وَعِشْرِينَ وَصُومِي وَصَلِّي فَإِنَّ ذَلِكَ يُجْزِئُكَ وَكَذَلِكَ فَافْعَلِي كَمَا تَحِيضُ اَلنِّسَاءُ فَإِنْ قَوِيتِ عَلَى أَنْ تُؤَخِّرِي اَلظُّهْرَ وَتُعَجِّلِي اَلْعَصْرَ ثُمَّ تَغْتَسِلِي حِينَ تَطْهُرِينَ وَتُصَلِّينَ اَلظُّهْرَ وَالْعَصْرِ جَمِيعًا ثُمَّ تُؤَخِّرِينَ اَلْمَغْرِبَ وَتُعَجِّلِينَ اَلْعِشَاءِ ثُمَّ تَغْتَسِلِينَ وَتَجْمَعِينَ بَيْنَ اَلصَّلَاتَيْنِ فَافْعَلِي. وَتَغْتَسِلِينَ مَعَ اَلصُّبْحِ وَتُصَلِّينَ. قَالَ: وَهُوَ أَعْجَبُ اَلْأَمْرَيْنِ إِلَيَّ ) رَوَاهُ اَلْخَمْسَةُ إِلَّا النَّسَائِيَّ وَصَحَّحَهُ اَلتِّرْمِذِيُّ وَحَسَّنَهُ اَلْبُخَارِيّ
Hadits No. 152 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa Ummu Habibah binti Jahsy mengadukan pada Rasulullah Shallallaahu 'alaihi wa Sallam tentang darah (istihadlah. Beliau bersabda: Berhentilah (dari shalat) selama masa haidmu menghalangimu kemudian mandilah. Kemudian dia mandi untuk setiap kali shalat. Diriwayatkan oleh Muslim. | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا; ( أَنَّ أُمَّ حَبِيبَةَ بِنْتَ جَحْشٍ شَكَتْ إِلَى رَسُولِ اَللَّهِ صلى الله عليه وسلم اَلدَّمَ فَقَالَ: اُمْكُثِي قَدْرَ مَا كَانَتْ تَحْبِسُكِ حَيْضَتُكِ ثُمَّ اِغْتَسِلِي فَكَانَتْ تَغْتَسِلُ كُلَّ صَلَاةٍ ) رَوَاهُ مُسْلِم
Hadits No. 153 |
Dalam suatu riwayat milik Bukhari: Dan berwudlulah setiap kali shalat. Hadits tersebut juga menurut riwayat Abu Dawud dan lainnya dari jalan yang lain. | َوَفِي رِوَايَةٍ لِلْبُخَارِيِّ: ( وَتَوَضَّئِي لِكُلِّ صَلَاةٍ ) وَهِيَ لِأَبِي دَاوُدَ وَغَيْرِهِ مِنْ وَجْهٍ آخَرَ.
Hadits No. 154 |
Ummu Athiyyah Radliyallaahu 'anhu berkata: Kami tidak menganggap apa-apa terhadap cairah keruh dan warna kekuningan setelah suci. Riwayat Bukhari dan Abu Dawud. Lafadznya milik Abu Dawud. | َوَعَنْ أُمِّ عَطِيَّةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: ( كُنَّا لَا نَعُدُّ اَلْكُدْرَةَ وَالصُّفْرَةَ بَعْدَ اَلطُّهْرِ شَيْئًا ) رَوَاهُ اَلْبُخَارِيُّ وَأَبُو دَاوُدَ وَاللَّفْظُ لَه
Hadits No. 155 |
Dari Anas Radliyallaahu 'anhu bahwa orang yahudi jika ada seorang perempuan di antara mereka yang haid mereka tidak mengajaknya makan bersama. Maka Nabi Shallallaahu 'alaihi wa Sallam bersabda: Kerjakanlah segala sesuatu kecuali bersetubuh. Diriwayatkan oleh Muslim. | َوَعَنْ أَنَسٍ رضي الله عنه ( أَنَّ اَلْيَهُودَ كَانُوا إِذَا حَاضَتْ اَلْمَرْأَةُ لَمْ يُؤَاكِلُوهَا فَقَالَ اَلنَّبِيُّ صلى الله عليه وسلم اِصْنَعُوا كُلَّ شَيْءٍ إِلَّا اَلنِّكَاحَ ) رَوَاهُ مُسْلِم
Hadits No. 156 |
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah menyuruh kepadaku mengenakan kain dan aku laksanakan lalu beliau menyentuhkan badannya kepadaku padahal aku sedang haid. Muttafaq Alaihi. | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يَأْمُرُنِي فَأَتَّزِرُ فَيُبَاشِرُنِي وَأَنَا حَائِضٌ ) مُتَّفَقٌ عَلَيْه
Hadits No. 157 |
Dari Ibnu Abbas Radliyallaahu 'anhu dari Rasulullah Shallallaahu 'alaihi wa Sallam tentang orang yang mencampuri istrinya ketika dia sedang haid. Beliau bersabda: Ia harus bersedakan satu atau setengah dinar. Riwayat Imam Lima. Shahih menurut Hakim dan Ibnul Qaththan dan mauquf menurut yang lainnya. | َوَعَنِ اِبْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا عَنِ اَلنَّبِيِّ صلى الله عليه وسلم -فِي اَلَّذِي يَأْتِي اِمْرَأَتَهُ وَهِيَ حَائِضٌ- قَالَ: ( يَتَصَدَّقُ بِدِينَارٍ أَوْ نِصْفِ دِينَارٍ ) رَوَاهُ اَلْخَمْسَةُ وَصَحَّحَهُ اَلْحَاكِمُ وَابْنُ اَلْقَطَّانِ وَرَجَّحَ غَيْرَهُمَا وَقْفَه
Hadits No. 158 |
Dari Abu Said Al-Khudry bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Bukankah wanita itu jika datang haid tidak boleh shalat dan berpuasa. Muttafaq Alaihi dalam hadits yang panjang. | َوَعَنْ أَبِي سَعِيدٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( أَلَيْسَ إِذَا حَاضَتْ لَمْ تُصَلِّ وَلَمْ تَصُمْ؟ ) مُتَّفَقٌ عَلَيْهِ فِي حَدِيث
Hadits No. 159 |
'Aisyah Radliyallaahu 'anhu berkata: Ketika kami telah tiba di desa Sarif (terletak di antara Mekah dan Madinah) aku datang bulan. Maka Nabi Shallallaahu 'alaihi wa Sallam bersabda: Lakukanlah apa yang dilakukan oleh orang haji namun engkau jangan berthawaf di Baitullah sampai engkau suci. Muttafaq Alaihi dalam hadits yang panjang. | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: ( لَمَّا جِئْنَا سَرِفَ حِضْتُ فَقَالَ اَلنَّبِيُّ صلى الله عليه وسلم اِفْعَلِي مَا يَفْعَلُ اَلْحَاجُّ غَيْرَ أَنْ لَا تَطُوفِي بِالْبَيْتِ حَتَّى تَطْهُرِي ) مُتَّفَقٌ عَلَيْهِ فِي حَدِيث
Hadits No. 160 |
Dari Muadz Ibnu Jabal Radliyallaahu 'anhu bahwa dia bertanya kepada Nabi Shallallaahu 'alaihi wa Sallam tentang apa yang dihalalkan bagi seorang laki-laki terhadap istrinya yang sedang haid. Beliau menjawab: Apa yang ada di atas kain. Diriwayatkan dan dianggap lemah oleh Abu Dawud. | َوَعَنْ مُعَاذٍ رضي الله عنه ( أَنَّهُ سَأَلَ اَلنَّبِيَّ صلى الله عليه وسلم مَا يَحِلُّ لِلرَّجُلِ مِنِ اِمْرَأَتِهِ وَهِيَ حَائِضٌ؟ قَالَ: مَا فَوْقَ اَلْإِزَارِ ) رَوَاهُ أَبُو دَاوُدَ وَضَعَّفَه
Hadits No. 161 |
Ummu Salamah Radliyallaahu 'anhu berkata: Wanita-wanita yang sedang nifas pada masa Nabi Shallallaahu 'alaihi wa Sallam meninggalkan shalat selama 40 hari semenjak darah nifasnya keluar. Riwayat Imam Lima kecuali Nasa'i dan lafadznya dari Abu Dawud. | َوَعَنْ أُمِّ سَلَمَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: ( كَانَتِ اَلنُّفَسَاءُ تَقْعُدُ فِي عَهْدِ رَسُولِ اَللَّهِ صلى الله عليه وسلم بَعْدَ نِفَاسِهَا أَرْبَعِينَ ) رَوَاهُ اَلْخَمْسَةُ إِلَّا النَّسَائِيَّ وَاللَّفْظُ لِأَبِي دَاوُد
Hadits No. 162 |
Dalam lafadz lain menurut riwayat Abu Dawud: Dan Nabi Shallallaahu 'alaihi wa Sallam tidak menyuruh mereka mengqadla shalat yang mereka tinggalkan saat nifas. Hadits ini shahih menurut Hakim. | َوَفِي لَفْظٍ لَهُ ( وَلَمْ يَأْمُرْهَا اَلنَّبِيُّ صلى الله عليه وسلم بِقَضَاءِ صَلَاةِ اَلنِّفَاسِ ) وَصَحَّحَهُ اَلْحَاكِم


Bab Waktu-waktu (Shalat)

KITAB SHALAT

BAB WAKTU-WAKTU (SHALAT) | بَابُ اَلْمَوَاقِيتِِ
Hadits No. 163 |
Dari Abdullah Ibnu Amr Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Waktu Dhuhur ialah jika matahari telah condong (ke barat) dan bayangan seseorang sama dengan tingginya selama waktu Ashar belum tiba waktu Ashar masuk selama matahari belum menguning waktu shalat Maghrib selama awan merah belum menghilang waktu shalat Isya hingga tengah malam dan waktu shalat Shubuh semenjak terbitnya fajar hingga matahari belum terbit." Riwayat Muslim. | َعَنْ عَبْدِ اَللَّهِ بْنِ عَمْرِوٍ رَضِيَ اَللَّهُ عَنْهُمَا; أَنَّ نَبِيَّ اَللَّهِ صلى الله عليه وسلم قَالَ: ( وَقْتُ اَلظُّهْرِ إِذَا زَالَتْ اَلشَّمْسُ وَكَانَ ظِلُّ اَلرَّجُلِ كَطُولِهِ مَا لَمْ يَحْضُرْ اَلْعَصْرُ وَوَقْتُ اَلْعَصْرِ مَا لَمْ تَصْفَرَّ اَلشَّمْسُ وَوَقْتُ صَلَاةِ اَلْمَغْرِبِ مَا لَمْ يَغِبْ اَلشَّفَقُ وَوَقْتُ صَلَاةِ اَلْعِشَاءِ إِلَى نِصْفِ اَللَّيْلِ اَلْأَوْسَطِ وَوَقْتُ صَلَاةِ اَلصُّبْحِ مِنْ طُلُوعِ اَلْفَجْرِ مَا لَمْ تَطْلُعْ اَلشَّمْسُ ) رَوَاهُ مُسْلِمٌ
Hadits No. 164 |
Menurut riwayat Muslim dari hadits Buraidah tentang waktu shalat Ashar. "Dan matahari masih putih bersih." | َوَلَهُ مِنْ حَدِيثِ بُرَيْدَةَ فِي اَلْعَصْرِ: ( وَالشَّمْسُ بَيْضَاءُ نَقِيَّةٌ )
Hadits No. 165 |
Dari hadits Abu Musa: "Dan matahari masih tinggi." | َوَمِنْ حَدِيثِ أَبِي مُوسَى: ( وَالشَّمْسُ مُرْتَفِعَةٌ )
Hadits No. 166 |
Abu Barzah al-Aslamy Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah setelah usai shalat Ashar kemudian salah seorang di antara kami pulang ke rumahnya di ujung kota Madinah sedang matahari saat itu masih panas. Beliau biasanya suka mengakhirkan shalat Isya' tidak suka tidur sebelumnya dan bercakap-cakap setelahnya. Beliau juga suka melakukan shalat Shubuh di saat seseorang masih dapat mengenal orang yang duduk disampingnya beliau biasanya membaca 60 hingga 100 ayat. Muttafaq Alaihi. | َوَعَنْ أَبِي بَرْزَةَ الْأَسْلَمِيِّ قَالَ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يُصَلِّيَ اَلْعَصْرَ ثُمَّ يَرْجِعُ أَحَدُنَا إِلَى رَحْلِهِ فِي أَقْصَى اَلْمَدِينَةِ وَالشَّمْسُ حَيَّةٌ وَكَانَ يَسْتَحِبُّ أَنْ يُؤَخِّرَ مِنْ اَلْعِشَاءِ وَكَانَ يَكْرَهُ اَلنَّوْمَ قَبْلَهَا وَالْحَدِيثَ بَعْدَهَا وَكَانَ يَنْفَتِلُ مِنْ صَلَاةِ اَلْغَدَاةِ حِينَ يَعْرِفُ اَلرَّجُلُ جَلِيسَهُ وَيَقْرَأُ بِالسِّتِّينَ إِلَى اَلْمِائَةِ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 167 |
Menurut hadits Bukhari-Muslim dari Jabir: Adakalanya beliau melakukan shalat Isya' pada awal waktunya dan adakalanya beliau melakukannya pada akhir waktunya. Jika melihat mereka telah berkumpul beliau segera melakukannya dan jika melihat mereka terlambat beliau mengakhirkannya sedang mengenai shalat Shubuh biasanya Nabi Shallallaahu 'alaihi wa Sallam menunaikannya pada saat masih gelap. | َوَعِنْدَهُمَا مِنْ حَدِيثِ جَابِرٍ: ( وَالْعِشَاءَ أَحْيَانًا وَأَحْيَانًا: إِذَا رَآهُمْ اِجْتَمَعُوا عَجَّلَ وَإِذَا رَآهُمْ أَبْطَئُوا أَخَّرَ وَالصُّبْحَ: كَانَ اَلنَّبِيَّ صلى الله عليه وسلم يُصَلِّيهَا بِغَلَسٍ )
Hadits No. 168 |
Menurut Muslim dari hadits Abu Musa: Beliau menunaikan shalat Shubuh pada waktu fajar terbit di saat orang-orang hampir tidak mengenal satu sama lain. | َوَلِمُسْلِمٍ مِنْ حَدِيثِ أَبِي مُوسَى: ( فَأَقَامَ اَلْفَجْرَ حِينَ اِنْشَقَّ اَلْفَجْرُ وَالنَّاسُ لَا يَكَادُ يَعْرِفُ بَعْضُهُمْ بَعْضًا )
Hadits No. 169 |
Rafi' Ibnu Kharij Radliyallaahu 'anhu berkata: Kami pernah shalat Maghrib bersama Rasulullah Shallallaahu 'alaihi wa Sallam kemudian salah seorang di antara kami pulang dan ia masih dapat melihat tempat jatuhnya anak panah miliknya. Muttafaq Alaihi. | َوَعَنْ رَافِعِ بْنِ خَدِيجٍ قَالَ: ( كُنَّا نُصَلِّي اَلْمَغْرِبَ مَعَ اَلنَّبِيِّ صلى الله عليه وسلم فَيَنْصَرِفُ أَحَدُنَا وَإِنَّهُ لَيُبْصِرُ مَوَاقِعَ نَبْلِهِ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 170 |
'Aisyah Radliyallaahu 'anhu berkata: Pada suatu malam pernah Nabi Shallallaahu 'alaihi wa Sallam mengakhirkan shalat Isya' hingga larut malam. Kemudian beliau keluar dan shalat dan bersabda: "Sungguh inilah waktunya jika tidak memberatkan umatku." Riwayat Muslim. | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: ( أَعْتَمَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ذَاتَ لَيْلَةٍ بِالْعَشَاءِ حَتَّى ذَهَبَ عَامَّةُ اَللَّيْلِ ثُمَّ خَرَجَ فَصَلَّى وَقَالَ: "إِنَّهُ لَوَقْتُهَا لَوْلَا أَنْ أَشُقَّ عَلَى أُمَّتِي" ) رَوَاهُ مُسْلِمٌ
Hadits No. 171 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila panas sangat menyengat maka tunggulah waktu dingin untuk menunaikan shalat karena panas yang menyengat itu sebagian dari hembusan neraka jahannam." Muttafaq Alaihi. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا اِشْتَدَّ اَلْحَرُّ فَأَبْرِدُوا بِالصَّلَاةِ فَإِنَّ شِدَّةَ اَلْحَرِّ مِنْ فَيْحِ جَهَنَّمَ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 172 |
dari Rafi' Ibnu Khadij Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Lakukanlah shalat Shubuh pada waktu masih benar-benar Shubuh karena ia lebih besar pahalanya bagimu." Riwayat Imam Lima. Hadits shahih menurut Tirmidzi dan Ibnu Hibban. | َوَعَنْ رَافِعِ بْنِ خَدِيجٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( أَصْبِحُوا بِالصُّبْحِ فَإِنَّهُ أَعْظَمُ لِأُجُورِكُمْ ) رَوَاهُ اَلْخَمْسَةُ وَصَحَّحَهُ اَلتِّرْمِذِيُّ وَابْنُ حِبَّانَ
Hadits No. 173 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa yang telah mengerjakan satu rakaat shalat Shubuh sebelum matahari terbit maka ia telah mendapatkan shalat Shubuh dan barangsiapa yang telah mengerjakan satu rakaat shalat Ashar sebelum matahari terbenam maka ia telah mendapatkan shalat Ashar." Muttafaq Alaihi. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( مَنْ أَدْرَكَ مِنْ اَلصُّبْحِ رَكْعَةً قَبْلِ أَنْ تَطْلُعَ اَلشَّمْسُ فَقَدْ أَدْرَكَ اَلصُّبْحَ وَمَنْ أَدْرَكَ رَكْعَةً مِنْ اَلْعَصْرِ قَبْلَ أَنْ تَغْرُبَ اَلشَّمْسُ فَقَدْ أَدْرَكَ اَلْعَصْرَ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 174 |
Menurut riwayat Muslim dari 'Aisyah Radliyallaahu 'anhu ada hadits serupa beliau bersabda: "Sekali sujud sebagai pengganti daripada satu rakaat." Kemudian beliau bersabda: "Sekali sujud itu adalah satu rakaat." | َوَلِمُسْلِمٍ عَنْ عَائِشَةَ نَحْوَهُ وَقَالَ: "سَجْدَةً" بَدَلَ "رَكْعَةً". ثُمَّ قَالَ: وَالسَّجْدَةُ إِنَّمَا هِيَ اَلرَّكْعَةُ
Hadits No. 175 |
Dari Abu Said Al-Khudry bahwa dia mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak ada shalat (sunat) setelah shalat Shubuh hingga matahari terbit dan tidak ada shalat setelah shalat Ashar hingga matahari terbenam." Muttafaq Alaihi. Dalam lafadz Riwayat Muslim: "Tidak ada shalat setelah shalat fajar." | َوَعَنْ أَبِي سَعِيدٍ اَلْخُدْرِيِّ رضي الله عنه قَالَ: سَمِعْتَ رَسُولَ اَللَّهِ صلى الله عليه وسلم يَقُولُ: ( لَا صَلَاةَ بَعْدَ اَلصُّبْحِ حَتَّى تَطْلُعَ اَلشَّمْسُ وَلَا صَلَاةَ بَعْدَ اَلْعَصْرِ حَتَّى تَغِيبَ اَلشَّمْسُ ) مُتَّفَقٌ عَلَيْهِ. وَلَفْظُ مُسْلِمٍ: ( لَا صَلَاةَ بَعْدَ صَلَاةِ اَلْفَجْرِ )
Hadits No. 176 |
Dalam riwayat Muslim dari Uqbah Ibnu Amir: Tiga waktu dimana Rasulullah Shallallaahu 'alaihi wa Sallam melarang kami melakukan shalat dan menguburkan mayit yaitu: ketika matahari terbit hingga meninggi ketika tengah hari hingga matahari condong ke barat dan ketika matahari hampir terbenam. | َوَلَهُ عَنْ عُقْبَةَ بْنِ عَامِرٍ: ( ثَلَاثُ سَاعَاتٍ كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يَنْهَانَا أَنْ نُصَلِّي فِيهِنَّ وَأَنْ نَقْبُرَ فِيهِنَّ مَوْتَانَا: حِينَ تَطْلُعُ اَلشَّمْسُ بَازِغَةً حَتَّى تَرْتَفِعَ وَحِينَ يَقُومُ قَائِمُ اَلظَّهِيرَةِ حَتَّى تَزُولَ اَلشَّمْسُ وَحِينَ تَتَضَيَّفُ اَلشَّمْسُ لِلْغُرُوبِ )
Hadits No. 177 |
Dan hukum kedua menurut Imam Syafi'i dari hadits Abu Hurairah dengan sanad yang lemah ada tambahan: Kecuali hari Jum'at. | َوَالْحُكْمُ اَلثَّانِي عِنْدَ "اَلشَّافِعِيِّ" مِنْ: حَدِيثِ أَبِي هُرَيْرَةَ بِسَنَدٍ ضَعِيفٍ. وَزَادَ: ( إِلَّا يَوْمَ اَلْجُمْعَةِ )
Hadits No. 178 |
Begitu juga menurut riwayat Abu Dawud dari Abu Qotadah terdapat hadits yang serupa. | َوَكَذَا لِأَبِي دَاوُدَ: عَنْ أَبِي قَتَادَةَ نَحْوُهُ
Hadits No. 179 |
Dari Jubair Ibnu Muth'im bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Wahai Bani Abdu Manaf janganlah engkau melarang seseorang melakukan thawaf di Baitullah ini dan melakukan shalat pada waktu kapan saja baik malam maupun siang." Riwayat Imam Lima dan shahih menurut Tirmidzi dan Ibnu Hibban. | َوَعَنْ جُبَيْرِ بْنِ مُطْعِمٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( يَا بَنِي عَبْدِ مَنَافٍ لَا تَمْنَعُوا أَحَدًا طَافَ بِهَذَا اَلْبَيْتِ وَصَلَّى أَيَّةَ سَاعَةٍ شَاءَ مِنْ لَيْلٍ]أَ] وْ نَهَارٍ ) رَوَاهُ اَلْخَمْسَةُ وَصَحَّحَهُ اَلتِّرْمِذِيُّ وَابْنُ حِبَّانَ
Hadits No. 180 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Syafaq ialah awan merah." Riwayat Daruquthni. Shahih menurut Ibnu Khuzaimah selain menyatakannya mauquf pada Ibnu Umar. | َوَعَنْ اِبْنِ عُمَرَ رَضِيَ اَللَّهُ عَنْهُمَا; عَنْ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( اَلشَّفَقُ اَلْحُمْرَةُ ) رَوَاهُ اَلدَّارَقُطْنِيُّ وَصَحَّحَ اِبْنُ خُزَيْمَةَ وَغَيْرُهُ وَقْفَهُ
Hadits No. 181 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Fajar itu ada dua macam yaitu fajar yang diharamkan memakan makanan dan diperbolehkan melakukan shalat dan fajar yang diharamkan melakukan shalat yakni shalat Shubuh dan diperbolehkan makan makanan." Riwayat Ibnu Khuzaimah dan Hakim hadits shahih menurut keduanya. | َوَعَنْ اِبْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( اَلْفَجْرُ فَجْرَانِ: فَجْرٌ يُحَرِّمُ اَلطَّعَامَ وَتَحِلُّ فِيهِ اَلصَّلَاةُ وَفَجْرٌ تَحْرُمُ فِيهِ اَلصَّلَاةُ - أَيْ: صَلَاةُ اَلصُّبْحِ - وَيَحِلَّ فِيهِ اَلطَّعَامُ ) رَوَاهُ اِبْنُ خُزَيْمَةَ وَالْحَاكِمُ وَصَحَّحَاهُ
Hadits No. 182 |
Menurut riwayat Hakim dari hadits Jabir ada hadits serupa dengan tambahan tentang fajar yang mengharamkan memakan makanan: "Fajar yang memanjang di ufuk." Dalam riwayat lain disebutkan: "Dia seperti ekor serigala." | َوَلِلْحَاكِمِ فِي حَدِيثِ جَابِرٍ رضي الله عنه نَحْوُهُ وَزَادَ فِي اَلَّذِي يُحَرِّمُ اَلطَّعَامَ: ( إِنَّهُ يَذْهَبُ مُسْتَطِيلاً فِي اَلْأُفُقِ ) وَفِي اَلْآخَرِ: ( إِنَّهُ كَذَنَبِ اَلسِّرْحَان )
Hadits No. 183 |
Dari Ibnu Mas'ud Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Perbuatan yang paling mulia ialah shalat pada awal waktunya." Hadits riwayat dan shahih menurut Tirmidzi dan Hakim. Asalnya Bukhari-Muslim. | َوَعَنْ اِبْنِ مَسْعُودٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( أَفْضَلُ اَلْأَعْمَالِ اَلصَّلَاةُ فِي أَوَّلِ وَقْتِهَا ) رَوَاهُ اَلتِّرْمِذِيُّ وَالْحَاكِمُ. وَصَحَّحَاهُ. وَأَصْلُهُ فِي "اَلصَّحِيحَيْنِ
Hadits No. 184 |
Dari Abu Mahdzurah bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Permulaan waktu adalah ridlo Allah pertengahannya adalah rahmat Allah dan akhir waktunya ampunan Allah." Dikeluarkan oleh Daruquthni dengan sanad yang lemah. | َوَعَنْ أَبِي مَحْذُورَةَ رضي الله عنه أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ: ( أَوَّلُ اَلْوَقْتِ رِضْوَانُ اَللَّهُ وَأَوْسَطُهُ رَحْمَةُ اَللَّهِ; وَآخِرُهُ عَفْوُ اَللَّهِ ) أَخْرَجَهُ اَلدَّارَقُطْنِيُّ بِسَنَدٍ ضَعِيفٍ جِدًّا
Hadits No. 185 |
Menurut Riwayat Tirmidzi dari hadits Ibnu Umar ada hadits serupa tanpa menyebutkan waktu pertengahan. Ia juga hadits lemah. | َوَلِلتِّرْمِذِيِّ مِنْ حَدِيثِ اِبْنِ عُمَرَ نَحْوُهُ دُونَ اَلْأَوْسَطِ وَهُوَ ضَعِيفٌ أَيْضًا
Hadits No. 186 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasululah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak ada shalat setelah fajar kecuali dua rakaat (Shubuh)." Dikeluarkan oleh Imam Lima kecuali Nasa'i. Dalam suatu riwayat Abdur Razaq: "Tidak ada shalat setelah terbitnya fajar kecuali dua rakaat fajar." | َوَعَنْ اِبْنِ عُمَرَ رَضِيَ اَللَّهُ عَنْهُمَا أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( لَا صَلَاةَ بَعْدَ اَلْفَجْرِ إِلَّا سَجْدَتَيْنِ ) أَخْرَجَهُ اَلْخَمْسَةُ إِلَّا النَّسَائِيُّ. وَفِي رِوَايَةِ عَبْدِ اَلرَّزَّاقِ: ( لَا صَلَاةَ بَعْدَ طُلُوعِ اَلْفَجْرِ إِلَّا رَكْعَتَيْ اَلْفَجْرِ )
Hadits No. 187 |
Dan hadits serupa menurut Daruquthni dari Amr Ibnul 'Ash r.a. | َوَمِثْلُهُ لِلدَّارَقُطْنِيّ عَنْ اِبْنِ عَمْرِوِ بْنِ اَلْعَاصِ
Hadits No. 188 |
Ummu Salamah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam shalat Ashar lalu masuk rumahku kemudian beliau shalat dua rakaat. Maka aku menanyakannya dan beliau menjawab: "Aku sibuk sehingga tidak sempat melakukan dua rakaat setelah Dhuhur maka aku melakukan sekarang." Aku bertanya: Apakah kami harus melakukan qodlo' jika tidak melakukannya? Beliau bersabda: "Tidak." Dikeluarkan oleh Ahmad. | َوَعَنْ أَمْ سَلَمَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: ( صَلَّى رَسُولُ اَللَّهِ صلى الله عليه وسلم اَلْعَصْرَ ثُمَّ دَخَلَ بَيْتِي فَصَلَّى رَكْعَتَيْنِ فَسَأَلْتُهُ فَقَالَ: "شُغِلْتُ عَنْ رَكْعَتَيْنِ بَعْدَ اَلظُّهْرِ فَصَلَّيْتُهُمَا اَلْآنَ" قُلْتُ: أَفَنَقْضِيهِمَا إِذَا فَاتَتْنَا? قَالَ: "لَا" ) أَخْرَجَهُ أَحْمَدُ
Hadits No. 189 |
Seperti hadits itu juga terdapat dalam riwayat Abu Dawud dari 'Aisyah r.a. | َوَلِأَبِي دَاوُدَ عَنْ عَائِشَةَ بِمَعْنَاهُ


Bab Adzan

KITAB SHALAT

BAB ADZAN | َبَابُ اَلْأَذَانِِ
Hadits No. 190 |
Abdullah Ibnu Zaid Ibnu Abdi Rabbih berkata: Waktu saya tidur (saya bermimpi) ada seseorang mengelilingi saya seraya berkata: Ucapkanlah "Allahu Akbar Allahu Akbar lalu ia mengucapkan adzan empat kali tanpa pengulangan dan mengucapkan qomat sekali kecuali "qod Qoomatish sholaat". Ia berkata: Ketika telah shubuh aku menghadap Rasulullah Shallallaahu 'alaihi wa Sallam lalu beliau bersabda: "Sesungguhnya ia adalah mimpi yang benar." Hadits dikeluarkan oleh Ahmad dan Abu Dawud. Shahih menurut Tirmidzi dan Ibnu Khuzaimah. | َعَنْ عَبْدِ اَللَّهِ بْنِ زَيْدِ بْنِ عَبْدِ رَبِّهِ رضي الله عنه قَالَ: ( طَافَ بِي -وَأَنَا نَائِمٌ- رَجُلٌ فَقَالَ: تَقُولُ: "اَللَّهُ أَكْبَرَ اَللَّهِ أَكْبَرُ فَذَكَرَ اَلْآذَانَ - بِتَرْبِيع اَلتَّكْبِيرِ بِغَيْرِ تَرْجِيعٍ وَالْإِقَامَةَ فُرَادَى إِلَّا قَدْ قَامَتِ اَلصَّلَاةُ - قَالَ: فَلَمَّا أَصْبَحْتُ أَتَيْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم فَقَالَ: "إِنَّهَا لَرُؤْيَا حَقٍّ..." ) اَلْحَدِيثَ. أَخْرَجَهُ أَحْمَدُ وَأَبُو دَاوُدَ وَصَحَّحَهُ اَلتِّرْمِذِيُّ وَابْنُ خُزَيْمَةَ.
Hadits No. 191 |
Ahmad menambahkan pada akhir hadits tentang kisah ucapan Bilal dalam adzan Shubuh: "Shalat itu lebih baik daripada tidur." | َوَزَادَ أَحْمَدُ فِي آخِرِهِ قِصَّةَ قَوْلِ بِلَالٍ فِي آذَانِ اَلْفَجْرِ: ( اَلصَّلَاةُ خَيْرٌ مِنَ اَلنَّوْمِ )
Hadits No. 192 |
Menurut riwayat Ibnu Khuzaimah dari Anas r.a ia berkata: Termasuk sunnah adalah bila muadzin pada waktu fajar telah membaca hayya 'alash sholaah ia mengucapkan assholaatu khairum minan naum | َوَلِابْنِ خُزَيْمَةَ: عَنْ أَنَسٍ قَالَ: ( مِنْ اَلسُّنَّةِ إِذَا قَالَ اَلْمُؤَذِّنُ فِي اَلْفَجْرِ: حَيٌّ عَلَى اَلْفَلَاحِ قَالَ: اَلصَّلَاةُ خَيْرٌ مِنَ اَلنَّوْمِ )
Hadits No. 193 |
Dari Abu Mahdzurah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam mengajarinya adzan lalu beliau menyebut tarji' (mengulangi dua kali). Dikeluarkan oleh Muslim namun ia hanya menyebutkan takbir dua kali pada permulaan adzan. Riwayat Imam Lima dengan menyebut takbir empat kali. | َعَنْ أَبِي مَحْذُورَةَ رضي الله عنه ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم عَلَّمَهُ اَلْآذَانَ فَذَكَرَ فِيهِ اَلتَّرْجِيعَ ) أَخْرَجَهُ مُسْلِمٌ. وَلَكِنْ ذَكَرَ اَلتَّكْبِيرَ فِي أَوَّلِهِ مَرَّتَيْنِ فَقَطْ. وَرَوَاهُ اَلْخَمْسَةُ فَذَكَرُوهُ مُرَبَّعًا
Hadits No. 194 |
Anas Radliyallaahu 'anhu berkata: Bilal diperintahkan untuk menggenapkan kalimat adzan dan mengganjilkan kalimat qomat kecuali kalimat iqomat yakni qod qoomatish sholaah. Muttafaq Alaihi tetapi Muslim tidak menyebut pengecualian. | َوَعَنْ أَنَسِ]بْنِ مَالِكٍ] رضي الله عنه قَالَ: ( أُمِرَ بِلَالٌ أَنْ يَشْفَعَ اَلْآذَانَ وَيُوتِرَ اَلْإِقَامَةَ إِلَّا اَلْإِقَامَةَ يَعْنِي قَوْلَهُ: قَدْ قَامَتِ اَلصَّلَاةُ ) مُتَّفَقٌ عَلَيْهِ وَلَمْ يَذْكُرْ مُسْلِمٌ اَلِاسْتِثْنَاءَ
Hadits No. 195 |
Menurut riwayat Nasa'i: Nabi Shallallaahu 'alaihi wa Sallam memerintahkan Bilal (untuk menggenapkan adzan dan mengganjilkan qomat). | َوَلِلنَّسَائِيِّ: ( أَمَرَ اَلنَّبِيُّ صلى الله عليه وسلم بِلَالاً )
Hadits No. 196 |
Abu Juhaifah Radliyallaahu 'anhu berkata: Aku pernah melihat Bilal adzan dan aku perhatikan mulutnya kesana kemari (komat kamit dan dua jari-jarinya menutup kedua telinganya. Riwayat Ahmad dan Tirmidzi. Hadits shahih menurut Tirmidzi. | َوَعَنْ أَبِي جُحَيْفَةَ رضي الله عنه قَالَ: ( رَأَيْتُ بِلَالاً يُؤَذِّنُ وَأَتَتَبَّعُ فَاهُ هَاهُنَا وَهَاهُنَا وَإِصْبَعَاهُ فِي أُذُنَيْهِ ) رَوَاهُ أَحْمَدُ وَاَلتِّرْمِذِيُّ وَصَحَّحَهُ.
Hadits No. 197 |
Menurut Ibnu Majah: Dia menjadikan dua jari-jarinya menutup kedua telinganya. | َوَلِابْنِ مَاجَهْ: وَجَعَلَ إِصْبَعَيْهِ فِي أُذُنَيْهِ.
Hadits No. 198 |
Menurut Riwayat Abu Dawud: Dia menggerakkan lehernya ke kanan dan ke kiri ketika sampai pada ucapan "hayya 'alash sholaah" dan dia tidak memutar tubuhnya. Asal hadits tersebut dari Bukhari-Muslim. | َوَلِأَبِي دَاوُدَ: ( لَوَى عُنُقَهُ لَمَّا بَلَغَ "حَيَّ عَلَى اَلصَّلَاةِ " يَمِينًا وَشِمَالاً وَلَمْ يَسْتَدِرْ ). وَأَصْلِهِ فِي اَلصَّحِيحَيْنِ
Hadits No. 199 |
Dari Abu Mahdzurah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam kagum dengan suaranya kemudian beliau mengajarinya adzan. Diriwayatkan oleh Ibnu Khuzaimah. | َوَعَنْ أَبِي مَحْذُورَةَ رضي الله عنه ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم أَعْجَبَهُ صَوْتُهُ فَعَلَّمَهُ اَلْآذَانَ ) رَوَاهُ اِبْنُ خُزَيْمَةَ
Hadits No. 200 |
Jabir Ibnu Samurah berkata: Aku shalat dua I'ed (Fitri dan Adha) bukan sekali dua kali bersama Nabi Shallallaahu 'alaihi wa Sallam tanpa adzan dan qomat. Riwayat Muslim. | َوَعَنْ جَابِرِ بْنِ سَمُرَةٍ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( صَلَّيْتُ مَعَ اَلنَّبِيِّ صلى الله عليه وسلم اَلْعِيدَيْنِ غَيْرَ مَرَّةٍ وَلَا مَرَّتَيْنِ بِغَيْرِ أَذَانٍ وَلَا إِقَامَةٍ ) رَوَاهُ مُسْلِمٌ
Hadits No. 201 |
Hadits serupa juga ada dalam riwayat Muttafaq Alaihi dari Ibnu Abbas Radliyallaahu 'anhu dan dari yang lainnya. | َوَنَحْوُهُ فِي اَلْمُتَّفَقِ: عَنْ اِبْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا وَغَيْرُهُ
Hadits No. 202 |
Dari Abu Qotadah Radliyallaahu 'anhu dalam hadits yang panjang tentang mereka yang meninggalkan shalat karena tidur kemudian Bilal adzan maka Nabi Shallallaahu 'alaihi wa Sallam shalat sebagaimana yang beliau lakukan setiap hari. Hadits riwayat Muslim. | َوَعَنْ أَبِي قَتَادَةٌ فِي اَلْحَدِيثِ اَلطَّوِيلِ ( فِي نَوْمهُمْ عَنْ اَلصَّلَاةِ - ثُمَّ أَذَّنَ بِلَالٌ فَصَلَّى رَسُولُ اَللَّهِ صلى الله عليه وسلم كَمَا كَانَ يَصْنَعُ كُلَّ يَوْمٍ ) رَوَاهُ مُسْلِمٌ
Hadits No. 203 |
Dalam riwayat Muslim yang lain dari Jabir Radliyallaahu 'anhu bahwa ketika Nabi Shallallaahu 'alaihi wa Sallam tiba di kota Mudzalifah beliau shalat Maghrib dan Isya' dengan satu adzan dan dua qomat. | ََلَهُ عَنْ جَابِرٍ; ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم أَتَى اَلْمُزْدَلِفَةَ فَصَلَّى بِهَا اَلْمَغْرِبَ وَالْعِشَاءَ بِأَذَانٍ وَاحِدٍ وَإِقَامَتَيْنِ )
Hadits No. 204 |
Hadits riwayat Muslim dari Ibnu Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam menjamak shalat Maghrib dan Isya' dengan satu kali qomat. Abu Dawud menambahkan: Untuk setiap kali shalat. Dalam riwayat lain: Tidak diperintahkan adzan untuk salah satu dari dua shalat tersebut. | ََوَلَهُ عَنْ اِبْنِ عُمَرَ: ( جَمَعَ بَيْنَ اَلْمَغْرِبِ وَالْعِشَاءِ بِإِقَامَةٍ وَاحِدَةٍ ). زَادَ أَبُو دَاوُدَ: ( لِكُلِّ صَلَاةٍ ). وَفِي رِوَايَةِ لَهُ: ( وَلَمْ يُنَادِ فِي وَاحِدَةٍ مِنْهُمَا )
Hadits No. 205 |
Dari Ibnu Umar dan 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya Bilal akan beradzan pada malam hari maka makan dan minumlah sampai Ibnu Maktum beradzan. Ia (Ibnu Maktum) adalah laki-laki buta yang tidak akan beradzan kecuali setelah dikatakan kepadanya: Engkau telah masuk waktu Shubuh engkau telah masuk waktu Shubuh." Muttafaq Alaihi. | ََوَعَنْ اِبْنِ عُمَرَ وَعَائِشَةَ قَالَا: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِنَّ بِلَالاً يُؤَذِّنُ بِلَيْلٍ فَكُلُوا وَاشْرَبُوا حَتَّى يُنَادِيَ اِبْنُ أُمِّ مَكْتُومٍ" وَكَانَ رَجُلاً أَعْمَى لَا يُنَادِي حَتَّى يُقَالَ لَهُ: أَصْبَحْتَ أَصْبَحْتَ ) مُتَّفَقٌ عَلَيْهِ.
Hadits No. 206 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Bilal beradzan sebelum fajar lalu Nabi Shallallaahu 'alaihi wa Sallam menyuruhnya kembali pulang kemudian berseru: "Ingatlah bahwa hamba itu butuh tidur." Diriwayatkan dan dianggap hadits lemah oleh Abu Dawud. | ََوَعَنْ اِبْنِ عُمَرَ; ( إِنَّ بِلَالاً أَذَّنَ قَبْلَ اَلْفَجْرِ فَأَمَرَهُ اَلنَّبِيُّ صلى الله عليه وسلم أَنْ يَرْجِعَ فَيُنَادِيَ: "أَلَا إِنَّ اَلْعَبْدَ نَامَ ) رَوَاهُ أَبُو دَاوُدَ وَضَعَّفَهُ
Hadits No. 207 |
Dari Abu Said Al-Khudry Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila engkau sekalian mendengar adzan maka ucapkanlah seperti yang diucapkan muadzin." Muttafaq Alaihi. | ََوَعَنْ أَبِي سَعِيدٍ اَلْخُدْرِيِّ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا سَمِعْتُمْ اَلنِّدَاءَ فَقُولُوا مِثْلَ مَا يَقُولُ اَلْمُؤَذِّنُ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 208 |
Dalam riwayat Bukhari dari Muawiyah Radliyallaahu 'anhu terdapat hadits yang semisalnya. | ََوَلِلْبُخَارِيِّ: عَنْ مُعَاوِيَةَ
Hadits No. 209 |
Menurut Riwayat Muslim dari Umar Radliyallaahu 'anhu tentang keutamaan mengucapkan kalimat per kalimat sebagaimana yang diucapkan oleh sang muadzin kecuali dua hai'alah (hayya 'alash sholaah dan hayya 'alal falaah) maka hendaknya mengucapkan la haula wala quwwata illa billah. | ََوَلِمُسْلِمٍ: ( عَنْ عُمَرَ فِي فَضْلِ اَلْقَوْلِ كَمَا يَقُولُ اَلْمُؤَذِّنُ كَلِمَةً كَلِمَةً سِوَى اَلْحَيْعَلَتَيْنِ فَيَقُولُ: "لَا حَوْلَ وَلَا قُوَّةَ إِلَّا بِاَللَّهِ" )
Hadits No. 210 |
Utsman Ibnu Abul'Ash Radliyallaahu 'anhu berkata: Wahai Rasulullah jadikanlah aku sebagai imam mereka perhatikanlah orang yang paling lemah dan angkatlah seorang muadzin yang tidak menuntut upah dari adzannya." Dikeluarkan oleh Imam Lima. Hasan menurut Tirmidzi dan shahih menurut Hakim. | ََوَعَنْ عُثْمَانَ بْنِ أَبِي الْعَاصِ رضي الله عنه ( أَنَّهُ قَالَ : يَا رَسُولَ اَللَّهِ اِجْعَلْنِي إِمَامَ قَوْمِي . قَالَ : "أَنْتَ إِمَامُهُمْ وَاقْتَدِ بِأَضْعَفِهِمْ وَاِتَّخِذْ مُؤَذِّنًا لَا يَأْخُذُ عَلَى أَذَانِهِ أَجْرًا ) أَخْرَجَهُ اَلْخَمْسَةُ وَحَسَّنَهُ اَلتِّرْمِذِيُّ وَصَحَّحَهُ اَلْحَاكِمُ .
Hadits No. 211 |
Dari Malik Ibnu Huwairits Radliyallaahu 'anhu bahwa dia berkata: Nabi Shallallaahu 'alaihi wa Sallam pernah bersabda pada kami: "Bila waktu shalat telah tiba maka hendaklah seseorang di antara kamu menyeru adzan untukmu sekalian." Dikeluarkan oleh Imam Tujuh. | ََوَعَنْ مَالِكِ بْنِ الْحُوَيْرِثِ رضي الله عنه قَالَ : قَالَ لَنَا اَلنَّبِيُّ صلى الله عليه وسلم ( وَإِذَا حَضَرَتِ اَلصَّلَاةُ فَلْيُؤَذِّنْ لَكُمْ أَحَدُكُمْ . . . ) اَلْحَدِيثَ أَخْرَجَهُ اَلسَّبْعَةُ .
Hadits No. 212 |
Dari Jabir Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda kepada Bilal: "Jika engkau menyeru adzan perlambatlah dan jika engkau qomat percepatlah dan jadikanlah antara adzan dan qomatmu itu kira-kira orang yang makan telah selesai dari makannya." Hadits diriwayatkan dan dianggap lemah oleh Tirmidzi. | ََوَعَنْ جَابِرٍ رضي الله عنه أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ لِبِلَالٍ : ( إِذَا أَذَّنْتَ فَتَرَسَّلْ وَإِذَا أَقَمْتُ فَاحْدُرْ وَاجْعَلْ بَيْنَ أَذَانِكَ وَإِقَامَتِكَ قَدْرَ مَا يَفْرُغُ اَلْآكِلُ مِنْ أَكْلِهِ ) اَلْحَدِيثَ . رَوَاهُ اَلتِّرْمِذِيُّ وَضَعَّفَهُ .
Hadits No. 213 |
Dalam riwayatnya pula dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Tidak diperkenankan adzan kecuali orang yang telah berwudlu." Hadits tersebut juga dinilai lemah. | ََوَلَهُ : عَنْ أَبِي هُرَيْرَةَ رضي الله عنه أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ : ( لَا يُؤَذِّنُ إِلَّا مُتَوَضِّئٌ ) وَضَعَّفَهُ أَيْضًا
Hadits No. 214 |
Dalam riwayatnya yang lain dari Ziyad Ibnul Harits bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "barangsiapa yang telah adzan maka dia yang akan qomat." Hadits ini juga dinilai lemah. | ََوَلَهُ : عَنْ زِيَادِ بْنِ اَلْحَارِثِ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( وَمَنْ أَذَّنَ فَهُوَ يُقِيمُ ) وَضَعَّفَهُ أَيْضًا
Hadits No. 215 |
Menurut riwayat Abu Dawud dari hadits Abdullah Ibnu Zaid bahwa dia berkata: Aku telah memimpikannya yaitu mimpi beradzan dan aku menginginkannya. Maka Rasulullah saw bersabda: "Baik qomatlah engkau." Hadits ini juga lemah. | ََوَلِأَبِي دَاوُدَ: فِي حَدِيثِ عَبْدِ اَللَّهِ بْنِ زَيْدٍ أَنَّهُ قَالَ : أَنَا رَأَيْتُهُ - يَعْنِي : اَلْأَذَانُ - وَأَنَا كُنْتُ أُرِيدُهُ . قَالَ : "فَأَقِمْ أَنْتَ " وَفِيهِ ضَعْفٌ أَيْضًا
Hadits No. 216 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Muadzin itu lebih berhak untuk adzan dan imam itu lebih berhak untuk qomat." Diriwayatkan dan dianggap lemah oleh Ibnu Adiy. | ََوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( اَلْمُؤَذِّنُ أَمْلَكُ بِالْأَذَانِ وَالْإِمَامُ أَمْلَكُ بِالْإِقَامَةِ ) رَوَاهُ اِبْنُ عَدِيٍّ وَضَعَّفَهُ
Hadits No. 217 |
Menurut riwayat Baihaqi ada hadits semisal dari Ali Radliyallaahu 'anhu dari perkataannya sendiri. | ََوَلِلْبَيْهَقِيِّ نَحْوُهُ : عَنْ عَلِيٍّ مِنْ قَوْلِهِ
Hadits No. 218 |
Dari Anas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Doa antara adzan dan qomat itu tidak akan ditolak." Riwayat Nasa'i dan dianggap lemah oleh Ibnu Khuzaimah. | ََوَعَنْ أَنَسٍ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا يُرَدُّ اَلدُّعَاءُ بَيْنَ اَلْأَذَانِ وَالْإِقَامَةِ ) رَوَاهُ النَّسَائِيُّ وَصَحَّحَهُ اِبْنُ خُزَيْمَةَ
Hadits No. 219 |
Dari Jabir Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa yang ketika mendengar adzan berdoa: Allaahumma robba haadzihi da'watit taammati was sholaatil qooimati aati Muhammadanil washiliilata wal fadliilata wab 'atshu maqooman mahmuudal ladzi wa'adtahu (artinya: Ya Allah Tuhan panggilan yang sempurna dan sholat yang ditegakkan berilah Nabi Muhammad wasilah dan keutamaan dan bangunkanlah beliau dalam tempat yang terpuji seperti yang telah Engkau janjikan) maka dia akan memperoleh syafaat dariku pada hari Kiamat." Dikeluarkan oleh Imam Empat. | ََوَعَنْ جَابِرٍ- رَضِيَ اَللَّهُ عَنْهُ- أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ : ( مَنْ قَالَ حِينَ يَسْمَعُ اَلنِّدَاءَ : اَللَّهُمَّ رَبَّ هَذِهِ اَلدَّعْوَةِ اَلتَّامَّةِ وَالصَّلَاةِ اَلْقَائِمَةِ آتِ مُحَمَّدًا اَلْوَسِيلَةَ وَالْفَضِيلَةَ وَابْعَثْهُ مَقَامًا مَحْمُودًا اَلَّذِي وَعَدْتَهُ حَلَّتْ لَهُ شَفَاعَتِي يَوْمَ اَلْقِيَامَةِ ) أَخْرَجَهُ اَلْأَرْبَعَةُ .


Bab Syarat-syarat Shalat

KITAB SHALAT

BAB SYARAT-SYARAT SHALAT | َبَـابُ شُـرُوطِ اَلصَّلَاةِ
Hadits No. 220 |
Dari Ali Ibnu Abu Thalib Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Apabila seseorang di antara kamu kentut dalam sholat maka hendaknya ia membatalkan sholat berwudlu dan mengulangi sholatnya. Riwayat Imam Lima. Shahih menurut Ibnu Hibban. | َعَنْ عَلِيِّ بْنِ طَلْقٍ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا فَسَا أَحَدُكُمْ فِي اَلصَّلَاةِ فَلْيَنْصَرِفْ وَلْيَتَوَضَّأْ وَلْيُعِدْ اَلصَّلَاةَ ) رَوَاهُ اَلْخَمْسَةُ وَصَحَّحَهُ اِبْنُ حِبَّانَ
Hadits No. 22 1 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: Allah tidak akan menerima sholat seorang perempuan yang telah haid (telah baligh kecuali dengan memakai kudung. Riwayat Imam Lima kecuali Nasa'i dan dinilai shahih oleh Ibnu Khuzaimah. | َوَعَنْ عَائِشَةَ عَنْ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ : ( لَا يَقْبَلُ اَللَّهُ صَلَاةَ حَائِضٍ إِلَّا بِخِمَارٍ ) رَوَاهُ اَلْخَمْسَةُ إِلَّا النَّسَائِيُّ وَصَحَّحَهُ اِبْنُ خُزَيْمَةَ
Hadits No. 22 2 |
Dari Jabir Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda kepadanya: Apabila kain itu lebar maka berkudunglah dengannya -yakni dalam sholat.- Menurut riwayat Muslim: Maka selempangkanlah di antara dua ujungnya dan apabila sempit maka bersarunglah dengannya. Muttafaq Alaihi. | َوَعَنْ جَابِرٍ رضي الله عنه أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ لَهُ ( إِنْ كَانَ اَلثَّوْبُ وَاسِعًا فَالْتَحِفْ بِهِ ) - يَعْنِي فِي اَلصَّلَاةِ - وَلِمُسْلِمٍ ( فَخَالِفْ بَيْنَ طَرَفَيْهِ - وَإِنْ كَانَ ضَيِّقًا فَاتَّزِرْ بِهِ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 22 3 |
Menurut riwayat Bukhari-Muslim dari hadits Abu Hurairah Radliyallaahu 'anhu beliau bersabda: Janganlah seseorang di antara kamu sholat dengan memakai selembar kain yang sebagian dari kain itu tidak dapat ditaruh di atas bahunya. | َوَلَهُمَا مِنْ حَدِيثِ أَبِي هُرَيْرَةَ رضي الله عنه ( لَا يُصَلِّي أَحَدُكُمْ فِي اَلثَّوْبِ اَلْوَاحِدِ لَيْسَ عَلَى عَاتِقِهِ مِنْهُ شَيْءٌ )
Hadits No. 22 4 |
Dari Ummu Salamah Radliyallaahu 'anhu bahwa dia bertanya kepada Nabi Shallallaahu 'alaihi wa Sallam: Bolehkah seorang perempuan sholat dengan memakai baju panjang dan kerudung tanpa sarung؟ Beliau bersabda: Boleh apabila baju panjang itu lebar menutupi punggung atas kedua kakinya. Dikeluarkan oleh Abu Dawud. Para Imam Hadits menilainya mauquf. | َوَعَنْ أُمِّ سَلَمَةَ - رَضِيَ اَللَّهُ عَنْهَا- ; أَنَّهَا سَأَلَتْ اَلنَّبِيِّ صلى الله عليه وسلم ( أَتُصَلِّي اَلْمَرْأَةُ فِي دِرْعٍ وَخِمَارٍ بِغَيْرِ إِزَارٍ ؟ قَالَ : إِذَا كَانَ اَلدِّرْعُ سَابِغًا يُغَطِّي ظُهُورَ قَدَمَيْهَا ) أَخْرَجَهُ أَبُو دَاوُدَ وَصَحَّحَ اَلْأَئِمَّةُ وَقْفَهُ
Hadits No. 22 5 |
Amir Ibnu Rabi'ah Radliyallaahu 'anhu berkata: Kami pernah bersama Nabi Shallallaahu 'alaihi wa Sallam dalam suatu malam yang gelap maka kami kesulitan menentukan arah kiblat lalu kami sholat. Ketika matahari terbit ternyata kami telah sholat ke arah yang bukan kiblat maka turunlah ayat (Kemana saja kamu menghadap maka disanalah wajah Allah). Riwayat Tirmidzi. Hadits lemah menurutnya. | َوَعَنْ عَامِرِ بْنِ رَبِيعَةَ رضي الله عنه قَالَ : ( كُنَّا مَعَ اَلنَّبِيِّ صلى الله عليه وسلم فِي لَيْلَةٍ مَظْلَمَةٍ فَأَشْكَلَتْ عَلَيْنَا اَلْقِبْلَةُ فَصَلَّيْنَا . فَلَمَّا طَلَعَتِ اَلشَّمْسُ إِذَا نَحْنُ صَلَّيْنَا إِلَى غَيْرِ اَلْقِبْلَةِ فَنَزَلَتْ : (فَأَيْنَمَا تُوَلُّوا فَثَمَّ وَجْهُ اَللَّهِ ) ) أَخْرَجَهُ اَلتِّرْمِذِيُّ وَضَعَّفَهُ
Hadits No. 22 6 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Ruang antara Timur dan Barat adalah Kiblat. Diriwayatkan oleh Tirmidzi dan dikuatkan oleh Bukhari. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَا بَيْنَ اَلْمَشْرِقِ وَالْمَغْرِبِ قِبْلَةٌ ) رَوَاهُ اَلتِّرْمِذِيُّ وَقَوَّاهُ اَلْبُخَارِيُّ
Hadits No. 22 7 |
Amir Ibnu Rabi'ah Radliyallaahu 'anhu berkata: Aku melihat Rasulullah Shallallaahu 'alaihi wa Sallam sholat di atas kendaraannya ke arah mana saja kendaraan itu menghadap. Muttafaq Alaihi. Bukhari menambahkan: Beliau memberi isyarat dengan kepalanya namun beliau tidak melakukannya untuk sholat wajib. | َوَعَنْ عَامِرِ بْنِ رَبِيعَةَ رضي الله عنه قَالَ : ( رَأَيْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم يُصَلِّي عَلَى رَاحِلَتِهِ حَيْثُ تَوَجَّهَتْ بِهِ ) مُتَّفَقٌ عَلَيْهِ زَادَ اَلْبُخَارِيُّ ( يُومِئُ بِرَأْسِهِ وَلَمْ يَكُنْ يَصْنَعُهُ فِي اَلْمَكْتُوبَةِ )
Hadits No. 22 8 |
Dalam riwayat Abu Dawud dari hadits Anas Radliyallaahu 'anhu : Apabila beliau bepergian kemudian ingin sholat sunat maka beliau menghadapkan unta kendaraannya ke arah kiblat. Beliau takbir kemudian sholat menghadap ke arah mana saja kendaraannya menghadap. Sanadnya hasan. | َوَلِأَبِي دَاوُدَ : مِنْ حَدِيثِ أَنَسٍ : ( كَانَ إِذَا سَافَرَ فَأَرَادَ أَنْ يَتَطَوَّعَ اِسْتَقْبَلَ بِنَاقَتِهِ اَلْقِبْلَةِ فَكَبَّرَ ثُمَّ صَلَّى حَيْثُ كَانَ وَجْهَ رِكَابِهِ ) وَإِسْنَادُهُ حَسَنٌ
Hadits No. 22 9 |
Dari Abu Said Al-Khudry Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Bumi itu seluruhnya masjid kecuali kuburan dan kamar mandi. Riwayat Tirmidzi tetapi ada cacatnya. | َوَعَنْ أَبِي سَعِيدٍ رضي الله عنه عَنْ اَلنَّبِيِّ صلى الله عليه وسلم ( اَلْأَرْضُ كُلُّهَا مَسْجِدٌ إِلَّا اَلْمَقْبَرَةَ وَالْحَمَّامَ ) رَوَاهُ اَلتِّرْمِذِيُّ وَلَهُ عِلَّةٌ
Hadits No. 2 30 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam melarang untuk sholat di tujuh tempat: tempat sampah tempat penyembelihan hewan pekuburan tengah jalan kamar mandi/WC kandang unta dan di atas Ka'bah. Diriwayatkan oleh Tirmidzi dan dinilai lemah olehnya. | َوَعَنْ اِبْنِ عُمَرَ - رَضِيَ اَللَّهُ عَنْهُمَا-]قَالَ] : ( نَهَى اَلنَّبِيُّ صلى الله عليه وسلم أَنْ يُصَلَّى فِي سَبْعِ مَوَاطِنَ : اَلْمَزْبَلَةِ وَالْمَجْزَرَةِ وَالْمَقْبَرَةِ وَقَارِعَةِ اَلطَّرِيقِ وَالْحَمَّامِ وَمَعَاطِنِ اَلْإِبِلِ وَفَوْقَ ظَهْرِ بَيْتِ اَللَّهِ ) رَوَاهُ اَلتِّرْمِذِيُّ وَضَعَّفَهُ
Hadits No. 2 31 |
Abu Murtsad Al-Ghonawy berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Janganlah engkau sholat menghadap kuburan dan jangan pula engkau duduk di atasnya. Riwayat Muslim. | َوَعَنْ أَبِي مَرْثَدٍ اَلْغَنَوِيِّ رضي الله عنه قَالَ : سَمِعْتَ رَسُولَ اَللَّهِ صلى الله عليه وسلم يَقُولُ : ( لَا تُصَلُّوا إِلَى اَلْقُبُورِ وَلَا تَجْلِسُوا عَلَيْهَا ) رَوَاهُ مُسْلِمٌ
Hadits No. 2 32 |
Dari Abu Said Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Apabila seseorang di antara kamu mendatangi masjid hendaklah ia memperhatikan jika ia melihat kotoran atau najis pada kedua sandalnya hendaklah ia membasuhnya dan sholat dengan mengenakannya. Dikeluarkan oleh Abu Dawud dan dinilai shahih oleh Ibnu Khuzaimah. | َوَعَنْ أَبِي سَعِيدٍ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا جَاءَ أَحَدُكُمْ اَلْمَسْجِدَ فَلْيَنْظُرْ فَإِنْ رَأَى فِي نَعْلَيْهِ أَذًى أَوْ قَذَرًا فَلْيَمْسَحْهُ وَلْيُصَلِّ فِيهِمَا ) أَخْرَجَهُ أَبُو دَاوُدَ وَصَحَّحَهُ اِبْنُ خُزَيْمَةَ
Hadits No. 2 33 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Apabila seseorang di antara kamu menginjak najis dengan sepatunya maka sebagai pencucinya ialah debu tanah. Dikeluarkan oleh Abu Dawud. Hadits shahih menurut Ibnu Hibban. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا وَطِئَ أَحَدُكُمْ اَلْأَذَى بِخُفَّيْهِ فَطَهُورُهُمَا اَلتُّرَابُ ) أَخْرَجَهُ أَبُو دَاوُدَ وَصَحَّحَهُ اِبْنُ حِبَّانَ
Hadits No. 2 34 |
Dari Muawiyah Ibnul Hakam Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Sesungguhnya sholat ini tidak layak di dalamnya ada suatu perkataan manusia. Ia hanyalah tasbih takbir dan bacaan al-Qur'an. Diriwayatkan oleh Muslim. | َوَعَنْ مُعَاوِيَةَ بْنِ اَلْحَكَمِ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِنَّ هَذِهِ اَلصَّلَاةَ لَا يَصْلُحُ فِيهَا شَيْءٌ مِنْ كَلَامِ اَلنَّاسِ إِنَّمَا هُوَ اَلتَّسْبِيحُ وَالتَّكْبِيرُ وَقِرَاءَةُ اَلْقُرْآنِ ) رَوَاهُ مُسْلِمٌ
Hadits No. 2 35 |
Zaid Ibnu Arqom berkata: Kami benar-benar pernah berbicara dalam sholat pada jaman Rasulullah Shallallaahu 'alaihi wa Sallam salah seorang dari kami berbicara dengan temannya untuk keperluannya sehingga turunlah ayat (Peliharalah segala sholat(mu) dan sholat yang tengah dan berdirilah untuk Allah dengan khusyu') lalu kami diperintahkan untuk diam dan kami dilarang untuk berbicara. Muttafaq Alaihi dan lafadznya menurut riwayat Muslim. | َوَعَنْ زَيْدِ بْنِ أَرْقَمَ رضي الله عنه قَالَ : ( إِنْ كُنَّا لَنَتَكَلَّمُ فِي اَلصَّلَاةِ عَلَى عَهْدِ اَلنَّبِيِّ صلى الله عليه وسلم يُكَلِّمُ أَحَدُنَا صَاحِبَهُ بِحَاجَتِهِ حَتَّى نَزَلَتْ : (حَافِظُوا عَلَى اَلصَّلَوَاتِ وَالصَّلَاةِ اَلْوُسْطَى وَقُومُوا لِلَّهِ قَانِتِينَ) ]اَلْبَقَرَة : 238] فَأُمِرْنَا بِالسُّكُوتِ وَنُهِينَا عَنْ اَلْكَلَامِ ) مُتَّفَقٌ عَلَيْهِ وَاللَّفْظُ لِمُسْلِمٍ
Hadits No. 2 36 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Tasbih itu bagi laki-laki dan tepuk tangan itu bagi wanita. Muttafaq Alaihi. Muslim menambahkan: Di dalam sholat. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( اَلتَّسْبِيحُ لِلرِّجَالِ وَالتَّصْفِيقُ لِلنِّسَاءِ ) مُتَّفَقٌ عَلَيْهِ. زَادَ مُسْلِمٌ ( فِي اَلصَّلَاةِ )
Hadits No. 2 37 |
Dari Mutharrif Ibnu Abdullah Ibnus Syikhir dari ayahnya dia berkata: Aku melihat Rasulullah Shallallaahu 'alaihi wa Sallam sedang sholat dan di dadanya ada suara seperti suara air yang mendidih karena menangis. Dikeluarkan oleh Imam Lima kecuali Ibnu Majah dan dinilai shahih oleh Ibnu Hibban. | َوَعَنْ مُطَرِّفِ بْنِ عَبْدِ اَللَّهِ بْنِ الشِّخِّيرِ عَنْ أَبِيهِ قَالَ : ( رَأَيْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم يُصَلِّي وَفِي صَدْرِهِ أَزِيزٌ كَأَزِيزِ اَلْمِرْجَلِ مِنْ اَلْبُكَاءِ ) أَخْرَجَهُ اَلْخَمْسَةُ إِلَّا اِبْنَ مَاجَهْ وَصَحَّحَهُ اِبْنُ حِبَّانَ.
Hadits No. 2 38 |
Ali Radliyallaahu 'anhu berkata: Aku mempunyai dua pintu masuk kepada Rasulullah Shallallaahu 'alaihi wa Sallam maka jika aku mendatanginya ketika beliau sholat beliau akan berdehem buatku. Diriwayatkan oleh Nasa'i dan Ibnu Majah. | َوَعَنْ عَلَيٍّ رضي الله عنه قَالَ : ( كَانَ لِي مَعَ رَسُولِ اَللَّهِ صلى الله عليه وسلم مَدْخَلَانِ فَكُنْتُ إِذَا أَتَيْتُهُ وَهُوَ يُصَلِّي تَنَحْنَحَ لِي ) رَوَاهُ النَّسَائِيُّ وَابْنُ مَاجَهْ
Hadits No. 2 39 |
Ibnu Umar Radliyallaahu 'anhu berkata: Aku bertanya pada Bilal: Bagaimana engkau melihat cara Rasulullah Shallallaahu 'alaihi wa Sallam menjawab salam mereka ketika beliau sedang sholat؟ Bilal menjawab: Begini. Dia membuka telapak tangannya. Dikeluarkan oleh Abu Dawud dan Tirmidzi. Hadits shahih menurut Tirmidzi. | َوَعَنْ اِبْنِ عُمَرَ - رَضِيَ اَللَّهُ عَنْهُمَا-]قَالَ] : ( قُلْتُ لِبِلَالٍ : كَيْفَ رَأَيْتُ اَلنَّبِيَّ صلى الله عليه وسلم يَرُدَّ عَلَيْهِمْ حِينَ يُسَلِّمُونَ عَلَيْهِ وَهُوَ يُصَلِّي ؟ قَالَ : يَقُولُ هَكَذَا وَبَسَطَ كَفَّهُ ) أَخْرَجَهُ أَبُو دَاوُدَ وَاَلتِّرْمِذِيُّ وَصَحَّحَهُ
Hadits No. 2 40 |
Abu Qotadah Radliyallaahu 'anhu berkata: Pernah Rasulullah Shallallaahu 'alaihi wa Sallam sholat sambil menggendong Umamah putri Zainab. Jika beliau sujud beliau meletakkannya dan jika beliau berdiri beliau menggendongnya. Muttafaq Alaihi. Dalam riwayat Muslim: Sedang beliau mengimami orang. | َوَعَنْ أَبِي قَتَادَةَ رضي الله عنه قَالَ : ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يُصَلِّي وَهُوَ حَامِلٌ أُمَامَةَ بِنْتِ زَيْنَبَ فَإِذَا سَجَدَ وَضَعَهَا وَإِذَا قَامَ حَمَلَهَا ) مُتَّفَقٌ عَلَيْهِ. وَلِمُسْلِمٍ : ( وَهُوَ يَؤُمُّ اَلنَّاسَ فِي اَلْمَسْجِدِ )
Hadits No. 2 41 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Bunuhlah dua binatang hitam dalam sholat yaitu ular dan kalajengking. Dikeluarkan oleh Imam Empat dan dinilai shahih oleh Ibnu Hibban. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( اُقْتُلُوا اَلْأَسْوَدَيْنِ فِي اَلصَّلَاةِ : اَلْحَيَّةَ وَالْعَقْرَبَ ) أَخْرَجَهُ اَلْأَرْبَعَةُ وَصَحَّحَهُ اِبْنُ حِبَّانَ


Bab Sutrah Bagi Orang Yang Shalat

KITAB SHALAT

BAB SUTRAH BAGI ORANG YANG SHALAT | َبَـابُ سُـتْرَةِ اَلْمُصَـلِّيِِ
Hadits No. 242 |
Dari Abu Juhaim Ibnul Harits Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Seandainya orang yang lewat di depan orang yang sholat mengetahui dosa yang akan dipikulnya maka ia lebih baik berdiri empat puluh hari daripada harus lewat di depannya. Muttafaq Alaihi dalam lafadznya menurut Bukhari. Menurut riwayat Al-Bazzar dari jalan lain: (lebih baik berdiri) Empat puluh tahun. | َعَنْ أَبِي جُهَيْمِ بْنِ اَلْحَارِثِ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَوْ يَعْلَمُ اَلْمَارُّ بَيْنَ يَدَيِ اَلْمُصَلِّي مَاذَا عَلَيْهِ مِنْ اَلْإِثْمِ لَكَانَ أَنْ يَقِفَ أَرْبَعِينَ خَيْرًا لَهُ مِنْ أَنْ يَمُرَّ بَيْنَ يَدَيْهِ ) مُتَّفَقٌ عَلَيْهِ وَاللَّفْظُ لِلْبُخَارِيِّ وَوَقَعَ فِي اَلْبَزَّارِ مِنْ وَجْهٍ آخَرَ : ( أَرْبَعِينَ خَرِيفًا )
Hadits No. 24 3 |
'Aisyah Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam pernah ditanya pada waktu perang Tabuk tentang batas bagi orang yang sholat. Beliau menjawab: Seperti tiang di bagian belakang kendaraan. Dikeluarkan oleh Muslim. | َوَعَنْ عَائِشَةَ - رَضِيَ اَللَّهُ عَنْهَا- قَالَتْ : ( سُئِلَ رَسُولُ اَللَّهِ صلى الله عليه وسلم - فِي غَزْوَةِ تَبُوكَ - عَنْ سُتْرَةِ اَلْمُصَلِّي فَقَالَ : مِثْلُ مُؤْخِرَةِ اَلرَّحْلِ ) أَخْرَجَهُ مُسْلِمٌ
Hadits No. 24 4 |
Dari Sabrah Ibnu Ma'bad al-Juhany bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Hendaknya seseorang di antara kamu membuat batas pada waktu sholat walaupun hanya dengan anak panah. Dikeluarkan oleh Hakim. | َوَعَنْ سَبْرَةَ بْنِ مَعْبَدٍ اَلْجُهَنِيِّ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لِيَسْتَتِرْ أَحَدُكُمْ فِي صَلَاتِهِ وَلَوْ بِسَهْمٍ ) أَخْرَجَهُ اَلْحَاكِمُ
Hadits No. 24 5 |
Dari Abu Dzar Al-Ghifary Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Yang akan memutuskan sholat seorang muslim bila tidak ada tabir di depannya seperti kayu di bagian belakang kendaraan adalah wanita keledai dan anjing hitam. Di dalam hadits disebutkan: Anjing hitam adalah setan. Dikeluarkan oleh Imam Muslim. | َوَعَنْ أَبِي ذَرٍّ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( يَقْطَعُ صَلَاةَ اَلْمَرْءِ اَلْمُسْلِمِ - إِذَا لَمْ يَكُنْ بَيْنَ يَدَيْهِ مِثْلُ مُؤْخِرَةِ اَلرَّحْلِ - اَلْمَرْأَةُ وَالْحِمَارُ وَالْكَلْبُ اَلْأَسْوَدُ اَلْحَدِيثَ ) وَفِيهِ ( اَلْكَلْبُ اَلْأَسْوَدِ شَيْطَانٌ ) أَخْرَجَهُ مُسْلِمٌ
Hadits No. 24 6 |
Menurut riwayat Muslim dari hadits Abu Hurairah Radliyallaahu 'anhu terdapat hadits semisal tanpa menyebut anjing. | َوَلَهُ : عَنْ أَبِي هُرَيْرَةَ رضي الله عنه نَحْوُهُ دُونَ : اَلْكَلْبِ
Hadits No. 24 7 |
Menurut riwayat Abu Dawud dan Nasa'i dari Ibnu Abbas Radliyallaahu 'anhu ada hadits semisal tanpa menyebutkan kalimat akhir (yaitu anjing) dan membatasi wanita dengan yang sedang haid. | َوَلِأَبِي دَاوُدَ وَالنَّسَائِيِّ : عَنْ اِبْنِ عَبَّاسٍ - رَضِيَ اَللَّهُ عَنْهُمَا- نَحْوُهُ دُونَ آخِرِهِ وَقَيَّدَ اَلْمَرْأَةَ بِالْحَائِضِ
Hadits No. 24 8 |
Dari Abu Said Al-Khudry Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Apabila seseorang di antara kamu sholat dengan memasang batas yang membatasinya dari orang-orang lalu ada seseorang yang hendak lewat di hadapannya maka hendaklah ia mencegahnya. Bila tidak mau perangilah dia sebab dia sesungguhnya adalah setan. Muttafaq Alaihi. Dalam suatu riwayat disebutkan bahwa dia bersama setan. | َوَعَنْ أَبِي سَعِيدٍ اَلْخُدْرِيِّ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا صَلَّى أَحَدُكُمْ إِلَى شَيْءٍ يَسْتُرُهُ مِنْ اَلنَّاسِ فَأَرَادَ أَحَدٌ أَنْ يَجْتَازَ بَيْنَ يَدَيْهِ فَلْيَدْفَعْهُ فَإِنْ أَبَى فَلْيُقَاتِلْهُ فَإِنَّمَا هُوَ شَيْطَانٌ ) مُتَّفَقٌ عَلَيْهِ وَفِي رِوَايَةٍ : ( فَإِنَّ مَعَهُ اَلْقَرِينَ )
Hadits No. 24 9 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Apabila seseorang di antara kamu sholat hendaklah ia membuat sesuatu di depannya jika ia tidak mendapatkan hendaknya ia menancapkan tongkat jika tidak memungkinkan hendaknya ia membuat garis namun hal itu tidak mengganggu orang yang lewat di depannya. Dikeluarkan oleh Ahmad dan Ibnu Majah. Shahih menurut Ibnu Hibban. Hadits ini hasan dan tidak benar jika orang menganggapnya hadits mudltorib. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا صَلَّى أَحَدُكُمْ فَلْيَجْعَلْ تِلْقَاءَ وَجْهِهِ شَيْئًا فَإِنْ لَمْ يَجِدْ فَلْيَنْصِبْ عَصًا فَإِنْ لَمْ يَكُنْ فَلْيَخُطَّ خَطًّا ثُمَّ لَا يَضُرُّهُ مَنْ مَرَّ بَيْنَ يَدَيْهِ ) أَخْرَجَهُ أَحْمَدُ وَابْنُ مَاجَهْ وَصَحَّحَهُ اِبْنُ حِبَّانَ وَلَمْ يُصِبْ مَنْ زَعَمَ أَنَّهُ مُضْطَرِبٌ بَلْ هُوَ حَسَنٌ
Hadits No. 2 50 |
Dari Abu Said Al-Khudry bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Tidak akan menghentikan sholat suatu apapun (jika tidak ada yang menghentikan) cegahlah sekuat tenagamu. Dikeluarkan oleh Abu Dawud. Dalam sanadnya ada kelemahan. | َوَعَنْ أَبِي سَعِيدٍ اَلْخُدْرِيِّ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا يَقْطَعُ اَلصَّلَاةَ شَيْءٌ وَادْرَأْ مَا اِسْتَطَعْتَ ) أَخْرَجَهُ أَبُو دَاوُدَ وَفِي سَنَدِهِ ضَعْفٌ


Bab Anjuran Khusyu Dalam Shalat

KITAB SHALAT

BAB ANJURAN KHUSYU DALAM SHALAT | َبَابُ اَلْحَثِّ عَلَى اَلْخُشُوعِ فِي اَلصَّلَاةِ
Hadits No. 2 51 |
Abu Hurairah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang orang yang sholat bertolak pinggang. Muttafaq Alaihi dan lafadznya menurut riwayat Muslim. Artinya: Orang itu meletakkan tangannya pada pinggangnya. | َعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ : ( نَهَى رَسُولُ اَللَّهِ صلى الله عليه وسلم أَنْ يُصَلِّيَ اَلرَّجُلُ مُخْتَصِرًا ) مُتَّفَقٌ عَلَيْهِ وَاللَّفْظُ لِمُسْلِمٍ. وَمَعْنَاهُ : أَنْ يَجْعَلَ يَدَهُ عَلَى خَاصِرَتِهِ
Hadits No. 2 52 |
Dalam riwayat Bukhari dari 'Aisyah: Bahwa cara itu adalah perbuatan orang Yahudi dalam sembahyangnya. | َوَفِي اَلْبُخَارِيِّ : عَنْ عَائِشَةَ - رَضِيَ اَللَّهُ عَنْهَا- أَنَّ ذَلِكَ فِعْلُ اَلْيَهُودِ
Hadits No. 2 53 |
Dari Anas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Apabila makan malam telah dihidangkan makanlah dahulu sebelum engkau sholat Maghrib. Muttafaq Alaihi. | َوَعَنْ أَنَسٍ- رَضِيَ اَللَّهُ عَنْهُ- أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ : ( إِذَا قُدِّمَ اَلْعَشَاءُ فَابْدَءُوا بِهِ قَبْلَ أَنْ تُصَلُّوا اَلْمَغْرِبَ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 2 54 |
Dari Abu Dzar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Jika seseorang di antara kamu mendirikan sholat maka janganlah ia mengusap butir-butir pasir (yang menempel pada dahinya) karena rahmat selalu bersamanya. Riwayat Imam Lima dengan sanad yang shahih. Ahmad menambahkan: Usaplah sekali atau biarkan. | َوَعَنْ أَبِي ذَرٍّ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا قَامَ أَحَدُكُمْ فِي اَلصَّلَاةِ فَلَا يَمْسَحِ اَلْحَصَى فَإِنَّ اَلرَّحْمَةَ تُوَاجِهُهُ ) رَوَاهُ اَلْخَمْسَةُ بِإِسْنَادٍ صَحِيحٍ وَزَادَ أَحْمَدُ : وَاحِدَةً أَوْ دَعْ
Hadits No. 2 55 |
Dalam hadits shahih dari Mu'aiqib ada hadits semisal tanpa alasan. | َوَفِي اَلصَّحِيحِ عَنْ مُعَيْقِيبٍ نَحْوُهُ بِغَيْرِ تَعْلِيلٍ.
Hadits No. 2 56 |
'Aisyah Radliyallaahu 'anhu berkata: Aku bertanya kepada Rasulullah Shallallaahu 'alaihi wa Sallam tentang (hukumnya) menoleh dalam sholat. Beliau menjawab: Ia adalah copetan yang dilakukan setan terhadap sholat hamba. Riwayat Bukhari. Menurut hadits shahih Tirmidzi: Hindarilah dari berpaling dalam shalat karena ia merusak jika memang terpaksa lakukanlah dalam sholat sunat. | َعَنْ عَائِشَةَ --رَضِيَ اَللَّهُ عَنْهَا-- قَالَتْ : ( سَأَلْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم عَنْ اَلِالْتِفَاتِ فِي اَلصَّلَاةِ ? فَقَالَ : هُوَ اِخْتِلَاسٌ يَخْتَلِسُهُ اَلشَّيْطَانُ مِنْ صَلَاةِ اَلْعَبْدِ ) رَوَاهُ اَلْبُخَارِيُّ . وَلِلتِّرْمِذِيِّ : عَنْ أَنَسٍ - وَصَحَّحَهُ - ( إِيَّاكَ وَالِالْتِفَاتَ فِي اَلصَّلَاةِ فَإِنَّهُ هَلَكَةٌ فَإِنْ كَانَ فَلَا بُدَّ فَفِي اَلتَّطَوُّعِ )
Hadits No. 2 57 |
Dari Anas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Apabila seseorang di antara kamu sembahyang sebenarnya ia sedang bermunajat kepada Tuhannya. Maka janganlah sekali-kali ia meludah ke hadapannya dan ke samping kanannya tetapi ke samping kirinya di bawah telapak kakinya. Muttafaq Alaihi. Dalam suatu riwayat disebutkan: Atau di bawah telapak kakinya. | َوَعَنْ أَنَسٍ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا كَانَ أَحَدُكُمْ فِي اَلصَّلَاةِ فَإِنَّهُ يُنَاجِي رَبَّهُ فَلَا يَبْزُقَنَّ بَيْنَ يَدَيْهِ وَلَا عَنْ يَمِينِهِ وَلَكِنْ عَنْ شِمَالِهِ تَحْتَ قَدَمِهِ ) مُتَّفَقٌ عَلَيْهِ وَفِي رِوَايَةٍ : ( أَوْ تَحْتَ قَدَمِهِ )
Hadits No. 2 58 |
Anas Radliyallaahu 'anhu berkata: Adalah tirai milik 'Aisyah Radliyallaahu 'anhu menutupi samping rumahnya. Maka Nabi Shallallaahu 'alaihi wa Sallam bersabda kepadanya: Singkirkanlah tiraimu ini dari kita karena sungguh gambar-gambarnya selalu mengangguku dalam sholatku. Riwayat Bukhari. | َوَعَنْهُ قَالَ : ( كَانَ قِرَامٌ لِعَائِشَةَ -رَضِيَ اَللَّهُ عَنْهَا- سَتَرَتْ بِهِ جَانِبَ بَيْتِهَا فَقَالَ اَلنَّبِيُّ صلى الله عليه وسلم أَمِيطِي عَنَّا قِرَامَكِ هَذَا فَإِنَّهُ لَا تَزَالُ تَصَاوِيرُهُ تَعْرِضُ لِي فِي صَلَاتِي ) رَوَاهُ اَلْبُخَارِيُّ
Hadits No. 2 59 |
Bukhari-Muslim juga menyepakati hadits dari 'Aisyah Radliyallaahu 'anhu tentang kisah kain anbijaniyyah (yang dihadiahkan kepada Nabi dari) Abu Jahm. Dalam hadits itu disebutkan: Ia melalaikan dalam sholatku. | َوَاتَّفَقَا عَلَى حَدِيثِهَا فِي قِصَّةِ أَنْبِجَانِيَّةِ أَبِي جَهْمٍ وَفِيهِ : ( فَإِنَّهَا أَلْهَتْنِي عَنْ صَلَاتِي )
Hadits No. 2 60 |
Dari Jabir Ibnu Samurah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Hendaklah benar-benar berhenti orang-orang yang memandang langit waktu sholat atau pandangan itu tidak kembali kepada mereka. Riwayat Muslim. | َوَعَنْ جَابِرِ بْنِ سَمُرَةٍ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَيَنْتَهِيَنَّ قَوْمٌ يَرْفَعُونَ أَبْصَارَهُمْ إِلَى اَلسَّمَاءِ فِي اَلصَّلَاةِ أَوْ لَا تَرْجِعَ إِلَيْهِمْ ) رَوَاهُ مُسْلِمٌ .
Hadits No. 2 61 |
Menurut riwayat dari 'Aisyah Radliyallaahu 'anhu bahwa dia berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Tidak diperbolehkan sholat di depan hidangan makanan dan tidak diperbolehkan pula sholat orang yang menahan dua kotoran (muka dan belakang. | َوَلَهُ : عَنْ عَائِشَةَ -رَضِيَ اَللَّهُ عَنْهَا- قَالَتْ : سَمِعْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم يَقُولُ : ( لَا صَلَاةَ بِحَضْرَةِ طَعَامٍ وَلَا هُوَ يُدَافِعُهُ الْأَخْبَثَانِ )
Hadits No. 2 62 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: Menguap itu termasuk perbuatan setan maka bila seseorang di antara kamu menguap hendaklah ia menahan sekuatnya. Diriwayatkan oleh Muslim dan Tirmidzi dengan tambahan: Dalam sholat. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ : ( اَلتَّثَاؤُبُ مِنْ اَلشَّيْطَانِ فَإِذَا تَثَاءَبَ أَحَدُكُمْ فَلْيَكْظِمْ مَا اِسْتَطَاعَ ) رَوَاهُ مُسْلِمٌ وَاَلتِّرْمِذِيُّ وَزَادَ : ( فِي اَلصَّلَاةِ )


Bab Mesjid-mesjid

KITAB SHALAT

BAB MESJID-MESJID | َبَابُ اَلْمَسَاجِدِ
Hadits No. 2 63 |
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam memerintahkan untuk membangun masjid di kampung-kampung dan hendaknya dibersihkan dan diharumkan. Riwayat Ahmad Abu Dawud dan Tirmidzi. Tirmidzi menilainya hadits mursal. | َعَنْ عَائِشَةَ -رَضِيَ اَللَّهُ عَنْهَا- قَالَتْ : ( أَمَرَ رَسُولُ اَللَّهِ صلى الله عليه وسلم بِبِنَاءِ اَلْمَسَاجِدِ فِي اَلدُّورِ وَأَنْ تُنَظَّفَ وَتُطَيَّبَ ) رَوَاهُ أَحْمَدُ وَأَبُو دَاوُدَ وَاَلتِّرْمِذِيُّ وَصَحَّحَ إِرْسَالَهُ
Hadits No. 2 64 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Allah memusuhi orang-orang Yahudi yang menjadikan kuburan Nabi-nabi mereka sebagai masjid." Muttafaq Alaihi. Muslim menambahkan: "Dan orang-orang Nasrani." | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( قَاتَلَ اَللَّهُ اَلْيَهُودَ : اِتَّخَذُوا قُبُورَ أَنْبِيَائِهِمْ مَسَاجِدَ ) مُتَّفَقٌ عَلَيْه وَزَادَ مُسْلِمُ ( وَالنَّصَارَى )
Hadits No. 2 65 |
Menurut Bukhari-Muslim dari hadits 'Aisyah r.a: "Apabila ada orang sholeh di antara mereka yang meninggal dunia mereka membangun di atas kuburannya sebuah masjid." Dalam hadits itu disebutkan: "Mereka itu berakhlak buruk." | َوَلَهُمَا مِنْ حَدِيثِ عَائِشَةَ -رَضِيَ اَللَّهُ عَنْهَا- ( كَانُوا إِذَا مَاتَ فِيهِمْ اَلرَّجُلُ اَلصَّالِحُ بَنَوْا عَلَى قَبْرِهِ مَسْجِدًا ) وَفِيهِ ( أُولَئِكَ شِرَارُ اَلْخَلْقِ )
Hadits No. 2 66 |
Abu Hurairah Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam pernah mengirim pasukan berkuda lalu mereka datang membawa seorang tawanan mereka mengikatnya pada salah satu tiang masjid. Muttafaq Alaihi. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ : ( بَعَثَ اَلنَّبِيُّ صلى الله عليه وسلم خَيْلاً فَجَاءَتْ بِرَجُلٍ فَرَبَطُوهُ بِسَارِيَةٍ مِنْ سَوَارِي اَلْمَسْجِدِ ) اَلْحَدِيثَ . مُتَّفَقٌ عَلَيْهِ
Hadits No. 2 67 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Umar Radliyallaahu 'anhu melewati Hassan yang sedang bernyanyi di dalam masjid lalu ia memandangnya. Maka berkatalah Hassan: Aku juga pernah bernyanyi di dalamnya dan di dalamnya ada orang yang lebih mulia daripada engkau. Muttafaq Alaihi. | َوَعَنْهُ رضي الله عنه ( أَنَّ عُمَرَ رضي الله عنه مُرَّ بِحَسَّانَ يَنْشُدُ فِي اَلْمَسْجِدِ فَلَحَظَ إِلَيْهِ فَقَالَ : "قَدْ كُنْتُ أَنْشُدُ وَفِيهِ مَنْ هُوَ خَيْرٌ مِنْكَ ) . مُتَّفَقٌ عَلَيْهِ
Hadits No. 2 68 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa yang mendengar ada seseorang yang mencari barang hilang di masjid hendaknya mengatakan: Allah tidak mengembalikannya kepadamu karena sesungguhnya masjid itu tidak dibangun untuk hal demikian." Riwayat Muslim. | َوَعَنْهُ قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ سَمِعَ رَجُلاً يَنْشُدُ ضَالَّةً فِي اَلْمَسْجِدِ فَلْيَقُلْ : لَا رَدَّهَا اَللَّهُ عَلَيْكَ فَإِنَّ اَلْمَسَاجِدَ لَمْ تُبْنَ لِهَذَا ) رَوَاهُ مُسْلِم
Hadits No. 2 69 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jika engkau melihat seseorang berjual beli di dalam masjid maka katakanlah padanya: (Semoga Allah tidak menguntungkan perdaganganmu." Riwayat Nasa'i dam Tirmidzi. Hadits hasan menurut Tirmidzi. | َوَعَنْهُ أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم يَقُوْلُ ( إِذَا رَأَيْتُمْ مَنْ يَبِيعُ أَوْ يَبْتَاعُ فِي اَلْمَسْجِدِ فَقُولُوا : لَا أَرْبَحَ اَللَّهُ تِجَارَتَكَ ) رَوَاهُ النَّسَائِيُّ وَاَلتِّرْمِذِيُّ وَحَسَّنَهُ
Hadits No. 2 70 |
Dari Hakim Ibnu Hizam Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak diperbolehkan melaksanakan hukuman had di dalam masjid dan begitu pula tuntut bela di dalamnya." Riwayat Ahmad dan Abu Dawud dengan sanad yang lemah. | َوَعَنْ حَكِيمِ بْنِ حِزَامٍ قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا تُقَامُ اَلْحُدُودُ فِي اَلْمَسَاجِدِ وَلَا يُسْتَقَادُ فِيهَا ) رَوَاهُ أَحْمَدُ وَأَبُو دَاوُدَ بِسَنَدٍ ضَعِيف
Hadits No. 2 71 |
'Aisyah Radliyallaahu 'anhu berkata: Sa'ad terluka pada waktu perang khandaq lalu Rasulullah Shallallaahu 'alaihi wa Sallam mendirikan tenda untuknya di dalam masjid agar beliau dapat menengoknya dari dekat. Muttafaq Alaihi. | َوَعَنْ عَائِشَةَ -رَضِيَ اَللَّهُ عَنْهَا- قَالَتْ ( أُصِيبَ سَعْدٌ يَوْمَ اَلْخَنْدَقِ فَضَرَبَ عَلَيْهِ رَسُولُ اَللَّهِ صلى الله عليه وسلم خَيْمَةً فِي اَلْمَسْجِدِ لِيَعُودَهُ مِنْ قَرِيبٍ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 2 72 |
'Aisyah Radliyallaahu 'anhu berkata: Aku melihat Rasulullah Shallallaahu 'alaihi wa Sallam menghalangiku ketika aku sedang melihat orang-orang habasyah tengah bermain di dalam masjid. Hadits Muttafaq Alaihi | َوَعَنْهَا قَالَتْ : ( رَأَيْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم يَسْتُرُنِي وَأَنَا أَنْظُرُ إِلَى اَلْحَبَشَةِ يَلْعَبُونَ فِي اَلْمَسْجِدِ ) اَلْحَدِيثَ مُتَّفَقٌ عَلَيْهِ
Hadits No. 2 73 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa seorang budak perempuan hitam mempunyai tenda di dalam masjid ia sering datang kepadaku dan bercakap-cakap denganku. Hadits Muttafaq Alaihi. | َوَعَنْهَا ( أَنَّ وَلِيدَةً سَوْدَاءَ كَانَ لَهَا خِبَاءٌ فِي اَلْمَسْجِدِ فَكَانَتْ تَأْتِينِي فَتَحَدَّثُ عِنْدِي ) اَلْحَدِيثَ مُتَّفِقٌ عَلَيْه
Hadits No. 2 74 |
Dari Anas Radliyallahu 'Anhu bahwa Rasulallah Shallallahu 'Alaihi wa Sallam bersabda: "meludah dalam mesjid adalah suatu kesalahan, maka untuk menebus (dendanya) ialah menimbunnya (menutupnya) dengan tanah." Dikeluarkan oleh Muttafaqun 'Alaihi. | َوَعَنْ أَنَسٍ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( اَلْبُصَاقُ فِى الْمَسْجِدِ خَطِيْئَةٌ وَكَفَّارَتُهَا دَفْنُهَا ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 2 75 |
Dari Anas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak akan terjadi kiamat hingga orang-orang berbangga-bangga dengan (kemegahan) masjid." Dikeluarkan oleh Imam Lima kecuali Tirmidzi. Hadits shahih menurut Ibnu Khuzaimah. | َوَعَنْ أَنَسٍ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا تَقُومُ اَلسَّاعَةُ حَتَّى يَتَبَاهَى اَلنَّاسُ فِي اَلْمَسَاجِدِ ) أَخْرَجَهُ اَلْخَمْسَةُ إِلَّا اَلتِّرْمِذِيُّ وَصَحَّحَهُ اِبْنُ خُزَيْمَة
Hadits No. 2 76 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Aku tidak diperintahkan untuk menghiasi masjid." Dikeluarkan oleh Abu Dawud dan shahih menurut Ibnu Hibban. | َوَعَنْ اِبْنِ عَبَّاسٍ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَا أُمِرْتُ بِتَشْيِيدِ اَلْمَسَاجِدِ ) أَخْرَجَهُ أَبُو دَاوُدَ وَصَحَّحَهُ اِبْنُ حِبَّانَ
Hadits No. 2 77 |
Dari Anas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Diperlihatkan kepadaku pahala-pahala umatku sampai pahala orang yang membuang kotoran dari masjid." Riwayat Abu Dawud dan Tirmidzi. Hadits Gharib menurut Tirmidzi dan shahih menurut Ibnu Khuzaimah. | َوَعَنْ أَنَسٍ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( عُرِضَتْ عَلَيَّ أُجُورُ أُمَّتِي حَتَّى اَلْقَذَاةُ يُخْرِجُهَا اَلرَّجُلُ مِنْ اَلْمَسْجِدِ ) رَوَاهُ أَبُو دَاوُدَ وَاَلتِّرْمِذِيُّ وَاسْتَغْرَبَهُ وَصَحَّحَهُ اِبْنُ خُزَيْمَةَ
Hadits No. 2 78 |
Dari Abu Qotadah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jika seseorang di antara kamu memasuki masjid maka janganlah ia duduk kecuali setelah sembahyang dua rakaat. Muttafaq Alaihi. | َوَعَنْ أَبِي قَتَادَةَ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا دَخَلَ أَحَدُكُمْ اَلْمَسْجِدَ فَلَا يَجْلِسْ حَتَّى يُصَلِّيَ رَكْعَتَيْنِ ) مُتَّفَقٌ عَلَيْهِ


Bab Shifat Shalat

KITAB SHALAT

BAB SHIFAT SHALAT | َبَابُ صِفَةِ اَلصَّلَاةِ
Hadits No. 2 79 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Jika engkau hendak mengerjakan shalat maka sempurnakanlah wudlu' lalu bacalah (ayat) al-Quran yang mudah bagimu lalu ruku'lah hingga engkau tenang (tu'maninah dalam ruku' kemudian bangunlah hingga engkau tegak berdiri lalu sujudlah hingga engkau tenang dalam sujud kemudian bangunlah hingga engkau tenang dalam duduk lalu sujudlah hingga engkau tenang dalam sujud. Lakukanlah hal itu dalam dalam sholatmu seluruhnya." Dikeluarkan oleh Imam Tujuh lafadznya menurut riwayat Bukhari. Menurut Ibnu Majah dengan sanad dari Muslim: "Hingga engkau tenang berdiri." | َعَنْ أَبِي هُرَيْرَةَ رضي الله عنه أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ : ( إِذَا قُمْتُ إِلَى اَلصَّلَاةِ فَأَسْبِغِ اَلْوُضُوءَ ثُمَّ اِسْتَقْبِلِ اَلْقِبْلَةَ فَكَبِّرْ ثُمَّ اِقْرَأْ مَا تَيَسَّرَ مَعَكَ مِنْ اَلْقُرْآنِ ثُمَّ اِرْكَعْ حَتَّى تَطْمَئِنَّ رَاكِعًا ثُمَّ اِرْفَعْ حَتَّى تَعْتَدِلَ قَائِمًا ثُمَّ اُسْجُدْ حَتَّى تَطْمَئِنَّ سَاجِدًا ثُمَّ اِرْفَعْ حَتَّى تَطْمَئِنَّ جَالِسًا ثُمَّ اُسْجُدْ حَتَّى تَطْمَئِنَّ سَاجِدًا ثُمَّ اِرْفَعْ حَتَّى تَطْمَئِنَّ جَالِسًا ثُمَّ اُسْجُدْ حَتَّى تَطْمَئِنَّ سَاجِدًا ثُمَّ اِفْعَلْ ذَلِكَ فِي صَلَاتِكَ كُلِّهَا ) أَخْرَجَهُ اَلسَّبْعَةُ وَاللَّفْظُ لِلْبُخَارِيِّ وَلِابْنِ مَاجَهْ بِإِسْنَادِ مُسْلِمٍ ( حَتَّى تَطْمَئِنَّ قَائِمًا )
Hadits No. 2 80 |
Hal serupa terdapat dalam hadits Rifa'ah Ibnu Rafi' menurut riwayat Ahmad dan Ibnu Hibban: "Sehingga engkau tenang berdiri (mu)." | َوَمِثْلُهُ فِي حَدِيثِ رِفَاعَةَ عِنْدَ أَحْمَدَ وَابْنِ حِبَّانَ ( حَتَّى تَتْمَئِنَّ قَائِمًا )
Hadits No. 2 81 |
Dan menurut lafazh riwayat Ahmad : "Maka tegakkanlah tulang punggungmu hingga tulang-tulang itu kembali (seperti semula)." | َوَفِي لَفْظٍ لِأَحْمَدَ : ( فَأَقِمْ صُلْبَكَ حَتَّى تَرْجِعَ اَلْعِظَامُ )
Hadits No. 2 82 |
Menurut riwayat Nasa'i dan Abu Dawud dari hadits Rifa'ah Ibnu Rafi'i: "Sungguh tidak sempurnah sholat seseorang di antara kamu kecuali dia menyempurnakan wudlu' sebagaimana yang diperintahkan oleh Allah kemudian ia takbir dan memuji Allah." Dalam hadits itu disebutkan: "Jika engkau hafal Qur'an bacalah jika tidak bacalah tahmid (Alhamdulillah) takbir (Allahu Akbar) dan tahlil (la illaaha illallah)." | َوَلِلنَّسَائِيِّ وَأَبِي دَاوُدَ مِنْ حَدِيثِ رِفَاعَةَ بْنِ رَافِعٍ : ( إِنَّهَا لَنْ تَتِمُّ صَلَاةُ أَحَدِكُمْ حَتَّى يُسْبِغَ اَلْوُضُوءَ كَمَا أَمَرَهُ اَللَّهُ ثُمَّ يُكَبِّرَ اَللَّهَ وَيَحْمَدَهُ وَيُثْنِيَ عَلَيْهِ ). وَفِيهَا ( فَإِنْ كَانَ مَعَكَ قُرْآنٌ فَاقْرَأْ وَإِلَّا فَاحْمَدِ اَللَّهَ وَكَبِّرْهُ وهلِّلْهُ )
Hadits No. 2 83 |
Menurut riwayat Abu Dawud: "Kemudian bacalah Al-fatihah dan apa yang dikehendaki Allah." | َوَلِأَبِي دَاوُدَ : ( ثُمَّ اِقْرَأْ بِأُمِّ اَلْقُرْآنِ وَبِمَا شَاءَ اَللَّهُ )
Hadits No. 2 84 |
Menurut riwayat Ibnu hibban: "Kemudian (bacalah) sekehendakmu." | َوَلِابْنِ حِبَّانَ : ( ثُمَّ بِمَا شِئْتَ )
Hadits No. 2 85 |
Abu Hamid Assa'idy Radliyallaahu 'anhu berkata: Aku melihat Rasulullah Shallallaahu 'alaihi wa Sallam takbir beliau mengangkat kedua tangannya lurus dengan kedua bahunya bila ruku' beliau menekankan kedua tangannya pada kedua lututnya kemudian meratakan punggungnya bila mengangkat kepalanya beliau berdiri tegak hingga tulang-tulang punggungnya kembali ke tempatnya bila sujud beliau meletakkan kedua tangannya dengan tidak mencengkeram dan mengepalkan jari-jarinya dan menghadapkan ujung jari-jari kakinya ke arah kiblat bila duduk pada rakaat kedua beliau duduk di atas kakinya yang kiri dan meluruskan (menegakkan) kaki kanan bila duduk pada rakaat terakhir beliau majukan kakinya yang kiri dan meluruskan kaki yang kanan dan beliau duduk di atas pinggulnya. Dikeluarkan oleh Bukhari. | َوَعَنْ أَبِي حُمَيْدٍ اَلسَّاعِدِيِّ رضي الله عنه قَالَ : ( رَأَيْتُ اَلنَّبِيَّ صلى الله عليه وسلم إِذَا كَبَّرَ جَعَلَ يَدَيْهِ حَذْوَ مَنْكِبَيْهِ وَإِذَا رَكَعَ أَمْكَنَ يَدَيْهِ مِنْ رُكْبَتَيْهِ ثُمَّ هَصَرَ ظَهْرِهِ فَإِذَا رَفَعَ رَأْسَهُ اِسْتَوَى حَتَّى يَعُودَ كُلُّ فَقَارٍ مَكَانَهُ فَإِذَا سَجَدَ وَضَعَ يَدَيْهِ غَيْرَ مُفْتَرِشٍ وَلَا قَابِضِهِمَا وَاسْتَقْبَلَ بِأَطْرَافِ أَصَابِعِ رِجْلَيْهِ اَلْقِبْلَةَ وَإِذَا جَلَسَ فِي اَلرَّكْعَتَيْنِ جَلَسَ عَلَى رِجْلِهِ اَلْيُسْرَى وَنَصَبَ اَلْيُمْنَى وَإِذَا جَلَسَ فِي اَلرَّكْعَةِ اَلْأَخِيرَةِ قَدَّمَ رِجْلَهُ اَلْيُسْرَى وَنَصَبَ اَلْأُخْرَى وَقَعَدَ عَلَى مَقْعَدَتِهِ ) أَخْرَجَهُ اَلْبُخَارِيُّ
Hadits No. 2 86 |
Dari Ali bin Abu Thalib Radliyallaahu 'anhu dari Rasulullah Shallallaahu 'alaihi wa Sallam: Bahwa bila beliau menjalankan sholat beliau membaca: "Aku hadapkan wajahku kepada (Allah) yang telah menciptakan langit dan bumi --hingga kalimat-- dan aku termasuk orang-orang muslim Ya Allah Engkaulah raja tidak ada Tuhan selain Engkau Engkaulah Tuhanku dan aku hamba-Mu-- sampai akhir. Hadits riwayat Muslim. Dalam suatu riwayat Muslim yang lain: Bahwa bacaan tersebut dalam shalat malam. | َوَعَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ رضي الله عنه عَنْ رَسُولِ اَللَّهِ صلى الله عليه وسلم ( أَنَّهُ كَانَ إِذَا قَامَ إِلَى اَلصَّلَاةِ قَالَ : "وَجَّهْتُ وَجْهِي لِلَّذِي فَطَّرَ اَلسَّمَوَاتِ " . . . إِلَى قَوْلِهِ : "مِنْ اَلْمُسْلِمِينَ اَللَّهُمَّ أَنْتَ اَلْمَلِكُ لَا إِلَهَ إِلَّا أَنْتَ أَنْتَ رَبِّي وَأَنَا عَبْدُكَ . . . ) إِلَى آخِرِهِ . رَوَاهُ مُسْلِمٌ وَفِي رِوَايَةٍ لَهُ : أَنَّ ذَلِكَ فِي صَلَاةِ اَللَّيْلِ
Hadits No. 2 87 |
Abu Hurairah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam bila telah bertakbir untuk sholat beliau diam sejenak sebelum membaca (al-fatihah). Lalu aku tanyakan hal itu kepadanya. Beliau menjawab: "Aku membaca doa: Ya Allah jauhkanlah diriku dari kesalahan-kesalahanku sebagaimana telah Engkau jauhkan antara Timur dengan Barat. Ya Allah bersihkanlah diriku dari kesalahan-kesalahan sebagaimana telah Engkau bersihkan baju putih dari kotoran. Ya Allah cucilah diriku dari kesalahan-kesalahanku dengan air es dan embun." Muttafaq Alaihi. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ : ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم إِذَا كَبَّرَ لِلصَّلَاةِ سَكَتَ هُنَيَّةً قَبْلِ أَنْ يَقْرَأَ فَسَأَلْتُهُ فَقَالَ : "أَقُولُ : اَللَّهُمَّ بَاعِدْ بَيْنِي وَبَيْنَ خَطَايَايَ كَمَا بَاعَدْتَ بَيْنَ اَلْمَشْرِقِ وَالْمَغْرِبِ اَللَّهُمَّ نقِّنِي مِنْ خَطَايَايَ كَمَا يُنَقَّى اَلثَّوْبُ اَلْأَبْيَضُ مِنْ اَلدَّنَسِ اَللَّهُمَّ اِغْسِلْنِي مِنْ خَطَايَايَ بِالْمَاءِ وَالثَّلْجِ وَالْبَرَدِ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 2 88 |
Dari Umar Radliyallaahu 'anhu bahwa (setelah bertakbir) beliau biasanya membaca: "Maha suci Engkau Ya Allah dengan pujian terhadap-Mu Maha berkah nama-Mu tinggi kebesaran-Mu dan tidak ada Tuhan selain diri-Mu." Riwayat Muslim dengan sanad yang terputus (hadits munqothi'). Riwayat Daruquthni secara maushul dan mauquf. | َوَعَنْ عُمَرَ رضي الله عنه أَنَّهُ كَانَ يَقُولُ : ( سُبْحَانَكَ اَللَّهُمَّ وَبِحَمْدِكَ تَبَارَكَ اِسْمُكَ وَتَعَالَى جَدُّكَ وَلَا إِلَهُ غَيْرُكَ ) رَوَاهُ مُسْلِمٌ بِسَنَدٍ مُنْقَطِعٍ وَاَلدَّارَقُطْنِيُّ مَوْصُولاً وَهُوَ مَوْقُوفٌ
Hadits No. 2 89 |
Hadits serupa dari Abu Said Al-Khudry Radliyallaahu 'anhu yang diriwayatkan oleh Imam Lima secara marfu'. Dalam hadits itu disebutkan: Beliau biasanya setelah takbir membaca: "Aku berlindung kepada Allah yang Maha Mendengar dan Maha Mengetahui dari setan yang terkutuk dari godaannya tipuannya dan rayuannya." | َوَنَحْوُهُ عَنْ أَبِي سَعِيدٍ مَرْفُوعًا عِنْدَ اَلْخَمْسَةِ. وَفِيهِ : وَكَانَ يَقُولُ بَعْدَ اَلتَّكْبِيرِ : ( أَعُوذُ بِاَللَّهِ اَلسَّمِيعِ اَلْعَلِيمِ مِنَ اَلشَّيْطَانِ اَلرَّجِيمِ مِنْ هَمْزِهِ وَنَفْخِهِ وَنَفْثِهِ )
Hadits No. 2 90 |
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam biasanya membuka sholat dengan takbir dan memulai bacaan dengan alhamdulillaahi rabbil 'alamiin (segala puji bagi Allah Tuhan sekalian alam). Bila beliau ruku' beliau tidak mengangkat kepalanya dan tidak pula menundukkannya tetapi pertengahan antara keduanya; bila beliau bangkit dari ruku' beliau tidak akan bersujud sampai beliau berdiri tegak; bila beliau mengangkat kepalanya dari sujud beliau tidak akan bersujud lagi sampai beliau duduk tegak; pada setiap 2 rakaat beliau selalu membaca tahiyyat; beliau duduk di atas kakinya yang kiri dan meluruskan kakinya yang kanan; beliau melarang duduk di atas tumit yang ditegakkan dan melarang meletakkan kedua sikunya seperti binatang buas; beliau mengakhiri sholat dengan salam. Hadits ma'lul dikeluarkan oleh Muslim. | َوَعَنْ عَائِشَةَ -رَضِيَ اَللَّهُ عَنْهَا- قَالَتْ : ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يَسْتَفْتِحُ اَلصَّلَاةَ بِالتَّكْبِيرِ وَالْقِرَاءَةَ : بِـ (اَلْحَمْدُ لِلَّهِ رَبِّ اَلْعَالَمِينَ ) وَكَانَ إِذَا رَكَعَ لَمْ يُشْخِصْ رَأْسَهُ وَلَمْ يُصَوِّبْهُ وَلَكِنْ بَيْنَ ذَلِكَ . وَكَانَ إِذَا رَفَعَ مِنْ اَلرُّكُوعِ لَمْ يَسْجُدْ حَتَّى يَسْتَوِيَ قَائِمًا . وَإِذَا رَفَعَ مِنْ اَلسُّجُودِ لَمْ يَسْجُدْ حَتَّى يَسْتَوِيَ جَالِسًا . وَكَانَ يَقُولُ فِي كُلِّ رَكْعَتَيْنِ اَلتَّحِيَّةَ . وَكَانَ يَفْرِشُ رِجْلَهُ اَلْيُسْرَى وَيَنْصِبُ اَلْيُمْنَى . وَكَانَ يَنْهَى عَنْ عُقْبَةِ اَلشَّيْطَانِ وَيَنْهَى أَنْ يَفْتَرِشَ اَلرَّجُلُ زِرَاعَيْهِ اِفْتِرَاشَ اَلسَّبُعِ . وَكَانَ يُخْتَمُ اَلصَّلَاةَ بِالتَّسْلِيمِ ) أَخْرَجَهُ مُسْلِمٌ وَلَهُ عِلَّةٌ
Hadits No. 2 91 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam mengangkat kedua tangannya lurus dengan kedua bahunya ketika beliau memulai shalat ketika bertakbir untuk ruku' dan ketika mengangkat kepalanya dari ruku'. Muttafaq Alaihi. | َوَعَنْ اِبْنِ عُمَرَ -رَضِيَ اَللَّهُ عَنْهُمَا- ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم كَانَ يَرْفَعُ يَدَيْهِ حَذْوَ مَنْكِبَيْهِ إِذَا اِفْتَتَحَ اَلصَّلَاةَ وَإِذَا كَبَّرَ لِلرُّكُوعِ وَإِذَا رَفَعَ رَأْسَهُ مِنْ اَلرُّكُوعِ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 2 92 |
Dalam hadits Abu Humaid menurut riwayat Abu Dawud: Beliau mengangkat kedua tangannya sampai lurus dengan kedua bahunya kemudian beliau bertakbir. | َوَفِي حَدِيثِ أَبِي حُمَيْدٍ عِنْدَ أَبِي دَاوُدَ : ( يَرْفَعُ يَدَيْهِ حَتَّى يُحَاذِيَ بِهِمَا مَنْكِبَيْهِ ثُمَّ يُكَبِّرَ )
Hadits No. 2 93 |
Dalam riwayat Muslim dari Malik Ibnu al-Huwairits ada hadits serupa dengan hadits Ibnu Umar tetapi dia berkata: sampai lurus dengan ujung-ujung kedua telinganya. | َوَلِمُسْلِمٍ عَنْ مَالِكِ بْنِ الْحُوَيْرِثِ رضي الله عنه نَحْوُ حَدِيثِ اِبْنِ عُمَرَ وَلَكِنْ قَالَ : ( حَتَّى يُحَاذِيَ بِهِمَا فُرُوعَ أُذُنَيْهِ )
Hadits No. 2 94 |
Wail Ibnu Hujr berkata: Aku pernah sholat bersama Nabi Shallallaahu 'alaihi wa Sallam beliau meletakkan tangannya yang kanan di atas tangannya yang kiri pada dadanya. Dikeluarkan oleh Ibnu Khuzaimah. | َوَعَنْ وَائِلِ بْنِ حُجْرٍ رضي الله عنه قَالَ : ( صَلَّيْتُ مَعَ اَلنَّبِيِّ صلى الله عليه وسلم فَوَضَعَ يَدَهُ اَلْيُمْنَى عَلَى يَدِهِ اَلْيُسْرَى عَلَى صَدْرِهِ ) أَخْرَجَهُ اِبْنُ خُزَيْمَةَ
Hadits No. 2 95 |
Dari Ubadah Ibnu al-Shomit bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak sah sholat bagi orang yang tidak membaca Ummul Qur'an (al-fatihah)." Muttafaq Alaihi. | َوَعَنْ عُبَادَةَ بْنِ اَلصَّامِتِ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا صَلَاةَ لِمَنْ لَمْ يَقْرَأْ بِأُمِّ اَلْقُرْآنِ ) مُتَّفَقٌ عَلَيْه
Hadits No. 2 96 |
Dalam suatu riwayat Ibnu Hibban dan Daruquthni: "Tidak sah sholat yang tidak dibacakan al-fatihah di dalamnya." | َوَفِي رِوَايَةٍ لِابْنِ حِبَّانَ وَاَلدَّارَقُطْنِيِّ : ( لَا تَجْزِي صَلَاةٌ لَا يُقْرَأُ فِيهَا بِفَاتِحَةِ اَلْكِتَابِ )
Hadits No. 2 97 |
Dalam hadits lain riwayat Ahmad Abu Dawud Tirmidzi dan Ibnu Hibban: "Barangkali engkau semua membaca di belakang imammu?" Kami menjawab: Ya. Beliau bersabda: "Jangan engkau lakukan kecuali membaca al-fatihah karena sungguh tidak sah sholat seseorang tanpa membacanya." | َوَفِي أُخْرَى لِأَحْمَدَ وَأَبِي دَاوُدَ وَاَلتِّرْمِذِيِّ وَابْنِ حِبَّانَ : ( لَعَلَّكُمْ تَقْرَءُونَ خَلْفَ إِمَامِكُمْ ? " قُلْنَا : نِعْمَ . قَالَ : "لَا تَفْعَلُوا إِلَّا بِفَاتِحَةِ اَلْكِتَابِ فَإِنَّهُ لَا صَلَاةِ لِمَنْ لَمْ يَقْرَأْ بِهَا )
Hadits No. 2 98 |
Dari Anas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam Abu Bakar dan Umar memulai sholat dengan (membaca) alhamdulillaahi rabbil 'alamiin. Muttafaq Alaihi. | َوَعَنْ أَنَسٍ رضي الله عنه ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم وَأَبَا بَكْرٍ وَعُمَرَ كَانُوا يَفْتَتِحُونَ اَلصَّلَاةِ بِـ (اَلْحَمْدُ لِلَّهِ رَبِّ اَلْعَالَمِينَ ) ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 2 99 |
Muslim menambahkan: Mereka tidak membaca bismillaahirrahmaanirrahiim baik pada awal bacaan maupun akhirnya. | َزَادَ مُسْلِمٌ: ( لَا يَذْكُرُونَ : (بِسْمِ اَللَّهِ اَلرَّحْمَنِ اَلرَّحِيمِ ) فِي أَوَّلِ قِرَاءَةٍ وَلَا فِي آخِرِهَا )
Hadits No. 300 |
Dalam suatu riwayat Ahmad Nasa'i dan Ibnu Khuzaimah disebutkan: Mereka tidak membaca bismillaahirrahmaanirrahiim dengan suara keras. | َوَفِي رِوَايَةٍ لِأَحْمَدَ وَالنَّسَائِيِّ وَابْنِ خُزَيْمَةَ : ( لَا يَجْهَرُونَ ‏بِبِسْمِ اَللَّهِ اَلرَّحْمَنِ اَلرَّحِيم ِ )
Hadits No. 301 |
Dalam suatu hadits lain riwayat Ibnu Khuzaimah: Mereka membaca dan amat pelan. (Pengertian ini --membaca dengan amat pelan-- diarahkan pada pengertian tidak membacanya seperti pada hadits riwayat Muslim yang tentunya berbeda dengan yang menyatakan bahwa hadits ini ma'lul). | َوَفِي أُخْرَى لِابْنِ خُزَيْمَةَ : ( كَانُوا يُسِرُّونَ ). وَعَلَى هَذَا يُحْمَلُ اَلنَّفْيُ فِي رِوَايَةِ مُسْلِمٍ خِلَافًا لِمَنْ أَعَلَّهَا
Hadits No. 302 |
Nu'aim al-Mujmir berkata: Aku pernah sembahyang di belakang Abu Hurairah r.a. Dia membaca (bismillaahirrahmaanirrahiim) kemudian membaca al-fatihah sehingga setelah membaca (waladldlolliin) dia membaca: Amin. Setiap sujud dan ketika bangun dari duduk selalu membaca Allaahu Akbar. Setelah salam dia mengatakan: Demi jiwaku yang ada di tangan-Nya sungguh aku adalah orang yang paling mirip sholatnya dengan Rasulullah Shallallaahu 'alaihi wa Sallam Riwayat Nasa'i dan Ibnu Khuzaimah. | َوَعَنْ نُعَيْمٍ اَلْمُجَمِّرِ رضي الله عنه قَالَ : ( صَلَّيْتُ وَرَاءَ أَبِي هُرَيْرَةَ فَقَرَأَ : (بِسْمِ اَللَّهِ اَلرَّحْمَنِ اَلرَّحِيمِ) . ثُمَّ قَرَأَ بِأُمِّ اَلْقُرْآنِ حَتَّى إِذَا بَلَغَ : (وَلَا اَلضَّالِّينَ) قَالَ : "آمِينَ" وَيَقُولُ كُلَّمَا سَجَدَ وَإِذَا قَامَ مِنْ اَلْجُلُوسِ : اَللَّهُ أَكْبَرُ . ثُمَّ يَقُولُ إِذَا سَلَّمَ : وَاَلَّذِي نَفْسِي بِيَدِهِ إِنِّي لَأَشْبَهُكُمْ صَلَاةً بِرَسُولِ اَللَّهِ صلى الله عليه وسلم ) رَوَاهُ النَّسَائِيُّ وَابْنُ خُزَيْمَةَ
Hadits No. 303 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila kamu membaca al-fatihah maka bacalah bismillaahirrahmaanirrahiim karena ia termasuk salah satu dari ayatnya." Riwayat Daruquthni yang menggolongkannya hadits mauquf. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا قَرَأْتُمْ اَلْفَاتِحَةِ فَاقْرَءُوا : ( بِسْمِ اَللَّهِ اَلرَّحْمَنِ اَلرَّحِيمِ ) فَإِنَّهَا إِحْدَى آيَاتِهَا ) رَوَاهُ اَلدَّارَقُطْنِيُّ وَصَوَّبَ وَقْفَهُ
Hadits No. 304 |
Abu Hurairah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam bila selesai membaca Ummul Qur'an (al-fatihah) beliau mengangkat suaranya dan membaca: "Amin." Hadits hasan diriwayatkan oleh Daruquthni. Hadits shahih menurut Hakim. | َوَعَنْهُ قَالَ : ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم إِذَا فَرَغَ مِنْ قِرَاءَةِ أُمِّ اَلْقُرْآنِ رَفَعَ صَوْتَهُ وَقَالَ : "آمِينَ". ) رَوَاهُ اَلدَّارَقُطْنِيُّ وَحَسَّنَهُ وَالْحَاكِمُ وَصَحَّحَهُ
Hadits No. 305 |
Ada pula hadits serupa dalam riwayat Abu Dawud dan Tirmidzi daari hadits Wail Ibnu Hujr. | َوَلِأَبِي دَاوُدَ وَاَلتِّرْمِذِيِّ مِنْ حَدِيثِ وَائِلِ بْنِ حُجْرٍ نَحْوُهُ
Hadits No. 306 |
Abdullah Ibnu Aufa Radliyallaahu 'anhu berkata: Ada seorang laki-laki datang menghadap Nabi Shallallaahu 'alaihi wa Sallam seraya berkata: Sungguh aku ini tidak bisa menghafal satu ayat pun dari al-Qur'an maka ajarilah diriku sesuatu yang cukup bagiku tanpa harus menghapal al-Qur'an. Beliau bersabda: "Bacalah subhanallaah walhamdulillah walaa ilaaha illallaah wallaahu akbar walaa haula walaa quwwata illa billaahil 'aliyyil 'adziim (artinya= Maha Suci Allah segala puji hanya bagi Allah tidak ada Tuhan kecuali Allah dan Allah Maha Besar tidak ada daya dan kekuatan kecuali dengan Allah yang Maha Tinggi lagiMaha Agung)." Hadits riwayat Ahmad Abu Dawud dan Nasa'i. Hadits shahih menurut Ibnu Hibban Daruquthni dan Hakim. | َوَعَنْ عَبْدِ اَللَّهِ بْنِ أَبِي أَوْفَى -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ : ( جَاءَ رَجُلٌ إِلَى اَلنَّبِيِّ صلى الله عليه وسلم فَقَالَ : إِنِّي لَا أَسْتَطِيعُ أَنْ آخُذَ مِنْ اَلْقُرْآنِ شَيْئًا فَعَلِّمْنِي مَا يُجْزِئُنِيٌ]مِنْهُ] . قَالَ : "سُبْحَانَ اَللَّهِ وَالْحَمْدُ لِلَّهِ وَلَا إِلَهَ إِلَّا اَللَّهُ وَاَللَّهُ أَكْبَرُ وَلَا حَوْلٌ وَلَا قُوَّةً إِلَّا بِاَللَّهِ اَلْعَلِيِّ اَلْعَظِيمِ . . . ) اَلْحَدِيثَ . رَوَاهُ أَحْمَدُ وَأَبُو دَاوُدَ وَالنَّسَائِيُّ وَصَحَّحَهُ اِبْنُ حِبَّانَ وَاَلدَّارَقُطْنِيُّ وَالْحَاكِمُ
Hadits No. 307 |
Abu Qotadah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam selalu sholat bersama kami pada dua rakaat pertama dalam sholat Dhuhur dan Ashar beliau membaca al-Fatihah dan dua surat dan kadangkala memperdengarkan kepada kami bacaan ayatnya beliau memperpanjang rakaat pertama dan hanya membaca al-fatihah dalam dua rakaat terakhir | َوَعَنْ أَبِي قَتَادَةَ رضي الله عنه قَالَ : ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يُصَلِّي بِنَا فَيَقْرَأُ فِي اَلظُّهْرِ وَالْعَصْرِ - فِي اَلرَّكْعَتَيْنِ اَلْأُولَيَيْنِ - بِفَاتِحَةِ اَلْكِتَابِ وَسُورَتَيْنِ وَيُسْمِعُنَا اَلْآيَةَ أَحْيَانًا وَيُطَوِّلُ اَلرَّكْعَةَ اَلْأُولَى وَيَقْرَأُ فِي اَلْأُخْرَيَيْنِ بِفَاتِحَةِ اَلْكِتَابِ. ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 308 |
Abu Said Al-Khudry Radliyallaahu 'anhu berkata: Kami pernah mengukur lama berdirinya Rasulullah Shallallaahu 'alaihi wa Sallam dalam sholat Dhuhur dan Ashar. Setelah kami ukur bahwa lama berdirinya dalam dua rakaat pertama sholat Dhuhur sekitar lamanya membaca (Alif Laam Mim. Tanziil) al-Sajadah. Dan dalam dua rakaat terakhir sekitar setengahnya dalam dua rakaat pertama sholat Ashar seperti dua rakaat terakhir sholat Dhuhur dan dua rakaat terakhir setengahnya. Diriwayatkan oleh Muslim. | َوَعَنْ أَبِي سَعِيدٍ اَلْخُدْرِيِّ رضي الله عنه قَالَ : ( كُنَّا نَحْزُرُ قِيَامَ رَسُولِ اَللَّهِ صلى الله عليه وسلم فِي اَلظُّهْرِ وَالْعَصْرِ فَحَزَرْنَا قِيَامَهُ فِي اَلرَّكْعَتَيْنِ اَلْأُولَيَيْنِ مِنْ اَلظُّهْرِ قَدْرَ : (الم تَنْزِيلُ) اَلسَّجْدَةِ . وَفِي اَلْأُخْرَيَيْنِ قَدْرَ اَلنِّصْفِ مِنْ ذَلِكَ . وَفِي اَلْأُولَيَيْنِ مِنْ اَلْعَصْرِ عَلَى قَدْرِ اَلْأُخْرَيَيْنِ مِنْ اَلظُّهْرِ وَالْأُخْرَيَيْنِ مِنْ اَلظُّهْرِ ) رَوَاهُ مُسْلِمٌ
Hadits No. 309 |
Sulaiman Ibnu Yasar berkata: Ada seseorang yang selalu memanjangkan dua rakaat pertama sholat Dhuhur dan memendekkan sholat Ashar dia membaca surat-surat mufasshol yang pendek dalam sholat maghrib surat-surat mufasshol pertengahan dalam sholat Isya' dan surat-surat mufasshol yang panjang dalam sholat Shubuh. Kemudian Abu Hurairah berkata: Aku belum pernah sholat makmum dengan orang yang sholatnya lebih mirip dengan sholat Rasulullah Shallallaahu 'alaihi wa Sallam selain orang ini. Dikeluarkan oleh Nasa'i dengan sanad shahih. | َوَعَنْ سُلَيْمَانَ بْنِ يَسَارٍ رضي الله عنه قَالَ : ( كَانَ فُلَانٍ يُطِيلُ اَلْأُولَيَيْنِ مِنْ اَلظُّهْرِ وَيُخَفِّفُ اَلْعَصْرَ وَيَقْرَأُ فِي اَلْمَغْرِبِ بِقِصَارِ اَلْمُفَصَّلِ وَفِي اَلْعِشَاءِ بِوَسَطِهِ وَفِي اَلصُّبْحِ بِطُولِهِ . فَقَالَ أَبُو هُرَيْرَةَ : "مَا صَلَّيْتُ وَرَاءِ أَحَدٍ أَشْبَهَ صَلَاةِ بِرَسُولِ اَللَّهِ صلى الله عليه وسلم مِنْ هَذَا ) . أَخْرَجَهُ النَّسَائِيُّ بِإِسْنَادٍ صَحِيحٍ
Hadits No. 310 |
Jubair Ibnu Muth'im Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam membaca surat At-Thur dalam sholat maghrib. Muttafaq Alaihi. | َوَعَنْ جُبَيْرِ بْنِ مُطْعِمٍ رضي الله عنه قَالَ : ( سَمِعْتَ رَسُولَ اَللَّهِ صلى الله عليه وسلم يَقْرَأُ فِي اَلْمَغْرِبِ بِالطُّورِ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 311 |
Abu Hurairah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam dalam sholat Shubuh pada hari jum'at biasanya membaca (Alif Laam Mim Tanziil) Al-Sajadah dan (Hal ataa 'alal insaani). Muttafaq Alaihi. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ : ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يَقْرَأُ فِي صَلَاةِ اَلْفَجْرِ يَوْمَ اَلْجُمْعَةِ : (الم تَنْزِيلُ ) اَلسَّجْدَةَ و (هَلْ أَتَى عَلَى اَلْإِنْسَانِ) ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 312 |
Menurut riwayat Thabrani dari hadits Ibnu Mas'ud: Beliau selalu membaca surat tersebut. | َوَلِلطَّبَرَانِيِّ مِنْ حَدِيثِ اِبْنِ مَسْعُودٍ : ( يُدِيمُ ذَلِكَ )
Hadits No. 313 |
Hudzaifah Radliyallaahu 'anhu berkata: Aku sholat bersama Nabi Shallallaahu 'alaihi wa Sallam setiap melewati bacaan ayat tentang rahmat beliau berhenti untuk berdoa meminta rahmat dan setiap melewati bacaan tentang adzab beliau berhenti untuk berdoa meminta perlindungan dari-Nya. Dikeluarkan oleh Imam Lima. Hadits hasan menurut Tirmidzi. | َوَعَنْ حُذَيْفَةَ رضي الله عنه قَالَ : ( صَلَّيْتُ مَعَ اَلنَّبِيِّ صلى الله عليه وسلم فَمَا مَرَّتْ بِهِ آيَةُ رَحْمَةٍ إِلَّا وَقَفَ عِنْدَهَا يَسْأَلُ وَلَا آيَةُ عَذَابٍ إِلَّا تَعَوَّذَ مِنْهَا ) أَخْرَجَهُ اَلْخَمْسَةُ وَحَسَّنَهُ اَلتِّرْمِذِيُّ
Hadits No. 314 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Ketahuilah bahwa aku benar-benar dilarang untuk membaca al-Qur'an sewaktu ruku' dan sujud adapun sewaktu ruku' agungkanlah Tuhan dan sewaktu sujud bersungguh-sungguhlah dalam berdoa karena besar harapan akan dikabulkan do'amu. Riwayat Muslim. | َوَعَنْ اِبْنِ عَبَّاسٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( أَلَا وَإِنِّي نُهِيتُ أَنْ أَقْرَأَ اَلْقُرْآنَ رَاكِعًا أَوْ سَاجِدًا فَأَمَّا اَلرُّكُوعُ فَعَظِّمُوا فِيهِ اَلرَّبَّ وَأَمَّا اَلسُّجُودُ فَاجْتَهِدُوا فِي اَلدُّعَاءِ فَقَمِنٌ أَنْ يُسْتَجَابَ لَكُمْ ) رَوَاهُ مُسْلِمٌ
Hadits No. 315 |
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam dalam ruku' dan sujudnya membaca: "subhaanaka allaahumma rabbanaa wabihamdika allahummaghfirlii (artinya Maha Suci Engkau ya Allah Tuhan kami dengan memuji-Mu ya Allah ampunilah aku)." Muttafaq Alaihi | َوَعَنْ عَائِشَةَ -رَضِيَ اَللَّهُ عَنْهَا- قَالَتْ : ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يَقُولُ: فِي رُكُوعِهِ وَسُجُودِهِ : "سُبْحَانَكَ اَللَّهُمَّ]رَبَّنَا] وَبِحَمْدِكَ اَللَّهُمَّ اِغْفِرْ لِي ) مُتَّفَقٌ عَلَيْه
Hadits No. 316 |
Abu Hurairah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam apabila sholat beliau bertakbir ketika berdiri kemudian bertakbir ketika ruku' lalu membaca "sami'allaahu liman hamidah" (Allah mendengar orang yang memuji-Nya) ketika beliau mengangkat tulang punggungnya dari ruku'. Saat berdiri beliau membaca "rabbanaa walakal hamdu" (Ya Tuhan kami hanya bagi-Mu segala puji) kemudian beliau melakukan demikian seluruhnya dalam sholat dan bertakbir ketika bangkit dari dua rakaat setelah duduk tahiyyat." Muttafaq Alaihi. | َوَعَنْ أَبِي هُرَيْرَةَ --رَضِيَ اَللَّهُ عَنْهُ-- قَالَ : ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم إِذَا قَامَ إِلَى اَلصَّلَاةِ يُكَبِّرُ حِينَ يَقُومُ ثُمَّ يُكَبِّرُ حِينَ يَرْكَعُ ثُمَّ يَقُولُ : "سَمِعَ اَللَّهُ لِمَنْ حَمِدَهُ" حِينَ يَرْفَعُ صُلْبَهُ مِنْ اَلرُّكُوعِ ثُمَّ يَقُولُ وَهُوَ قَائِمٌ : "رَبَّنَا وَلَكَ اَلْحَمْدُ" ثُمَّ يُكَبِّرُ حِينَ يَهْوِي سَاجِدًا ثُمَّ يُكَبِّرُ حِينَ يَرْفَعُ رَأْسَهُ ثُمَّ يُكَبِّرُ حِينَ يَسْجُدُ ثُمَّ يُكَبِّرُ حِينَ يَرْفَعُ ثُمَّ يَفْعَلُ ذَلِكَ فِي اَلصَّلَاةِ كُلِّهَا وَيُكَبِّرُ حِينَ يَقُومُ مِنْ اِثْنَتَيْنِ بَعْدَ اَلْجُلُوسِ ) مُتَّفَقٌ عَلَيْه
Hadits No. 317 |
Abu Said Al-Khudry Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam jika telah mengangkat kepalanya dari ruku' beliau berdo'a "(artinya = Ya Allah Tuhan kami segala puji bagi-Mu sepenuh langit dan bumi dan sepenuh apa yang Engkau kehendaki. Engkaulah pemilik puji dan kemuliaan segala yang diucapkan oleh hamba. Kami semua menghambakan diri pada-Mu. Ya Allah tidak ada yang kuasa menolak apa yang Engkau cegah dan tidak bermanfaat keagungan bagi yang memiliki keagungan karena keagungan itu dari Engkau juga)." Hadits riwayat Muslim. | َوَعَنْ أَبِي سَعِيدٍ اَلْخُدْرِيِّ --رَضِيَ اَللَّهُ عَنْهُ-- قَالَ : ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم إِذَا رَفَعَ رَأْسَهُ مِنْ اَلرُّكُوعِ قَالَ : " اَللَّهُمَّ رَبَّنَا لَكَ اَلْحَمْدُ مِلْءَ اَلسَّمَوَاتِ وَمِلْءَ اَلْأَرْضِ وَمِلْءَ مَا شِئْتَ مِنْ شَيْءٍ بَعْدُ أَهْلَ اَلثَّنَاءِ وَالْمَجْدِ أَحَقُّ مَا قَالَ اَلْعَبْدُ - وَكُلُّنَا لَكَ عَبْدٌ - اَللَّهُمَّ لَا مَانِعَ لِمَا أَعْطَيْتَ وَلَا مُعْطِيَ لِمَا مَنَعْتَ وَلَا يَنْفَعُ ذَا اَلْجَدِّ مِنْكَ اَلْجَدُّ ) رَوَاهُ مُسْلِمٌ
Hadits No. 318 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Aku diperintahkan untuk bersujud di atas tujuh tulang pada dahi. Beliau menunjuk dengan tangannya pada hidungnya kedua tangan kedua lutut dan ujung-ujung jari kedua kaki." Muttafaq Alaihi. | َوَعَنْ اِبْنِ عَبَّاسٍ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( أُمِرْتُ أَنْ أَسْجُدَ عَلَى سَبْعَةِ أَعْظُمٍ : عَلَى اَلْجَبْهَةِ - وَأَشَارَ بِيَدِهِ إِلَى أَنْفِهِ - وَالْيَدَيْنِ وَالرُّكْبَتَيْنِ وَأَطْرَافِ اَلْقَدَمَيْنِ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 319 |
Dari Ibnu Buhainah bahwa Rasulullah Shallallaahu 'alaihi wa Sallam apabila sholat dan sujud merenggangkan kedua tangannya sehingga tampak putih kedua ketiaknya. Muttafaq Alaihi. | َوَعَنْ اِبْنِ بُحَيْنَةَ رضي الله عنه ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم كَانَ إِذَا صَلَّى فَرَّجَ بَيْنَ يَدَيْهِ حَتَّى يَبْدُوَ بَيَاضُ إِبِطَيْهِ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 320 |
Dari al-Barra Ibnu 'Azib Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila engkau sujud letakkanlah kedua telapak tanganmu dan angkatlah kedua siku-sikumu." Diriwayatkan oleh Muslim. | َوَعَنْ اَلْبَرَاءِ بْنِ عَازِبٍ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا سَجَدْتَ فَضَعْ كَفَّيْكَ وَارْفَعْ مِرْفَقَيْكَ ) رَوَاهُ مُسْلِمٌ
Hadits No. 321 |
Dari Wail Ibnu Hujr Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bila ruku' merenggangkan jari-jarinya dan bila sujud merapatkan jari-jarinya. Diriwayatkan oleh Hakim. | َوَعَنْ وَائِلِ بْنِ حُجْرٍ رضي الله عنه ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم كَانَ إِذَا رَكَعَ فَرَّجَ بَيْنَ أَصَابِعِهِ وَإِذَا سَجَدَ ضَمَّ أَصَابِعَهُ ) رَوَاهُ اَلْحَاكِمُ
Hadits No. 322 |
'Aisyah Radliyallaahu 'anhu berkata: Aku pernah melihat Rasulullah Shallallaahu 'alaihi wa Sallam sholat dengan duduk bersila. Riwayat Nasa'i dan dinilai shahih oleh Ibnu Khuzaimah. | َوَعَنْ عَائِشَةَ -رَضِيَ اَللَّهُ عَنْهَا- قَالَتْ : ( رَأَيْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم يُصَلِّي مُتَرَبِّعًا ) رَوَاهُ النَّسَائِيُّ وَصَحَّحَهُ اِبْنُ خُزَيْمَةَ
Hadits No. 323 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam antaraa dua sujud biasanya membaca: "allaahummagh firlii warhamnii wahdinii wa 'afinii war zugnii (artinya = Ya Allah ampunilah aku kasihanilah diriku berilah petunjuk padaku limpahkan kesehatan padaku dan berilah rizqi padaku)." Diriwayatkan oleh Imam Empat kecuali Nasa'i dengan lafadz hadits menurut Abu Dawud. Shahih menurut Hakim. | َوَعَنْ اِبْنِ عَبَّاسٍ -رَضِيَ اَللَّهُ عَنْهُمَا- أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم كَانَ يَقُولُ بَيْنَ اَلسَّجْدَتَيْنِ : ( اَللَّهُمَّ اِغْفِرْ لِي وَارْحَمْنِي وَاهْدِنِي وَعَافِنِي وَارْزُقْنِي ) رَوَاهُ اَلْأَرْبَعَةُ إِلَّا النَّسَائِيُّ وَاللَّفْظُ لِأَبِي دَاوُدَ وَصَحَّحَهُ اَلْحَاكِمُ
Hadits No. 324 |
Dari Malik Ibnu al-Huwairits Radliyallaahu 'anhu bahwa dia pernah melihat Nabi Shallallaahu 'alaihi wa Sallam sedang sholat apabila beliau dalam rakaat ganjil dari sholatnya beliau tidak bangkit berdiri sebelum duduk dengan tegak. Hadits riwayat Bukhari. | َوَعَنْ مَالِكِ بْنِ الْحُوَيْرِثِ رضي الله عنه ( أَنَّهُ رَأَى اَلنَّبِيَّ صلى الله عليه وسلم يُصَلِّي فَإِذَا كَانَ فِي وِتْرٍ مِنْ صَلَاتِهِ لَمْ يَنْهَضْ حَتَّى يَسْتَوِيَ قَاعِدًا ) رَوَاهُ اَلْبُخَارِيُّ
Hadits No. 325 |
Dari Anas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah berqunut setelah ruku' selama sebulan untuk mendoakan kebinasaan sebagian bangsa Arab kemudian beliau meninggalkannya. Muttafaq Alaihi. | َوَعَنْ أَنَسِ بْنِ مَالِكٍ رضي الله عنه ( أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَنَتَ شَهْرًا بَعْدَ اَلرُّكُوعِ يَدْعُو عَلَى أَحْيَاءٍ مِنْ أَحْيَاءِ اَلْعَرَبِ ثُمَّ تَرَكَهُ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 326 |
Ada hadits serupa riwayat Ahmad dan Daruquthni dari jalan lain tetapi dengan tambahan: Adapun dalam sholat Shubuh beliau selalu berqunut hingga meninggal dunia. | َوَلِأَحْمَدَ وَاَلدَّارَقُطْنِيِّ نَحْوُهُ مِنْ وَجْهٍ آخَرَ وَزَادَ : ( فَأَمَّا فِي اَلصُّبْحِ فَلَمْ يَزَلْ يَقْنُتُ حَتَّى فَارَقَ اَلدُّنْيَا )
Hadits No. 327 |
Dari Anas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam tidak berqunut kecuali jika beliau mendoakan kebaikan atas suatu kaum atau mendoakan kebinasaan atas suatu kaum. Hadits shahih menurut Ibnu Khuzaimah. | َوَعَنْهُ أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم ( كَانَ لَا يَقْنُتُ إِلَّا إِذَا دَعَا لِقَوْمٍ أَوْ دَعَا عَلَى قَوْمٍ ) صَحَّحَهُ اِبْنُ خُزَيْمَةَ
Hadits No. 328 |
Sa'id Ibnu Thariq Al-Asyja'y Radliyallaahu 'anhu berkata: Aku berkata pada ayahku: Wahai ayahku engkau benar-benar pernah sholat di belakang (bermakmum) Rasulullah Shallallaahu 'alaihi wa Sallam Abu bakar Umar Utsman dan Ali. Apakah mereka berqunut dalam sholat Shubuh? Ayahku menjawab: Wahai anakku itu adalah sesuatu yang baru. Diriwayatkan oleh Imam Lima kecuali Abu Dawud. | َوَعَنْ سَعْدِ بْنِ طَارِقِ الْأَشْجَعِيِّ رضي الله عنه قَالَ : ( قُلْتُ لِأَبِي : يَا أَبَتِ ! إِنَّكَ قَدْ صَلَّيْتُ خَلْفَ رَسُولِ اَللَّهِ صلى الله عليه وسلم وَأَبِي بَكْرٍ وَعُمَرُ وَعُثْمَانُ وَعَلَيَّ أَفَكَانُوا يَقْنُتُونَ فِي اَلْفَجْرِ ? قَالَ : أَيْ بُنَيَّ مُحْدَثٌ ) رَوَاهُ اَلْخَمْسَةُ إِلَّا أَبَا دَاوُدَ
Hadits No. 329 |
Hasan Ibnu Ali Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam telah mengajariku kata-kata untuk dibaca dalam qunut witir yaitu (artinya = Ya Allah berilah aku petunjuk sebagaimana orang-orang yang telah Engkau berti petunjuk berilah aku kesehatan sebagaimana orang-orang telah Engkau beri kesehatan pimpinlah aku sebagaimana orang-orang yang telah Engkau pimpin berilah aku berkah atas segala hal yang Engkau berikan selamatkanlah aku dari kejahatan yang telah Engkau tetapkan karena hanya Engkaulah yang menghukum dan tidak ada hukuman atas-Mu sesungguhnya tidak akan hina orang yang telah Engkau tolong Maha Berkah Engkau Tuhan kami dan Maha Tinggi). Riwayat Imam Lima. Thabrani dan Baihaqi menambahkan: (artinya = Tidak akan mulia orang yang telah Engkau murkai). Hadits riwayat Nasa'i dari jalan lain menambahkan pada akhirnya: (artinya = Semoga sholawat Allah Ta'ala selalu terlimpah atas Nabi). | َوَعَنْ اَلْحَسَنِ بْنِ عَلِيٍّ -رَضِيَ اَللَّهُ عَنْهُمَا- ; قَالَ : ( عَلَّمَنِي رَسُولُ اَللَّهِ صلى الله عليه وسلم كَلِمَاتٍ أَقُولُهُنَّ فِي قُنُوتِ اَلْوِتْرِ : " اَللَّهُمَّ اِهْدِنِي فِيمَنْ هَدَيْتَ وَعَافِنِي فِيمَنْ عَافَيْتَ وَتَوَلَّنِي فِيمَنْ تَوَلَّيْتَ وَبَارِكْ لِي فِيمَا أَعْطَيْتَ وَقِنِي شَرَّ مَا قَضَيْتَ فَإِنَّكَ تَقْضِي وَلَا يُقْضَى عَلَيْكَ إِنَّهُ لَا يَزِلُّ مَنْ وَالَيْتَ تَبَارَكْتَ رَبَّنَا وَتَعَالَيْتَ ) رَوَاهُ اَلْخَمْسَةُ زَادَ النَّسَائِيُّ مِنْ وَجْهٍ آخَرَ فِي آخِرِهِ : ( وَصَلَّى اَللَّهُ عَلَى اَلنَّبِيِّ )
Hadits No. 330 |
Menurut riwayat Baihaqi bahwa Ibnu Abbas berkata: Adalah Rasulullah Shallallaahu 'alaihi wa Sallam mengajari kami doa untuk dibaca dalam qunut pada sholat Shubuh. Dalam sanadnya ada kelemahan. | َوَلِلْبَيْهَقِيِّ عَنْ اِبْنِ عَبَّاسٍ -رَضِيَ اَللَّهُ عَنْهُمَا- : ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يُعَلِّمُنَا دُعَاءً نَدْعُو بِهِ فِي اَلْقُنُوتِ مِنْ صَلَاةِ اَلصُّبْحِ ) وَفِي سَنَدِهِ ضَعْفٌ
Hadits No. 331 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Bila salah seorang di antara kamu sujud maka janganlah ia meletakkan kedua tangannya sebelum kedua lututnya." Dikeluarkan oleh Imam Tiga. Hadits ini lebih kuat dibandingkan hadits Wail Ibnu Hujr. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا سَجَدَ أَحَدُكُمْ فَلَا يَبْرُكْ كَمَا يَبْرُكُ اَلْبَعِيرُ وَلْيَضَعْ يَدَيْهِ قَبْلَ رُكْبَتَيْهِ ) أَخْرَجَهُ اَلثَّلَاثَةُ. وَهُوَ أَقْوَى مِنْ حَدِيثِ وَائِلٍ
Hadits No. 332 |
Aku melihat Nabi Shallallaahu 'alaihi wa Sallam apabila sujud meletakkan kedua lututnya sebelum kedua tangannya. Dikeluarkan oleh Imam Empat. Hadits pertama mempunyai seorang saksi dari hadits Ibnu Umar Radliyallaahu 'anhu yang dinilai shahih oleh Ibnu Khuzaimah. Bukhari menyebutnya dalam keadaan mu'allaq mauquf. | َ( رَأَيْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم إِذَا سَجَدَ وَضَعَ رُكْبَتَيْهِ قَبْلَ يَدَيْهِ ) أَخْرَجَهُ اَلْأَرْبَعَةُ. فَإِنْ لِلْأَوَّلِ شَاهِدًا مِنْ حَدِيثِ اِبْنِ عُمَرَ رضي الله عنه صَحَّحَهُ اِبْنُ خُزَيْمَةَ وَذَكَرَهُ اَلْبُخَارِيُّ مُعَلَّقًا مَوْقُوفًا
Hadits No. 333 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam apabila duduk untuk tasyahhud meletakkan tangannya yang kiri di atas lututnya yang kiri dan tangannya yang kanan di atas lututnya yang kanan beliau membuat genggaman lima puluh tiga dan beliau menunjuk dengan jari telunjuknya. Riwayat Muslim. Dalam suatu riwayat Muslim yang lain: Beliau menggenggam seluruh jari-jarinya dan menunjuk dengan jari yang ada di sebelah ibu jari. | َوَعَنْ اِبْنِ عُمَرَ -رَضِيَ اَللَّهُ عَنْهُمَا- ( أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم كَانَ إِذَا قَعَدَ لِلتَّشَهُّدِ وَضَعَ يَدَهُ اَلْيُسْرَى عَلَى رُكْبَتِهِ اَلْيُسْرَى وَالْيُمْنَى عَلَى اَلْيُمْنَى وَعَقَدَ ثَلَاثَةً وَخَمْسِينَ وَأَشَارَ بِإِصْبَعِهِ اَلسَّبَّابَةِ ) رَوَاهُ مُسْلِمٌ وَفِي رِوَايَةٍ لَهُ : ( وَقَبَضَ أَصَابِعَهُ كُلَّهَا وَأَشَارَ بِاَلَّتِي تَلِي اَلْإِبْهَامَ )
Hadits No. 334 |
Abdullah Ibnu Mas'ud Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam berpaling pada kami kemudian bersabda: "Apabila seseorang di antara kamu sholat hendaknya ia membaca: (Artinya = Segala penghormatan sholawat dan kebaikan itu hanya bagi Allah semata. Semoga selamat sejahtera dilimpahkan kepadamu wahai Nabi beserta rahmat Allah dan berkah-Nya. Semoga selamat sejahtera dilimpahkan kepada kami dan kepada hamba-hamba-Nya yang shaleh. Aku bersaksi bahwa tiada Tuhan selain Allah Yang Esa tiada sekutu bagi-Nya. Dan aku bersaksi bahwa Muhammad itu hamba dan utusan-Nya) kemudian hendaknya ia memilih doa yang ia sukai lalu berdoa dengan doa itu." Muttafaq Alaihi dan lafadznya menurut riwayat Bukhari. Menurut riwayat Nasa'i: Kami telah membaca doa itu sebelum tasyahud itu diwajibkan atas kami. Menurut riwayat Ahmad: bahwa Nabi Shallallaahu 'alaihi wa Sallam telah mengajarinya tasyahhud dan beliau memerintahkan agar mengajarkannya kepada manusia. | َوَعَنْ عَبْدِ اَللَّهِ بْنِ مَسْعُودٍ رضي الله عنه قَالَ : ( اِلْتَفَتَ إِلَيْنَا رَسُولُ اَللَّهِ صلى الله عليه وسلم فَقَالَ : " إِذَا صَلَّى أَحَدُكُمْ فَلْيَقُلْ : اَلتَّحِيَّاتُ لِلَّهِ وَالصَّلَوَاتُ وَالطَّيِّبَاتُ اَلسَّلَامُ عَلَيْكَ أَيُّهَا اَلنَّبِيُّ وَرَحْمَةَ اَللَّهِ وَبَرَكَاتُهُ اَلسَّلَامُ عَلَيْنَا وَعَلَى عِبَادِ اَللَّهِ اَلصَّالِحِينَ أَشْهَدُ أَنْ لَا إِلَهَ إِلَّا اَللَّهُ وَأَشْهَدُ أَنَّ مُحَمَّدًا عَبْدُهُ وَرَسُولُهُ ثُمَّ لِيَتَخَيَّرْ مِنْ اَلدُّعَاءِ أَعْجَبُهُ إِلَيْهِ فَيَدْعُو ) مُتَّفَقٌ عَلَيْهِ وَاللَّفْظُ لِلْبُخَارِيِّ ) وَلِأَحْمَدَ : ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم عَلَّمَهُ اَلتَّشَهُّد وَأَمَرَهُ أَنْ يُعَلِّمَهُ اَلنَّاسَ )
Hadits No. 335 |
Menurut riwayat Muslim bahwa Ibnu Abbas Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam mengajarkan kepada kami tasyahhud: (artinya = Segala kehormatan yang penuh berkah sholawat kebaikan hanya bagi Allah semata... sampai akhir). | َوَلِمُسْلِمٍ : عَنْ اِبْنِ عَبَّاسٍ رضي الله عنه قَالَ : ( كَانَ رَسُولُ اَللَّهِ يُعَلِّمُنَا اَلتَّشَهُّدَ: " اَلتَّحِيَّاتُ اَلْمُبَارَكَاتُ اَلصَّلَوَاتُ لِلَّهِ ... ) إِلَى آخِرِهِ
Hadits No. 336 |
Fadlolah Ibnu Ubaidah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah mendengar seseorang berdo'a dalam sholatnya dengan tidak memuji Allah dan tidak membaca sholawat Nabi Shallallaahu 'alaihi wa Sallam maka bersabdalah beliau: "Orang ini tergesa-gesa." Kemudian beliau memanggilnya seraya bersabda: "Apabila seseorang di antara kamu sholat maka hendaknya ia memulai dengan memuji Tuhannya dan menyanjung-Nya kemudian membaca sholat Nabi Shallallaahu 'alaihi wa Sallam lalu berdoa dengan do'a yang dikehendakinya." Diriwayatkan oleh Ahmad dan Imam Tiga. Hadits shahih menurut Tirmidzi Ibnu Hibban dan Hakim. | َوَعَنْ فَضَالَةَ بْنِ عُبَيْدٍ رضي الله عنه قَالَ : ( سَمِعَ رَسُولُ اَللَّهِ صلى الله عليه وسلم رِجْلاً يَدْعُو فِي صَلَاتِهِ لَمْ يَحْمَدِ اَللَّهَ وَلَمْ يُصَلِّ عَلَى اَلنَّبِيِّ صلى الله عليه وسلم فَقَالَ : " عَجِلَ هَذَا " ثُمَّ دَعَاهُ فَقَالَ : " إِذَا صَلَّى أَحَدُكُمْ فَلْيَبْدَأْ بِتَحْمِيدِ. رَبِّهِ وَالثَّنَاءِ عَلَيْهِ ثُمَّ يُصَلِّي عَلَى اَلنَّبِيِّ صلى الله عليه وسلم ثُمَّ يَدْعُو بِمَا شَاءَ ) رَوَاهُ أَحْمَدُ وَالثَّلَاثَةُ وَصَحَّحَهُ اَلتِّرْمِذِيُّ وَابْنُ حِبَّانَ وَالْحَاكِمُ
Hadits No. 337 |
Dari Abu Mas'ud bahwa Basyir Ibnu Sa'ad bertanya: Wahai Rasulullah Allah memerintahkan kepada kami untuk bersholawat padamu bagaimanakah cara kami bersholawat padamu? beliau diam kemudian bersabda: "Ucapkanlah: (artinya = Ya Allah limpahkanlah rahmat atas Muhammad dan keluarganya sebagaimana telah Engkau limpahkan rahmat atas Ibrahim. Berkatilah Muhammad dan keluarganya sebagaimana Engkau telah memberkati Ibrahim. Di seluruh alam ini Engkau Maha Terpuji dan Maha Agung) kemudian salam sebagaimana yang telah kamu ketahui." Diriwayatkan oleh Muslim. Dalam hadits tersebut Ibnu Khuzaimah menambahkan: "Bagaimanakah cara kami bersholawat padamu jika kami bersholawat padamu pada waktu sholat." | َوَعَنْ أَبِي مَسْعُودٍ اَلْأَنْصَارِيِّ رضي الله عنه قَالَ : ( قَالَ بَشِيرُ بْنُ سَعْدٍ: يَا رَسُولَ اَللَّهِ ! أَمَرَنَا اَللَّهُ أَنْ نُصَلِّيَ عَلَيْكَ فَكَيْفَ نُصَلِّي عَلَيْكَ ? فَسَكَتَ ثُمَّ قَالَ : " قُولُوا : اَللَّهُمَّ صَلِّ عَلَى مُحَمَّدٍ وَعَلَى آلِ مُحَمَّدٍ كَمَا صَلَّيْتَ عَلَى آلِ إِبْرَاهِيمَ وَبَارِكْ عَلَى مُحَمَّدٍ وَعَلَى آلِ مُحَمَّدٍ كَمَا بَارَكْتَ عَلَى آلِ إِبْرَاهِيمَ فِي اَلْعَالَمِينَ إِنَّكَ حَمِيدٌ مَجِيدٌ . وَالسَّلَامُ كَمَا عَلَّمْتُكُمْ ) رَوَاهُ مُسْلِمٌ. وَزَادَ اِبْنُ خُزَيْمَةَ فِيهِ : ( فَكَيْفَ نُصَلِّي عَلَيْكَ إِذَا نَحْنُ صَلَّيْنَا عَلَيْكَ فِي صَلَاتِنَا )
Hadits No. 338 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seseorang di antara kamu bertasyahhud maka hendaklah ia memohon perlindungan pada Allah dari empat hal dengan mengucapkan: (Artinya = Ya Allah sesungguhnya aku memohon perlindungan pada-Mu dari siksa neraka jahannam siksa kubur cobaan hidup dan mati dan dari fitnah dajjal)." Muttafaq Alaihi. Dalam suatu riwayat Muslim disebutkan: "Jika seseorang antara kamu telah selesai dari tasyahhud akhir." | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا تَشَهَّدَ أَحَدُكُمْ فَلْيَسْتَعِذْ بِاَللَّهِ مِنْ أَرْبَعٍ يَقُولُ : اَللَّهُمَّ إِنِّي أَعُوذُ بِكَ مِنْ عَذَابِ جَهَنَّمَ وَمِنْ عَذَابِ اَلْقَبْرِ وَمِنْ فِتْنَةِ اَلْمَحْيَا وَالْمَمَاتِ وَمِنْ شَرِّ فِتْنَةِ اَلْمَسِيحِ اَلدَّجَّالِ ) مُتَّفَقٌ عَلَيْهِ وَفِي رِوَايَةٍ لِمُسْلِمٍ : ( إِذَا فَرَغَ أَحَدُكُمْ مِنْ اَلتَّشَهُّدِ اَلْأَخِيرِ )
Hadits No. 339 |
Dari Abu Bakar Ash-Shiddiq Radliyallaahu 'anhu bahwa dia berkata kepada Rasulullah Shallallaahu 'alaihi wa Sallam: Ajarkanlah padaku doa yang aku baca dalam sholatku. Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Ucapkanlah: (artinya = Ya Allah sesungguhnya aku telah menganiaya diriku sendiri dan tidak ada yang mengampuni dosa kecuali Engkau maka ampunilah aku dengan ampunan dari sisi-Mu dan kasihanilah diriku sesungguhnya Engkaulah yang Maha Pengampun lagi Maha Penyayang)." Muttafaq Alaihi. | َوَعَنْ أَبِي بَكْرٍ اَلصِّدِّيقِ رضي الله عنه ( أَنَّهُ قَالَ لِرَسُولِ اَللَّهِ صلى الله عليه وسلم عَلِّمْنِي دُعَاءً أَدْعُو بِهِ فِي صَلَاتِي . قَالَ قُلْ : " اَللَّهُمَّ إِنِّي ظَلَمْتُ نَفْسِي ظُلْمًا كَثِيرًا وَلَا يَغْفِرُ اَلذُّنُوبَ إِلَّا أَنْتَ فَاغْفِرْ لِي مَغْفِرَةً مِنْ عِنْدِكَ وَارْحَمْنِي إِنَّكَ أَنْتَ اَلْغَفُورُ اَلرَّحِيمُ ) مُتَّفَقٌ عَلَيْه
Hadits No. 340 |
Wail Ibnu Hujr Radliyallaahu 'anhu berkata: Aku pernah shalat bersama Nabi Shallallaahu 'alaihi wa Sallam beliau salam ke sebelah kanan dan kiri dengan (ucapan): Assalamu'alaykum wa rahmatullaahi wa barakaatuh (artinya = Semoga salam sejahtera atasmu beserta rahmat Allah dan berkah-Nya). Riwayat Abu Dawud dengan sanad shahih. | َوَعَنْ وَائِلِ بْنِ حُجْرٍ رضي الله عنه قَالَ : ( صَلَّيْتُ مَعَ اَلنَّبِيِّ صلى الله عليه وسلم فَكَانَ يُسَلِّمُ عَنْ يَمِينِهِ : " اَلسَّلَام عَلَيْكُمْ وَرَحْمَةُ اَللَّهِ وَبَرَكَاتُهُ " وَعَنْ شِمَالِهِ : " اَلسَّلَامُ عَلَيْكُمْ وَرَحْمَةُ اَللَّهِ وَبَرَكَاتُهُ ) رَوَاهُ أَبُو دَاوُدَ بِسَنَدٍ صَحِيحٍ
Hadits No. 341 |
Dari al-Mughirah Ibnu Syu'bah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pada setiap selesai sholat fardlu selalu membaca: (artinya = Tidak ada Tuhan selain Allah yang Esa tiada sekutu bagi-Nya bagi-Nya kerajaan dan segala puji dan Dia Maha Kuasa atas segala sesuatu. Ya Allah tiada orang yang kuasa menolak terhadap apa yang Engkau berikan dan tiada orang yang kuasa memberi terhadap apa yang Engkau cegah dan tiada bermanfaat segala keagungan karena keagungan itu hanyalah dari Engkau). Muttafaq Alaihi. | َوَعَنْ اَلْمُغِيرَةِ بْنِ شُعْبَةٍ رضي الله عنه أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم ( كَانَ يَقُولُ فِي دُبُرِ كُلِّ صَلَاةِ مَكْتُوبَةٍ : " لَا إِلَهَ إِلَّا اَللَّهُ وَحْدَهُ لَا شَرِيكَ لَهُ لَهُ اَلْمُلْكُ وَلَهُ اَلْحَمْدُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ اَللَّهُمَّ لَا مَانِعَ لِمَا أَعْطَيْتَ وَلَا مُعْطِيَ لِمَا مَنَعْتَ وَلَا يَنْفَعُ ذَا اَلْجَدِّ مِنْكَ اَلْجَدُّ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 342 |
Dari Sa'ad Ibnu Waqqash Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam setiap selesai sholat selalu memohon perlindungan dengan doa-doa: (artinya = Ya Allah sungguh aku berlindung kepada-Mu dari sifat kikir aku berlindung kepada-Mu dari ketakutan aku berlindung kepada-Mu dari kepikunan aku berlindung kepada-Mu dari fitnah dunia dan aku berlindung kepada-Mu dari siksa kubur). Diriwayatkan Bukhari. | َوَعَنْ سَعْدِ بْنِ أَبِي وَقَّاصٍ رضي الله عنه قَالَ : ( إِنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم كَانَ يَتَعَوَّذُ بِهِنَّ دُبُرَ اَلصَّلَاةِ : " اَللَّهُمَّ إِنِّي أَعُوذُ بِكَ مِنْ اَلْبُخْلِ وَأَعُوذُ بِكَ مِنْ اَلْجُبْنِ وَأَعُوذُ بِكَ مِنْ أَنْ أُرَدَّ إِلَى أَرْذَلِ اَلْعُمُرِ وَأَعُوذُ بِكَ مِنْ فِتْنَةِ اَلدُّنْيَا وَأَعُوذُ بِكَ مِنْ عَذَابِ اَلْقَبْرِ ) رَوَاهُ اَلْبُخَارِيُّ
Hadits No. 343 |
Tsauban Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam jika telah selesai dari sholatnya beristighfar (memohon ampunan) kepada Allah tiga kali dengan membaca: (artinya = Ya Allah Engkaulah keselamatan dan dari-Mu jualah segala keselamatan. Maha Berkah Engkau wahai Dzat yang memiliki segala keagungan dan kemuliaan). Diriwayatkan oleh Muslim. | َوَعَنْ ثَوْبَانَ رضي الله عنه قَالَ : ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم إِذَا اِنْصَرَفَ مِنْ صَلَاتِهِ اِسْتَغْفَرَ اَللَّهَ ثَلَاثًا وَقَالَ : " اَللَّهُمَّ أَنْتَ اَلسَّلَامُ وَمِنْكَ اَلسَّلَامُ . تَبَارَكْتَ يَا ذَا اَلْجَلَالِ وَالْإِكْرَامِ ) رَوَاهُ مُسْلِمٌ
Hadits No. 344 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa yang pada tiap-tiap usai sholat bertasbih (membaca subhanallah) sebanyak 33 kali bertahmid (membaca alhamdulillah) sebanyak 33 kali dan bertakbir (membaca Allahu akbar) sebanyak 33 kali maka jumlahnya 99 kali lalu menyempurnakannya menjadi 100 dengan bacaan: (artinya = tidak ada Tuhan selain Allah Yang Maha Esa tiada sekutu bagi-Nya bagi-Nya kerajaan dan segala puji dan Dia Maha Kuasa atas segala sesuatu) maka diampunilah kesalahan-kesalahannya walaupun kesalahannya seperti buih air laut." Hadits riwayat Muslim. Dalam riwayat lain: Bahwa takbirnya sebanyak 34 kali. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه عَنْ رَسُولِ اَللَّهِ صلى الله عليه وسلم قَالَ : ( مَنْ سَبَّحَ اَللَّهَ دُبُرَ كُلِّ صَلَاةٍ ثَلَاثًا وَثَلَاثِينَ وَحَمِدَ اَللَّهِ ثَلَاثًا وَثَلَاثِينَ وَكَبَّرَ اَللَّهُ ثَلَاثًا وَثَلَاثِينَ فَتِلْكَ تِسْعٌ وَتِسْعُونَ وَقَالَ تَمَامَ اَلْمِائَةِ : لَا إِلَهَ إِلَّا اَللَّهُ وَحْدَهُ لَا شَرِيكَ لَهُ لَهُ اَلْمُلْكُ وَلَهُ اَلْحَمْدُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ غُفِرَتْ لَهُ خَطَايَاهُ وَإِنْ كَانَتْ مِثْلَ زَبَدِ اَلْبَحْرِ ) رَوَاهُ مُسْلِمٌ. وَفِي رِوَايَةٍ أُخْرَى : أَنَّ اَلتَّكْبِيرَ أَرْبَعٌ وَثَلَاثُونَ
Hadits No. 345 |
Dari Muadz Ibnu Jabal bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda kepadanya: "Aku wasiatkan kepadamu wahai Muadz agar engkau jangan sekali-kali setiap sholat meninggalkan doa: (artinya = Ya Allah tolonglah aku untuk selalu mengingat-Mu bersyukur kepada-Mu dan memperbaiki ibadah pada-Mu)." Diriwayatkan oleh Ahmad Abu Dawud dan Nasa'i dengan sanad yang kuat. | َوَعَنْ مُعَاذِ بْنِ جَبَلٍ رضي الله عنه ( أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ لَهُ : " أُوصِيكَ يَا مُعَاذُ : لَا تَدَعَنَّ دُبُرَ كُلِّ صَلَاةٍ أَنْ تَقُولُ : اَللَّهُمَّ أَعِنِّي عَلَى ذِكْرِكَ وَشُكْرِكَ وَحُسْنِ عِبَادَتِكَ ) رَوَاهُ أَحْمَدُ وَأَبُو دَاوُدَ وَالنَّسَائِيُّ بِسَنَدٍ قَوِيٍّ
Hadits No. 346 |
Dari Abu Umamah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "barangsiapa membaca ayat kursi setiap selesai sholat fadlu maka tiada yang menghalanginya masuk syurga kecuali maut." Diriwayatkan oleh Nasa'i dan dinilai shahih oleh Ibnu Hibban. Thabrani menambahkan: "Dan bacalah surat al-Ikhlas." | َوَعَنْ أَبِي أُمَامَةَ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ قَرَأَ آيَةَ اَلْكُرْسِيِّ دُبُرَ كُلِّ صَلَاةٍ مَكْتُوبَةٍ لَمْ يَمْنَعْهُ مِنْ دُخُولِ اَلْجَنَّةِ إِلَّا اَلْمَوْتُ ) رَوَاهُ النَّسَائِيُّ وَصَحَّحَهُ اِبْنُ حِبَّانَ وَزَادَ فِيهِ اَلطَّبَرَانِيُّ : ( وَقُلْ هُوَ اَللَّهُ أَحَدٌ )
Hadits No. 347 |
Dari Malik Ibnu al-Khuwairits Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sholatlah kamu sekalian dengan cara sebagaimana kamu melihat aku sholat." Riwayat Bukhari. | َوَعَنْ مَالِكِ بْنِ الْحُوَيْرِثِ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( صَلُّوا كَمَا رَأَيْتُمُونِي أُصَلِّي ) رَوَاهُ اَلْبُخَارِيُّ
Hadits No. 348 |
Dari Imran Ibnu Hushoin Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Sholatlah dengan berdiri jika tidak mampu maka dengan duduk jika tidak mampu maka dengan berbaring dan jika tidak mampu juga maka dengan isyarat." Diriwayatkan oleh Bukhari. | َوَعَنْ عِمْرَانَ بْنِ حُصَيْنٍ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ : ( قَالَ لِيَ اَلنَّبِيُّ صلى الله عليه وسلم " صَلِّ قَائِمًا فَإِنْ لَمْ تَسْتَطِعْ فَقَاعِدًا فَإِنْ لَمْ تَسْتَطِعْ فَعَلَى جَنْبٍ ) رَوَاهُ اَلْبُخَارِيُّ
Hadits No. 349 |
Dari Jabir Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda kepada seseorang yang sakit yang sholat di atas bantal beliau melempar bantal itu dan bersabda: "Sholatlah di atas tanah bila engkau mampu jika tidak maka pakailah isyarat dan jadikan (isyarat) sujudmu lebih rendah daripada (isyarat) ruku'mu." Diriwayatkan oleh Baihaqi dengan sanad yang kuat namun Abu Hatim mensahkan mauquf-nya hadits ini. | َوَعَنْ جَابِرٍ رضي الله عنه ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ لِمَرِيضٍ - صَلَّى عَلَى وِسَادَةٍ فَرَمَى بِهَا - وَقَالَ : " صَلِّ عَلَى اَلْأَرْضِ إِنْ اِسْتَطَعْتَ وَإِلَّا فَأَوْمِئْ إِيمَاءً وَاجْعَلْ سُجُودَكَ أَخْفَضَ مِنْ رُكُوعِكَ ) رَوَاهُ اَلْبَيْهَقِيُّ بِسَنَدٍ قَوِيٍّ وَلَكِنْ صَحَّحَ أَبُو حَاتِمٍ وَقْفَهُ


Bab Sujud Sahwi dan yang lainnya

KITAB SHALAT

BAB SUJUD SAHWI DAN YANG LAINNYA

َبَابُ سُجُودِ اَلسَّهْوِ وَغَيْرِهِ

Hadits No 350

Dari Abdullah Ibnu Buhaimah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam sholat Dhuhur bersama mereka beliau berdiri pada dua rakaat pertama dan tidak duduk tasyahhud orang-orang ikut berdiri bersamanya hingga beliau akan mengakhiri sholat dan orang-orang menunggu salamnya beliau takbir dengan duduk kemudian beliau sujud dua kali sebelum salam lalu beliau salam Dikeluarkan oleh Imam Tujuh dan lafadz ini menurut riwayat Bukhari Dalam suatu riwayat Muslim: Beliau takbir pada setiap sujud dengan duduk lalu beliau sujud dan orang-orang sujud bersamanya sebagai pengganti duduk (tasyahhud) yang terlupakan

َعَنْ عَبْدِ اَللَّهِ بْنِ بُحَيْنَةَ -رَضِيَ اَللَّهُ تَعَالَى عَنْهُ- ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم صَلَّى بِهِمُ الظُّهْرَ فَقَامَ فِي اَلرَّكْعَتَيْنِ اَلْأُولَيَيْنِ وَلَمْ يَجْلِسْ فَقَامَ اَلنَّاسُ مَعَهُ حَتَّى إِذَا قَضَى اَلصَّلَاةَ وَانْتَظَرَ اَلنَّاسُ تَسْلِيمَهُ كَبَّرَ وَهُوَ جَالِسٌ وَسَجَدَ سَجْدَتَيْنِ قَبْلَ أَنْ يُسَلِّمَ ثُمَّ سَلَّمَ ) أَخْرَجَهُ اَلسَّبْعَةُ وَهَذَا لَفْظُ اَلْبُخَارِيِّ وَفِي رِوَايَةٍ لمُسْلِمٍ : ( يُكَبِّرُ فِي كُلِّ سَجْدَةٍ وَهُوَ جَالِسٌ وَسَجَدَ اَلنَّاسُ مَعَهُ مَكَانَ مَا نَسِىَ مِنَ الْجُلُوسِ )

Hadits No 351

Abu Hurairah Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam pernah sholat salah satu dari dua sholat petang dua rakaat lalu salam Kemudian beliau menuju tiang di bagian depan masjid dan meletakkan tangannya pada kayu itu Dalam jama'ah itu ada Abu Bakar dan Umar namun keduanya tidak berani mengatakan apapun kepada beliau Orang-orang keluar dengan segera dan mereka bertanya-tanya apakah sholat tadi di qashar Dalam Jama'ah itu ada seorang laki-laki yang dijuluki Nabi Shallallaahu 'alaihi wa Sallam Dzulyadain ia bertanya: Ya Rasulullah apakah baginda lupa atau sholat tadi memang diqashar؟ Beliau bersabda: Aku tidak lupa dan sholat tidak diqashar Orang itu berkata lagi: Tidak baginda telah lupa Maka beliau sholat dua rakaat kemudian salam lalu takbir kemudian sujud seperti biasa atau lebih lama kemudian mengangkat kepalanya lalu takbir kemudian meletakkan kepalanya lalu takbir kemudian sujud seperti biasa atau lebih lama kemudian beliau mengangkat kepalanya dan takbir Muttafaq Alaihi dan lafadznya menurut riwayat Bukhari Dalam suatu riwayat Muslim: Itu adalah sholat Ashar

َوَعَنْ أَبِي هُرَيْرَةَ -رَضِيَ اَللَّهُ تَعَالَى عَنْهُ- قَالَ : ( صَلَّى اَلنَّبِيُّ صلى الله عليه وسلم إِحْدَى صَلَاتِي اَلْعَشِيّ رَكْعَتَيْنِ ثُمَّ سَلَّمَ ثُمَّ قَامَ إِلَى خَشَبَةٍ فِي مُقَدَّمِ اَلْمَسْجِدِ فَوَضَعَ يَدَهُ عَلَيْهَا وَفِي اَلْقَوْمِ أَبُو بَكْرٍ وَعُمَرُ فَهَابَا أَنْ يُكَلِّمَاهُ وَخَرَجَ سَرَعَانُ اَلنَّاسِ فَقَالُوا : أَقُصِرَتْ الصَّلَاةُ وَرَجُلٌ يَدْعُوهُ اَلنَّبِيُّ صلى الله عليه وسلم ذَا اَلْيَدَيْنِ فَقَالَ : يَا رَسُولَ اَللَّهِ أَنَسِيتَ أَمْ قُصِرَتْ ؟ فَقَالَ : لَمْ أَنْسَ وَلَمْ تُقْصَرْ فَقَالَ : بَلَى قَدْ نَسِيتُ فَصَلَّى رَكْعَتَيْنِ ثُمَّ سَلَّمَ ثُمَّ كَبَّرَ فَسَجَدَ مِثْلَ سُجُودِهِ أَوْ أَطْوَلَ] ثُمَّ رَفَعَ رَأْسَهُ فَكَبَّرَ ثُمَّ وَضَعَ رَأْسَهُ فَكَبَّرَ فَسَجَدَ مِثْلَ سُجُودِهِ أَوْ أَطْوَلَ [) ثُمَّ رَفَعَ رَأْسَهُ وَكَبَّرَ ) مُتَّفَقٌ عَلَيْهِ وَاللَّفْظُ لِلْبُخَارِيِّ وَفِي رِوَايَةٍ لِمُسْلِمٍ : ( صَلَاةُ اَلْعَصْرِ )

Hadits No 352

Menurut Riwayat Abu Dawud Nabi Shallallaahu 'alaihi wa Sallam bertanya: Apakah Dzulyadain benar؟ Lalu mereka mengiyakan Hadits itu ada dalam shahih Bukhari-Muslim tapi dengan lafadz: Mereka berkata

َوَلِأَبِي دَاوُدَ فَقَالَ : ( أَصَدَقَ ذُو اَلْيَدَيْنِ ؟ فَأَوْمَئُوا : أَيْ نَعَمْ ) وَهِيَ فِي اَلصَّحِيحَيْنِ لَكِنْ بِلَفْظِ : فَقَالُوا

Hadits No 3 53

Dalam suatu riwayatnya pula: Beliau tidak sujud sampai Allah Ta'ala meyakinkannya akan hal itu

َوَهِيَ فِي رِوَايَةٍ لَهُ : ( وَلَمْ يَسْجُدْ حَتَّى يَقَّنَهُ اَللَّهُ تَعَالَى ذَلِكَ )

Hadits No 3 54

Dari Imran Ibnu Hushoin Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah sholat bersama mereka lalu beliau lupa maka beliau sujud dua kali kemudian tasyahhud lalu salam Riwayat Abu Dawud dan Tirmidzi Hadits hasan menurut Tirmidzi dan shahih menurut Hakim

َوَعَنْ عِمْرَانَ بْنِ حُصَيْنٍ -رَضِيَ اَللَّهُ تَعَالَى عَنْهُ- ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم صَلَّى بِهِمْ فَسَهَا فَسَجَدَ سَجْدَتَيْنِ ثُمَّ تَشَهَّدَ ثُمَّ سَلَّمَ ) رَوَاهُ أَبُو دَاوُدَ وَاَلتِّرْمِذِيُّ وَحَسَّنَهُ وَالْحَاكِمُ وَصَحَّحَهُ

Hadits No 3 55

Dari Abu Said Al-Khudry Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Apabila seseorang di antara kamu ragu dalam sholat ia tidak mengetahui apakah telah sholat tiga atau empat rakaat Maka hendaknya ia meninggalkan keraguan dan memantapkan apa yang ia yakini kemudian sujud dua kali sebelum salam Maka bila telah sholat lima rakaat genaplah sholatnya Bila ternyat sholatnya telah cukup maka kedua sujud itu sebagai penghinaan kepada setan Riwayat Muslim

َوَعَنْ أَبِي سَعِيدٍ اَلْخُدْرِيِّ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا شَكَّ أَحَدُكُمْ فِي صَلَاتِهِ فَلَمْ يَدْرِ كَمْ صَلَّى أَثْلَاثًا أَوْ أَرْبَعًا ؟ فَلْيَطْرَحِ الشَّكَّ وَلْيَبْنِ عَلَى مَا اسْتَيْقَنَ ثُمَّ يَسْجُدُ سَجْدَتَيْنِ قَبْلَ أَنْ يُسَلِّمَ فَإِنْ كَانَ صَلَّى خَمْساً شَفَعْنَ] لَهُ [ ) صَلَاتَهُ وَإِنْ كَانَ صَلَّى تَمَامً ا كَانَتَا تَرْغِيمًا لِلشَّيْطَانِ ) رَوَاهُ مُسْلِمٌ

Hadits No 3 56

Ibnu Mas'ud Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam sholat Ketika beliau salam dikatakan kepadanya: Ya Rasulullah apakah telah terjadi sesuatu dalam sholat؟ Beliau bersabda: Apa itu؟ Mereka berkata: Baginda sholat begini begitu Abu Mas'ud berkata: Lalu mereka merapikah kedua kakinya dan menghadap kiblat lalu sujud dua kali kemudian salam Beliau kemudian menghadap orang-orang dan bersabda: Sesungguhnya jika terjadi sesuatu dalam sholat aku beritahukan padamu tapi aku hanyalah manusia biasa seperti kamu sekalian yang dapat lupa seperti kalian Maka apabila aku lupa ingatkanlah aku dan apabila seseorang di antara kamu ragu dalam sholatnya hendaknya ia meneliti benar kemudian menyempurnakannya lalu sujud dua kali Muttafaq Alaihi

َوَعَنِ ابْنِ مَسْعُودٍ رضي الله عنه قَالَ : ( صَلَّى رَسُولُ اَللَّهِ صلى الله عليه وسلم فَلَمَّا سَلَّمَ قِيلَ لَهُ : يَا رَسُولَ اَللَّهِ أَحَدَثَ فِي اَلصَّلَاةِ شَيْءٌ ؟ قَالَ : وَمَا ذَلِكَ ؟ قَالُوا : صَلَّيْتَ كَذَا قَالَ : فَثَنَى رِجْلَيْهِ وَاسْتَقْبَلَ اَلْقِبْلَةَ فَسَجَدَ سَجْدَتَيْنِ ثُمَّ سَلَّمَ ثُمَّ أَقْبَلَ عَلَيْنَا بِوَجْهِهِ فَقَالَ : إِنَّهُ لَوْ حَدَثَ فِي اَلصَّلَاةِ شَيْءٌ أَنْبَأْتُكُمْ بِهِ وَلَكِنْ إِنَّمَا أَنَا بَشَرٌ أَنْسَى كَمَا تَنْسَوْنَ فَإِذَا نَسِيتُ فَذَكِّرُونِي وَإِذَا شَكَّ أَحَدُكُمْ فِي صَلَاتِهِ فَلْيَتَحَرَّ اَلصَّوَابَ فلْيُتِمَّ عَلَيْهِ ثُمَّ لِيَسْجُدْ سَجْدَتَيْنِ ) مُتَّفَقٌ عَلَيْهِ

Hadits No 3 57

Dalam suatu hadits riwayat Bukhari: Hendaknya ia menyempurnakan lalu salam kemudian sujud

َوَفِي رِوَايَةٍ لِلْبُخَارِيِّ : ( فَلْيُتِمَّ ثُمَّ يُسَلِّمْ ثُمَّ يَسْجُدْ )

Hadits No 3 58

Dalam riwayat Muslim: Bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah sujud sahwi dua kali setelah salam dan bercakap-cakap

َوَلِمُسْلِمٍ : ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم سَجَدَ سَجْدَتَيْ اَلسَّهْوِ بَعْدَ اَلسَّلَامِ وَالْكَلَامِ )

Hadits No 3 59

Menurut riwayat Ahmad Abu Dawud dan Nasa'i dari hadits Abdullah Ibnu Ja'far yang diterima secara marfu': Barangsiapa ragu dalam sholatnya hendaknya ia bersujud dua kali sesudah salam Hadits shahih menurut Ibnu Khuzaimah

َوَلِأَحْمَدَ وَأَبِي دَاوُدَ وَالنَّسَائِيِّ ; مِنْ حَدِيثِ عَبْدِ بْنِ جَعْفَرٍ مَرْفُوعاً : ( مَنْ شَكَّ فِي صَلَاتِهِ فَلْيَسْجُدْ سَجْدَتَيْنِ بَعْدَمَا يُسَلِّمُ ) وَصَحَّحَهُ اِبْنُ خُزَيْمَةَ

Hadits No 360

Dari al-Mughirah Ibnu Syu'bah bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Apabila seseorang di antara kamu ragu ia berdiri dalam rakaat kedua dan ia sudah tegak berdiri maka hendaklah ia teruskan dan tidak usah kembali lagi dan hendaknya ia sujud dua kali Apabila ia belum berdiri tegak maka hendaknya ia duduk kembali dan tidak usah sujud sahwi Riwayat Abu Dawud Ibnu Majah dan Daruquthni Lafadznya menurut Daruquthni dengan sanad yang lemah

َوَعَنِ الْمُغِيرَةِ بْنِ شُعْبَةَ رضي الله عنه أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ ( إِذَا شَكَّ أَحَدُكُمْ فَقَامَ فِي اَلرَّكْعَتَيْنِ فَاسْتَتَمَّ قَائِمًا فَلْيَمْضِ وَلْيَسْجُدْ سَجْدَتَيْنِ وَإِنْ لَمْ يَسْتَتِمْ قَائِمًا فَلْيَجْلِسْ وَلَا سَهْوَ عَلَيْهِ ) رَوَاهُ أَبُو دَاوُدَ وَابْنُ مَاجَهْ وَاَلدَّارَقُطْنِيُّ وَاللَّفْظُ لَهُ بِسَنَدٍ ضَعِيفٍ

Hadits No 3 61

Dari Umar Radliyallaahu 'anhu dari Nabi Shallallaahu 'alaihi wa Sallam bahwa beliau bersabda: Bagi makmum itu tidak ada lupa maka jika imam lupa wajiblah sujud sahwi atas imam dan makmum Diriwayatkan oleh Tirmidzi dan Baihaqi dengan sanad yang lemah

َوَعَنْ عُمَرَ رَضِيَ اَللَّهُ عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ : ( لَيْسَ عَلَى مَنْ خَلَفَ اَلْإِمَامَ سَهْوٌ فَإِنْ سَهَا اَلْإِمَامُ فَعَلَيْهِ وَعَلَى مَنْ خَلْفَهُ ) رَوَاهُ اَلْبَزَّارُ وَالْبَيْهَقِيُّ بِسَنَدٍ ضَعِيفٍ

Hadits No 3 62

Dari Tsauban dari Nabi Shallallaahu 'alaihi wa Sallam bahwa beliau bersabda: Setiap kali lupa itu diganti dengan dua sujud setelah salam Diriwayatkan oleh Abu Dawud dan Ibnu Majah dengan sanad lemah

َوَعَنْ ثَوْبَانَ رضي الله عنه أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ : ( لِكُلِّ سَهْوٍ سَجْدَتَانِ بَعْدَمَا يُسَلِّمُ ) رَوَاهُ أَبُو دَاوُدَ وَابْنُ مَاجَهْ بِسَنَدٍ ضَعِيفٍ

Hadits No 3 63

Abu Hurairah Radliyallaahu 'anhu berkata: Kami sujud bersama Rasulullah Shallallaahu 'alaihi wa Sallam sewaktu membawa (idzas samaaun syaqqot) dan (iqra' bismi rabbikalladzii kholaq) Diriwayatkan oleh Muslim

َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ : ( سَجَدْنَا مَعَ رَسُولِ اَللَّهِ صلى الله عليه وسلم فِي : ( إِذَا اَلسَّمَاءُ اِنْشَقَّتْ ) و : ( اِقْرَأْ بِاسْمِ رَبِّكَ ) ) رَوَاهُ مُسْلِمٌ

Hadits No 3 64

Ibnu Abbas Radliyallaahu 'anhu berkata: Surat Shod bukanlah termasuk surat yang disunatkan sujud tapi aku pernah melihat Rasulullah Shallallaahu 'alaihi wa Sallam sujud ketika membacanya Riwayat Bukhari

َوَعَنْ اِبْنِ عَبَّاسٍ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ : ( ( ص ) لَيْسَتْ مِنْ عَزَائِمِ اَلسُّجُودِ وَقَدْ رَأَيْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم يَسْجُدُ فِيهَا ) رَوَاهُ اَلْبُخَارِيُّ

Hadits No 3 65

Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam sujud sewaktu membaca surat Al-Najm Riwayat Bukhari

َوَعَنْ اِبْنِ عَبَّاسٍ -رَضِيَ اَللَّهُ عَنْهُمَا أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم سَجَدَ بِالنَّجْمِ رَوَاهُ اَلْبُخَارِيُّ

Hadits No 3 66

Zaid Ibnu Tsabit Radliyallaahu 'anhu berkata: Aku pernah membaca surat Al-Najm di hadapan Nabi Shallallaahu 'alaihi wa Sallam namun beliau tidak sujud waktu itu Muttafaq Alaihi

َوَعَنْ زَيْدِ بْنِ ثَابِتٍ رضي الله عنه قَالَ : ( قَرَأْتُ عَلَى اَلنَّبِيِّ صلى الله عليه وسلم اَلنَّجْمَ فَلَمْ يَسْجُدْ فِيهَا ) مُتَّفَقٌ عَلَيْهِ

Hadits No 3 67

Kholid Ibnu Ma'dan Radliyallaahu 'anhu berkata: Surat Al-Hajj itu diberi keutamaan dengan dua sujud Diriwayatkan Abu Dawud dalam hadits mursal

َوَعَنْ خَالِدِ بْنِ مَعْدَانَ رضي الله عنه قَالَ : ( فُضِّلَتْ سُورَةُ اَلْحَجِّ بِسَجْدَتَيْنِ ) رَوَاهُ أَبُو دَاوُدَ فِي اَلْمَرَاسِيلِ

Hadits No 3 68

Menurut riwayat Ahmad dan Tirmidzi dalam keadaan maushul dari hadits Uqbah Ibnu Amir ditambahkan: Maka barangsiapa yang tidak sujud pada keduanya hendaklah ia tidak membacanya Sanad hadits ini lemah

َوَرَوَاهُ أَحْمَدُ وَاَلتِّرْمِذِيُّ مَوْصُولًا مِنْ حَدِيثِ عُقْبَةَ بْنِ عَامِرٍ وَزَادَ : ( فَمَنْ لَمْ يَسْجُدْهُمَا فَلَا يَقْرَأْهَا ) وَسَنَدُهُ ضَعِيفٌ

Hadits No 3 69

Umar Radliyallaahu 'anhu berkata: Wahai orang-orang kita melewati bacaan ayat-ayat sujud maka barangsiapa sujud ia telah mendapat (pahala) dan barangsiapa tidak sujud tidak mendapat dosa Diriwayatkan oleh Bukhari Dalam hadits itu disebutkan: Sesungguhnya Allah tidak mewajibkan sujud kecuali jika kita menghendaki Hadits itu termuat dalam al-Muwaththa'

َوَعَنْ عُمَرَ رضي الله عنه قَالَ : ( يَا أَيُّهَا اَلنَّاسُ إِنَّا نَمُرُّ بِالسُّجُودِ فَمَنْ سَجَدَ فَقَدْ أَصَابَ وَمَنْ لَمْ يَسْجُدْ فَلَا إِثْمَ عَلَيْهِ ) رَوَاهُ اَلْبُخَارِيُّ وَفِيهِ : ( إِنَّ اَللَّهَ] تَعَالَى [ لَمْ يَفْرِضْ اَلسُّجُودَ إِلَّا أَنْ نَشَاءَ ) وَهُوَ فِي اَلْمُوَطَّأِ

Hadits No 3 70

Ibnu Umar Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam selalu membacakan Al-Qur'an pada kami maka apabila melewati bacaan ayat sajadah beliau bertakbir dan sujud lalu kami sujud bersama beliau Riwayat Abu Dawud dengan sanad yang lemah

َوَعَنْ اِبْنِ عُمَرَ -رَضِيَ اَللَّهُ عَنْهُمَا- ] قَالَ [ : ( كَانَ اَلنَّبِيُّ صلى الله عليه وسلم يَقْرَأُ عَلَيْنَا اَلْقُرْآنَ فَإِذَا مَرَّ بِالسَّجْدَةِ كَبَّرَ وَسَجَدَ وَسَجَدْنَا مَعَهُ ) رَوَاهُ أَبُو دَاوُدَ بِسَنَدٍ فِيهِ لِيِنٌ

Hadits No 3 71

Dari Abu Bakrah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bila menerima kabar gembira beliau segera sujud kepada Allah Diriwayatkan oleh Imam Lima kecuali Nasa'i

َوَعَنْ أَبِي بَكْرَةَ رضي الله عنه أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم ( كَانَ إِذَا جَاءَهُ أَمْرٌ يَسُرُّهُ خَرَّ سَاجِداً لِلَّهِ ) رَوَاهُ اَلْخَمْسَةُ إِلَّا النَّسَائِيَّ

Hadits No 3 72

Abdul Rahman Ibnu Auf Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam pernah sujud beliau melamakan sujud itu setelah mengangkat kepala beliau bersabda: Sesungguhnya Jibril datang kepadaku dan membawa kabar gembira maka aku bersujud syukur kepada Allah Riwayat Ahmad dan dinilai shahih oleh Hakim

َوَعَنْ عَبْدِ اَلرَّحْمَنِ بْنِ عَوْفٍ رضي الله عنه قَالَ : ( سَجَدَ اَلنَّبِيُّ صلى الله عليه وسلم فَأَطَالَ اَلسُّجُودَ ثُمَّ رَفَعَ رَأْسَهُ وَقَالَ : إِنَّ جِبْرِيلَ آتَانِي فَبَشَّرَنِي فَسَجَدْت لِلَّهِ شُكْرًا ) رَوَاهُ أَحْمَدُ وَصَحَّحَهُ اَلْحَاكِمُ

Hadits No 3 73

Dari al-Barra' Ibnu Azib Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah mengutus Ali ke negeri Yaman Kemudian hadits itu menyebutkan: Ali lalu mengirim surat tentang ke-Islaman mereka Ketika Rasulullah Shallallaahu 'alaihi wa Sallam membaca surat itu beliau langsung sujud syukur kepada Allah atas berita tersebut Hadits riwayat Baihaqi yang asalnya dari Bukhari

َوَعَنْ اَلْبَرَاءِ بْنِ عَازِبٍ -رَضِيَ اَللَّهُ عَنْهُمَا- ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم بَعَثَ عَلِيًّا إِلَى اَلْيَمَنِ - فَذَكَرَ اَلْحَدِيثَ - قَالَ : فَكَتَبَ عَلِيٌّ رضي الله عنه بِإِسْلَامِهِمْ فَلَمَّا قَرَأَ رَسُولُ اَللَّهِ صلى الله عليه وسلم اَلْكِتَابَ خَرَّ سَاجِدًا ) رَوَاهُ اَلْبَيْهَقِيُّ وَأَصْلُهُ فِي اَلْبُخَارِيِّ

Bulughul Maram versi 20 © 1429 H / 2008 M Oleh : Pustaka Al-Hidayah


Bab Shalat Thathawwu

KITAB SHALAT

BAB SHALAT THATHAWWU | َبَابُ صَلَاةِ اَلتَّطَوُّعِ
Hadits No. 37 4 |
Rabiah Ibnu Malik al-Islamy Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam pernah bersabda padaku: "Mintalah (padaku)." Aku menjawab: Aku memohon dapat menyertai baginda di syurga. Beliau bertanya: "Apakah ada yang lain?" Aku menjawab: Hanya itu saja. Beliau bersabda: "Tolonglah aku untuk mendoakan dirimu dengan banyak sujud." Diriwayatkan oleh Muslim. | َعَنْ رَبِيعَةَ بْنِ كَعْبٍ الْأَسْلَمِيِّ -رِضَى اَللَّهُ عَنْهُ- قَالَ : ( قَالَ لِي اَلنَّبِيُّ صلى الله عليه وسلم سَلْ . فَقُلْتُ : أَسْأَلُكَ مُرَافَقَتَكَ فِي اَلْجَنَّةِ . فَقَالَ : أَوَغَيْرَ ذَلِكَ ? , قُلْتُ : هُوَ ذَاكَ , قَالَ : " فَأَعِنِّي عَلَى نَفْسِكَ بِكَثْرَةِ اَلسُّجُودِ ) رَوَاهُ مُسْلِمٌ .
Hadits No. 37 5 |
Ibnu Umar Radliyallaahu 'anhu berkata: Aku menghapal dari Nabi Shallallaahu 'alaihi wa Sallam 10 rakaat yaitu: dua rakaat sebelum Dhuhur, dua rakaat setelahnya, dua rakaat setelah maghrib di rumahnya, dua rakaat setelah Isya' di rumahnya, dan dua rakaat sebelum Shubuh. Muttafaq Alaihi. Dalam suatu riwayat Bukhari-Muslim yang lain: Dan dua rakaat setelah Jum'at di rumahnya. | َوَعَنْ اِبْنِ عُمَرَ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ : ( حَفِظْتُ مِنْ اَلنَّبِيِّ صلى الله عليه وسلم عَشْرَ رَكَعَاتٍ : رَكْعَتَيْنِ قَبْلَ اَلظُّهْرِ , وَرَكْعَتَيْنِ بَعْدَهَا , وَرَكْعَتَيْنِ بَعْدَ اَلْمَغْرِبِ فِي بَيْتِهِ , وَرَكْعَتَيْنِ بَعْدَ اَلْعِشَاءِ فِي بَيْتِهِ , وَرَكْعَتَيْنِ قَبْلَ اَلصُّبْحِ ) مُتَّفَقٌ عَلَيْهِ. وَفِي رِوَايَةٍ لَهُمَا : ( وَرَكْعَتَيْنِ بَعْدَ اَلْجُمْعَةِ فِي بَيْتِهِ ).
Hadits No. 37 6 |
Dalam suatu riwayat Muslim: Apabila fajar telah terbit beliau tidak sholat kecuali dua rakaat yang pendek. | َوَلِمُسْلِمٍ : ( كَانَ إِذَا طَلَعَ اَلْفَجْرُ لَا يُصَلِّي إِلَّا رَكْعَتَيْنِ خَفِيفَتَيْنِ )
Hadits No. 37 7 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam tidak meninggalkan (sholat sunat) empat rakaat sebelum Dhuhur dan dua rakaat sebelum Shubuh. Riwayat Bukhari. | َوَعَنْ عَائِشَةَ -رَضِيَ اَللَّهُ عَنْهَا- : أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم ( كَانَ لَا يَدَعُ أَرْبَعًا قَبْلَ اَلظُّهْرِ وَرَكْعَتَيْنِ قَبْلَ اَلْغَدَاةِ ) رَوَاهُ اَلْبُخَارِيُّ
Hadits No. 37 8 |
'Aisyah Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam tidak pernah memperhatikan sholat-sholat sunat melebihi perhatiannya terhadap dua rakaat fajar. Muttafaq Alaihi. | َوَعَنْهَا قَالَتْ : ( لَمْ يَكُنْ اَلنَّبِيُّ صلى الله عليه وسلم عَلَى شَيْءٍ مِنْ اَلنَّوَافِلِ أَشَدَّ تَعَاهُدًا مِنْهُ عَلَى رَكْعَتَيْ اَلْفَجْرِ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 37 9 |
Menurut riwayat Muslim: Dua rakaat fajar itu lebih baik daripada dunia dan seisinya. | َوَلِمُسْلِمٍ : ( رَكْعَتَا اَلْفَجْرِ خَيْرٌ مِنْ اَلدُّنْيَا وَمَا فِيهَا )
Hadits No. 3 80 |
Ummu Habibah Ummul Mu'minin Radliyallaahu 'anhu berkata: Aku pernah mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa melakukan sholat dua belas rakaat dalam sehari semalam niscaya dibangunkan sebuah rumah baginya di surga." Hadits riwayat Muslim. Dan dalam suatu riwayat: "Sholat sunat." | َوَعَنْ أُمِّ حَبِيبَةَ أُمِّ اَلْمُؤْمِنِينَ -رَضِيَ اَللَّهُ عَنْهَا- قَالَتْ : سَمِعْتَ اَلنَّبِيَّ صلى الله عليه وسلم يَقُولُ : ( مَنْ صَلَّى اِثْنَتَا عَشْرَةَ رَكْعَةً فِي يَوْمٍ وَلَيْلَةٍ بُنِيَ لَهُ بِهِنَّ بَيْتٌ فِي اَلْجَنَّةِ ) رَوَاهُ مُسْلِمٌ . وَفِي رِوَايَةٍ " تَطَوُّعًا"
Hadits No. 3 81 |
Menurut riwayat Tirmidzi ada hadits yang serupa dengan tambahan: "Empat rakaat sebelum Dhuhur, dua rakaat setelahnya dan dua rakaat setelah maghrib, dua rakaat setelah Isya', dan dua rakaat sebelum Shubuh." | َوَلِلتِّرْمِذِيِّ نَحْوُهُ , وَزَادَ : ( أَرْبَعًا قَبْلَ اَلظُّهْرِ وَرَكْعَتَيْنِ بَعْدَهَا , وَرَكْعَتَيْنِ بَعْدَ اَلْمَغْرِبِ , وَرَكْعَتَيْنِ بَعْدَ اَلْعِشَاءِ , وَرَكْعَتَيْنِ قَبْلَ صَلَاةِ اَلْفَجْرِ )
Hadits No. 3 82 |
Menurut riwayat Imam Lima darinya (Ummu Habibah r.a): "Barangsiapa memelihara empat rakaat sebelum Dhuhur dan empat rakaat setelahnya niscaya Allah mengharamkan api neraka darinya." | َوَلِلْخَمْسَةِ عَنْهَا : ( مَنْ حَافَظَ عَلَى أَرْبَعٍ قَبْلَ اَلظُّهْرِ وَأَرْبَعٍ بَعْدَهَا حَرَّمَهُ اَللَّهُ عَلَى اَلنَّارِ )
Hadits No. 3 83 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "(Semoga) Allah memberi rahmat orang yang sholat empat rakaat sebelum Ashar." Riwayat Ahmad, Abu Dawud, dan Tirmidzi. Hadits hasan menurut Tirmidzi dan shahih menurut Ibnu Khuzaimah. | َوَعَنْ اِبْنِ عُمَرَ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( رَحِمَ اَللَّهُ اِمْرَأً صَلَّى أَرْبَعًا قَبْلَ اَلْعَصْرِ ) رَوَاهُ أَحْمَدُ , وَأَبُو دَاوُدَ وَاَلتِّرْمِذِيُّ وَحَسَّنَهُ , وَابْنُ خُزَيْمَةَ وَصَحَّحَهُ
Hadits No. 3 84 |
Dari Abdullah Mughoffal al-Muzanny Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sholatlah sebelum Maghrib, sholatlah sebelum Maghrib." Kemudian beliau bersabda pada yang ketiga: "Bagi siapa yang mau," Karena beliau takut orang-orang akan menjadikannya sunnat. Diriwayatkan oleh Bukhari. | َوَعَنْ عَبْدِ اَللَّهِ بْنِ مُغَفَّلٍ الْمُزَنِيِّ رضي الله عنه عَنْ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ : ( صَلُّوا قَبْلَ اَلْمَغْرِبِ , صَلُّوا قَبْلَ اَلْمَغْرِبِ " ثُمَّ قَالَ فِي اَلثَّالِثَةِ : " لِمَنْ شَاءَ " كَرَاهِيَةَ أَنْ يَتَّخِذَهَا اَلنَّاسُ سُنَّةً ) رَوَاهُ اَلْبُخَارِيُّ
Hadits No. 3 85 |
Dalam suatu riwayat Ibnu Hibban bahwa Nabi Shallallaahu 'alaihi wa Sallam sholat sebelum Maghrib dua rakaat. | َوَفِي رِوَايَةِ اِبْنِ حِبَّانَ : ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم صَلَّى قَبْلَ اَلْمَغْرِبِ رَكْعَتَيْنِ )
Hadits No. 3 86 |
Menurut riwayat Muslim bahwa Ibnu Abbas berkata: Kami pernah sholat dua rakaat setelah matahari terbenam dan Nabi Shallallaahu 'alaihi wa Sallam melihat kami, beliau tidak memerintahkan dan tidak pula melarang kami. | َوَلِمُسْلِمٍ عَنْ أَنَسٍ] قَالَ [ : ( كُنَّا نُصَلِّي رَكْعَتَيْنِ بَعْدَ غُرُوبِ اَلشَّمْسِ , فَكَانَ صلى الله عليه وسلم يَرَانَا , فَلَمْ يَأْمُرْنَا وَلَمْ يَنْهَانَا )
Hadits No. 3 87 |
'Aisyah Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam meringkaskan dua rakaat sebelum sholat Shubuh sampai aku bertanya: Apakah beliau membaca Ummul Kitab (al-Fatihah)? Muttafaq Alaihi. | َوَعَنْ عَائِشَةَ -رَضِيَ اَللَّهُ عَنْهَا- قَالَتْ : ( كَانَ اَلنَّبِيُّ صلى الله عليه وسلم يُخَفِّفُ اَلرَّكْعَتَيْنِ اَللَّتَيْنِ قَبْلَ صَلَاةِ اَلصُّبْحِ , حَتَّى إِنِّي أَقُولُ : أَقَرَأَ بِأُمِّ اَلْكِتَابِ? ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 3 88 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam dalam dua rakaat fajar membaca (Qul yaa ayyuhal kaafiruun) dan (Qul Huwallaahu Ahad). Riwayat Muslim. | َوَعَنْ أَبِي هُرَيْرَةَ-رَضِيَ اَللَّهُ عَنْهُ- : ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَرَأَ فِي رَكْعَتَيْ اَلْفَجْرِ : ( قُلْ يَا أَيُّهَا اَلْكَافِرُونَ ) و : ( قُلْ هُوَ اَللَّهُ أَحَدٌ ) ) رَوَاهُ مُسْلِمٌ
Hadits No. 3 89 |
'Aisyah Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam bila selesai sholat dua rakaat fajar berbaring atas sisinya yang kanan. Riwayat Bukhari. | َوَعَنْ عَائِشَةَ -رَضِيَ اَللَّهُ عَنْهَا- قَالَتْ : ( كَانَ اَلنَّبِيُّ صلى الله عليه وسلم إِذَا صَلَّى رَكْعَتَيْ اَلْفَجْرِ اِضْطَجَعَ عَلَى شِقِّهِ اَلْأَيْمَنِ ) رَوَاهُ اَلْبُخَارِيُّ
Hadits No. 3 90 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seorang di antara kamu selesai sholat dua rakaat sebelum sholat Shubuh, hendaknya ia berbaring atas sisinya yang kanan." Hadits riwayat Ahmad, Abu Dawud, dan Tirmidzi. Hadits shahih menurut Tirmidzi. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا صَلَّى أَحَدُكُمْ اَلرَّكْعَتَيْنِ قَبْلَ صَلَاةِ اَلصُّبْحِ , فَلْيَضْطَجِعْ عَلَى جَنْبِهِ اَلْأَيْمَنِ ) رَوَاهُ أَحْمَدُ , وَأَبُو دَاوُدَ , وَاَلتِّرْمِذِيُّ وَصَحَّحَهُ
Hadits No. 3 91 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sholat malam itu dua dua, maka bila seorang di antara kamu takut telah datang waktu Shubuh hendaknya ia sholat satu rakaat untuk mengganjilkan sholat yang telah ia lakukan." Muttafaq Alaihi. | َوَعَنْ اِبْنِ عُمَرَ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( صَلَاةُ اَللَّيْلِ مَثْنَى مَثْنَى , فَإِذَا خَشِيَ أَحَدُكُمْ اَلصُّبْحِ صَلَّى رَكْعَةً وَاحِدَةً , تُوتِرُ لَهُ مَا قَدْ صَلَّى ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 3 92 |
Dalam Riwayat Imam Lima yang dinilai shahih oleh Ibnu Hibban adalah lafadz: "Sholat malam dan siang itu dua dua." Nasa'i menyatakan bahwa ini salah. | َوَلِلْخَمْسَةِ - وَصَحَّحَهُ اِبْنِ حِبَّانَ - : ( صَلَاةُ اَللَّيْلِ وَالنَّهَارِ مَثْنَى مَثْنَى" ) وَقَالَ النَّسَائِيُّ : "هَذَا خَطَأٌ"
Hadits No. 3 93 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sholat yang paling utama setelah sholat fadlu ialah sholat malam." Dikeluarkan oleh Muslim. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( أَفْضَلُ اَلصَّلَاةِ بَعْدَ اَلْفَرِيضَةِ صَلَاةُ اَللَّيْلِ ) أَخْرَجَهُ مُسْلِمٌ
Hadits No. 3 94 |
Dari Ayyub al-Anshory bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Witir itu hak bagi setiap muslim. Barangsiapa senang sholat witir lima rakaat hendaknya ia kerjakan, barangsiapa senang sholat witir tiga rakaat hendaknya ia kerjakan, barangsiapa senang sholat witir satu rakaat hendaknya ia kerjakan." Riwayat Imam Empat kecuali Tirmidzi. Hadits shahih menurut Ibnu Hibban dan mauquf menurut Nasa'i. | َوَعَنْ أَبِي أَيُّوبَ اَلْأَنْصَارِيِّ رضي الله عنه أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ : ( اَلْوِتْرُ حَقٌّ عَلَى كُلِّ مُسْلِمٍ , مَنْ أَحَبَّ أَنْ يُوتِرَ بِخَمْسٍ فَلْيَفْعَلْ , وَمَنْ أَحَبَّ أَنْ يُوتِرَ بِثَلَاثٍ فَلْيَفْعَلْ , وَمَنْ أَحَبَّ أَنْ يُوتِرَ بِوَاحِدَةٍ فَلْيَفْعَلْ ) رَوَاهُ اَلْأَرْبَعَةُ إِلَّا اَلتِّرْمِذِيَّ , وَصَحَّحَهُ اِبْنُ حِبَّانَ , وَرَجَّحَ النَّسَائِيُّ وَقْفَهُ
Hadits No. 3 95 |
Ali Ibnu Abu Thalib Radliyallaahu 'anhu berkata: Witir itu tidaklah wajib sebagaimana sholat fardlu, tapi ia hanyalah sunat yang dilakukan Rasulullah Shallallaahu 'alaihi wa Sallam Hadits diriwayatkan oleh Tirmidzi, Nasa'i dan Hakim. Hasan menurut Tirmidzi dan shahih menurut Hakim. | َوَعَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ رضي الله عنه قَالَ : ( لَيْسَ اَلْوِتْرُ بِحَتْمٍ كَهَيْئَةِ اَلْمَكْتُوبَةِ , وَلَكِنْ سُنَّةٌ سَنَّهَا رَسُولُ اَللَّهِ صلى الله عليه وسلم ) رَوَاهُ النَّسَائِيُّ وَاَلتِّرْمِذِيُّ وَحَسَّنَهُ وَالْحَاكِمُ وَصَحَّحَهُ
Hadits No. 3 96 |
Dari Jabir Ibnu Abdullah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam sholat malam pada bulan Ramadhan. Kemudian orang-orang menunggu beliau pada hari berikutnya namun beliau tidak muncul. Dan beliau bersabda: "Sesungguhnya aku khawatir sholat witir ini diwajibkan atas kamu." Riwayat Ibnu Hibban. | َوَعَنْ جَابِرٍ ( أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَامَ فِي شَهْرِ رَمَضَانَ, ثُمَّ اِنْتَظَرُوهُ مِنْ اَلْقَابِلَةِ فَلَمَّا يَخْرُجْ , وَقَالَ : " إِنِّي خَشِيتُ أَنْ يُكْتَبَ عَلَيْكُمْ اَلْوِتْرُ ) رَوَاهُ اِبْنُ حِبَّانَ
Hadits No. 3 97 |
Dari Kharijah Ibnu Hudzafah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya Allah membantu kamu dengan sholat yang lebih baik bagimu daripada unta merah?" Kami bertanya: Sholat apa itu ya Rasulullah? Beliau menjawab: "Witir antara sholat Isya' hingga terbitnya fajar." Riwayat Imam Lima kecuali Nasa'i. Hadits Shahih menurut Hakim. | َوَعَنْ خَارِجَةَ بْنِ حُذَافَةَ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِنَّ اَللَّهَ أَمَدَّكُمْ بِصَلَاةٍ هِيَ خَيْرٌ لَكُمْ مِنْ حُمُرِ اَلنَّعَمِ " قُلْنَا : وَمَا هِيَ يَا رَسُولَ اَللَّهِ ? قَالَ : " اَلْوِتْرُ , مَا بَيْنَ صَلَاةِ اَلْعِشَاءِ إِلَى طُلُوعِ اَلْفَجْرِ ) رَوَاهُ اَلْخَمْسَةُ إِلَّا النَّسَائِيَّ وَصَحَّحَهُ اَلْحَاكِمُ
Hadits No. 3 98 |
Ahmad juga meriwayatkan hadits serupa dari Amr Ibnu Syuaib dari ayahnya dari kakeknya. | َوَرَوَى أَحْمَدُ : عَنْ عَمْرِوِ بْنِ شُعَيْبٍ , عَنْ أَبِيهِ , عَنْ جَدِّهِ نَحْوَهُ
Hadits No. 3 99 |
Dari Abdullah Ibnu Buraidah dari ayahnya bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Witir adalah hak, maka barangsiapa tidak sholat witir ia bukanlah termasuk golongan kami." Dikeluarkan oleh Abu Dawud dengan sanad yang lemah. Shahih menurut Hakim. | َوَعَنْ عَبْدِ اَللَّهِ بْنِ بُرَيْدَةَ , عَنْ أَبِيهِ قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( اَلْوِتْرُ حَقٌّ, فَمَنْ لَمْ يُوتِرْ فَلَيْسَ مِنَّا ) أَخْرَجَهُ أَبُو دَاوُدَ بِسَنَد لَيِّنٍ, وَصَحَّحَهُ اَلْحَاكِمُ
Hadits No. 400 |
Hadits tersebut mempunyai saksi yang lemah dari Abu Hurairah menurut riwayat Ahmad. | َوَلَهُ شَاهِدٌ ضَعِيفٌ عَنْ أَبِي هُرَيْرَةَ عِنْدَ أَحْمَدَ
Hadits No. 401 |
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam tidak pernah menambah dalam sholat malam Ramadhan atau lainnya lebih dari sebelas rakaat. Beliau sholat empat rakaat dan jangan tanyakan tentang baik dan panjangnya. Kemudian beliau sholat empat rakaat dan jangan tanyakan tentang baik dan panjangnya. Kemudian beliau sholat tiga rakaat. 'Aisyah berkata: Saya bertanya, wahai Rasulullah, apakah engkau tidur sebelum sholat witir? Beliau menjawab: "Wahai 'Aisyah, sesungguhnya kedua mataku tidur namun hatiku tidak." Muttafaq Alaihi. | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: ( ]مَا] كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يَزِيدُ فِي رَمَضَانَ وَلَا فِي غَيْرِهِ عَلَى إِحْدَى عَشْرَةَ رَكْعَةً, يُصَلِّي أَرْبَعًا, فَلَا تَسْأَلْ عَنْ حُسْنِهِنَّ وَطُولِهِنَّ, ثُمَّ يُصَلِّي أَرْبَعًا, فَلَا تَسْأَلْ عَنْ حُسْنِهِنَّ وَطُولِهِنَّ, ثُمَّ يُصَلِّي ثَلَاثًا. قَالَتْ عَائِشَةُ, فَقُلْتُ: يَا رَسُولَ اَللَّهِ, أَتَنَامُ قَبْلَ أَنْ تُوتِرَ? قَالَ: "يَا عَائِشَةُ, إِنَّ عَيْنَيَّ تَنَامَانِ وَلَا يَنَامُ قَلْبِي") مُتَّفَقٌ عَلَيْهِ.
Hadits No. 402 |
Dalam suatu riwayat Bukhari-Muslim yang lain: Beliau sholat malam sepuluh rakaat, sholat witir satu rakaat, dan sholat fajar dua rakaat. Jadi semuanya tiga belas rakaat. | َوَفِي رِوَايَةٍ لَهُمَا عَنْهَا: ( كَانَ يُصَلِّي مِنْ اَللَّيْلِ عَشْرَ رَكَعَاتٍ, وَيُوتِرُ بِسَجْدَةٍ, وَيَرْكَعُ رَكْعَتَيْ اَلْفَجْرِ, فَتِلْكَ ثَلَاثُ عَشْرَةَ )
Hadits No. 403 |
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam sholat malam tiga belas rakaat, lima rakaat di antaranya sholat witir, beliau tidak pernah duduk kecuali pada rakaat terakhir. | َوَعَنْهَا قَالَتْ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يُصَلِّي مِنْ اَللَّيْلِ ثَلَاثَ عَشْرَةَ رَكْعَةً, يُوتِرُ مِنْ ذَلِكَ بِخَمْسٍ, لَا يَجْلِسُ فِي شَيْءٍ إِلَّا فِي آخِرِهَا)
Hadits No. 404 |
'Aisyah Radliyallaahu 'anhu berkata: Pada setiap malam Rasulullah Shallallaahu 'alaihi wa Sallam selalu sholat witir yang berakhir hingga waktu sahur. Muttafaq Alaihi. | َوَعَنْهَا قَالَتْ: ( مِنْ كُلِّ اَللَّيْلِ قَدْ أَوْتَرَ رَسُولُ اَللَّهِ صلى الله عليه وسلم فَانْتَهَى وِتْرُهُ إِلَى اَلسَّحَرِ ) مُتَّفَقٌ عَلَيْهِمَا.
Hadits No. 405 |
Abdullah Ibnu Amar Ibu al-'Ash Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam bersabda padaku: "Hai Abdullah, kamu jangan seperti si Anu, dulu ia biasa sholat malam kemudian ia meninggalkannya." Muttafaq Alaihi. | َوَعَنْ عَبْدِ اَللَّهِ بْنِ عَمْرِو بْنِ اَلْعَاصِ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( يَا عَبْدَ اَللَّهِ! لَا تَكُنْ مِثْلَ فُلَانٍ, كَانَ يَقُومُ مِنْ اَللَّيْلِ, فَتَرَكَ قِيَامَ اَلنَّهَارِ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 406 |
Dari Ali bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sholat witirlah wahai ahli Qur'an, karena Allah sesungguhnya witir (ganjil) dan dia mencintai yang ganjil (witir)." Diriwayatkan oleh Imam Lima dan dinilai shahih oleh Ibnu Khuzaimah. | َوَعَنْ عَلِيٍّ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( أَوْتِرُوا يَا أَهْلُ اَلْقُرْآنَ, فَإِنَّ اَللَّهَ وِتْرٌ يُحِبُّ اَلْوِتْرَ ) رَوَاهُ اَلْخَمْسَةُ, وَصَحَّحَهُ اِبْنُ خُزَيْمَةَ
Hadits No. 407 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Jadikanlah sholat witir sebagai akhir sholatmu malam hari." Muttafaq Alaihi. | َوَعَنْ اِبْنِ عُمَرَ رَضِيَ اَللَّهُ عَنْهُمَا; عَنْ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( اِجْعَلُوا آخِرَ صَلَاتِكُمْ بِاللَّيْلِ وِتْرًا ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 408 |
Tholq Ibnu Ali berkata: Aku pernah mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak ada dua witir dalam satu malam." Riwayat Ahmad dan Imam tiga. Hadits shahih menurut Ibnu Hibban. | َوَعَنْ طَلْقٍ بْنِ عَلِيٍّ رضي الله عنه قَالَ: سَمِعْتَ رَسُولَ اَللَّهِ صلى الله عليه وسلم يَقُولُ: ( لَا وِتْرَانِ فِي لَيْلَةٍ ) رَوَاهُ أَحْمَدُ, وَالثَّلَاثَةُ, وَصَحَّحَهُ اِبْنُ حِبَّانَ
Hadits No. 409 |
Ubay Ibnu Ka'ab Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam biasanya sholat witir dengan membaca (Sabbihisma rabbikal a'la dan (Qul yaa ayyuhal kaafiruun) dan (Qul huwallaahu Ahad)." Riwayat Ahmad, Abu Dawud dan Nasa'i. Nasa'i menambahkan: Beliau tidak salam kecuali pada rakaat terakhir. | َوَعَنْ أُبَيِّ بْنِ كَعْبٍ رضي الله عنه قَالَ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يُوتِرُ بِـ "سَبِّحِ اِسْمَ رَبِّكَ اَلْأَعْلَى", و: "قُلْ يَا أَيُّهَا اَلْكَافِرُونَ", و: "قُلْ هُوَ اَللَّهُ أَحَدٌ" ) رَوَاهُ أَحْمَدُ, وَأَبُو دَاوُدَ, وَالنَّسَائِيُّ. وَزَادَ: ( وَلَا يُسَلِّمُ إِلَّا فِي آخِرِهِنَّ )
Hadits No. 410 |
Menurut riwayat Abu Dawud dan Tirmidzi terdapat hadits serupa dari 'Aisyah Radliyallaahu 'anhu dan didalamnya disebutkan: Masing-masing surat untuk satu rakaat dan dalam rakaat terakhir dibaca (Qul huwallaahu Ahad) serta dua surat al-Falaq dan an-Naas. | َوَلِأَبِي دَاوُدَ, وَاَلتِّرْمِذِيِّ نَحْوُهُ عَنْ عَائِشَةَ وَفِيهِ: ( كُلَّ سُورَةٍ فِي رَكْعَةٍ, وَفِي اَلْأَخِيرَةِ: "قُلْ هُوَ اَللَّهُ أَحَدٌ", وَالْمُعَوِّذَتَيْنِ )
Hadits No. 411 |
Dari Abu Said Al-Khudry Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Sholat witir-lah sebelum engkau masuk waktu Shubuh." Diriwayatkan oleh Muslim. | َوَعَنْ أَبِي سَعِيدٍ اَلْخُدْرِيِّ رضي الله عنه أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ: ( أَوْتِرُوا قَبْلَ أَنْ تُصْبِحُوا ) رَوَاهُ مُسْلِمٌ
Hadits No. 412 |
Menurut Riwayat Ibnu Hibban: "Barangsiapa telah memasuki waktu Shubuh sedang dia belum sholat witir, maka tiada witir baginya." | َوَلِابْنِ حِبَّانَ: ( مَنْ أَدْرَكَ اَلصُّبْحَ وَلَمْ يُوتِرْ فَلَا وِتْرَ لَهُ )
Hadits No. 413 |
Darinya bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa yang luput sholat witir karena tidur atau lupa hendaknya ia sholat waktu Shubuh atau ketika ingat." Diriwayatkan oleh Imam Lima kecuali Nasa'i. | َوَعَنْهُ قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ نَامَ عَنْ اَلْوِتْرِ أَوْ نَسِيَهُ فَلْيُصَلِّ إِذَا أَصْبَحَ أَوْ ذَكَرَ ) رَوَاهُ اَلْخَمْسَةُ إِلَّا النَّسَائِيَّ
Hadits No. 414 |
Dari Jabir bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa khawatir tidak bangun pada bagian akhir malam, hendaknya ia sholat witir pada awal malam dan barangsiapa sangat ingin bangun pada akhirnya hendaknya ia sholat witir pada akhir malam karena sholat pada akhir malam itu disaksikan (oleh malaikat), dan hal itu lebih utama." Riwayat Muslim. | َوَعَنْ جَابِرٍ قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ خَافَ أَنْ لَا يَقُومَ مِنْ آخِرِ اَللَّيْلِ فَلْيُوتِرْ أَوَّلَهُ, وَمَنْ طَمِعَ أَنْ يَقُومَ آخِرَهُ فَلْيُوتِرْ آخِرَ اَللَّيْلِ, فَإِنَّ صَلَاةَ آخِرِ اَللَّيْلِ مَشْهُودَةٌ, وَذَلِكَ أَفْضَلُ ) رَوَاهُ مُسْلِمٌ
Hadits No. 415 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Jika fajar telah terbit maka habislah seluruh waktu sholat malam dan sholat witir. Maka berwitirlah sebelum terbitnya fajar." Diriwayatkan oleh Tirmidzi. | َوَعَنْ اِبْنِ عُمَرَ -رَضِيَ اَللَّهُ عَنْهُمَا-, عَنْ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( إِذَا طَلَعَ اَلْفَجْرُ فَقَدْ ذَهَبَ كُلُّ صَلَاةِ اَللَّيْلِ وَالْوَتْرُ، فَأَوْتِرُوا قَبْلَ طُلُوعِ اَلْفَجْرِ ) رَوَاهُ اَلتِّرْمِذِيُّ
Hadits No. 416 |
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam biasanya sholat Dluha empat rakaat dan menambah seperti yang dikehendaki Allah. Riwayat Muslim. | َوَعَنْ عَائِشَةَ -رَضِيَ اَللَّهُ عَنْهَا- قَالَتْ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يُصَلِّي اَلضُّحَى أَرْبَعًا, وَيَزِيدُ مَا شَاءَ اَللَّهُ ) رَوَاهُ مُسْلِمٌ
Hadits No. 417 |
Menurut riwayat Muslim dari 'Aisyah: Bahwa 'Aisyah pernah ditanya: Apakah Rasulullah Shallallaahu 'alaihi wa Sallam biasa menunaikan sholat Dluha? Ia menjawab: Tidak, kecuali bila beliau pulang dari bepergian. | َوَلَهُ عَنْهَا: ( أَنَّهَا سُئِلَتْ: هَلْ كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يُصَلِّي اَلضُّحَى? قَالَتْ: لَا, إِلَّا أَنْ يَجِيءَ مِنْ مَغِيبِهِ )
Hadits No. 418 |
Menurut riwayat Muslim dari 'Aisyah: Aku tidak melihat Rasulullah Shallallaahu 'alaihi wa Sallam dengan tetap melakukan sholat Dluha, tetapi sungguh aku melakukannya dengan tetap. | َوَلَهُ عَنْهَا: ( مَا رَأَيْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم يُصَلِّي سُبْحَةَ اَلضُّحَى قَطُّ, وَإِنِّي لَأُسَبِّحُهَا )
Hadits No. 419 |
Dari Zaid Ibnu Arqom Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sholatnya orang-orang yang bertaubat itu ketika anak-anak unta merasa panas." Riwayat Tirmidzi. | َوَعَنْ زَيْدِ بْنِ أَرْقَمَ; أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( صَلَاةُ اَلْأَوَّابِينَ حِينَ تَرْمَضُ اَلْفِصَالُ ) رَوَاهُ اَلتِّرْمِذِيُّ
Hadits No. 420 |
Dari Anas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa menunaikan sholat Dluha dua belas rakaat niscaya Allah membangunkan sebuah istana untuknya di surga." Hadits Gharib diriwayatkan oleh Tirmidzi. | َوَعَنْ أَنَسٍ قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ صَلَّى اَلضُّحَى ثِنْتَيْ عَشْرَةَ رَكْعَةً بَنَى اَللَّهُ لَهُ قَصْرًا فِي اَلْجَنَّةِ ) رَوَاهُ اَلتِّرْمِذِيُّ وَاسْتَغْرَبَهُ
Hadits No. 421 |
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam masuk ke rumahku, kemudian beliau sholat Dluha delapan rakaat. Riwayat Ibnu Hibban dalam kitab shahihnya. | َوَعَنْ عَائِشَةَ -رَضِيَ اَللَّهُ عَنْهَا- قَالَتْ: ( دَخَلَ اَلنَّبِيُّ صلى الله عليه وسلم بَيْتِي, فَصَلَّى اَلضُّحَى ثَمَانِيَ رَكَعَاتٍ ) رَوَاهُ اِبْنُ حِبَّانَ فِي "صَحِيحِهِ"


Bab Shalat Berjama'ah dan imam

KITAB SHALAT

BAB SHALAT BERJAMA'AH DAN IMAM | َبَابُ صَلَاةِ اَلْجَمَاعَةِ وَالْإِمَامَةِ
Hadits No. 422 |
Dari Abdullah Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sholat berjama'ah itu lebih utama dua puluh tujuh derajat daripada sholat sendirian." Muttafaq Alaihi. | َعَنْ عَبْدِ اَللَّهِ بْنِ عُمَرَ -رَضِيَ اَللَّهُ عَنْهُمَا-; أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( صَلَاةُ اَلْجَمَاعَةِ أَفْضَلُ مِنْ صَلَاةِ اَلْفَذِّ بِسَبْعٍ وَعِشْرِينَ دَرَجَةً ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 423 |
Menurut riwayat Bukhari-Muslim dari Abu Hurairah Radliyallaahu 'anhu : "Dua puluh lima bagian." | َوَلَهُمَا عَنْ أَبِي هُرَيْرَةَ: ( بِخَمْسٍ وَعِشْرِينَ جُزْءًا )
Hadits No. 424 |
Demikian juga menurut riwayat Bukhari dari Abu Said, dia berkata: Derajat. | َوَكَذَا لِلْبُخَارِيِّ: عَنْ أَبِي سَعِيدٍ, وَقَالَ: "دَرَجَةً "
Hadits No. 425 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Demi Allah yang jiwaku ada di tangan-Nya, sesungguhnya ingin rasanya aku menyuruh mengumpulkan kayu bakar hingga terkumpul, kemudian aku perintahkan sholat dan diadzankan buatnya, kemudian aku perintahkan seseorang untuk mengimami orang-orang itu, lalu aku mendatangi orang-orang yang tidak menghadiri sholat berjama'ah itu dan aku bakar rumah mereka. Demi Allah yang jiwaku ada di tangan-Nya, seandainya salah seorang di antara mereka tahu bahwa ia akan mendapatkan tulang berdaging gemuk atau tulang paha yang baik niscaya ia akan hadir (berjamaah) dalam sholat Isya' itu. Muttafaq Alaihi dan lafadznya menurut riwayat Bukhari. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( وَاَلَّذِي نَفْسِي بِيَدِهِ لَقَدْ هَمَمْتُ أَنْ آمُرَ بِحَطَبٍ فَيُحْتَطَبَ, ثُمَّ آمُرَ بِالصَّلَاةِ فَيُؤَذَّنَ لَهَا, ثُمَّ آمُرَ رَجُلًا فَيَؤُمَّ اَلنَّاسَ, ثُمَّ أُخَالِفُ إِلَى رِجَالٍ لَا يَشْهَدُونَ اَلصَّلَاةَ, فَأُحَرِّقَ عَلَيْهِمْ بُيُوتَهُمْ, وَاَلَّذِي نَفْسِي بِيَدِهِ لَوْ يَعْلَمُ أَحَدُهُمْ أَنَّهُ يَجِدُ عَرْقًا سَمِينًا أَوْ مِرْمَاتَيْنِ حَسَنَتَيْنِ لَشَهِدَ اَلْعِشَاءَ ) مُتَّفَقٌ عَلَيْهِ وَاللَّفْظُ لِلْبُخَارِيِّ
Hadits No. 426 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sholat yang paling berat bagi orang-orang munafik ialah sholat Isya' dan Shubuh. Seandainya mereka tahu apa yang ada pada kedua sholat itu, mereka akan mendatanginya walaupun dengan merangkak." Muttafaq Alaihi. | َوَعَنْهُ قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( أَثْقَلُ اَلصَّلَاةِ عَلَى اَلْمُنَافِقِينَ: صَلَاةُ اَلْعِشَاءِ, وَصَلَاةُ اَلْفَجْرِ, وَلَوْ يَعْلَمُونَ مَا فِيهِمَا لَأَتَوْهُمَا وَلَوْ حَبْوًا ) مُتَّفَقٌ عَلَيْه ِ
Hadits No. 427 |
Dari Abu Hurairah r.a: Ada seorang laki-laki buta menghadap Rasulullah Shallallaahu 'alaihi wa Sallam dan berkata: Ya Rasulullah, sungguh aku ini tidak mempunyai seorang penuntun yang menuntunku ke masjid. Maka beliau memberi keringanan padanya. Ketika ia berpaling pulang beliau memanggilnya dan bertanya: "Apakah engkau mendengar adzan untuk sholat?" Ia menjawab: Ya. Beliau bersabda: "Kalau begitu, datanglah." Riwayat Muslim. | َوَعَنْهُ قَالَ: ( أَتَى اَلنَّبِيَّ صلى الله عليه وسلم رَجُلٌ أَعْمَى فَقَالَ: يَا رَسُولَ اَللَّهِ! إِنَّهُ لَيْسَ لِي قَائِدٌ يَقُودُنِي إِلَى اَلْمَسْجِدِ, فَرَخَّصَ لَهُ, فَلَمَّا وَلَّى دَعَاهُ, فَقَالَ: "هَلْ تَسْمَعُ اَلنِّدَاءَ بِالصَّلَاةِ؟ قَالَ: نَعَمْ. قَالَ: فَأَجِبْ ) رَوَاهُ مُسْلِم ٌ
Hadits No. 428 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa mendengar adzan tetapi ia tidak datang, maka tidak ada sholat baginya kecuali lantaran udzur." Riwayat Ibnu Majah, Daruquthni, Ibnu Hibban, dan Hakim dengan sanad yang menurut syarat Muslim. Sebagian menguatkan bahwa hadits ini mauquf. | َوَعَنْ اِبْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا, عَنْ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( مَنْ سَمِعَ اَلنِّدَاءَ فَلَمْ يَأْتِ فَلَا صَلَاةَ لَهُ إِلَّا مِنْ عُذْرٍ ) رَوَاهُ اِبْنُ مَاجَهْ, وَاَلدَّارَقُطْنِيُّ, وَابْنُ حِبَّانَ, وَالْحَاكِمُ, وَإِسْنَادُهُ عَلَى شَرْطِ مُسْلِمٍ, لَكِنْ رَجَّحَ بَعْضُهُمْ وَقْفَه ُ
Hadits No. 429 |
Dari Yazid Ibnu al-Aswad bahwa dia pernah sholat Shubuh bersama Rasulullah Shallallaahu 'alaihi wa Sallam Ketika Rasulullah Shallallaahu 'alaihi wa Sallam telah usai sholat beliau bertemu dengan dua orang laki-laki yang tidak ikut sholat. Beliau memanggil kedua orang itu, lalu keduanya dihadapkan dengan tubuh gemetaran. Beliau bertanya pada mereka: "Apa yang menghalangimu sehingga tidak ikut sholat bersama kami?" Mereka menjawab: Kami telah sholat di rumah kami. Beliau bersabda: "Jangan berbuat demikian, bila kamu berdua telah sholat di rumahmu kemudian kamu melihat imam belum sholat, maka sholatlah kamu berdua bersamanya karena hal itu menjadi sunat bagimu." Riwayat Imam Tiga dan Ahmad dengan lafadz menurut riwayat Ahmad. Hadits shahih menurut Ibnu Hibban dan Tirmidzi. | َوَعَنْ يَزِيدَ بْنِ اَلْأَسْوَدِ رضي الله عنه ( أَنَّهُ صَلَّى مَعَ رَسُولِ اَللَّهِ صلى الله عليه وسلم صَلَاةَ اَلصُّبْحِ, فَلَمَّا صَلَّى رَسُولُ اَللَّهِ صلى الله عليه وسلم إِذَا هُوَ بِرَجُلَيْنِ لَمْ يُصَلِّيَا, فَدَعَا بِهِمَا, فَجِيءَ بِهِمَا تَرْعَدُ فَرَائِصُهُمَا, فَقَالَ لَهُمَا: "مَا مَنَعَكُمَا أَنْ تُصَلِّيَا مَعَنَا?" قَالَا: قَدْ صَلَّيْنَا فِي رِحَالِنَا. قَالَ: "فَلَا تَفْعَلَا, إِذَا صَلَّيْتُمَا فِي رِحَالِكُمْ, ثُمَّ أَدْرَكْتُمْ اَلْإِمَامَ وَلَمْ يُصَلِّ, فَصَلِّيَا مَعَهُ, فَإِنَّهَا لَكُمْ نَافِلَةٌ" ) رَوَاهُ أَحْمَدُ, وَاللَّفْظُ لَهُ, وَالثَّلَاثَةُ, وَصَحَّحَهُ اَلتِّرْمِذِيُّ, وَابْنُ حِبَّان َ
Hadits No. 430 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya imam itu dijadikan untuk diikuti. Maka apabila ia telah bertakbir, bertakbirlah kalian dan jangan bertakbir sebelum ia bertakbir. Apabila ia telah ruku', maka ruku'lah kalian dan jangan ruku' sebelum ia ruku'. Apabila ia mengucapkan (sami'allaahu liman hamidah) maka ucapkanlah (allaahumma rabbanaa lakal hamdu). Apabila ia telah sujud, sujudlah kalian dan jangan sujud sebelum ia sujud. Apabila ia sholat berdiri maka sholatlah kalian dengan berdiri dan apabila ia sholat dengan duduk maka sholatlah kalian semua dengan duduk." Riwayat Abu Dawud. Lafadznya berasal dari Shahih Bukhari-Muslim. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِنَّمَا جُعِلَ اَلْإِمَامُ لِيُؤْتَمَّ بِهِ, فَإِذَا كَبَّرَ فَكَبِّرُوا, وَلَا تُكَبِّرُوا حَتَّى يُكَبِّرَ, وَإِذَا رَكَعَ فَارْكَعُوا, وَلَا تَرْكَعُوا حَتَّى يَرْكَعَ, وَإِذَا قَالَ سَمِعَ اَللَّهُ لِمَنْ حَمِدَهُ, فَقُولُوا: اَللَّهُمَّ رَبَّنَا لَكَ اَلْحَمْدُ, وَإِذَا سَجَدَ فَاسْجُدُوا, وَلَا تَسْجُدُوا حَتَّى يَسْجُدَ, وَإِذَا صَلَّى قَائِمًا فَصَلُّوا قِيَامًا, وَإِذَا صَلَّى قَاعِدًا فَصَلُّوا قُعُودًا أَجْمَعِينَ ) رَوَاهُ أَبُو دَاوُدَ, وَهَذَا لَفْظُه ُوَأَصْلُهُ فِي اَلصَّحِيحَيْن ِ
Hadits No. 431 |
Dari Abu Said Al-Khudry Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam melihat para sahabatnya mundur ke belakang. Maka beliau bersabda: "Majulah kalian dan ikutilah aku, dan hendaknya orang-orang di belakangmu mengikuti kalian." Riwayat Muslim. | َوَعَنْ أَبِي سَعِيدٍ اَلْخُدْرِيِّ رضي الله عنه ( أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم رَأَى فِي أَصْحَابِهِ تَأَخُّرًا. فَقَالَ: تَقَدَّمُوا فَائْتَمُّوا بِي, وَلْيَأْتَمَّ بِكُمْ مَنْ بَعْدَكُمْ" ) رَوَاهُ مُسْلِم ٌ
Hadits No. 432 |
Zaid Ibnu Tsabit Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah membuat bilik dari tikar, lalu beliau sholat di dalamnya. Orang-orang mengetahuinya dan mereka datang untuk sholat bersama beliau. Hadits, dan di dalamnya disebutkan: "Sebagik-baik sholat seseorang itu di rumahnya kecuali sholat fardlu." Muttafaq Alaihi. | َوَعَنْ زَيْدِ بْنِ ثَابِتٍ رضي الله عنه قَالَ: ( اِحْتَجَرَ رَسُولُ اَللَّهِ صلى الله عليه وسلم حُجْرَةً بِخَصَفَةٍ, فَصَلَّى فِيهَا, فَتَتَبَّعَ إِلَيْهِ رِجَالٌ, وَجَاءُوا يُصَلُّونَ بِصَلَاتِهِ... ) اَلْحَدِيثَ, وَفِيهِ: ( أَفْضَلُ صَلَاةِ اَلْمَرْءِ فِي بَيْتِهِ إِلَّا اَلْمَكْتُوبَةَ ) مُتَّفَقٌ عَلَيْه ِ
Hadits No. 433 |
Dari Jabir Ibnu Abdullah Radliyallaahu 'anhu bahwa Muadz pernah sholat Isya' bersama para shahabatnya dan ia memperlama sholat tersebut. Maka bersabdalah Nabi Shallallaahu 'alaihi wa Sallam: "Apakah engkau mau wahai Muadz menjadi seorang pemfitnah? Jika engkau mengimami orang-orang maka bacalah (washamsyi wadluhaaha), (sabbihisma rabbikal a'laa), (Iqra' bismi rabbika), dan (wallaili idzaa yaghsyaa)." Muttafaq Alaihi dan lafadznya menurut Muslim. | َوَعَنْ جَابِرٍ قَالَ: ( صَلَّى مُعَاذٌ بِأَصْحَابِهِ اَلْعِشَاءَ, فَطَوَّلَ عَلَيْهِمْ, فَقَالَ اَلنَّبِيُّ صلى الله عليه وسلم "أَتُرِيدُ أَنْ تَكُونَ يَا مُعَاذُ فَتَّانًا? إِذَا أَمَمْتَ اَلنَّاسَ فَاقْرَأْ: بِالشَّمْسِ وَضُحَاهَا, وَ: سَبِّحْ اِسْمَ رَبِّكَ اَلْأَعْلَى, وَ: اِقْرَأْ بِاسْمِ رَبِّكَ, وَاللَّيْلِ إِذَا يَغْشَى". ) مُتَّفَقٌ عَلَيْهِ, وَاللَّفْظُ لِمُسْلِمٍ
Hadits No. 434 |
Dari 'Aisyah Radliyallaahu 'anhu tentang kisah sholat berjama'ah Rasulullah Shallallaahu 'alaihi wa Sallam ketika beliau sakit. 'Aisyah berkata: Beliau datang dan duduk di sebelah kiri Abu Bakar. Beliau mengimami jama'ah dengan duduk sedang Abu Bakar berdiri. Abu Bakar mengikuti sholat Nabi Shallallaahu 'alaihi wa Sallam dan orang-orang mengikuti sholat Abu Bakar. Muttafaq Alaihi. | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا فِي قِصَّةِ صَلَاةِ رَسُولِ اَللَّهِ صلى الله عليه وسلم بِالنَّاسِ, وَهُوَ مَرِيضٌ - قَالَتْ: ( فَجَاءَ حَتَّى جَلَسَ عَنْ يَسَارِ أَبِي بَكْرٍ, فَكَانَ يُصَلِّي بِالنَّاسِ جَالِسًا وَأَبُو بَكْرٍ قَائِمًا, يَقْتَدِي أَبُو بَكْرٍ بِصَلَاةِ اَلنَّبِيِّ صلى الله عليه وسلم وَيَقْتَدِي اَلنَّاسُ بِصَلَاةِ أَبِي بَكْرٍ ) مُتَّفَقٌ عَلَيْه ِ
Hadits No. 435 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seorang di antara kamu mengimami orang-orang maka hendaknya ia memperpendek sholatnya, karena sesungguhnya di antara mereka ada yang kecil, besar, lemah, dan yang mempunyai keperluan. Bila is sholat sendiri, maka ia boleh sholat sekehendaknya." Muttafaq Alaihi. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ: ( إِذَا أَمَّ أَحَدُكُمْ اَلنَّاسَ فَلْيُخَفِّفْ, فَإِنَّ فِيهِمْ اَلصَّغِيرَ وَالْكَبِيرَ وَالضَّعِيفَ وَذَا اَلْحَاجَةِ, فَإِذَا صَلَّى وَحْدَهُ فَلْيُصَلِّ كَيْفَ شَاءَ ) مُتَّفَقٌ عَلَيْه
Hadits No. 436 |
Amar Ibnu Salamah berkata: Ayahku berkata: Aku sampaikan sesuatu yang benar-benar dari Rasulullah Shallallaahu 'alaihi wa Sallam Beliau bersabda: "Bila waktu sholat telah datang, maka hendaknya seorang di antara kamu beradzan dan hendaknya orang yang paling banyak menghapal Qur'an di antara kamu menjadi imam." Amar berkata: Lalu mereka mencari-cari dan tidak ada seorang pun yang lebih banyak menghapal Qur'an melebihi diriku, maka mereka memajukan aku (untuk menjadi imam) padahal aku baru berumur enam atau tujuh tahun. Diriwayatkan oleh Bukhari, Abu Dawud dan Nasa'i. | َوَعَنْ عَمْرِو بْنِ سَلَمَةَ قَالَ: قَالَ أَبِي: ( جِئْتُكُمْ مِنْ عِنْدِ اَلنَّبِيِّ صلى الله عليه وسلم حَقًّا. قَالَ: فَإِذَا حَضَرَتْ اَلصَّلَاةُ فَلْيُؤَذِّنْ أَحَدُكُمْ, وَلْيَؤُمَّكُمْ أَكْثَرُكُمْ قُرْآنًا, قَالَ: فَنَظَرُوا فَلَمْ يَكُنْ أَحَدٌ أَكْثَرَ قُرْآنًا مِنِّي, فَقَدَّمُونِي, وَأَنَا اِبْنُ سِتٍّ أَوْ سَبْعِ سِنِينَ ) رَوَاهُ اَلْبُخَارِيُّ, وَأَبُو دَاوُدَ, وَالنَّسَائِيّ ُ
Hadits No. 437 |
Dari Ibnu Mas'ud Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Yang mengimami kaum adalah orang yang paling pandai membaca al-Qur'an di antara mereka. Jika dalam bacaan mereka sama, maka yang paling banyak mengetahui tentang Sunnah di antara mereka. Jika dalam Sunnah mereka sama, maka yang paling dahulu berhijrah di antara mereka. Jika dalam hijrah mereka sama, maka yang paling dahulu masuk Islam di antara mereka." Dalam suatu riwayat: "Yang paling tua." "Dan Janganlah seseorang mengimami orang lain di tempat kekuasaannya dan janganlah ia duduk di rumahnya di tempat kehormatannya kecuali dengan seidzinnya." Riwayat Muslim. | َوَعَنْ أَبِي مَسْعُودٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( يَؤُمُّ اَلْقَوْمَ أَقْرَؤُهُمْ لِكِتَابِ اَللَّهِ, فَإِنْ كَانُوا فِي اَلْقِرَاءَةِ سَوَاءً فَأَعْلَمُهُمْ بِالسُّنَّةِ, فَإِنْ كَانُوا فِي اَلسُّنَّةِ سَوَاءً فَأَقْدَمُهُمْ هِجْرَةً, فَإِنْ كَانُوا فِي اَلْهِجْرَةِ سَوَاءً فَأَقْدَمُهُمْ سِلْمًا -وَفِي رِوَايَةٍ: سِنًّا- وَلَا يَؤُمَّنَّ اَلرَّجُلُ اَلرَّجُلَ فِي سُلْطَانِهِ, وَلَا يَقْعُدْ فِي بَيْتِهِ عَلَى تَكْرِمَتِهِ إِلَّا بِإِذْنِهِ". ) رَوَاهُ مُسْلِم ٌ
Hadits No. 438 |
Menurut riwayat Ibnu Majah dari hadits Jabir r.a: "Janganlah sekali-kali seorang perempuan mengimami orang laki-laki, orang Badui mengimami orang yang berhijrah, dan orang yang maksiat mengimami orang mu'min." Sanadnya lemah. | َوَلِابْنِ مَاجَهْ: مِنْ حَدِيثِ جَابِرٍ: ( وَلَا تَؤُمَّنَّ اِمْرَأَةٌ رَجُلًا, وَلَا أَعْرَابِيٌّ مُهَاجِرًا, وَلَا فَاجِرٌ مُؤْمِنًا ) وَإِسْنَادُهُ وَاه
Hadits No. 439 |
Dari Anas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Tertibkanlah barisan (shof)-mu, rapatkanlah jaraknya, dan luruskanlah dengan leher." Hadits riwayat Abu Dawud dan Nasa'i. Hadits shahih menurut Ibnu Hibban. | َوَعَنْ أَنَسٍ, عَنْ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( رُصُّوا صُفُوفَكُمْ, وَقَارِبُوا بَيْنَهَا, وَحَاذُوا بِالْأَعْنَاقِ. ) رَوَاهُ أَبُو دَاوُدَ, وَالنَّسَائِيُّ, وَصَحَّحَهُ اِبْنُ حِبَّانَ
Hadits No. 440 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sebaik-baik shof laki-laki adalah yang pertama dan sejelek-jeleknya ialah yang terakhir. Dan sebaik-baik shof perempuan adalah yang terakhir dan sejelek-jeleknya ialah yang pertama." Diriwayatkan oleh Muslim. | َعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( خَيْرُ صُفُوفِ اَلرِّجَالِ أَوَّلُهَا, وَشَرُّهَا آخِرُهَا, وَخَيْرُ صُفُوفِ اَلنِّسَاءِ آخِرُهَا, وَشَرُّهَا أَوَّلُهَا ) رَوَاهُ مُسْلِم ٌ
Hadits No. 441 |
Ibnu Abbas Radliyallaahu 'anhu berkata: Aku pernah sholat bersama Rasulullah Shallallaahu 'alaihi wa Sallam pada suatu malam. Aku berdiri di samping kirinya. Lalu beliau memegang kepalaku dari belakang dan memindahkanku ke sebelah kanannya. | َوَعَنْ اِبْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( صَلَّيْتُ مَعَ رَسُولِ اَللَّهِ صلى الله عليه وسلم ذَاتَ لَيْلَةٍ, فَقُمْتُ عَنْ يَسَارِهِ, فَأَخَذَ رَسُولُ اَللَّهِ صلى الله عليه وسلم بِرَأْسِي مِنْ وَرَائِي, فَجَعَلَنِي عَنْ يَمِينِهِ ) مُتَّفَقٌ عَلَيْه
Hadits No. 442 |
Anas Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam sholat, lalu aku dan seorang anak yatim berdiri di belakangnya sedang Ummu Salamah berdiri di belakang kami. Muttafaq Alaihi dan lafadznya menurut riwayat Bukhari. | َوَعَنْ أَنَسٍ قَالَ: ( صَلَّى رَسُولُ اَللَّهِ صلى الله عليه وسلم فَقُمْتُ وَيَتِيمٌ خَلْفَهُ, وَأُمُّ سُلَيْمٍ خَلْفَنَا ) مُتَّفَقٌ عَلَيْهِ, وَاللَّفْظُ لِلْبُخَارِيّ ِ
Hadits No. 443 |
Dari Abu Bakrah Radliyallaahu 'anhu bahwa dia datang kepada Nabi Shallallaahu 'alaihi wa Sallam ketika beliau ruku'. Lalu ia ruku' sebelum mencapai shof. Maka Nabi Shallallaahu 'alaihi wa Sallam bersabda padanya: "Semoga Allah menambah keutamaanmu dan jangan mengulanginya." Riwayat Bukhari. Abu Dawud menambahkan dalam hadits itu: Ia ruku' di belakang shaf kemudian berjalan menuju shof. | َوَعَنْ أَبِي بَكْرَةَ رضي الله عنه أَنَّهُ اِنْتَهَى إِلَى اَلنَّبِيِّ صلى الله عليه وسلم وَهُوَ رَاكِعٌ, فَرَكَعَ قَبْلَ أَنْ يَصِلَ إِلَى اَلصَّفِّ, فَقَالَ لَهُ اَلنَّبِيُّ صلى الله عليه وسلم ( زَادَكَ اَللَّهُ حِرْصًا وَلَا تَعُدْ ) رَوَاهُ اَلْبُخَارِيُّ وَزَادَ أَبُو دَاوُدَ فِيهِ: ( فَرَكَعَ دُونَ اَلصَّفِّ, ثُمَّ مَشَى إِلَى اَلصَّفِّ )
Hadits No. 444 |
Dari Wabishoh Ibnu Ma'bad Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam pernah melihat seseorang sholat di belakang shaf sendirian. Maka beliau menyuruhnya agar mengulangi sholatnya. Riwayat Ahmad, Abu Dawud dan Tirmidzi. Hadits shahih menurut Ibnu Hibban. | َوَعَنْ وَابِصَةَ بْنِ مَعْبَدٍ ]اَلْجُهَنِيِّ] رضي الله عنه أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم ( رَأَى رَجُلًا يُصَلِّي خَلْفَ اَلصَّفِّ وَحْدَهُ, فَأَمَرَهُ أَنْ يُعِيدَ اَلصَّلَاةَ. ) رَوَاهُ أَحْمَدُ, وَأَبُو دَاوُدَ, وَاَلتِّرْمِذِيُّ وَحَسَّنَهُ, وَصَحَّحَهُ اِبْنُ حِبَّانَ
Hadits No. 445 |
Menurut riwayatnya dari Tholq Ibnu Ali r.a: "Tidak sempurna sholat seseorang yang sendirian di belakang shaf." Thabrani menambahkan dalam hadits Wabishoh: "Mengapa engkau tidak masuk dalam shaf mereka atau engkau tarik seseorang?" | َوَلَهُ عَنْ طَلْق ٍ ( لَا صَلَاةَ لِمُنْفَرِدٍ خَلْفَ اَلصَّفِّ ) وَزَادَ اَلطَّبَرَانِيُّ مِنْ حَدِيثِ وَابِصَةَ: ( أَلَا دَخَلْتَ مَعَهُمْ أَوْ اِجْتَرَرْتَ رَجُلًا? )
Hadits No. 446 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Apabila engkau telah mendengar qomat, maka berjalanlah menuju sholat dengan tenang dan sabar, dan jangan terburu-buru. Apa yang engkau dapatkan (bersama imam) kerjakan dan apa yang tertinggal darimu sempurnakan." Muttafaq Alaihi dan lafadznya menurut riwayat Bukhari. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه عَنْ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( إِذَا سَمِعْتُمْ اَلْإِقَامَةَ فَامْشُوا إِلَى اَلصَّلَاةِ, وَعَلَيْكُمْ اَلسَّكِينَةُ وَالْوَقَارُ, وَلَا تُسْرِعُوا, فَمَا أَدْرَكْتُمْ فَصَلُّوا, وَمَا فَاتَكُمْ فَأَتِمُّوا ) مُتَّفَقٌ عَلَيْهِ, وَاللَّفْظُ لِلْبُخَارِيِّ
Hadits No. 447 |
Dari Ubay Ibnu Ka'ab Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sholat seorang bersama seorang lebih baik daripada sholatnya sendirian, sholat seorang bersama dua orang lebih baik daripada sholatnya bersama seorang, dan jika lebih banyak lebih disukai oleh Allah 'Azza wa Jalla." Riwayat Abu Dawud dan Nasa'i. Hadits shahih menurut Ibnu Hibban. | َوَعَنْ أُبَيِّ بْنِ كَعْبٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( صَلَاةُ اَلرَّجُلِ مَعَ اَلرَّجُلِ أَزْكَى مِنْ صَلَاتِهِ وَحْدَهُ, وَصَلَاتُهُ مَعَ اَلرَّجُلَيْنِ أَزْكَى مِنْ صَلَاتِهِ مَعَ اَلرَّجُلِ, وَمَا كَانَ أَكْثَرَ فَهُوَ أَحَبُّ إِلَى اَللَّهِ تِعالى ) رَوَاهُ أَبُو دَاوُدَ, وَالنَّسَائِيُّ, وَصَحَّحَهُ اِبْنُ حِبَّان
Hadits No. 448 |
Dari Ummu Waraqah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam menyuruhnya untuk mengimami anggota keluarganya. Riwayat Abu Dawud. Hadits shahih menurut Ibnu Khuzaimah. | َوَعَنْ أُمِّ وَرَقَةَ رَضِيَ اَللَّهُ عَنْهَا, ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم أَمَرَهَا أَنْ تَؤُمَّ أَهْلَ دَارِهَا ) رَوَاهُ أَبُو دَاوُدَ, وَصَحَّحَهُ اِبْنُ خُزَيْمَةَ
Hadits No. 44 9 |
Dari Anas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam meminta Ibnu Ummu Maktum untuk menggantikan beliau mengimami orang-orang, padahal ia seorang buta. Diriwayatkan oleh Ahmad dan Abu Dawud. | وَعَنْ أَنَسٍ رَضِيَ اَللَّهُ عَنْهُ; ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم اِسْتَخْلَفَ اِبْنَ أُمِّ مَكْتُومٍ, يَؤُمُّ اَلنَّاسَ, وَهُوَ أَعْمَى ) رَوَاهُ أَحْمَدُ, وَأَبُو دَاوُد َ
Hadits No. 450 |
Hadits serupa juga terdapat dalam riwayat Ibnu Hibban dari 'Aisyah r.a. | َوَنَحْوُهُ لِابْنِ حِبَّانَ: عَنْ عَائِشَة َ رَضِيَ اَللَّهُ عَنْهَا
Hadits No. 451 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sholatkanlah orang yang telah mengucapkan laa ilaaha illallah dan sholatlah di belakang orang yang telah mengucapkan laa ilaaha illallaah." Riwayat Daruquthni dengan sanad lemah. | َوَعَنْ اِبْنِ عُمَرَ قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( صَلُّوا عَلَى مَنْ قَالَ: لَا إِلَهَ إِلَّا اَللَّهُ, وَصَلُّوا خَلْفَ مَنْ قَالَ: لَا إِلَهَ إِلَّا اَللَّهُ ) رَوَاهُ اَلدَّارَقُطْنِيُّ بِإِسْنَادٍ ضَعِيفٍ
Hadits No. 452 |
Dari Ali Ibnu Abu Tholib Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seorang di antara kamu datang untuk melakukan sholat sedang imam berada dalam suatu keadaan, maka hendaklah ia mengerjakan sebagaimana yang tengah dikerjakan oleh imam." Riwayat Tirmidzi dengan sanad yang lemah. | َوَعَنْ عَلِيٍّ رضي الله عنه قَالَ: قَالَ اَلنَّبِيُّ صلى الله عليه وسلم ( إِذَا أَتَى أَحَدُكُمْ اَلصَّلَاةَ وَالْإِمَامُ عَلَى حَالٍ, فَلْيَصْنَعْ كَمَا يَصْنَعُ اَلْإِمَامُ ) رَوَاهُ اَلتِّرْمِذِيُّ بِإِسْنَادٍ ضَعِيفٍ


Bab Shalat Musafir dan Yang Sakit

KITAB SHALAT

BAB SHALAT MUSAFIR DAN YANG SAKIT | َبَابُ صَلَاةِ اَلْمُسَافِرِ وَالْمَرِيضِ
Hadits No. 453 |
'Aisyah Radliyallaahu 'anhu berkata: Sholat itu awalnya diwajibkan dua rakaat, lalu ia ditetapkan sebagai sholat dalam perjalanan, dan sholat di tempat disempurnakan (ditambah). Muttafaq Alaihi. | َعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: ( أَوَّلُ مَا فُرِضَتْ اَلصَّلَاةُ رَكْعَتَيْنِ , فَأُقِرَّتْ صَلَاةُ اَلسَّفَرِ وَأُتِمَّتْ صَلَاةُ اَلْحَضَرِ ) مُتَّفَقٌ عَلَيْه
Hadits No. 454 |
Menurut riwayat Bukhari: Kemudian beliau hijrah, lalu diwajibkan sholat empat rakaat, dan sholat dalam perjalanan ditetapkan seperti semula. | َوَلِلْبُخَارِيِّ: ( ثُمَّ هَاجَرَ, فَفُرِضَتْ أَرْبَعًا, وَأُقِرَّتْ صَلَاةُ اَلسَّفَرِ عَلَى اَلْأَوَّلِ )
Hadits No. 455 |
Ahmad menambahkan: Kecuali Maghrib karena ia pengganjil sholat siang dan Shubuh karena bacaannya dipanjangkan. | َزَادَ أَحْمَدُ: ( إِلَّا اَلْمَغْرِبَ فَإِنَّهَا وِتْرُ اَلنَّهَارِ, وَإِلَّا اَلصُّبْحَ, فَإِنَّهَا تَطُولُ فِيهَا اَلْقِرَاءَةُ )
Hadits No. 456 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam adakalanya mengqashar sholat dalam perjalanan dan adakalanya tidak, kadangkala puasa dan kadangkala tidak. Riwayat Daruquthni. Para perawinya dapat dipercaya, hanya saja hadits ini ma'lul. Adapun yang mahfudh dari 'Aisyah Radliyallaahu 'anhu adalah dari perbuatannya, dan dia berkata: Sesungguhnya hal itu tidak berat bagiku. Dikeluarkan oleh Baihaqy | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا; ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم كَانَ يَقْصُرُ فِي اَلسَّفَرِ وَيُتِمُّ, وَيَصُومُ وَيُفْطِرُ ) رَوَاهُ اَلدَّارَقُطْنِيُّ, وَرُوَاتُهُ ثِقَاتٌ. إِلَّا أَنَّهُ مَعْلُول ٌوَالْمَحْفُوظُ عَنْ عَائِشَةَ مِنْ فِعْلِهَا, وَقَالَتْ: ( إِنَّهُ لَا يَشُقُّ عَلَيَّ ) أَخْرَجَهُ اَلْبَيْهَقِيّ ُ
Hadits No. 457 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya Allah suka bila rukhshoh (keringanan)-Nya dilaksanakan sebagaimana Dia benci bila maksiatnya dilaksanakan." Riwayat Ahmad. Hadits shahih menurut Ibnu Khuzaimah dan Ibnu Hibban. Dalam suatu riwayat: "Sebagaimana Dia suka bila perintah-perintah-Nya yang keras dilakukan." | َوَعَنْ اِبْنِ عُمَرَ قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِنَّ اَللَّهَ يُحِبُّ أَنْ تُؤْتَى رُخَصُهُ كَمَا يَكْرَهُ أَنْ تُؤْتَى مَعْصِيَتُهُ ) رَوَاهُ أَحْمَدُ, وَصَحَّحَهُ اِبْنُ خُزَيْمَةَ, وَابْنُ حِبَّانَ وَفِي رِوَايَةٍ: ( كَمَا يُحِبُّ أَنْ تُؤْتَى عَزَائِمُهُ )
Hadits No. 458 |
Anas Radliyallaahu 'anhu berkata: Adalah Rasulullah Shallallaahu 'alaihi wa Sallam bila keluar bepergian sejauh tiga mil atau farsakh, beliau sholat dua rakaat. Riwayat Muslim. | َوَعَنْ أَنَسٍ رَضِيَ اَللَّهُ عَنْهُ قَالَ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم إِذَا خَرَجَ مَسِيرَةَ ثَلَاثَةِ أَمْيَال ٍ أَوْ فَرَاسِخَ, صَلَّى رَكْعَتَيْنِ ) رَوَاهُ مُسْلِمٌ
Hadits No. 459 |
Anas Radliyallaahu 'anhu berkata: Pernah kami keluar bersama Rasulullah Shallallaahu 'alaihi wa Sallam dari Madinah ke Mekkah. Beliau selalu sholat dua rakaat-dua rakaat sampai kami kembali ke Madinah. Muttafaq Alaihi dan lafadznya menurut Bukhari. | ََعَنْهُ قَالَ: ( خَرَجْنَا مَعَ رَسُولِ اَللَّهِ صلى الله عليه وسلم مِنْ اَلْمَدِينَةِ إِلَى مَكَّةَ، فَكَانَ يُصَلِّي رَكْعَتَيْنِ رَكْعَتَيْنِ حَتَّى رَجَعْنَا إِلَى اَلْمَدِينَةِ ) مُتَّفَقٌ عَلَيْهِ, وَاللَّفْظُ لِلْبُخَارِيِّ
Hadits No. 460 |
Ibnu Abbas Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam menetap selama 19 hari, beliau mengqashar sholat. Dalam lafadz hadits lain: Di Mekkah selama 19 hari. Riwayat Bukhari. Dan dalam suatu riwayat menurut Abu Dawud: Tujuh belas hari. Dalam riwayat lain: Lima belas hari. | ََوَعَنْ اِبْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( أَقَامَ اَلنَّبِيُّ صلى الله عليه وسلم تِسْعَةَ عَشَرَ يَقْصُرُ ) وَفِي لَفْظٍ: ( بِمَكَّةَ تِسْعَةَ عَشَرَ يَوْمًا ) رَوَاهُ اَلْبُخَارِيّ ُوَفِي رِوَايَةٍ لِأَبِي دَاوُدَ: ( سَبْعَ عَشْرَةَ ) وَفِي أُخْرَى: ( خَمْسَ عَشْرَةَ )
Hadits No. 461 |
Menurut riwayat Bukhari dari Imran Ibnu Hushoin Radliyallaahu 'anhu : Delapan belas hari. | ََوَلَهُ عَنْ عِمْرَانَ بْنِ حُصَيْنٍ: ( ثَمَانِيَ عَشْرَةَ )
Hadits No. 462 |
Menurut riwayatnya pula dari Jabir Radliyallaahu 'anhu : Beliau menetap di Tabuk 20 hari mengqashar sholat. Para perawinya dapat di percaya tetapi diperselisihkan maushul-nya. | ََوَلَهُ عَنْ جَابِرٍ: ( أَقَامَ بِتَبُوكَ عِشْرِينَ يَوْمًا يَقْصُرُ اَلصَّلَاةَ ) وَرُوَاتُهُ ثِقَاتٌ, إِلَّا أَنَّهُ اُخْتُلِفَ فِي وَصْلِه ِ
Hadits No. 463 |
Anas Radliyallaahu 'anhu berkata: Biasanya Rasulullah Shallallaahu 'alaihi wa Sallam bila berangkat dalam bepergian sebelum matahari tergelincir, beliau mengakhirkan sholat Dhuhur hingga waktu Ashar. Kemudian beliau turun dan menjamak kedua sholat itu. Bila matahari telah tergelincir sebelum beliau pergi, beliau sholat Dhuhur dahulu kemudian naik kendaraan. Muttafaq Alaihi. Dalam suatu hadits riwayat Hakim dalam kitab al-Arba'in dengan sanad shahih: Beliau sholat Dhuhur dan Ashar kemudian naik kendaraan. Dalam riwayat Abu Nu'aim dalam kitab Mustakhroj Muslim: Bila beliau dalam perjalanan dan matahari telah tergelincir, beliau sholat Dhuhur dan Ashar dengan jamak, kemudian berangkat. | ََوَعَنْ أَنَسٍ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم إِذَا اِرْتَحَلَ قَبْلَ أَنْ تَزِيغَ اَلشَّمْسُ أَخَّرَ اَلظُّهْرَ إِلَى وَقْتِ اَلْعَصْرِ, ثُمَّ نَزَلَ فَجَمَعَ بَيْنَهُمَا, فَإِنْ زَاغَتْ اَلشَّمْسُ قَبْلَ أَنْ يَرْتَحِلَ صَلَّى اَلظُّهْرَ, ثُمَّ رَكِبَ ) مُتَّفَقٌ عَلَيْهِ. وَفِي رِوَايَةِ اَلْحَاكِمِ فِي "اَلْأَرْبَعِينَ" بِإِسْنَادِ اَلصَّحِيحِ: ( صَلَّى اَلظُّهْرَ وَالْعَصْرَ, ثُمَّ رَكِبَ ) وَلِأَبِي نُعَيْمٍ فِي "مُسْتَخْرَجِ مُسْلِمٍ": ( كَانَ إِذَا كَانَ فِي سَفَرٍ, فَزَالَتْ اَلشَّمْسُ صَلَّى اَلظُّهْرَ وَالْعَصْرَ جَمِيعًا, ثُمَّ اِرْتَحَلَ )
Hadits No. 464 |
Muadz Radliyallaahu 'anhu berkata: Kami pernah pergi bersama Rasulullah Shallallaahu 'alaihi wa Sallam dalam perang Tabuk. Beliau Sholat Dhuhur dan Ashar dengan jamak serta Maghrib dan Isya' dengan jamak. Riwayat Muslim. | ََوَعَنْ مُعَاذٍ رضي الله عنه قَالَ: ( خَرَجْنَا مَعَ رَسُولِ اَللَّهِ صلى الله عليه وسلم فِي غَزْوَةِ تَبُوكَ، فَكَانَ يُصَلِّي اَلظُّهْرَ وَالْعَصْرَ جَمِيعًا, وَالْمَغْرِبَ وَالْعِشَاءَ جَمِيعًا ) رَوَاهُ مُسْلِمٌ
Hadits No. 465 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jangan mengqashar sholat kurang dari empat burd, yakni dari Mekkah ke Usfan." Diriwayatkan oleh Daruquthni dengan sanad lemah. Menurut pendapat yang benar hadits ini mauquf sebagaimana yang dikeluarkan oleh Ibnu Khuzaimah. | ََوَعَنْ اِبْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم : ( لَا تَقْصُرُوا اَلصَّلَاةَ فِي أَقَلَّ مِنْ أَرْبَعَةِ بُرُدٍ; مِنْ مَكَّةَ إِلَى عُسْفَانَ ) رَوَاهُ اَلدَّارَقُطْنِيُّ بِإِسْنَادٍ ضَعِيف وَالصَّحِيحُ أَنَّهُ مَوْقُوفٌ، كَذَا أَخْرَجَهُ اِبْنُ خُزَيْمَةَ
Hadits No. 466 |
Dari Jabir Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sebaik-baik umatku adalah mereka yang bila berbuat kesalahan memohon ampunan dan bila bepergian mengqashar sholat dan membatalkan puasa." Dikeluarkan oleh Thabrani dalam Ausath dengan sanad yang lemah. Hadits tersebut juga terdapat dalam Mursal Said Ibnu al-Musayyab dengan ringkas. | ََوَعَنْ جَابِرٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( خَيْرُ أُمَّتِي اَلَّذِينَ إِذَا أَسَاءُوا اِسْتَغْفَرُوا, وَإِذَا سَافَرُوا قَصَرُوا وَأَفْطَرُوا ) أَخْرَجَهُ اَلطَّبَرَانِيُّ فِي "اَلْأَوْسَطِ" بِإِسْنَادٍ ضَعِيفٍ وَهُوَ فِي مُرْسَلِ سَعِيدِ بْنِ اَلْمُسَيَّبِ عِنْدَ اَلْبَيْهَقِيِّ مُخْتَصَر
Hadits No. 467 |
Imam Ibnu Hushoin Radliyallaahu 'anhu berkata: Aku mempunyai penyakit bawasir, bila aku menanyakan kepada Nabi Shallallaahu 'alaihi wa Sallam tentang cara sholat. Beliau bersabda: "Sholatlah dengan berdiri, jika tidak mampu maka dengan duduk, dan jika tidak mampu maka dengan berbaring." Riwayat Bukhari. | ََوَعَنْ عِمْرَانَ بْنِ حُصَيْنٍ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( كَانَتْ بِي بَوَاسِيرُ, فَسَأَلْتُ اَلنَّبِيَّ صلى الله عليه وسلم عَنْ اَلصَّلَاةِ؟ فَقَالَ: "صَلِّ قَائِمًا, فَإِنْ لَمْ تَسْتَطِعْ فَقَاعِدًا, فَإِنْ لَمْ تَسْتَطِعْ فَعَلَى جَنْبٍ" ) رَوَاهُ اَلْبُخَارِيُّ
Hadits No. 468 |
Jabir r.a: Nabi Shallallaahu 'alaihi wa Sallam pernah menjenguk orang sakit. Beliau melihat orang itu sedang sholat di atas bantal, lalu beliau membuangnya. Beliau bersabda: "Sholatlah di atas tanah bila engkau mampu, jika tidak maka pakailah isyarat, dan jadikan (isyarat) sujudmu lebih rendah daripada (isyarat) ruku'mu." Riwayat Baihaqi dan Abu Hatim membenarkan bahwa hadits ini mauquf. | ََوَعَنْ جَابِرٍ قَالَ: ( عَادَ اَلنَّبِيُّ صلى الله عليه وسلم مَرِيضًا, فَرَآهُ يُصَلِّي عَلَى وِسَادَةٍ, فَرَمَى بِهَا, وَقَالَ: "صَلِّ عَلَى اَلْأَرْضِ إِنْ اِسْتَطَعْتَ, وَإِلَّا فَأَوْمِ إِيمَاءً, وَاجْعَلْ سُجُودَكَ أَخْفَضَ مِنْ رُكُوعِكَ" ) رَوَاهُ اَلْبَيْهَقِيُّ. وَصَحَّحَ أَبُو حَاتِمٍ وَقْفَهُ
Hadits No. 469 |
'Aisyah Radliyallaahu 'anhu berkata: Aku melihat Nabi Shallallaahu 'alaihi wa Sallam sholat dengan bersila. Riwayat Nasa'i. Menurut Al-Hakim hadits tersebut shahih. | ََوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: ( رَأَيْتُ اَلنَّبِيَّ صلى الله عليه وسلم يُصَلِّي مُتَرَبِّعًا ) رَوَاهُ النَّسَائِيُّ. وَصَحَّحَهُ اَلْحَاكِمُ.


Bab Shalat Jum'at

KITAB SHALAT

BAB SHALAT JUM'AT

َبَابُ صَلَاةُ اَلْجُمُعَةِ

Hadits No. 470

Abdullah Ibnu Umar dan Abu Hurairah Radliyallaahu 'anhu berkata bahwa mereka berdua mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda di atas kayu mimbarnya: "Hendaknya orang-orang itu benar-benar berhenti meninggalkan sholat Jum'at, atau Allah akan menutup hati mereka, kemudian mereka benar-benar termasuk orang-orang yang lupa." Diriwayatkan oleh Muslim.

َعَنْ عَبْدِ اَللَّهِ بْنِ عُمَرَ, وَأَبِي هُرَيْرَةَ رَضِيَ اَللَّهُ عَنْهُمْ, ( أَنَّهُمَا سَمِعَا رَسُولَ اَللَّهِ صلى الله عليه وسلم يَقُولُ -عَلَى أَعْوَادِ مِنْبَرِهِ- "لَيَنْتَهِيَنَّ أَقْوَامٌ عَنْ وَدْعِهِمُ اَلْجُمُعَاتِ, أَوْ لَيَخْتِمَنَّ اَللَّهُ عَلَى قُلُوبِهِمْ, ثُمَّ لَيَكُونُنَّ مِنَ اَلْغَافِلِينَ ) رَوَاهُ مُسْلِمٌ

Hadits No. 471

Salamah Ibnu Al-Akwa' Radliyallaahu 'anhu berkata: Kami sholat bersama Rasulullah Shallallaahu 'alaihi wa Sallam hari Jum'at, kemudian kami bubar pada saat tembok-tembok tidak ada bayangan untuk berteduh. Muttafaq Alaihi dan lafadznya menurut Bukhari. Dalam lafadz menurut riwayat Muslim: Kami sholat Jum'at bersama beliau ketika matahari tergelincir kemudian kami pulang sambil mencari-cari tempat berteduh.

َوَعَنْ سَلَمَةَ بْنِ اَلْأَكْوَعِ رضي الله عنه قَالَ: ( كُنَّا نُصَلِّي مَعَ رَسُولِ اَللَّهِ صلى الله عليه وسلم اَلْجُمُعَةَ, ثُمَّ نَنْصَرِفُ وَلَيْسَ لِلْحِيطَانِ ظِلٌّ نَسْتَظِلُّ بِهِ ) مُتَّفَقٌ عَلَيْهِ, وَاللَّفْظُ لِلْبُخَارِيّ ِ وَفِي لَفْظٍ لِمُسْلِمٍ: ( كُنَّا نَجْمَعُ مَعَهُ إِذَا زَالَتِ اَلشَّمْسُ, ثُمَّ نَرْجِعُ, نَتَتَبَّعُ اَلْفَيْءَ )

Hadits No. 472

Sahal Ibnu Sa'ad Radliyallaahu 'anhu berkata: Kami tidak pernah tidur siang dan makan siang kecuali setelah (sholat) Jum'at. Muttafaq Alaihi dengan lafadz menurut riwayat Muslim. Dalam riwayat lain disebutkan: Pada jaman Rasulullah Shallallaahu 'alaihi wa Sallam

َوَعَنْ سَهْلِ بْنِ سَعْدٍ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( مَا كُنَّا نَقِيلُ وَلَا نَتَغَدَّى إِلَّا بَعْدَ اَلْجُمُعَةِ ) مُتَّفَقٌ عَلَيْهِ, وَاللَّفْظُ لِمُسْلِمٍ وَفِي رِوَايَةٍ: ( فِي عَهْدِ رَسُولِ اَللَّهِ صلى الله عليه وسلم )

Hadits No. 473

Dari Jabir Radliyallaahu 'anhu bahwa ketika Nabi Shallallaahu 'alaihi wa Sallam sedang khutbah berdiri, datanglah kafilah dagang dari negeri Syam. Lalu orang-orang menyongsongnya sehingga (dalam masjid) hanya tinggal dua belas orang. Diriwayatkan oleh Muslim.

َوَعَنْ جَابِرٍ ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم كَانَ يَخْطُبُ قَائِمًا, فَجَاءَتْ عِيرٌ مِنَ اَلشَّامِ, فَانْفَتَلَ اَلنَّاسُ إِلَيْهَا, حَتَّى لَمْ يَبْقَ إِلَّا اثْنَا عَشَرَ رَجُلًا ) رَوَاهُ مُسْلِمٌ

Hadits No. 474

Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa mendapatkan satu rakaat dari sholat Jum'at atau sholat lainnya, maka hendaklah ia menambah rakaat lainnya yang kurang, dan dengan itu sempurnalah sholatnya." Riwayat Nasa'i, Ibnu Majah dan Daruquthni. Lafadz hadits menurut riwayat Daruquthni. Sanadnya shahih tetapi Abu Hatim menguatkan ke-mursal-an hadits ini.

َوَعَنِ ابْنِ عُمَرَ قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ أَدْرَكَ رَكْعَةً مِنْ صَلَاةِ اَلْجُمُعَةِ وَغَيْرِهَا فَلْيُضِفْ إِلَيْهَا أُخْرَى, وَقَدْ تَمَّتْ صَلَاتُهُ ) رَوَاهُ النَّسَائِيُّ, وَابْنُ مَاجَهْ, وَاَلدَّارَقُطْنِيُّ, وَاللَّفْظُ لَهُ, وَإِسْنَادُهُ صَحِيحٌ, لَكِنْ قَوَّى أَبُو حَاتِمٍ إِرْسَالَهُ

Hadits No. 475

Dari Jabir Ibnu Samurah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam berkhutbah dengan berdiri, lalu duduk, kemudian bangun dan berkhotbah dengan berdiri lagi. Maka barangsiapa memberi tahu engkau bahwa beliau berkhutbah dengan duduk, maka ia telah bohong. Dikeluarkan oleh Muslim.

َوَعَنْ جَابِرِ بْنِ سَمُرَةَ رَضِيَ اَللَّهُ عَنْهُمَا, ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم كَانَ يَخْطُبُ قَائِمًا, ثُمَّ يَجْلِسُ, ثُمَّ يَقُومُ فَيَخْطُبُ قَائِمًا, فَمَنْ أَنْبَأَك َ أَنَّهُ كَانَ يَخْطُبُ جَالِسًا, فَقَدْ كَذَبَ ) أَخْرَجَهُ مُسْلِم ٌ

Hadits No. 476

Jabir Ibnu Abdullah Radliyallaahu 'anhu berkata: Adalah Rasulullah Shallallaahu 'alaihi wa Sallam bila berkhotbah memerah kedua matanya, meninggi suaranya, dan mengeras amarahnya seakan-akan beliau seorang komandan tentara yang berkata: Musuh akan menyerangmu pagi-pagi dan petang. Beliau bersabda: "Amma ba'du, sesungguhnya sebaik-baik perkataan ialah Kitabullah (al-Qur'an), sebaik-baiknya petunjuk ialah petunjuk Muhammad, sejelek-jelek perkara ialah yang diada-adakan (bid'ah), dan setiap bid'ah itu sesat." Diriwayatkan oleh Muslim. Dalam suatu riwayatnya yang lain: Khutbah Nabi Shallallaahu 'alaihi wa Sallam pada hari Jum'at ialah: Beliau memuji Allah dan mengagungkan-Nya, kemudian beliau mengucapkan seperti khutbah di atas dan suaru beliau keras. Dalam suatu riwayatnya yang lain. "Barangsiapa yang diberi petunjuk oleh Allah, maka tiada orang yang dapat menyesatkannya dan barangsiapa yang disesatkan oleh Allah, maka tiada orang yang dapat memberikan hidayah padanya." Menurut riwayat Nasa'i: "Dan setiap kesesatan itu tempatnya di neraka."

َوَعَنْ جَابِرِ بْنِ عَبْدِ اَللَّهِ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم إِذَا خَطَبَ, احْمَرَّتْ عَيْنَاهُ, وَعَلَا صَوْتُهُ, وَاشْتَدَّ غَضَبُهُ, حَتَّى كَأَنَّهُ مُنْذِرُ جَيْشٍ يَقُولُ: صَبَّحَكُمْ وَمَسَّاكُمْ, وَيَقُولُ: "أَمَّا بَعْدُ, فَإِنَّ خَيْرَ اَلْحَدِيثِ كِتَابُ اَللَّهِ, وَخَيْرَ اَلْهَدْيِ هَدْي ُ مُحَمَّدٍ, وَشَرَّ اَلْأُمُورِ مُحْدَثَاتُهَا، وَكُلَّ بِدْعَةٍ ضَلَالَةٌ ) رَوَاهُ مُسْلِمٌ. وَفِي رِوَايَةٍ لَهُ كَانَتْ خُطْبَةُ اَلنَّبِيِّ صلى الله عليه وسلم يَوْمَ اَلْجُمُعَةِ: ( يَحْمَدُ اَللَّهَ وَيُثْنِي عَلَيْهِ, ثُمَّ يَقُولُ عَلَى إِثْرِ ذَلِكَ, وَقَدْ عَلَا صَوْتُهُ ) وَفِي رِوَايَةٍ لَهُ: ( مَنْ يَهْدِه ِ اَللَّهُ فَلَا مُضِلَّ لَهُ, وَمَنْ يُضْلِلْ فَلَا هَادِيَ لَهُ ) وَلِلنَّسَائِيِّ: ( وَكُلَّ ضَلَالَةٍ فِي اَلنَّارِ )

Hadits No. 477

Ammar Ibnu Yasir Radliyallaahu 'anhu berkata: Aku pernah mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya lamanya sholat seseorang dan pendek khutbahnya adalah pertanda akan pemahamannya (yang mendalam)." Riwayat Muslim.

َوَعَنْ عَمَّارِ بْنِ يَاسِرٍ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: سَمِعْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم يَقُولُ: ( إِنَّ طُولَ صَلَاةِ اَلرَّجُلِ, وَقِصَرَ خُطْبَتِهِ مَئِنَّةٌ مِنْ فِقْهِهِ ) رَوَاهُ مُسْلِمٌ

Hadits No. 478

Ummu Hisyam Binti Haritsah Ibnu Al-Nu'man Radliyallaahu 'anhu berkata: Aku tidak menghapal (Qof. Walqur'anil Majiid kecuali dari lidah Rasulullah Shallallaahu 'alaihi wa Sallam yang beliau baca setiap Jum'at di atas mimbar ketika berkhutbah di hadapan orang-orang. Riwayat Muslim.

َوَعَنْ أُمِّ هِشَامٍ بِنْتِ حَارِثَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: ( مَا أَخَذْتُ: "ق وَالْقُرْآنِ اَلْمَجِيدِ", إِلَّا عَنْ لِسَانِ رَسُولِ اَللَّهِ صلى الله عليه وسلم يَقْرَؤُهَا كُلَّ جُمُعَةٍ عَلَى اَلْمِنْبَرِ إِذَا خَطَبَ اَلنَّاسَ ) رَوَاهُ مُسْلِمٌ

Hadits No. 479

Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa berbicara pada sholat Jum'at ketika imam sedang berkhutbah, maka ia seperti keledai yang memikul kitab-kitab. Dan orang yang berkata: Diamlah, tidak ada Jum'at baginya." Diriwayatkan oleh Ahmad dengan sanad tidak apa-apa, sebab ia menafsirkan hadits Abu Hurairah yang marfu' dalam shahih Bukhari-Muslim.

َوَعَنِ ابْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ تَكَلَّمَ يَوْمَ اَلْجُمُعَةِ وَالْإِمَامُ يَخْطُبُ فَهُوَ كَمَثَلِ اَلْحِمَارِ يَحْمِلُ أَسْفَارًا, وَاَلَّذِي يَقُولُ لَهُ: أَنْصِتْ, لَيْسَتْ لَهُ جُمُعَةٌ ) رَوَاهُ أَحْمَدُ, بِإِسْنَادٍ لَا بَأْسَ بِهِ وَهُوَ يُفَسِّرُ حَدِيْثَ أَبَى هُرَيْرَةَ فِى الصَّحِحَيْنِ مَرْفُوْعًا

Hadits No. 480

"Jika engkau berkata pada temanmu "diamlah" pada sholat Jum'at sedang imam sedang berkhutbah, maka engkau telah sia-sia."

َ إِذَا قُلْتَ لِصَاحِبِكَ: أَنْصِتْ يَوْمَ اَلْجُمُعَةِ وَالْإِمَامِ يَخْطُبُ, فَقَدْ لَغَوْتَ

Hadits No. 481

Jabir Radliyallaahu 'anhu berkata: Ada seorang laki-laki masuk pada waktu sholat Jum'at di saat Nabi Shallallaahu 'alaihi wa Sallam sedang berkhutbah. Maka bertanyalahg beliau: "Engkau sudah sholat?" Ia menjawab: Belum. Beliau bersabda: "Berdirilah dan sholatlah dua rakaat." Muttafaq Alaihi.

َوَعَنْ جَابِرٍ قَالَ: ( دَخَلَ رَجُلٌ يَوْمَ اَلْجُمُعَةِ, وَالنَّبِيُّ صلى الله عليه وسلم يَخْطُبُ . فَقَالَ: صَلَّيْتَ؟ قَالَ: لَا قَالَ: قُمْ فَصَلِّ رَكْعَتَيْنِ ) مُتَّفَقٌ عَلَيْهِ

Hadits No. 482

Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pada sholat Jum'at biasanya membaca surat al-Jumu'ah dan al-Munafiqun. Diriwayatkan oleh Muslim.

َوَعَنِ ابْنِ عَبَّاسٍ ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم كَانَ يَقْرَأُ فِي صَلَاةِ الْجُمُعَةِ سُورَةَ الْجُمُعَةِ, وَالْمُنَافِقِينَ ) رَوَاهُ مُسْلِم ٌ

Hadits No. 483

Dalam riwayatnya pula (Muslim) bahwa Nu'man Ibnu Basyir Radliyallaahu 'anhu berkata: Biasanya beliau pada sholat dua 'Id dan Jum'at membaca (Sabbihisma rabbikal a'laa) dan (Hal ataaka haditsul ghoosyiyah).

َوَلَهُ: عَنِ اَلنُّعْمَانِ بْنِ بَشِيرٍ: ( كَانَ يَقْرَأُ فِي اَلْعِيدَيْنِ وَفِي الْجُمُعَةِ: بِـ "سَبِّحِ اسْمَ رَبِّكَ اَلْأَعْلَى, وَ: هَلْ أَتَاكَ حَدِيثُ اَلْغَاشِيَةِ" )

Hadits No. 484

Zaid Ibnu Arqom Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam sholat 'Id, kemudian beliau memberi keringanan untuk sholat Jum'at, lalu bersabda: "Barangsiapa hendak sholat, sholatlah." Riwayat Imam Lima kecuali Tirmidzi. Hadits shahih menurut Ibnu Khuzaimah.

َوَعَنْ زَيْدِ بْنِ أَرْقَمَ رضي الله عنه قَالَ: ( صَلَّى النَّبِيُّ صلى الله عليه وسلم اَلْعِيدَ, ثُمَّ رَخَّصَ فِي الْجُمُعَةِ, فَقَالَ: "مَنْ شَاءَ أَنْ يُصَلِّيَ فَلْيُصَلِّ" ) رَوَاهُ اَلْخَمْسَةُ إِلَّا اَلتِّرْمِذِيَّ، وَصَحَّحَهُ ابْنُ خُزَيْمَة َ

Hadits No. 485

Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seorang di antara kamu sholat Jum'at, hendaknya ia sholat setelah itu empat rakaat." Riwayat Muslim.

َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا صَلَّى أَحَدُكُمُ الْجُمُعَةَ فَلْيُصَلِّ بَعْدَهَا أَرْبَعًا ) رَوَاهُ مُسْلِم ٌ

Hadits No. 486

Dari Saib Ibnu Yazid Radliyallaahu 'anhu bahwa Muawiyah Radliyallaahu 'anhu pernah berkata kepadanya: Jika engkau telah sholat Jum'at maka janganlah engkau menyambungnya dengan sholat lain hingga engkau berbicara atau keluar, karena Rasulullah Shallallaahu 'alaihi wa Sallam memerintahkan kami demikian, yakni: Janganlah kita menyambung suatu sholat dengan sholat lain sehingga kita berbicara atau keluar. Riwayat Muslim.

َوَعَنِ السَّائِبِ بْنِ يَزِيدَ, أَنَّ مُعَاوِيَةَ قَالَ لَهُ: ( إِذَا صَلَّيْتَ الْجُمُعَةَ فَلَا تَصِلْهَا بِصَلَاةٍ, حَتَّى تُكَلَّمَ أَوْ تَخْرُجَ, فَإِنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم أَمَرَنَا بِذَلِكَ: أَنْ لَا نُوصِلَ صَلَاةً بِصَلَاةٍ حَتَّى نَتَكَلَّمَ أَوْ نَخْرُجَ ) رَوَاهُ مُسْلِم ٌ

Hadits No. 487

Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa mandi kemudian mendatangi sholat Jum'at, lalu sholat semampunya, kemudian diam sampai sang imam selesai dari khutbahnya, kemudian sholat bersama imam, maka diampuni dosa-dosanya antara Jum'at itu dan Jum'at berikutnya serta tiga hari setelahnya." Riwayat Muslim.

َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنِ اغْتَسَلَ, ثُمَّ أَتَى الْجُمُعَةَ, فَصَلَّى مَا قُدِّرَ لَهُ, ثُمَّ أَنْصَتَ, حَتَّى يَفْرُغَ اَلْإِمَامُ مِنْ خُطْبَتِهِ, ثُمَّ يُصَلِّي مَعَهُ: غُفِرَ لَهُ مَا بَيْنَهُ وَبَيْنَ الْجُمُعَةِ اَلْأُخْرَى, وَفَضْلُ ثَلَاثَةِ أَيَّامٍ ) رَوَاهُ مُسْلِم ٌ

Hadits No. 488

Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam setelah menyebut hari Jum'at beliau bersabda: "Pada hari itu ada suatu saat jika bertepatan seorang hamba muslim berdiri untuk sholat memohon kepada Allah, maka niscaya Allah akan memberikannya sesuatu." Kemudian beliau memberi isyarat dengan tangannya bahwa saat itu sebentar. Muttafaq Alaihi. Dalam suatu riwayat Muslim: "Ia adalah saat yang pendek."

َوَعَنْهُ; أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم ذَكَرَ يَوْمَ الْجُمُعَةِ فَقَالَ: ( فِيهِ سَاعَةٌ لَا يُوَافِقُهَا عَبْدٌ مُسْلِمٌ وَهُوَ قَائِمٌ يُصَلِّي, يَسْأَلُ اَللَّهَ ت عالى شَيْئًا إِلَّا أَعْطَاهُ إِيَّاهُ، وَأَشَارَ بِيَدِهِ يُقَلِّلُهَا ) مُتَّفَقٌ عَلَيْه. ِ وَفِي رِوَايَةٍ لِمُسْلِمٍ: ( وَهِيَ سَاعَةٌ خَفِيفَةٌ )

Hadits No. 489

Abu Burdah dari ayahnya Radliyallaahu 'anhu berkata: "Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Saat (waktu) itu ialah antara duduknya imam hingga dilaksanakannya sholat." Riwayat Muslim. Daruquthni menguatkan bahwa hadits tersebut dari perkataan Abu Burdah sendiri.

َوَعَنْ أَبِي بُرْدَةَ عَنْ أَبِيهِ سَمِعْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم يَقُولُ: ( هِيَ مَا بَيْنَ أَنْ يَجْلِسَ اَلْإِمَامُ إِلَى أَنْ تُقْضَى اَلصَّلَاةُ ) رَوَاهُ مُسْلِمٌ, وَرَجَّحَ اَلدَّارَقُطْنِيُّ أَنَّهُ مِنْ قَوْلِ أَبِي بُرْدَةَ.

Hadits No. 490

Dari hadits Abdullah Ibnu Salam menurut riwayat Ibnu Majah -- dan dari Jabir menurut riwayat Abu Dawud dan Nasa'i: "Bahwa saat tersebut adalah antara sholat Ashar hingga terbenamnya matahari." Hadits ini dipertentangkan lebih dari empat puluh pendapat yang telah saya (Ibnu Hajar) rangkum dalam Syarah Bukhari.

َوَفِي حَدِيثِ عَبْدِ اَللَّهِ بْنِ سَلَامٍ عِنْدَ ابْنِ مَاجَه ْ. وَجَابِرِ عِنْدَ أَبِي دَاوُدَ, وَالنَّسَائِيّ ِ: ( أَنَّهَا مَا بَيْنَ صَلَاةِ اَلْعَصْرِ إِلَى غُرُوبِ اَلشَّمْسِ ). وَقَدْ اِخْتُلَفَ فِيهَا عَلَى أَكْثَرَ مِنْ أَرْبَعِينَ قَوْلًا, أَمْلَيْتُهَا فِي "شَرْحِ اَلْبُخَارِيِّ "

Hadits No. 491

Jabir Radliyallaahu 'anhu berkata: Sunnah telah berlaku bahwa pada setiap empat puluh orang ke atas wajib mendirikan sholat Jum'at. Riwayat Daruquthni dengan sanad lemah.

َوَعَنْ جَابِرٍ رضي الله عنه قَالَ: ( مَضَتِ السُّنَّةُ أَنَّ فِي كُلِّ أَرْبَعِينَ فَصَاعِدًا جُمُعَةً ) رَوَاهُ اَلدَّارَقُطْنِيُّ بِإِسْنَادٍ ضَعِيف ٍ

Hadits No. 492

Dari Samurah Ibnu Jundab, bahwa Nabi Shallallaahu 'alaihi wa Sallam memohon ampunan untuk orang-orang yang beriman baik laki-laki maupun perempuan pada setiap Jum'at. Diriwayatkan oleh al-Bazzar dengan sanad lemah.

َوَعَنْ سَمُرَةَ بنِ جُنْدُبٍ رضي الله عنه ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم كَانَ يَسْتَغْفِرُ لِلْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ كُلَّ جُمُعَةٍ ) رَوَاهُ اَلْبَزَّارُ بِإِسْنَادٍ لَيِّنٍ

Hadits No. 493

Dari Jabir Ibnu Samurah bahwa Nabi Shallallaahu 'alaihi wa Sallam pada saat khutbah membaca ayat-ayat Qur'an untuk memberi peringatan kepada orang-orang. Riwayat Abu Dawud dan asalnya dalam riwayat Muslim.

َوَعَنْ جَابِرِ بْنِ سَمُرَةَ رَضِيَ اَللَّهُ عَنْهُمَا ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم كَانَ فِي اَلْخُطْبَةِ يَقْرَأُ آيَاتٍ مِنَ اَلْقُرْآنِ, وَيُذَكِّرُ اَلنَّاسَ ) رَوَاهُ أَبُو دَاوُد َ. وَأَصْلُهُ فِي مُسْلِم ٍ

Hadits No. 494

Dari Thariq Ibnu Syihab bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sholat Jum'at itu hak yang wajib bagi setiap Muslim dengan berjama'ah kecuali empat orang, yaitu: budak, wanita, anak kecil, dan orang yang sakit." Riwayat Abu Dawud. Dia berkata: Thoriq tidak mendengarnya dari Nabi Shallallaahu 'alaihi wa Sallam Dikeluarkan oleh Hakim dari riwayat Thariq dari Abu Musa.

َوَعَنْ طَارِقِ بْنِ شِهَابٍ; أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( الْجُمُعَةُ حَقٌّ وَاجِبٌ عَلَى كُلِّ مُسْلِمٍ فِي جَمَاعَةٍ إِلَّا أَرْبَعَةً: مَمْلُوكٌ, وَاِمْرَأَةٌ, وَصَبِيٌّ, وَمَرِيضٌ ) رَوَاهُ أَبُو دَاوُدَ, وَقَالَ: لَمْ يَسْمَعْ طَارِقٌ مِنَ اَلنَّبِيِّ . وَأَخْرَجَهُ اَلْحَاكِمُ مِنْ رِوَايَةِ طَارِقٍ اَلْمَذْكُورِ عَنْ أَبِي مُوسَى ٍ

Hadits No. 495

Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Seorang yang bepergian itu tidak wajib sholat Jum'at." Riwayat Thabrani dengan sanad lemah.

َوَعَنِ ابْنِ عُمَرَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَيْسَ عَلَى مُسَافِرٍ جُمُعَةٌ ) رَوَاهُ اَلطَّبَرَانِيُّ بِإِسْنَادٍ ضَعِيف

Hadits No. 496

Abdullah Ibnu Mas'ud Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam apabila telah duduk di atas Mimbar, maka beliau berhadapan dengan muka kami. Riwayat Tirmidzi dengan sanad lemah.

َوَعَنْ عَبْدِ اَللَّهِ بْنِ مَسْعُودٍ رضي الله عنه قَالَ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ]إِذَا [ اسْتَوَى عَلَى الْمِنْبَرِ اسْتَقْبَلْنَاهُ بِوُجُوهِنَا ) رَوَاهُ اَلتِّرْمِذِيُّ, بِإِسْنَادٍ ضَعِيفٍ.

Hadits No. 497

Menurut Ibnu Khuzaimah hadits tersebut mempunyai saksi dari hadits Bara'.

َوَلَهُ شَاهِدٌ مِنْ حَدِيثِ الْبَرَاءِ عِنْدَ اِبْنِ خُزَيْمَة َ

Hadits No. 498

Hakam Ibnu Hazn Radliyallaahu 'anhu berkata: Kami mengalami sholat Jum'at bersama Nabi Shallallaahu 'alaihi wa Sallam, beliau berdiri dengan memegang tongkat atau busur panah." Riwayat Abu Dawud.

َوَعَنِ اَلْحَكَمِ بْنِ حَزْنٍ رضي الله عنه قَالَ: ( شَهِدْنَا الْجُمُعَةَ مَعَ اَلنَّبِيِّ صلى الله عليه وسلم فَقَامَ مُتَوَكِّئًا عَلَى عَصًا أَوْ قَوْسٍ ) رَوَاهُ أَبُو دَاوُد


Bab Shalat Khauf

KITAB SHALAT

BAB SHALAT KHAUF | َبَابُ صَلَاةِ اَلْخَوْفِ
Hadits No. 499 |
Dari Sholeh Ibnu Khuwwat Radliyallaahu 'anhu dari seseorang yang pernah sholat Khouf (sholat dalam keadaan takut atau perang) bersama Nabi Shallallaahu 'alaihi wa Sallam pada hari perang Dzatir Riqo': Bahwa sekelompok sahabat Nabi Shallallaahu 'alaihi wa Sallam berbaris bersama beliau dan sekelompok lain menghadapi musuh. Lalu beliau sholat bersama mereka (kelompok yang berbaris) satu rakaat, kemudian beliau tetap berdiri dan mereka menyelesaikan sholatnya masing-masing. Lalu mereka bubar dan berbaris menghadapi musuh. Datanglah kelompok lain dan beliau sholat satu rakaat yang tersisa, kemudian beliau tetap duduk dan mereka meneruskan sendiri-sendiri, lalu beliau salam bersama mereka. Muttafaq Alaihi dan lafadznya menurut riwayat Muslim. Hadits ini juga terdapat dalam kitab al-Ma'rifah karangan Ibnu Mandah, dari sholeh Ibnu Khuwwat dari ayahnya. | َعَنْ صَالِحِ بْنِ خَوَّاتٍ, ( عَمَّنْ صَلَّى مَعَ رَسُولِ اَللَّهِ صلى الله عليه وسلم يَوْمَ ذَاتِ اَلرِّقَاعِ صَلَاةَ اَلْخَوْفِ: أَنَّ طَائِفَةً صَلَّتْ مَعَهُ وَطَائِفَةٌ وِجَاهَ اَلْعَدُوِّ, فَصَلَّى بِاَلَّذِينَ مَعَهُ رَكْعَةً, ثُمَّ ثَبَتَ قَائِمًا وَأَتَمُّوا لِأَنْفُسِهِمْ, ثُمَّ اِنْصَرَفُوا فَصَفُّوا وِجَاهَ اَلْعَدُوِّ, وَجَاءَتِ اَلطَّائِفَةُ اَلْأُخْرَى, فَصَلَّى بِهِمْ اَلرَّكْعَةَ اَلَّتِي بَقِيَتْ, ثُمَّ ثَبَتَ جَالِسًا وَأَتَمُّوا لِأَنْفُسِهِمْ, ثُمَّ سَلَّمَ بِهِمْ ) مُتَّفَقٌ عَلَيْهِ, وَهَذَا لَفْظُ مُسْلِمٍ. وَوَقَعَ فِي "اَلْمَعْرِفَةِ" لِابْنِ مَنْدَهْ, عَنْ صَالِحِ بْنِ خَوَّاتٍ, عَنْ أَبِيهِ.
Hadits No. 500 |
Ibnu Umar Radliyallaahu 'anhu berkata: Aku berperang bersama Rasulullah Shallallaahu 'alaihi wa Sallam di jalan menuju Najed. Kami menghadapi musuh dan berbaris menghadapi mereka. Maka berdirilah Rasulullah Shallallaahu 'alaihi wa Sallam dan sholat bersama kami, sekelompok berdiri bersama beliau dan sekelompok lain menghadapi musuh. Beliau sholat satu rakaat dengan kelompok yang bersama beliau dan sujud dua kali, kemudian mereka berpaling menuju tempat kelompok yang belum sholat. Lalu mereka datang dan beliau sholat satu rakaat dan sujud dua kali. Muttafaq Alaihi dan lafadznya menurut riwayat Bukhari. | َوَعَنِ ابْنِ عُمَرَ قَالَ: ( غَزَوْتُ مَعَ اَلنَّبِيِّ صلى الله عليه وسلم قِبَلَ نَجْدٍ, فَوَازَيْنَا اَلْعَدُوَّ, فَصَافَفْنَاهُمْ, فَقَامَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يُصَلِّي بِنَا, فَقَامَتْ طَائِفَةٌ مَعَهُ, وَأَقْبَلَتْ طَائِفَةٌ عَلَى اَلْعَدُوِّ, وَرَكَعَ بِمَنْ مَعَهُ, وَسَجَدَ سَجْدَتَيْنِ, ثُمَّ انْصَرَفُوا مَكَانَ اَلطَّائِفَةِ الَّتِي لَمْ تُصَلِّ فَجَاءُوا, فَرَكَعَ بِهِمْ رَكْعَةً, وَسَجَدَ سَجْدَتَيْنِ, ثُمَّ سَلَّمَ, فَقَامَ كُلُّ وَاحِدٍ مِنْهُمْ, فَرَكَعَ لِنَفْسِهِ رَكْعَةً, وَسَجَدَ سَجْدَتَيْنِ ) مُتَّفَقٌ عَلَيْهِ، وَهَذَا لَفْظُ اَلْبُخَارِيِّ
Hadits No. 501 |
Jabir Radliyallaahu 'anhu berkata: Aku pernah sholat Khouf bersama Rasulullah Shallallaahu 'alaihi wa Sallam Kami berbaris dua barisan, satu barisan di belakang Rasulullah Shallallaahu 'alaihi wa Sallam, sedang musuh berada di antara kami dan kiblat. Ketika Nabi takbir kami semua ikut takbir, kemudian beliau ruku' dan kami semua ikut ruku', ketika beliau mengangkat kepala (i'tidal) dari ruku' kami semua mengangkat kepala, kemudian beliau sujud bersama barisan yang ada di belakangnya, sedang barisan lain tetap berdiri menghadapi musuh. Ketika beliau selesai sujud berdirilah barisan yang ada di belakangnya. Jabir menyebut hadits tersebut. Dalam suatu riwayat lain: Kemudian beliau sujud dan sujud pula barisan pertama, ketika mereka berdiri sujudlah barisan kedua. Kemudian perawi menyebutkan hadits yang serupa dengan hadits tadi, dan di akhir hadits disebutkan: Kemudian Nabi Shallallaahu 'alaihi wa Sallam salam dan kami semua ikut salam. Diriwayatkan oleh Muslim. | َوَعَنْ جَابِرٍ قَالَ: ( شَهِدْتُ مَعَ رَسُولِ اَللَّهِ صلى الله عليه وسلم صَلَاةَ اَلْخَوْفِ، فَصَفَّنَا صَفَّيْنِ: صَفٌّ خَلْفَ رَسُولِ اَللَّهِ صلى الله عليه وسلم وَالْعَدُوُّ بَيْنَنَا وَبَيْنَ اَلْقِبْلَةِ, فَكَبَّرَ اَلنَّبِيُّ صلى الله عليه وسلم وَكَبَّرْنَا جَمِيعًا, ثُمَّ رَكَعَ وَرَكَعْنَا جَمِيعًا, ثُمَّ رَفَعَ رَأْسَهُ مِنَ اَلرُّكُوعِ وَرَفَعْنَا جَمِيعًا, ثُمَّ اِنْحَدَرَ بِالسُّجُودِ وَالصَّفُّ اَلَّذِي يَلِيهِ, وَقَامَ اَلصَّفُّ اَلْمُؤَخَّرُ فِي نَحْرِ اَلْعَدُوِّ, فَلَمَّا قَضَى اَلسُّجُودَ, قَامَ اَلصَّفُّ اَلَّذِي يَلِيهِ... ) فَذَكَرَ اَلْحَدِيثَ. وَفِي رِوَايَةٍ: ( ثُمَّ سَجَدَ وَسَجَدَ مَعَهُ اَلصَّفُّ اَلْأَوَّلُ, فَلَمَّا قَامُوا سَجَدَ اَلصَّفُّ اَلثَّانِي, ثُمَّ تَأَخَّرَ اَلصَّفُّ اَلْأَوَّلِ وَتَقَدَّمَ اَلصَّفُّ اَلثَّانِي... ) فَذَكَرَ مِثْلَهُ. وَفِي آخِرِهِ: ( ثُمَّ سَلَّمَ اَلنَّبِيُّ صلى الله عليه وسلم وَسَلَّمْنَا جَمِيعًا ) رَوَاهُ مُسْلِمٌ
Hadits No. 502 |
Menurut riwayat Abu Dawud dari Abu Ayyasy al-Zuraqiy ditambahkan: Kejadian itu di Usfan. | َوَلِأَبِي دَاوُدَ: عَنْ أَبِي عَيَّاشٍ الزُّرَقِيِّ مِثْلُهُ, وَزَادَ: ( أَنَّهَا كَانَتْ بِعُسْفَانَ )
Hadits No. 503 |
Menurut riwayat Nasa'i dari jalan lain, dari Jabir Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam sholat dengan sekelompok sahabatnya dua rakaat, lalu beliau salam, kemudian sholat dengan kelompok lain dua rakaat, lalu salam. | َوَلِلنَّسَائِيِّ مِنْ وَجْهٍ آخَرَ عَنْ جَابِرٍ ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم صَلَّى بِطَائِفَةٍ مِنْ أَصْحَابِهِ رَكْعَتَيْنِ, ثُمَّ سَلَّمَ, ثُمَّ صَلَّى بِآخَرِينَ أَيْضًا رَكْعَتَيْنِ, ثُمَّ سَلَّمَ )
Hadits No. 504 |
Hadits serupa diriwayatkan oleh Abu Dawud dari Abu Bakrah. | َوَمِثْلُهُ لِأَبِي دَاوُدَ, عَنْ أَبِي بَكْرَةَ
Hadits No. 505 |
Dari Hudzaifah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam sholat khouf dengan mereka satu rakaat dan dengan mereka yang lain satu rakaat, dan mereka tidak mengqadla. Riwayat Ahmad, Abu Dawud dan Nasa'i. Hadits shahih menurut Ibnu Hibban. | َوَعَنْ حُذَيْفَةَ: ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم صَلَّى صَلَاةَ اَلْخَوْفِ بِهَؤُلَاءِ رَكْعَةً, وَبِهَؤُلَاءِ رَكْعَةً, وَلَمْ يَقْضُوا ) رَوَاهُ أَحْمَدُ, وَأَبُو دَاوُدَ, وَالنَّسَائِيُّ, وَصَحَّحَهُ ابْنُ حِبَّانَ
Hadits No. 506 |
Hadits serupa diriwayatkan oleh Ibnu Khuzaimah dari Ibnu Abbas Radliyallaahu 'anhu | َوَمِثْلُهُ عِنْدَ ابْنِ خُزَيْمَةَ: عَنِ ابْنِ عَبَّاسٍ
Hadits No. 507 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sholat khouf itu satu rakaat dalam keadaan bagaimanapun." Riwayat Al-Bazzar dengan sanad yang lemah. | َوَعَنِ اِبْنِ عُمَرَ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( صَلَاةُ اَلْخَوْفِ رَكْعَةٌ عَلَى أَيِّ وَجْهٍ كَانَ ) رَوَاهُ اَلْبَزَّارُ بِإِسْنَادٍ ضَعِيفٍ
Hadits No. 508 |
Dari Ibnu Umar Radliyallaahu 'anhu dalam hadits yang marfu': Dalam sholat khouf tidak ada sujud sahwi. Dikeluarkan oleh Daruquthni dengan sanad yang lemah. | َوَعَنْهُ مَرْفُوعًا: ( لَيْسَ فِي صَلَاةِ اَلْخَوْفِ سَهْوٌ ) أَخْرَجَهُ اَلدَّارَقُطْنِيُّ بِإِسْنَادٍ ضَعِيفٍ


Bab Shalat Dua Hari Raya

KITAB SHALAT

BAB SHALAT DUA HARI RAYA | َبَابُ صَلَاةِ اَلْعِيدَيْنِ
Hadits No. 509 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Hari Raya Fithri adalah hari orang-orang berbuka dan hari raya Adlha adalah hari orang-orang berkurban." Riwayat Tirmidzi. | َعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( الْفِطْرُ يَوْمَ يُفْطِرُ اَلنَّاسُ, وَالْأَضْحَى يَوْمَ يُضَحِّي اَلنَّاسُ ) رَوَاهُ اَلتِّرْمِذِيُّ
Hadits No. 510 |
Dari Abu Umairah Ibnu Anas Ibnu Malik Radliyallaahu 'anhu dari paman-pamannya di kalangan shahabat bahwa suatu kafilah telah datang, lalu mereka bersaksi bahwa kemarin mereka telah melihat hilal (bulan sabit tanggal satu), maka Nabi Shallallaahu 'alaihi wa Sallam memerintahkan mereka agar berbuka dan esoknya menuju tempat sholat mereka. Riwayat Ahmad dan Abu Dawud. Lafadznya menurut Abu Dawud dan sanadnya shahih. | َوَعَنْ أَبِي عُمَيْرِ بْنِ أَنَسٍ, عَنْ عُمُومَةٍ لَهُ مِنَ اَلصَّحَابَةِ, ( أَنَّ رَكْبًا جَاءُوا, فَشَهِدُوا أَنَّهُمْ رَأَوُا الْهِلَالَ بِالْأَمْسِ, فَأَمَرَهُمْ اَلنَّبِيُّ صلى الله عليه وسلم أَنْ يُفْطِرُوا, وَإِذَا أَصْبَحُوا يَغْدُوا إِلَى مُصَلَّاهُمْ ) رَوَاهُ أَحْمَدُ, وَأَبُو دَاوُدَ -وَهَذَا لَفْظُهُ- وَإِسْنَادُهُ صَحِيحٌ
Hadits No. 511 |
Anas Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam tidak berangkat (menuju tempat sholat) pada hari raya Fithri, sehingga beliau memakan beberapa buah kurma. Dikeluarkan oleh Bukhari. Dan dalam riwayat mu'allaq (Bukhari) yang bersambung sanadnya menurut Ahmad: Beliau memakannya satu persatu. | َوَعَنْ أَنَسٍ رضي الله عنه قَالَ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم لَا يَغْدُو يَوْمَ اَلْفِطْرِ حَتَّى يَأْكُلَ تَمَرَاتٍ ) أَخْرَجَهُ اَلْبُخَارِيُّ. وَفِي رِوَايَةٍ مُعَلَّقَةٍ -وَوَصَلَهَا أَحْمَدُ-: وَيَأْكُلُهُنَّ أَفْرَادًا
Hadits No. 512 |
Dari Ibnu Buraidah dari ayahnya Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam tidak keluar pada hari raya Fithri sebelum makan dan tidak makan pada hari raya Adlha sebelum sholat. Riwayat Ahmad dan Tirmidzi. Hadits shahih menurut Ibnu Hibban. | َوَعَنِ ابْنِ بُرَيْدَةَ, عَنْ أَبِيهِ قَالَ: ( كَانَ النَّبِيُّ صلى الله عليه وسلم لَا يَخْرُجُ يَوْمَ اَلْفِطْرِ حَتَّى يَطْعَمَ, وَلَا يَطْعَمُ يَوْمَ اَلْأَضْحَى حَتَّى يُصَلِّيَ ) رَوَاهُ أَحْمَدُ, وَاَلتِّرْمِذِيُّ, وَصَحَّحَهُ ابْنُ حِبَّانَ
Hadits No. 513 |
Ummu Athiyyah Radliyallaahu 'anhu berkata: Kami diperintahkan mengajak keluar gadis-gadis dan wanita-wanita haid pada kedua hari raya untuk menyaksikan kebaikan dan dakwah kaum muslimin, wanita-wanita yang haid itu terpisah dari tempat sholat. Muttafaq Alaihi. | َوَعَنْ أُمِّ عَطِيَّةَ قَالَتْ: ( أُمِرْنَا أَنْ نُخْرِجَ اَلْعَوَاتِقَ, وَالْحُيَّضَ فِي الْعِيدَيْنِ; يَشْهَدْنَ الْخَيْرَ وَدَعْوَةَ اَلْمُسْلِمِينَ, وَيَعْتَزِلُ اَلْحُيَّضُ اَلْمُصَلَّى ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 514 |
Ibnu Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam, Abu Bakar, dan Umar selalu sholat dua hari raya Fithri dan Adlha sebelum khutbah. Muttafaq Alaihi. | َوَعَنِ ابْنِ عُمَرَ: ( كَانَ اَلنَّبِيُّ صلى الله عليه وسلم وَأَبُو بَكْرٍ, وَعُمَرُ: يُصَلُّونَ الْعِيدَيْنِ قَبْلَ اَلْخُطْبَةِ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 515 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam sholat pada hari raya dua rakaat, beliau tidak melakukan sholat sebelum dan setelahnya. Dikeluarkan oleh Imam Tujuh. | َوَعَنِ ابْنِ عَبَّاسٍ: ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم صَلَّى يَوْمَ اَلْعِيدِ رَكْعَتَيْنِ, لَمْ يُصَلِّ قَبْلَهَا وَلَا بَعْدَهَا ) أَخْرَجَهُ اَلسَّبْعَةُ
Hadits No. 516 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam sholat hari raya tanpa adzan dan qomat. Dikeluarkan oleh Abu Dawud dan asalnya dalam riwayat Bukhari. | َوَعَنْهُ: ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم صَلَّى اَلْعِيدَ بِلَا أَذَانٍ, وَلَا إِقَامَةٍ ) أَخْرَجَهُ أَبُو دَاوُدَ. وَأَصْلُهُ فِي اَلْبُخَارِيِّ
Hadits No. 517 |
Dari Abu Said Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam tidak melakukan sholat apapun sebelum sholat hari raya, bila beliau kembali ke rumahnya beliau sholat dua rakaat. Diriwayatkan oleh Ibnu Majah dengan sanad hasan. | َوَعَنْ أَبِي سَعِيدٍ قَالَ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم لَا يُصَلِّي قَبْلَ اَلْعِيدِ شَيْئًا, فَإِذَا رَجَعَ إِلَى مَنْزِلِهِ صَلَّى رَكْعَتَيْنِ ) رَوَاهُ اِبْنُ مَاجَهْ بِإِسْنَادٍ حَسَنٍ
Hadits No. 518 |
Dari Abu Said Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam keluar pada hari raya Fithri dan Adlha ke tempat sholat, sesuatu yang beliau dahulukan adalah sholat, kemudian beliau berpaling dan berdiri menghadap orang-orang, orang-orang masih tetap pada shafnya, lalu beliau memberikan nasehat dan perintah kepada mereka. Muttafaq Alaihi. | َوَعَنْهُ قَالَ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يَخْرُجُ يَوْمَ اَلْفِطْرِ وَالْأَضْحَى إِلَى اَلْمُصَلَّى, وَأَوَّلُ شَيْءٍ يَبْدَأُ بِهِ اَلصَّلَاةُ, ثُمَّ يَنْصَرِفُ فَيَقُومُ مُقَابِلَ اَلنَّاسِ -وَالنَّاسُ عَلَى صُفُوفِهِمْ- فَيَعِظُهُمْ وَيَأْمُرُهُمْ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 519 |
Dari Amar Ibnu Syuaib dari ayahnya dari kakeknya Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Takbir dalam sholat hari raya Fithri adalah tujuh kali pada rakaat pertama dan lima kali pada rakaat kedua, dan bacalah al-fatihah dan surat adalah setelah kedua-duanya." Dikeluarkan oleh Abu Dawud, Tirmidzi mengutipnya dari shahih Bukhari. | َوَعَنْ عَمْرِوِ بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ قَالَ: قَالَ نَبِيُّ اَللَّهِ صلى الله عليه وسلم ( اَلتَّكْبِيرُ فِي اَلْفِطْرِ سَبْعٌ فِي اَلْأُولَى وَخَمْسٌ فِي اَلْآخِرَةِ, وَالْقِرَاءَةُ بَعْدَهُمَا كِلْتَيْهِمَا ) أَخْرَجَهُ أَبُو دَاوُدَ. وَنَقَلَ اَلتِّرْمِذِيُّ عَنِ اَلْبُخَارِيِّ تَصْحِيحَهُ
Hadits No. 520 |
Dari Abu waqid al-Laitsi Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam dalam sholat hari raya Fithri dan Adlha biasanya membaca surat Qof dan Iqtarabat. Dikeluarkan oleh Muslim. | َوَعَنْ أَبِي وَاقِدٍ اللَّيْثِيِّ قَالَ: ( كَانَ اَلنَّبِيُّ صلى الله عليه وسلم يَقْرَأُ فِي اَلْأَضْحَى وَالْفِطْرِ بِـ (ق), وَ (اقْتَرَبَتْ). ) أَخْرَجَهُ مُسْلِمٌ
Hadits No. 521 |
Jabir Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pada hari raya biasanya mengambil jalan yang berlainan. Dikeluarkan oleh Bukhari. | َوَعَنْ جَابِرٍ رضي الله عنه قَالَ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم إِذَا كَانَ يَوْمُ اَلْعِيدِ خَالَفَ اَلطَّرِيقَ ) أَخْرَجَهُ اَلْبُخَارِيُّ
Hadits No. 522 |
Abu Dawud juga meriwayatkan hadits serupa dari Ibnu Umar. | َوَلِأَبِي دَاوُدَ: عَنِ ابْنِ عُمَرَ, نَحْوُهُ
Hadits No. 523 |
Dari Anas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam tiba di Madinah dan mereka (penduduk Madinah) mempunyai dua hari untuk bermain-main. Maka beliau bersabda: "Allah telah menggantikan dua hari tersebut dengan dua hari yang lebih baik, yaitu hari raya Adlha dan Fithri." Dikeluarkan oleh Abu Dawud dan Nasa'i dengan sanad yang shahih. | َوَعَنْ أَنَسٍ قَالَ: ( قَدِمَ رَسُولُ اَللَّهِ صلى الله عليه وسلم اَلْمَدِينَةَ, وَلَهُمْ يَوْمَانِ يَلْعَبُونَ فِيهِمَا. فَقَالَ: "قَدْ أَبْدَلَكُمُ اَللَّهُ بِهِمَا خَيْرًا مِنْهُمَا: يَوْمَ اَلْأَضْحَى, وَيَوْمَ اَلْفِطْرِ ) أَخْرَجَهُ أَبُو دَاوُدَ, وَالنَّسَائِيُّ بِإِسْنَادٍ صَحِيحٍ
Hadits No. 524 |
Ali Radliyallaahu 'anhu berkata: Termasuk sunnah Rasul adalah keluar menuju sholat hari raya dengan berjalan kaki. Hadits hasan riwayat Tirmidzi. | َوَعَنْ عَلِيٍّ رضي الله عنه قَالَ: ( مِنَ اَلسُّنَّةِ أَنْ يَخْرُجَ إِلَى اَلْعِيدِ مَاشِيًا ) رَوَاهُ اَلتِّرْمِذِيُّ, وَحَسَّنَهُ
Hadits No. 525 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa mereka mengalami hujan pada hari raya, maka Nabi Shallallaahu 'alaihi wa Sallam sholat hari raya bersama mereka di masjid. Riwayat Abu Dawud dengan sanad lemah. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه ( أَنَّهُمْ أَصَابَهُمْ مَطَرٌ فِي يَوْمِ عِيدٍ. فَصَلَّى بِهِمْ اَلنَّبِيُّ صلى الله عليه وسلم صَلَاةَ اَلْعِيدِ فِي اَلْمَسْجِدِ ) رَوَاهُ أَبُو دَاوُدَ بِإِسْنَادٍ لَيِّنٍ


Bab Shalat Gerhana

KITAB SHALAT

BAB SHALAT GERHANA | َبَابُ صَلَاةِ اَلْكُسُوفِ
Hadits No. 526 |
Al-Mughirah Ibnu Syu'bah Radliyallaahu 'anhu berkata: Pada zaman Rasulullah Shallallaahu 'alaihi wa Sallam pernah terjadi gerhana matahari yaitu pada hari wafatnya Ibrahim. Lalu orang-orang berseru: Terjadi gerhana matahari karena wafatnya Ibrahim. Maka Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya matahari dan bulan adalah dua tanda di antara tanda-tanda kekuasaan Allah. Keduanya tidak terjadi gerhana karena kematian dan kehidupan seseorang. Jika kalian melihat keduanya berdo'alah kepada Allah dan sholatlah sampai kembali seperti semula." Muttafaq Alaihi. Menurut riwayat Bukhari disebutkan: "Sampai terang kembali." | َعَنِ اَلْمُغِيرَةِ بْنِ شُعْبَةَ رضي الله عنه قَالَ: ( اِنْكَسَفَتِ اَلشَّمْسُ عَلَى عَهْدِ رَسُولِ اَللَّهِ صلى الله عليه وسلم يَوْمَ مَاتَ إِبْرَاهِيمُ, فَقَالَ اَلنَّاسُ: اِنْكَسَفَتِ اَلشَّمْسُ لِمَوْتِ إِبْرَاهِيمَ, فَقَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم "إِنَّ اَلشَّمْسَ وَالْقَمَرَ آيَتَانِ مِنْ آيَاتِ اَللَّهِ لَا يَنْكَسِفَانِ لِمَوْتِ أَحَدٍ وَلَا لِحَيَاتِهِ, فَإِذَا رَأَيْتُمُوهُمَا, فَادْعُوا اَللَّهَ وَصَلُّوا, حَتَّى تَنْكَشِفَ" ) مُتَّفَقٌ عَلَيْهِ. وَفِي رِوَايَةٍ لِلْبُخَارِيِّ: ( حَتَّى تَنْجَلِىَ )
Hadits No. 527 |
Menurut riwayat Bukhari dari hadits Abu Bakrah Radliyallaahu 'anhu : "Maka sholatlah dan berdoalah sampai kejadian itu selesai atasmu." | َوَلِلْبُخَارِيِّ مِنْ حَدِيثِ أَبِي بَكْرَةَ رضي الله عنه ( فَصَلُّوا وَادْعُوا حَتَّى يُكْشَفَ مَا بِكُمْ )
Hadits No. 528 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam mengeraskan bacaannya dalam sholat gerhana, beliau sholat empat kali ruku' dalam dua rakaat dan empat kali sujud. Muttafaq Alaihi dan lafadznya menurut Muslim. Dalam riwayat Muslim yang lain: Lalu beliau menyuruh seorang penyeru untuk menyerukan: Datanglah untuk sholat berjama'ah. | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا: ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم جَهَرَ فِي صَلَاةِ اَلْكُسُوفِ بِقِرَاءَتِهِ, فَصَلَّى أَرْبَعَ رَكَعَاتٍ فِي رَكْعَتَيْنِ, وَأَرْبَعَ سَجَدَاتٍ ) مُتَّفَقٌ عَلَيْهِ, وَهَذَا لَفْظُ مُسْلِمٍ. وَفِي رِوَايَةٍ لَهُ: فَبَعَثَ مُنَادِيًا يُنَادِي: اَلصَّلَاةُ جَامِعَةٌ
Hadits No. 529 |
Ibnu Abbas Radliyallaahu 'anhu berkata: Terjadi gerhana matahari pada zaman Rasulullah Shallallaahu 'alaihi wa Sallam, maka beliau sholat, beliau berdiri lama sekitar lamanya bacaan surat al-Baqarah, kemudian ruku' lama, lalu bangun dan berdiri lama namun lebih pendek dibandingkan berdiri yang pertama, kemudian ruku' lama namun lebih pendek dibanding ruku' yang pertama, lalu sujud, kemudian berdiri lama namun lebih pendek dibanding berdiri yang pertama, lalu ruku' lama namun lebih pendek dibandingkan ruku' yang pertama, kemudian bangun dan berdiri lama namun lebih pendek dibanding berdiri yang pertama, lalu ruku' lama namun lebih pendek dibanding ruku' yang pertama, kemudian beliau mengangkat kepala lalu sujud, kemudian selesailah dan matahari telah terang, lalu beliau berkhutbah di hadapan orang-orang. Muttafaq Alaihi dan lafadznya menurut Bukhari. Dalam suatu riwayat Muslim: Beliau sholat ketika terjadi gerhana matahari delapan ruku' dalam empat sujud. | َوَعَنِ ابْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ : ( اِنْخَسَفَتِ الشَّمْسُ عَلَى عَهْدِ اَلنَّبِيِّ صلى الله عليه وسلم فَصَلَّى, فَقَامَ قِيَامًا طَوِيلًا, نَحْوًا مِنْ قِرَاءَةِ سُورَةِ اَلْبَقَرَةِ, ثُمَّ رَكَعَ رُكُوعًا طَوِيلًا, ثُمَّ رَفَعَ فَقَامَ قِيَامًا طَوِيلًا وَهُوَ دُونَ اَلْقِيَامِ اَلْأَوَّلِ, ثُمَّ رَكَعَ رُكُوعًا طَوِيلًا, وَهُوَ دُونَ اَلرُّكُوعِ اَلْأَوَّلِ, ] ثُمَّ سَجَدَ, ثُمَّ قَامَ قِيَامًا طَوِيلاً, وَهُوَ دُونَ اَلْقِيَامِ اَلْأَوَّلِ, ثُمَّ رَكَعَ رُكُوعًا طَوِيلًا, وَهُوَ دُونَ اَلرُّكُوعِ اَلْأَوَّلِ], ثُمَّ رَفَعَ, فَقَامَ قِيَامًا طَوِيلًا, وَهُوَ دُونَ اَلْقِيَامِ اَلْأَوَّلِ, ثُمَّ رَكَعَ رُكُوعًا طَوِيلاً, وَهُوَ دُونَ اَلرُّكُوعِ اَلْأَوَّلِ, ثُمَّ سَجَدَ, ثُمَّ انْصَرَفَ وَقَدْ تَجَلَّتِ اَلشَّمْسُ. فَخَطَبَ اَلنَّاسَ) مُتَّفَقٌ عَلَيْهِ, وَاللَّفْظُ لِلْبُخَارِيِّ. وَفِي رِوَايَةٍ لِمُسْلِمٍ: ( صَلَّى حِينَ كَسَفَتِ اَلشَّمْسُ ثَمَانَ رَكَعَاتٍ فِي أَرْبَعِ سَجَدَاتٍ )
Hadits No. 530 |
Dari Ali Radliyallaahu 'anhu juga ada hadits semisalnya. | َوَعَنْ عَلِيٍّ مِثْلُ ذَلِكَ
Hadits No. 531 |
Dalam riwayat Bukhari dari Jabir: Beliau sholat enam ruku' dengan empat sujud. | َوَلَهُ: عَنْ جَابِرٍ رضي الله عنه ( صَلَّى سِتَّ رَكَعَاتٍ بِأَرْبَعِ سَجَدَاتٍ )
Hadits No. 532 |
Menurut riwayat Abu Dawud dari Ubay Ibnu Ka'ab Radliyallaahu 'anhu : Beliau sholat lalu ruku' lima kali dan sujud dua kali, dan melakukan pada rakaat kedua seperti itu. | َوَلِأَبِي دَاوُدَ: عَنْ أُبَيِّ بْنِ كَعْبٍ: ( صَلَّى, فَرَكَعَ خَمْسَ رَكَعَاتٍ وَسَجَدَ سَجْدَتَيْنِ, وَفَعَلَ فِي اَلثَّانِيَةِ مِثْلَ ذَلِكَ )
Hadits No. 533 |
Ibnu Abbas Radliyallaahu 'anhu berkata: Tidak berhembus angin sedikitpun kecuali Nabi Shallallaahu 'alaihi wa Sallam berlutut di atas kedua lututnya, seraya berdoa: "Ya Allah jadikan ia rahmat dan jangan jadikan ia siksa." Riwayat Syafi'i dan Thabrani. Dari dia Radliyallaahu 'anhu : Bahwa beliau sholat dengan enam ruku' dan empat sujud ketika terjadi gempa bumi, dan beliau bersabda: "Beginilah cara sholat (jika terlihat) tanda kekuasaan Allah." Diriwayatkan oleh Baihaqi. Syafi'i juga menyebut hadits seperti itu dari Ali Ibnu Abu Thalib namun tanpa kalimat akhirnya. | َوَعَنِ ابْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( مَا هَبَّتْ رِيحٌ قَطُّ إِلَّا جَثَا اَلنَّبِيُّ صلى الله عليه وسلم عَلَى رُكْبَتَيْهِ, وَقَالَ: "اَللَّهُمَّ اجْعَلْهَا رَحْمَةً, وَلَا تَجْعَلَهَا عَذَابًا" ) رَوَاهُ اَلشَّافِعِيُّ وَالطَّبَرَانِيُّ وَعَنْهُ: ( أَنَّهُ صَلَّى فِي زَلْزَلَةٍ سِتَّ رَكَعَاتٍ, وَأَرْبَعَ سَجَدَاتٍ, وَقَالَ: هَكَذَا صَلَاةُ اَلْآيَاتِ ) رَوَاهُ اَلْبَيْهَقِيُّ. وَذَكَرَ اَلشَّافِعِيُّ عَنْ عَلِيٍّ رضي الله عنه مِثْلَهُ دُونَ آخِرِهِ


Bab Pakaian

KITAB SHALAT

BAB PAKAIAN | َبَابُ اَللِّبَاسِِِِِِِِِِِِِِِِِِِِِِِِِِ
Hadits No. 545 |
Dari Abu Amir al-Asy'ari Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya akan ada di antara umatku kaum yang menghalalkan kemaluan dan sutra." Riwayat Abu Dawud dan asalnya dalam riwayat Bukhari. | َعَنْ أَبِي عَامِرٍ اَلْأَشْعَرِيِّ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَيَكُونَنَّ مِنْ أُمَّتِي أَقْوَامٌ يَسْتَحِلُّونَ اَلْحِرَ وَالْحَرِيرَ ) رَوَاهُ أَبُو دَاوُدَ، وَأَصْلُهُ فِي اَلْبُخَارِيِّ
Hadits No. 546 |
Hudzaifah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang kami minum dan makan dalam tempat terbuat dari emas dan perak, memakai pakaian dari sutera tipis dan tebal, serta duduk di atasnya. Riwayat Bukhari. | َوَعَنْ حُذَيْفَةَ رضي الله عنه قَالَ: ( نَهَى اَلنَّبِيُّ صلى الله عليه وسلم أَنْ نَشْرَبَ فِي آنِيَةِ اَلذَّهَبِ وَالْفِضَّةِ, وَأَنْ نَأْكُلَ فِيهَا, وَعَنْ لُبْسِ اَلْحَرِيرِ وَالدِّيبَاجِ, وَأَنْ نَجْلِسَ عَلَيْهِ ) رَوَاهُ اَلْبُخَارِيُّ
Hadits No. 547 |
Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang memakai sutera kecuali sebesar dua, tiga, atau empat jari. Muttafaq Alaihi dan lafadznya menurut Muslim. | َوَعَنْ عُمَرَ رضي الله عنه قَالَ: ( نَهَى اَلنَّبِيُّ صلى الله عليه وسلم عَنْ لُبْسِ اَلْحَرِيرِ إِلَّا مَوْضِعَ إِصْبَعَيْنِ, أَوْ ثَلَاثٍ, أَوْ أَرْبَعٍ ) مُتَّفَقٌ عَلَيْهِ, وَاللَّفْظُ لِمُسْلِمٍ
Hadits No. 548 |
Dari Anas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam memberi keringanan kepada Abdurrahman Ibnu Auf dan Zubair untuk memakai pakaian sutera dalam suatu bepergian karena penyakit gatal yang menimpa mereka. Muttafaq Alaihi. | َوَعَنْ أَنَسٍ رضي الله عنه ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم رَخَّصَ لِعَبْدِ اَلرَّحْمَنِ بْنِ عَوْفٍ, وَالزُّبَيْرِ فِي قَمِيصِ اَلْحَرِيرِ, فِي سَفَرٍ, مِنْ حَكَّةٍ كَانَتْ بِهِمَا ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 549 |
Ali Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam pernah memberiku pakaian dari campuran sutera. Lalu aku keluar dengan menggunakan pakaian itu dan kulihat kemarahan di wajah beliau, maka aku bagikan pakaian itu kepada wanita-wanita di rumahku. Muttafaq Alaihi dan lafadz hadits ini menurut Muslim. | َوَعَنْ عَلِيٍّ رضي الله عنه قَالَ: ( كَسَانِي اَلنَّبِيُّ صلى الله عليه وسلم حُلَّةً سِيَرَاءَ, فَخَرَجْتُ فِيهَا, فَرَأَيْتُ اَلْغَضَبَ فِي وَجْهِهِ, فَشَقَقْتُهَا بَيْنَ نِسَائِي ) مُتَّفَقٌ عَلَيْهِ, وَهَذَا لَفْظُ مُسْلِمٍ
Hadits No. 550 |
Dari Abu Musa Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Emas dan sutera itu dihalalkan bagi kaum wanita umatku dan diharamkan bagi kaum prianya." Riwayat Ahmad, Nasa'i dan Tirmidzi. Hadits shahih menurut Tirmidzi. | َوَعَنْ أَبِي مُوسَى رضي الله عنه أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( أُحِلَّ اَلذَّهَبُ وَالْحَرِيرُ لِإِنَاثِ أُمَّتِي, وَحُرِّمَ عَلَى ذُكُورِهِمْ ) رَوَاهُ أَحْمَدُ, وَالنَّسَائِيُّ, وَاَلتِّرْمِذِيُّ وَصَحَّحَهُ
Hadits No. 551 |
Dari Imran Ibnu Hushoin Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya Allah itu senang bila memberikan suatu nikmat kepada hamba-Nya, Dia melihat bekas nikmat-Nya itu padanya." Riwayat Baihaqi. | َوَعَنْ عِمْرَانَ بْنِ حُصَيْنٍ رَضِيَ اَللَّهُ عَنْهُمَا; أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( إِنَّ اَللَّهَ يُحِبُّ إِذَا أَنْعَمَ عَلَى عَبْدٍ أَنْ يَرَى أَثَرَ نِعْمَتِهِ عَلَيْهِ ) رَوَاهُ اَلْبَيْهَقِيُّ
Hadits No. 552 |
Dari Ali Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam melarang memakai pakaian yang ada suteranya dan yang dicelup kuning. Riwayat Muslim. | َوَعَنْ عَلِيٍّ رضي الله عنه ( أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم نَهَى عَنْ لُبْسِ الْقَسِيِّ وَالْمُعَصْفَرِ ) رَوَاهُ مُسْلِمٌ
Hadits No. 553 |
Abdullah Ibnu Amar Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam melihat kepadaku dua pakaian yang dicelup kuning, lalu beliau bertanya: "Apakah ibumu menyuruhmu seperti ini?" Riwayat Muslim. | َوَعَنْ عَبْدِ اَللَّهِ بْنِ عَمْرِوٍ رَضِيَ اَللَّهُ عَنْهُمَا, قَالَ: ( رَأَى عَلَيَّ اَلنَّبِيُّ صلى الله عليه وسلم ثَوْبَيْنِ مُعَصْفَرَيْنِ, فَقَالَ: أُمُّكَ أَمَرَتْكَ بِهَذَا ؟ ) رَوَاهُ مُسْلِمٌ
Hadits No. 554 |
Dari Asma Binti Abu Bakar Radliyallaahu 'anhu bahwa dia mengeluarkan jubah Rasulullah Shallallaahu 'alaihi wa Sallam yang saku, dua lengan, dan dua belahannya bersulam sutera. Riwayat Abu Dawud. Asalnya dari riwayat Muslim, dan dia menambahkan: Jubah itu disimpan di tempat 'Aisyah Radliyallaahu 'anhu hingga dia wafat, lalu aku mengambilnya. Nabi Shallallaahu 'alaihi wa Sallam biasa mengenakannya dan kami mencucinya untuk mengobati orang sakit. Bukhari menambahkan dalam kitab al-Adabul Mufrad: Beliau biasa mengenakannya untuk menemui utusan di hari Jum'at. | َوَعَنْ أَسْمَاءَ بِنْتِ أَبِي بَكْرٍ رَضِيَ اَللَّهُ عَنْهُمَا ( أَنَّهَا أَخْرَجَتْ جُبَّةَ رَسُولِ اَللَّهِ صلى الله عليه وسلم مَكْفُوفَةَ اَلْجَيْبِ وَالْكُمَّيْنِ وَالْفَرْجَيْنِ, بِالدِّيبَاجِ ) رَوَاهُ أَبُو دَاوُدَ. وَأَصْلُهُ فِي مُسْلِمٍ, وَزَادَ: ( كَانَتْ عِنْدَ عَائِشَةَ حَتَّى قُبِضَتْ, فَقَبَضْتُهَا, وَكَانَ اَلنَّبِيُّ صلى الله عليه وسلم يَلْبَسُهَا, فَنَحْنُ نَغْسِلُهَا لِلْمَرْضَى نَسْتَشْفِي بِهَا ) وَزَادَ اَلْبُخَارِيُّ فِي "اَلْأَدَبِ اَلْمُفْرَدِ". ( وَكَانَ يَلْبَسُهَا لِلْوَفْدِ وَالْجُمُعَةِ )


KITAB JENAZAH

KITAB JENAZAH | كِتَابُ اَلْجَنَائِزِ
Hadits No. 555 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Perbanyaklah menyebut pelebur kenikmatan, yaitu : mati." Riwayat Tirmidzi dan Nasa'i, dan dinilai shahih oleh Ibnu Hibban. | َعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( أَكْثِرُوا ذِكْرَ هَاذِمِ اَللَّذَّاتِ: اَلْمَوْتِ ) رَوَاهُ اَلتِّرْمِذِيُّ, وَالنَّسَائِيُّ, وَصَحَّحَهُ ابْنُ حِبَّانَ
Hadits No. 556 |
Dari Anas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah sekali-kali seseorang di antara kamu menginginkan mati karena kesusahan yang menimpanya, bila ia benar-benar menginginkannya hendaknya ia berdoa: Ya Allah hidupkanlah aku selama kehidupan itu lebih baik bagiku dan wafatkanlah aku jika sekiranya itu lebih baik bagiku." Muttafaq Alaihi. | َوَعَنْ أَنَسٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا يَتَمَنَّيَنَّ أَحَدُكُمُ اَلْمَوْتَ لِضُرٍّ يَنْزِلُ بِهِ, فَإِنْ كَانَ لَا بُدَّ مُتَمَنِّيًا فَلْيَقُلْ: اَللَّهُمَّ أَحْيِنِي مَا كَانَتِ اَلْحَيَاةُ خَيْرًا لِي, وَتَوَفَّنِي إِذَا كَانَتِ اَلْوَفَاةُ خَيْرًا لِي ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 557 |
Dari Buraidah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Orang yang beriman itu mati dengan peluh di dahi." Riwayat Imam Tiga. Hadits shahih menurut Ibnu Hibban. | َوَعَنْ بُرَيْدَةَ رضي الله عنه عَنِ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( اَلْمُؤْمِنُ يَمُوتُ بِعَرَقِ الْجَبِينِ ) رَوَاهُ اَلثَّلَاثَةُ وَصَحَّحَهُ ابْنُ حِبَّانَ
Hadits No. 558 |
Dari Abu Said dan Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tuntunlah orang yang hampir mati di antara kamu dengan Laa ilaaha illallah." Riwayat Muslim dan Imam Empat. | َوَعَنْ أَبِي سَعِيدٍ وَأَبِي هُرَيْرَةَ رَضِيَ اَللَّهُ عَنْهُمَا قَالَا: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَقِّنُوا مَوْتَاكُمْ لَا إِلَهَ إِلَّا اَللَّهُ ) رَوَاهُ مُسْلِمٌ, وَالْأَرْبَعَةُ
Hadits No. 559 |
Dari Ma'qil Ibnu Yasar bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Bacakanlah surat Yasin atas orang yang hampir mati di antara kamu." Riwayat Abu Dawud dan Nasa'i. Hadits shahih menurut Ibnu Hibban. | َوَعَنْ مَعْقِلِ بْنِ يَسَارٍ رضي الله عنه أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ: ( اقْرَؤُوا عَلَى مَوْتَاكُمْ يس ) رَوَاهُ أَبُو دَاوُدَ, وَالنَّسَائِيُّ, وَصَحَّحَهُ ابْنُ حِبَّانَ
Hadits No. 560 |
Ummu Salamah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam masuk ke rumah Abu Salamah sewaktu matanya masih terbuka, lalu beliau memejamkan matanya. Kemudian berkata: "Sesungguhnya ruh itu bila dicabut maka pandangannya mengikutinya." Maka menjeritlah orang-orang dari keluarganya, lalu beliau bersabda: "Janganlah kamu berdoa untuk dirimu sendiri kecuali demi kebaikan, karena sesungguhnya malaikat itu mengamini apa yang kamu ucapkan." Kemudian beliau berdoa: "Ya Allah berilah ampunan kepada Abu Salamah, tinggikanlah derajatnya ke tingkat orang-orang yang mendapat petunjuk, lapangkanlah baginya dalam kuburnya, terangilah dia didalamnya, dan berilah penggantinya dalam turunannya." Riwayat Muslim. | َوَعَنْ أُمِّ سَلَمَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: ( دَخَلَ رَسُولُ اَللَّهِ صلى الله عليه وسلم عَلَى أَبِي سَلَمَةَ رضي الله عنه وَقَدْ شُقَّ بَصَرُهُ فَأَغْمَضَهُ, ثُمَّ قَالَ: "إِنَّ اَلرُّوحَ إِذَا قُبِضَ, اتَّبَعَهُ الْبَصَرُ" فَضَجَّ نَاسٌ مِنْ أَهْلِهِ, فَقَالَ: "لَا تَدْعُوا عَلَى أَنْفُسِكُمْ إِلَّا بِخَيْرٍ. فَإِنَّ اَلْمَلَائِكَةَ تُؤَمِّنُ عَلَى مَا تَقُولُونَ". ثُمَّ قَالَ: "اَللَّهُمَّ اغْفِرْ لِأَبِي سَلَمَةَ, وَارْفَعْ دَرَجَتَهُ فِي اَلْمَهْدِيِّينَ, وَافْسِحْ لَهُ فِي قَبْرِهِ, وَنَوِّرْ لَهُ فِيهِ, وَاخْلُفْهُ فِي عَقِبِهِ ) رَوَاهُ مُسْلِمٌ
Hadits No. 561 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam ketika wafat ditutup dengan kain bermotif dari Yaman. Muttafaq Alaihi. | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا: ( أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم حِينَ تُوُفِّيَ سُجِّيَ بِبُرْدٍ حِبَرَةٍ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 562 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa Abu Bakar Radliyallaahu 'anhu mencium Nabi Shallallaahu 'alaihi wa Sallam setelah beliau wafat. Riwayat Bukhari. | َوَعَنْهَا ( أَنَّ أَبَا بَكْرٍ اَلصِّدِّيقَ رضي الله عنه قَبَّلَ اَلنَّبِيَّ صلى الله عليه وسلم بَعْدَ مَوْتِهِ ) رَوَاهُ اَلْبُخَارِيُّ
Hadits No. 563 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Ruh orang mati itu tergantung dengan hutangnya sampai hutang itu dilunasi untuknya." Riwayat Ahmad dan Tirmidzi. Hadits hasan menurut Tirmidzi. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه عَنِ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( نَفْسُ اَلْمُؤْمِنِ مُعَلَّقَةٌ بِدَيْنِهِ, حَتَّى يُقْضَى عَنْهُ ) رَوَاهُ أَحْمَدُ, وَاَلتِّرْمِذِيُّ وَحَسَّنَهُ
Hadits No. 564 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Mengenai orang yang terjatuh dari kendaraannya kemudian meninggal, mandikanlah ia dengan air dan bidara, dan kafankanlah dengan dua lapis kainnya." Muttafaq Alaihi. | َوَعَنِ ابْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا: أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ فِي اَلَّذِي سَقَطَ عَنْ رَاحِلَتِهِ فَمَاتَ: ( اغْسِلُوهُ بِمَاءٍ وَسِدْرٍ, وَكَفِّنُوهُ فِي ثَوْبَيْنِ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 565 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa ketika mereka akan memandikan jenazah Rasulullah Shallallaahu 'alaihi wa Sallam, mereka bertanya-tanya: Demi Allah kami tidak mengerti, apakah kami harus melucuti pakaian Rasulullah Shallallaahu 'alaihi wa Sallam sebagaimana kami melucuti pakaian mayit kami atau tidak? Hadits diriwayatkan oleh Abu Dawud. | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: ( لَمَّا أَرَادُوا غَسْلَ اَلنَّبِيِّ صلى الله عليه وسلم قَالُوا: وَاَللَّهُ مَا نَدْرِي, نُجَرِّدُ رَسُولَ اَللَّهِ صلى الله عليه وسلم كَمَا نُجَرِّدُ مَوْتَانَا, أَمْ لَا؟ ) اَلْحَدِيثَ، رَوَاهُ أَحْمَدُ, وَأَبُو دَاوُدَ
Hadits No. 566 |
Ummu Athiyyah Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam masuk ketika kami sedang memandikan jenazah puterinya, lalu beliau bersabda: "Mandikanlah tiga kali, lima kali, atau lebih dari itu. Jika kamu pandang perlu pakailah air dan bidara, dan pada yang terakhir kali dengan kapur barus :kamfer) atau campuran dari kapur barus." Ketika kami telah selesai, kami beritahukan beliau, lalu beliau memberikan kainnya pada kami seraya bersabda: "Bungkuslah ia dengan kain ini." Muttafaq Alaihi. Dalam suatu riwayat: "Dahulukan bagian-bagian yang kanan dan tempat-tempat wudlu." Dalam suatu lafadz menurut Bukhari: Lalu kami pintal rambutnya tiga pintalan dan kami letakkan di belakangnya. | َوَعَنْ أُمِّ عَطِيَّةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: ( دَخَلَ عَلَيْنَا اَلنَّبِيُّ صلى الله عليه وسلم وَنَحْنُ نُغَسِّلُ ابْنَتَهُ، فَقَالَ: "اغْسِلْنَهَا ثَلَاثًا, أَوْ خَمْسًا, أَوْ أَكْثَرَ مِنْ ذَلِكَ، إِنْ رَأَيْتُنَّ ذَلِكَ, بِمَاءٍ وَسِدْرٍ, وَاجْعَلْنَ فِي الْآخِرَةِ كَافُورًا, أَوْ شَيْئًا مِنْ كَافُورٍ"، فَلَمَّا فَرَغْنَا آذَنَّاهُ, فَأَلْقَى إِلَيْنَا حِقْوَهُ.فَقَالَ: "أَشْعِرْنَهَا إِيَّاهُ" ) مُتَّفَقٌ عَلَيْهِ. وَفِي رِوَايَةٍ: ( ابْدَأْنَ بِمَيَامِنِهَا وَمَوَاضِعِ اَلْوُضُوءِ مِنْهَا ). وَفِي لَفْظٍ ِللْبُخَارِيِّ: ( فَضَفَّرْنَا شَعْرَهَا ثَلَاثَةَ قُرُونٍ, فَأَلْقَيْنَاهُ خَلْفَهَا )
Hadits No. 567 |
Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam dikafani dengan tiga kain putih bersih dari kapas, tanpa ada baju dan surban padanya. Muttafaq Alaihi. | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: ( كُفِّنَ رَسُولُ اَللَّهِ صلى الله عليه وسلم فِي ثَلَاثَةِ أَثْوَابٍ بِيضٍ سَحُولِيَّةٍ مِنْ كُرْسُفٍ, لَيْسَ فِيهَا قَمِيصٌ وَلَا عِمَامَةٌ. ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 568 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa ketika Abdullah Ibnu Ubay wafat, puteranya datang kepada Rasulullah Shallallaahu 'alaihi wa Sallam dan berkata: Berikan baju baginda padaku untuk mengkafaninya. Lalu beliau memberikan kepadanya. Muttafaq Alaihi. | َوَعَنِ ابْنِ عُمَرَ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ: ( لَمَّا تُوُفِّيَ عَبْدُ اَللَّهِ بْنِ أُبَيٍّ جَاءٍ اِبْنُهُ إِلَى رَسُولِ اَللَّهِ صلى الله عليه وسلم . فَقَالَ: أَعْطِنِي قَمِيصَكَ أُكَفِّنْهُ فِيهِ, فَأَعْطَاه ُ]إِيَّاهُ] ) مُتَّفَقٌ عَلَيْهِِ
Hadits No. 569 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Pakailah pakaianmu yang putih karena ia adalah pakaianmu yang terbaik, dan jadikan ia sebagai kain kafan mayit-mayitmu." Riwayat Imam Lima kecuali Nasa'i dan dinilai shahih oleh Tirmidzi. | َوَعَنِ ابْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ: ( الْبَسُوا مِنْ ثِيَابِكُمُ الْبَيَاضَ, فَإِنَّهَا مِنْ خَيْرِ ثِيَابِكُمْ, وَكَفِّنُوا فِيهَا مَوْتَاكُمْ ) رَوَاهُ اَلْخَمْسَةُ إِلَّا النَّسَائِيَّ, وَصَحَّحَهُ اَلتِّرْمِذِيُّ
Hadits No. 570 |
Dari Jabir Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seseorang di antara kamu mengkafani saudaranya, hendaknya ia memilih yang paling baik." Riwayat Muslim. | َوَعَنْ جَابِرٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا كَفَّنَ أَحَدُكُمْ أَخَاهُ فَلْيُحْسِنْ كَفَنَهُ ) رَوَاهُ مُسْلِمٌ
Hadits No. 571 |
Jabir berkata: Nabi Shallallaahu 'alaihi wa Sallam pernah mengumpulkan dua orang yang gugur dalam perang Uhud dalam satu pakaian. Kemudian beliau bertanya: "Siapakah di antara mereka yang paling banyak menghapal al-Qur'an?" Lalu beliau mendahulukannya untuk dimasukkan ke dalam lahat, mereka tidak dimandikan dan tidak disholatkan. Riwayat Bukhari. | َوَعَنْهُ قَالَ: ( كَانَ اَلنَّبِيُّ صلى الله عليه وسلم يَجْمَعُ بَيْنَ اَلرَّجُلَيْنِ مِنْ قَتْلَى أُحَدٍ فِي ثَوْبٍ وَاحِدٍ, ثُمَّ يَقُولُ: أَيُّهُمْ أَكْثَرُ أَخْذًا لِلْقُرْآنِ؟, فَيُقَدِّمُهُ فِي اَللَّحْدِ, وَلَمْ يُغَسَّلُوا, وَلَمْ يُصَلِّ عَلَيْهِمْ ) رَوَاهُ اَلْبُخَارِيُّ
Hadits No. 572 |
Dari Ali Radliyallaahu 'anhu bahwa dia mendengar Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah memilih yang mahal untuk kain kafan, karena ia akan lekas rusak." Riwayat Abu Dawud. | َوَعَنْ عَلِيٍّ رضي الله عنه قَالَ: ( سَمِعْتُ اَلنَّبِيَّ صلى الله عليه وسلم يَقُولُ: لَا تُغَالُوا فِي اَلْكَفَنِ, فَإِنَّهُ يُسْلُبُ سَرِيعًا ) رَوَاهُ أَبُو دَاوُدَ
Hadits No. 573 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda kepadanya: "Jika engkau mati sebelumku, aku akan memandikanmu." Hadits riwayat Ahmad dan Ibnu Majah. Dinilai shahih oleh Ibnu Hibban. | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا ; أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ لَهَا: ( لَوْ مُتِّ قَبْلِي فَغَسَّلْتُكِ ) اَلْحَدِيثَ. رَوَاهُ أَحْمَدُ, وَابْنُ مَاجَهْ, وَصَحَّحَهُ ابْنُ حِبَّانَ
Hadits No. 574 |
Dari Asma' binti Umais Radliyallaahu 'anhu bahwa Fatimah .ra berwasiat agar ia dimandikan oleh Ali r.a. Riwayat Daruquthni. | َوَعَنْ أَسْمَاءَ بِنْتِ عُمَيْسٍ رَضِيَ اَللَّهُ عَنْهَا: ( أَنَّ فَاطِمَةَ عَلَيْهَا اَلسَّلَامُ أَوْصَتْ أَنْ يُغَسِّلَهَا عَلِيٌّ رَضِيَ اَللَّهُ تَعَالَى عَنْهُ ) رَوَاهُ اَلدَّارَقُطْنِيُّ
Hadits No. 575 |
Dari Buraidah tentang kisah al-Ghomidiyyah yang mati karena Nabi Shallallaahu 'alaihi wa Sallam menyuruh untuk merajamnya lantaran berzina. Buraidah berkata: Kemudian beliau memerintahkan untuk menyolatkan dan memakamkannya. Riwayat Muslim. | َوَعَنْ بُرَيْدَةَ رضي الله عنه -فِي قِصَّةِ الْغَامِدِيَّةِ اَلَّتِي أَمَرَ اَلنَّبِيُّ صلى الله عليه وسلم بِرَجْمِهَا فِي اَلزِّنَا- قَالَ: ( ثُمَّ أَمَرَ بِهَا فَصُلِّيَ عَلَيْهَا وَدُفِنَتْ ) رَوَاهُ مُسْلِمٌ
Hadits No. 576 |
Jabir Ibnu Samurah Radliyallaahu 'anhu berkata: Pernah dibawa kepada Nabi Shallallaahu 'alaihi wa Sallam seorang laki-laki yang mati bunuh diri dengan tombak, lalu beliau tidak menyolatkannya. Riwayat Muslim. | َوَعَنْ جَابِرِ بْنِ سَمُرَةَ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( أُتِيَ اَلنَّبِيُّ صلى الله عليه وسلم بِرَجُلٍ قَتَلَ نَفْسَهُ بِمَشَاقِصَ, فَلَمْ يُصَلِّ عَلَيْهِ ) رَوَاهُ مُسْلِمٌ
Hadits No. 577 |
Dari Abu Hurairah Radliyallaahu 'anhu tentang kisah seorang wanita yang biasa membersihkan masjid. Nabi Shallallaahu 'alaihi wa Sallam menanyakan wanita tersebut, lalu mereka menjawab: Ia telah meninggal. Maka beliau bersabda: "Mengapa kalian tidak memberitahukan kepadaku?" Mereka seakan-akan meremehkan urusannya. Beliau lalu bersabda: "Tunjukkan aku makamnya." Lalu mereka menunjukkannya, kemudian beliau menyolatkannya. Muttafaq Alaihi. Muslim menambahkan: Kemudian beliau bersabda: "Sungguh kuburan-kuburan ini penuh dengan kegelapan atas penghuninya dan sungguh Allah akan meneranginya untuk mereka dengan sholatku atas mereka." | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه -فِي قِصَّةِ اَلْمَرْأَةِ اَلَّتِي كَانَتْ تَقُمُّ اَلْمَسْجِدَ- قَالَ: ( فَسَأَلَ عَنْهَا اَلنَّبِيُّ صلى الله عليه وسلم ] فَقَالُوا: مَاتَتْ, فَقَالَ: أَفَلَا كُنْتُمْ آذَنْتُمُونِي؟ فَكَأَنَّهُمْ صَغَّرُوا أَمْرَهَا] فَقَالَ: دُلُّونِي عَلَى قَبْرِهَا, فَدَلُّوهُ, فَصَلَّى عَلَيْهَا ) مُتَّفَقٌ عَلَيْهِ وَزَادَ مُسْلِمٌ, ثُمَّ قَالَ: ( إِنَّ هَذِهِ اَلْقُبُورَ مَمْلُوءَةٌ ظُلْمَةً عَلَى أَهْلِهَا, وَإِنَّ اَللَّهَ يُنَوِّرُهَا لَهُمْ بِصَلَاتِي عَلَيْهِمْ )
Hadits No. 578 |
Dari Hudzaifah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam melarang untuk menyiarkan berita kematian. Riwayat Ahmad dan Tirmidzi. Tirmidzi menilainya hadits hasan. | َوَعَنْ حُذَيْفَةَ رضي الله عنه ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم كَانَ يَنْهَى عَنِ اَلنَّعْيِ ) رَوَاهُ أَحْمَدُ, وَاَلتِّرْمِذِيُّ وَحَسَّنَهُ
Hadits No. 579 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam menyiarkan kematian Najasyi pada hari kematiannya, beliau keluar bersama mereka ke tempat sholat, bershaf bersama mereka, dan sholat empat takbir untuknya. Muttafaq Alaihi. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم نَعَى اَلنَّجَاشِيَّ فِي اَلْيَوْمِ اَلَّذِي مَاتَ فِيهِ, وَخَرَجَ بِهِمْ مِنَ الْمُصَلَّى، فَصَفَّ بِهِمْ, وَكَبَّرَ عَلَيْهِ أَرْبَعًا ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 580 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa dia mendengar Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Jika ada seorang muslim meninggal, lalu ada empat puluh orang yang tidak menyekutukan Allah sholat atas jenazahnya niscaya Allah akan menerima permohonan ampunan mereka untuknya. Riwayat Muslim. | َوَعَنِ ابْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا: سَمِعْتُ اَلنَّبِيَّ صلى الله عليه وسلم يَقُولُ: ( مَا مِنْ رَجُلٍ مُسْلِمٍ يَمُوتُ, فَيَقُومُ عَلَى جَنَازَتِهِ أَرْبَعُونَ رَجُلًا, لَا يُشْرِكُونَ بِاَللَّهِ شَيْئًا, إِلَّا شَفَّعَهُمْ اَللَّهُ فِيهِ ) رَوَاهُ مُسْلِمٌ
Hadits No. 581 |
Samurah Ibnu Jundab Radliyallaahu 'anhu berkata: Aku pernah sholat di belakang Nabi Shallallaahu 'alaihi wa Sallam atas jenazah seorang wanita yang meninggal pada saat darah nifasnya keluar. Beliau berdiri di tengahnya. Muttafaq Alaihi. | َوَعَنْ سَمُرَةَ بْنِ جُنْدُبٍ رضي الله عنه قَالَ: ( صَلَّيْتُ وَرَاءَ اَلنَّبِيِّ صلى الله عليه وسلم عَلَى امْرَأَةٍ مَاتَتْ فِي نِفَاسِهَا, فَقَامَ وَسْطَهَا ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 582 |
'Aisyah Radliyallaahu 'anhu berkata: Demi Allah, Rasulullah Shallallaahu 'alaihi wa Sallam pernah menyolatkan jenazah dua anak Baidlo' di dalam masjid. Riwayat Muslim. | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: ( وَاَللَّهِ لَقَدْ صَلَّى رَسُولُ اَللَّهِ صلى الله عليه وسلم عَلَى اِبْنَيْ بَيْضَاءَ فِي اَلْمَسْجِدِ ) رَوَاهُ مُسْلِمٌ
Hadits No. 583 |
Abdurrahman Ibnu Abu Laila berkata: Zaid Ibnu Arqom Radliyallaahu 'anhu biasanya bertakbir empat kali atas jenazah di antara kami, tetapi ia pernah bertakbir lima kali atas suatu jenazah. Lalu aku tanyakan hal itu padanya, ia menjawab: Rasulullah Shallallaahu 'alaihi wa Sallam bertakbir seperti ini. Riwayat Muslim dan Imam Lima. | َوَعَنْ عَبْدِ اَلرَّحْمَنِ بْنِ أَبِي لَيْلَى قَالَ: ( كَانَ زَيْدُ بْنُ أَرْقَمَ يُكَبِّرُ عَلَى جَنَائِزِنَا أَرْبَعًا, وَإِنَّهُ كَبَّرَ عَلَى جَنَازَةٍ خَمْسًا, فَسَأَلْتُهُ فَقَالَ: كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يُكَبِّرُهَا ) رَوَاهُ مُسْلِمٌ وَالْأَرْبَعَةُ
Hadits No. 584 |
Dari Ali Radliyallaahu 'anhu bahwa dia bertakbir atas jenazah Sahal Ibnu Huzaif enam kali, dan dia berkata: Sesungguhnya dia adalah pahlawan perang Badar. Riwayat Said Ibnu Manshur dan asalnya dalam riwayat Bukhari. | َوَعَنْ عَلِيٍّ رضي الله عنه ( أَنَّهُ كَبَّرَ عَلَى سَهْلِ بْنِ حُنَيْفٍ سِتًّا, وَقَالَ: إِنَّهُ بَدْرِيٌّ ) رَوَاهُ سَعِيدُ بْنُ مَنْصُورٍ. وَأَصْلُهُ فِي اَلْبُخَارِيِّ
Hadits No. 585 |
Jabir Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam biasanya bertakbir empat kali atas jenazah dari kami dan membaca al-Fatihah setelah takbir pertama. Riwayat Syafi'i dengan sanad lemah. | َوَعَنْ جَابِرٍ رضي الله عنه قَالَ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يُكَبِّرُ عَلَى جَنَائِزِنَا أَرْبَعًا وَيَقْرَأُ بِفَاتِحَةِ اَلْكِتَابِ فِي اَلتَّكْبِيرَةِ اَلْأُولَى ) رَوَاهُ اَلشَّافِعِيُّ بِإِسْنَادٍ ضَعِيفٍ
Hadits No. 586 |
Tholhah Ibnu Abdullah Ibnu Auf Radliyallaahu 'anhu berkata: Aku pernah sholat jenazah di belakang Ibnu Abbas, dia membaca al-Fatihah kemudian 4:setelah sholat) berkata: Agar mereka tahu bahwa itu sunnah Rasul. Riwayat Bukhari. | َوَعَنْ طَلْحَةَ بْنِ عَبْدِ اَللَّهِ بْنِ عَوْفٍ قَالَ: ( صَلَّيْتُ خَلَفَ ابْنِ عَبَّاسٍ عَلَى جَنَازَةٍ, فَقَرَأَ فَاتِحَةَ الكْتِابِ فَقَالَ: لِتَعْلَمُوا أَنَّهَا سُنَّةٌ ) رَوَاهُ اَلْبُخَارِيُّ
Hadits No. 587 |
Auf Ibnu Malik Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam sholat atas suatu jenazah dan aku hafal dari doanya: 4:artinya = Ya Allah berilah ampunan, rahmat, keselamatan, dan maaf kepadanya, muliakanlah tempatnya, lapangkanlah tempat masuknya, cucilah ia dengan air, es, dan embun, bersihkanlah dia dari kesalahan-kesalahan sebagaimana pakaian putih dibersihkan dari kotoran, gantikanlah buatnya rumah yang lebih baik daripada rumahnya dan keluarga yang lebih baik daripada keluarganya, masukkanlah dia dalam syurga, dan peliharalah dia dari fitnah kubur dan siksa neraka). Riwayat Muslim. | َوَعَنْ عَوْفِ بْنِ مَالِكٍ رضي الله عنه قَالَ: ( صَلَّى رَسُولُ اَللَّهِ صلى الله عليه وسلم عَلَى جَنَازَةٍ، فَحَفِظْتُ مِنْ دُعَائِهِ: اَللَّهُمَّ اغْفِرْ لَهُ, وَارْحَمْهُ وَعَافِهِ, وَاعْفُ عَنْهُ, وَأَكْرِمْ نُزُلَهُ, وَوَسِّعْ مُدْخَلَهُ, وَاغْسِلْهُ بِالْمَاءِ وَالثَّلْجِ وَالْبَرَدِ, وَنَقِّهِ مِنْ اَلْخَطَايَا كَمَا نَقَّيْتَ اَلثَّوْبَ اَلْأَبْيَضَ مِنَ الدَّنَسِ, وَأَبْدِلْهُ دَارًا خَيْرًا مِنْ دَارِهِ, وَأَهْلًا خَيْرًا مِنْ أَهْلِهِ, وَأَدْخِلْهُ اَلْجَنَّةَ, وَقِهِ فِتْنَةَ اَلْقَبْرِ وَعَذَابَ اَلنَّارِ ) رَوَاهُ مُسْلِمٌ
Hadits No. 588 |
Abu Hurairah Radliyallaahu 'anhu berkata: "Rasulullah Shallallaahu 'alaihi wa Sallam bila sholat jenazah berdoa: "4:artinya = Ya Allah ampunilah di antara kami orang yang masih hidup dan yang mati, yang hadir dan yang tidak, yang kecil dan besar, laki-laki dan perempuan. Ya Allah terhadap orang yang Engkau hidupkan di antara kami, hidupkanlah ia atas islam dan terhadap orang yang Engkau wafatkan di antara kami, wafatkan ia atas iman. Ya Allah janganlah Engkau jauhkan kami dari pahalanya dan Engkau sesatkan kami sepeninggalnya)." Riwayat Muslim dan Imam Empat. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم إِذَا صَلَّى عَلَى جَنَازَةٍ يَقُولُ: اَللَّهُمَّ اغْفِرْ لِحَيِّنَا, وَمَيِّتِنَا, وَشَاهِدِنَا, وَغَائِبِنَا, وَصَغِيرِنَا, وَكَبِيرِنَا, وَذَكَرِنَا, وَأُنْثَانَا, اَللَّهُمَّ مَنْ أَحْيَيْتَهُ مِنَّا فَأَحْيِهِ عَلَى اَلْإِسْلَامِ, وَمَنْ تَوَفَّيْتَهُ مِنَّا فَتَوَفَّهُ عَلَى اَلْإِيمَانِ, اَللَّهُمَّ لَا تَحْرِمْنَا أَجْرَهُ, وَلَا تُضِلَّنَا بَعْدَهُ ) رَوَاهُ مُسْلِمٌ, وَالْأَرْبَعَةُ
Hadits No. 589 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Bila kalian sholat atas mayit, maka ikhlaskan doa untuknya." Riwayat Abu Dawud dan dianggap shahih oleh Ibnu Hibban. | َوَعَنْهُ أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ: ( إِذَا صَلَّيْتُمْ عَلَى اَلْمَيِّتِ فَأَخْلِصُوا لَهُ اَلدُّعَاءَ ) رَوَاهُ أَبُو دَاوُدَ, وَصَحَّحَهُ ابْنُ حِبَّان
Hadits No. 590 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Bersegera dalam mengurus jenazah, karena jika ia baik maka engkau telah memajukan suatu kebaikan untuknya, dan jika tidak maka engkau menurunkan suatu kejelekan dari lehermu." Muttafaq Alaihi. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه عَنِ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( أَسْرِعُوا بِالْجَنَازَةِ, فَإِنْ تَكُ صَالِحَةً فَخَيْرٌ تُقَدِّمُونَهَا إِلَيْهِ, وَإِنْ تَكُ سِوَى ذَلِكَ فَشَرٌّ تَضَعُونَهُ عَنْ رِقَابِكُمْ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 591 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda : "Barangsiapa mengurus jenazah sampai menyolatkannya maka baginya satu qirath dan barangsiapa mengurus jenazah sampai dimakamkan maka baginya dua qirath." Seorang bertanya: Apa itu dua qirath? Beliau bersabda: "Dua gunung besar." Muttafaq Alaihi. Dan menurut riwayat Muslim: "Sampai diletakkan dalam liang lahat." | َوَعَنْهُ قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ شَهِدَ اَلْجِنَازَةَ حَتَّى يُصَلَّى عَلَيْهَا فَلَهُ قِيرَاطٌ, وَمَنْ شَهِدَهَا حَتَّى تُدْفَنَ فَلَهُ قِيرَاطَانِ. قِيلَ: وَمَا اَلْقِيرَاطَانِ؟ قَالَ: مِثْلُ اَلْجَبَلَيْنِ اَلْعَظِيمَيْنِ ) مُتَّفَقٌ عَلَيْهِ. وَلِمُسْلِمٍ: ( حَتَّى تُوضَعَ فِي اَللَّحْدِ )
Hadits No. 592 |
Menurut riwayat Bukhari pula dari hadits Abu Hurairah: "Barangsiapa mengikuti jenazah seorang muslim karena iman dan mencari ridlo'-Nya, ia bersamanya sampai disholatkan dan selesai pemakamannya, maka ia sesungguhnya pulang dengan dua qirath, tiap qirath seperti gunung Uhud. | َوَلِلْبُخَارِيِّ: ( مَنْ تَبِعَ جَنَازَةَ مُسْلِمٍ إِيمَانًا وَاحْتِسَابًا, وَكَانَ مَعَهُ حَتَّى يُصَلَّى عَلَيْهَا وَيُفْرَغَ مِنْ دَفْنِهَا فَإِنَّهُ يَرْجِعُ بِقِيرَاطَيْنِ, كُلُّ قِيرَاطٍ مِثْلُ أُحُدٍ )
Hadits No. 593 |
Dari Salim dari ayahnya Radliyallaahu 'anhu bahwa dia pernah melihat Nabi Shallallaahu 'alaihi wa Sallam, Abu Bakar, dan Umar berjalan di depan jenazah. Riwayat Imam Lima. Shahih menurut Ibnu Hibban dan mursal menurut Nasa'i dan sekelompok ulama. | َوَعَنْ سَالِمٍ, عَنْ أَبِيهِ رضي الله عنه ( أَنَّهُ رَأَى اَلنَّبِيَّ صلى الله عليه وسلم وَأَبَا بَكْرٍ وَعُمَرَ, يَمْشُونَ أَمَامَ الْجَنَازَةِ ) رَوَاهُ اَلْخَمْسَةُ، وَصَحَّحَهُ ابْنُ حِبَّانَ, وَأَعَلَّهُ النَّسَائِيُّ وَطَائِفَةٌ بِالْإِرْسَالِ
Hadits No. 594 |
Ummu Athiyyah Radliyallaahu 'anhu berkata: Kami dilarang ikut mengantar jenazah, tetapi larangan itu tidak dikeraskan atas kami. Muttafaq Alaihi. | َوَعَنْ أُمِّ عَطِيَّةَ رَضِيَ اللَّهُ عَنْهَا قَالَتْ: ( نُهِينَا عَنِ اتِّبَاعِ الْجَنَائِزِ, وَلَمْ يُعْزَمْ عَلَيْنَا ) مُتَّفَقٌ عَلَيْه ِ
Hadits No. 595 |
Dari Abu Said bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Bila kalian melihat jenazah maka berdirilah, dan barangsiapa mengantarkannya hendaknya ia tidak duduk sampai jenazah itu diletakkan." Muttafaq Alaihi. | َوَعَنْ أَبِي سَعِيدٍ رضي الله عنه أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( إِذَا رَأَيْتُمُ الْجَنَازَةَ فَقُومُوا, فَمَنْ تَبِعَهَا فَلَا يَجْلِسْ حَتَّى تُوضَعَ ) مُتَّفَقٌ عَلَيْه ِ
Hadits No. 596 |
Dari Abu Ishaq bahwa Abdullah Ibnu Yazid memasukkan mayit dari arah dua kaki kuburan, dan ia berkata: Ini menurut sunnah. Dikeluarkan oleh Abu Dawud. | َوَعَنْ أَبِي إِسْحَاقَ, أَنَّ عَبْدَ اللَّهِ بْنَ يَزِيدَ رضي الله عنه ( أَدْخَلَ الْمَيِّتَ مِنْ قِبَلِ رِجْلَيِ الْقَبْرَ، وَقَالَ: هَذَا مِنَ السُّنَّةِ ) أَخْرَجَهُ أَبُو دَاوُد َ
Hadits No. 597 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Bila engkau meletakkan mayitmu di kuburan, maka ucapkanlah: Bismillaah wa 'alaa millati Rasulillah (Artinya = Dengan nama Allah dan atas agama Rasulullah)." Dikeluarkan oleh Ahmad, Abu Dawud, dan Nasa'i. Hadits shahih menurut Ibnu Hibban dan mauquf menurut Daruquthni. | َوَعَنِ ابْنِ عُمَرَ رَضِيَ اللَّهُ عَنْهُمَا, عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: ( إِذَا وَضَعْتُمْ مَوْتَاكُمْ فِي الْقُبُورِ, فَقُولُوا: بِسْمِ اللَّهِ, وَعَلَى مِلَّةِ رَسُولِ اَللَّهِ صلى الله عليه وسلم ) أَخْرَجَهُ أَحْمَدُ, وَأَبُو دَاوُدَ, وَالنَّسَائِيُّ, وَصَحَّحَهُ ابْنُ حِبَّانَ, وَأَعَلَّهُ الدَّارَقُطْنِيُّ بِالْوَقْف ِ
Hadits No. 598 |
Dari 'Aisyah bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Mematahkan tulang mayit adalah sama halnya dengan mematahkannya dalam keadaan hidup." Riwayat Abu Dawud dengan sanad menurut syarat riwayat Muslim. | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا; أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( كَسْرُ عَظْمِ الْمَيِّتِ كَكَسْرِهِ حَيًّا ) رَوَاهُ أَبُو دَاوُدَ بِإِسْنَادٍ عَلَى شَرْطِ مُسْلِم ٍ
Hadits No. 599 |
Ibnu Majah menambahkan dari hadits Ummu Salamah r.a: "Dalam dosanya." | َوَزَادَ ابْنُ مَاجَهْ مِنْ حَدِيثِ أُمِّ سَلَمَةَ: ( فِي الْإِثْمِ )
Hadits No. 600 |
Sa'ad Ibnu Abu Waqqash berkata: Galilah liang lahat untukku dan pancangkanlah batu-batu untukku, seperti yang telah dibuatkan untuk Rasulullah Shallallaahu 'alaihi wa Sallam. Hadits riwayat Muslim | َوَعَنْ سَعْدِ بْنِ أَبِي وَقَّاصٍ رضي الله عنه قَالَ: ( أَلْحَدُو ا لِي لَحْدًا, وَانْصِبُوا عَلَى اللَّبِنِ نُصْبًا, كَمَا صُنِعَ بِرَسُولِ اللَّهِ صلى الله عليه وسلم . ) رَوَاهُ مُسْلِم ٌ
Hadits No. 60 1 |
Menurut riwayat Baihaqi dari Jabir Radliyallaahu 'anhu ada hadits semisal, dengan tambahan: Dan kuburannya ditinggikan sejengkal dari tanah. Hadits shahih menurut Ibnu Hibban. | َوَلِلْبَيْهَقِيِّ عَنْ جَابِرٍ نَحْوُهُ, وَزَادَ: ( وَرُفِعَ قَبْرُهُ عَنِ الْأَرْضِ قَدْرَ شِبْرٍ ) وَصَحَّحَهُ ابْنُ حِبَّان َ
Hadits No. 602 |
Dari Jabir Radliyallaahu 'anhu menurut riwayat Muslim: Rasulullah Shallallaahu 'alaihi wa Sallam melarang untuk menembok kuburan, duduk di atasnya, dan membangun di atasnya. | َوَلِمُسْلِمٍ عَنْهُ: ( نَهَى رَسُولُ اَللَّهِ صلى الله عليه وسلم أَنْ يُجَصَّصَ الْقَبْرُ, وَأَنْ يُقْعَدَ عَلَيْهِ, وَأَنْ يُبْنَى عَلَيْهِ )
Hadits No. 603 |
Dari Amir Ibnu Rabiah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam sholat di atas jenazah Utsman Ibnu Madh'un, beliau mendatangi kuburannya, dan menabur tanah di atas kuburannya tiga kali dengan berdiri. Riwayat Daruquthni. | َوَعَنْ عَامِرِ بْنِ رَبِيعَةَ رضي الله عنه ( أَنَّ النَّبِيَّ صلى الله عليه وسلم صَلَّى عَلَى عُثْمَانَ بْنِ مَظْعُونٍ, وَأَتَى الْقَبْرَ, فَحَثَى عَلَيْهِ ثَلَاثَ حَثَيَاتٍ, وَهُوَ قَائِمٌ ) رَوَاهُ اَلدَّارَقُطْنِيّ ُ
Hadits No. 604 |
Dari Utsman Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bila selesai pemakaman mayit, beliau berdiri di atasnya dan bersabda: "Mintalah ampunan untuk saudaramu dan mohonkan ketetapan hati untuknya sebab ia sekarang sedang di tanya." Riwayat Abu Dawud dan dinilai shahih oleh Hakim. | َوَعَنْ عُثْمَانَ رضي الله عنه قَالَ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم إِذَا فَرَغَ مِنْ دَفْنِ الْمَيِّتِ وَقَفَ عَلَيْهِ وَقَالَ: اِسْتَغْفِرُوا لِأَخِيكُمْ وَسَلُوا لَهُ التَّثْبِيتَ, فَإِنَّهُ الْآنَ يُسْأَلُ ) رَوَاهُ أَبُو دَاوُدَ, وَصَحَّحَهُ الْحَاكِم ُ
Hadits No. 605 |
Dari Dlomrah Ibnu Habib Radliyallaahu 'anhu bahwa salah seorang tabi'in berkata: Mereka menganjurkan bila tanah di atas kuburan telah rata dan orang-orang telah kembali, hendaknya diucapkan di atas kuburannya: Hai Fulan, katakanlah laa ilaaha illallah tiga kali; hai Fulan, katakanlah Allah Tuhanku, Islam agamaku, dan Muhammad nabiku. Riwayat Said Ibnu Manshur dalam keadaan mauquf. | َوَعَنْ ضَمْرَةَ بْنِ حَبِيبٍ أَحَدِ التَّابِعِينَ قَالَ: ( كَانُوا يَسْتَحِبُّونَ إِذَا سُوِّيَ عَلَى الْمَيِّتِ قَبْرُهُ, وَانْصَرَفَ اَلنَّاسُ عَنْهُ, أَنْ يُقَالَ عِنْدَ قَبْرِهِ: يَا فُلَانُ! قُلْ: لَا إِلَهَ إِلَّا اَللَّهُ. ثَلَاثُ مَرَّاتٍ, يَا فُلَانُ! قُلْ: رَبِّيَ اللَّهُ, وَدِينِيَ الْإِسْلَامُ, وَنَبِيِّ مُحَمَّدٌ صلى الله عليه وسلم ) رَوَاهُ سَعِيدُ بْنُ مَنْصُورٍ مَوْقُوفًا.
Hadits No. 606 |
Thabrani juga meriwayatkan hadits serupa dari Abu Umamah dengan marfu' dan panjang. | َوَلِلطَّبَرَانِيِّ نَحْوُهُ مِنْ حَدِيثِ أَبِي أُمَامَةَ مَرْفُوعًا مُطَوَّلاً
Hadits No. 607 |
Dari Buraidah Ibnu al-Hushoib al-Islamy Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Dulu aku melarang kamu sekalian menziarahi kuburan, sekarang ziarahilah ia." Riwayat Muslim. Tirmidzi menambahkan: "Karena ia mengingatkan akan akhirat." | َوَعَنْ بُرَيْدَةَ بْنِ الْحَصِيبِ الْأَسْلَمِيِّ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( نَهَيْتُكُمْ عَنْ زِيَارَةِ الْقُبُورِ فَزُورُوهَا ) رَوَاهُ مُسْلِم ٌ. زَادَ اَلتِّرْمِذِيُّ: ( فَإِنَّهَا تُذَكِّرُ الْآخِرَةَ )
Hadits No. 608 |
Ibnu Majah dari hadits Ibnu Mas'ud menambahkan: "Dan akan mengurangi kecintaan terhadap dunia." | َزَادَ ابْنُ مَاجَهْ مِنْ حَدِيثِ ابْنِ مَسْعُودٍ: ( وَتُزَهِّدُ فِي الدُّنْيَا )
Hadits No. 609 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam melaknat wanita yang menziarahi kuburan. Dikeluarkan oleh Tirmidzi dan dinilai shahih oleh Ibnu Hibban. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه ( أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم لَعَنَ زَائِرَاتِ الْقُبُورِ ) أَخْرَجَهُ اَلتِّرْمِذِيُّ, وَصَحَّحَهُ ابْنُ حِبَّانَ.
Hadits No. 610 |
Abu Said Al-Khudry Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melaknat wanita yang meratapi orang mati dan sengaja mendengarkannya. Dikeluarkan oleh Abu Dawud. | َوَعَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ رضي الله عنه قَالَ : ( لَعَنَ رَسُولُ اللَّهِ صلى الله عليه وسلم اَلنَّائِحَةَ , وَالْمُسْتَمِعَةَ ) أَخْرَجَهُ أَبُو دَاوُدَ
Hadits No. 611 |
Ummu Athiyyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam telah mengambil janji pada kami agar tidak meratapi kematian. Muttafaq Alaihi. | َوَعَنْ أُمِّ عَطِيَّةَ رَضِيَ اللَّهُ عَنْهَا قَالَتْ: ( أَخَذَ عَلَيْنَا رَسُولُ اَللَّهِ صلى الله عليه وسلم أَنْ لَا نَنُوحَ ) مُتَّفَقٌ عَلَيْه ِ
Hadits No. 612 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Mayit itu akan disiksa dalam kuburnya lantaran ratapan atasnya." Muttafaq Alaihi. | َوَعَنْ عُمَرَ رضي الله عنه عَنِ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( اَلْمَيِّتُ يُعَذَّبُ فِي قَبْرِهِ بِمَا نِيحَ عَلَيْهِ ) مُتَّفَقٌ عَلَيْه ِ
Hadits No. 613 |
Menurut Bukhari-Muslim juga ada hadits semisal dari al-Mughirah Ibnu Syu'bah r.a. | َوَلَهُمَا: نَحْوُهُ عَنِ الْمُغِيرَةِ بْنِ شُعْبَة
Hadits No. 614 |
Anas Radliyallaahu 'anhu berkata: Aku menyaksikan putri Nabi Shallallaahu 'alaihi wa Sallam dimakamkan, Rasulullah Shallallaahu 'alaihi wa Sallam duduk di sisi kuburan, aku melihat kedua belah matanya meneteskan air mata. Riwayat Bukhari. | َوَعَنْ أَنَسٍ رضي الله عنه قَالَ: ( شَهِدْتُ بِنْتًا لِلنَّبِيِّ صلى الله عليه وسلم تُدْفَنُ , وَرَسُولُ اَللَّهِ صلى الله عليه وسلم جَالِسٌ عِنْدَ اَلْقَبْرِ، فَرَأَيْتُ عَيْنَيْهِ تَدْمَعَانِ ) رَوَاهُ اَلْبُخَارِيّ ُ
Hadits No. 615 |
Dari Jabir Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah kamu sekalian menguburkan mayatmu pada waktu malam kecuali jika keadaan memaksamu." Dikeluarkan oleh Ibnu Majah dan asalnya dalam riwayat Muslim, namun ia berkata: Beliau melarang seseorang menguburkan mayat malam hari sebelum disholatkan terlebih dahulu. | َوَعَنْ جَابِرٍ رضي الله عنه أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ: ( لَا تَدْفِنُوا مَوْتَاكُمْ بِاللَّيْلِ إِلَّا أَنْ تُضْطَرُّوا ) أَخْرَجَهُ ابْنُ مَاجَه ْ. وَأَصْلُهُ فِي "مُسْلِمٍ", لَكِنْ قَالَ: زَجَرَ أَنْ يُقْبَرَ اَلرَّجُلُ بِاللَّيْلِ, حَتَّى يُصَلَّى عَلَيْهِ
Hadits No. 616 |
Abdullah Ibnu Ja'far Radliyallaahu 'anhu berkata: Ketika berita kematian Ja'far datang sewaktu ia terbunuh, Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Buatkanlah makanan untuk keluarga Ja'far karena telah datang sesuatu yang menyusahkan mereka." Dikeluarkan oleh Imam Lima kecuali Nasa'i. | َوَعَنْ عَبْدِ اَللَّهِ بْنِ جَعْفَرٍ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( لَمَّا جَاءَ نَعْيُ جَعْفَرٍ -حِينَ قُتِلَ- قَالَ اَلنَّبِيُّ صلى الله عليه وسلم "اصْنَعُوا لِآلِ جَعْفَرٍ طَعَامًا, فَقَدْ أَتَاهُمْ مَا يَشْغَلُهُمْ" ) أَخْرَجَهُ الْخَمْسَةُ, إِلَّا النَّسَائِيّ َ
Hadits No. 617 |
Sulaiman Ibnu Buraidah dari ayahnya Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam mengajari mereka bila keluar ke kuburan agar mengucapkan: (Artinya = Semoga sejahtera terlimpah atasmu wahai penghuni kubur dari kaum mukminin dan muslimin, insyaAllah kami akan menyusulmu, kami mohon kepada Allah keselamatan bagi kami dan kamu sekalian). Riwayat Muslim. | َوَعَنْ سُلَيْمَانَ بْنِ بُرَيْدَةَ عَنْ أَبِيهِ قَالَ: كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يُعَلِّمُهُمْ إِذَا خَرَجُوا إِلَى اَلمَقَابِرِ: ( اَلسَّلَامُ عَلَى أَهْلِ اَلدِّيَارِ مِنَ اَلْمُؤْمِنِينَ وَالْمُسْلِمِينَ, وَإِنَّا إِنْ شَاءَ اَللَّهُ بِكُمْ لَلَاحِقُونَ, أَسْأَلُ اَللَّهَ لَنَا وَلَكُمُ الْعَافِيَةَ ) رَوَاهُ مُسْلِم ٌ
Hadits No. 618 |
Ibnu Abbas berkata: "Rasulullah Shallallaahu 'alaihi wa Sallam pernah melewati kuburan Madinah, lalu beliau menghadapkan mukanya seraya mengucapkan: "(artinya = Semoga kesejahteraan terlimpahkan atasmu wahai penghuni kubur, semoga Allah mengampuni kami dan kamu, kamu mendahului kami dan kami akan menyusul)." hadits hasan menurut Tirmidzi. | َوَعَنْ ابْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( مَرَّ رَسُولُ اَللَّهِ صلى الله عليه وسلم بِقُبُورِ اَلْمَدِينَةِ, فَأَقْبَلَ عَلَيْهِمْ بِوَجْهِهِ فَقَالَ: اَلسَّلَامُ عَلَيْكُمْ يَا أَهْلَ اَلْقُبُورِ, يَغْفِرُ اَللَّهُ لَنَا وَلَكُمْ, أَنْتُمْ سَلَفُنَا وَنَحْنُ بِالْأَثَرِ ) رَوَاهُ اَلتِّرْمِذِيُّ, وَقَالَ: حَسَن ٌ
Hadits No. 619 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah mencaci maki orang-orang yang telah mati, karena mereka telah sampai pada balasan terhadap apa yang telah mereka kerjakan." Riwayat Bukhari. | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا تَسُبُّوا الْأَمْوَاتَ, فَإِنَّهُمْ قَدْ أَفْضَوْا إِلَى مَا قَدَّمُوا ) رَوَاهُ اَلْبُخَارِيّ ُ
Hadits No. 620 |
Tirmidzi juga meriwayatkan hadits serupa dari al-Mughirah Radliyallaahu 'anhu dengan tambahan: "Karena dengan begitu kamu menyakiti orang-orang yang masih hidup." | َوَرَوَى اَلتِّرْمِذِيُّ عَنِ اَلمُغِيرَةِ نَحْوَهُ, لَكِنْ قَال َ: ( فَتُؤْذُوا الْأَحْيَاءَ )


Bab Zakat Fitrah

KITAB ZAKAT

BAB ZAKAT FITRAH | بَاب صَدَقَةِ الْفِطْرِ
Hadits No. 646 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam mewajibkan zakat fitrah sebesar satu sho' kurma atau satu sho' sya'ir atas seorang hamba, orang merdeka, laki-laki dan perempuan, besar kecil dari orang-orang islam; dan beliau memerintahkan agar dikeluarkan sebelum orang-orang keluar menunaikan sholat. Muttafaq Alaihi. | َعَنِ اِبْنِ عُمَرَ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( فَرَضَ رَسُولُ اَللَّهِ صلى الله عليه وسلم زَكَاةَ اَلْفِطْرِ, صَاعًا مِنْ تَمْرٍ, أَوْ صَاعًا مِنْ شَعِيرٍ: عَلَى اَلْعَبْدِ وَالْحُرِّ, وَالذَّكَرِ, وَالْأُنْثَى, وَالصَّغِيرِ, وَالْكَبِيرِ, مِنَ اَلْمُسْلِمِينَ, وَأَمَرَ بِهَا أَنْ تُؤَدَّى قَبْلَ خُرُوجِ اَلنَّاسِ إِلَى اَلصَّلَاةِ ) مُتَّفَقٌ عَلَيْه
Hadits No. 647 |
Menurut riwayat Ibnu Adiy dan Daruquthni dengan sanad yang lemah: "Cegahlah mereka agar tidak keliling (untuk minta-minta) pada hari ini. | َوَلِابْنِ عَدِيٍّ ] مِنْ وَجْهٍ آخَرَ [ وَاَلدَّارَقُطْنِيِّ بِإِسْنَادٍ ضَعِيفٍ: ( اغْنُوهُمْ عَنِ اَلطَّوَافِ فِي هَذَا اَلْيَوْمِ )
Hadits No. 648 |
Abu Said Al-Khudry Radliyallaahu 'anhu berkata: Pada zaman Nabi Shallallaahu 'alaihi wa Sallam kami selalu mengeluarkan zakat fitrah satu sho' makanan, atau satu sho' kurma, atau satu sho' sya'ir, atau satu sho' anggur kering. Muttafaq Alaihi. Dalam suatu riwayat lain: Atau satu sho' susu kering. Abu Said berkata: Adapun saya masih mengeluarkan zakat fitrah seperti yang aku keluarkan pada zaman Nabi Shallallaahu 'alaihi wa Sallam Dalam riwayat Abu Dawud: Aku selamanya tidak mengeluarkan kecuali satu sho'. | َوَعَنْ أَبِي سَعِيدٍ اَلْخُدْرِيِّ رضي الله عنه قَالَ: ( كُنَّا نُعْطِيهَا فِي زَمَانِ اَلنَّبِيِّ صلى الله عليه وسلم صَاعًا مِنْ طَعَامٍ, أَوْ صَاعًا مِنْ تَمْرٍ, أَوْ صَاعًا مِنْ شَعِيرٍ, أَوْ صَاعًا مِنْ زَبِيبٍ. ) مُتَّفَقٌ عَلَيْه ِوَفِي رِوَايَةٍ: ( أَوْ صَاعًا مِنْ أَقِطٍ ) قَالَ أَبُو سَعِيدٍ: أَمَّا أَنَا فَلَا أَزَالُ أُخْرِجُهُ كَمَا كُنْتُ أُخْرِجُهُ فِي زَمَنِ رَسُولِ اَللَّهِ وَلِأَبِي دَاوُدَ: ( لَا أُخْرِجُ أَبَدًا إِلَّا صَاعًا )
Hadits No. 649 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam mewajibkan zakat fitrah sebagai pembersih bagi orang yang berpuasa dari perkataan yang tidak berguna dan kotor, dan sebagai makanan bagi orang-orang miskin. Maka barangsiapa yang mengeluarkannya sebelum sholat, ia menjadi zakat yang diterima dan barangsiapa mengeluarkannya setelah sholat, ia menjadi sedekah biasa. Riwayat Abu Dawud dan Ibnu Majah. Hadits shahih menurut Hakim. | َوَعَنِ اِبْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( فَرَضَ رَسُولُ اَللَّهِ صلى الله عليه وسلم زَكَاةَ اَلْفِطْرِ; طُهْرَةً لِلصَّائِمِ مِنَ اَللَّغْوِ, وَالرَّفَثِ, وَطُعْمَةً لِلْمَسَاكِينِ, فَمَنْ أَدَّاهَا قَبْلَ اَلصَّلَاةِ فَهِيَ زَكَاةٌ مَقْبُولَةٌ, وَمَنْ أَدَّاهَا بَعْدَ اَلصَّلَاةِ فَهِيَ صَدَقَةٌ مِنَ اَلصَّدَقَاتِ. ) رَوَاهُ أَبُو دَاوُدَ, وَابْنُ مَاجَهْ, وَصَحَّحَهُ اَلْحَاكِم ُ


Bab Shadaqah Thathawwu

KITAB ZAKAT

BAB SHADAQAH THATHAWWU' | بَابُ صَدَقَةِ اَلتَّطَوُّعِِ
Hadits No. 650 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Tujuh macam orang yang akan dilindungi Allah pada hari yang tidak ada lindungan kecuali lindungan-Nya - kemudian ia menyebutkan hadits dan didalamnya disebutkan - orang yang bersedekah dengan sedekah yang ia tutupi sehingga tangannya yang kiri tidak mengetahui apa yang dikeluarkan oleh tangan kanannya." Muttafaq Alaihi. | َعَنْ أَبِي هُرَيْرَةَ رضي الله عنه عَنِ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( سَبْعَةٌ يُظِلُّهُمُ اَللَّهُ فِي ظِلِّهِ يَوْمَ لَا ظِلَّ إِلَّا ظِلُّهُ.... ) فَذَكَرَ اَلْحَدِيثَ وَفِيهِ: ( وَرَجُلٌ تَصَدَّقَ بِصَدَقَةٍ فَأَخْفَاهَا حَتَّى لَا تَعْلَمَ شِمَالُهُ مَا تُنْفِقُ يَمِينُهُ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 651 |
Dari Uqbah Ibnu Amir bahwa dia mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Setiap orang bernaung di bawah sedekahnya sehingga ia diputuskan (amal perbuatannya) antara manusia." Riwayat Ibnu Hibban dan Hakim. | َوَعَنْ عُقْبَةَ بْنِ عَامِرٍ رضي الله عنه قَالَ: سَمِعْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم يَقُولُ: ( كُلُّ اِمْرِئٍ فِي ظِلِّ صَدَقَتِهِ حَتَّى يُفْصَلَ بَيْنَ اَلنَّاسِ ) رَوَاهُ اِبْنُ حِبَّانَ وَالْحَاكِمُ
Hadits No. 652 |
Dari Abu Said Al-Khudry Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Siapa saja orang islam yang memberi pakaian orang Islam yang tidak memiliki pakaian, niscaya Allah akan memberinya pakaian dari hijaunya surga; dan siapa saja orang Islam yang memberi makan orang Islam yang kelaparan, niscaya Allah akan memberinya makanan dari buah-buahan surga; dan siapa saja orang Islam yang memberi minum orang Islam yang kehausan, niscaya Allah akan memberinya minuman dari minuman suci yang tertutup." Diriwayatkan oleh Abu Dawud dan dalam sanadnya ada kelemahan. | َوَعَنْ أَبِي سَعِيدٍ اَلْخُدْرِيِّ, عَنِ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( أَيُّمَا مُسْلِمٍ كَسَا مُسْلِمًا ثَوْبًا عَلَى عُرْيٍ كَسَاهُ اَللَّهُ مِنْ خُضْرِ اَلْجَنَّةِ, وَأَيُّمَا مُسْلِمٍ أَطْعَمَ مُسْلِمًا عَلَى جُوعٍ أَطْعَمَهُ اَللَّهُ مِنْ ثِمَارِ اَلْجَنَّةِ, وَأَيُّمَا مُسْلِمٍ سَقَى مُسْلِمًا عَلَى ظَمَإٍ سَقَاهُ اَللَّهُ مِنْ اَلرَّحِيقِ اَلْمَخْتُومِ ) رَوَاهُ أَبُو دَاوُدَ وَفِي إِسْنَادِهِ لِينٌ
Hadits No. 653 |
Dari Hakim Ibnu Hazm Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Tangan yang di atas (pemberi) lebih baik daripada tangan yang di bawah (penerima); dan mulailah dari orang-orang yang banyak tanggungannya; dan sebaik-baik sedekah ialah yang diambil dari sisa kebutuhan sendiri, barangsiapa menjaga kehormatannya Allah akan menjaganya dan barangsiapa merasa cukup Allah akan mencukupkan kebutuhannya." Muttafaq Alaihi dan lafadznya menurut riwayat Bukhari. | َوَعَنْ حَكِيمِ بْنِ حِزَامٍ رضي الله عنه عَنِ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( اَلْيَدُ اَلْعُلْيَا خَيْرٌ مِنَ اَلْيَدِ اَلسُّفْلَى, وَابْدَأْ بِمَنْ تَعُولُ, وَخَيْرُ اَلصَّدَقَةِ عَنْ ظَهْرِ غِنًى, وَمَنْ يَسْتَعْفِفْ يُعِفَّهُ اَللَّهُ, وَمَنْ يَسْتَغْنِ يُغْنِهِ اَللَّهُ ) مُتَّفَقٌ عَلَيْهِ, وَاللَّفْظُ لِلْبُخَارِيِّ
Hadits No. 654 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam pernah ditanya: Wahai Rasulullah Shallallaahu 'alaihi wa Sallam, sedekah apakah yang paling mulia? Beliau menjawab: "Sedekah orang yang tak punya, dan mulailah (memberi sedekah) atas orang yang banyak tanggungannya. Dikeluarkan oleh Ahmad dan Abu Dawud. Hadits shahih menurut Ibnu Khuzaimah, Ibnu Hibban, dan Hakim. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: ( قِيلَ يَا رَسُولَ اَللَّهِ: أَيُّ اَلصَّدَقَةِ أَفْضَلُ? قَالَ: "جُهْدُ اَلْمُقِلِّ, وَابْدَأْ بِمَنْ تَعُولُ" ) أَخْرَجَهُ أَحْمَدُ, وَأَبُو دَاوُدَ, وَصَحَّحَهُ اِبْنُ خُزَيْمَةَ, وَابْنُ حِبَّانَ, وَالْحَاكِمُ
Hadits No. 655 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Bersedekahlah." Lalu seorang laki-laki berkata: Wahai Rasulullah, aku mempunyai satu dinar? Beliau bersabda: "Bersedekahlah pada dirimu sendiri." Orang itu berkata: Aku mempunyai yang lain. Beliau bersabda: "Sedekahkan untuk anakmu." Orang itu berkata: Aku masih mempunyai yang lain. Beliau bersabda: "Sedekahkan untuk istrimu." Orang itu berkata: Aku masih punya yang lain. Beliau bersabda: "Sedekahkan untuk pembantumu." Orang itu berkata lagi: Aku masih mempunyai yang lain. Beliau bersabda: "Kamu lebih mengetahui penggunaannya." Riwayat Abu Dawud dan Nasa'i dan dinilai shahih oleh Ibnu Hibban dan Hakim. | َوَعَنْهُ قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( " تَصَدَّقُوا " فَقَالَ رَجُلٌ: يَا رَسُولَ اَللَّهِ, عِنْدِي دِينَارٌ? قَالَ: " تَصَدَّقْ بِهِ عَلَى نَفْسِكَ " قَالَ: عِنْدِي آخَرُ, قَالَ: " تَصَدَّقْ بِهِ عَلَى وَلَدِكَ " قَالَ: عِنْدِي آخَرُ, قَالَ: " تَصَدَّقْ بِهِ عَلَى خَادِمِكَ " قَالَ: عِنْدِي آخَرُ, قَالَ: " أَنْتَ أَبْصَرُ ". ) رَوَاهُ أَبُو دَاوُدَ وَالنَّسَائِيُّ, وَصَحَّحَهُ اِبْنُ حِبَّانَ وَالْحَاكِمُ
Hadits No. 656 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Apabila perempuan menafkahkan sebagian makanan di rumahnya tanpa merusak (anggaran harian) maka baginya pahala atas apa yang ia nafkahkan, bagi suaminya juga pahala karena ia yang bekerja, dan begitu pula bagi yang menyimpannya. Sebagian dari mereka tidak mengurangi sedikit pun pahala atas sebagian lainnya." Muttafaq Alaihi. | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: قَالَ اَلنَّبِيُّ صلى الله عليه وسلم ( إِذَا أَنْفَقَتِ اَلْمَرْأَةُ مِنْ طَعَامِ بَيْتِهَا, غَيْرَ مُفْسِدَةٍ, كَانَ لَهَا أَجْرُهَا بِمَا أَنْفَقَتْ وَلِزَوْجِهَا أَجْرُهُ بِمَا اِكْتَسَبَ وَلِلْخَازِنِ مِثْلُ ذَلِكَ, وَلَا يَنْقُصُ بَعْضُهُمْ أَجْرَ بَعْضٍ شَيْئًا ) مُتَّفَقٌ عَلَيْهِ.
Hadits No. 657 |
Dari Abu Said Al-Khudry Radliyallaahu 'anhu bahwa Zainab, istri Abu Mas'ud, bertanya: Wahai Rasulullah, baginda telah memerintahkan untuk bersedekah hari ini, dan aku mempunyai perhiasan padaku yang hendak saya sedekahkan, namun Ibnu Mas'ud menganggap bahwa dirinya dan anaknya lebih berhak untuk aku beri sedekah. Lalu Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Ibnu Mas'ud memang benar, suamimu dan anakmu adalah orang yang lebih berhak untuk engkau beri sedekah." Riwayat Bukhari. | َوَعَنْ أَبِي سَعِيدٍ اَلْخُدْرِيِّ رضي الله عنه قَالَ: ( جَاءَتْ زَيْنَبُ اِمْرَأَةُ اِبْنِ مَسْعُودٍ, فَقَالَتْ: يَا رَسُولَ اَللَّهِ, إِنَّكَ أَمَرْتَ اَلْيَوْمَ بِالصَّدَقَةِ, وَكَانَ عِنْدِي حُلِيٌّ لِي, فَأَرَدْتُ أَنْ أَتَصَدَّقَ بِهِ, فَزَعَمَ اِبْنُ مَسْعُودٍ أَنَّهُ وَوَلَدُهُ أَحَقُّ مَنْ تَصَدَّقْتُ بِهِ عَلَيْهِمْ, فَقَالَ اَلنَّبِيُّ صلى الله عليه وسلم "صَدَقَ اِبْنُ مَسْعُودٍ, زَوْجُكِ وَوَلَدُكِ أَحَقُّ مَنْ تَصَدَّقْتِ بِهِ عَلَيْهِمْ" ) رَوَاهُ اَلْبُخَارِيُّ
Hadits No. 658 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Orang yang selalu meminta-minta pada orang-orang, akan datang pada hari kiamat dengan tidak ada segumpal daging pun di wajahnya." Muttafaq Alaihi. | َوَعَنِ اِبْنِ عُمَرَ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: قَالَ اَلنَّبِيُّ صلى الله عليه وسلم ( مَا يَزَالُ اَلرَّجُلُ يَسْأَلُ اَلنَّاسَ حَتَّى يَأْتِيَ يَوْمَ اَلْقِيَامَةِ لَيْسَ فِي وَجْهِهِ مُزْعَةُ لَحْمٍ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 659 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa meminta-minta harta orang untuk memperkaya diri, sebenarnya ia hanyalah meminta bara api. Oleh karenanya, silahkan meminta sedikit atau banyak." Riwayat Muslim. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ سَأَلَ اَلنَّاسَ أَمْوَالَهُمْ تَكَثُّرًا, فَإِنَّمَا يَسْأَلُ جَمْرًا, فَلْيَسْتَقِلَّ أَوْ لِيَسْتَكْثِرْ ) رَوَاهُ مُسْلِمٌ
Hadits No. 660 |
Dari Zubair Ibnu al-'Awwam Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Seorang di antara kamu yang mengambil talinya, lalu datang dengan seonggok kayu di atas punggungnya, kemudian menjualnya dan dengan hasil itu ia menjaga kehormatannya adalah lebih baik daripada ia meminta-minta orang yang terkadang mereka memberinya atau menolaknya." Riwayat Bukhari. | َوَعَنِ اَلزُّبَيْرِ بْنِ اَلْعَوَّامِ رضي الله عنه عَنِ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( لَأَنْ يَأْخُذَ أَحَدُكُمْ حَبْلَهُ, فَيَأْتِي بِحُزْمَةِ اَلْحَطَبِ عَلَى ظَهْرِهِ, فَيَبِيعَهَا, فَيَكُفَّ اَللَّهُ بِهَا وَجْهَهُ, خَيْرٌ لَهُ مِنْ أَنْ يَسْأَلَ اَلنَّاسَ أَعْطَوهُ أَوْ مَنَعُوهُ ) رَوَاهُ اَلْبُخَارِيُّ
Hadits No. 661 |
Dari Samurah Ibnu Jundab Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Meminta-minta adalah cakaran seseorang terhadap mukanya sendiri, kecuali meminta kepada penguasa atau karena suatu hal yang amat perlu." Hadits shahih riwayat Tirmidzi. | َوَعَنْ سَمُرَةَ بْنِ جُنْدُبٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( اَلْمَسْأَلَةُ كَدٌّ يَكُدُّ بِهَا اَلرَّجُلُ وَجْهَهُ, إِلَّا أَنْ يَسْأَلَ اَلرَّجُلُ سُلْطَانًا, أَوْ فِي أَمْرٍ لَا بُدَّ مِنْهُ ) رَوَاهُ اَلتِّرْمِذِيُّ وَصَحَّحَهُ


KITAB SHIYAM

KITAB SHIYAM | كِتَابُ اَلصِّيَامِ
Hadits No. 669 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah engkau mendahului Ramadhan dengan shaum sehari atau dua hari, kecuali bagi orang yang terbiasa shaum, maka bolehlah ia shaum." Muttafaq Alaihi. | َعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا تَقَدَّمُوا رَمَضَانَ بِصَوْمِ يَوْمٍ وَلَا يَوْمَيْنِ, إِلَّا رَجُلٌ كَانَ يَصُومُ صَوْمًا, فَلْيَصُمْهُ ) مُتَّفَقٌ عَلَيْه
Hadits No. 670 |
Ammar Ibnu Yasir Radliyallaahu 'anhu berkata: Barangsiapa shaum pada hari yang meragukan, maka ia telah durhaka kepada Abdul Qasim (Muhammad) Shallallaahu 'alaihi wa Sallam Hadits mu'allaq riwayat Bukhari, Imam Lima menilainya maushul, sedang Ibnu Khuzaimah dan Ibnu Hibban menilainya hadits shahih. | َوَعَنْ عَمَّارِ بْنِ يَاسِرٍ رضي الله عنه قَالَ: ( مَنْ صَامَ اَلْيَوْمَ اَلَّذِي يُشَكُّ فِيهِ فَقَدْ عَصَى أَبَا اَلْقَاسِمِ صلى الله عليه وسلم ) وَذَكَرَهُ اَلْبُخَارِيُّ تَعْلِيقًا, وَوَصَلَهُ اَلْخَمْسَةُ, وَصَحَّحَهُ اِبْنُ خُزَيْمَةَ, وَابْنُ حِبَّانَ
Hadits No. 671 |
Ibnu Umar Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila engkau sekalian melihatnya (bulan) shaumlah, dan apabila engkau sekalian melihatnya (bulan) berbukalah, dan jika awan menutupi kalian maka perkirakanlah." Muttafaq Alaihi. Menurut riwayat Muslim: "Jika awan menutupi kalian maka perkirakanlah tiga puluh hari." Menurut riwayat Bukhari: "Maka sempurnakanlah hitungannya menjadi tigapuluh hari." | َوَعَنِ اِبْنِ عُمَرَ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: سَمِعْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم يَقُولُ: ( إِذَا رَأَيْتُمُوهُ فَصُومُوا, وَإِذَا رَأَيْتُمُوهُ فَأَفْطِرُوا, فَإِنْ غُمَّ عَلَيْكُمْ فَاقْدُرُوا لَهُ ) مُتَّفَقٌ عَلَيْهِ. وَلِمُسْلِمٍ: ( فَإِنْ أُغْمِيَ عَلَيْكُمْ فَاقْدُرُوا لَهُ ثَلَاثِينَ ) . وَلِلْبُخَارِيِّ: ( فَأَكْمِلُوا اَلْعِدَّةَ ثَلَاثِينَ )
Hadits No. 672 |
Menurut riwayatnya dari hadits Abu Hurairah: "Maka sempurnakanlah hitungan bulan Sya'ban 30 hari." | َوَلَهُ فِي حَدِيثِ أَبِي هُرَيْرَةَ رضي الله عنه ( فَأَكْمِلُوا عِدَّةَ شَعْبَانَ ثَلَاثِينَ )
Hadits No. 673 |
Ibnu Umar Radliyallaahu 'anhu berkata: Orang-orang melihat bulan sabit, lalu aku beritahukan kepada Nabi Shallallaahu 'alaihi wa Sallam bahwa aku benar-benar telah melihatnya. Lalu beliau shaum dan menyuruh orang-orang agar shaum. Riwayat Abu Dawud. Hadits shahih menurut Hakim dan Ibnu Hibban. | َوَعَنِ اِبْنِ عُمَرَ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( تَرَاءَى اَلنَّاسُ اَلْهِلَالَ, فَأَخْبَرْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم أَنِّي رَأَيْتُهُ, فَصَامَ, وَأَمَرَ اَلنَّاسَ بِصِيَامِهِ ) رَوَاهُ أَبُو دَاوُدَ, وَصَحَّحَهُ اِبْنُ حِبَّانَ, وَالْحَاكِمُ
Hadits No. 674 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa ada seorang Arab Badui menghadap Nabi Shallallaahu 'alaihi wa Sallam, lalu berkata: Sungguh aku telah melihat bulan sabit (tanggal satu). Nabi Shallallaahu 'alaihi wa Sallam bertanya: "Apakah engkau bersaksi bahwa tiada Tuhan selain Allah?" Ia berkata: Ya. Beliau bertanya: "Apakah engkau bersaksi bahwa Muhammad itu utusan Allah." Ia menjawab: Ya. Beliau bersabda: "Umumkanlah pada orang-orang wahai Bilal, agar besok mereka shaum." Riwayat Imam Lima. Hadits shahih menurut Ibnu Khuzaimah dan Ibnu Hibban, sesang Nasa'i menilainya mursal. | َوَعَنِ اِبْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا أَنَّ أَعْرَابِيًّا جَاءَ إِلَى اَلنَّبِيِّ صلى الله عليه وسلم فَقَالَ: ( إِنِّي رَأَيْتُ اَلْهِلَالَ, فَقَالَ: " أَتَشْهَدُ أَنْ لَا إِلَهَ إِلَّا اَللَّهُ? " قَالَ: نَعَمْ. قَالَ: " أَتَشْهَدُ أَنَّ مُحَمَّدًا رَسُولُ اَللَّهِ? " قَالَ: نَعَمْ. قَالَ: " فَأَذِّنْ فِي اَلنَّاسِ يَا بِلَالُ أَنْ يَصُومُوا غَدًا" ) رَوَاهُ اَلْخَمْسَةُ, وَصَحَّحَهُ اِبْنُ خُزَيْمَةَ, وَابْنُ حِبَّانَ وَرَجَّحَ النَّسَائِيُّ إِرْسَالَهُ
Hadits No. 675 |
Dari Hafshah Ummul Mukminin bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa tidak berniat puasa sebelum fajar, maka tidak ada puasa baginya." Riwayat Imam Lima. Tirmidzi dan Nasa'i lebih cenderung menilainya hadits mauquf. Ibnu Khuzaimah dan Ibnu Hibban menilainya shahih secara marfu'. Menurut riwayat Daruquthni: "Tidak ada puasa bagi orang yang tidak meniatkan puasa wajib semenjak malam." | َوَعَنْ حَفْصَةَ أُمِّ اَلْمُؤْمِنِينَ رَضِيَ اَللَّهُ عَنْهَا, عَنِ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( مَنْ لَمْ يُبَيِّتِ اَلصِّيَامَ قَبْلَ اَلْفَجْرِ فَلَا صِيَامَ لَهُ ) رَوَاهُ اَلْخَمْسَةُ, وَمَالَ النَّسَائِيُّ وَاَلتِّرْمِذِيُّ إِلَى تَرْجِيحِ وَقْفِهِ, وَصَحَّحَهُ مَرْفُوعًا اِبْنُ خُزَيْمَةَ وَابْنُ حِبَّانَ. وَلِلدَّارَقُطْنِيِّ: ( لَا صِيَامَ لِمَنْ لَمْ يَفْرِضْهُ مِنَ اَللَّيْلِ )
Hadits No. 676 |
'Aisyah Radliyallaahu 'anhu berkata: Suatu hari Nabi Shallallaahu 'alaihi wa Sallam masuk ke rumahku, lalu beliau bertanya: "Apakah ada sesuatu padamu?" Aku menjawab: Tidak ada. Beliau bersabda: "Kalau begitu aku shaum." Pada hari lain beliau mendatangi kami dan kami katakan: Kami diberi hadiah makanan hais (terbuat dari kurma, samin, dan susu kering). Beliau bersabda: "Tunjukkan padaku, sungguh tadi pagi aku shaum." Lalu beliau makan. Riwayat Muslim. | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: ( دَخَلَ عَلَيَّ اَلنَّبِيُّ صلى الله عليه وسلم ذَاتَ يَوْمٍ. فَقَالَ: هَلْ عِنْدَكُمْ شَيْءٌ? قُلْنَا: لَا. قَالَ: فَإِنِّي إِذًا صَائِمٌ ثُمَّ أَتَانَا يَوْمًا آخَرَ, فَقُلْنَا: أُهْدِيَ لَنَا حَيْسٌ, فَقَالَ: أَرِينِيهِ, فَلَقَدْ أَصْبَحْتُ صَائِمًا فَأَكَلَ ) رَوَاهُ مُسْلِمٌ
Hadits No. 677 |
Dari Sahal Ibnu Sa'ad Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Orang-orang akan tetap dalam kebaikan selama mereka menyegerakan berbuka." Muttafaq Alaihi. | َوَعَنْ سَهْلِ بْنِ سَعْدٍ رَضِيَ اَللَّهُ عَنْهُمَا, أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( لَا يَزَالُ اَلنَّاسُ بِخَيْرٍ مَا عَجَّلُوا اَلْفِطْرَ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 678 |
Menurut riwayat Tirmidzi dari hadits Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Allah 'Azza wa Jalla berfirman: Hamba-hamba-Ku yang paling Aku cintai adalah mereka yang paling menyegerakan berbuka." | َوَلِلتِّرْمِذِيِّ: مِنْ حَدِيثِ أَبِي هُرَيْرَةَ رضي الله عنه عَنِ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( قَالَ اَللَّهُ تعَالى أَحَبُّ عِبَادِي إِلَيَّ أَعْجَلُهُمْ فِطْرًا )
Hadits No. 679 |
Dari Anas Ibnu Malik Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Makan sahurlah kalian, karena sesungguhnya dalam makan sahur itu ada berkahnya." Muttafaq Alaihi. | َوَعَنْ أَنَسِ بْنِ مَالِكٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( تَسَحَّرُوا فَإِنَّ فِي اَلسَّحُورِ بَرَكَةً ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 680 |
Dari Sulaiman Ibnu Amir Al-Dlobby bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seseorang di antara kamu berbuka, hendaknya ia berbuka dengan kurma, jika tidak mendapatkannya, hendaknya ia berbuka dengan air karena air itu suci." Riwayat Imam Lima. Hadits shahih menurut Ibnu Khuzaimah, Ibnu Hibban, dan Hakim. | َوَعَنْ سَلْمَانَ بْنِ عَامِرٍ اَلضَّبِّيِّ رضي الله عنه عَنِ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( إِذَا أَفْطَرَ أَحَدُكُمْ فَلْيُفْطِرْ عَلَى تَمْرٍ, فَإِنْ لَمْ يَجِدْ فَلْيُفْطِرْ عَلَى مَاءٍ, فَإِنَّهُ طَهُورٌ ) رَوَاهُ اَلْخَمْسَةُ, وَصَحَّحَهُ اِبْنُ خُزَيْمَةَ وَابْنُ حِبَّانَ وَالْحَاكِمُ
Hadits No. 681 |
Abu Hurairah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang puasa wishol (puasa bersambung tanpa makan). Lalu ada seorang dari kaum muslimin bertanya: Tetapi baginda sendiri puasa wishol, wahai Rasulullah? Beliau menjawab: "Siapa di antara kamu yang seperti aku, aku bermalam dan Tuhanku memberi makan dan minum." Karena mereka menolak untuk berhenti puasa wishol, maka beliau shaum wishol bersama mereka sehari, kemudian sehari. Lalu mereka melihat bulan sabit, maka bersabdalah beliau: "Seandainya bulan sabit tertunda aku akan tambahkan puasa wishol untukmu, sebagai pelajaran bagi mereka uang menolak untuk berhenti." Muttafaq Alaihi. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: ( نَهَى رَسُولُ اَللَّهِ صلى الله عليه وسلم عَنِ اَلْوِصَالِ, فَقَالَ رَجُلٌ مِنَ اَلْمُسْلِمِينَ: فَإِنَّكَ يَا رَسُولَ اَللَّهِ تُوَاصِلُ? قَالَ: وَأَيُّكُمْ مِثْلِي? إِنِّي أَبِيتُ يُطْعِمُنِي رَبِّي وَيَسْقِينِي فَلَمَّا أَبَوْا أَنْ يَنْتَهُوا عَنِ اَلْوِصَالِ وَاصَلَ بِهِمْ يَوْمًا, ثُمَّ يَوْمًا, ثُمَّ رَأَوُا اَلْهِلَالَ, فَقَالَ: لَوْ تَأَخَّرَ اَلْهِلَالُ لَزِدْتُكُمْ كَالْمُنَكِّلِ لَهُمْ حِينَ أَبَوْا أَنْ يَنْتَهُوا ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 682 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa tidak meninggalkan perkataan dusta dan mengerjakannya serta berlaku bodoh, maka tidak ada keperluan bagi Allah untuk meninggalkan makanan dan minumannya." Riwayat Bukhari dan Abu Dawud. Lafadznya menurut riwayat Abu Dawud. | َوَعَنْهُ قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ لَمْ يَدَعْ قَوْلَ اَلزُّورِ وَالْعَمَلَ بِهِ, وَالْجَهْلَ, فَلَيْسَ لِلَّهِ حَاجَةٌ فِي أَنْ يَدَعَ طَعَامَهُ وَشَرَابَهُ ) رَوَاهُ اَلْبُخَارِيُّ, وَأَبُو دَاوُدَ وَاللَّفْظُ لَه
Hadits No. 683 |
'Aisyah Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam pernah mencium sewaktu shaum dan mencumbu sewaku shaum, akan tetapi beliau adalah orang yang paling kuat menahan nafsunya di antara kamu. Muttafaq Alaihi dan lafadznya menurut Muslim. Dalam suatu riwayat ditambahkan: Pada bulan Ramadhan. | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يُقَبِّلُ وَهُوَ صَائِمٌ, وَيُبَاشِرُ وَهُوَ صَائِمٌ, وَلَكِنَّهُ أَمْلَكُكُمْ لِإِرْبِهِ ) مُتَّفَقٌ عَلَيْهِ, وَاللَّفْظُ لِمُسْلِمٍ. وَزَادَ فِي رِوَايَةٍ: ( فِي رَمَضَانَ )
Hadits No. 684 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah berbekam dalam keadaan ihram dan pernah berbekam sewaktu shaum. Riwayat Bukhari. | َوَعَنِ اِبْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا; ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم اِحْتَجَمَ وَهُوَ مُحْرِمٌ, وَاحْتَجَمَ وَهُوَ صَائِمٌ ) رَوَاهُ اَلْبُخَارِيُّ
Hadits No. 685 |
Dari Syaddad Ibnu Aus bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah melewati seseorang yang sedang berbekam pada bulan Ramadhan di Baqi', lalu beliau bersabda: "Batallah puasa orang yang membekam dan dibekam." Riwayat Imam Lima kecuali Tirmidzi. Hadits shahih menurut Ahmad, Ibnu Khuzaimah, dan Ibnu Hibban. | َوَعَنْ شَدَّادِ بْنِ أَوْسٍ رضي الله عنه ( أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم أَتَى عَلَى رَجُلٍ بِالْبَقِيعِ وَهُوَ يَحْتَجِمُ فِي رَمَضَانَ. فَقَالَ: أَفْطَرَ اَلْحَاجِمُ ]وَالْمَحْجُومُ [ ) رَوَاهُ اَلْخَمْسَةُ إِلَّا اَلتِّرْمِذِيَّ, وَصَحَّحَهُ أَحْمَدُ, وَابْنُ خُزَيْمَةَ, وَابْنُ حِبَّانَ
Hadits No. 686 |
Anas Ibnu Malik Radliyallaahu 'anhu berkata: Pertama kali pembekaman bagi orang yang puasa itu dimakruhkan adalah ketika Ja'far Ibnu Abu Thalib berbekam sewaktu shaum. Lalu Nabi Shallallaahu 'alaihi wa Sallam melewatinya dan beliau bersabda: "Batallah dua orang ini." Setelah itu Nabi Shallallaahu 'alaihi wa Sallam memberikan keringanan untuk berbekam bagi orang yang shaum. Dan Anas pernah berbekam ketika shaum. Riwayat Daruquthni dan ia menguatkannya. | َوَعَنْ أَنَسِ بْنِ مَالِكٍ رضي الله عنه قَالَ: ( أَوَّلُ مَا كُرِهَتِ اَلْحِجَامَةُ لِلصَّائِمِ; أَنَّ جَعْفَرَ بْنَ أَبِي طَالِبٍ اِحْتَجَمَ وَهُوَ صَائِمٌ, فَمَرَّ بِهِ اَلنَّبِيُّ صلى الله عليه وسلم فَقَالَ: " أَفْطَرَ هَذَانِ ", ثُمَّ رَخَّصَ اَلنَّبِيُّ صلى الله عليه وسلم بَعْدُ فِي اَلْحِجَامَةِ لِلصَّائِمِ, وَكَانَ أَنَسٌ يَحْتَجِمُ وَهُوَ صَائِمٌ ) رَوَاهُ اَلدَّارَقُطْنِيُّ وَقَوَّاهُ
Hadits No. 687 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam memakai celak mata pada bulan Ramadhan sewaktu beliau shaum. Riwayat Ibnu Majah dengan sanad yang lemah. Tirmidzi berkata: Dalam bab ini tidak ada hadits yang shahih. | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا, ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم اِكْتَحَلَ فِي رَمَضَانَ, وَهُوَ صَائِمٌ ) رَوَاهُ اِبْنُ مَاجَهْ بِإِسْنَادٍ ضَعِيفٍ. قَالَ اَلتِّرْمِذِيُّ: لَا يَصِحُّ فِيهِ شَيْءٌ
Hadits No. 688 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa lupa bahwa ia sedang shaum, lalu ia makan dan minum, hendaknya ia meneruskan puasanya, karena sesungguhnya ia telah diberi makan dan minum oleh Allah." Muttafaq Alaihi. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ نَسِيَ وَهُوَ صَائِمٌ, فَأَكَلَ أَوْ شَرِبَ, فَلْيُتِمَّ صَوْمَهُ, فَإِنَّمَا أَطْعَمَهُ اَللَّهُ وَسَقَاهُ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 689 |
Menurut riwayat Hakim: "Barangsiapa yang berbuka pada saat puasa Ramadhan karena lupa, maka tak ada qodlo dan kafarat baginya." Hadits Shahih. | َوَلِلْحَاكِمِ: ( مَنْ أَفْطَرَ فِي رَمَضَانَ نَاسِيًا فَلَا قَضَاءَ عَلَيْهِ وَلَا كَفَّارَةَ ) وَهُوَ صَحِيحٌ
Hadits No. 690 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa yang terpaksa muntah maka tak ada qodlo baginya dan barangsiapa sengaja muntah maka wajib qodlo atasnya." Riwayat Imam Lima. Dinilai cacat oleh Ahmad dan dinilai kuat oleh Daruquthni. | َوَعَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ ذَرَعَهُ اَلْقَيْءُ فَلَا قَضَاءَ عَلَيْهِ, وَمَنْ اسْتَقَاءَ فَعَلَيْهِ اَلْقَضَاءُ ) رَوَاهُ اَلْخَمْسَةُ. وَأَعَلَّهُ أَحْمَدُ. وَقَوَّاهُ اَلدَّارَقُطْنِيُّ
Hadits No. 691 |
Dari Jabir Ibnu Abdullah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam keluar pada tahun penaklukan kota Mekah di bulan Ramadhan. Beliau shaum, hingga ketika sampai di kampung Kura' al-Ghomam orang-orang ikut shaum. Kemudian beliau meminta sekendi air, lalu mengangkatnya, sehingga orang-orang melihatnya dan beliau meminumnya. Kemudian seseorang bertanya kepada beliau bahwa sebagian orang telah shaum. Beliau bersabda: "Mereka itu durhaka, mereka itu durhaka." | َوَعَنْ جَابِرِ بْنِ عَبْدِ اَللَّهِ رَضِيَ اَللَّهُ عَنْهُمَا; ( أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم خَرَجَ عَامَ اَلْفَتْحِ إِلَى مَكَّةَ فِي رَمَضَانَ, فَصَامَ حَتَّى بَلَغَ كُرَاعَ الْغَمِيمِ, فَصَامَ اَلنَّاسُ, ثُمَّ دَعَا بِقَدَحٍ مِنْ مَاءٍ فَرَفَعَهُ, حَتَّى نَظَرَ اَلنَّاسُ إِلَيْهِ, ثُمَّ شَرِبَ, فَقِيلَ لَهُ بَعْدَ ذَلِكَ: إِنَّ بَعْضَ اَلنَّاسِ قَدْ صَامَ. قَالَ: أُولَئِكَ اَلْعُصَاةُ, أُولَئِكَ اَلْعُصَاةُ )
Hadits No. 692 |
Dalam suatu lafadz hadits shahih ada seseorang berkata pada beliau: Orang-orang merasa berat shaum dan sesungguhnya mereka menunggu apa yang baginda perbuat. Lalu setelah Ashar beliau meminta sekendi air dan meminumnya. Riwayat Muslim. | َوَفِي لَفْظٍ: ( فَقِيلَ لَهُ: إِنَّ اَلنَّاسَ قَدْ شَقَّ عَلَيْهِمُ اَلصِّيَامُ, وَإِنَّمَا يَنْظُرُونَ فِيمَا فَعَلْتَ، فَدَعَا بِقَدَحٍ مِنْ مَاءٍ بَعْدَ اَلْعَصْرِ، فَشَرِبَ ) رَوَاهُ مُسْلِمٌ
Hadits No. 693 |
Dari Hamzah Ibnu Amar al-Islamy Radliyallaahu 'anhu bahwa dia berkata: Wahai Rasulullah, sesungguhnya aku kuat shaum dalam perjalanan, apakah aku berdosa? Maka Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Ia adalah keringanan dari Allah, barangsiapa yang mengambil keringanan itu maka hal itu baik dan barangsiapa senang untuk shaum, maka ia tidak berdosa." Riwayat Muslim dan asalnya dalam shahih Bukhari-Muslim dari hadits 'Aisyah bahwa Hamzah Ibnu Amar bertanya. | َوَعَنْ حَمْزَةَ بْنِ عَمْرٍو الْأَسْلَمِيِّ رِضَى اَللَّهُ عَنْهُ; أَنَّهُ قَالَ: ( يَا رَسُولَ اَللَّهِ! أَجِدُ بِي قُوَّةً عَلَى اَلصِّيَامِ فِي اَلسَّفَرِ, فَهَلْ عَلَيَّ جُنَاحٌ? فَقَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم هِيَ رُخْصَةٌ مِنَ اَللَّهِ, فَمَنْ أَخَذَ بِهَا فَحَسَنٌ, وَمَنْ أَحَبَّ أَنْ يَصُومَ فَلَا جُنَاحَ عَلَيْهِ ) رَوَاهُ مُسْلِمٌ. وَأَصْلُهُ فِي اَلْمُتَّفَقِِ مِنْ حَدِيثِ عَائِشَةَ; ( أَنَّ حَمْزَةَ بْنَ عَمْرٍو سَأَلَ )
Hadits No. 694 |
Ibnu Abbas Radliyallaahu 'anhu berkata: Orang tua lanjut usia diberi keringanan untuk tidak shaum dan memberi makan setiap hari untuk seorang miskin, dan tidak ada qodlo baginya. Hadits shahih diriwayatkan oleh Daruquthni dan Hakim. | َوَعَنِ اِبْنِ عَبَّاسٍ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ: ( رُخِّصَ لِلشَّيْخِ اَلْكَبِيرِ أَنْ يُفْطِرَ, وَيُطْعِمَ عَنْ كُلِّ يَوْمٍ مِسْكِينًا, وَلَا قَضَاءَ عَلَيْهِ ) رَوَاهُ اَلدَّارَقُطْنِيُّ, وَالْحَاكِمُ, وَصَحَّحَهُ
Hadits No. 695 |
Abu Hurairah Radliyallaahu 'anhu berkata: Ada seorang laki-laki menghadap Rasulullah Shallallaahu 'alaihi wa Sallam, lalu berkata: Wahai Rasulullah, aku telah celaka. Beliau bertanya: "Apa yang mencelakakanmu?" Ia menjawab: Aku telah mencampuri istriku pada saat bulan Ramadhan. Beliau bertanya: "Apakah engkau mempunyai sesuatu untuk memerdekakan budak?" ia menjawab: Tidak. Beliau bertanya: "Apakah engkau mampu shaum dua bulan berturut-turut?" Ia menjawab: Tidak. Lalu ia duduk, kemudian Nabi Shallallaahu 'alaihi wa Sallam memberinya sekeranjang kurma seraya bersabda: "Bersedekahlan denan ini." Ia berkata: "Apakah kepada orang yang lebih fakir daripada kami? Padahal antara dua batu hitam di Madinah tidak ada sebuah keluarga pun yang lebih memerlukannya daripada kami. Maka tertawalah Nabi Shallallaahu 'alaihi wa Sallam sampai terlihat gigi siungnya, kemudian bersabda: "Pergilah dan berilah makan keluargamu dengan kurma itu." Riwayat Imam Tujuh dan lafadznya menurut riwayat Muslim. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: ( جَاءَ رَجُلٌ إِلَى اَلنَّبِيِّ صلى الله عليه وسلم فَقَالَ: هَلَكْتُ يَا رَسُولَ اَللَّهِ. قَالَ: وَمَا أَهْلَكَكَ ? قَالَ: وَقَعْتُ عَلَى اِمْرَأَتِي فِي رَمَضَانَ، فَقَالَ: هَلْ تَجِدُ مَا تَعْتِقُ رَقَبَةً? قَالَ: لَا قَالَ: فَهَلْ تَسْتَطِيعُ أَنْ تَصُومَ شَهْرَيْنِ مُتَتَابِعَيْنِ? قَالَ: لَا قَالَ: فَهَلْ تَجِدُ مَا تُطْعِمُ سِتِّينَ مِسْكِينًا? قَالَ: لَا, ثُمَّ جَلَسَ, فَأُتِي اَلنَّبِيُّ صلى الله عليه وسلم بِعَرَقٍ فِيهِ تَمْرٌ. فَقَالَ: تَصَدَّقْ بِهَذَا , فَقَالَ: أَعَلَى أَفْقَرَ مِنَّا? فَمَا بَيْنَ لَابَتَيْهَا أَهْلُ بَيْتٍ أَحْوَجُ إِلَيْهِ مِنَّا, فَضَحِكَ اَلنَّبِيُّ صلى الله عليه وسلم حَتَّى بَدَتْ أَنْيَابُهُ، ثُمَّ قَالَ:اذْهَبْ فَأَطْعِمْهُ أَهْلَكَ ) رَوَاهُ اَلسَّبْعَةُ, وَاللَّفْظُ لِمُسْلِمٍ
Hadits No. 696 |
Dari 'Aisyah dan Ummu Salamah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah memasuki waktu pagi dalam keadaan junub karena bersetubuh. Kemudian beliau mandi dan shaum. Muttafaq Alaihi. Muslim menambahkan dalam hadits Ummu Salamah: Dan beliau tidak mengqodlo' puasa. | َوَعَنْ عَائِشَةَ وَأُمِّ سَلَمَةَ رَضِيَ اَللَّهُ عَنْهُمَا ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم كَانَ يُصْبِحُ جُنُبًا مِنْ جِمَاعٍ, ثُمَّ يَغْتَسِلُ وَيَصُومُ ) مُتَّفَقٌ عَلَيْهِ زَادَ مُسْلِمٌ فِي حَدِيثِ أُمِّ سَلَمَةَ: ] وَ [ لَا يَقْضِي
Hadits No. 697 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa meninggal dan ia masih menanggung kewajiban puasa, maka walinya shaum untuknya." Muttafaq Alaihi. | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا; أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( مَنْ مَاتَ وَعَلَيْهِ صِيَامٌ صَامَ عَنْهُ وَلِيُّهُ ) مُتَّفَقٌ عَلَيْهِ


Bab Shaum Sunnah dan Shaum Yang Dilarang

KITAB SHIYAM

BAB SHAUM SUNNAH DAN SHAUM YANG DILARANG | بَابُ صَوْمُ اَلتَّطَوُّعِ وَمَا نُهِيَ عَنْ صَوْمِهِِ
Hadits No. 698 |
Dari Abu Qotadah al-Anshory Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam perna ditanya mengenai puasa hari Arafah, lalu beliau menjawab: "Ia menghapus dosa-dosa tahun lalu dan yang akan datang." Beliau juga ditanya tentang puasa hari Asyura, lalu beliau menjawab: "Ia menghapus dosa-dosa tahun yang lalu." Dan ketika ditanya tentang puasa hari Senin, beliau menjawab: "Ia adalah hari kelahiranku, hari aku diutus, dan hari diturunkan al-Qur'an padaku." Riwayat Muslim. | َعَنْ أَبِي قَتَادَةَ اَلْأَنْصَارِيِّ رضي الله عنه ( أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم سُئِلَ عَنْ صَوْمِ يَوْمِ عَرَفَةَ. قَالَ: يُكَفِّرُ اَلسَّنَةَ اَلْمَاضِيَةَ وَالْبَاقِيَةَ , وَسُئِلَ عَنْ صِيَامِ يَوْمِ عَاشُورَاءَ. قَالَ: يُكَفِّرُ اَلسَّنَةَ اَلْمَاضِيَةَ وَسُئِلَ عَنْ صَوْمِ يَوْمِ اَلِاثْنَيْنِ, قَالَ: ذَاكَ يَوْمٌ وُلِدْتُ فِيهِ, وَبُعِثْتُ فِيهِ, أَوْ أُنْزِلَ عَلَيَّ فِيهِ ) رَوَاهُ مُسْلِمٌ
Hadits No. 699 |
Dari Abu Ayyub Al-Anshory Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa shaum Ramadhan, kemudian diikuti dengan shaum enam hari pada bulan Syawwal, maka ia seperti shaum setahun." Riwayat Muslim. | َوَعَنْ أَبِي أَيُّوبَ اَلْأَنْصَارِيِّ رضي الله عنه أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( مَنْ صَامَ رَمَضَانَ, ثُمَّ أَتْبَعَهُ سِتًّا مِنْ شَوَّالٍ كَانَ كَصِيَامِ اَلدَّهْرِ ) رَوَاهُ مُسْلِمٌ
Hadits No. 700 |
Dari Abu Said Al-Khudry Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jika seorang hamba shaum sehari waktu perang di jalan Allah, niscaya Allah akan menjauhkannya dengan puasa itu dari api neraka sejauh 70 tahun perjalanan." Muttafaq Alaihi. | َوَعَنْ أَبِي سَعِيدٍ اَلْخُدْرِيِّ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَا مِنْ عَبْدٍ يَصُومُ يَوْمًا فِي سَبِيلِ اَللَّهِ إِلَّا بَاعَدَ اَللَّهُ بِذَلِكَ اَلْيَوْمِ عَنْ وَجْهِهِ اَلنَّارَ سَبْعِينَ خَرِيفًا ) مُتَّفَقٌ عَلَيْهِ, وَاللَّفْظُ لِمُسْلِمٍ
Hadits No. 701 |
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam biasa shaum sehingga kami menyangka beliau tidak akan berbuka dan beliau berbuka sehingga kami menyangka beliau tidak akan shaum. Dan aku tidak pernah melihat Rasulullah Shallallaahu 'alaihi wa Sallam menyempurnakan puasa sebulan penuh kecuali bulan Ramadhan dan aku tidak pernah melihat beliau shaum dalam suatu bulan lebih banyak daripada bulan Sya'ban. Muttafaq Alaihi. | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يَصُومُ حَتَّى نَقُولَ لَا يُفْطِرُ, وَيُفْطِرُ حَتَّى نَقُولَ لَا يَصُومُ, وَمَا رَأَيْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم اِسْتَكْمَلَ صِيَامَ شَهْرٍ قَطُّ إِلَّا رَمَضَانَ, وَمَا رَأَيْتُهُ فِي شَهْرٍ أَكْثَرَ مِنْهُ صِيَامًا فِي شَعْبَانَ ) مُتَّفَقٌ عَلَيْهِ، وَاللَّفْظُ لِمُسْلِمٍ
Hadits No. 702 |
Abu Dzar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam memerintahkan kita untuk shaum tiga hari dalam sebulan, yaitu pada tanggal 13,14, dan 15. Riwayat Nasa'i dan Tirmidzi. Hadits shahih menurut Ibnu Hibban. | َوَعَنْ أَبِي ذَرٍّ رضي الله عنه قَالَ: ( أَمَرَنَا رَسُولُ اَللَّهِ صلى الله عليه وسلم أَنْ نَصُومَ مِنْ اَلشَّهْرِ ثَلَاثَةَ أَيَّامٍ: ثَلَاثَ عَشْرَةَ, وَأَرْبَعَ عَشْرَةَ وَخَمْسَ عَشْرَةَ ) رَوَاهُ النَّسَائِيُّ, وَاَلتِّرْمِذِيُّ, وَصَحَّحَهُ اِبْنُ حِبَّانَ
Hadits No. 703 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak diperbolehkan bagi seorang perempuan shaum di saat suaminya di rumah, kecuali dengan seizinnya." Muttafaq Alaihi dan lafadznya menurut riwayat Muslim. Abu Dawud menambahkan: "Kecuali pada bulan Ramadhan." | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( لَا يَحِلُّ لِلْمَرْأَةِ أَنْ تَصُومَ وَزَوْجُهَا شَاهِدٌ إِلَّا بِإِذْنِهِ ) مُتَّفَقٌ عَلَيْهِ, وَاللَّفْظُ لِلْبُخَارِيِّ. وَزَادَ أَبُو دَاوُدَ: ( غَيْرَ رَمَضَانَ )
Hadits No. 704 |
Dari Abu Said Al-Khudry bahwa Rasulullah Shallallaahu 'alaihi wa Sallam melarang shaum pada dua hari, yakni hari raya Fithri dan hari raya Kurban. Muttafaq Alaihi. | َوَعَنْ أَبِي سَعِيدٍ اَلْخُدْرِيِّ رضي الله عنه ( أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم نَهَى عَنْ صِيَامِ يَوْمَيْنِ: يَوْمِ اَلْفِطْرِ وَيَوْمِ اَلنَّحْرِ ) مُتَّفَقٌ عَلَيْهِ.
Hadits No. 705 |
Dari Nubaitsah al-Hudzaliy Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Hari-hari tasyriq adalah hari-hari untuk makan dan minum serta berdzikir kepada Allah 'Azza wa Jalla." Riwayat Muslim. | َوَعَنْ نُبَيْشَةَ اَلْهُذَلِيِّ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( أَيَّامُ اَلتَّشْرِيقِ أَيَّامُ أَكْلٍ وَشُرْبٍ, وَذِكْرٍ لِلَّهِ تعَالى ) رَوَاهُ مُسْلِمٌ
Hadits No. 706 |
'Aisyah dan Ibnu Umar Radliyallaahu 'anhu berkata: Tidak diizinkan shaum pada hari-hari tasyriq, kecuali orang yang tidak mendapatkan hewan kurban (di Mina saat ibadah haji). Riwayat Bukhari. | َوَعَنْ عَائِشَةَ وَابْنِ عُمَرَ رَضِيَ اَللَّهُ عَنْهُمْ قَالَا: ( لَمْ يُرَخَّصْ فِي أَيَّامِ اَلتَّشْرِيقِ أَنْ يُصَمْنَ إِلَّا لِمَنْ لَمْ يَجِدِ اَلْهَدْيَ ) رَوَاهُ اَلْبُخَارِيُّ
Hadits No. 707 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah mengkhususkan malam Jum'at untuk bangun beribadah dibanding malam-malam lainnya dan janganlah mengkhususkan hari Jum'at untuk shaum dibanding hari-hari yang lainnya, kecuali jika seseorang di antara kamu sudah terbiasa shaum." Diriwayatkan oleh Muslim. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه عَنِ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( لَا تَخْتَصُّوا لَيْلَةَ اَلْجُمُعَةِ بِقِيَامٍ مِنْ بَيْنِ اَللَّيَالِي, وَلَا تَخْتَصُّوا يَوْمَ اَلْجُمُعَةِ بِصِيَامٍ مِنْ بَيْنِ اَلْأَيَّامِ, إِلَّا أَنْ يَكُونَ فِي صَوْمٍ يَصُومُهُ أَحَدُكُمْ ) رَوَاهُ مُسْلِمٌ
Hadits No. 708 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah sekali-kali seseorang di antara kamu shaum pada hari Jum'at, kecuali ia shaum sehari sebelumnya atau sehari sesudahnya." Muttafaq Alaihi. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا يَصُومَنَّ أَحَدُكُمْ يَوْمَ اَلْجُمُعَةِ, إِلَّا أَنْ يَصُومَ يَوْمًا قَبْلَهُ, أَوْ يَوْمًا بَعْدَهُ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 709 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila bulan Sya'ban telah lewat setengah, maka janganlah engkau shaum." Riwayat Imam Lima dan diingkari oleh Ahmad. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( إِذَا اِنْتَصَفَ شَعْبَانَ فَلَا تَصُومُوا ) رَوَاهُ اَلْخَمْسَةُ, وَاسْتَنْكَرَهُ أَحْمَدُ
Hadits No. 710 |
Dari al-Shomma' binti Busr Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah shaum pada hari Sabtu, kecuali yang telah diwajibkan atasmu. Jika seseorang di antara kamu hanya mempunyai kulit anggur atau ranting pohon, hendaknya ia mengunyahnya." Riwayat Imam Lima dan para perawinya dapat dipercaya, namun hadits itu mudltharib. Malik menilainya munkar dan Abu Dawud berkata: Hadits itu mansukh (oleh hadits nomer 43 berikut). | َوَعَنِ اَلصَّمَّاءِ بِنْتِ بُسْرٍ رَضِيَ اَللَّهُ عَنْهَا أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( لَا تَصُومُوا يَوْمَ اَلسَّبْتِ, إِلَّا فِيمَا اِفْتُرِضَ عَلَيْكُمْ, فَإِنْ لَمْ يَجِدْ أَحَدُكُمْ إِلَّا لِحَاءَ عِنَبٍ, أَوْ عُودَ شَجَرَةٍ فَلْيَمْضُغْهَا ) رَوَاهُ اَلْخَمْسَةُ, وَرِجَالُهُ ثِقَاتٌ, إِلَّا أَنَّهُ مُضْطَرِبٌ. وَقَدْ أَنْكَرَهُ مَالِكٌ. وَقَالَ أَبُو دَاوُدَ: هُوَ مَنْسُوخٌ
Hadits No. 711 |
Dari Ummu Salamah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam paling sering shaum pada hari Sabtu dan Ahad, dan beliau bersabda: "Dua hari tersebut adalah hari-hari raya orang musyrik dan aku ingin menentang mereka." Dikeluarkan oleh Nasa'i. Hadits shahih menurut Ibnu Khuzaimah dengan lafadz ini. | َوَعَنْ أُمِّ سَلَمَةَ رَضِيَ اَللَّهُ عَنْهَا; ( أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم كَانَ أَكْثَرَ مَا يَصُومُ مِنَ اَلْأَيَّامِ يَوْمُ اَلسَّبْتِ, وَيَوْمُ اَلْأَحَدِ, وَكَانَ يَقُولُ: إِنَّهُمَا يَوْمَا عِيدٍ لِلْمُشْرِكِينَ, وَأَنَا أُرِيدُ أَنْ أُخَالِفَهُمْ ) أَخْرَجَهُ النَّسَائِيُّ, وَصَحَّحَهُ اِبْنُ خُزَيْمَةَ, وَهَذَا لَفْظُهُ
Hadits No. 712 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam melarang untuk shaum hari raya arafah di Arafah. Riwayat Imam Lima selain Tirmidzi. Hadits shahih menurut Ibnu Khuzaimah dan Hakim. Hadits munkar menurut Al-'Uqaily. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم ( نَهَى عَنْ صَوْمِ يَوْمِ عَرَفَةَ بِعَرَفَةَ ) رَوَاهُ اَلْخَمْسَةُ غَيْرَ اَلتِّرْمِذِيِّ, وَصَحَّحَهُ اِبْنُ خُزَيْمَةَ, وَالْحَاكِمُ, وَاسْتَنْكَرَهُ الْعُقَيْلِيُّ
Hadits No. 713 |
Dari Abdullah Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak ada puasa bagi orang yang shaum selamanya." Muttafaq Alaihi. | َوَعَنْ عَبْدِ اَللَّهِ بْنِ عَمْرِوٍ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا صَامَ مَنْ صَامَ اَلْأَبَدَ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 714 |
Menurut riwayat Muslim dari hadits Abu Qotadah dengan lafadz: "Tidak puasa dan tidak berbuka." | َوَلِمُسْلِمٍ عَنْ أَبِي قَتَادَةَ بِلَفْظِ: ( لَا صَامَ وَلَا أَفْطَرَ )


Bab I'tikaf dan Ibadah Ramadlan

KITAB SHIYAM

BAB I'TIKAF DAN IBADAH RAMADLAN | بَابُ اَلِاعْتِكَافِ وَقِيَامِ رَمَضَانِ
Hadits No. 715 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa melakukan ibadah Ramadhan karena iman dan mengharap ridlo'Nya, maka diampunilah dosa-dosanya yang telah lewat." Muttafaq Alaihi. | َعَنْ أَبِي هُرَيْرَةَ رضي الله عنه أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( مَنْ قَامَ رَمَضَانَ إِيمَانًا وَاحْتِسَابًا, غُفِرَ لَهُ مَا تَقَدَّمَ مِنْ ذَنْبِهِ ) مُتَّفَقٌ عَلَيْه
Hadits No. 716 |
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam bila memasuki sepuluh hari -- yakni sepuluh hari terakhir dari bulan Ramadhan-- mengencangkan kain sarungnya, menghidupkan malamnya, dan membangunkan keluarganya. Muttafaq Alaihi. | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم إِذَا دَخَلَ اَلْعَشْرُ -أَيْ: اَلْعَشْرُ اَلْأَخِيرُ مِنْ رَمَضَانَ- شَدَّ مِئْزَرَهُ, وَأَحْيَا لَيْلَهُ, وَأَيْقَظَ أَهْلَهُ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 717 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam selalu beri'tikaf pada sepuluh hari terakhir dari bulan Ramadhan hingga beliau wafat, kemudian istri-istri beliau beri'tikaf sepeninggalnya. Muttafaq Alaihi. | َوَعَنْهَا: ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم كَانَ يَعْتَكِفُ اَلْعَشْرَ اَلْأَوَاخِرَ مِنْ رَمَضَانَ, حَتَّى تَوَفَّاهُ اَللَّهُ, ثُمَّ اعْتَكَفَ أَزْوَاجُهُ مِنْ بَعْدِهِ ) مُتَّفَقٌ عَلَيْه
Hadits No. 718 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bila hendak beri'tikaf, beliau sholat Shubuh kemudian masuk ke tempat i'tikafnya. Muttafaq Alaihi. | َوَعَنْهَا قَالَتْ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم إِذَا أَرَادَ أَنْ يَعْتَكِفَ صَلَّى اَلْفَجْرَ, ثُمَّ دَخَلَ مُعْتَكَفَهُ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 719 |
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah memasukkan kepalany ke dalam rumah -- beliau di dalam masjid--, lalu aku menyisir rambutnya dan jika beri'tikaf beliau tidak masuk ke rumah, kecuali untuk suatu keperluan. Muttafaq Alaihi dan lafadznya menurut Bukhari. | َوَعَنْهَا قَالَتْ: ( إِنْ كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم لَيُدْخِلُ عَلَيَّ رَأْسَهُ -وَهُوَ فِي اَلْمَسْجِدِ- فَأُرَجِّلُهُ, وَكَانَ لَا يَدْخُلُ اَلْبَيْتَ إِلَّا لِحَاجَةٍ, إِذَا كَانَ مُعْتَكِفًا ) مُتَّفَقٌ عَلَيْهِ, وَاللَّفْظُ لِلْبُخَارِيِّ
Hadits No. 720 |
'Aisyah Radliyallaahu 'anhu berkata: Disunatkan bagi orang yang beri'tikaf untuk tidak menjenguk orang sakit, tidak melawat jenazah, tidak menyentuh perempuan dan tidak juga menciumnya, tidak keluar masjid untuk suatu keperluan kecuali keperluan yang sangat mendesak, tidak boleh i'tikaf kecuali dengan shaum, dan tidak boleh i'tikaf kecuali di masjid jami'. Riwayat Abu Dawud. Menurut pendapat yang kuat hadits ini mauquf akhirnya. | َوَعَنْهَا قَالَتْ: ( اَلسُّنَّةُ عَلَى اَلْمُعْتَكِفِ أَنْ لَا يَعُودَ مَرِيضًا, وَلَا يَشْهَدَ جِنَازَةً, وَلَا يَمَسَّ امْرَأَةً, وَلَا يُبَاشِرَهَا, وَلَا يَخْرُجَ لِحَاجَةٍ, إِلَّا لِمَا لَا بُدَّ لَهُ مِنْهُ, وَلَا اعْتِكَافَ إِلَّا بِصَوْمٍ وَلَا اعْتِكَافَ إِلَّا فِي مَسْجِدٍ جَامِعٍ ) رَوَاهُ أَبُو دَاوُدَ, وَلَا بَأْسَ بِرِجَالِهِ, إِلَّا أَنَّ اَلرَّاجِحَ وَقْفُ آخِرِهِ
Hadits No. 721 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Tidak ada kewajiban shaum bagi orang yang i'tikaf, kecuali ia mewajibkan atas dirinya sendiri." Riwayat Daruquthni dan Hakim. hadits mauquf menurut pendapat yang kuat. | َوَعَنْ اِبْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا; أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ: ( لَيْسَ عَلَى اَلْمُعْتَكِفِ صِيَامٌ إِلَّا أَنْ يَجْعَلَهُ عَلَى نَفْسِهِ ) رَوَاهُ اَلدَّارَقُطْنِيُّ وَالْحَاكِمُ, وَالرَّاجِحُ وَقْفُهُ أَيْضًا
Hadits No. 722 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa beberapa shahabat Nabi Shallallaahu 'alaihi wa Sallam melihat lailatul qadr dalam mimpi tujuh malam terakhir, maka Rasulallah Shallallahu 'Alaihi wa Sallam bersabda, Aku telah ditunjukkan kebenaran tentang mimpimu pada tujuh malam yang terakhir, maka barangsiapa ingin mencarinya hendaknya ia mencari pada tujuh malam terakhir." Muttafaq Alaihi. | َوَعَنْ اِبْنِ عُمَرَ رَضِيَ اَللَّهُ عَنْهُمَا: ( أَنَّ رِجَالاً مِنْ أَصْحَابِ اَلنَّبِيِّ صلى الله عليه وسلم أُرُوا لَيْلَةَ اَلْقَدْرِ فِي اَلْمَنَامِ, فِي اَلسَّبْعِ اَلْأَوَاخِرِ, فَقَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم أَرَى رُؤْيَاكُمْ قَدْ تَوَاطَأَتْ فِي اَلسَّبْعِ اَلْأَوَاخِرِ, فَمَنْ كَانَ مُتَحَرِّيَهَا فَلْيَتَحَرَّهَا فِي اَلسَّبْعِ اَلْأَوَاخِرِ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 723 |
Dari Muawiyah Ibnu Abu Sufyan Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda tentang lailatul qadar: "Malam dua puluh tujuh." Riwayat Abu Dawud dan menurut pendapat yang kuat ia adalah mauquf. ada 40 pendapat yang berselisih tentang penetapannya yang saya paparkan dalam kitab Fathul Bari. | َوَعَنْ مُعَاوِيَةَ بْنَ أَبِي سُفْيَانَ رَضِيَ اَللَّهُ عَنْهُمَا, عَنْ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ فِي لَيْلَةِ الْقَدْرِ: ( لَيْلَةُ سَبْعٍ وَعِشْرِينَ ) رَوَاهُ أَبُو دَاوُدَ, وَالرَّاجِحُ وَقْفُهُ. وَقَدْ اِخْتُلِفَ فِي تَعْيِينِهَا عَلَى أَرْبَعِينَ قَوْلًا أَوْرَدْتُهَا فِي فَتْحِ اَلْبَارِي
Hadits No. 724 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa dia bertanya: Wahai Rasulullah, bagaimana jika aku tahu suatu malam dari lailatul qadr, apa yang harus aku baca pada malam tersebut? Beliau bersabda: "bacalah (artinya: Ya Allah, sesungguhnya Engkau Maha Pengampun, Engkau menyukai ampunan, maka ampunilah aku)." Riwayat Imam Lima selain Abu Dawud. Hadits shahih menurut Tirmidzi dan Hakim. | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: ( قُلْتُ يَا رَسُولَ اَللَّهِ : أَرَأَيْتَ إِنْ عَلِمْتُ أَيَّ لَيْلَةٍ لَيْلَةُ اَلْقَدْرِ, مَا أَقُولُ فِيهَا? قَالَ: قُولِي: اَللَّهُمَّ إِنَّكَ عَفُوٌّ تُحِبُّ اَلْعَفْوَ فَاعْفُ عَنِّي " ) رَوَاهُ اَلْخَمْسَةُ, غَيْرَ أَبِي دَاوُدَ, وَصَحَّحَهُ اَلتِّرْمِذِيُّ, وَالْحَاكِمُ
Hadits No. 725 |
Dari Abu Said Al-Khudry Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak ada perjalanan kecuali ke tiga masjid, yaitu Masjidil Haram, Masjidku ini, dan Masjidil Aqsho." Muttafaq Alaihi. | َوَعَنْ أَبِي سَعِيدٍ اَلْخُدْرِيِّ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم : ( لَا تُشَدُّ اَلرِّحَالُ إِلَّا إِلَى ثَلَاثَةِ مَسَاجِدَ: اَلْمَسْجِدِ اَلْحَرَامِ, وَمَسْجِدِي هَذَا, وَالْمَسْجِدِ اَلْأَقْصَى ) مُتَّفَقٌ عَلَيْهِ


Bab Keutamaan Haji dan Yang Berkewajiban Haji

KITAB HAJI

BAB KEUTAMAAN HAJI DAN YANG BERKEWAJIBAN HAJI | بَابُ فَضْلِهِ وَبَيَانِ مَنْ فُرِضَ عَلَيْهِ
Hadits No. 726 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Umrah ke umrah menghapus dosa antara keduanya, dan tidak ada pahala bagi haji mabruru kecuali surga." Muttafaq Alaihi. | َعَنْ أَبِي هُرَيْرَةَ رضي الله عنه أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( اَلْعُمْرَةُ إِلَى اَلْعُمْرَةِ كَفَّارَةٌ لِمَا بَيْنَهُمَا, وَالْحَجُّ اَلْمَبْرُورُ لَيْسَ لَهُ جَزَاءٌ إِلَّا اَلْجَنَّةَ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 727 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa dia bertanya: Wahai Rasulullah, apakah kaum wanita itu diwajibkan jihad? Beliau menjawab: Ya, mereka diwajibkan jihad tanpa perang di dalamnya, yaitu haji dan umrah." Riwayat Ahmad dan Ibnu Majah dengan lafadz menurut riwayatnya. Sanadnya shahih dan asalnya dari shahih Bukhari-Muslim. | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: ( قُلْتُ: يَا رَسُولَ اَللَّهِ! عَلَى اَلنِّسَاءِ جِهَادٌ ? قَالَ: نَعَمْ, عَلَيْهِنَّ جِهَادٌ لَا قِتَالَ فِيهِ: اَلْحَجُّ, وَالْعُمْرَةُ ) رَوَاهُ أَحْمَدُ, وَابْنُ مَاجَهْ وَاللَّفْظُ لَهُ, وَإِسْنَادُهُ صَحِيحٌ. وَأَصْلُهُ فِي اَلصَّحِيحِ
Hadits No. 728 |
Dari Jabir Ibnu Abdullah Radliyallaahu 'anhu bahwa ada seorang Arab Badui datang kepada Nabi Shallallaahu 'alaihi wa Sallam lalu berkata: Wahai Rasulullah, beritahukanlah aku tentang umrah, apakah ia wajib? Beliau bersabda: "Tidak, namun jika engkau berumrah, itu lebih baik bagimu." Riwayat Ahmad dan Tirmidzi. Menurut pendapat yang kuat hadits ini mauquf. Ibnu Adiy mengeluarkan hadits dari jalan lain yang lemah, dari Jabir Radliyallaahu 'anhu berupa hadits marfu': Haji dan umrah adalah wajib. | َوَعَنْ جَابِرِ بْنِ عَبْدِ اَللَّهِ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( أَتَى اَلنَّبِيَّ صلى الله عليه وسلم أَعْرَابِيٌّ. فَقَالَ: يَا رَسُولَ اَللَّهِ! أَخْبِرْنِي عَنْ اَلْعُمْرَةِ, أَوَاجِبَةٌ هِيَ? فَقَالَ: لَا وَأَنْ تَعْتَمِرَ خَيْرٌ لَكَ ) رَوَاهُ أَحْمَدُ, وَاَلتِّرْمِذِيُّ, وَالرَّاجِحُ وَقْفُهُ. وَأَخْرَجَهُ اِبْنُ عَدِيٍّ مِنْ وَجْهٍ آخَرَ ضَعِيفٍ عَنْ جَابِرٍ مَرْفُوعًا: ( اَلْحَجُّ وَالْعُمْرَةُ فَرِيضَتَانِ )
Hadits No. 729 |
Anas Radliyallaahu 'anhu berkata: Ada yang bertanya: Wahai Rasulullah, apakah sabil (jalan) itu? beliau bersabda: "Bekal dan kendaraan." Riwayat Daruquthni. Hadits shahih menurut Hakim. Hadits mursal menuru pendapat yang kuat. | َوَعَنْ أَنَسٍ رضي الله عنه قَالَ: ( قِيلَ يَا رَسُولَ اَللَّهِ, مَا اَلسَّبِيلُ? قَالَ: اَلزَّادُ وَالرَّاحِلَةُ ) رَوَاهُ اَلدَّارَقُطْنِيُّ وَصَحَّحَهُ اَلْحَاكِمُ, وَالرَّاجِحُ إِرْسَالُهُ
Hadits No. 730 |
Hadits tersebut juga dikeluarkan oleh Tirmidzi dari hadits Ibnu Umar. Dalam sanadnya ada kelemahan. | َوَأَخْرَجَهُ اَلتِّرْمِذِيُّ مِنْ حَدِيثِ اِبْنِ عُمَرَ أَيْضًا, وَفِي إِسْنَادِهِ ضَعْفٌ
Hadits No. 731 |
Dari Ibnu Abbas bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah bertemu dengan suatu kafilah di Rauha', lalu beliau bertanya: "Siapa rombongan ini?" Mereka berkata: Siapa engkau? Beliau menjawab: "Rasulullah." Kemudian seorang perempuan mengangkat seorang anak kecil seraya bertanya: Apakah yang ini boleh berhaji? Beliau bersabda: Ya boleh, dan untukmu pahala." Riwayat Muslim. | َوَعَنْ اِبْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا; ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم لَقِيَ رَكْبًا بِالرَّوْحَاءِ فَقَالَ: مَنِ اَلْقَوْمُ? قَالُوا: اَلْمُسْلِمُونَ. فَقَالُوا: مَنْ أَنْتَ? قَالَ: رَسُولُ اَللَّهِ صلى الله عليه وسلم فَرَفَعَتْ إِلَيْهِ اِمْرَأَةٌ صَبِيًّا. فَقَالَتْ: أَلِهَذَا حَجٌّ? قَالَ: " نَعَمْ: وَلَكِ أَجْرٌ ) رَوَاهُ مُسْلِمٌ
Hadits No. 732 |
Ibnu Abbas Radliyallaahu 'anhu berkata: Adalah al-Fadl Ibnu Abbas Radliyallaahu 'anhu duduk di belakang Rasulullah Shallallaahu 'alaihi wa Sallam, lalu seorang perempuan dari Kats'am datang. Kemudian mereka saling pandang. Lalu Nabi Shallallaahu 'alaihi wa Sallam memalingkan muka al-Fadl ini ke arah lain. Perempuan itu kemudian berkata: Wahai Rasulullah, sesungguhnya haji yang diwajibkan Allah atas hamba-Nya itu turun ketika ayahku sudah tua bangka, tidak mampu duduk di atas kendaraan. Bolehkah aku berhaji untuknya? Beliau menjawab: "Ya Boleh." Ini terjadi pada waktu haji wada'. Muttafaq Alaihi dan lafadznya menurut riwayat Bukhari. | َوَعَنْهُ قَالَ: ( كَانَ اَلْفَضْلُ بْنُ عَبَّاسٍ رَدِيفَ رَسُولِ اَللَّهِ صلى الله عليه وسلم فَجَاءَتِ اِمْرَأَةٌ مَنْ خَثْعَمَ، فَجَعَلَ اَلْفَضْلُ يَنْظُرُ إِلَيْهَا وَتَنْظُرُ إِلَيْهِ، وَجَعَلَ اَلنَّبِيُّ صلى الله عليه وسلم يَصْرِفُ وَجْهَ اَلْفَضْلِ إِلَى اَلشِّقِّ اَلْآخَرِ. فَقَالَتْ: يَا رَسُولَ اَللَّهِ, إِنَّ فَرِيضَةَ اَللَّهِ عَلَى عِبَادِهِ فِي اَلْحَجِّ أَدْرَكَتْ أَبِي شَيْخًا كَبِيرًا, لَا يَثْبُتُ عَلَى اَلرَّاحِلَةِ, أَفَأَحُجُّ عَنْهُ? قَالَ: نَعَمْ وَذَلِكَ فِي حَجَّةِ اَلْوَدَاعِ ) مُتَّفَقٌ عَلَيْهِ, وَاللَفْظُ لِلْبُخَارِيِّ
Hadits No. 733 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa ada seorang perempuan dari Juhainah datang kepada Nabi Shallallaahu 'alaihi wa Sallam, lalu berkata: Sesungguhnya ibuku telah bernadzar untuk menunaikan haji, dia belum berhaji lalu meninggal, apakah aku harus berhaji untuknya? Beliau bersabda: "Ya, berhajilah untuknya. Bagaimana pendapatmu seandainya ibumu menanggung hutang, tidakkah engkau yang membayarnya? Bayarlah pada Allah, karena Allah lebih berhak untuk ditepati." Riwayat Bukhari. | َوَعَنْهُ: ( أَنَّ اِمْرَأَةً مِنْ جُهَيْنَةَ جَاءَتْ إِلَى اَلنَّبِيِّ صلى الله عليه وسلم فَقَالَتْ: إِنَّ أُمِّي نَذَرَتْ أَنْ تَحُجَّ, فَلَمْ تَحُجَّ حَتَّى مَاتَتْ, أَفَأَحُجُّ عَنْهَا? قَالَ: نَعَمْ , حُجِّي عَنْهَا, أَرَأَيْتِ لَوْ كَانَ عَلَى أُمِّكِ دَيْنٌ, أَكُنْتِ قَاضِيَتَهُ? اِقْضُوا اَللَّهَ, فَاَللَّهُ أَحَقُّ بِالْوَفَاءِ ) رَوَاهُ اَلْبُخَارِيُّ
Hadits No. 734 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Setiap anak yang haji kemudian setelah baligh, ia wajib haji lagi; dan setiap budak yang haji kemudian ia dimerdekakan, ia wajib haji lagi." Riwayat Ibnu Abu Syaibah dan Baihaqi. Para perawinya dapat dipercaya, namun kemarfu'an hadits ini diperselisihkan. Menurut pendapat yang terjaga hadits ini mauquf. | َوَعَنْهُ قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( أَيُّمَا صَبِيٍّ حَجَّ, ثُمَّ بَلَغَ اَلْحِنْثَ, فَعَلَيْهِ ]أَنْ يَحُجَّ[ حَجَّةً أُخْرَى, وَأَيُّمَا عَبْدٍ حَجَّ, ثُمَّ أُعْتِقَ, فَعَلَيْهِ ] أَنْ يَحُجَّ [ حَجَّةً أُخْرَى ) رَوَاهُ اِبْنُ أَبِي شَيْبَةَ, وَالْبَيْهَقِيُّ وَرِجَالُهُ ثِقَاتٌ, إِلَّا أَنَّهُ اِخْتُلِفَ فِي رَفْعِهِ, وَالْمَحْفُوظُ أَنَّهُ مَوْقُوفٌ
Hadits No. 735 |
Ibnu Abbas Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam ketika khutbah bersabda: "Janganlah sekali-kali seorang laki-laki menyepi dengan seorang perempuan kecuali dengan mahramnya, dan janganlah seorang perempuan bepergian kecuali bersama mahramnya." Berdirilah seorang laki-laki dan berkata: Wahai Rasulullah, sesungguhnya istriku pergi haji sedang aku diwajibkan ikut perang ini dan itu. Maka beliau bersabda: "Berangkatlah dan berhajilah bersama istrimu." Muttafaq Alaihi dan lafadznya menurut Muslim. | َوَعَنْهُ: سَمِعْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم يَخْطُبُ يَقُولُ: ( " لَا يَخْلُوَنَّ رَجُلٌ بِاِمْرَأَةٍ إِلَّا وَمَعَهَا ذُو مَحْرَمٍ, وَلَا تُسَافِرُ اَلْمَرْأَةُ إِلَّا مَعَ ذِي مَحْرَمٍ " فَقَامَ رَجُلٌ, فَقَالَ: يَا رَسُولَ اَللَّهِ, إِنَّ اِمْرَأَتِي خَرَجَتْ حَاجَّةً, وَإِنِّي اِكْتُتِبْتُ فِي غَزْوَةِ كَذَا وَكَذَا, قَالَ: اِنْطَلِقْ, فَحُجَّ مَعَ اِمْرَأَتِكَ ) مُتَّفَقٌ عَلَيْهِ, وَاللَّفْظُ لِمُسْلِمٍ
Hadits No. 736 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah mendengar seseorang berkata: Labbaik 'an Syubrumah (artinya: Aku memenuhi panggilan-Mu untuk Syubrumah. Beliau bertanya: "Siapa Syubrumah itu?" Ia menjawab: Saudaraku atau kerabatku. Lalu beliau bersabda: "Apakah engkau telah berhaji untuk dirimu?" Ia menjawab: Tidak. Beliau bersabda: "Berhajilah untuk dirimu kemudian berhajilah untuk Syubrumah." Riwayat Abu Dawud dan Ibnu Majah. Hadits shahih menurut Ibnu Hibban. Pendapat yang kuat menurut Ahmad ia mauquf. | َوَعَنْهُ: ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم سَمِعَ رَجُلًا يَقُولُ: لَبَّيْكَ عَنْ شُبْرُمَةَ, قَالَ: مَنْ شُبْرُمَةُ? قَالَ: أَخٌ ] لِي[ , أَوْ قَرِيبٌ لِي, قَالَ: حَجَجْتَ عَنْ نَفْسِكَ? قَالَ: لَا. قَالَ: حُجَّ عَنْ نَفْسِكَ, ثُمَّ حُجَّ عَنْ شُبْرُمَةَ ) رَوَاهُ أَبُو دَاوُدَ, وَابْنُ مَاجَهْ, وَصَحَّحَهُ اِبْنُ حِبَّانَ, وَالرَّاجِحُ عِنْدَ أَحْمَدَ وَقْفُهُ
Hadits No. 737 |
Ibnu Abbas Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam berkhutbah di hadapan kami seraya bersabda: "Sesungguhnya Allah telah mewajibkan haji atasmu." Maka berdirilah al-Aqra' Ibnu Habis dan bertanya: Apakah dalam setiap tahun, wahai Rasulullah? Beliau bersabda: "Jika aku mengatakannya, ia menjadi wajib. Haji itu sekali dan selebihnya adalah sunat." Riwayat Imam Lima selain Tirmidzi. | َوَعَنْهُ قَالَ: خَطَبَنَا رَسُولُ اَللَّهِ صلى الله عليه وسلم فَقَالَ: ( إِنَّ اَللَّهَ كَتَبَ عَلَيْكُمُ اَلْحَجَّ فَقَامَ اَلْأَقْرَعُ بْنُ حَابِسٍ فَقَالَ: أَفِي كَلِّ عَامٍ يَا رَسُولَ اَللَّهِ? قَالَ: لَوْ قُلْتُهَا لَوَجَبَتْ, اَلْحَجُّ مَرَّةٌ, فَمَا زَادَ فَهُوَ تَطَوُّعٌ ) رَوَاهُ اَلْخَمْسَةُ, غَيْرَ اَلتِّرْمِذِيِّ
Hadits No. 738 |
Asalnya dari riwayat Muslim dari hadits Abu Hurairah. | َوَأَصْلُهُ فِي مُسْلِمٍ مِنْ حَدِيثِ أَبِي هُرَيْرَةَ رضي الله عنه


Bab Tentang Miqat

KITAB HAJI

BAB TENTANG MIQAT | بَابُ اَلْمَوَاقِيتِِ
Hadits No. 739 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam telah menetapkan miqat untuk penduduk Madinah: Dzul Khulaifah, Penduduk Syam: Al-Juhfah, penduduk Nejed: Qarnul Manazil, Penduduk Yaman: Yalamlam. Miqat-miqat itu untuk mereka dari negeri-negeri tersebut dan untuk mereka yang melewatinya dari negeri-negeri lain yang ingin menunaikan haji dan umrah. Adapun bagi orang-orang selain itu maka miqatnya dari tempat yang ia kehendaki, sehingga penduduk Mekkah miqatnya dari Mekkah." Muttafaq Alaihi. | َعَنِ اِبْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا; ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم وَقَّتَ لِأَهْلِ اَلْمَدِينَةِ: ذَا الْحُلَيْفَةِ, وَلِأَهْلِ اَلشَّامِ: اَلْجُحْفَةَ, وَلِأَهْلِ نَجْدٍ: قَرْنَ اَلْمَنَازِلِ, وَلِأَهْلِ اَلْيَمَنِ: يَلَمْلَمَ, هُنَّ لَهُنَّ وَلِمَنْ أَتَى عَلَيْهِنَّ مِنْ غَيْرِهِنَّ مِمَّنْ أَرَادَ اَلْحَجَّ وَالْعُمْرَةَ, وَمَنْ كَانَ دُونَ ذَلِكَ فَمِنْ حَيْثُ أَنْشَأَ, حَتَّى أَهْلُ مَكَّةَ مِنْ مَكَّةَ ) مُتَّفَقٌ عَلَيْه ِ
Hadits No. 740 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam menentukan miqat bagi penduduk Iraq di Dzat Irq. Riwayat Abu Dawud dan Nasa'i. | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا: ( أَنَّ أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم وَقَّتَ لِأَهْلِ اَلْعِرَاقِ ذَاتَ عِرْقٍ ) رَوَاهُ أَبُو دَاوُدَ, وَالنَّسَائِيّ ُ
Hadits No. 741 |
Asalnya dari riwayat Muslim dari hadits Jabir r.a, namun para perawinya ragu-ragu akan kemarfu'-an hadits tersebut. | َوَأَصْلُهُ عِنْدَ مُسْلِمٍ مِنْ حَدِيثِ جَابِرٍ إِلَّا أَنَّ رَاوِيَهُ شَكَّ فِي رَفْعِه ِ
Hadits No. 742 |
Dalam shahih Bukhari disebutkan bahwa Umarlah yang menetapkan miqat Dzat Irq. | َوَفِي اَلْبُخَارِيِّ: ( أَنَّ عُمَرَ هُوَ اَلَّذِي وَقَّتَ ذَاتَ عِرْقٍ )
Hadits No. 743 |
Menurut riwayat Ahmad, Abu Dawud dan Tirmidzi dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam menetapkan al-'Aqiqi sebagai miqat penduduk dari timur. | َوَعِنْدَ أَحْمَدَ, وَأَبِي دَاوُدَ, وَاَلتِّرْمِذِيِّ: عَنِ اِبْنِ عَبَّاسٍ: ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم وَقَّتَ لِأَهْلِ اَلْمَشْرِقِ: اَلْعَقِيقَ )


Bab Wajib Ihram dan Sifatnya

KITAB HAJI

BAB WAJIB IHRAM DAN SIFATNYA | بَابُ وُجُوهِ اَلْإِحْرَامِ وَصِفَتِهِِ
Hadits No. 744 |
'Aisyah Radliyallaahu 'anhu berkata: Kami keluar bersama Rasulullah Shallallaahu 'alaihi wa Sallam pada tahun haji wada'. Di antara kami ada yang berihram untuk umrah, ada yang berihram untuk haji dan umrah, dan ada yang berihram untuk haji. Sedang Rasulullah Shallallaahu 'alaihi wa Sallam berihram untuk haji. Bagi yang berihram untuk umrah, ia boleh menanggalkan ihramnya (tahallul) sewaktu datang (ke kota Mekkah). Adapun bagi yang berihram untuk haji atau menggabungkan antara haji dan umrah, ia tidak boleh menanggalkan ihramnya sampai pada hari raya Kurban. Muttafaq Alaihi. | َعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: ( خَرَجْنَا مَعَ اَلنَّبِيِّ صلى الله عليه وسلم عَامَ حَجَّةِ اَلْوَدَاعِ, فَمِنَّا مَنْ أَهَلَّ بِعُمْرَةٍ, وَمِنَّا مَنْ أَهَلَّ بِحَجٍّ وَعُمْرَةٍ, وَمِنَّا مَنْ أَهَلَّ بِحَجٍّ, وَأَهَلَّ رَسُولُ اَللَّهِ صلى الله عليه وسلم بِالْحَجِّ, فَأَمَّا مَنْ أَهَلَّ بِعُمْرَةٍ فَحَلَّ, وَأَمَّا مَنْ أَهَلَّ بِحَجٍّ, أَوْ جَمَعَ اَلْحَجَّ وَالْعُمْرَةَ فَلَمْ يَحِلُّوا حَتَّى كَانَ يَوْمَ اَلنَّحْرِ ) مُتَّفَقٌ عَلَيْهِ


Bab Ihram dan Yang Berhubungan Dengannya

KITAB HAJI

BAB IHRAM DAN YANG BERHUBUNGAN DENGANNYA

بَابُ اَلْإِحْرَامِ وَمَا يَتَعَلَّقُ بِهِ

Hadits No. 745

Ibnu Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam tidak berihram kecuali dari sisi masjid (Dzul Hulaifah). Muttafaq Alaihi.

ََعَنْ اِبْنِ عُمَرَ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( مَا أَهَلَّ رَسُولُ اَللَّهِ صلى الله عليه وسلم إِلَّا مِنْ عِنْدِ اَلْمَسْجِدِ ) مُتَّفَقٌ عَلَيْهِ

Hadits No. 746

Dari Khollad Ibnu al-Saib, dari ayahnya Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jibril datang kepadaku, lalu memerintahkanku agar aku menyuruh sahabat-sahabatku mengeraskan suara mereka dengan bacaan talbiyah." Riwayat Imam Lima. Hadits shahih menurut Tirmidzi dan Ibnu Hibban.

ََوَعَنْ خَلَّادِ بْنِ اَلسَّائِبِ عَنْ أَبِيهِ رضي الله عنه أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( أَتَانِي جِبْرِيلُ, فَأَمَرَنِي أَنْ آمُرَ أَصْحَابِي أَنْ يَرْفَعُوا أَصْوَاتَهُمْ بِالْإِهْلَالِ ) رَوَاهُ اَلْخَمْسَةُ، وَصَحَّحَهُ اَلتِّرْمِذِيُّ, وَابْنُ حِبَّانَ

Hadits No. 747

Dari Zaid Ibnu Tsabit Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam mengganti pakaian untuk ihram, lalu mandi. Hadits hasan riwayat Tirmidzi.

ََوَعَنْ زَيْدِ بْنِ ثَابِتٍ رضي الله عنه ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم تَجَرَّدَ لِإِهْلَالِهِ وَاغْتَسَلَ ) رَوَاهُ اَلتِّرْمِذِيُّ وَحَسَّنَهُ

Hadits No. 748

Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam pernah ditanya tentang pakaian yang boleh dipakai oleh orang yang berihram. Beliau bersabda: "Tidak boleh memakai baju, surban, celana, penutup kepala, dan sepatu kecuali seseorang yang tidak memiliki sandal, ia boleh menggunakan sepatu, namun hendaknya ia memotong bagian yang lebih bawah dari mata kaki. Dan jangan memakai pakaian yang diolesi dengan minyak za'faran dan wares." Muttafaq Alaihi dan lafadznya menurut riwayat Muslim.

ََوَعَنْ اِبْنِ عُمَرَ رَضِيَ اَللَّهُ عَنْهُمَا: ( أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم سُئِلَ: مَا يَلْبَسُ اَلْمُحْرِمُ مِنْ اَلثِّيَابِ? فَقَالَ: لَا تَلْبَسُوا الْقُمُصَ, وَلَا اَلْعَمَائِمَ, وَلَا السَّرَاوِيلَاتِ, وَلَا اَلْبَرَانِسَ, وَلَا اَلْخِفَافَ, إِلَّا أَحَدٌ لَا يَجِدُ اَلنَّعْلَيْنِ فَلْيَلْبَسْ اَلْخُفَّيْنِ وَلْيَقْطَعْهُمَا أَسْفَلَ مِنَ اَلْكَعْبَيْنِ, وَلَا تَلْبَسُوا شَيْئًا مِنْ اَلثِّيَابِ مَسَّهُ اَلزَّعْفَرَانُ وَلَا اَلْوَرْسُ ) مُتَّفَقٌ عَلَيْهِ وَاللَّفْظُ لِمُسْلِمٍ

Hadits No. 749

'Aisyah Radliyallaahu 'anhu berkata: Aku pernah memberi wewangian Rasulullah Shallallaahu 'alaihi wa Sallam untuk ihramnya sebelum berihram dan untuk tahallul-nya sebelum melakukan thawaf di Ka'bah. Muttafaq Alaihi.

ََوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: ( كُنْتُ أُطَيِّبُ رَسُولَ اَللَّهِ صلى الله عليه وسلم لِإِحْرَامِهِ قَبْلَ أَنْ يُحْرِمَ, وَلِحِلِّهِ قَبْلَ أَنْ يَطُوفَ بِالْبَيْتِ ) مُتَّفَقٌ عَلَيْهِ

Hadits No. 750

Dari Utsman Ibnu Affan Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Orang yang sedang berihram tidak diperbolehkan menikah, menikahkan, dan melamar." Riwayat Muslim.

ََوَعَنْ عُثْمَانَ بْنِ عَفَّانَ رضي الله عنه أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( لَا يَنْكِحُ اَلْمُحْرِمُ, وَلَا يُنْكِحُ, وَلَا يَخْطُبُ ) رَوَاهُ مُسْلِمٌ

Hadits No. 751

Dari Abu Qotadah al-Anshory Radliyallaahu 'anhu tentang kisahnya memburu keledai liar di saat tidak mengenakan ihram. Ia berkata: Rasulullah Shallallaahu 'alaihi wa Sallam bersabda kepada para shahabatnya ketika mereka sedang mengenakan ihram: "Apakah ada seseorang di antara kalian yang menyuruhnya atau memberikan isyarat kepadanya untuk berburu?" Mereka menjawab: "Tidak. Beliau bersabda: "Makanlah sisa daging yang masih ada." Muttafaq Alaihi.

ََوَعَنْ أَبِي قَتَادَةَ اَلْأَنْصَارِيِّ رضي الله عنه ( فِي قِصَّةِ صَيْدِهِ اَلْحِمَارَ اَلْوَحْشِيَّ, وَهُوَ غَيْرُ مُحْرِمٍ, قَالَ: فَقَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم لِأَصْحَابِهِ, وَكَانُوا مُحْرِمِينَ: هَلْ مِنْكُمْ أَحَدٌ أَمَرَهُ أَوْ أَشَارَ إِلَيْهِ بِشَيْءٍ ? قَالُوا: لَا قَالَ: فَكُلُوا مَا بَقِيَ مِنْ لَحْمِهِ ) مُتَّفَقٌ عَلَيْهِ

Hadits No. 752

Dari al-Sho'b Ibnu Jatsamah al-Laitsy Radliyallaahu 'anhu bahwa ia pernah menghadiahkan seekor keledai liar kepada Rasulullah Shallallaahu 'alaihi wa Sallam ketika berliau berada di Abwa' atau Waddan. Lalu beliau menolaknya dan bersabda: "Sebenarnya kami tidak mengembalikannya kepadamu kecuali karena aku sedang ihram." Muttafaq Alaihi.

ََوَعَنْ اَلصَّعْبِ بْنِ جَثَّامَةَ اَللَّيْثِيِّ رضي الله عنه ( أَنَّهُ أَهْدَى لِرَسُولِ اَللَّهِ صلى الله عليه وسلم حِمَارًا وَحْشِيًّا, وَهُوَ بِالْأَبْوَاءِ, أَوْ بِوَدَّانَ، فَرَدَّهُ عَلَيْهِ, وَقَالَ: إِنَّا لَمْ نَرُدَّهُ عَلَيْكَ إِلَّا أَنَّا حُرُمٌ ) مُتَّفَقٌ عَلَيْهِ

Hadits No. 753

Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Ada lima binatang yang semuanya jahat, yang boleh dibunuh baik di tanah halal maupun haram, yaitu: kalajengking, burung elang, burung gagak, tikus dan anjing galak." Muttafaq Alaihi.

ََوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( خَمْسٌ مِنَ اَلدَّوَابِّ كُلُّهُنَّ فَاسِقٌ, يُقْتَلْنَ فِي اَلْحِلِّ وَ اَلْحَرَمِ: اَلْغُرَابُ, وَالْحِدَأَةُ, وَالْعَقْرَبُ, وَالْفَأْرَةُ، وَالْكَلْبُ اَلْعَقُورُ ) مُتَّفَقٌ عَلَيْهِ

Hadits No. 754

Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah berbekam ketika beliau sedang ihram. Muttafaq Alaihi.

ََوَعَنِ اِبْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا; أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم ( اِحْتَجَمَ وَهُوَ مُحْرِمٌ ) مُتَّفَقٌ عَلَيْهِ

Hadits No. 755

Ka'ab Ibnu Ujrah Radliyallaahu 'anhu berkata: Aku dihadapkan kehadapan Rasulullah Shallallaahu 'alaihi wa Sallam dan kutu-kutu bertaburan di mukaku. Lalu beliau bersabda: "Aku tidak mengira penyakitmu separah seperti yang kulihat, apakah engkau mampu (berkorban) seekor kambing?" Aku menjawab: Tidak. Beliau bersabda: "Puasalah tiga hari, atau berilah makan enam orang miskin masing-masing setengah sho," Muttafaq Alaihi.

ََوَعَنْ كَعْبِ بْنِ عُجْرَةَ رضي الله عنه قَالَ: ( حُمِلْتُ إِلَى رَسُولِ اَللَّهِ صلى الله عليه وسلم وَالْقَمْلُ يَتَنَاثَرُ عَلَى وَجْهِي, فَقَالَ: مَا كُنْتُ أَرَى اَلْوَجَعَ بَلَغَ بِكَ مَا أَرَى, تَجِدُ شَاةً ? قُلْتُ: لَا. قَالَ: فَصُمْ ثَلَاثَةَ أَيَّامٍ, أَوْ أَطْعِمْ سِتَّةَ مَسَاكِينَ, لِكُلِّ مِسْكِينٍ نِصْفُ صَاعٍ ) مُتَّفَقٌ عَلَيْهِ

Hadits No. 756

Abu Hurairah Radliyallaahu 'anhu berkata: Ketika Allah menundukkan kota Mekkah untuk Rasulullah Shallallaahu 'alaihi wa Sallam, beliau berdiri di tengah orang-orang, lalu memuji Allah dan menyanjung-Nya, kemudian bersabda: "Sesungguhnya Allah telah melindungi kota Mekkah dari pasukan gajah dan menguasakannya kepada Rasul-Nya dan orang-orang yang beriman. Dan sesungguhnya kota ini tidak halal bagi seorang pun sebelumku, ia hanya dihalalkan bagiku sebentar pada waktu siang, dan tidak dihalalkan bagi seorang pun setelahku. Oleh karena itu, binatang buruan yang ada di dalamnya tidak boleh dikejar, duri pohon yang tumbuh di dalamnya tidak boleh dipatahkan, benda-benda yang jatuh tidak boleh diambil kecuali bagi orang yang mengumumkannya; dan barangsiapa terbunuh, maka keluarganya boleh memilih yang terbaik antara dua perkara (denda atau qishash)." lalu Abbas berkata: kecuali tumbuhan idkhir, wahai Rasulullah. Sebab kami menggunakannya di kuburan dan rumah kami. Beliau bersabda: "Kecuali tumbuhan idkhir." Muttafaq Alaihi.

ََوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: ( لَمَّا فَتَحَ اَللَّهُ عَلَى رَسُولِهِ صلى الله عليه وسلم مَكَّةَ, قَامَ رَسُولُ اَللَّهِ صلى الله عليه وسلم فِي اَلنَّاسِ، فَحَمِدَ اَللَّهَ وَأَثْنَى عَلَيْهِ, ثُمَّ قَالَ: إِنَّ اَللَّهَ حَبَسَ عَنْ مَكَّةَ اَلْفِيلَ, وَسَلَّطَ عَلَيْهَا رَسُولَهُ وَالْمُؤْمِنِينَ, وَإِنَّهَا لَمْ تَحِلَّ لِأَحَدٍ كَانَ قَبْلِي, وَإِنَّمَا أُحِلَّتْ لِي سَاعَةٌ مِنْ نَهَارٍ, وَإِنَّهَا لَنْ تَحِلَّ لِأَحَدٍ بَعْدِي, فَلَا يُنَفَّرُ صَيْدُهَا, وَلَا يُخْتَلَى شَوْكُهَا, وَلَا تَحِلُّ سَاقِطَتُهَا إِلَّا لِمُنْشِدٍ, وَمَنْ قُتِلَ لَهُ قَتِيلٌ فَهُوَ بِخَيْرِ اَلنَّظَرَيْنِ فَقَالَ اَلْعَبَّاسُ: إِلَّا اَلْإِذْخِرَ, يَا رَسُولَ اَللَّهِ, فَإِنَّا نَجْعَلُهُ فِي قُبُورِنَا وَبُيُوتِنَا, فَقَالَ: إِلَّا اَلْإِذْخِرَ ) مُتَّفَقٌ عَلَيْهِ

Hadits No. 757

Dari Abdullah Ibnu Zaid Ibu 'Ashim Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya Ibrahim mengharamkan kota Mekkah dan mendoakan untuk penghuninya. Dan aku mengharamkan kota Madinah sebagaimana Ibrahim mengharamkan kota Mekkah, dan aku mendoakan untuk sho' dan mud-nya seperti yang didoakan Ibrahim untuk penghuni Mekkah." Muttafaq Alaihi.

ََوَعَنْ عَبْدِ اَللَّهِ بْنِ زَيْدِ بْنِ عَاصِمٍ رضي الله عنه أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( إِنَّ إِبْرَاهِيمَ حَرَّمَ مَكَّةَ وَدَعَا لِأَهْلِهَا, وَإِنِّي حَرَّمْتُ اَلْمَدِينَةَ كَمَا حَرَّمَ إِبْرَاهِيمُ مَكَّةَ، وَإِنِّي دَعَوْتُ فِي صَاعِهَا وَمُدِّهَا بِمِثْلَيْ مَا دَعَا إِبْرَاهِيمُ لِأَهْلِ مَكَّةَ ) مُتَّفَقٌ عَلَيْهِ

Hadits No. 758

Dari Ali Ibnu Abu Thalib Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya kota Madinah itu tanah haram antara 'Air dan Tsaur." Riwayat Muslim.

ََوَعَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( اَلْمَدِينَةُ حَرَمٌ مَا بَيْنَ عَيْرٍ إِلَى ثَوْرٍ ) رَوَاهُ مُسْلِمٌ


Bab Terlambat dan Terhalangnya Haji

KITAB HAJI

BAB TERLAMBAT DAN TERHALANGNYA HAJI | بَابُ اَلْفَوَاتِ وَالْإِحْصَارِِ
Hadits No. 797 |
Ibnu Abbas Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah terhalang, lalu beliau mencukur rambut kepalanya, bercampur dengan istrinya, dan menyembelih kurbannya hingga berumrah tahun depan. Riwayat Bukhari. | ََعَنِ اِبْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( قَدْ أُحْصِرَ رَسُولُ اَللَّهِ صلى الله عليه وسلم فَحَلَقَ وَجَامَعَ نِسَاءَهُ, وَنَحَرَ هَدْيَهُ, حَتَّى اِعْتَمَرَ عَامًا قَابِلًا ) رَوَاهُ اَلْبُخَارِيُّ
Hadits No. 798 |
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam masuk ke rumah Dluba'ah bintu al-Zubair Ibnu Abdul Mutthalib, lalu berkata: Wahai Rasulullah, sesungguhnya aku ingin menunaikan haji, namun aku sakit. Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Berhajilah dan tetapkanlah syarat bahwa tempat tahallulku ialah dimana aku terhalang." Muttafaq Alaihi. | ََوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: ( دَخَلَ اَلنَّبِيُّ صلى الله عليه وسلم عَلَى ضُبَاعَةَ بِنْتِ اَلزُّبَيْرِ بْنِ عَبْدِ اَلْمُطَّلِبِ رَضِيَ اَللَّهُ عَنْهَا, فَقَالَتْ: يَا رَسُولَ اَللَّهِ! إِنِّي أُرِيدُ اَلْحَجَّ, وَأَنَا شَاكِيَةٌ، فَقَالَ اَلنَّبِيُّ صلى الله عليه وسلم حُجِّي وَاشْتَرِطِي: أَنَّ مَحَلِّي حَيْثُ حَبَسْتَنِي ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 799 |
Dari Ikrimah, dari al-Hajjaj Ibnu Amar al-Anshory Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa patah kakinya atau pincang, maka ia boleh tahallul dan ia wajib haji tahun mendatang." Ikrimah berkata: Aku bertanya kepada Ibnu Abbas dan Abu Hurairah tentang hadits tersebut. Mereka menjawab: Benar. Riwayat Imam Lima. Hadits hasan menurut Tirmidzi. | ََوَعَنْ عِكْرِمَةَ, عَنْ اَلْحَجَّاجِ بْنِ عَمْرٍو اَلْأَنْصَارِيِّ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ كُسِرَ, أَوْ عُرِجَ, فَقَدَ حَلَّ وَعَلَيْهِ اَلْحَجُّ مِنْ قَابِلٍ قَالَ عِكْرِمَةُ. فَسَأَلْتُ اِبْنَ عَبَّاسٍ وَأَبَا هُرَيْرَةَ عَنْ ذَلِكَ? فَقَالَا: صَدَقَ ) رَوَاهُ اَلْخَمْسَةُ, وَحَسَّنَهُ اَلتِّرْمِذِيُّ


Bab Syarat-syarat dan yang Di Larang Diperjual-belikan

KITAB JUAL BELI

BAB SYARAT-SYARAT DAN YANG DILARANG DIPERJUAL-BELIKAN

بَابُ شُرُوطِهِ وَمَا نُهِيَ عَنْهُ مِنْه

Hadits No. 800

Dari Rifa'ah Ibnu Rafi' bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah ditanya: Pekerjaan apakah yang paling baik?. Beliau bersabda: "Pekerjaan seseorang dengan tangannya dan setiap jual-beli yang bersih." Riwayat al-Bazzar. Hadits shahih menurut Hakim.

َعَنْ رِفَاعَةَ بْنِ رَافِعٍ رضي الله عنه أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم سُئِلَ: أَيُّ اَلْكَسْبِ أَطْيَبُ? قَالَ: ( عَمَلُ اَلرَّجُلِ بِيَدِهِ, وَكُلُّ بَيْعٍ مَبْرُورٍ ) رَوَاهُ اَلْبَزَّارُ، وَصَحَّحَهُ اَلْحَاكِمُ.

Hadits No. 801

Dari Jabir Ibnu Abdullah Radliyallaahu 'anhu bahwa ia mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda di Mekkah pada tahun penaklukan kota itu: "Sesungguhnya Allah melarang jual-beli minuman keras, bangkai, babi dan berhala." Ada orang bertanya: Wahai Rasulullah, bagaimana pendapat baginda tentang lemak bangkai karena ia digunakan untuk mengecat perahu, meminyaki kulit dan orang-orang menggunakannya untuk menyalakan lampu?. Beliau bersabda: "Tidak, ia haram." Kemudian setelah itu Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Allah melaknat orang-orang Yahudi, karena ketika Allah mengharamkan atas mereka (jual-beli) lemak bangkai mereka memprosesnya dan menjualnya, lalu mereka memakan hasilnya." Muttafaq Alaihi.

َوَعَنْ جَابِرِ بْنِ عَبْدِ اَللَّهِ -رَضِيَ اَللَّهُ عَنْهُمَا-; أَنَّهُ سَمِعَ رَسُولَ اَللَّهِ صلى الله عليه وسلم يَقُولُ عَامَ اَلْفَتْحِ, وَهُوَ بِمَكَّةَ: ( إِنَّ اَللَّهَ وَرَسُولَهُ حَرَّمَ بَيْعَ اَلْخَمْرِ, وَالْمَيْتَةِ, وَالْخِنْزِيرِ, وَالْأَصْنَام فَقِيلَ: يَا رَسُولَ اَللَّهِ ! أَرَأَيْتَ شُحُومَ اَلْمَيْتَةِ, فَإِنَّهُ تُطْلَى بِهَا اَلسُّفُنُ, وَتُدْهَنُ بِهَا اَلْجُلُودُ, وَيَسْتَصْبِحُ بِهَا اَلنَّاسُ? فَقَالَ: لَا هُوَ حَرَامٌ , ثُمَّ قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم عِنْدَ ذَلِكَ: قَاتَلَ اَللَّهُ اَلْيَهُودَ, إِنَّ اَللَّهَ لَمَّا حَرَّمَ عَلَيْهِمْ شُحُومَهَا جَمَلُوهُ, ثُمَّ بَاعُوهُ, فَأَكَلُوا ثَمَنَهُ ) مُتَّفَقٌ عَلَيْهِ

Hadits No. 802

Ibnu Mas'ud Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila dua orang yang berjual beli berselisih, sedang di antara mereka tidak ada keterangan yang jelas, maka perkataan yang benar ialah apa yang dikatakan oleh pemilik barang atau mereka membatalkan transaksi." Riwayat Imam Lima. Hadits shahih menurut Hakim.

َوَعَنْ اِبْنِ مَسْعُودٍ رضي الله عنه قَالَ: سَمِعْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم يَقُولُ: ( إِذَا اِخْتَلَفَ اَلْمُتَبَايِعَانِ لَيْسَ بَيْنَهُمَا بَيِّنَةٌ, فَالْقَوْلُ مَا يَقُولُ رَبُّ اَلسِّلْعَةِ أَوْ يَتَتَارَكَانِ ) رَوَاهُ اَلْخَمْسَةُ, وَصَحَّحَهُ اَلْحَاكِمُ

Hadits No. 803

Dari Abu Mas'ud al-Anshory Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam melarang mengambil uang penjualan anjing, uang pelacuran, dan upah pertenungan. Muttafaq Alaihi.

َوَعَنْ أَبِي مَسْعُودٍ رضي الله عنه ( أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم نَهَى عَنْ ثَمَنِ اَلْكَلْبِ, وَمَهْرِ الْبَغِيِّ, وَحُلْوَانِ اَلْكَاهِنِ ) مُتَّفَقٌ عَلَيْه

Hadits No. 804

Dari Jabir Ibnu Abdullah Radliyallaahu 'anhu bahwa ia menumpang untanya yang sudah lemah dan ia ingin membiarkannya. Ia berkata: Aku bertemu Nabi Shallallaahu 'alaihi wa Sallam, lalu beliau berdoa untukku dan memukul untaku. Kemudian unta itu berjalan tidak seperti biasanya. Lalu beliau bersabda: "Juallah ia padaku dengan satu uqiyyah." Aku berkata: Tidak. Beliau bersabda lagi: "Juallah ia padaku." Lalu aku menjualnya dengan satu uqiyyah, namun dengan syarat aku membawanya dahulu pada keluargaku. Setelah aku melakukannya aku datang pada beliau dengan unta itu dan beliau membayar harganya kepadaku. Kemudian aku pulang dan beliau mengirim seseorang membuntutiku. Lalu beliau bersabda: "Apakah engkau mengira aku menawarmu untuk mengambil untamu? Ambillah untamu dan uangmu, ia hadiah untukmu." Muttafaq Alaihi. Susunan kalimat ini menurut riwayat Muslim.

َوَعَنْ جَابِرِ بْنِ عَبْدِ اَللَّهِ -رَضِيَ اَللَّهُ عَنْهُمَا-; ( أَنَّهُ كَانَ ] يَسِيرُ [ عَلَى جَمَلٍ لَهُ أَعْيَا. فَأَرَادَ أَنْ يُسَيِّبَهُ. قَالَ: فَلَحِقَنِي اَلنَّبِيُّ صلى الله عليه وسلم فَدَعَا لِي, وَضَرَبَهُ، فَسَارَ سَيْراً لَمْ يَسِرْ مِثْلَهُ, قَالَ: بِعْنِيهِ بِوُقِيَّةٍ قُلْتُ: لَا. ثُمَّ قَالَ: بِعْنِيهِ فَبِعْتُهُ بِوُقِيَّةٍ, وَاشْتَرَطْتُ حُمْلَانَهُ إِلَى أَهْلِي, فَلَمَّا بَلَغْتُ أَتَيْتُهُ بِالْجَمَلِ, فَنَقَدَنِي ثَمَنَهُ, ثُمَّ رَجَعْتُ فَأَرْسَلَ فِي أَثَرِي. فَقَالَ: أَتُرَانِي مَاكَسْتُكَ لِآخُذَ جَمَلَكَ? خُذْ جَمَلَكَ وَدَرَاهِمَكَ. فَهُوَ لَكْ ) مُتَّفَقٌ عَلَيْهِ , وَهَذَا اَلسِّيَاقُ لِمُسْلِمٍ

Hadits No. 805

Dia berkata: Seseorang di antara kami berwasiat memerdekakan seorang budak miliknya setelah ia meninggal dunia, padahal ia tidak memiliki harta selain budak tersebut. Lalu Nabi Shallallaahu 'alaihi wa Sallam memanggil budak itu dan menjualnya. Muttafaq Alaihi.

َوَعَنْهُ قَالَ: ( أَعْتَقَ رَجُلٌ مِنَّا عَبْداً لَهُ عَنْ دُبُرٍ لَمْ يَكُنْ لَهُ مَالٌ غَيْرُهُ. فَدَعَا بِهِ اَلنَّبِيُّ صلى الله عليه وسلم فَبَاعَهُ ) مُتَّفَقٌ عَلَيْهِ

Hadits No. 806

Dari Maimunah istri Nabi Shallallaahu 'alaihi wa Sallam bahwa ada seekor tikus yang jatuh ke dalam samin (sejenis mentega), lalu mati. Kemudian hal itu ditanyakan kepada Nabi Shallallaahu 'alaihi wa Sallam dan beliau menjawab: "Buanglah tikus dan samin yang ada di sekitarnya, dan makanlah (samin yang tersisa)." Riwayat Bukhari. Ahmad dan Nasa'i menambahkan: Dalam samin yang beku.

َوَعَنْ مَيْمُونَةَ زَوْجِ اَلنَّبِيِّ -صَلَّى اَللَّهُ عَلَيْهِ وَسَلَّمَ, وَرَضِيَ عَنْهَا-; ( أَنَّ فَأْرَةً وَقَعَتْ فِي سَمْنٍ, فَمَاتَتْ فِيهِ, فَسُئِلَ اَلنَّبِيُّ صلى الله عليه وسلم عَنْهَا. فَقَالَ: أَلْقُوهَا وَمَا حَوْلَهَا, وَكُلُوهُ ) رَوَاهُ اَلْبُخَارِيُّ وَزَادَ أَحْمَدُ. وَالنَّسَائِيُّ: فِي سَمْنٍ جَامِدٍ

Hadits No. 807

Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila tikus jatuh ke dalam samin, maka buanglah tikus dan sekitarnya jika samin itu beku dan janganlah mendekatinya bila samin itu cair." Riwayat Ahmad dan Abu Dawud. Bukhari dan Abu Hatim menyatakan bahwa hadits ini keliru.

َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا وَقَعَتْ اَلْفَأْرَةُ فِي اَلسَّمْنِ, فَإِنْ كَانَ جَامِداً فَأَلْقُوهَا وَمَا حَوْلَهَا, وَإِنْ كَانَ مَايِعًا فَلَا تَقْرَبُوهُ ) رَوَاهُ أَحْمَدُ, وَأَبُو دَاوُدَ, وَقَدْ حَكَمَ عَلَيْهِ اَلْبُخَارِيُّ وَأَبُو حَاتِمٍ بِالْوَهْمِ

Hadits No. 808

Abu al-Zubair berkata: Aku bertanya Jabir Radliyallaahu 'anhu tentang harga kucing dan anjing. Ia berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang hal itu. Riwayat Muslim dan Nasa'i dengan tambahan: Kecuali anjing pemburu.

َوَعَنْ أَبِي اَلزُّبَيْرِ قَالَ: سَأَلْتُ جَابِرًا عَنْ ثَمَنِ اَلسِّنَّوْرِ وَالْكَلْبِ? فَقَالَ: ( زَجَرَ اَلنَّبِيُّ صلى الله عليه وسلم عَنْ ذَلِكَ ) رَوَاهُ مُسْلِمٌ وَالنَّسَائِيُّ وَزَادَ: ( إِلَّا كَلْبَ صَيْدٍ )

Hadits No. 809

'Aisyah Radliyallaahu 'anhu berkata: Barirah datang kepadaku seraya berkata: Aku telah ber-mukatabah (perjanjian antara seorang budak dengan majikannya bahwa budak tersebut akan merdeka bila dapat membayar sejumlah uang yang mereka sepakati) dengan majikanku sebesar sembilan uqiyyah, setiap tahun satu uqiyyah, maka tolonglah aku. Aku berkata: Jika majikanmu bersedia aku membayarnya kepadanya dengan syarat wala'-nya (harta warisan bagi yang memerdekakan budak) nanti untukku, maka aku akan menolongmu. Kemudian Barirah menghadap majikannya dan mengungkapkan hal itu, namun majikannya menolak. Ia datang lagi sewaktu Rasulullah Shallallaahu 'alaihi wa Sallam sedang duduk seraya berkata: Aku telah menyampaikannya kepadanya, tetapi ia menolak kecuali jika wala' itu tetap miliknya. Nabi Shallallaahu 'alaihi wa Sallam mendengar dan 'Aisyah memberitahukan hal itu kepada Nabi Shallallaahu 'alaihi wa Sallam, lalu beliau bersabda: "Ambillah dan berilah persyaratan wala' itu kepadanya, sebab wala' itu hanya bagi orang yang memerdekakan." Lalu 'Aisyah melakukan hal itu. Kemudian Rasulullah Shallallaahu 'alaihi wa Sallam berdiri di hadapan orang-orang dan setelah memuji Allah dan menyanjung-Nya beliau bersabda: "Amma ba'du, mengapa ada orang-orang yang memberikan persyaratan yang tidak ada dalam al-Qur'an?. Setiap syarat yang tidak tercantum dalam al-Qur'an adalah batil, walaupun seratus syarat. Ketetapan Allah itu lebih hak dan syarat (yang ditetapkan) Allah itu lebih kuat, dan wala' itu hanya bagi orang yang memerdekakan." Muttafaq Alaihi dan lafadznya menurut riwayat Bukhari. Menurut riwayat Muslim: "Belilah dan merdekakanlah, dan berilah persyaratan wala' kepadanya."

َوَعَنْ عَائِشَةَ -رَضِيَ اَللَّهُ عَنْهَا- قَالَتْ: ( جَاءَتْنِي بَرِيرَةُ, فَقَالَتْ: كَاتَبْتُ أَهْلِي عَلَى تِسْعٍ أُوَاقٍ, فِي كُلِّ عَامٍ أُوقِيَّةٌ, فَأَعِينِينِي. فَقُلْتُ: إِنْ أَحَبَّ أَهْلُكِ أَنْ أَعُدَّهَا لَهُمْ وَيَكُونَ وَلَاؤُكِ لِي فَعَلْتُ, فَذَهَبَتْ بَرِيرَةُ إِلَى أَهْلِهَا فَقَالَتْ لَهُمْ; فَأَبَوْا عَلَيْهَا, فَجَاءَتْ مِنْ عِنْدِهِمْ, وَرَسُولُ اَللَّهِ صلى الله عليه وسلم جَالِسٌ. فَقَالَتْ: إِنِّي قَدْ عَرَضْتُ ذَلِكَ عَلَيْهِمْ فَأَبَوْا إِلَّا أَنْ يَكُونَ اَلْوَلَاءُ لَهُمْ, فَسَمِعَ اَلنَّبِيُّ صلى الله عليه وسلم فَأَخْبَرَتْ عَائِشَةُ اَلنَّبِيَّ صلى الله عليه وسلم فَقَالَ: خُذِيهَا وَاشْتَرِطِي لَهُمُ اَلْوَلَاءَ, فَإِنَّمَا اَلْوَلَاءُ لِمَنْ أَعْتَقَ فَفَعَلَتْ عَائِشَةُ, ثُمَّ قَامَ رَسُولُ اَللَّهِ صلى الله عليه وسلم فِي اَلنَّاسِ ] خَطِيباً[ , فَحَمِدَ اَللَّهَ وَأَثْنَى عَلَيْهِ ثُمَّ قَالَ: أَمَّا بَعْدُ, مَا بَالُ رِجَالٍ يَشْتَرِطُونَ شُرُوطاً لَيْسَتْ فِي كِتَابِ اَللَّهِ تعالى مَا كَانَ مِنْ شَرْطٍ لَيْسَ فِي كِتَابِ اَللَّهِ فَهُوَ بَاطِلٌ, وَإِنْ كَانَ مِائَةَ شَرْطٍ, قَضَاءُ اَللَّهِ أَحَقُّ, وَشَرْطُ اَللَّهِ أَوْثَقُ, وَإِنَّمَا اَلْوَلَاءُ لِمَنْ أَعْتَقَ ) مُتَّفَقٌ عَلَيْهِ, وَاللَّفْظُ لِلْبُخَارِيِّ. وَعِنْدَ مُسْلِمٍ فَقَالَ: ( اِشْتَرِيهَا وَأَعْتِقِيهَا وَاشْتَرِطِي لَهُمُ اَلْوَلَاءَ )

Hadits No. 810

Ibnu Umar Radliyallaahu 'anhu berkata: Umar melarang menjual budak-budak yang memiliki anak (dari hasil dengan majikannya), ia berkata: Tidak boleh dijual, diberikan, dan diwariskan. Ia boleh menikmati sekehendaknya, dan jika ia (majikan) meninggalkan ia merdeka. Riwayat Malik dan Baihaqi, dan ia menyatakan bahwa sebagian perawi menganggapnya marfu' tapi ia keliru.

َوَعَنِ اِبْنِ عُمَرَ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ: ( نَهَى عُمَرُ عَنْ بَيْعِ أُمَّهَاتِ اَلْأَوْلَادِ فَقَالَ: لَا تُبَاعُ, وَلَا تُوهَبُ, وَلَا تُورَثُ, لِيَسْتَمْتِعْ بِهَا مَا بَدَا لَهُ، فَإِذَا مَاتَ فَهِيَ حُرَّةٌ ) رَوَاهُ مَالِكٌ, وَالْبَيْهَقِيُّ, وَقَالَ: رَفَعَهُ بَعْضُ اَلرُّوَاةِ, فَوَهِمَ

Hadits No. 811

Jabir Radliyallaahu 'anhu berkata: Kami biasa menjual budak-budak wanita kami, ibu dari anak-anak dan Nabi Shallallaahu 'alaihi wa Sallam masih hidup. Beliau tidak mempermasalahkannya. Riwayat Nasa'i, Ibnu Majah, dan Daruquthni. Hadits shahih menurut Ibnu Hibban.

َوَعَنْ جَابِرٍ رضي الله عنه قَالَ: ( كُنَّا نَبِيعُ سَرَارِيَنَا, أُمَّهَاتِ اَلْأَوْلَادِ, وَالنَّبِيُّ صلى الله عليه وسلم حَيٌّ, لَا نَرَى بِذَلِكَ بَأْسًا ) رَوَاهُ النَّسَائِيُّ, وَابْنُ مَاجَهْ وَاَلدَّارَقُطْنِيُّ, وَصَحَّحَهُ اِبْنُ حِبَّانَ

Hadits No. 812

Jabir Ibnu Abdullah berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang menjual sisa kelebihan air. Riwayat Muslim. Dalam suatu riwayat ia menambahkan: Dan mengupahkan persetubuhan unta jantan.

َوَعَنْ جَابِرِ بْنِ عَبْدِ اَللَّهِ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ: ( نَهَى اَلنَّبِيُّ صلى الله عليه وسلم عَنْ بَيْعِ فَضْلِ اَلْمَاءِ ) رَوَاهُ مُسْلِمٌ. وَزَادَ فِي رِوَايَةٍ: ( وَعَنْ بَيْعِ ضِرَابِ اَلْجَمَلِ )

Hadits No. 813

Ibnu Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang mengupahkan persetubuhan binatang jantan. Riwayat Bukhari.

َوَعَنِ اِبْنِ عُمَرَ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ: ( نَهَى رَسُولُ اَللَّهِ صلى الله عليه وسلم عَنْ عَسْبِ اَلْفَحْلِ ) رَوَاهُ اَلْبُخَارِيُّ.

Hadits No. 814

Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam melarang menjual-belikan hewan yang akan dikandung oleh hewan yang masih dalam kandungan. Ini adalah jual-beli yang dilakukan masyarakat jahiliyyah, yaitu seseorang membeli unta yang akan dibayar nanti bila ia melahirkan, kemudian anak yang masih berada dalam perut itu juga melahirkan. Muttafaq Alaihi dan lafadznya menurut riwayat Bukhari.

َوَعَنْهُ; ( أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم نَهَى عَنْ بَيْعِ حَبَلِ اَلْحَبَلَةِ, وَكَانَ بَيْعاً يَتَبَايَعُهُ أَهْلُ الْجَاهِلِيَّةِ: كَانَ اَلرَّجُلُ يَبْتَاعُ اَلْجَزُورَ إِلَى أَنْ تُنْتَجَ اَلنَّاقَةُ, ثُمَّ تُنْتَجُ اَلَّتِي فِي بَطْنِهَا ) مُتَّفَقٌ عَلَيْهِ , وَاللَّفْظُ لِلْبُخَارِيِّ

Hadits No. 815

Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam melarang menjual-belikan wala' dan menghadiahkannya. Muttafaq Alaihi.

َوَعَنْهُ; ( أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم نَهَى عَنْ بَيْعِ اَلْوَلَاءِ, وَعَنْ هِبَتِهِ ) مُتَّفَقٌ عَلَيْهِ

Hadits No. 816

Abu Hurairah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang jual-beli dengan cara melempar batu dan jual-beli gharar (yang belum jelas harga, barang, waktu dan tempatnya). Riwayat Muslim.

َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: ( نَهَى رَسُولُ اَللَّهِ صلى الله عليه وسلم عَنْ بَيْعِ اَلْحَصَاةِ, وَعَنْ بَيْعِ اَلْغَرَرِ ) رَوَاهُ مُسْلِمٌ

Hadits No. 817

Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa membeli suatu makanan maka janganlah ia menjualnya sebelum menerima sukatannya." Riwayat Muslim.

َوَعَنْهُ: أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( مَنِ اِشْتَرَى طَعَاماً فَلَا يَبِعْهُ حَتَّى يَكْتَالَهُ ) رَوَاهُ مُسْلِمٌ

Hadits No. 818

Ibnu Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang dua jual-beli dalam satu transaksi jual-beli. Riwayat Ahmad dan Nasa'i. Hadits shahih menurut Tirmidzi.

َوَعَنْهُ قَالَ: ( نَهَى رَسُولُ اَللَّهِ صلى الله عليه وسلم عَنْ بَيْعَتَيْنِ فِي بَيْعَةٍ ) رَوَاهُ أَحْمَدُ, وَالنَّسَائِيُّ, وَصَحَّحَهُ اَلتِّرْمِذِيُّ, وَابْنُ حِبَّانَ

Hadits No. 819

Menurut riwayat Abu Dawud: Barangsiapa melakukan dua jual-beli dalam satu transaksi, maka baginya harga yang murah atau ia termasuk riba'.

َوَلِأَبِي دَاوُدَ: ( مَنْ بَاعَ بَيْعَتَيْنِ فِي بَيْعَةٍ فَلَهُ أَوَكَسُهُمَا, أَوْ اَلرِّبَا )

Hadits No. 820

Dari Amar Ibnu Syu'aib, dari ayahnya, dari kakeknya Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak dihalalkan meminjam dan menjual, dua syarat dalam satu transaksi jual-beli, keuntungan yang belum dapat dijamin, dan menjual sesuatu yang tidak engkau miliki." Riwayat Imam Lima. Hadits shahih menurut Tirmidzi, Ibnu Khuzaimah dan Hakim.

َوَعَنْ عَمْرِوِ بْنِ شُعَيْبٍ, عَنْ أَبِيهِ, عَنْ جَدِّهِ قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا يَحِلُّ سَلَفٌ وَبَيْعٌ وَلَا شَرْطَانِ فِي بَيْعٍ, وَلَا رِبْحُ مَا لَمْ يُضْمَنْ, وَلَا بَيْعُ مَا لَيْسَ عِنْدَكَ ) رَوَاهُ اَلْخَمْسَةُ, وَصَحَّحَهُ اَلتِّرْمِذِيُّ, وَابْنُ خُزَيْمَةَ, وَالْحَاكِمُ.

Hadits No. 821

Hadits tersebut juga dikeluarkan dari kitab Ulumul Hadits riwayat Abu Hanifah dari 'Amr dengan lafaz: "Rasulallah Shallallahu 'Alaihi wa Sallam melarang berjual-beli dengan syarat." Dari jalur ini Thabrani meriwayatkan hadts ini dalam kitab al-Ausath dan ia termasuk hadits gharib.

َوَأَخْرَجَهُ فِي عُلُومِ اَلْحَدِيثِ مِنْ رِوَايَةِ أَبِي حَنِيفَةَ, عَنْ عَمْرٍو اَلْمَذْكُورِ بِلَفْظِ: نَهَى عَنْ بَيْعٍ وَشَرْطٍ وَمِنْ هَذَا اَلْوَجْهِ أَخْرَجَهُ اَلطَّبَرَانِيُّ فِي اَلْأَوْسَطِ وَهُوَ غَرِيبٌ

Hadits No. 8 22

Amar Ibnu Syu'aib, dari ayahnya, dari kakeknya Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang jual-beli 'urban (memberikan panjar/persekot terlebih dahulu dan jika jual-beli itu tidak jadi maka uang panjar tersebut hangus)". Riwayat Malik. Ia berkata: Aku menerimanya dari Amar Ibnu Syu'aib.

َوَعَنْهُ قَالَ: ( نَهَى رَسُولُ اَللَّهِ صلى الله عليه وسلم عَنْ بَيْعِ اَلْعُرْبَانِ ) رَوَاهُ مَالِكٌ, قَالَ: بَلَغَنِي عَنْ عَمْرِو بْنِ شُعَيْبٍ, بِهِ

Hadits No. 8 23

Ibnu Umar Radliyallaahu 'anhu berkata: Aku pernah membeli minyak di pasar dan ketika minyak itu telah menjadi hak milikku aku bertemu dengan seseorang yang akan membelinya dengan keuntungan yang baik. Ketika aku hendak mengiyakan tawaran orang tersebut, ada seseorang dari belakang yang memegang lenganku. Aku berpaling dan ternyata ia adalah Zaid Ibnu Tsabit. Lalu ia berkata: Jangan menjualnya di tempat engkau membeli, sampai engkau membawanya ke tempatmu, sebab Rasulullah Shallallaahu 'alaihi wa Sallam melarang menjual barang di tempat barang itu dibeli sampai para pedagang membawanya ke tempat mereka. Riwayat Ahmad dan Abu Dawud dengan lafadz menurutnya. Hadits shahih menurut Ibnu Hibban dan Hakim.

َوَعَنِ اِبْنِ عُمَرَ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( اِبْتَعْتُ زَيْتاً فِي اَلسُّوقِ, فَلَمَّا اِسْتَوْجَبْتُهُ لَقِيَنِي رَجُلٌ فَأَعْطَانِي بِهِ رِبْحاً حَسَناً، فَأَرَدْتُ أَنْ أَضْرِبَ عَلَى يَدِ اَلرَّجُلِ، فَأَخَذَ رَجُلٌ مِنْ خَلْفِي بِذِرَاعِي، فَالْتَفَتُّ, فَإِذَا هُوَ زَيْدُ بْنُ ثَابِتٍ, فَقَالَ: لَا تَبِعْهُ حَيْثُ اِبْتَعْتَهُ حَتَّى تَحُوزَهُ إِلَى رَحْلِكَ; فَإِنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم نَهَى أَنْ تُبَاعَ اَلسِّلَعُ حَيْثُ تُبْتَاعُ, حَتَّى يَحُوزَهَا اَلتُّجَّارُ إِلَى رِحَالِهِمْ ) رَوَاهُ أَحْمَدُ, وَأَبُو دَاوُدَ وَاللَّفْظُ لَهُ, وَصَحَّحَهُ اِبْنُ حِبَّانَ وَالْحَاكِمُ

Hadits No. 8 24

Ibnu Umar Radliyallaahu 'anhu berkata: Aku berkata, wahai Rasulullah, aku menjual unta di Baqi'. Aku menjual dengan dinar tapi aku menerima dirham, aku menjual dengan dirham tapi aku menerima dinar, aku mengambil ini dari ini tapi aku menerima itu dari itu. Lalu Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak apa-apa engkau mengambilnya dengan harga pada hari itu selama engkau berdua belum berpisah dan antara kamu berdua tidak masalah." Riwayat Imam Lima. Hadits shahih menurut Hakim.

َوَعَنْهُ قَالَ: ( قُلْتُ: يَا رَسُولَ اَللَّهِ! إِنِّي أَبِيعُ بِالْبَقِيعِ, فَأَبِيعُ بِالدَّنَانِيرِ وَآخُذُ اَلدَّرَاهِمَ, وَأَبِيعُ بِالدَّرَاهِمِ وَآخُذُ اَلدَّنَانِيرَ, آخُذُ هَذَا مِنْ هَذِهِ وَأُعْطِي هَذَهِ مِنْ هَذِا? فَقَالَ رَسُولُ اَللَّهِ-صَلَّى اَللَّهُ عَلَيْهِ وَسَلَّمَ-: لَا بَأْسَ أَنْ تَأْخُذَهَا بِسِعْرِ يَوْمِهَا مَا لَمْ تَتَفَرَّقَا وَبَيْنَكُمَا شَيْءٌ ) رَوَاهُ اَلْخَمْسَةُ, وَصَحَّحَهُ اَلْحَاكِمُ

Hadits No. 82 5

Ibnu Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang berjualan dengan najasy (memuji barang dagangan secara berlebihan). Muttafaq Alaihi.

َوَعَنْهُ قَالَ: ( نَهَى صلى الله عليه وسلم عَنِ النَّجْشِ ) مُتَّفَقٌ عَلَيْهِ

Hadits No. 82 6

Dari Jabir Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam melarang jual-beli dengan cara muhaqalah (menjual biji atau tanaman dengan borongan yang masih samar ukurannya), muzabanah (menjual buah yang masih segar dengan yang sudah kering dengan sukatan), mukhobarah (menyewakan tanah untuk ditanami tumbuhan dengan syarat si pemilik tanah mendapat keuntungan setengah atau lebih dari hasilnya), dan tsunaya (penjualan dengan memakai pengecualian), kecuali jika ia jelas. Riwayat Imam Lima kecuali Ibnu Majah. Hadits shahih menurut Tirmidzi.

َوَعَنْ جَابِرِ بْنِ عَبْدِ اَللَّهِ -رَضِيَ اَللَّهُ عَنْهُمَا-; ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم نَهَى عَنْ اَلْمُحَاقَلَةِ, وَالْمُزَابَنَةِ, وَالْمُخَابَرَةِ, وَعَنْ اَلثُّنْيَا, إِلَّا أَنْ تُعْلَمَ ) رَوَاهُ اَلْخَمْسَةُ إِلَّا اِبْنَ مَاجَهْ, وَصَحَّحَهُ اَلتِّرْمِذِيُّ

Hadits No. 82 7

Anas berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang jual-beli dengan cara muhaqalah, muhadlarah (menjual buah-buahan yang belum masak yang belum tentu bisa dimakan), mulamasah (menjual sesuatu dengan hanya menyentuh), munabadzah (membeli sesuatu dengan sekedar lemparan), dan muzabanah. Riwayat Bukhari.

َوَعَنْ أَنَسٍ رضي الله عنه قَالَ: ( نَهَى رَسُولُ اَللَّهِ صلى الله عليه وسلم عَنِ اَلْمُحَاقَلَةِ, وَالْمُخَاضَرَةِ, وَالْمُلَامَسَةِ, وَالْمُنَابَذَةِ, وَالْمُزَابَنَةِ ) رَوَاهُ اَلْبُخَارِيُّ

Hadits No. 82 8

Dari Thawus, dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah engkau menghadang kafilah di tengah perjalanan (untuk membeli barang dagangannya), dan janganlah orang kota menjual kepada orang desa." Aku bertanya kepada Ibnu Abbas: Apa maksud sabda beliau "Janganlah orang kita menjual kepada orang desa?". Ibnu Abbas menjawab: Janganlah menjadi makelar (perantara). Muttafaq Alaihi dan lafadznya menurut riwayat Bukhari.

َوَعَنْ طَاوُسٍ, عَنِ اِبْنِ عَبَّاسٍ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا تَلَقَّوْا اَلرُّكْبَانَ, وَلَا يَبِيعُ حَاضِرٌ لِبَادٍ قُلْتُ لِابْنِ عَبَّاسٍ: مَا قَوْلُهُ: وَلَا يَبِيعُ حَاضِرٌ لِبَادٍ? قَالَ: لَا يَكُونُ لَهُ سِمْسَارًا ) مُتَّفَقٌ عَلَيْهِ وَاللَّفْظُ لِلْبُخَارِيِّ

Hadits No. 82 9

Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah menghadang barang dagangan dari luar kota. Barangsiapa di hadang, kemudian sebagian barangnya dibeli, maka jika pemilik barang telah datang ke pasar, ia boleh memilih (antara membatalkan atau tidak)." Riwayat Muslim.

َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا تَلَقَّوا اَلْجَلَبَ، فَمَنْ تُلُقِّيَ فَاشْتُرِيَ مِنْهُ, فَإِذَا أَتَى سَيِّدُهُ اَلسُّوقَ فَهُوَ بِالْخِيَارِ ) رَوَاهُ مُسْلِمٌ

Hadits No. 8 30

Abu Hurairah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang orang kota menjual kepada orang desa, jangan melakukan jual-beli dengan najasy, janganlah seseorang menjual sesuatu yang dijual oleh orang lain, dan janganlah seorang perempuan meminta thalaq saudaranya agar ia menjadi gantinya." Muttafaq Alaihi. Menurut riwayat Muslim: "Janganlah seorang muslim menawar atas tawaran saudaranya."

َوَعَنْهُ قَالَ: ( نَهَى رَسُولُ اَللَّهِ صلى الله عليه وسلم أَنْ يَبِيعَ حَاضِرٌ لِبَادٍ, وَلَا تَنَاجَشُوا, وَلَا يَبِيعُ اَلرَّجُلُ عَلَى بَيْعِ أَخِيهِ, وَلَا يَخْطُبُ عَلَى خِطْبَةِ أَخِيهِ, وَلَا تُسْأَلُ اَلْمَرْأَةُ طَلَاقَ أُخْتِهَا لِتَكْفَأَ مَا فِي إِنَائِهَا ) مُتَّفَقٌ عَلَيْهِ وَلِمُسْلِمٍ: ( لَا يَسُمِ اَلْمُسْلِمُ عَلَى سَوْمِ اَلْمُسْلِمِ )

Hadits No. 8 31

Abu Ayyub al-Anshory Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa memisahkan antara seorang ibu dan anaknya, Allah akan memisahkan dia dari kekasihnya pada hari kiamat." Riwayat Ahmad. Hadits shahih menurut Tirmidzi dan Hakim, namun sanadnya masih dipertentangkan dan ia mempunyai saksi.

َوَعَنْ أَبِي أَيُّوبَ اَلْأَنْصَارِيِّ رضي الله عنه قَالَ : سَمِعْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم يَقُولُ: ( مَنْ فَرَّقَ بَيْنَ وَالِدَةٍ وَوَلَدِهَا, فَرَّقَ اَللَّهُ بَيْنَهُ وَبَيْنَ أَحِبَّتِهِ يَوْمَ اَلْقِيَامَةِ ) رَوَاهُ أَحْمَدُ, وَصَحَّحَهُ اَلتِّرْمِذِيُّ, وَالْحَاكِمُ, وَلَكِنْ فِي إِسْنَادِهِ مَقَالٌ وَلَهُ شَاهِدٌ

Hadits No. 8 32

Ali Ibnu Abu Thalib Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah menyuruhku untuk menjual dua orang budak kecil bersaudara. Lalu aku menjualnya secara terpisah dan aku beritahukan hal itu kepada Nabi Shallallaahu 'alaihi wa Sallam Beliau bersabda: "Susullah dan ambillah kembali, dan jangan menjual mereka kecuali dengan bersama-sama." Riwayat Ahmad dengan perawi-perawi yang dapat dipercaya. Hadits shahih menurut Ibnu Khuzaimah, Ibnu al-Jarud, Ibnu Hibban, Hakim, Thabrani, dan Ibnu al-Qothan.

َوَعَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ رضي الله عنه قَالَ: ( أَمَرَنِي رَسُولُ اَللَّهِ صلى الله عليه وسلم أَنْ أَبِيعَ غُلَامَيْنِ أَخَوَيْنِ, فَبِعْتُهُمَا, فَفَرَّقْتُ بَيْنَهُمَا، فَذَكَرْتُ ذَلِكَ لِلنَّبِيِّ صلى الله عليه وسلم فَقَالَ: أَدْرِكْهُمَا, فَارْتَجِعْهُمَا, وَلَا تَبِعْهُمَا إِلَّا جَمِيعًا ) رَوَاهُ أَحْمَدُ, وَرِجَالُهُ ثِقَاتٌ, وَقَدْ صَحَّحَهُ اِبْنُ خُزَيْمَةَ, وَابْنُ اَلْجَارُودِ, وَابْنُ حِبَّانَ, وَالْحَاكِمُ, وَالطَّبَرَانِيُّ, وَابْنُ اَلْقَطَّانِ

Hadits No. 8 33

Anas Ibnu Malik berkata: Pada zaman Rasulullah Shallallaahu 'alaihi wa Sallam pernah terjadi kenaikan harga barang-barang di Madinah. Maka orang-orang berkata: Wahai Rasulullah, harga barang-barang melonjak tingi, tentukanlah harga bagi kami. Lalu Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya Allahlah penentu harga, Dialah yang menahan, melepas dan pemberi rizki. Dan aku berharap menemui Allah dan berharap tiada seorangpun yang menuntutku karena kasus penganiayaan terhadap darah maupun harta benda." Riwayat Imam Lima kecuali Nasa'i. Hadits shahih menurut Ibnu Hibban.

َوَعَنْ أَنَسِ بْنِ مَالِكٍ رضي الله عنه قَالَ: ( غَلَا اَلسِّعْرُ بِالْمَدِينَةِ عَلَى عَهْدِ رَسُولِ اَللَّهِ صلى الله عليه وسلم فَقَالَ اَلنَّاسُ: يَا رَسُولَ اَللَّهِ ! غَلَا اَلسِّعْرُ, فَسَعِّرْ لَنَا, فَقَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم إِنَّ اَللَّهَ هُوَ اَلْمُسَعِّرُ, اَلْقَابِضُ, اَلْبَاسِطُ, الرَّازِقُ, وَإِنِّي لَأَرْجُو أَنْ أَلْقَى اَللَّهَ -تَعَالَى-, وَلَيْسَ أَحَدٌ مِنْكُمْ يَطْلُبُنِي بِمَظْلِمَةٍ فِي دَمٍ وَلَا مَالٍ ) رَوَاهُ اَلْخَمْسَةُ إِلَّا النَّسَائِيَّ, وَصَحَّحَهُ اِبْنُ حِبَّانَ

Hadits No. 83 4

Dari Ma'mar Ibnu Abdullah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak akan menimbun (barang) kecuali orang yang berdosa." Riwayat Muslim.

َوَعَنْ مَعْمَرِ بْنِ عَبْدِ اَللَّهِ رضي الله عنه عَنْ رَسُولِ اَللَّهِ صلى الله عليه وسلم قَالَ: ( لَا يَحْتَكِرُ إِلَّا خَاطِئٌ ) رَوَاهُ مُسْلِمٌ

Hadits No. 83 5

Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah menahan susu unta dan kambing. Barangsiapa membelinya ia boleh memilih yang lebih baik antara dua hal, setelah memeras susunya; yaitu jika ia mau, ia boleh menahannya dan jika tidak ia boleh mengembalikannya dengan satu sho' kurma." Muttafaq Alaihi. Menurut riwayat Muslim: "Ia boleh memilih selama tiga hari." Menurut riwayatnya yang dikomentari oleh Bukhari: "Ia mengembalikannya beserta satu sho' makanan tanpa gandum." Bukhari berkata: Dan kurma itu lebih banyak.

َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: ( لَا تَصُرُّوا اَلْإِبِلَ وَالْغَنَمَ, فَمَنِ اِبْتَاعَهَا بَعْدُ فَإِنَّهُ بِخَيْرِ اَلنَّظَرَيْنِ بَعْدَ أَنْ يَحْلُبَهَا, إِنْ شَاءَ أَمْسَكَهَا, وَإِنْ شَاءَ رَدَّهَا وَصَاعًا مِنْ تَمْرٍ ) مُتَّفَقٌ عَلَيْهِ وَلِمُسْلِمٍ: ( فَهُوَ بِالْخِيَارِ ثَلَاثَةَ أَيَّامٍ ) وَفِي رِوَايَةٍ: ( لَهُ, عَلَّقَهَا ) اَلْبُخَارِيُّ: ( رَدَّ مَعَهَا صَاعاً مِنْ طَعَامٍ, لَا سَمْرَاءَ ) قَالَ اَلْبُخَارِيُّ: وَالتَّمْرُ أَكْثَرُ

Hadits No. 83 6

Ibnu Mas'ud Radliyallaahu 'anhu berkata: Barangsiapa membeli seekor kambing yang penuh susunya (tidak diperas), lalu ia mengembalikannya, maka hendaknya ia mengembalikannya beserta satu sho'. Riwayat Bukhari. Al-Isma'ily menambahkan: (Satu sho' kurma)

َوَعَنِ اِبْنِ مَسْعُودٍ رضي الله عنه قَالَ: ( مَنِ اِشْتَرَى شَاةً مَحَفَّلَةً, فَرَدَّهَا, فَلْيَرُدَّ مَعَهَا صَاعًا ) رَوَاهُ اَلْبُخَارِيُّ. وَزَادَ اَلْإِسْمَاعِيلِيُّ: مِنْ تَمْر

Hadits No. 83 7

Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam pernah melewati sebuah tumpukan makanan. Lalu beliau memasukkan tangannya ke dalam tumpukan tersebut dan jari-jarinya basah. Maka beliau bertanya: "Apa ini wahai penjual makanan?". Ia menjawab: Terkena hujan wahai Rasulullah. Beliau bersabda: "Mengapa tidak engkau letakkan di bagian atas makanan agar orang-orang dapat melihatnya? Barangsiapa menipu maka ia bukan termasuk golonganku." Riwayat Muslim.

َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه ( أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم مَرَّ عَلَى صُبْرَةِ طَعَامٍ, فَأَدْخَلَ يَدَهُ فِيهَا, فَنَالَتْ أَصَابِعُهُ بَلَلًا , فَقَالَ: مَا هَذَا يَا صَاحِبَ اَلطَّعَامِ? قَالَ: أَصَابَتْهُ اَلسَّمَاءُ يَا رَسُولَ اَللَّهِ. فَقَالَ: أَفَلَا جَعَلْتَهُ فَوْقَ اَلطَّعَامِ; كَيْ يَرَاهُ اَلنَّاسُ? مَنْ غَشَّ فَلَيْسَ مِنِّي ) رَوَاهُ مُسْلِمٌ

Hadits No. 83 8

Dari Abdullah Ibnu Buraidah, dari ayahnya bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa membiarkan anggurnya pada musim panen untuk dijual kepada orang-orang yang membuat minuman keras, maka sesungguhnya ia telah menempuh api neraka dengan sengaja." Riwayat Thabrani dalam kitab al-Ausath dengan sanad Hasan.

َوَعَنْ عَبْدِ اَللَّهِ بْنِ بُرَيْدَةَ, عَنْ أَبِيهِ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ حَبَسَ اَلْعِنَبَ أَيَّامَ اَلْقِطَافِ, حَتَّى يَبِيعَهُ مِمَّنْ يَتَّخِذُهُ خَمْراً, فَقَدَ تَقَحَّمَ اَلنَّارَ عَلَى بَصِيرَةٍ ) رَوَاهُ اَلطَّبَرَانِيُّ فِي اَلْأَوْسَطِ بِإِسْنَادٍ حَسَنٍ

Hadits No. 83 9

Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Pengeluaran itu dengan tanggungan." Riwayat Imam Lima. Hadits dlo'if menurut Bukhari dan Abu Dawud. Hadits shahih menurut Tirmidzi, Ibnu Khuzaimah, Ibnu al-Jarud, Ibnu Hibban, Hakim, dan Ibnu al-Qotthon.

َوَعَنْ عَائِشَةَ -رَضِيَ اَللَّهُ عَنْهَا- قَالَتْ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( اَلْخَرَاجُ بِالضَّمَانِ ) رَوَاهُ اَلْخَمْسَةُ, وَضَعَّفَهُ اَلْبُخَارِيُّ, وَأَبُو دَاوُدَ وَصَحَّحَهُ اَلتِّرْمِذِيُّ, وَابْنُ خُزَيْمَةَ, وَابْنُ اَلْجَارُودِ, وَابْنُ حِبَّانَ, وَالْحَاكِمُ, وَابْنُ اَلْقَطَّانِ

Hadits No. 8 40

Dari Urwah al-Bariqy Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah memberinya satu dinar untuk dibelikan seekor hewan kurban atau kambing. Ia membeli dengan uang tersebut dua ekor kambing dan menjual salah satunya dengan harga satu dinar. Lalu ia datang kepada beliau dengan seekor kambing dan satu dinar. Beliau mendoakan agar jual-belinya diberkahi Allah, sehingga kalaupun ia membeli debu, ia akan memperoleh keuntungan. Riwayat Imam Lima kecuali Nasa'i. Bukhari meriwayatkan hadits tersebut dalam salah satu riwayatnya, namun lafadznya tidak seperti itu.

َوَعَنْ عُرْوَةَ الْبَارِقِيِّ رضي الله عنه ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم أَعْطَاهُ دِينَارًا يَشْتَرِي بِهِ أُضْحِيَّةً, أَوْ شَاةً, فَاشْتَرَى شَاتَيْنِ, فَبَاعَ إِحْدَاهُمَا بِدِينَارٍ, فَأَتَاهُ بِشَاةٍ وَدِينَارٍ, فَدَعَا لَهُ بِالْبَرَكَةِ فِي بَيْعِهِ, فَكَانَ لَوْ اِشْتَرَى تُرَابًا لَرَبِحَ فِيهِ ) رَوَاهُ اَلْخَمْسَةُ إِلَّا النَّسَائِيَّ. وَقَدْ أَخْرَجَهُ اَلْبُخَارِيُّ ضِمْنَ حَدِيثٍ, وَلَمْ يَسُقْ لَفْظَهُ

Hadits No. 8 41

Tirmidzi juga mengeluarkan satu saksi dari hadits Hakim Ibnu Hizam.

َوَأَوْرَدَ اَلتِّرْمِذِيُّ لَهُ شَاهِداً: مِنْ حَدِيثِ حَكِيمِ بْنِ حِزَامٍ

Hadits No. 8 42

Dari Abu Said al-Khudry Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam melarang melakukan jual-beli anak yang masih berada dalam kandungan hewan sebelum dilahirkan, susu yang masih berada dalam teteknya, seorang hamba yang melarikan diri, harta rampasan yang belum dibagi, zakat yang belum diterima, dan hasil seorang penyelam. Riwayat Ibnu Majah dan al-Bazzar. Daruquthni juga meriwayatkan dengan sanad lemah.

َوَعَنِ أَبِي سَعِيدٍ اَلْخُدْرِيِّ رضي الله عنه ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم نَهَى عَنْ شِرَاءِ مَا فِي بُطُونِ اَلْأَنْعَامِ حَتَّى تَضَعَ, وَعَنْ بَيْعِ مَا فِي ضُرُوعِهَا, وَعَنْ شِرَاءِ اَلْعَبْدِ وَهُوَ آبِقٌ, وَعَنْ شِرَاءِ اَلْمَغَانِمِ حَتَّى تُقْسَمَ, وَعَنْ شِرَاءِ اَلصَّدَقَاتِ حَتَّى تُقْبَضَ, وَعَنْ ضَرْبَةِ اَلْغَائِصِ ) رَوَاهُ اِبْنُ مَاجَهْ, وَالْبَزَّارُ, وَاَلدَّارَقُطْنِيُّ بِإِسْنَادٍ ضَعِيف

Hadits No. 8 43

Dari Ibnu Mas'ud Radliyallaahu 'anhu berkata bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah membeli ikan dalam air karena ia tidak jelas." Riwayat Ahmad. Ia memberi isyarat bahwa yang benar hadits ini mauquf.

َوَعَنِ اِبْنِ مَسْعُودٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا تَشْتَرُوا اَلسَّمَكَ فِي اَلْمَاءِ; فَإِنَّهُ غَرَرٌ ) رَوَاهُ أَحْمَدُ, وَأَشَارَ إِلَى أَنَّ اَلصَّوَابَ وَقْفُهُ

Hadits No. 84 4

Ibnu Abbas Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang menjual buah-buahan hingga masak, bulu yang masih melekat di punggung (hewan hidup), dan susu dalam tetek. Riwayat Thabrani dalam kitab al-Ausath. dan Daruquthni. Abu Dawud meriwayatkan dalam hadits-hadits mursal ikrimah, ia juga meriwayatkan secara mauquf dari Ibnu Abbas dengan sanad kuat yang diperkuat oleh Baihaqi.

َوَعَنِ اِبْنِ عَبَّاسٍ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ: ( نَهَى رَسُولُ اَللَّهِ صلى الله عليه وسلم أَنْ تُبَاعَ ثَمَرَةٌ حَتَّى تُطْعَمَ, وَلَا يُبَاعَ صُوفٌ عَلَى ظَهْرٍ, وَلَا لَبَنٌ فِي ضَرْعٍ ) رَوَاهُ اَلطَّبَرَانِيُّ فِي اَلْأَوْسَطِ وَاَلدَّارَقُطْنِيُّ وَأَخْرَجَهُ أَبُو دَاوُدَ فِي اَلْمَرَاسِيلِ لِعِكْرِمَةَ, وَهُوَ اَلرَّاجِحُ. وَأَخْرَجَهُ أَيْضاً مَوْقُوفاً عَلَى اِبْنِ عَبَّاسٍ بِإِسْنَادٍ قَوِيٍّ, وَرَجَّحَهُ اَلْبَيْهَقِيُّ

Hadits No. 84 5

Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam melarang jual-beli anak hewan dalam kandungan dan mani ternak jantan. Riwayat al-Bazzar dengan sanad lemah.

َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم نَهَى عَنْ بَيْعِ اَلْمَضَامِينِ, وَالْمَلَاقِيحِ ) رَوَاهُ اَلْبَزَّارُ, وَفِي إِسْنَادِهِ ضَعْفٌ


Bab Khiyar

KITAB JUAL BELI

BAB KHIYAR | بَابُ اَلْخِيَارِِ
Hadits No. 846 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa membebaskan jual-beli seorang muslim, Allah akan membebaskan kesalahannya." Riwayat Abu Dawud dan Ibnu Majah. Hadits shahih menurut Ibnu Hibban dan Hakim. | َعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ أَقَالَ مُسْلِماً بَيْعَتَهُ, أَقَالَهُ اَللَّهُ عَثْرَتَهُ ) رَوَاهُ أَبُو دَاوُدَ, وَابْنُ مَاجَهْ, وَصَحَّحَهُ اِبْنُ حِبَّانَ, وَالْحَاكِمُ
Hadits No. 847 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila dua orang melakukan jual-beli, maka masing-masing orang mempunyai hak khiyar (memilih antara membatalkan atau meneruskan jual-beli) selama mereka belum berpisah dan masih bersama; atau selama salah seorang di antara keduanya tidak menentukan khiyar pada yang lain, lalu mereka berjual-beli atas dasar itu, maka jadilah jual-beli itu. Jika mereka berpisah setelah melakukan jual-beli dan masing-masing orang tidak mengurungkan jual-beli, maka jadilah jual-beli itu." Muttafaq Alaihi. Dan lafadznya menurut riwayat Muslim. | َوَعَنْ اِبْنِ عُمَرَ -رَضِيَ اَللَّهُ عَنْهُمَا-, عَنْ رَسُولِ اَللَّهِ صلى الله عليه وسلم قَالَ: ( إِذَا تَبَايَعَ اَلرَّجُلَانِ, فَكُلُّ وَاحِدٍ مِنْهُمَا بِالْخِيَارِ مَا لَمْ يَتَفَرَّقَا وَكَانَا جَمِيعاً, أَوْ يُخَيِّرُ أَحَدُهُمَا اَلْآخَرَ, فَإِنْ خَيَّرَ أَحَدُهُمَا اَلْآخَرَ فَتَبَايَعَا عَلَى ذَلِكَ فَقَدَ وَجَبَ اَلْبَيْعُ, وَإِنْ تَفَرَّقَا بَعْدَ أَنْ تَبَايَعَا, وَلَمْ يَتْرُكْ وَاحِدٌ مِنْهُمَا اَلْبَيْعَ فَقَدْ وَجَبَ اَلْبَيْعُ ) مُتَّفَقٌ عَلَيْهِ, وَاللَّفْظُ لِمُسْلِمٍ
Hadits No. 848 |
Dari Amar Ibnu Syu'aib, dari ayahnya, dari kakeknya Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Penjual dan pembeli mempunyai hak khiyar sebelum keduanya berpisah, kecuali telah ditetapkan khiyar dan masing-masing pihak tidak diperbolehkan pergi karena takut jual-beli dibatalkan." Riwayat Imam Lima kecuali Ibnu Majah, Daruquthni, Ibnu Khuzaimah, dan Ibnu al-Jarus. Dalam suatu riwayat: "Hingga keduanya meninggalkan tempat mereka." | َوَعَنْ عَمْرِو بْنِ شُعَيْبٍ, عَنْ أَبِيهِ, عَنْ جَدِّهِ; أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ: ( اَلْبَائِعُ وَالْمُبْتَاعُ بِالْخِيَارِ حَتَّى يَتَفَرَّقَا, إِلَّا أَنْ تَكُونَ صَفْقَةَ خِيَارٍ, وَلَا يَحِلُّ لَهُ أَنْ يُفَارِقَهُ خَشْيَةَ أَنْ يَسْتَقِيلَهُ ) رَوَاهُ اَلْخَمْسَةُ إِلَّا اِبْنَ مَاجَهْ, وَاَلدَّارَقُطْنِيُّ, وَابْنُ خُزَيْمَةَ, وَابْنُ اَلْجَارُودِ. وَفِي رِوَايَةٍ: ( حَتَّى يَتَفَرَّقَا مِنْ مَكَانِهِمَا )
Hadits No. 849 |
Ibnu Umar Radliyallaahu 'anhu berkata: Ada seseorang mengadu kepada Rasulullah Shallallaahu 'alaihi wa Sallam bahwa ia tertipu dalam jual beli. Lalu beliau bersabda: "Jika engkau berjual-beli, katakanlah: Jangan melakukan tipu daya." Muttafaq Alaihi. | َوَعَنِ اِبْنِ عُمَرَ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ: ذَكَرَ رَجُلٌ لِلنَّبِيِّ صلى الله عليه وسلم أَنَّهُ يُخْدَعُ فِي اَلْبُيُوعِ فَقَالَ: ( إِذَا بَايَعْتَ فَقُلْ: لَا خَلَابَةَ ) مُتَّفَقٌ عَلَيْهِ


Bab Rukhshah Menjual Buah-buahan

KITAB JUAL BELI

BAB RUKHSHAH MENJUAL BUAH-BUAHAN | بَابُ اَلرُّخْصَةِ فِي اَلْعَرَايَا وَبَيْعِ اَلْأُصُولِ وَالثِّمَارِ
Hadits No. 868 |
Dari Zaid Ibnu Tsabit Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam memberi keringanan dalam ariyah (pohon yang diserahkan perawatannya pada orang lain untuk diambil buahnya); untuk dijual buahnya dengan tangkainya dengan menggunakan takaran. Muttafaq Alaihi. Menurut riwayat Muslim Rasulullah Shallallaahu 'alaihi wa Sallam memberi keringanan dalam ariyah, yaitu penghuni rumah (pemilik pohon yang menyerahkan perawatan pohon tersebut kepada orang lain) boleh memberi kurma basah dengan kurma kering agar mereka dapat memakan kurma basah. | َعَنْ زَيْدِ بْنِ ثَابِتٍ رضي الله عنه ( أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم رَخَّصَ فِي اَلْعَرَايَا: أَنْ تُبَاعَ بِخَرْصِهَا كَيْلاً ) مُتَّفَقٌ عَلَيْهِ. وَلِمُسْلِمٍ: ( رَخَّصَ فِي اَلْعَرِيَّةِ يَأْخُذُهَا أَهْلُ اَلْبَيْتِ بِخَرْصِهَا تَمْرًا، يَأْكُلُونَهَا رُطَبًا )
Hadits No. 869 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam memberi keringanan menjual buah kurma ariyah yang masih ditangkainya (basah) dengan kurma kering selama masih kurang dari lima wasaq (1 wasaq : 21 kg). Muttafaq Alaihi. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه ( أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم رَخَّصَ فِي بَيْعِ اَلْعَرَايَا بِخَرْصِهَا, فِيمَا دُونَ خَمْسَةِ أَوْسُقٍ, أَوْ فِي خَمْسَةِ أَوْسُقٍ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 870 |
Ibnu Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang menjual buah-buahan yang belum kelihatan baik. Beliau melarang penjual dan pembeli. Muttafaq Alaihi. Dalam suatu riwayat: Apabila beliau ditanya tentang buah yang baik, beliau bersabda: "Sampai penyakitnya hilang. | َوَعَنِ اِبْنِ عُمَرَ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ: ( نَهَى رَسُولُ اَللَّهِ صلى الله عليه وسلم عَنْ بَيْعِ اَلثِّمَارِ حَتَّى يَبْدُوَ صَلَاحُهَا, نَهَى اَلْبَائِعَ وَالْمُبْتَاعَ ) مُتَّفَقٌ عَلَيْهِ. وَفِي رِوَايَةٍ: وَكَانَ إِذَا سُئِلَ عَنْ صَلَاحِهَا? قَالَ: حَتَّى تَذْهَبَ عَاهَتُهُ
Hadits No. 871 |
Dari Anas Ibnu Malik Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam melarang menjual buah-buahan sehingga baik. Ada orang yang bertanya: Apa pertanda baiknya? Beliau menjawab: "Memerah atau menguning." Muttafaq Alaihi dan lafadznya menurut Bukhari. | َوَعَنْ أَنَسِ بْنِ مَالِكٍ رضي الله عنه ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم نَهَى عَنْ بَيْعِ اَلثِّمَارِ حَتَّى تُزْهَى. قِيلَ: وَمَا زَهْوُهَا? قَالَ: تَحْمَارُّ وَتَصْفَارُّ ) مُتَّفَقٌ عَلَيْهِ , وَاللَّفْظُ لِلْبُخَارِيِّ
Hadits No. 872 |
Dari Anas Ibnu Malik Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam melarang menjual buah anggur hingga berwarna hitam dan menjual biji-bijian hingga keras. Riwayat Imam Lima kecuali Nasa'i. Hadits shahih menurut Ibnu Hibban dan Hakim. | َوَعَنْ أَنَسِ بْنِ مَالِكٍ رضي الله عنه ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم نَهَى عَنْ بَيْعِ اَلْعِنَبِ حَتَّى يَسْوَدَّ, وَعَنْ بَيْعِ اَلْحَبِّ حَتَّى يَشْتَدَّ ) رَوَاهُ اَلْخَمْسَةُ, إِلَّا النَّسَائِيَّ, وَصَحَّحَهُ اِبْنُ حِبَّانَ, وَالْحَاكِمُ
Hadits No. 873 |
Dari Jabir Ibnu Abdullah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Seandainya engkau menjual kurma kepada saudaramu, kemudian ia membusuk, maka tidak halal engkau mengambil apapun darinya. Dengan jalan apa engkau boleh mengambil harta saudaramu secara tidak hak?." Riwayat Muslim. Dalam suatu riwayatnya yang lain: Bahwa Nabi Shallallaahu 'alaihi wa Sallam memerintahkan untuk meletakkan (tidak menjual) kurma yang busuk. | َوَعَنْ جَابِرِ بْنِ عَبْدِ اَللَّهِ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَوْ بِعْتَ مِنْ أَخِيكَ ثَمَراً فَأَصَابَتْهُ جَائِحَةٌ, فَلَا يَحِلُّ لَكَ أَنْ تَأْخُذَ مِنْهُ شَيْئًا بِمَ تَأْخُذُ مَالَ أَخِيكَ بِغَيْرِ حَقٍّ? ) رَوَاهُ مُسْلِمٌ وَفِي رِوَايَةٍ لَهُ: ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم أَمَرَ بِوَضْعِ اَلْجَوَائِحِ )
Hadits No. 874 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa menjual pohon kurma setelah dikawinkan, maka buahnya adalah pemilik penjual pohon tersebut, kecuali jika pembeli memberikan persyaratan dahulu." Muttafaq Alaihi. | َوَعَنِ اِبْنِ عُمَرَ -رَضِيَ اَللَّهُ عَنْهُمَا-, عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: ( مَنِ اِبْتَاعَ نَخْلًا بَعْدَ أَنْ تُؤَبَّرَ, فَثَمَرَتُهَا لِلْبَائِعِ اَلَّذِي بَاعَهَا, إِلَّا أَنْ يَشْتَرِطَ اَلْمُبْتَاعُ ) مُتَّفَقٌ عَلَيْهِ


Bab Salam, Qiradh, dan Gadai

KITAB JUAL BELI

BAB SALAM, QIRADH DAN GADAI | أَبْوَابُ اَلسَّلَمِ وَالْقَرْضِ، وَالرَّهْنِِ
Hadits No. 875 |
Ibnu Abbas berkata: Nabi Shallallaahu 'alaihi wa Sallam datang ke Madinah dan penduduknya biasa meminjamkan buahnya untuk masa setahun dan dua tahun. Lalu beliau bersabda: "Barangsiapa meminjamkan buah maka hendaknya ia meminjamkannya dalam takaran, timbangan, dan masa tertentu." Muttafaq Alaihi. Menurut riwayat Bukhari: "Barangsiapa meminjamkan sesuatu." | َعَنِ اِبْنِ عَبَّاسٍ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ: قَدِمَ اَلنَّبِيُّ صلى الله عليه وسلم اَلْمَدِينَةَ, وَهُمْ يُسْلِفُونَ فِي اَلثِّمَارِ اَلسَّنَةَ وَالسَّنَتَيْنِ, فَقَالَ: ( مَنْ أَسْلَفَ فِي تَمْرٍ فَلْيُسْلِفْ فِي كَيْلٍ مَعْلُومٍ, وَوَزْنٍ مَعْلُومٍ, إِلَى أَجَلٍ مَعْلُومٍ ) مُتَّفَقٌ عَلَيْهِ. وَلِلْبُخَارِيِّ: مَنْ أَسْلَفَ فِي شَيْءٍ
Hadits No. 876 |
Abdurrahman Ibnu Abza dan Abdullah Ibnu Aufa Radliyallaahu 'anhu berkata: Kami menerima harta rampasan bersama Rasulullah Shallallaahu 'alaihi wa Sallam Dan datanglah beberapa petani dari Syam, lalu kami beri pinjaman kepada mereka berupa gandum, sya'ir, dan anggur kering -dalam suatu riwayat- dan minyak untuk suatu masa tertentu. Ada orang bertanya: Apakah mereka mempunyai tanaman? Kedua perawi menjawab: Kami tidak menanyakan hal itu kepada mereka. Riwayat Bukhari. | َوَعَنْ عَبْدِ اَلرَّحْمَنِ بْنِ أَبْزَى، وَعَبْدِ اَللَّهِ بْنِ أَبِي أَوْفَى -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَا: ( كُنَّا نُصِيبُ اَلْمَغَانِمَ مَعَ رَسُولِ اَللَّهِ صلى الله عليه وسلم وَكَانَ يَأْتِينَا أَنْبَاطٌ مِنْ أَنْبَاطِ اَلشَّامِ, فَنُسْلِفُهُمْ فِي اَلْحِنْطَةِ وَالشَّعِيرِ وَالزَّبِيبِ - وَفِي رِوَايَةٍ: وَالزَّيْتِ - إِلَى أَجَلٍ مُسَمًّى. قِيلَ: أَكَانَ لَهُمْ زَرْعٌ? قَالَا: مَا كُنَّا نَسْأَلُهُمْ عَنْ ذَلِكَ ) رَوَاهُ اَلْبُخَارِيُّ
Hadits No. 877 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa mengambil harta orang dengan maksud mengembalikannya, maka Allah akan menolongnya untuk dapat mengembalikannya; dan barangsiapa mengambilnya dengan maksud menghabiskannya, maka Allah akan merusaknya." Riwayat Bukhari. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه عَنِ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( مَنْ أَخَذَ أَمْوَالَ اَلنَّاسِ يُرِيدُ أَدَاءَهَا, أَدَّى اَللَّهُ عَنْهُ, وَمَنْ أَخَذَهَا يُرِيدُ إِتْلَافَهَا, أَتْلَفَهُ اَللَّهُ ) رَوَاهُ اَلْبُخَارِيُّ
Hadits No. 878 |
'Aisyah Radliyallaahu 'anhu berkata: Aku berkata, wahai Rasulullah, sesungguhnya barang-barang pakaian telah datang pada si Fulan dari Syam. Seandainya baginda mengutus seseorang kepadanya, baginda akan dapat mengambil dua buah pakaian dengan pembayaran nanti pada saat kemudahan. Lalu beliau mengutus seseorang kepadanya, namun pemiliknya menolak. Dikeluarkan oleh Hakim dan Baihaqi dengan perawi-perawi yang dapat dipercaya. | َوَعَنْ عَائِشَةَ -رَضِيَ اَللَّهُ عَنْهَا- قَالَتْ: ( قُلْتُ: يَا رَسُولَ اَللَّهِ ! إِنَّ فُلَاناً قَدِمَ لَهُ بَزٌّ مِنَ اَلشَّامِ, فَلَوْ بَعَثْتَ إِلَيْهِ, فَأَخَذْتَ مِنْهُ ثَوْبَيْنِ بِنَسِيئَةٍ إِلَى مَيْسَرَةٍ? فَأَرْسَلَ إِلَيْهِ, فَامْتَنَعَ ) أَخْرَجَهُ اَلْحَاكِمُ، وَالْبَيْهَقِيُّ, وَرِجَالُهُ ثِقَاتٌ
Hadits No. 879 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Punggung hewan yang digadaikan boleh dinaiki dengan membayar dan susu hewan yang digadaikan boleh diminum dengan membayar. Bagi orang yang menaiki dan meminumnya wajib membayar." Riwayat Bukhari. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( اَلظَّهْرُ يُرْكَبُ بِنَفَقَتِهِ إِذَا كَانَ مَرْهُونًا, وَلَبَنُ اَلدَّرِّ يُشْرَبُ بِنَفَقَتِهِ إِذَا كَانَ مَرْهُونًا, وَعَلَى اَلَّذِي يَرْكَبُ وَيَشْرَبُ اَلنَّفَقَةُ ) رَوَاهُ اَلْبُخَارِيُّ
Hadits No. 880 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barang gadaian tidak menutup pemilik yang menggadaikannya, keuntungan untuknya dan kerugiannya menjadi tanggungannya." Riwayat Daruquthni dan Hakim dengan perawi-perawi yang dapat dipercaya. Namun yang terpelihara bagi Abu Dawud dan lainnya hadits itu mursal. | َوَعَنْهُ قَالَ: قَالَ رَسُولُ اَللَّهِ -صَلَّى اَللَّهُ عَلَيْهِ وَسَلَّمَ: ( لَا يَغْلَقُ اَلرَّهْنُ مِنْ صَاحِبِهِ اَلَّذِي رَهَنَهُ, لَهُ غُنْمُهُ, وَعَلَيْهِ غُرْمُهُ ) رَوَاهُ اَلدَّارَقُطْنِيُّ, وَالْحَاكِمُ, وَرِجَالهُ ثِقَاتٌ. إِلَّا أَنَّ اَلْمَحْفُوظَ عِنْدَ أَبِي دَاوُدَ وَغَيْرِهِ إِرْسَالُهُ
Hadits No. 881 |
Dari Abu Rafi' Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah meminjam unta muda dari seseorang. Kemudian beliau menerima unta zakat, lalu beliau menyuruh Abu Rafi' untuk mengembalikan hutang untanya kepada orang tersebut. Abu Rafi' berkata: Aku hanya menemukan unta berumur empat tahun. Beliau bersabda: "Berikanlah kepadanya, karena sebaik-baik orang ialah yang paling baik melunasi hutang." Riwayat Muslim. | َوَعَنْ أَبِي رَافِعٍ ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم اسْتَسْلَفَ مِنْ رَجُلٍ بَكْرًا فَقَدِمَتْ عَلَيْهِ إِبِلٌ مِنَ اَلصَّدَقَةِ, فَأَمَرَ أَبَا رَافِعٍ أَنْ يَقْضِيَ اَلرَّجُلَ بَكْرَهُ, فَقَالَ: لَا أَجِدُ إِلَّا خَيَارًا. قَالَ: " أَعْطِهِ إِيَّاهُ, فَإِنَّ خِيَارَ اَلنَّاسِ أَحْسَنُهُمْ قَضَاءً ) رَوَاهُ مُسْلِمٌ.
Hadits No. 882 |
Dari Ali Radliyallaahu 'anhu bahwa Rasulullah saaw. bersabda: "Setiap hutang yang menarik manfaat adalah riba." Riwayat Harits Ibnu Abu Usamah dan sanadnya terlalu lemah. | َوَعَنْ عَلِيٍّ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ -صَلَّى اَللَّهُ عَلَيْهِ وَسَلَّمَ ( كُلُّ قَرْضٍ جَرَّ مَنْفَعَةً, فَهُوَ رِبًا ) رَوَاهُ اَلْحَارِثُ بْنُ أَبِي أُسَامَةَ, وَإِسْنَادُهُ سَاقِطٌ
Hadits No. 883 |
Menurut riwayat Baihaqi ada saksi lemah dari Fadlalah Ibnu Ubaid. | َوَلَهُ شَاهِدٌ ضَعِيفٌ عَنْ فَضَالَةَ بْنِ عُبَيْدٍ عِنْدَ اَلْبَيْهَقِيِّ
Hadits No. 884 |
Ada hadits lain yang diriwayatkan Bukhari secara mauquf dari Abdullah Ibnu Salam. | َوَآخَرُ مَوْقُوفٌ عَنْ عَبْدِ اَللَّهِ بْنِ سَلَامٍ عِنْدَ اَلْبُخَارِيِّ


Bab Taflis (Bangkrut) dan Hajr (Menyita)

KITAB JUAL BELI

BAB TAFLIS (BANGKRUT) DAN HAJR (MENYITA) | بَابُ اَلتَّفْلِيسِ وَالْحَجْرِِِِِِِِِِِِ
Hadits No. 885 |
Dari Abu Bakar Ibnu Abdurrahman bahwa Abu Hurairah Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa menemukan barangnya benar-benar berada pada orang yang jatuh bangkrut (pailit), maka ia lebih berhak terhadap barang tersebut daripada orang lain." Muttafaq Alaihi. | َعَنْ أَبِي بَكْرِ بْنِ عَبْدِ اَلرَّحْمَنِ, عَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ : سَمِعْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم يَقُولُ: ( مَنْ أَدْرَكَ مَالَهُ بِعَيْنِهِ عِنْدَ رَجُلٍ قَدْ أَفْلَسَ, فَهُوَ أَحَقُّ بِهِ مِنْ غَيْرِهِ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 886 |
Abu Dawud dan Malik meriwayatkan dari Abu Bakar Ibnu Abdurrahman secara mursal dengan lafadz: "Jika ada orang yang menjual barang, kemudian pembeli barang tersebut jatuh miskin padahal ia belum membayar apapun dari harganya, sedang penjual masih mendapatkan barangnya utuh, maka ia lebih berhak terhadap barang tersebut; jika pembelinya meninggal dunia maka barang tersebut menjadi milik orang-orang yang memberi hutang." Menurut Baihaqi hadits tersebut maushul, dan dha'if karena mengikuti Abu Dawud. | َوَرَوَاهُ أَبُو دَاوُدَ, وَمَالِكٌ: مِنْ رِوَايَةِ أَبِي بَكْرِ بْنِ عَبْدِ اَلرَّحْمَنِ مُرْسَلًا بِلَفْظِ: ( أَيُّمَا رَجُلٌ بَاعَ مَتَاعًا فَأَفْلَسَ اَلَّذِي اِبْتَاعَهُ, وَلَمْ يَقْبِضِ اَلَّذِي بَاعَهُ مِنْ ثَمَنِهِ شَيْئًا , فَوَجَدَ مَتَاعَهُ بِعَيْنِهِ, فَهُوَ أَحَقُّ بِهِ, وَإِنْ مَاتَ اَلْمُشْتَرِي فَصَاحِبُ اَلْمَتَاعِ أُسْوَةُ اَلْغُرَمَاءِ ) وَوَصَلَهُ اَلْبَيْهَقِيُّ, وَضَعَّفَهُ تَبَعًا لِأَبِي دَاوُدَ
Hadits No. 887 |
Abu Dawud dan Ibnu Majah meriwayatkan hadits dari Umar Ibnu Kholadah bahwa ia berkata: Kami datang kepada Abu Hurairah Radliyallaahu 'anhu menanyakan tentang teman kami yang bangkrut, lalu ia berkata: Aku berikan kepadamu suatu ketetapan hukum dari Rasulullah Shallallaahu 'alaihi wa Sallam, yaitu: "Barangsiapa bangkrut atau meninggal dunia, lalu orang itu mendapatkan barangnya masih utuh, maka ia lebih berhak atas barang tersebut." Hadits shahih menurut Hakim dan dha'if menurut Abu Dawud. Abu Dawud juga menilai dha'if keterangan tentang "meninggal dunia" pada hadits ini. | َوَرَوَى أَبُو دَاوُدَ, وَابْنُ مَاجَهْ: مِنْ رِوَايَةِ عُمَرَ بْنِ خَلْدَةَ قَالَ: أَتَيْنَا أَبَا هُرَيْرَةَ فِي صَاحِبٍ لَنَا قَدْ أَفْلَسَ, فَقَالَ: لَأَقْضِيَنَّ فِيكُمْ بِقَضَاءِ رَسُولِ اَللَّهِ صلى الله عليه وسلم ( مَنْ أَفْلَسَ أَوْ مَاتَ فَوَجَدَ رَجُلٌ مَتَاعَهُ بِعَيْنِهِ فَهُوَ أَحَقُّ بِهِ ) وَصَحَّحَهُ اَلْحَاكِمُ, وَضَعَّفَ أَبُو دَاوُدَ هَذِهِ اَلزِّيَادَةَ فِي ذِكْرِ اَلْمَوْتِ
Hadits No. 888 |
Dari Amar Ibnu al-Syarid, dari ayahnya Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Orang mampu yang menangguhkan pembayaran hutang dihalalkan kehormatannya dan siksanya." Riwayat Abu Dawud dan Nasa'i. Hadits mu'allaq menurut Bukhari dan shahih menurut Ibnu Hibban. | َوَعَنْ عَمْرِو بْنِ اَلشَّرِيدِ, عَنْ أَبِيهِ قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَيُّ اَلْوَاجِدِ يُحِلُّ عِرْضَهُ وَعُقُوبَتَهُ ) رَوَاهُ أَبُو دَاوُدَ, وَالنَّسَائِيُّ, وَعَلَّقَهُ اَلْبُخَارِيُّ, وَصَحَّحَهُ اِبْنُ حِبَّانَ
Hadits No. 889 |
Abu Said Al-Khudry Radliyallaahu 'anhu berkata: Pada zaman Rasulullah Shallallaahu 'alaihi wa Sallam ada seseorang terkena musibah pembusukan pada buah-buahan yang dibelinya, lalu hutangnya menumpuk dan bangkrut. Rasulullah Shallallaahu 'alaihi wa Sallam lalu bersabda: "Bersedekahlah kepadanya." Lalu orang-orang bersedekah kepadanya, namun belum cukup melunasi hutangnya. Maka bersabdalah Rasulullah Shallallaahu 'alaihi wa Sallam kepada orang-orang yang menghutanginya: "Ambillah apa yang kalian dapatkan karena hanya itulah milik kalian." Riwayat Muslim. | َوَعَنْ أَبِي سَعِيدٍ اَلْخُدْرِيِّ رضي الله عنه قَالَ: ( أُصِيبَ رَجُلٌ فِي عَهْدِ رَسُولِ اَللَّهِ صلى الله عليه وسلم فِي ثِمَارٍ اِبْتَاعَهَا, فَكَثُرَ دَيْنُهُ, فَقَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم تَصَدَّقُوا عَلَيْهِ فَتَصَدَّقَ اَلنَّاسُ عَلَيْهِ, وَلَمْ يَبْلُغْ ذَلِكَ وَفَاءَ دَيْنِهِ, فَقَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم لِغُرَمَائِهِ: خُذُوا مَا وَجَدْتُمْ, وَلَيْسَ لَكُمْ إِلَّا ذَلِكَ ) رَوَاهُ مُسْلِمٌ
Hadits No. 890 |
Dari Ibnu Ka'ab Ibnu Malik, dari ayahnya Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam pernah menahan harta benda milik Muadz dan menjualnya untuk melunasi hutangnya. Riwayat Daruquthni. Hadits shahih menurut Hakim dan mursal menurut tarjih Abu Dawud. | َوَعَنِ اِبْنِ كَعْبِ بْنِ مَالِكٍ, عَنْ أَبِيهِ; ( أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم حَجَرَ عَلَى مُعَاذٍ مَالَهُ, وَبَاعَهُ فِي دَيْنٍ كَانَ عَلَيْهِ ) رَوَاهُ اَلدَّارَقُطْنِيُّ, وَصَحَّحَهُ اَلْحَاكِمُ, وَأَخْرَجَهُ أَبُو دَاوُدَ مُرْسَلًا, وَرُجِّحَ
Hadits No. 891 |
Ibnu Umar Radliyallaahu 'anhu berkata: Aku dihadapkan pada Nabi Shallallaahu 'alaihi wa Sallam waktu perang Uhud ketika aku berumur 14 tahun, namun beliau belum membolehkanku (untuk ikut berperang). Aku dihadapkan lagi pada waktu perang khandaq ketika aku berumur 15 tahun dan beliau membolehkanku. Muttafaq Alaihi. Dalam suatu riwayat Baihaqi: Beliau belum membolehkanku dan belum menganggapku telah dewasa. Hadits shahih menurut Ibnu Khuzaimah. | َوَعَنِ اِبْنِ عُمَرَ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ: ( عُرِضْتُ عَلَى اَلنَّبِيِّ صلى الله عليه وسلم يَوْمَ أُحُدٍ, وَأَنَا اِبْنُ أَرْبَعَ عَشْرَةَ سَنَةً, فَلَمْ يُجِزْنِي, وَعُرِضْتُ عَلَيْهِ يَوْمَ اَلْخَنْدَقِ, وَأَنَا اِبْنُ خَمْسَ عَشْرَةَ سَنَةً, فَأَجَازَنِي ) مُتَّفَقٌ عَلَيْهِ. وَفِي رِوَايَةٍ لِلْبَيْهَقِيِّ: فَلَمْ يُجِزْنِي, وَلَمْ يَرَنِي بَلَغْتُ وَصَحَّحَهَا اِبْنُ خُزَيْمَةَ
Hadits No. 892 |
Athiyyah al-Quradhy Radliyallaahu 'anhu berkata: Kami dihadapkan pada Nabi Shallallaahu 'alaihi wa Sallam waktu perang quraidhoh. Lalu orang yang telah tumbuh bulunya dibunuh dan yang belum tumbuh bulunya dibebaskan, sedang aku termasuk orang yang belum tumbuh bulunya, maka aku dibebaskan. Riwayat Imam Empat. Hadits shahih menurut Ibnu Hibban dan Hakim, ia berkata: Hadits tersebut menurut persyaratan Bukhari-Muslim. | َوَعَنْ عَطِيَّةَ اَلْقُرَظِيِّ رضي الله عنه قَالَ: ( عُرِضْنَا عَلَى اَلنَّبِيِّ صلى الله عليه وسلم يَوْمَ قُرَيْظَةَ، فَكَانَ مَنْ أَنْبَتَ قُتِلَ, وَمَنْ لَمْ يُنْبِتْ خُلِّيَ سَبِيلُهُ, فَكُنْتُ فِيمَنْ لَمْ يُنْبِتْ فَخُلِّيَ سَبِيلِي ) رَوَاهُ اَلْخَمْسَةُ, وَصَحَّحَهُ اِبْنُ حِبَّانَ، وَالْحَاكِمُ
Hadits No. 893 |
Dari Amar Ibnu Syu'aib, dari ayahnya, dari kakeknya Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak diperbolehkan bagi seorang istri memberikan sesuatu kecuali dengan seizin suaminya." Dalam suatu lafadz: "Tidak diperbolehkan bagi seorang istri mengurus hartanya yang dimiliki oleh suaminya." Riwayat Ahmad dan para pengarang kitab al-Sunan kecuali Tirmidzi. Hadits shahih menurut Hakim. | َوَعَنْ عَمْرِو بْنِ شُعَيْبٍ, عَنْ أَبِيهِ, عَنْ جَدِّهِ; أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( لَا يَجُوزُ لِاِمْرَأَةٍ عَطِيَّةٌ إِلَّا بِإِذْنِ زَوْجِهَا ) وَفِي لَفْظٍ: ( لَا يَجُوزُ لِلْمَرْأَةِ أَمْرٌ فِي مَالِهَا, إِذَا مَلَكَ زَوْجُهَا عِصْمَتَهَا ) رَوَاهُ أَحْمَدُ, وَأَصْحَابُ اَلسُّنَنِ إِلَّا اَلتِّرْمِذِيَّ, وَصَحَّحَهُ اَلْحَاكِمُ
Hadits No. 894 |
Dari Qabishoh Ibnu Mukhoriq Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya minta-minta tidak dihalalkan kecuali bagi salah seorang di antara tiga macam orang, yaitu: Orang yang menanggung hutang orang lain, ia boleh meminta-minta hingga dapat melunasinya, kemudian ia berhenti; orang yang terkena musibah yang menghabiskan hartanya. Ia boleh meminta-minta hingga mendapatkan sandaran hidup; dan orang yang ditimpa kefakiran hingga tiga orang yang mengetahuinya dari kalangan kaumnya berkata: Si Fulan telah ditimpa kefakiran, ia dibolehkan meminta-minta." Riwayat Muslim. | َوَعَنْ قَبِيصَةَ بْنِ مُخَارِقٍ اَلْهِلَالِيِّ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِنَّ اَلْمَسْأَلَةَ لَا تَحِلُّ إِلَّا لِأَحَدِ ثَلَاثَةٍ: رَجُلٍ تَحَمَّلَ حَمَالَةً فَحَلَّتْ لَهُ اَلْمَسْأَلَةُ حَتَّى يُصِيبَهَا ثُمَّ يُمْسِكَ، وَرَجُلٍ أَصَابَتْهُ جَائِحَةٌ اِجْتَاحَتْ مَالَهُ, فَحَلَّتْ لَهُ اَلْمَسْأَلَةُ حَتَّى يُصِيبَ قِوَامًا مِنْ عَيْشٍ، وَرَجُلٍ أَصَابَتْهُ فَاقَةٌ حَتَّى يَقُولَ ثَلَاثَةٌ مِنْ ذَوِي الْحِجَى مِنْ قَوْمِهِ: لَقَدْ أَصَابَتْ فُلَانًا فَاقَةٌ, فَحَلَّتْ لَهُ اَلْمَسْأَلَةُ ) رَوَاهُ مُسْلِمٌ


Bab Perdamaian

KITAB JUAL BELI

BAB PERDAMAIAN | بَابُ اَلصُّلْحِِِِِِِِِِِِ
Hadits No. 895 |
Dari Amar Ibnu Auf al-Muzany Radliyallaahu 'anhu bahwa Rasulullah saaw. bersabda: "Perdamaian itu halal antara kaum muslimin, kecuali perdamaian yang mengharamkan hal yang haram atau menghalalkan hal yang haram. Kaum muslim wajib berpegang pada syarat-syarat mereka, kecuali syarat yang mengharamkan hal yang halal atau menghalalkan yang haram." Hadits shahih riwayat Tirmidzi. Namun banyak yang mengingkarinya karena seorang perawinya yang bernama Katsir Ibnu Abdullah Ibnu Amar Ibnu Auf adalah lemah. Mungkin Tirmidzi menganggapnya baik karena banyak jalannya. | َعَنْ عَمْرِو بْنِ عَوْفٍ اَلْمُزَنِيِّ رضي الله عنه أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( اَلصُّلْحُ جَائِزٌ بَيْنَ اَلْمُسْلِمِينَ, إِلَّا صُلْحاً حَرَّمَ حَلَالاً وَ أَحَلَّ حَرَاماً، وَالْمُسْلِمُونَ عَلَى شُرُوطِهِمْ, إِلَّا شَرْطاً حَرَّمَ حَلَالاً وَ أَحَلَّ حَرَاماً ) رَوَاهُ اَلتِّرْمِذِيُّ وَصَحَّحَهُ. وَأَنْكَرُوا عَلَيْهِ; لِأَنَّ رَاوِيَهُ كَثِيرَ بْنَ عَبْدِ اَللَّهِ بْنِ عَمْرِوِ بْنِ عَوْفٍ ضَعِيفٌ. وَكَأَنَّهُ اِعْتَبَرَهُ بِكَثْرَةِ طُرُقِهِ
Hadits No. 896 |
Ibnu Hibban menilainya shahih dari hadits Abu Hurairah r.a. | َوَقَدْ صَحَّحَهُ اِبْنُ حِبَّانَ مِنْ حَدِيثِ أَبِي هُرَيْرَةَ
Hadits No. 897 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah seseorang melarang tetangganya memasang kayu galangan pada temboknya." Kemudian Abu Hurairah berkata: Kenapa aku lihat kalian berpaling darinya? Demi Allah, aku benar-benar akan menaruh kayu-kayu itu di atas pundakmu. Muttafaq Alaihi. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ: ( لَا يَمْنَعُ جَارٌ جَارَهُ أَنْ يَغْرِزَ خَشَبَةً فِي جِدَارِهِ ثُمَّ يَقُولُ أَبُو هُرَيْرَةَ رضي الله عنه مَا لِي أَرَاكُمْ عَنْهَا مُعْرِضِينَ? وَاَللَّهِ لَأَرْمِيَنَّ بِهَا بَيْنَ أَكْتَافِكُمْ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 898 |
Dari Abu Humaid al-Sa'idy Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak halal bagi seseorang mengambil tongkat saudaranya dengan tanpa ridlonya." Riwayat Ibnu Hibban dan Hakim dalam kitab shahih mereka. | َوَعَنْ أَبِي حُمَيْدٍ اَلسَّاعِدِيِّ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا يَحِلُّ لِامْرِئٍ أَنْ يَأْخُذَ عَصَا أَخِيهِ بِغَيْرِ طِيبِ نَفْسٍ مِنْهُ ) رَوَاهُ اِبْنُ حِبَّانَ, وَالْحَاكِمُ فِي صَحِيحَيْهِمَا


Bab Memindahkan Hutang dan Menanggung

KITAB JUAL BELI

BAB MEMINDAHKAN HUTANG DAN MENANGGUNG | بَابُ الْحَوَالَةِ وَالضَّمَان
Hadits No. 899 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Penangguhan (pembayaran hutang) orang kaya itu suatu kesesatan. Apabila seseorang di antara kamu hutangnya dipindahkan kepada orang yang mampu, hendaknya ia menerima." Muttafaq Alaihi. Menurut suatu riwayat Ahmad: "Barangsiapa (hutangnya) dipindahkan, hendaknya ia menerima." | َعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَطْلُ اَلْغَنِيِّ ظُلْمٌ, وَإِذَا أُتْبِعُ أَحَدُكُمْ عَلَى مَلِيٍّ فَلْيَتْبَعْ ) مُتَّفَقٌ عَلَيْهِ وَفِي رِوَايَةِ أَحْمَدَ: ( فَلْيَحْتَلْ )
Hadits No. 900 |
Jabir Radliyallaahu 'anhu berkata: Ada seorang laki-laki di antara kami meninggal dunia, lalu kami memandikannya, menutupinya dengan kapas, dan mengkafaninya. Kemudian kami mendatangi Rasulullah Shallallaahu 'alaihi wa Sallam dan kami tanyakan: Apakah baginda akan menyolatkannya?. Beliau melangkan beberapa langkah kemudian bertanya: "Apakah ia mempunyai hutang?". Kami menjawab: Dua dinar. Lalu beliau kembali. Maka Abu Qotadah menanggung hutang tersebut. Ketika kami mendatanginya; Abu Qotadah berkata: Dua dinar itu menjadi tanggunganku. Lalu Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Betul-betul engkau tanggung dan mayit itu terbebas darinya." Ia menjawab: Ya. Maka beliau menyolatkannya. Riwayat Ahmad, Abu Dawud, dan Nasa'i. Hadits shahih menurut Ibnu Hibban dan Hakim. | َوَعَنْ جَابِرٍ رضي الله عنه قَالَ: ( تُوُفِّيَ رَجُلٌ مِنَّا, فَغَسَّلْنَاهُ, وَحَنَّطْنَاهُ, وَكَفَّنَّاهُ, ثُمَّ أَتَيْنَا بِهِ رَسُولَ اَللَّهِ صلى الله عليه وسلم فَقُلْنَا: تُصَلِّي عَلَيْهِ? فَخَطَا خُطًى, ثُمَّ قَالَ: أَعَلَيْهِ دَيْنٌ? قُلْنَا: دِينَارَانِ، فَانْصَرَفَ, فَتَحَمَّلَهُمَا أَبُو قَتَادَةَ، فَأَتَيْنَاهُ, فَقَالَ أَبُو قَتَادَةَ: اَلدِّينَارَانِ عَلَيَّ، فَقَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم أُحِقَّ اَلْغَرِيمُ وَبَرِئَ مِنْهُمَا اَلْمَيِّتُ? قَالَ: نَعَمْ, فَصَلَّى عَلَيْهِ ) رَوَاهُ أَحْمَدُ, وَأَبُو دَاوُدَ, وَالنَّسَائِيُّ, وَصَحَّحَهُ اِبْنُ حِبَّانَ, وَالْحَاكِمُ
Hadits No. 901 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bila didatangkan kepada beliau orang meninggal yang menanggung hutang, beliau bertanya: "Apakah ia meninggalkan sesuatu untuk melunasi hutangnya?". Jika dikatakan bahwa ia meninggalkan sesuatu untuk melunasi hutangnya, beliau menyolatkannya. Jika tidak, beliau bersabda: "Sholatlah atas temanmu ini." Tatkala Allah telahg memberikan beberapa kemenangan kepadanya, beliau bersabda: "Aku lebih berhak pada kaum mukminin daripada diri mereka sendiri. Maka barangsiapa meninggal dan ia memiliki hutang, akulah yang melunasinya." Muttafaq Alaihi. Menurut suatu riwayat Bukhari: "Maka barangsiapa mati dan tidak meninggalkan harta pelunasan....". | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه ( أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم كَانَ يُؤْتَى بِالرَّجُلِ اَلْمُتَوَفَّى عَلَيْهِ اَلدَّيْنُ, فَيَسْأَلُ: هَلْ تَرَكَ لِدَيْنِهِ مِنْ قَضَاءٍ? فَإِنْ حُدِّثَ أَنَّهُ تَرَكَ وَفَاءً صَلَّى عَلَيْهِ, وَإِلَّا قَالَ: صَلُّوا عَلَى صَاحِبِكُمْ فَلَمَّا فَتَحَ اَللَّهُ عَلَيْهِ اَلْفُتُوحَ قَالَ: أَنَا أَوْلَى بِالْمُؤْمِنِينَ مِنْ أَنْفُسِهِمْ, فَمَنْ تُوُفِّيَ, وَعَلَيْهِ دَيْنٌ فَعَلَيَّ قَضَاؤُهُ ) مُتَّفَقٌ عَلَيْهِوَفِي رِوَايَةٍ لِلْبُخَارِيِّ: ( فَمَنْ مَاتَ وَلَمْ يَتْرُكْ وَفَاءً )
Hadits No. 902 |
Dari Amar Ibnu Syu'aib, dari ayahnya, dari kakeknya Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak ada tanggungan, dalam pelaksanaan had." Riwayat Baihaqi dengan sanad lemah. | َوَعَنْ عَمْرِو بْنِ شُعَيْبٍ, عَنْ أَبِيهِ, عَنْ جَدِّهِ قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا كَفَالَةَ فِي حَدٍّ ) رَوَاهُ اَلْبَيْهَقِيُّ بِإِسْنَادٍ ضَعِيفٍ


Bab Syirkah dan Wakalah

KITAB JUAL BELI

BAB SYIRKAH DAN WAKALAH | بَابُ اَلشَّرِكَةِ وَالْوَكَالَةِ
Hadits No. 903 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Allah berfirman: Aku menjadi orang ketiga dari dua orang yang bersekutu selama salah seorang dari mereka tidak berkhianat kepada temannya. Jika ada yang berkhianat, aku keluar dari (persekutuan) mereka." Riwayat Abu Dawud dan dinilai shahih oleh Hakim. | َعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( قَالَ اَللَّهُ: أَنَا ثَالِثُ اَلشَّرِيكَيْنِ مَا لَمْ يَخُنْ أَحَدُهُمَا صَاحِبَهُ, فَإِذَا خَانَ خَرَجْتُ مِنْ بَيْنِهِمَا ) رَوَاهُ أَبُو دَاوُدَ, وَصَحَّحَهُ اَلْحَاكِمُ
Hadits No. 904 |
Dari al-Saib al-Mahzumy Radliyallaahu 'anhu bahwa ia dahulu adalah sekutu Nabi Shallallaahu 'alaihi wa Sallam sebelum beliau diangkat menjadi Rasul. Ketika ia datang pada hari penaklukan kota Mekkah, beliau bersabda: "Selamat datang wahai saudaraku dan sekutuku." Riwayat Ahmad, Abu Dawud, dan Ibnu Majah. | َوَعَنْ اَلسَّائِبِ بْنِ يَزِيدَ اَلْمَخْزُومِيِّ ( أَنَّهُ كَانَ شَرِيكَ اَلنَّبِيِّ صلى الله عليه وسلم قَبْلَ اَلْبَعْثَةِ, فَجَاءَ يَوْمَ اَلْفَتْحِ, فَقَالَ: مَرْحَباً بِأَخِي وَشَرِيكِي ) رَوَاهُ أَحْمَدُ, وَأَبُو دَاوُدَ, وَابْنُ مَاجَةَ
Hadits No. 905 |
Abdullah Ibnu Mas'ud Radliyallaahu 'anhu berkata: Aku, Ammar, dan Sa'ad bersekutu dalam harta rampasan yang akan kami peroleh dari perang Badar. Hadits riwayat Nasa'i. | َوَعَنْ عَبْدِ اَللَّهِ بْنِ مَسْعُودٍ رضي الله عنه قَالَ: ( اِشْتَرَكْتُ أَنَا وَعَمَّارٌ وَسَعْدٌ فِيمَا نُصِيبُ يَوْمَ بَدْرٍ ) اَلْحَدِيثَ رَوَاهُ النَّسَائِيُّ وَغَيْرُهُ
Hadits No. 906 |
Jabir Ibnu Abdullah Radliyallaahu 'anhu berkata: Aku akan keluar menuju Khaibar, lalu aku menghadap Nabi Shallallaahu 'alaihi wa Sallam dan beliau bersabda: "Jika engkau menemui wakilku di Khaibar, ambillah darinya 15 wasaq." Hadits shahih riwayat Abu Dawud. | َوَعَنْ جَابِرِ بْنِ عَبْدِ اَللَّهِ -رَضِيَ اَللَّهُ عَنْهُمَا- ( قَالَ: أَرَدْتُ اَلْخُرُوجَ إِلَى خَيْبَرَ, فَأَتَيْتُ اَلنَّبِيَّ صلى الله عليه وسلم فَقَالَ: إِذَا أَتَيْتَ وَكِيلِي بِخَيْبَرَ, فَخُذْ مِنْهُ خَمْسَةَ عَشَرَ وَسْقًا ) رَوَاهُ أَبُو دَاوُدَ وَصَحَّحَهُ
Hadits No. 907 |
Dari Urwah al-Bariqy Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam pernah mengutusnya dengan uang satu dinar untuk membelikan beliau hewan qurban. Hadits Bukhari meriwayatkannya di tengah-tengah suatu hadits sebagaimana tersebut dalam hadits dahulu (no.40). | َوَعَنْ عُرْوَةَ الْبَارِقِيِّ رضي الله عنه ( أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم بَعَثَ مَعَهُ بِدِينَارٍ يَشْتَرِي لَهُ أُضْحِيَّةً ) اَلْحَدِيثَ رَوَاهُ اَلْبُخَارِيُّ فِي أَثْنَاءِ حَدِيثٍ, وَقَدْ تَقَدَّمَ
Hadits No. 908 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam mengutus Umar untuk mengambil zakat. Hadits. Muttafaq Alaihi. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: ( بَعَثَ رَسُولُ اَللَّهِ صلى الله عليه وسلم عُمَرَ عَلَى اَلصَّدَقَةِ ) اَلْحَدِيثَ مُتَّفَقٌ عَلَيْهِ
Hadits No. 909 |
Dari Jabir Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam menyembelih 63 ekor dan menyuruh Ali Radliyallaahu 'anhu untuk menyembelih sisanya. Hadits diriwayatkan oleh Muslim. | َوَعَنْ جَابِرٍ رضي الله عنه ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم نَحَرَ ثَلَاثًا وَسِتِّينَ, وَأَمَرَ عَلِيًّا أَنْ يَذْبَحَ اَلْبَاقِيَ ) اَلْحَدِيثَ. رَوَاهُ مُسْلِمٌ
Hadits No. 910 |
Dari Abu Hurairah Radliyallaahu 'anhu tentang kisah pelaku (zina), Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Pergilah, wahai Unais, menemui perempuan orang ini. Jika ia mengaku, rajamlah ia." Hadits. Muttafaq Alaihi. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه فِي قِصَّةِ اَلْعَسِيفِ. قَالَ اَلنَّبِيُّ صلى الله عليه وسلم ( وَاغْدُ يَا أُنَيْسُ عَلَى اِمْرَأَةِ هَذَا, فَإِنْ اِعْتَرَفَتْ فَارْجُمْهَا ) اَلْحَدِيثَ مُتَّفَقٌ عَلَيْهِ فِيهِ اَلَّذِي قَبْلَهُ وَمَا أَشْبَهَهُ


Bab Iqrar (Pengakuan)

KITAB JUAL BELI

BAB IQRAR (PENGAKUAN) | بَابُ اَلْإِقْرَارِِ
Hadits No. 911 |
Abu Dzar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam bersabda kepadaku: "Katakanlah yang benar walaupun ia pahit." Hadits shahih menurut Ibnu Hibban dari hadits yang panjang." | ََنْ أَبِي ذَرٍّ رضي الله عنه قَالَ: قَالَ لِي رَسُولُ اَللَّهِ صلى الله عليه وسلم ( قُلِ اَلْحَقَّ, وَلَوْ كَانَ مُرًّا ) صَحَّحَهُ اِبْنُ حِبَّانَ فِي حَدِيثٍ طَوِيلٍ


Bab Ariyah

KITAB JUAL BELI

BAB ARIYAH | بَابُ اَلْعَارِيَة
Hadits No. 912 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Allah berfirman: Aku menjadi orang ketiga dari dua orang yang bersekutu selama salah seorang dari mereka tidak berkhianat kepada temannya. Jika ada yang berkhianat, aku keluar dari (persekutuan) mereka." Riwayat Abu Dawud dan dinilai shahih oleh Hakim. | ََعَنْ سَمُرَةَ بْنِ جُنْدُبٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( عَلَى اَلْيَدِ مَا أَخَذَتْ حَتَّى تُؤَدِّيَهُ ) رَوَاهُ أَحْمَدُ, وَالْأَرْبَعَةُ, وَصَحَّحَهُ اَلْحَاكِمُ
Hadits No. 913 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tunaikanlah amanat kepada orang yang memberimu amanat dan janganlah berkhianat kepada orang yang menghianatimu." Riwayat Tirmidzi dan Abu Dawud. Hadits hasan menurut Abu Dawud, shahih menurut Hakim, dan munkar menurut Abu Hatim Ar-Razi. Hadits itu diriwayatkan juga oleh segolongan huffadz. Ia mencakup masalah pinjaman. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( أَدِّ اَلْأَمَانَةَ إِلَى مَنْ اِئْتَمَنَكَ, وَلَا تَخُنْ مَنْ خَانَكَ ) رَوَاهُ أَبُو دَاوُدَ, وَاَلتِّرْمِذِيُّ وَحَسَّنَهُ, وَصَحَّحَهُ اَلْحَاكِمُ, وَاسْتَنْكَرَهُ أَبُو حَاتِمٍ اَلرَّازِيُّ
Hadits No. 914 |
Ya'la Ibnu Umayyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam bersabda kepadaku: "Apabila utusanku datang kepadamu, berikanlah kepada mereka tiga puluh baju besi." Aku berkata: Wahai Rasulullah, apakah pinjaman yang ditanggung atau pinjaman yang dikembalikan? Beliau bersabda: "Pinjaman yang dikembalikan." Riwayat Ahmad, Abu Dawud, dan Nasa'i. Hadits shahih menurut Ibnu Hibban. | َوَعَنْ يَعْلَى بْنِ أُمَيَّةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا أَتَتْكَ رُسُلِي فَأَعْطِهِمْ ثَلَاثِينَ دِرْعاً , قُلْتُ: يَا رَسُولَ اَللَّهِ ! أَعَارِيَةٌ مَضْمُونَةٌ أَوْ عَارِيَةٌ مُؤَدَّاةٌ? قَالَ: بَلْ عَارِيَةٌ مُؤَدَّاةٌ ) رَوَاهُ أَحْمَدُ, وَأَبُو دَاوُدَ, وَالنَّسَائِيُّ, وَصَحَّحَهُ اِبْنُ حِبَّانَ
Hadits No. 915 |
Dari Shofwan Ibnu Umayyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam meminjam darinya beberapa baju besi sewaktu perang Hunain. Ia bertanya: Apakah ia rampasan, wahai Muhammad. beliau menjawab: "Tidak, ia pinjaman yang ditanggung." Riwayat Abu Dawud, Ahmad, dan Nasa'i. Hadits shahih menurut Hakim. | َوَعَنْ صَفْوَانَ بْنِ أُمَيَّةَ; ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم اِسْتَعَارَ مِنْهُ دُرُوعاً يَوْمَ حُنَيْنٍ. فَقَالَ: أَغَصْبٌ يَا مُحَمَّدُ? قَالَ: بَلْ عَارِيَةٌ مَضْمُونَةٌ ) رَوَاهُ أَبُو دَاوُدَ, وَالنَّسَائِيُّ, وَصَحَّحَهُ اَلْحَاكِمُ
Hadits No. 916 |
Hakim juga meriwayatkannya dengan saksi lemah dari Ibnu Abbas r.a. | َوَأَخْرَجَ لَهُ شَاهِدًا ضَعِيفًا عَنْ اِبْنِ عَبَّاسٍ


Bab Ghashab

KITAB JUAL BELI

BAB GHASHAB | بَابُ اَلْغَصْبِ
Hadits No. 917 |
Dari Said Ibnu Zaid Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa mengambil sejengkal tanah dengan dlalim, Allah akan mengalungkan kepadanya dari tujuh lapis bumi." Muttafaq Alaihi. | ََعَنْ سَعِيدِ بْنِ زَيْدٍ -رَضِيَ اَللَّهُ عَنْهُمَا-; أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( مَنْ اِقْتَطَعَ شِبْرًا مِنْ اَلْأَرْضِ ظُلْماً طَوَّقَهُ اَللَّهُ إِيَّاهُ يَوْمَ اَلْقِيَامَةِ مِنْ سَبْعِ أَرَضِينَ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 918 |
Dari Anas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam sedang berada di rumah salah seorang istrinya. Lalu salah satu istrinya yang lain mengutus seorang pelayan membawa sebuah piring yang berisi makanan. Kemudian ia (istri yang serumah dengan beliau) memukul dengan tangannya dan pecahlah piring tersebut. Beliau menangkupkan piring itu dan meletakkan makanan di atasnya, lalu bersabda: "Makanlah." Kemudian beliau mengembalikan piring yang baik kepada pesuruh itu dan menyimpan piring yang pecah. Riwayat Bukhari dan Tirmidzi, dan dia menyebut pemukul tersebut adalah 'Aisyah, dan menambahkan: Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Makanan diganti makanan dan bejana diganti bejana." Hadits shahih menurutnya. | َوَعَنْ أَنَسٍ; ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم كَانَ عِنْدَ بَعْضِ نِسَائِهِ، فَأَرْسَلَتْ إِحْدَى أُمَّهَاتِ اَلْمُؤْمِنِينَ مَعَ خَادِمٍ لَهَا بِقَصْعَةٍ فِيهَا طَعَامٌ، فَكَسَرَتِ اَلْقَصْعَةَ، فَضَمَّهَا, وَجَعَلَ فِيهَا اَلطَّعَامَ. وَقَالَ: كُلُوا وَدَفَعَ اَلْقَصْعَةَ اَلصَّحِيحَةَ لِلرَّسُولِ, وَحَبَسَ اَلْمَكْسُورَةَ ) رَوَاهُ اَلْبُخَارِيُّ. وَاَلتِّرْمِذِيُّ, وَسَمَّى اَلضَّارِبَةَ عَائِشَةَ, وَزَادَ: فَقَالَ اَلنَّبِيُّ صلى الله عليه وسلم ( طَعَامٌ بِطَعَامٍ, وَإِنَاءٌ بِإِنَاءٍ ) وَصَحَّحَهُ
Hadits No. 919 |
Dari Rafi' Ibnu Khodij Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa menanam di atas tanah suatu kaum tanpa seizin mereka, maka ia tidak memiliki apapun dari tanaman itu, namun ia mendapat nafkah (belanja)." Riwayat Ahmad dan Imam Empat kecuali Nasa'i. Hadits hasan menurut Tirmidzi. Dikatakan bahwa Bukhari menilainya hadits dha'if. | َوَعَنْ رَافِعِ بْنِ خَدِيجٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ زَرَعَ فِي أَرْضِ قَوْمٍ بِغَيْرِ إِذْنِهِمْ, فَلَيْسَ لَهُ مِنْ اَلزَّرْعِ شَيْءٌ, وَلَهُ نَفَقَتُهُ ) رَوَاهُ أَحْمَدُ, وَالْأَرْبَعَةُ إِلَّا النَّسَائِيَّ, وَحَسَّنَهُ اَلتِّرْمِذِيُّ وَيُقَالُ: إِنَّ اَلْبُخَارِيَّ ضَعَّفَهُ
Hadits No. 920 |
Dari Urwah Ibnu al-Zubair Radliyallaahu 'anhu bahwa seorang sahabat Rasulullah Shallallaahu 'alaihi wa Sallam berkata: Ada dua orang bertengkar mengadu kepada Rasulullah Shallallaahu 'alaihi wa Sallam masalah tanah. Salah seorang di antara mereka telah menanam pohon kurma di atas tanah milik yang lain. Lalu Rasulullah Shallallaahu 'alaihi wa Sallam memutuskan tanah tetap menjadi milik siempunya dan menyuruh pemilik pohon kurma untuk mencabut pohonnya, dan beliau bersabda: "Akar yang dlalim tidak punya hak." Riwayat Abu Dawud dan sanadnya hasan. | َوَعَنْ عُرْوَةَ بْنِ اَلزُّبَيْرِ قَالَ: قَالَ رَجُلٌ مِنْ اَلصَّحَابَةِ; مِنْ أَصْحَابِ رَسُولِ اَللَّهِ صلى الله عليه وسلم ( إِنَّ رَجُلَيْنِ اِخْتَصَمَا إِلَى رَسُولِ اَللَّهِ صلى الله عليه وسلم فِي أَرْضٍ, غَرَسَ أَحَدُهُمَا فِيهَا نَخْلًا, وَالْأَرْضُ لِلْآخَرِ, فَقَضَى رَسُولُ اَللَّهِ صلى الله عليه وسلم بِالْأَرْضِ لِصَاحِبِهَا, وَأَمَرَ صَاحِبَ اَلنَّخْلِ أَنْ يُخْرِجَ نَخْلَهُ. وَقَالَ: " لَيْسَ لِعِرْقٍ ظَالِمٍ حَقٌّ ) رَوَاهُ أَبُو دَاوُدَ, وَإِسْنَادُهُ حَسَنٌ
Hadits No. 921 |
Akhir hadits itu menurut pengarang-pengarang kitab al-Sunan dari riwayat Urwah, dari Said Ibnu Zaid. Tentang maushul dan mursalnya hadits tersebut serta penentuan para perawinya masih ada pertentangan. | َوَآخِرُهُ عِنْدَ أَصْحَابِ اَلسُّنَنِ مِنْ رِوَايَةِ عُرْوَةَ, عَنْ سَعِيدِ بْنِ زَيْدٍ
Hadits No. 922 |
Dari Abu Bakrah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda pada khutbahnya hari raya Kurba di Mina: "Sesungguhnya darahmu dan hartamu adalah haram atasmu sebagaimana haramnya harimu ini, pada bulanmu ini, di negerimu ini." Muttafaq Alaihi. | َوَعَنْ أَبِي بَكْرَةَ; رضي الله عنه أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ: فِي خُطْبَتِهِ يَوْمَ اَلنَّحْرِ بِمِنًى ( إِنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ وَأَعْرَاضَكُمْ عَلَيْكُمْ حَرَامٌ, كَحُرْمَةِ يَوْمِكُمْ هَذَا، فِي بَلَدِكُمْ هَذَا، فِي شَهْرِكُمْ هَذَا ) مُتَّفَقٌ عَلَيْهِ


Bab Syuf'ah

KITAB JUAL BELI

BAB SYUF'AH | بَابُ اَلشُّفْعَةِ
Hadits No. 923 |
Jabir Ibnu Abdullah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam telah menetapkan berlakunya syuf'ah (hak membeli bagian dari dua orang yang bersekutu) pada setiap sesuatu yang belum dibagi. Apabila telah dibatasi dan telah diatur peraturannya, maka tidak berlaku syuf'ah. Muttafaq Alaihi dan lafadznya menurut Bukhari. | ََعَنْ جَابِرِ بْنِ عَبْدِ اَللَّهِ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ: ( قَضَى رَسُولُ اَللَّهِ صلى الله عليه وسلم بِالشُّفْعَةِ فِي كُلِّ مَا لَمْ يُقْسَمْ, فَإِذَا وَقَعَتِ اَلْحُدُودُ وَصُرِّفَتْ اَلطُّرُقُ فَلَا شُفْعَةَ ) مُتَّفَقٌ عَلَيْهِ, وَاللَّفْظُ لِلْبُخَارِيِّ
Hadits No. 924 |
Menurut riwayat Muslim: Syu'fah itu berlaku dalam setiap persekutuan, baik dalam tanah, kampung, atau kebun. Tidak boleh - dalam suatu lafadz- tidak halal menjualnya hingga ditawarkan kepada sekutunya. Menurut riwayat Thahawi: Nabi Shallallaahu 'alaihi wa Sallam menetapkan berlakunya Syuf'ah dalam segala sesuatu. Para perawinya dapat dipercaya. | َوَفِي رِوَايَةِ مُسْلِمٍ: ( اَلشُّفْعَةُ فِي كُلِّ شِرْكٍ: أَرْضٍ, أَوْ رَبْعٍ, أَوْ حَائِطٍ, لَا يَصْلُحُ أَنْ يَبِيعَ حَتَّى يَعْرِضَ عَلَى شَرِيكِهِ ) وَفِي رِوَايَةِ اَلطَّحَاوِيِّ: قَضَى اَلنَّبِيُّ صلى الله عليه وسلم بِالشُّفْعَةِ فِي كُلِّ شَيْءٍ, وَرِجَالُهُ ثِقَاتٌ
Hadits No. 925 |
Anas Ibnu Malik Radliyallaahu 'anhu berkata bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tetangga sebelah rumah lebih berhak terhadap rumah itu." Riwayat Nasa'i, dinilai shahih oleh Ibnu Hibban, dan ia mempunyai illah. | َوَعَنْ أَنَسِ بْنِ مَالِكٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( جَارُ اَلدَّارِ أَحَقُّ بِالدَّارِ ) رَوَاهُ النَّسَائِيُّ, وَصَحَّحَهُ اِبْنُ حِبَّانَ, وَلَهُ عِلَّةٌ
Hadits No. 926 |
Dari Abu Rafi' Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tetangga itu lebih berhak karena kedekatannya." Riwayat Bukhari dan Hakim. Hadits tersebut mempunyai kisah. | َوَعَنْ أَبِي رَافِعٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( اَلْجَارُ أَحَقُّ بِصَقَبِهِ ) أَخْرَجَهُ اَلْبُخَارِيُّ, وَفِيهِ قِصَّةٌ
Hadits No. 927 |
Dari Jabir Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tetangga itu lebih berhak dengan syuf'ah tetangganya, ia dinanti -walaupun sedang pergi- jika jalan mereka satu." Riwayat Ahmad dan Imam Empat. Para perawinya dapat dipercaya. | َوَعَنْ جَابِرٍ قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( اَلْجَارُ أَحَقُّ بِشُفْعَةِ جَارِهِ, يُنْتَظَرُ بِهَا - وَإِنْ كَانَ غَائِبًا - إِذَا كَانَ طَرِيقُهُمَا وَاحِدًا ) رَوَاهُ أَحْمَدُ, وَالْأَرْبَعَةُ, وَرِجَالُهُ ثِقَاتٌ
Hadits No. 928 |
Dari Ibnu Umar bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Syuf'ah itu laksana melepaskan unta." Riwayat Ibnu Majah dan al-Bazzar dengan tambahan: "Tidak ada syuf'ah bagi orang yang pergi." Sanadnya lemah. | َوَعَنْ اِبْنِ عُمَرَ -رَضِيَ اَللَّهُ عَنْهُمَا-, عَنِ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( اَلشُّفْعَةُ كَحَلِّ اَلْعِقَالِ ) رَوَاهُ اِبْنُ مَاجَهْ وَالْبَزَّارُ, وَزَادَ: وَلَا شُفْعَةَ لِغَائِبٍ وَإِسْنَادُهُ ضَعِيفٌ


Bab Qiradh

KITAB JUAL BELI

BAB QIRADH | بَابُ اَلْقِرَاضِ
Hadits No. 929 |
Dari Shuhaib Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Tiga hal yang didalamnya ada berkah adalah jual-beli bertempo, ber-qiradl (memberikan modal kepada seseorang hasil dibagi dua), dan mencampur gandum dengan sya'ir untuk makanan di rumah, bukan untuk dijual." Riwayat Ibnu Majah dengan sanad lemah. | ََعَنْ صُهَيْبٍ رضي الله عنه أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ: ( ثَلَاثٌ فِيهِنَّ اَلْبَرَكَةُ: اَلْبَيْعُ إِلَى أَجَلٍ، وَالْمُقَارَضَةُ، وَخَلْطُ اَلْبُرِّ بِالشَّعِيرِ لِلْبَيْتِ, لَا لِلْبَيْعِ ) رَوَاهُ اِبْنُ مَاجَهْ بِإِسْنَادٍ ضَعِيفٍ
Hadits No. 930 |
Dari Hakim Ibnu Hizam bahwa disyaratkan bagi seseorang yang memberikan modal sebagai qiradl, yaitu: Jangan menggunakan modalku untuk barang yang bernyawa, jangan membawanya ke laut, dan jangan membawanya di tengah air yang mengalir. Jika engkau melakukan salah satu di antaranya, maka engkaulah yang menanggung modalku. Riwayat Daruquthni dengan perawi-perawi yang dapat dipercaya. Malik berkata dalam kitabnya al-Muwattho', dari Ala' Ibnu Abdurrahman Ibnu Ya'qub, dari ayahnya, dari kakeknya: Bahwa ia pernah menjalankan modal Utsman dengan keuntungan dibagi dua. Hadits mauquf shahih. | َوَعَنْ حَكِيمِ بْنِ حِزَامٍ رضي الله عنه ( أَنَّهُ كَانَ يَشْتَرِطُ عَلَى اَلرَّجُلِ إِذَا أَعْطَاهُ مَالًا مُقَارَضَةً: أَنْ لَا تَجْعَلَ مَالِي فِي كَبِدٍ رَطْبَةٍ, وَلَا تَحْمِلَهُ فِي بَحْرٍ, وَلَا تَنْزِلَ بِهِ فِي بَطْنِ مَسِيلٍ, فَإِنْ فَعَلْتَ شَيْئًا مِنْ ذَلِكَ فَقَدَ ضَمِنْتَ مَالِي ) رَوَاهُ اَلدَّارَقُطْنِيُّ, وَرِجَالُهُ ثِقَاتٌ. وَقَالَ مَالِكٌ فِي اَلْمُوَطَّأِ عَنْ اَلْعَلَاءِ بْنِ عَبْدِ اَلرَّحْمَنِ بْنِ يَعْقُوبَ, عَنْ أَبِيهِ, عَنْ جَدِّهِ: ( أَنَّهُ عَمِلَ فِي مَالٍ لِعُثْمَانَ عَلَى أَنَّ اَلرِّبْحَ بَيْنَهُمَا ) وَهُوَ مَوْقُوفٌ صَحِيحٌ


Bab Musaqah dan Ijarah

KITAB JUAL BELI

BAB MUSAQAH DAN IJARAH | بَابُ اَلْمُسَاقَاةِ وَالْإِجَارَةِِِِ
Hadits No. 931 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam pernah mempekerjakan penduduk Khaibar dengan memperoleh setengah dari hasilnya berupa buah-buahan dan tanaman. Muttafaq Alaihi. Dalam suatu riwayat Bukhari-Muslim: Mereka meminta beliau menetapkan mereka mengerjakan tanah (Khaibar) dengan memperoleh setengah dari hasil kurma, maka Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Kami tetapkan kalian dengan ketentuan seperti itu selama kami menghendaki." Lalu mereka mengakui dengan ketetapan itu samapi Umar mengusir mereka. Menurut riwayat Muslim: Bahwa Rasulullah Shallallaahu 'alaihi wa Sallam memberikan pohon kurma dan tanah Khaibar kepada kaum Yahudi di Khaibar dengan perjanjian mereka mengerjakan dengan modal mereka dan bagi mereka setengah dari hasil buahnya. | ََعَنْ اِبْنِ عُمَرَ -رَضِيَ اَللَّهُ عَنْهُمَا-; ( أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم عَامَلَ أَهْلَ خَيْبَرَ بِشَطْرِ مَا يَخْرُجُ مِنْهَا مِنْ ثَمَرٍ, أَوْ زَرْعٍ ) مُتَّفَقٌ عَلَيْهِ. وَفِي رِوَايَةٍ لَهُمَا: فَسَأَلُوا أَنْ يُقِرَّهُمْ بِهَا عَلَى أَنْ يَكْفُوا عَمَلَهَا وَلَهُمْ نِصْفُ اَلثَّمَرِ, فَقَالَ لَهُمْ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( نُقِرُّكُمْ بِهَا عَلَى ذَلِكَ مَا شِئْنَا, فَقَرُّوا بِهَا, حَتَّى أَجْلَاهُمْ عُمَرُ ). وَلِمُسْلِمٍ: ( أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم دَفَعَ إِلَى يَهُودِ خَيْبَرَ نَخْلَ خَيْبَرَ وَأَرْضَهَا عَلَى أَنْ يَعْتَمِلُوهَا مِنْ أَمْوَالِهِمْ, وَلَهُ شَطْرُ ثَمَرِهَا )
Hadits No. 932 |
Hanzholah Ibnu Qais Radliyallaahu 'anhu berkata: Aku bertanya kepada Rafi' Ibnu Khadij tentang menyewakan tanah dengan emas dan perak. Ia berkata: Tidak apa-apa. Orang-orang pada zaman Rasulullah Shallallaahu 'alaihi wa Sallam menyewakan tanah dengan imbalan pepohonan yang tumbuh di tempat perjalanan air, pangkal-pangkal parit, dan aneka tumbuhan. Lalu dari tetumbuhan itu ada yang hancur dan ada yang selamat, sedang orang-orang tidak mempunyai sewaan lainnya kecuali ini. Maka Rasulullah Shallallaahu 'alaihi wa Sallam melarang hal itu. Adapun imbalan dengan barang yang nyata dan terjamin, maka tidak apa-apa. Riwayat Muslim. Dalam hadits ini ada penjelasan menyeluruh tentang larangan menyewakan tanah dalam hadits Muttafaq Alaihi. | َوَعَنْ حَنْظَلَةَ بْنِ قَيْسٍ قَالَ: ( سَأَلْتُ رَافِعَ بْنَ خَدِيجٍ رضي الله عنه عَنْ كِرَاءِ اَلْأَرْضِ بِالذَّهَبِ وَالْفِضَّةِ? فَقَالَ: لَا بَأْسَ بِهِ, إِنَّمَا كَانَ اَلنَّاسُ يُؤَاجِرُونَ عَلَى عَهْدِ رَسُولِ اَللَّهِ صلى الله عليه وسلم عَلَى الْمَاذِيَانَاتِ, وَأَقْبَالِ اَلْجَدَاوِلِ, وَأَشْيَاءَ مِنْ اَلزَّرْعِ, فَيَهْلِكُ هَذَا وَيَسْلَمُ هَذَا, وَيَسْلَمُ هَذَا وَيَهْلِكُ هَذَا, وَلَمْ يَكُنْ لِلنَّاسِ كِرَاءٌ إِلَّا هَذَا, فَلِذَلِكَ زَجَرَ عَنْهُ, فَأَمَّا شَيْءٌ مَعْلُومٌ مَضْمُونٌ فَلَا بَأْسَ بِهِ ) رَوَاهُ مُسْلِمٌ. وَفِيهِ بَيَانٌ لِمَا أُجْمِلَ فِي اَلْمُتَّفَقَ عَلَيْهِ مِنْ إِطْلَاقِ اَلنَّهْيِ عَنْ كِرَاءِ اَلْأَرْضِ.
Hadits No. 933 |
Dari Tsabit Ibnu ad-Dlahak Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam melarang muzara'ah (sama dengan musaqat, yaitu memberikan tanah garapan kepada orang lain dengan bagi hasil menurut perjanjian) dan memerintahkan sewa-menyewakan. Riwayat Muslim. | َوَعَنْ ثَابِتِ بْنِ اَلضَّحَّاكِ رضي الله عنه ( أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم نَهَى عَنْ اَلْمُزَارَعَةِ وَأَمَرَ بِالْمُؤَاجَرَةِ رَوَاهُ مُسْلِمٌ أَيْضًا
Hadits No. 934 |
Ibnu Abbas berkata: Rasulullah Shallallaahu 'alaihi wa Sallam berbekam dan memberikan upah kepada orang yang membekamnya. Seandainya hal itu haram beliau tidak akan memberinya upah. Riwayat Bukhari. | َوَعَنْ اِبْنِ عَبَّاسٍ -رَضِيَ اَللَّهُ عَنْهُمَا-; أَنَّهُ قَالَ: ( اِحْتَجَمَ رَسُولُ اَللَّهِ صلى الله عليه وسلم وَأَعْطَى اَلَّذِي حَجَمَهُ أَجْرَهُ ) وَلَوْ كَانَ حَرَاماً لَمْ يُعْطِهِ. رَوَاهُ اَلْبُخَارِيُّ
Hadits No. 935 |
Dari Rafi' Ibnu Khodij Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Pekerjaan tukang bekam adalah jelek." Riwayat Muslim. | َوَعَنْ رَافِعِ بْنِ خَدِيجٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( كَسْبُ اَلْحَجَّامِ خَبِيثٌ ) رَوَاهُ مُسْلِمٌ
Hadits No. 936 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Allah 'Azza wa Jalla berfirman: Tiga orang yang Aku menjadi musuhnya pada hari kiamat ialah: Orang yang memberi perjanjian dengan nama-Ku kemudian berkhianat, orang yang menjual orang merdeka lalu memakan harganya, dan orang yang mempekerjakan seorang pekerja, lalu pekerja itu bekerja dengan baik, namun ia tidak memberikan upahnya." Riwayat Muslim. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( قَالَ اَللَّهُ تعالى ثَلَاثَةٌ أَنَا خَصْمُهُمْ يَوْمَ اَلْقِيَامَةِ: رَجُلٌ أَعْطَى بِي ثُمَّ غَدَرَ, وَرَجُلٌ بَاعَ حُرًّا , فَأَكَلَ ثَمَنَهُ، وَرَجُلٌ اِسْتَأْجَرَ أَجِيرًا , فَاسْتَوْفَى مِنْهُ, وَلَمْ يُعْطِهِ أَجْرَهُ ) رَوَاهُ مُسْلِمٌ
Hadits No. 937 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Hal yang paling patut kamu ambil upahnya ialah Kitabullah." Dikeluarkan oleh Bukhari. | َوَعَنْ اِبْنِ عَبَّاسٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِنَّ أَحَقَّ مَا أَخَذْتُمْ عَلَيْهِ حَقًّا كِتَابُ اَللَّهِ ) أَخْرَجَهُ اَلْبُخَارِيٌُّ
Hadits No. 938 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Berikanlah kepada pekerja upahnya sebelum mengering keringatnya." Riwayat Ibnu Majah. | َوَعَنْ اِبْنِ عُمَرَ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( أَعْطُوا اَلْأَجِيرَ أَجْرَهُ قَبْلَ أَنْ يَجِفَّ عَرَقُهُ ) رَوَاهُ اِبْنُ مَاجَهْ
Hadits No. 939 |
Dalam masalah ini ada hadits dari Abu Hurairah Radliyallaahu 'anhu riwayat Abu Ya'la dan Baihaqi, dan dari Jabir riwayat Thabrani. Namun semuanya lemah. | َوَفِى الْبَابِ عَنْ أَبِى هُرَيْرَىَ رَضِيَ اللهُ عَنْهُ عِنْدَى أَبِى يَعْلَى وَالْبَيْهَقِيّ وَجَابِرٍ عِنْدَ الطَّبْرَانِيِّ، وَكُلُّهَا ضِعَافٌ
Hadits No. 940 |
Dari Abu Said Al-Khudry Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa mempekerjakan seorang pekerja hendaknya ia menentukan upahnya." Riwayat Abdul Razzaq dalam hadits munqathi'. Hadits maushul menurut Baihaqi dari jalan Abu Hanifah. | َوَعَنْ أَبِي سَعِيدٍ اَلْخُدْرِيِّ رضي الله عنه أَنَّ اَلنَّبِيَّ -صَلَّى اَللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ: ( مَنِ اِسْتَأْجَرَ أَجِيراً, فَلْيُسَلِّمْ لَهُ أُجْرَتَهُ ) رَوَاهُ عَبْدُ اَلرَّزَّاقِ وَفِيهِ اِنْقِطَاعٌ, وَوَصَلَهُ اَلْبَيْهَقِيُّ مِنْ طَرِيقِ أَبِي حَنِيفَةَ


Bab Menghidupkan Tanah Yang Mati

KITAB JUAL BELI

BAB MENGHIDUPKAN TANAH YANG MATI | بَابُ إِحْيَاءِ اَلْمَوَاتِِِِ
Hadits No. 941 |
Dari Urwah, dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa memakmurkan tanah yang tidak dimiliki oleh siapapun maka ia lebih berhak dengan tanah tersebut." Urwah berkata: Umar memberlakukan hukum itu pada masa khilafahnya. Riwayat Bukhari. | ََعَنْ عُرْوَةَ, عَنْ عَائِشَةَ -رَضِيَ اَللَّهُ عَنْهَا-; أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ: ( مَنْ عَمَّرَ أَرْضاً لَيْسَتْ لِأَحَدٍ, فَهُوَ أَحَقُّ بِهَا ) قَالَ عُرْوَةُ: وَقَضَى بِهِ عُمَرُ فِي خِلَافَتِهِ. رَوَاهُ اَلْبُخَارِيُّ
Hadits No. 942 |
Dari Said Ibnu Zaid Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa menghidupkan tanah mati, maka tanah itu miliknya." Riwayat Imam Tiga. Hadits hasan menurut Tirmidzi dan ia berkata: hadits itu diriwayatkan dengan mursal dan ada perselisihan tentang shahabatnya. Ada yang mengatakan (shahabatnya ialah) Jabir, ada yang mengatakan 'Aisyah, dan ada yang mengatakan Umar. Yang paling kuat ialah yang pertama. | َوَعَنْ سَعِيدِ بْنِ زَيْدٍ رضي الله عنه عَنْ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( مَنْ أَحْيَا أَرْضاً مَيْتَةً فَهِيَ لَهُ ) رَوَاهُ اَلثَّلَاثَةُ, وَحَسَّنَهُ اَلتِّرْمِذِيُّ. وَقَالَ: رُوِيَ مُرْسَلاً. وَهُوَ كَمَا قَالَ, وَاخْتُلِفَ فِي صَحَابِيِّهِ, فَقِيلَ: جَابِرٌ, وَقِيلَ: عَائِشَةُ, وَقِيلَ: عَبْدُ اَللَّهِ بْنُ عَمْرٍو, وَالرَّاجِحُ اَلْأَوَّلُ
Hadits No. 943 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa al-Sho'b Ibnu Jatsamah Al-Laitsy memberitahukan kepadanya bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Tidak ada pembatasan tanah kecuali milik Allah dan Rasul-Nya." Riwayat Bukhari. | َوَعَنِ اِبْنِ عَبَّاسٍ; أَنَّ اَلصَّعْبَ بْنَ جَثَّامَةَ رضي الله عنه أَخْبَرَهُ أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ: ( لَا حِمَى إِلَّا لِلَّهِ وَلِرَسُولِهِ ) رَوَاهُ اَلْبُخَارِيُّ
Hadits No. 944 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jangan membuat kesusahan dan jangan membalasnya." Riwayat Ahmad dan Ibnu Majah. | َوَعَنْ اِبْنِ عَبَّاسٍ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا ضَرَرَ وَلَا ضِرَارَ ) رَوَاهُ أَحْمَدُ, وَابْنُ مَاجَهْ
Hadits No. 945 |
Dalam riwayatnya yang lain ada hadits serupa dari Abu Said, dalam kitab al-Muwattho' hadits itu mursal. | َوَلَهُ مِنْ حَدِيثِ أَبِي سَعِيدٍ مِثْلُهُ, وَهُوَ فِي اَلْمُوَطَّإِ مُرْسَلٌ
Hadits No. 946 |
Dari Samurah Ibnu Jundab Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa membatasi suatu tanah, maka ia menjadi miliknya." Riwayat Abu Dawud. Hadits shahih menurut Ibnu Jarud. | َوَعَنْ سَمُرَةَ بْنِ جُنْدُبٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ أَحَاطَ حَائِطًا عَلَى أَرْضٍ فَهِيَ لَهُ ) رَوَاهُ أَبُو دَاوُدَ, وَصَحَّحَهُ اِبْنُ اَلْجَارُودٌِ
Hadits No. 947 |
Dari Abdullah Ibnu Mughoffal bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa mengali sebuah sumur, maka baginya empat puluh hasta untuk minuman ternaknya." Riwayat Ibnu Majah dengan sanad lemah. | َوَعَنْ عَبْدِ اَللَّهِ بْنِ مُغَفَّلٍ رضي الله عنه أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ: ( مَنْ حَفَرَ بِئْرًا فَلَهُ أَرْبَعُونَ ذِرَاعًا عَطَنًا لِمَاشِيَتِهِ ) رَوَاهُ اِبْنُ مَاجَهْ بِإِسْنَادٍ ضَعِيفٍ
Hadits No. 948 |
Dari Alqomah Ibnu Wail, dari ayahnya, bahwa Nabi Shallallaahu 'alaihi wa Sallam memberikan kepadanya sepetak tanah di Hadlramaut. Riwayat Abu Dawud dan Tirmidzi. Hadits shahih menurut Ibnu Hibban. | َوَعَنْ عَلْقَمَةَ بْنِ وَائِلٍ, عَنْ أَبِيهِ; ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم أَقْطَعَهُ أَرْضًا بِحَضْرَمَوْتَ ) رَوَاهُ أَبُو دَاوُدَ , وَاَلتِّرْمِذِيُّ , وَصَحَّحَهُ اِبْنُ حِبَّانَ
Hadits No. 949 |
Dari Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam memberi tanah kepada Zubair sejauh lari kudanya, maka ia melarikan kudanya hingga berhenti. Kemudian ia melempar cemetinya. Lalu beliau bersabda: "Berikan padanya sejauh lemparan cemetinya." Riwayat Abu Dawud dan didalamnya ada kelemahan. | َوَعَنْ اِبْنِ عُمَرَ -رَضِيَ اَللَّهُ عَنْهُمَا- ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم أَقْطَعَ اَلزُّبَيْرَ حُضْرَ فَرَسِهِ , فَأَجْرَى اَلْفَرَسَ حَتَّى قَامَ , ثُمَّ رَمَى سَوْطَهُ. فَقَالَ : أَعْطُوهُ حَيْثُ بَلَغَ اَلسَّوْطُ ) رَوَاهُ أَبُو دَاوُدَ وَفِيهِ ضَعْفٌ
Hadits No. 950 |
Salah seorang sahabat Radliyallaahu 'anhu berkata: Aku berperang bersama Rasulullah Shallallaahu 'alaihi wa Sallam dan aku mendengar beliau bersabda: "Orang-orang bersekutu dalam tiga hal: rerumputan, air dan api." Riwayat Ahmad dan Abu Dawud. Para perawinya dapat dipercaya. | َوَعَنْ رَجُلٍ مِنْ اَلصَّحَابَةِ رضي الله عنه قَالَ: ( غَزَوْتُ مَعَ رَسُولِ اَللَّهِ صلى الله عليه وسلم فَسَمِعْتُهُ يَقُولُ: اَلنَّاسُ شُرَكَاءُ فِي ثَلَاثٍ : فِي اَلْكَلَأِ ، وَالْمَاءِ ، وَالنَّارِ ) رَوَاهُ أَحْمَدُ , وَأَبُو دَاوُدَ , وَرِجَالُهُ ثِقَاتٌ.


Bab Waqaf

KITAB JUAL BELI

BAB WAQAF | بَابُ اَلْوَقْفِِ
Hadits No. 951 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila ada orang meninggal dunia terputuslah amalnya kecuali dari tiga hal, yaitu: Sedekah jariyah (yang mengalir), atau ilmu yang bermanfaat, atau anak shaleh yang mendoakan untuknya." Riwayat Muslim. | ََعَنْ أَبِي هُرَيْرَةَ رضي الله عنه أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ : ( إِذَا مَاتَ اَلْإِنْسَانُ اِنْقَطَعَ عَنْهُ عَمَلُهُ إِلَّا مِنْ ثَلَاثٍ : صَدَقَةٍ جَارِيَةٍ ، أَوْ عِلْمٍ يُنْتَفَعُ بِهِ، أَوْ وَلَدٍ صَالَحٍ يَدْعُو لَهُ ) رَوَاهُ مُسْلِم ٌ
Hadits No. 952 |
Ibnu Umar berkata: Umar Radliyallaahu 'anhu memperoleh bagian tanah di Khaibar, lalu menghadap Nabi Shallallaahu 'alaihi wa Sallam untuk meminta petunjuk dalam mengurusnya. Ia berkata: Wahai Rasulullah, aku memperoleh sebidang tanah di Khaibar, yang menurutku, aku belum pernah memperoleh tanah yang lebih baik daripadanya. Beliau bersabda: "Jika engkau mau, wakafkanlah pohonnya dan sedekahkanlah hasil (buah)nya." Ibnu Umar berkata: Lalu Umar mewakafkannya dengan syarat pohonnya tidak boleh dijual, diwariskan, dan diberikan. Hasilnya disedekahkan kepada kaum fakir, kaum kerabat, para hamba sahaya, orang yang berada di jalan Allah, musafir yang kehabisan bekal, dan tamu. Pengelolanya boleh memakannya dengan sepantasnya dan memberi makan sahabat yang tidak berharta. Muttafaq Alaihi dan lafadznya menurut riwayat Muslim. Dalam riwayat Bukhari disebutkan, "Umar menyedekahkan pohonnya dengan syarat tidak boleh dijual dan dihadiahkan, tetapi disedekahkan hasilnya. | َوَعَنْ اِبْنِ عُمَرَ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ : ( أَصَابَ عُمَرُ أَرْضًا بِخَيْبَرَ , فَأَتَى اَلنَّبِيَّ صلى الله عليه وسلم يَسْتَأْمِرُهُ فِيهَا, فَقَالَ : يَا رَسُولَ اَللَّهِ ! إِنِّي أَصَبْتُ أَرْضًا بِخَيْبَرَ لَمْ أُصِبْ مَالًا قَطُّ هُوَ أَنْفَسُ عِنْدِي مِنْه ُ قَالَ : إِنْ شِئْتَ حَبَسْتَ أَصْلَهَا, وَتَصَدَّقْتَ بِهَا قَالَ : فَتَصَدَّقَ بِهَا عُمَرُ, ]غَيْرَ] أَنَّهُ لَا يُبَاعُ أَصْلُهَا, وَلَا يُورَثُ , وَلَا يُوهَبُ , فَتَصَدَّقَ بِهَا فِي اَلْفُقَرَاءِ, وَفِي اَلْقُرْبَى, وَفِي اَلرِّقَابِ, وَفِي سَبِيلِ اَللَّهِ, وَابْنِ اَلسَّبِيلِ, وَالضَّيْفِ, لَا جُنَاحَ عَلَى مَنْ وَلِيَهَا أَنْ يَأْكُلَ مِنْهَا بِالْمَعْرُوفِ , وَيُطْعِمَ صَدِيقاً ) غَيْرَ مُتَمَوِّلٍ مَالًا مُتَّفَقٌ عَلَيْهِ, وَاللَّفْظُ لِمُسْلِمٍ وَفِي رِوَايَةٍ لِلْبُخَارِيِّ : ( تَصَدَّقْ بِأَصْلِهِ, لَا يُبَاعُ وَلَا يُوهَبُ, وَلَكِنْ يُنْفَقُ ثَمَرُهُ )
Hadits No. 953 |
Abu Hurairah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam mengutus Umar untuk memungut zakat -hadits dan didalamnya disebutkan- adapun Kholid, dia telah mewakafkan baju-baju besi dan peralatan perangnya untuk membela jalan Allah. Muttafaq Alaihi. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ : ( بَعَثَ رَسُولُ اَللَّهِ صلى الله عليه وسلم عُمَرَ عَلَى اَلصَّدَقَةِ) اَلْحَدِيثَ, وَفِيهِ : ( وَأَمَّا خَالِدٌ فَقَدْ اِحْتَبَسَ أَدْرَاعَهُ وَأَعْتَادَهُ فِي سَبِيلِ اَللَّهِ ) مُتَّفَقٌ عَلَيْه ِ


Bab Hibah, Umra dan Ruqba

KITAB JUAL BELI

BAB HIBAH, UMRA DAN RUQBA

بَابُ اَلْهِبَةِ

Hadits No. 954

Dari Nu'man Ibnu Basyir bahwa ayahnya pernah menghadap Rasulullah Shallallaahu 'alaihi wa Sallam dan berkata: Aku telah memberikan kepada anakku ini seorang budak milikku. Lalu Rasulullah Shallallaahu 'alaihi wa Sallam bertanya: "Apakah setiap anakmu engkau berikan seperti ini?" Ia menjawab: Tidak. Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Kalau begitu, tariklah kembali." Dalam suatu lafadz: Menghadaplah ayahku kepada Nabi Shallallaahu 'alaihi wa Sallam agar menyaksikan pemberiannya kepadaku, lalu beliau bersabda: "Apakah engkau melakukan hal ini terhadap anakmu seluruhnya?". Ia menjawab: Tidak. Beliau bersabda: "Takutlah kepada Allah dan berlakulah adil terhadap anak-anakmu." Lalu ayahku pulang dan menarik kembali pemberian itu. Muttafaq Alaihi. Dalam riwayat Muslim beliau bersabda: "Carikan saksi lain selain diriku dalam hal ini." Kemudian beliau bersabda: "Apakah engkau senang jika mereka (anak-anakmu) sama-sama berbakti kepadamu?". Ia Menjawab: Ya. Beliau bersabda: "kalau begitu, jangan lakukan."

ََعَنْ اَلنُّعْمَانِ بْنِ بَشِيرٍ -رَضِيَ اَللَّهُ عَنْهُمَا- أَنَّ أَبَاهُ أَتَى بِهِ رَسُولَ اَللَّهِ صلى الله عليه وسلم فَقَالَ : ( إِنِّي نَحَلْتُ اِبْنِي هَذَا غُلَامًا كَانَ لِي، فَقَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم أَكُلُّ وَلَدِكَ نَحَلْتَهُ مِثْلَ هَذَا ? فَقَالَ : لَا . فَقَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم فَارْجِعْهُ ) وَفِي لَفْظٍ : ( فَانْطَلَقَ أَبِي إِلَى اَلنَّبِيِّ صلى الله عليه وسلم لِيُشْهِدَهُ عَلَى صَدَقَتِي. فَقَالَ : أَفَعَلْتَ هَذَا بِوَلَدِكَ كُلِّهِمْ? قَالَ : لَا قَالَ: اِتَّقُوا اَللَّهَ , وَاعْدِلُوا بَيْنَ أَوْلَادِكُمْ فَرَجَعَ أَبِي, فَرَدَّ تِلْكَ اَلصَّدَقَةَ ) مُتَّفَقٌ عَلَيْه ِ وَفِي رِوَايَةٍ لِمُسْلِمٍ قَالَ : ( فَأَشْهِدْ عَلَى هَذَا غَيْرِي ثُمَّ قَالَ : أَيَسُرُّكَ أَنْ يَكُونُوا لَكَ فِي اَلْبِرِّ سَوَاءً? قَالَ : بَلَى قَالَ : فَلَا إِذًا )

Hadits No. 955

Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Orang yang menarik kembali pemberiannya bagaikan anjing yang muntah kemudian menjilat kembali muntahannya." Muttafaq Alaihi. Dalam riwayat Bukhari: "Kami tidak mempunyai perumpamaan yang buruk, bagi orang yang menarik kembali pemberiannya bagaikan anjing yang muntah kemudian menjilat kembali muntahannya."

َوَعَنْ اِبْنِ عَبَّاسٍ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ : قَالَ اَلنَّبِيُّ صلى الله عليه وسلم ( اَلْعَائِدُ فِي هِبَتِهِ كَالْكَلْبِ يَقِيءُ, ثُمَّ يَعُودُ فِي قَيْئِهِ ) مُتَّفَقٌ عَلَيْه ِ وَفِي رِوَايَةٍ لِلْبُخَارِيِّ : ( لَيْسَ لَنَا مَثَلُ اَلسَّوْءِ, اَلَّذِي يَعُودُ فِي هِبَتِهِ كَالْكَلْبِ يَرْجِعُ فِي قَيْئِهِ )

Hadits No. 956

Dari Ibnu Umar dan Ibnu Abbas bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Tidak halal bagi seorang muslim memberikan suatu pemberian kemudian menariknya kembali, kecuali seorang ayah yang menarik kembali apa yang diberikan kepada anaknya." Riwayat Ahmad dan Imam Empat. Hadits shahih menurut Tirmidzi, Ibnu Hibban dan Hakim.

َوَعَنْ اِبْنِ عُمَرَ ، وَابْنِ عَبَّاسٍ -رَضِيَ اَللَّهُ عَنْهُمْ- , عَنْ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ : ( لَا يَحِلُّ لِرَجُلٍ مُسْلِمٍ أَنْ يُعْطِيَ اَلْعَطِيَّةَ, ثُمَّ يَرْجِعَ فِيهَا ; إِلَّا اَلْوَالِدُ فِيمَا يُعْطِي وَلَدَهُ ) رَوَاهُ أَحْمَدُ, وَالْأَرْبَعَةُ, وَصَحَّحَهُ اَلتِّرْمِذِيُّ, وَابْنُ حِبَّانَ, وَالْحَاكِم ُ

Hadits No. 957

'Aisyah Radliyallaahu 'anhu berkata: rasulullah Shallallaahu 'alaihi wa Sallam pernah menerima hadiah dan membalasnya. Riwayat Bukhari.

َوَعَنْ عَائِشَةَ -رَضِيَ اَللَّهُ عَنْهَا- قَالَتْ : ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يَقْبَلُ اَلْهَدِيَّةَ , وَيُثِيبُ عَلَيْهَا ) رَوَاهُ اَلْبُخَارِيّ ُ

Hadits No. 958

Ibnu Abbas Radliyallaahu 'anhu berkata: Ada seseorang memberi seekor unta kepada Rasulullah Shallallaahu 'alaihi wa Sallam, lalu beliau membalasnya dan bertanya: "Apakah engkau telah rela?". Ia menjawab: Tidak. Lalu beliau menambah dan bertanya: "Engkau telah rela?". Ia menjawab: Tidak. Lalu beliau menambah lagi dan bertanya: "Engkau telah rela?". Ia menjawab: Ya. Riwayat Ahmad. Hadits shahih menurut Ibnu Hibban.

َوَعَنْ اِبْنِ عَبَّاسٍ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ : ( وَهَبَ رَجُلٌ لِرَسُولِ اَللَّهِ صلى الله عليه وسلم نَاقَةً، فَأَثَابَهُ عَلَيْهَا, فَقَالَ : رَضِيتَ ? قَالَ : لَا فَزَادَهُ, فَقَالَ : رَضِيتَ? قَالَ : لَا فَزَادَهُ قَالَ : رَضِيتَ ? قَالَ : نَعَمْ ) رَوَاهُ أَحْمَدُ , وَصَحَّحَهُ اِبْنُ حِبَّان

Hadits No. 959

Dari Jabir Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Umra (memberikan rumah kepada orang lain dengan ucapan: Aku memberikan rumah ini seumur hidupmu) itu menjadi milik bagi orang yang diberi." Muttafaq Alaihi. Menurut riwayat Muslim: "Jagalah hartamu dan janganlah menghamburkannya, karena barangsiapa ber-umra maka ia menjadi milik orang yang diberi umra selama ia hidup dan mati, dan menjadi milik keturunannya." Umra yang diperbolehkan oleh Rasulullah Shallallaahu 'alaihi wa Sallam ialah bila ia berkata: Ia milikmu dan keturunanmu. Jika ia berkata: Ia milikmu selama engkau hidup, maka pemberian itu akan kembali kepada pemiliknya. Menurut Riwayat Abu Dawud dan Nasa'i: "Janganlah memberi ruqba (memberi rumah kepada orang lain dengan ucapan: Jika aku mati sebelummu, maka rumah ini menjadi milikmu dan jika engkau mati sebelumku, maka rumah ini kembali padaku) dan umra karena barangsiapa menerima ruqba dan umra maka ia menjadi milik ahli warisnya."

َوَعَنْ جَابِرٍ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( اَلْعُمْرَى لِمَنْ وُهِبَتْ لَهُ ) مُتَّفَقٌ عَلَيْه ِ وَلِمُسْلِمٍ : ( أَمْسِكُوا عَلَيْكُمْ أَمْوَالَكُمْ وَلَا تُفْسِدُوهَا , فَإِنَّهُ مَنْ أَعْمَرَ عُمْرَى فَهِيَ لِلَّذِي أُعْمِرَهَا حَياً وَمَيِّتًا، وَلِعَقِبِهِ ) وَفِي لَفْظٍ : ( إِنَّمَا اَلْعُمْرَى اَلَّتِي أَجَازَ رَسُولُ اَللَّهِ صلى الله عليه وسلم أَنْ يَقُولَ: هِيَ لَكَ وَلِعَقِبِكَ، فَأَمَّا إِذَا قَالَ: هِيَ لَكَ مَا عِشْتَ، فَإِنَّهَا تَرْجِعُ إِلَى صَاحِبِهَا ) وَلِأَبِي دَاوُدَ وَالنَّسَائِيِّ : ( لَا تُرْقِبُوا , وَلَا تُعْمِرُوا، فَمَنْ أُرْقِبَ شَيْئًا أَوْ أُعْمِرَ شَيْئًا فَهُوَ لِوَرَثَتِهِ )

Hadits No. 960

Umar berkata: Aku pernah memberikan seekor kuda untuk perjuangan di jalan Allah, namun orang yang diberi kuda itu mentelantarkannya. Lalu aku mengira bahwa ia akan menjualnya dengan harga yang murah. Maka aku tanyakan hal itu kepada Rasulullah Shallallaahu 'alaihi wa Sallam dan beliau bersabda: "Jangan membelinya walaupun ia memberimu harga satu dirham." Hadits Muttafaq Alaihi.

َوَعَنْ عُمَرَ رضي الله عنه قَالَ : ( حَمَلْتُ عَلَى فَرَسٍ فِي سَبِيلِ اَللَّهِ , فَأَضَاعَهُ صَاحِبُهُ , فَظَنَنْتُ أَنَّهُ بَائِعُهُ بِرُخْصٍ، فَسَأَلْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم عَنْ ذَلِكَ فَقَالَ : لَا تَبْتَعْهُ , وَإِنْ أَعْطَاكَهُ بِدِرْهَمٍ ) اَلْحَدِيثَ مُتَّفَقٌ عَلَيْه ِ

Hadits No. 961

Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Saling memberi hadiahlah kamu sekalian, agar kalian saling mencintai." Riwayat Bukhari dalam kitab al-Adab al-Mufrad dan Abu Ya'la dengan sanad hasan.

َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ : ( تَهَادُوْا تَحَابُّوا ) رَوَاهُ اَلْبُخَارِيُّ فِي اَلْأَدَبِ اَلْمُفْرَدِ وَأَبُو يَعْلَى بِإِسْنَادٍ حَسَن ٍ

Hadits No. 962

Dari Anas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Saling memberi hadiahlah karena hadiah itu akan menghilangkan kedengkian." Riwayat al-Bazzar dengan sanad lemah.

َوَعَنْ أَنَسٍ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( تَهَادَوْا , فَإِنَّ اَلْهَدِيَّةَ تَسُلُّ اَلسَّخِيمَةَ ) رَوَاهُ اَلْبَزَّارُ بِإِسْنَادٍ ضَعِيف ٍ

Hadits No. 963

Dari Abu Hurairah bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Wahai kaum muslimat, janganlah sekali-kali seorang wanita meremehkan pemberian tetangganya walaupun hanya ujung kaki kambing." Muttafaq Alaihi.

َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( يَا نِسَاءَ اَلْمُسْلِمَاتِ ! لَا تَحْقِرَنَّ جَارَةٌ لِجَارَتِهَا وَلَوْ فِرْسِنَ شَاةٍ ) مُتَّفَقٌ عَلَيْه

Hadits No. 964

Dari Ibnu Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa memberikan suatu hibah, ia lebih berhak untuk menariknya sebelum dibalas." Hadits shahih riwayat Hakim. Menurutnya yang terpelihara dari hadits itu ialah diriwayatkan oleh Umar dari Umar.

َوَعَنْ اِبْنِ عُمَرَ -رَضِيَ اَللَّهُ عَنْهُمَا- , عَنْ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ : ( مَنْ وَهَبَ هِبَةً , فَهُوَ أَحَقُّ بِهَا , مَا لَمْ يُثَبْ عَلَيْهَا ) رَوَاهُ اَلْحَاكِمُ وَصَحَّحَهُ , وَالْمَحْفُوظُ مِنْ رِوَايَةِ اِبْنِ عُمَرَ, عَنْ عُمَرَ قَوْلُه


Bab Barang Temuan

KITAB JUAL BELI

BAB BARANG TEMUAN | بَابُ اَللُّقَطَةِ
Hadits No. 965 |
Anas berkata: Nabi Shallallaahu 'alaihi wa Sallam pernah melewati sebuah kurma di jalan. Lalu bersabda: "Seandainya aku tidak khawatir bahwa kurma itu dari zakat, niscaya aku memakannya." Muttafaq Alaihi. | ََعَنْ أَنَسٍ رضي الله عنه قَالَ : ( مَرَّ اَلنَّبِيُّ صلى الله عليه وسلم بِتَمْرَةٍ فِي اَلطَّرِيقِ، فَقَالَ : لَوْلَا أَنِّي أَخَافُ أَنْ تَكُونَ مِنَ الصَّدَقَةِ لَأَكَلْتُهَا ) مُتَّفَقٌ عَلَيْه ِ
Hadits No. 966 |
Zaid Ibnu Khalid al-Juhany berkata: Ada seseorang datang kepada Nabi Shallallaahu 'alaihi wa Sallam menanyakan tentang barang temuan. Beliau bersabda: "Perhatikan tempat dan pengikatnya, lalu umumkan selama setahun. Jika pemiliknya datang, berikanlah dan jika tidak, maka terserah engkau." Ia bertanya: Bagaimana dengan kambing yang tersesat?. Beliau menjawab: "Ia milikmu, atau milik saudaramu, atau milik serigala." Ia bertanya lagi: Bagaimana dengan unta yang tersesat?. Beliau bersabda: "Apa hubungannya denganmu? Ia mempunyai kantong air dan sepatu, ia bisa datang ke tempat air dan memakan tetumbuhan, hingga pemiliknya menemukannya." Muttafaq Alaihi. | َوَعَنْ زَيْدِ بْنِ خَالِدٍ اَلْجُهَنِيِّ رضي الله عنه قَالَ : ( جَاءَ رَجُلٌ إِلَى اَلنَّبِيِّ صلى الله عليه وسلم فَسَأَلَهُ عَنِ اللُّقَطَةِ ? فَقَالَ : اِعْرِفْ عِفَاصَهَا وَوِكَاءَهَا , ثُمَّ عَرِّفْهَا سَنَةً , فَإِنْ جَاءَ صَاحِبُهَا وَإِلَّا فَشَأْنُكَ بِهَا قَالَ : فَضَالَّةُ اَلْغَنَمِ ? قَالَ : هِيَ لَكَ , أَوْ لِأَخِيكَ , أَوْ لِلذِّئْبِ قَالَ : فَضَالَّةُ اَلْإِبِلِ ? قَالَ : مَا لَكَ وَلَهَا ? مَعَهَا سِقَاؤُهَا وَحِذَاؤُهَا , تَرِدُ اَلْمَاءَ , وَتَأْكُلُ اَلشَّجَرَ , حَتَّى يَلْقَاهَا رَبُّهَا ) مُتَّفَقٌ عَلَيْه ِ
Hadits No. 967 |
Dari Zaid Ibnu al-Juhany Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa menyembunyikan hewan yang tersesat, ia adalah orang sesat selama belum mengumumkannya." Riwayat Muslim. | َوَعَنْهُ قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ آوَى ضَالَّةً فَهُوَ ضَالٌّ , مَا لَمْ يُعَرِّفْهَا ) رَوَاهُ مُسْلِم ٌ
Hadits No. 968 |
Dari Iyadl Ibnu Himar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa menemukan barang hilang, hendaknya ia mencari kesaksian dua orang adil, menjaga tempat dan pengikatnya, serta tidak menyembunyikan dan menghilangkannya. Apabila pemiliknya datang, ia lebih berhak dengannya. Apabila tidak datang, ia adalah harta Allah yang bisa diberikan kepada orang yang dikehendaki." Riwayat Ahmad dan Imam Empat kecuali Tirmidzi. Hadits shahih menurut Ibnu Khuzaimah, Ibnu Al-Jarud dan Ibnu Hibban. | َوَعَنْ عِيَاضِ بْنِ حِمَارٍ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ وَجَدَ لُقَطَةً فَلْيُشْهِدْ ذَوَيْ عَدْلٍ , وَلْيَحْفَظْ عِفَاصَهَا وَوِكَاءَهَا , ثُمَّ لَا يَكْتُمْ , وَلَا يُغَيِّبْ , فَإِنْ جَاءَ رَبُّهَا فَهُوَ أَحَقُّ بِهَا , وَإِلَّا فَهُوَ مَالُ اَللَّهِ يُؤْتِيهِ مَنْ يَشَاءُ ) رَوَاهُ أَحْمَدُ, وَالْأَرْبَعَةُ إِلَّا اَلتِّرْمِذِيَّ , وَصَحَّحَهُ اِبْنُ خُزَيْمَةَ , وَابْنُ اَلْجَارُودِ , وَابْنُ حِبَّان َ
Hadits No. 969 |
Dari Abdurrahman Ibnu Utsman al-Taimy Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam melarang mengambil barang hilang milik orang haji. Riwayat Muslim. | َوَعَنْ عَبْدِ اَلرَّحْمَنِ بْنِ عُثْمَانَ التَّيْمِيِّ رضي الله عنه ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم نَهَى عَنْ لُقَطَةِ اَلْحَاجِّ ) رَوَاهُ مُسْلِم ٌ
Hadits No. 970 |
Dari a-Miqdam Ibnu Ma'di Karib Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Ingatlah, tidak halal binatang buas bertaring, keledai negeri, dan mengambil barang temuan milik orang kafir mu'ahad (orang kafir yang mengadakan perjanjian dengan kaum muslimin) kecuali ia tidak memerlukannya lagi." Riwayat Abu Dawud. | َوَعَنْ اَلْمِقْدَامِ بْنِ مَعْدِي كَرِبَ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( أَلَا لَا يَحِلُّ ذُو نَابٍ مِنَ السِّبَاعِ , وَلَا اَلْحِمَارُ اَلْأَهْلِيُّ , وَلَا اَللُّقَطَةُ مِنْ مَالِ مُعَاهَدٍ , إِلَّا أَنْ يَسْتَغْنِيَ عَنْهَا ) رَوَاهُ أَبُو دَاوُدَ


Bab Faraidl

KITAB JUAL BELI

BAB FARAIDL | بَابُ اَلْفَرَائِضِ
Hadits No. 971 |
Dari Ibnu Abbas bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Berikan bagian warisan kepada ahli warisnya, selebihnya adalah milik laki-laki yang paling dekat." Muttafaq Alaihi. | ََعَنِ ابْنِ عَبَّاسٍ - رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( أَلْحِقُوا اَلْفَرَائِضَ بِأَهْلِهَا , فَمَا بَقِيَ فَهُوَ لِأَوْلَى رَجُلٍ ذَكَرٍ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 972 |
Dari Usamah Ibnu Zaid Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Orang muslim tidak mewarisi harta orang kafir dan orang kafir tidak mewarisi harta orang muslim." Muttafaq Alaihi. | َوَعَنْ أُسَامَةَ بْنِ زَيْدٍ - رَضِيَ اَللَّهُ عَنْهُمَا- أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ : ( لَا يَرِثُ اَلْمُسْلِمُ اَلْكَافِرَ, وَلَا يَرِثُ اَلْكَافِرُ اَلْمُسْلِمَ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 973 |
Dari Ibnu Mas'ud Radliyallaahu 'anhu tentang (bagian warisan) anak perempuan, cucu perempuan dan saudara perempuan -Nabi Shallallaahu 'alaihi wa Sallam menetapkan: untuk anak perempuan setengah, cucu perempuan seperenam -sebagai penyempurna dua pertiga- dan selebihnya adalah milik saudara perempuan. Riwayat Bukhari. | َوَعَنْ اِبْنِ مَسْعُودٍ رضي الله عنه فِي بِنْتٍ , وَبِنْتِ اِبْنٍ , وَأُخْتٍ - ( قَضَى اَلنَّبِيُّ صلى الله عليه وسلم لِلِابْنَةِ اَلنِّصْفَ , وَلِابْنَةِ اَلِابْنِ اَلسُّدُسَ - تَكْمِلَةَ اَلثُّلُثَيْنِ- وَمَا بَقِيَ فَلِلْأُخْتِ ) رَوَاهُ اَلْبُخَارِيُّ
Hadits No. 974 |
Dari Abdullah Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak bisa saling mewarisi orang yang berlainan agama." Riwayat Ahmad, Imam Empat, dan Tirmidzi. Hakim meriwayatkan dengan lafadz Usamah dan Nasa'i meriwayatkan hadits Usamah dengan lafadz ini. | َوَعَنْ عَبْدِ اَللَّهِ بْنِ عَمْرٍو - رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا يَتَوَارَثُ أَهْلُ مِلَّتَيْنِ ) رَوَاهُ أَحْمَدُ , وَالْأَرْبَعَةُ إِلَّا اَلتِّرْمِذِيَّ. وَأَخْرَجَهُ اَلْحَاكِمُ بِلَفْظِ أُسَامَةَ وَرَوَى النَّسَائِيُّ حَدِيثَ أُسَامَةَ بِهَذَا اَللَّفْظَِ
Hadits No. 975 |
Imran Ibnu Hushoin Radliyallaahu 'anhu berkata: Ada seseorang datang kepada Nabi Shallallaahu 'alaihi wa Sallam dan berkata: Cucu laki-laki dari putraku meninggal dunia, berapa bagianku dari harta peninggalannya? Beliau bersabda: "Untukmu seperenam." Ketika dia berpaling beliau memanggilnya dan bersabda: "Untukmu seperenam lagi." Ketika dia berpaling beliau memanggilnya dan bersabda: "Yang seperenam lagi itu sebagai makanan." Riwayat Ahmad dan Imam Empat. Hadits shahih menurut Tirmidzi dari riwayat Hasan Bashri dari Imran. Ada yang mengatakan: Dia tidak mendengar darinya. | َوَعَنْ عِمْرَانَ بْنِ حُصَينٍ قَالَ : جَاءَ رَجُلٌ إِلَى اَلنَّبِيِّ صلى الله عليه وسلم فَقَالَ : ( إِنَّ اِبْنَ اِبْنِي مَاتَ , فَمَا لِي مِنْ مِيرَاثِهِ ? فَقَالَ : لَكَ اَلسُّدُسُ فَلَمَّا وَلَّى دَعَاهُ، فَقَالَ: لَكَ سُدُسٌ آخَرُ فَلَمَّا وَلَّى دَعَاهُ فَقَالَ : إِنَّ اَلسُّدُسَ اَلْآخَرَ طُعْمَةٌ ) رَوَاهُ أَحْمَدُ وَالْأَرْبَعَةُ , وَصَحَّحَهُ اَلتِّرْمِذِيُّ وَهُوَ مِنْ رِوَايَةِ اَلْحَسَنِ اَلْبَصْرِيِّ عَنْ عِمْرَانَ , وَقِيلَ : إِنَّهُ لَمْ يَسْمَعْ مِنْهُ
Hadits No. 976 |
Dari Ibnu Buraidah, dari ayahnya Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam menetapkan bagian seperenam untuk nenek bila dibawahnya tidak ada ibu (ibu sang mayit). Riwayat Abu Dawud dan Nasa'i. Hadits shahih menurut Ibnu Khuzaimah dan Ibnu Al-Jarud, dan dikuatkan oleh Ibnu Adiy. | َوَعَنِ ابْنِ بُرَيْدَةَ , عَنْ أَبِيهِ ; ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم جَعَلَ لِلْجَدَّةِ اَلسُّدُسَ , إِذَا لَمْ يَكُنْ دُونَهَا أُمٌّ ) رَوَاهُ أَبُو دَاوُدَ , وَالنَّسَائِيُّ , وَصَحَّحَهُ اِبْنُ خُزَيْمَةَ , وَابْنُ اَلْجَارُودِ , وَقَوَّاهُ اِبْنُ عَدِيٍّ
Hadits No. 977 |
Dari al-Miqdam Ibnu Ma'di Karib bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Paman dari pihak ibu menjadi pewaris orang yang tidak memiliki ahli waris." Riwayat Ahmad dan Imam Empat kecuali Tirmidzi. Hadits hasan menurut Abu Zara'ah al-Razy dan shahih menurut Hakim dan Ibnu Hibban. | َوَعَنْ اَلْمِقْدَامِ بْنِ مَعْدِي كَرِبَ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( اَلْخَالُ وَارِثُ مَنْ لَا وَارِثَ لَهُ ) أَخْرَجَهُ أَحْمَدُ , وَالْأَرْبَعَةُ سِوَى اَلتِّرْمِذِيِّ , وَحَسَّنَهُ أَبُو زُرْعَةَ اَلرَّازِيُّ , وَصَحَّحَهُ اِبْنُ حِبَّانَ , وَالْحَاكِمُ
Hadits No. 978 |
Abu Umamah Ibnu Sahal Radliyallaahu 'anhu berkata: Umar mengirim surat kepada Abu Ubaidah bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Allah dan Rasul-Nya menjadi pelindung orang yang tidak punya pelindung, dan paman dari pihak ibu menjadi pewaris orang yang tidak memiliki ahli waris." Riwayat Ahmad dan Imam Empat kecuali Abu Dawud. Hasan menurut Tirmidzi dan shahih menurut Ibnu Hibban. | َوَعَنْ أَبِي أُمَامَةَ بْنِ سَهْلٍ قَالَ : ( كَتَبَ مَعِي عُمَرُ إِلَى أَبِي عُبَيْدَةَ - رَضِيَ اَللَّهُ عَنْهُمْ- ; أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ : اَللَّهُ وَرَسُولُهُ مَوْلَى مَنْ لَا مَوْلَى لَهُ , وَالْخَالُ وَارِثُ مَنْ لَا وَارِثَ لَهُ ) رَوَاهُ أَحْمَدُ , وَالْأَرْبَعَةُ سِوَى أَبِي دَاوُدَ , وَحَسَّنَهُ اَلتِّرْمِذِيُّ , وَصَحَّحَهُ اِبْنُ حِبَّانَ
Hadits No. 979 |
Dari Jabir Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Apabila anak yang lahir menangis, ia sudah menjadi ahli waris." Riwayat Abu Dawud. Hadits shahih menurut Ibnu Hibban. | َوَعَنْ جَابِرٍ رضي الله عنه عَنْ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ : ( إِذَا اِسْتَهَلَّ اَلْمَوْلُودُ وُرِّثَ ) رَوَاهُ أَبُو دَاوُدَ , وَصَحَّحَهُ اِبْنُ حِبَّانَ
Hadits No. 980 |
Dari Amar Ibnu Syu'aib, dari ayahnya, dari kakeknya bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Pembunuh tidak mendapat warisan apapun (dari yang dibunuh)." Riwayat Nasa'i dan Daruquthni, dan dikuatkan oleh Abdul Bar. Hadits ma'lul menurut Nasa'i dan sebenarnya hadits ini mauquf pada Amar. | َوَعَنْ عَمْرِو بْنِ شُعَيْبٍ , عَنْ أَبِيهِ , عَنْ جَدِّهِ قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَيْسَ لِلْقَاتِلِ مِنَ الْمِيرَاثِ شَيْءٌ ) رَوَاهُ النَّسَائِيُّ , وَاَلدَّارَقُطْنِيُّ , وَقَوَّاهُ اِبْنُ عَبْدِ اَلْبَرِّ , وَأَعَلَّهُ النَّسَائِيُّ , وَالصَّوَابُ: وَقْفُهُ عَلَى عُمَرَ
Hadits No. 981 |
Umar Ibnu al-Khaththab Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apa yang diperoleh oleh ayah atau anak adalah untuk ashabah, siapapun dia." Riwayat Abu Dawud, Nasa'i dan Ibnu Majah dan disahkan oleh Ibnu al-Madiy dan ibnu Abdil Barr | َوَعَنْ عُمَرَ بْنِ اَلْخَطَّابِ رضي الله عنه قَالَ : سَمِعْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم يَقُولُ : ( مَا أَحْرَزَ اَلْوَالِدُ أَوْ اَلْوَلَدُ فَهُوَ لِعَصَبَتِهِ مَنْ كَانَ ) رَوَاهُ أَبُو دَاوُدَ , وَالنَّسَائِيُّ , وَابْنُ مَاجَهْ , وَصَحَّحَهُ اِبْنُ اَلْمَدِينِيِّ , وَابْنُ عَبْدِ اَلْبَرِّ
Hadits No. 982 |
Dari Abdullah Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Wala itu satu pertalian daging seperti pertalian daging keturunan, ia tidak boleh dijual dan diberikan." Riwayat Hakim dari jalan Syafi'i dari Muhammad Ibnu al-Hasan, dari Abu Yusuf. Hadits shahih menurut Ibnu Hibban dan ma'lul menurut Baihaqi. | َوَعَنْ عَبْدِ اَللَّهِ بْنِ عُمَرَ - رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ : قَالَ اَلنَّبِيُّ صلى الله عليه وسلم ( اَلْوَلَاءُ لُحْمَةٌ كَلُحْمَةِ اَلنَّسَبِ , لَا يُبَاعُ , وَلَا يُوهَبُ ) رَوَاهُ اَلْحَاكِمُ : مِنْ طَرِيقِ اَلشَّافِعِيِّ , عَنْ مُحَمَّدِ بْنِ اَلْحَسَنِ , عَنْ أَبِي يُوسُفَ ، وَصَحَّحَهُ اِبْنُ حِبَّانَ , وَأَعَلَّهُ اَلْبَيْهَقِيُّ
Hadits No. 983 |
Dari Abu Qilabah, dari Anas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Orang yang paling mengetahui faraidl di antara kamu adalah Zaid Ibnu Tsabit." Riwayat Ahmad dan Imam Empat kecuali Abu Dawud. Hadits shahih menurut Tirmidzi, Ibnu Hibban dan Hakim. Hadits tersebut mursal. | َوَعَنْ أَبِي قِلَابَةَ , عَنْ أَنَسٍ قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( أَفْرَضُكُمْ زَيْدُ بْنُ ثَابِتٍ ) أَخْرَجَهُ أَحْمَدُ , وَالْأَرْبَعَةُ سِوَى أَبِي دَاوُدَ , وَصَحَّحَهُ اَلتِّرْمِذِيُّ , وَابْنُ حِبَّانَ , وَالْحَاكِمُ , وَأُعِلَّ بِالْإِرْسَالِ


Bab Wasiat

KITAB JUAL BELI

BAB WASIAT | بَابُ اَلْوَصَايَا
Hadits No. 984 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Seorang muslim tidak berhak mewasiatkan sesuatu yang ia miliki kurang dari dua malam (hari), kecuali jika wasiat itu tertulis disisinya." Muttafaq Alaihi. | ََعَنْ اِبْنِ عُمَرَ - رَضِيَ اَللَّهُ عَنْهُمَا- ; أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ : ( مَا حَقُّ اِمْرِئٍ مُسْلِمٍ لَهُ شَيْءٌ يُرِيدُ أَنْ يُوصِيَ فِيهِ يَبِيتُ لَيْلَتَيْنِ إِلَّا وَوَصِيَّتُهُ مَكْتُوبَةٌ عِنْدَهُ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 985 |
Saad Ibnu Waqqash Radliyallaahu 'anhu berkata: Aku berkata, wahai Rasulullah, aku mempunyai harta dan tidak ada yang mewarisiku kecuali anak perempuanku satu-satunya. Bolehkah aku bersedekah dengan dua pertiga hartaku? Beliau menjawab: "Tidak boleh." Aku bertanya: Apakah aku menyedekahkan setengahnya? Beliau menjawab: "Tidak boleh." Aku bertanya lagi: Apakah aku sedekahkan sepertiganya? Beliau menjawab: "Ya, sepertiga, da sepertiga itu banyak. Sesungguhnya engkau meninggalkan ahli warismu kaya lebih baik daripada engkau meninggalkan mereka dalam keadaan fakit meminta-minta kepada orang." Muttafaq Alaihi. | َوَعَنْ سَعْدِ بْنِ أَبِي وَقَّاصٍ رضي الله عنه قَالَ : قُلْتُ : ( يَا رَسُولَ اَللَّهِ ! أَنَا ذُو مَالٍ , وَلَا يَرِثُنِي إِلَّا اِبْنَةٌ لِي وَاحِدَةٌ , أَفَأَتَصَدَّقُ بِثُلُثَيْ مَالِي? قَالَ : لَا قُلْتُ : أَفَأَتَصَدَّقُ بِشَطْرِهِ ? قَالَ : لَا قُلْتُ : أَفَأَتَصَدَّقُ بِثُلُثِهِ ? قَالَ : اَلثُّلُثُ , وَالثُّلُثُ كَثِيرٌ , إِنَّكَ أَنْ تَذَرَ وَرَثَتَكَ أَغْنِيَاءَ خَيْرٌ مِنْ أَنْ تَذَرَهُمْ عَالَةً يَتَكَفَّفُونَ اَلنَّاسَ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 986 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa ada seorang laki-laki menghadap Rasulullah Shallallaahu 'alaihi wa Sallam dan berkata: Wahai Rasulullah, ibuku telah mati secara mendadak dan ia belum berwasiat. Aku kira, bila ia sempat berbicara ia akan bersedekah. Apakah ia mendapat pahala jika aku bersedekah untuknya? Beliau bersabda: "Ya." Muttafaq Alaihi dan lafadznya menurut Muslim. | َوَعَنْ عَائِشَةَ -رَضِيَ اَللَّهُ عَنْهَا- ( أَنَّ رَجُلاً أَتَى اَلنَّبِيَّ صلى الله عليه وسلم قَالَ: يَا رَسُولَ اَللَّهِ ! إِنَّ أُمِّي اُفْتُلِتَتْ نَفْسُهَا وَلَمْ تُوصِ , وَأَظُنُّهَا لَوْ تَكَلَّمَتْ تَصَدَّقَتْ , أَفَلَهَا أَجْرٌ إِنْ تَصَدَّقْتُ عَنْهَا ? قَالَ : نَعَمْ ) مُتَّفَقٌ عَلَيْهِ , وَاللَّفْظُ لِمُسْلِمٍ
Hadits No. 987 |
Abu Umamah al-Bahily Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya Allah telah memberi hak kepada tiap-tiap yang berhak dan tidak ada wasiat untuk ahli waris." Riwayat Ahmad dan Imam Empat kecuali Nasa'i. Hadits hasah menurut Ahmad dan Tirmidzi, dan dikuatkan oleh Ibnu Khuzaimah dan Ibnu al-Jarud. | َوَعَنْ أَبِي أُمَامَةَ اَلْبَاهِلِيِّ رضي الله عنه سَمِعْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم يَقُولُ : ( إِنَّ اَللَّهَ قَدْ أَعْطَى كُلَّ ذِي حَقٍّ حَقَّهُ , فَلَا وَصِيَّةَ لِوَارِثٍ ) رَوَاهُ أَحْمَدُ , وَالْأَرْبَعَةُ إِلَّا النَّسَائِيَّ , وَحَسَّنَهُ أَحْمَدُ وَاَلتِّرْمِذِيُّ , وَقَوَّاهُ اِبْنُ خُزَيْمَةَ , وَابْنُ اَلْجَارُودِ
Hadits No. 988 |
Daruquthni meriwayatkan dair hadits Ibnu Abbas Radliyallaahu 'anhu dengan tambahan di akhir hadits: "Kecuali ahli waris menyetujui." Dan sanadnya hasan. | َوَرَوَاهُ اَلدَّارَقُطْنِيُّ مِنْ حَدِيثِ اِبْنِ عَبَّاسٍ - رَضِيَ اَللَّهُ عَنْهُمَا- , وَزَادَ فِي آخِرِهِ : ( إِلَّا أَنْ يَشَاءَ اَلْوَرَثَةُ ) وَإِسْنَادُهُ حَسَنٌ
Hadits No. 989 |
Dari Muadz Ibnu Jabal Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya Allah mengizinkan kepadamu bersedekah sepertiga dari hartamu waktu kamu akan meninggal untuk menambah kebaikanmu." Riwayat Daruquthni. | َوَعَنْ مُعَاذِ بْنِ جَبَلٍ رضي الله عنه قَالَ : قَالَ اَلنَّبِيُّ صلى الله عليه وسلم ( إِنَّ اَللَّهَ تَصَدَّقَ عَلَيْكُمْ بِثُلُثِ أَمْوَالِكُمْ عِنْدَ وَفَاتِكُمْ ; زِيَادَةً فِي حَسَنَاتِكُمْ ) رَوَاهُ اَلدَّارَقُطْنِيُّ
Hadits No. 990 |
Ahmad dan Al-Bazzar juga meriwayatkan dari hadits Abu Darda'. | َوَأَخْرَجَهُ أَحْمَدُ , وَالْبَزَّارُ مِنْ حَدِيثِ أَبِي اَلدَّرْدَاءِ
Hadits No. 991 |
Ibnu Majah meriwayatkan dari hadits Abu Hurairah Radliyallaahu 'anhu dan semuanya dha'if, namun saling menguatkan. Wallahu a'lam. | َوَابْنُ مَاجَهْ : مِنْ حَدِيثِ أَبِي هُرَيْرَةَ وَكُلُّهَا ضَعِيفَةٌ , لَكِنْ قَدْ يَقْوَى بَعْضُهَا بِبَعْضٍ. وَاَللَّهُ أَعْلَمُ


Bab Barang Titipan

KITAB JUAL BELI

BAB BARANG TITIPAN | بَابُ اَلْوَدِيعَةِ
Hadits No. 992 |
Dari Amar Ibnu Syu'aib, dari ayahnya, dari kakeknya Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa dititipi suatu titipan, maka tidak ada tanggungan atasnya." Riwayat Ibnu Majah dan dalam sanadnya ada kelemahan. | ََعَنْ عَمْرِو بْنِ شُعَيْبٍ , عَنْ أَبِيهِ , عَنْ جَدِّهِ , عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ : ( مَنْ أُودِعَ وَدِيعَةً , فَلَيْسَ عَلَيْهِ ضَمَانٌ ) أَخْرَجَهُ اِبْنُ مَاجَهْ , وَإِسْنَادُهُ ضَعِيفٌ


Maskawin

KITAB NIKAH

BAB MASKAWIN | بَابُ اَلصَّدَاق
Hadits No. 105 6 |
Dari Anas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam memerdekakan Shafiyyah dan menjadikan kemerdekaannya sebagai maskawinnya. Muttafaq Alaihi. | َعَنْ أَنَسِ بْنِ مَالِكٍ , عَنِ اَلنَّبِيِّ صلى الله عليه وسلم ( أَنَّهُ أَعْتَقَ صَفِيَّةَ , وَجَعَلَ عِتْقَهَا صَدَاقَهَا ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 10 57 |
Abu Salamah Ibnu Abdurrahman Radliyallaahu 'anhu berkata: Aku bertanya kepada 'Aisyah r.a: Berapakah maskawin Rasulullah Shallallaahu 'alaihi wa Sallam Ia berkata: Maskawin beliau kepada istrinya ialah dua belas uqiyyah dan nasy. Ia bertanya: Tahukah engkau apa itu nasy? Ia berkata: Aku menjawab: Tidak. 'Aisyah berkata: Setengah uqiyyah, jadi semuanya lima ratus dirham. Inilah maskawin Rasulullah Shallallaahu 'alaihi wa Sallam kepada para istrinya. Riwayat Muslim. | َوَعَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ اَلرَّحْمَنِ ; أَنَّهُ قَالَ : ( سَأَلْتُ عَائِشَةَ زَوْجَ اَلنَّبِيِّ صلى الله عليه وسلم كَمْ كَانَ صَدَاقُ رَسُولِ اَللَّهِ صلى الله عليه وسلم قَالَتْ : كَانَ صَدَاقُهُ لِأَزْوَاجِهِ ثِنْتَيْ عَشْرَةَ أُوقِيَّةً وَنَشًّا قَالَتْ : أَتَدْرِي مَا اَلنَّشُّ ? قَالَ : قُلْتُ : لَا قَالَتْ : نِصْفُ أُوقِيَّةٍ فَتِلْكَ خَمْسُمِائَةِ دِرْهَمٍ , فَهَذَا صَدَاقُ رَسُولِ اَللَّهِ صلى الله عليه وسلم لِأَزْوَاجِهِ ) رَوَاهُ مُسْلِمٌ
Hadits No. 1058 |
Ibnu Abbas berkata: Ketika Ali menikah dengan Fathimah, Rasulullah Shallallaahu 'alaihi wa Sallam bersabda kepadanya: "Berikanlah sesuatu kepadanya." Ali menjawab: Aku tidak mempunyai apa-apa. Beliau bersabda: "Mana baju besi buatan Huthomiyyah milikmu?". Riwayat Abu Dawud dan Nasa'i. Hadits shahih menurut Hakim. | َوَعَنِ ابْنِ عَبَّاسٍ - رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ : ( لَمَّا تَزَوَّجَ عَلِيٌّ فَاطِمَةَ -عَلَيْهِمَا اَلسَّلَامُ- . قَالَ لَهُ رَسُولُ اَللَّهِ صلى الله عليه وسلم أَعْطِهَا شَيْئًا , قَالَ : مَا عِنْدِي شَيْءٌ . قَالَ : فَأَيْنَ دِرْعُكَ الحُطَمِيَّةُ ? ) رَوَاهُ أَبُو دَاوُدَ , وَالنَّسَائِيُّ , وَصَحَّحَهُ اَلْحَاكِمُ
Hadits No. 1059 |
Dari Amar Ibnu Syu'aib, dari ayahnya, dari kakeknya, Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Siapapun perempuan yang menikah dengan maskawin, atau pemberian, atau janji-janji sebelum akad nikah, maka itu semua menjadi miliknya. Adapun pemberian setelah akad nikah, maka ia menjadi milik orang yang diberi, dan orang yang paling layak diberi pemberian ialah puterinya atau saudara perempuannya." Riwayat Ahmad dan Imam Empat kecuali Tirmidzi. | َوَعَنْ عَمْرِو بْنِ شُعَيْبٍ , عَنْ أَبِيهِ , عَنْ جَدِّهِ قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( أَيُّمَا اِمْرَأَةٍ نَكَحَتْ عَلَى صَدَاقٍ , أَوْ حِبَاءٍ , أَوْ عِدَةٍ , قَبْلَ عِصْمَةِ اَلنِّكَاحِ , فَهُوَ لَهَا, وَمَا كَانَ بَعْدَ عِصْمَةِ اَلنِّكَاحِ , فَهُوَ لِمَنْ أُعْطِيَهُ, وَأَحَقُّ مَا أُكْرِمَ اَلرَّجُلُ عَلَيْهِ اِبْنَتُهُ , أَوْ أُخْتُهُ ) رَوَاهُ أَحْمَدُ , وَالْأَرْبَعَةُ إِلَّا اَلتِّرْمِذِيَّ
Hadits No. 1060 |
Dari Alqamah, dari Ibnu Mas'ud: Bahwa dia pernah ditanya tentang seorang laki-laki yang kawin dengan seorang perempuan, ia belum menentukan maskawinnya dan belum menyetubuhinya, hingga laki-laki itu meninggal dunia. Maka Ibnu Mas'ud berkata: Ia berhak mendapat maskawin seperti layaknya perempuan lainnya, tidak kurang dan tidak lebih, ia wajib ber-iddah, dan memperoleh warisan. Muncullah Ma'qil Ibnu Sinan al-Asyja'i dan berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah menetapkan terhadap Bar'wa Bintu Wasyiq -salah seorang perempuan dari kami- seperti apa yang engkau tetapkan. Maka gembiralah Ibnu Mas'ud dengan ucapan tersebut. Riwayat Ahmad dan Imam Empat. Hadits shahih menurut Tirmidzi dan hasan menurut sekelompok ahli hadits. | َوَعَنْ عَلْقَمَةَ , عَنِ ابْنِ مَسْعُودٍ رضي الله عنه ( أَنَّهُ سُئِلَ عَنْ رَجُلٍ تَزَوَّجَ اِمْرَأَةً , وَلَمْ يَفْرِضْ لَهَا صَدَاقًا , وَلَمْ يَدْخُلْ بِهَا حَتَّى مَاتَ , فَقَالَ اِبْنُ مَسْعُودٍ : لَهَا مِثْلُ صَدَاقِ نِسَائِهَا , لَا وَكْسَ , وَلَا شَطَطَ , وَعَلَيْهَا اَلْعِدَّةُ , وَلَهَا اَلْمِيرَاثُ، فَقَامَ مَعْقِلُ بْنُ سِنَانٍ الْأَشْجَعِيُّ فَقَالَ : قَضَى رَسُولُ اَللَّهِ صلى الله عليه وسلم فِي بِرْوَعَ بِنْتِ وَاشِقٍ - اِمْرَأَةٍ مِنَّا - مِثْلَ مَا قَضَيْتَ , فَفَرِحَ بِهَا اِبْنُ مَسْعُودٍ ) رَوَاهُ أَحْمَدُ , وَالْأَرْبَعَةُ , وَصَحَّحَهُ اَلتِّرْمِذِيُّ وَالْجَمَاعَةُ
Hadits No. 1061 |
Dari Jabir Ibnu Abdullah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa memberi maskawin berupa tepung atau kurma, maka ia telah halal (dengan wanita tersebut)." Riwayat Abu Dawud dan ia memberi isyarat bahwa mauqufnya hadits itu lebih kuat. | َوَعَنْ جَابِرِ بْنِ عَبْدِ اَللَّهِ - رَضِيَ اَللَّهُ عَنْهُمَا- ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ : مَنْ أَعْطَى فِي صَدَاقِ اِمْرَأَةٍ سَوِيقًا , أَوْ تَمْرًا , فَقَدْ اِسْتَحَلَّ ) أَخْرَجَهُ أَبُو دَاوُدَ , وَأَشَارَ إِلَى تَرْجِيحِ وَقْفِهِ
Hadits No. 1062 |
Dari Abdullah Amir Ibnu Rabi'ah, dari ayahnya, Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam memperbolehkan nikah dengan seorang perempuan dengan (maskawin) dua buah sandal. Hadits shahih riwayat Tirmidzi, dan hal itu masih dipertentangkan. | َوَعَنْ عَبْدِ اَللَّهِ بْنِ عَامِرِ بْنِ رَبِيعَةَ , عَنْ أَبِيهِ ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم أَجَازَ نِكَاحَ اِمْرَأَةٍ عَلَى نَعْلَيْنِ ) أَخْرَجَهُ اَلتِّرْمِذِيُّ وَصَحَّحَهُ , وَخُولِفَ فِي ذَلِكَ
Hadits No. 1063 |
Sahal Ibnu Saad Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam pernah mengawinkan seorang laki-laki dengan seorang perempuan dengan maskawin sebuah cincin dari besi. Riwayat Hakim. Ini merupakan potongan dari hadits panjang yang sudah lewat di permulaan bab nikah. Ali Radliyallaahu 'anhu berkata: Maskawin itu tidak boleh kurang dari sepuluh dirham. Hadits mauquf riwayat Daruquthni dan sanadnya masih diperbincangkan. | َوَعَنْ سَهْلِ بْنِ سَعْدٍ - رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ : ( زَوَّجَ اَلنَّبِيُّ صلى الله عليه وسلم رَجُلاً اِمْرَأَةً بِخَاتَمٍ مِنْ حَدِيدٍ ) أَخْرَجَهُ اَلْحَاكِمُ وَهُوَ طَرَفٌ مِنَ الْحَدِيثِ اَلطَّوِيلِ اَلْمُتَقَدِّمِ فِي أَوَائِلِ اَلنِّكَاحِ وَعَنْ عَلَيٍّ رضي الله عنه قَالَ : ( لَا يَكُونُ اَلْمَهْرُ أَقَلَّ مِنْ عَشَرَةِ دَرَاهِمَ ) أَخْرَجَهُ اَلدَّارَقُطْنِيُّ مَوْقُوفًا , وَفِي سَنَدِهِ مَقَالٌ
Hadits No. 1064 |
Dari Uqbah Ibnu Amir Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sebaik-baik maskawin ialah yang paling mudah." Riwayat Abu Dawud dan dinilai shahih oleh Hakim. | َوَعَنْ عُقْبَةَ بْنِ عَامِرٍ قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( خَيْرُ اَلصَّدَاقِ أَيْسَرُهُ ) أَخْرَجَهُ أَبُو دَاوُدَ , وَصَحَّحَهُ اَلْحَاكِمُ
Hadits No. 1065 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa Amrah Bintu al-Jaun berlindung dari Rasulullah Shallallaahu 'alaihi wa Sallam ketika ia dipertemukan dengan beliau -yakni ketika beliau menikahinya-. Beliau bersabda: "Engkau telah berlindung dengan benar." Lalu beliau menceraikannya dan memerintahkan Usamah untuk memberinya tiga potong pakaian. Riwayat Ibnu Majah. Dalam sanad hadits itu ada seorang perawi yang ditinggalkan ahli hadits. | َوَعَنْ عَائِشَةَ -رَضِيَ اَللَّهُ عَنْهَا- ( أَنَّ عَمْرَةَ بِنْتَ اَلْجَوْنِ تَعَوَّذَتْ مِنْ رَسُولِ اَللَّهِ صلى الله عليه وسلم حِينَ أُدْخِلَتْ عَلَيْهِ - تَعْنِي: لَمَّا تَزَوَّجَهَا - فَقَالَ : لَقَدْ عُذْتِ بِمَعَاذٍ , فَطَلَّقَهَا , وَأَمَرَ أُسَامَةَ فَمَتَّعَهَا بِثَلَاثَةِ أَثْوَابٍ ) أَخْرَجَهُ اِبْنُ مَاجَهْ , وَفِي إِسْنَادِهِ رَاوٍ مَتْرُوكٌ
Hadits No. 1066 |
Asal cerita tersebut dari kitab Shahih Bukhari dari hadits Abu Said al-Sa'idy. | َوَأَصْلُ اَلْقِصَّةِ فِي اَلصَّحِيحِ مِنْ حَدِيثِ أَبِي أُسَيْدٍ اَلسَّاعِدِيِّ


Bab Walimah

KITAB NIKAH

BAB WALIMAH | بَابُ اَلْوَلِيمَةِ
Hadits No. 106 7 |
Dari Anas Ibnu Malik Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah melihat bekas kekuningan pada Abdurrahman Ibnu Auf. Lalu beliau bersabda: "Apa ini?". Ia berkata: Wahai Rasulullah, sesungguhnya aku telah menikahi seorang perempuan dengan maskawin senilai satu biji emas. Beliau bersabda: "Semoga Allah memberkahimu, selenggarakanlah walimah walaupun hanya dengan seekor kambing." Muttafaq Alaihi dan lafadznya menurut Muslim. | َعَنْ أَنَسِ بْنِ مَالِكٍ رضي الله عنه ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم رَأَى عَلَى عَبْدِ اَلرَّحْمَنِ بْنِ عَوْفٍ أَثَرَ صُفْرَةٍ , قَالَ : مَا هَذَا ? , قَالَ : يَا رَسُولَ اَللَّهِ ! إِنِّي تَزَوَّجْتُ اِمْرَأَةً عَلَى وَزْنِ نَوَاةٍ مِنْ ذَهَبٍ. فَقَالَ : فَبَارَكَ اَللَّهُ لَكَ , أَوْلِمْ وَلَوْ بِشَاةٍ ) مُتَّفَقٌ عَلَيْهِ , وَاللَّفْظُ لِمُسْلِمٍ
Hadits No. 10 68 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seorang di antara kamu diundang ke walimah, hendaknya ia menghadirinya." Muttafaq Alaihi. Menurut riwayat Muslim: "Apabila salah seorang di antara kamu mengundang saudaranya, hendaknya ia memenuhi undangan tersebut, baik itu walimah pengantin atau semisalnya. | َوَعَنْ اِبْنِ عُمَرَ - رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا دُعِيَ أَحَدُكُمْ إِلَى اَلْوَلِيمَةِ فَلْيَأْتِهَا ) مُتَّفَقٌ عَلَيْهِ. وَلِمُسْلِمٍ : ( إِذَا دَعَا أَحَدُكُمْ أَخَاهُ , فَلْيُجِبْ; عُرْسًا كَانَ أَوْ نَحْوَهُ )
Hadits No. 1069 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sejahat-jahatnya makanan ialah makanan walimah, ia ditolak orang yang datang kepadanya dan mengundang orang yang tidak diundang. Maka barangsiapa tidak memenuhi undangan tersebut, ia telah durhaka kepada Allah dan Rasul-Nya." Riwayat Muslim. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( شَرُّ اَلطَّعَامِ طَعَامُ اَلْوَلِيمَةِ: يُمْنَعُهَا مَنْ يَأْتِيهَا , وَيُدْعَى إِلَيْهَا مَنْ يَأْبَاهَا , وَمَنْ لَمْ يُجِبِ اَلدَّعْوَةَ فَقَدْ عَصَى اَللَّهَ وَرَسُولَهُ ) أَخْرَجَهُ مُسْلِمٌ
Hadits No. 1070 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seorang di antara kamu diundang hendaknya ia memenuhi undangan tersebut, jika ia sedang puasa hendaknya ia mendoakan, dan jika ia tidak puasa hendaknya ia makan." Riwayat Muslim. | َوَعَنْهُ قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا دُعِيَ أَحَدُكُمْ فَلْيُجِبْ ; فَإِنْ كَانَ صَائِمًا فَلْيُصَلِّ , وَإِنْ كَانَ مُفْطِرًا فَلْيُطْعَمْ ) أَخْرَجَهُ مُسْلِمٌ أَيْضًا
Hadits No. 1071 |
Muslim juga meriwayatkan hadits serupa dari hadits Jabir, beliau bersabda: "Ia boleh makan atau tidak." | َوَلَهُ مِنْ حَدِيثِ جَابِرٍ نَحْوُهُ . وَقَالَ : ( فَإِنْ شَاءَ طَعِمَ وَإِنْ شَاءَ تَرَكَ )
Hadits No. 1072 |
Dari Ibnu Mas'ud Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Makanan walimah pada hari pertama adalah layak, pada hari kedua adalah sunat, dan pada hari ketiga adalah sum'ah (ingin mendapat pujian dan nama baik). Barangsiapa ingin mencari pujian dan nama baik, Allah akan menjelekkan namanya." Hadits gharib riwayat Tirmidzi. Para perawinya adalah perawi-perawi kitab shahih Bukhari. | َوَعَنْ اِبْنِ مَسْعُودٍ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( طَعَامُ الْوَلِيمَةِ أَوَّلَ يَوْمٍ حَقٌّ , وَطَعَامُ يَوْمِ اَلثَّانِي سُنَّةٌ, وَطَعَامُ يَوْمِ اَلثَّالِثِ سُمْعَةٌ ، وِمَنْ سَمَّعَ سَمَّعَ اللهُ بِهِ ) رَوَاهُ اَلتِّرْمِذِيُّ وَاسْتَغْرَبَهُ , وَرِجَالُهُ رِجَالُ اَلصَّحِيحِ
Hadits No. 1073 |
Ada hadits saksi riwayat Ibnu Majah dari Anas. | َوَلَهُ شَاهِدٌ : عَنْ أَنَسٍ عِنْدَ اِبْنِ مَاجَهْ
Hadits No. 1074 |
Shafiyyah Binti Syaibah Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam mengadakan walimah terhadap sebagian istrinya dengan dua mud sya'ir. Riwayat Bukhari. | َوَعَنْ صَفِيَّةَ بِنْتِ شَيْبَةَ قَالَتْ : ( أَوْلَمَ اَلنَّبِيُّ صلى الله عليه وسلم عَلَى بَعْضِ نِسَائِهِ بِمُدَّيْنِ مِنْ شَعِيرٍ ) أَخْرَجَهُ اَلْبُخَارِيُّ
Hadits No. 1075 |
Anas berkata: Nabi Shallallaahu 'alaihi wa Sallam pernah berdiam selama tiga malam di daerah antara Khaibar dan Madinah untuk bermalam bersama Shafiyyah (istri baru). Lalu aku mengundang kaum muslimin menghadiri walimahnya. Dalam walimah itu tak ada roti dan daging. Yang ada ialah beliau menyuruh membentangkan tikar kulit. Lalu ia dibentangkan dan di atasnya diletakkan buah kurma, susu kering, dan samin. Muttafaq Alaihi dan lafadznya menurut Bukhari. | َوَعَنْ أَنَسٍ قَالَ : ( أَقَامَ اَلنَّبِيُّ صلى الله عليه وسلم بَيْنَ خَيْبَرَ وَالْمَدِينَةِ ثَلَاثَ لَيَالٍ , يُبْنَى عَلَيْهِ بِصَفِيَّةَ , فَدَعَوْتُ اَلْمُسْلِمِينَ إِلَى وَلِيمَتِهِ , فَمَا كَانَ فِيهَا مِنْ خُبْزٍ وَلَا لَحْمٍ , وَمَا كَانَ فِيهَا إِلَّا أَنْ أَمَرَ بِالْأَنْطَاعِ , فَبُسِطَتْ , فَأُلْقِيَ عَلَيْهَا اَلتَّمْرُ , وَالْأَقِطُ , وَالسَّمْنُ. ) مُتَّفَقٌ عَلَيْهِ , وَاللَّفْظُ لِلْبُخَارِيِّ
Hadits No. 1076 |
Salah seorang sahabat Nabi Shallallaahu 'alaihi wa Sallam berkata: Apabila dua orang mengundang secara bersamaan, maka penuhilah orang yang paling dekat pintu (rumah)nya. Jika salah seorang di antara mereka mengundang terlebih dahulu, maka penuhilah undangan yang lebih dahulu. Riwayat Abu Dawud dan sanadnya lemah. | َوَعَنْ رَجُلٍ مِنْ أَصْحَابِ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ : ( إِذَا اِجْتَمَعَ دَاعِيَانِ , فَأَجِبْ أَقْرَبَهُمَا بَابًا , فَإِنْ سَبَقَ أَحَدُهُمَا فَأَجِبِ اَلَّذِي سَبَقَ ) رَوَاهُ أَبُو دَاوُدَ , وَسَنَدُهُ ضَعِيفٌ
Hadits No. 1077 |
Dari Abu Jahnah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Aku tidak makan dengan bersandar." Riwayat Bukhari. | َوَعَنْ أَبِي جُحَيْفَةَ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا آكُلُ مُتَّكِئًا ) رَوَاهُ اَلْبُخَارِيُّ
Hadits No. 1078 |
Umar Ibnu Salamah berkata: Rasulullah Shallallaahu 'alaihi wa Sallam bersabda kepadaku: "Wahai anak muda, bacalah bismillah dan makanlah dengan tangan kananmu dan apa yang ada di sekitarmu." Muttafaq Alaihi. | َوَعَنْ عُمَرَ بْنِ أَبِي سَلَمَةَ رضي الله عنه قَالَ : قَالَ اَلنَّبِيُّ صلى الله عليه وسلم ( يَا غُلَامُ ! سَمِّ اَللَّهَ , وَكُلْ بِيَمِينِكَ , وَكُلْ مِمَّا يَلِيكَ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1079 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa ada seseorang datang kepada Nabi Shallallaahu 'alaihi wa Sallam membawa talam berisi roti bercampur kuah. beliau bersabda: "Makanlah dari tepi-tepinya dan jangan makan dari tengahnya karena berkah itu turun di tengahnya." Riwayat Imam Empat. Lafadznya menurut Nasa'i dan sanadnya shahih. | َوَعَنْ اِبْنِ عَبَّاسٍ ; ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم أُتِيَ بِقَصْعَةٍ مِنْ ثَرِيدٍ، فَقَالَ : "كُلُوا مِنْ جَوَانِبِهَا, وَلَا تَأْكُلُوا مِنْ وَسَطِهَا, فَإِنَّ اَلْبَرَكَةَ تَنْزِلُ فِي وَسَطِهَا ) رَوَاهُ اَلْأَرْبَعَةُ , وَهَذَا لَفْظُ النَّسَائِيِّ , وَسَنَدُهُ صَحِيحٌ
Hadits No. 1080 |
Abu Hurairah berkata: Rasulullah Shallallaahu 'alaihi wa Sallam tidak pernah mencela makanan sama sekali. Jika beliau menginginkan sesuatu, beliau memakannya dan jika beliau tidak menyukainya, beliau meninggalkannya. Muttafaq Alaihi. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ : ( مَا عَابَ رَسُولُ اَللَّهِ صلى الله عليه وسلم طَعَامًا قَطُّ , كَانَ إِذَا اِشْتَهَى شَيْئًا أَكَلَهُ , وَإِنْ كَرِهَهُ تَرَكَهُ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1081 |
Dari Jabir Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah kalian makan dengan tangan kiri sebab setan itu makan dengan tangan kiri." Riwayat Muslim. | َوَعَنْ جَابِرٍ , عَنْ رَسُولِ اَللَّهِ صلى الله عليه وسلم قَالَ : ( لَا تَأْكُلُوا بِالشِّمَالِ ; فَإِنَّ اَلشَّيْطَانَ يَأْكُلُ بِالشِّمَالِ ) رَوَاهُ مُسْلِمٌ
Hadits No. 1082 |
Dari Abu Qotadah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Apabila salah seorang di antara kamu minum, janganlah ia bernafas dalam tempat air." Muttafaq Alaihi. | َوَعَنْ أَبِي قَتَادَةَ رضي الله عنه أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ : ( إِذَا شَرِبَ أَحَدُكُمْ , فَلَا يَتَنَفَّسْ فِي اَلْإِنَاءِ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1083 |
Abu Dawud meriwayatkan hadits serupa dari Ibnu Abbas Radliyallaahu 'anhu dengan tambahan: "Dan meniup di dalamnya." Hadits shahih menurut Tirmidzi. | َوَلِأَبِي دَاوُدَ : عَنْ اِبْنِ عَبَّاسٍ نَحْوُهُ , وَزَادَ : ( أَوْ يَنْفُخْ فِيهِ ) وَصَحَّحَهُ اَلتِّرْمِذِيُّ


Bab Pembagian Giliran

KITAB NIKAH

BAB PEMBAGIAN GILIRAN | بَابُ اَلْقَسْمِِ
Hadits No. 108 4 |
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam selalu membagi giliran terhadap para istrinya dengan adil. Beliau bersabda: "Ya Allah, inilah pembagianku sesuai dengan yang aku miliki, maka janganlah Engkau mencela dengan apa yang Engkau miliki dan aku tidak memiliknya." Riwayat Imam Empat. Hadits shahih menurut Ibnu Hibban dan Hakim. Tirmidzi lebih menilainya sebagai hadits mursal. | َعَنْ عَائِشَةَ -رَضِيَ اَللَّهُ عَنْهَا- قَالَتْ : ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يَقْسِمُ , فَيَعْدِلُ , وَيَقُولُ : اَللَّهُمَّ هَذَا قَسْمِي فِيمَا أَمْلِكُ , فَلَا تَلُمْنِي فِيمَا تَمْلِكُ وَلَا أَمْلِكُ ) رَوَاهُ اَلْأَرْبَعَةُ , وَصَحَّحَهُ اِبْنُ حِبَّانَ وَالْحَاكِمُ , وَلَكِنْ رَجَّحَ اَلتِّرْمِذِيُّ إِرْسَالَه ُ
Hadits No. 10 85 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barang siapa memiliki dua orang istri dan ia condong kepada salah satunya, ia akan datang pada hari kiamat dengan tubuh miring." Riwayat Ahmad dan Imam Empat, dan sanadnya shahih. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه عَنْ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ : ( مَنْ كَانَتْ لَهُ اِمْرَأَتَانِ , فَمَالَ إِلَى إِحْدَاهُمَا , جَاءَ يَوْمَ اَلْقِيَامَةِ وَشِقُّهُ مَائِلٌ ) رَوَاهُ أَحْمَدُ , وَالْأَرْبَعَةُ , وَسَنَدُهُ صَحِيح ٌ
Hadits No. 1086 |
Anas Radliyallaahu 'anhu berkata: Menurut sunnah, apabila seseorang kawin lagi dengan seorang gadis hendaknya ia berdiam dengannya tujuh hari, kemudian membagi giliran; dan apabila ia kawin lagi dengan seorang janda hendaknya ia berdiam dengannya tiga hari, kemudian membagi giliran." Muttafaq Alaihi dan lafadznya menurut Bukhari. | َوَعَنْ أَنَسٍ قَالَ : ( مِنَ اَلسُّنَّةِ إِذَا تَزَوَّجَ اَلرَّجُلُ اَلْبِكْرَ عَلَى اَلثَّيِّبِ أَقَامَ عِنْدَهَا سَبْعًا , ثُمَّ قَسَمَ , وَإِذَا تَزَوَّجَ اَلثَّيِّبَ أَقَامَ عِنْدَهَا ثَلَاثًا , ثُمَّ قَسَمَ ) مُتَّفَقٌ عَلَيْهِ , وَاللَّفْظُ لِلْبُخَارِيّ ِ
Hadits No. 1087 |
Dari Ummu Salamah Radliyallaahu 'anhu bahwa ketika Nabi Shallallaahu 'alaihi wa Sallam menikahinya, beliau berdiam dengannya selama tiga hari, dan beliau bersabda: "Sesungguhnya engkau di depan suamimu bukanlah hina, jika engkau mau aku akan memberimu (giliran) tujuh hari, namun jika aku memberimu tujuh hari, aku juga harus memberi tujuh hari kepada istri-istriku." Riwayat Muslim. | َوَعَنْ أُمِّ سَلَمَةَ -رَضِيَ اَللَّهُ عَنْهَا- ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم لَمَّا تَزَوَّجَهَا أَقَامَ عِنْدَهَا ثَلَاثًا , وَقَالَ : إِنَّهُ لَيْسَ بِكِ عَلَى أَهْلِكِ هَوَانٌ , إِنْ شِئْتِ سَبَّعْتُ لَكِ , وَإِنْ سَبَّعْتُ لَكِ سَبَّعْتُ لِنِسَائِي ) رَوَاهُ مُسْلِم ٌ
Hadits No. 1088 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa Saudah Binti Zam'ah pernah memberikan hari gilirannya kepada 'Aisyah. Maka Nabi Shallallaahu 'alaihi wa Sallam memberi giliran kepada 'Aisyah pada harinya dan pada hari Saudah. Muttafaq Alaihi. | َوَعَنْ عَائِشَةَ -رَضِيَ اَللَّهُ عَنْهَا- ( أَنَّ سَوْدَةَ بِنْتَ زَمْعَةَ وَهَبَتْ يَوْمَهَا لِعَائِشَةَ , وَكَانَ اَلنَّبِيُّ صلى الله عليه وسلم يَقْسِمُ لِعَائِشَةَ يَوْمَهَا وَيَوْمَ سَوْدَةَ ) مُتَّفَقٌ عَلَيْه ِ
Hadits No. 1089 |
Dari Urwah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam berkata: Wahai anak saudara perempuanku, Rasulullah Shallallaahu 'alaihi wa Sallam tidak mengistimewakan sebagian kami atas sebagian yang lain dalam pembagian giliran tinggalnya bersama kami. Pada siang hari beliau berkeliling pada kami semua dan menghampiri setiap istri tanpa menyentuhnya hingga beliau sampai pada istri yang menjadi gilirannya, lalu beliau bermalam padanya. Riwayat Ahmad dan Abu Dawud, dan lafadznya menurut Abu Dawud. Hadits shahih menurut Hakim. | َوَعَنْ عُرْوَةَ قَالَ : ( قَالَتْ عَائِشَةُ : يَا اِبْنَ أُخْتِي ! كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم لَا يُفَضِّلُ بَعْضَنَا عَلَى بَعْضٍ فِي اَلْقَسْمِ مِنْ مُكْثِهِ عِنْدَنَا , وَكَانَ قَلَّ يَوْمٌ إِلَّا وَهُوَ يَطُوفُ عَلَيْنَا جَمِيعًا , فَيَدْنُو مِنْ كُلِّ اِمْرَأَةٍ مِنْ غَيْرِ مَسِيسٍ , حَتَّى يَبْلُغَ اَلَّتِي هُوَ يَوْمُهَا , فَيَبِيتَ عِنْدَهَا ) رَوَاهُ أَحْمَدُ , وَأَبُو دَاوُدَ وَاللَّفْظُ لَهُ , وَصَحَّحَهُ اَلْحَاكِم ُ
Hadits No. 1090 |
Menurut riwayat Muslim bahwa 'Aisyah Radliyallaahu 'anhu berkata: Apabila Rasulullah Shallallaahu 'alaihi wa Sallam sholat Ashar, beliau berkeliling ke istri-istrinya, kemudian menghampiri mereka. Hadits. | َوَلِمُسْلِمٍ : عَنْ عَائِشَةَ -رَضِيَ اَللَّهُ عَنْهَا- قَالَتْ : ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم إِذَا صَلَّى اَلْعَصْرَ دَارَ عَلَى نِسَائِهِ , ثُمَّ يَدْنُو مِنْهُنَّ ) اَلْحَدِيث َ
Hadits No. 1091 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam pernah bertanya ketika beliau sakit yang menyebabkan wafatnya: "Dimana giliranku besok?". Beliau menginginkan hari giliran 'Aisyah dan istri-istrinya mengizinkan apa yang beliau kehendaki. Maka beliau berdiam di tempat 'Aisyah. Muttafaq Alaihi. | َوَعَنْ عَائِشَةَ -رَضِيَ اَللَّهُ عَنْهَا- ( أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم كَانَ يَسْأَلُ فِي مَرَضِهِ اَلَّذِي مَاتَ فِيهِ : أَيْنَ أَنَا غَدًا ? , يُرِيدُ : يَوْمَ عَائِشَةَ , فَأَذِنَ لَهُ أَزْوَاجُهُ يَكُونُ حَيْثُ شَاءَ , فَكَانَ فِي بَيْتِ عَائِشَةَ ) مُتَّفَقٌ عَلَيْه ِ
Hadits No. 1092 |
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam bila ingin bepergian, beliau mengundi antara istri-istrinya, maka siapa yang undiannya keluar, beliau keluar bersamanya. Muttafaq Alaihi. | َوَعَنْهَا قَالَتْ : ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم إِذَا أَرَادَ سَفَرًا أَقْرَعَ بَيْنَ نِسَائِهِ , فَأَيَّتُهُنَّ خَرَجَ سَهْمُهَا , خَرَجَ بِهَا ) مُتَّفَقٌ عَلَيْه ِ
Hadits No. 1093 |
Dari Abdullah Ibnu Zam'ah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah seseorang di antara kamu memukul istrinya seperti ia memukul budak." riwayat Bukhari. | َوَعَنْ عَبْدِ اَللَّهِ بْنِ زَمْعَةَ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا يَجْلِدُ أَحَدُكُمْ اِمْرَأَتَهُ جَلْدَ اَلْعَبْدِ ) رَوَاهُ اَلْبُخَارِيّ


Bab Khulu

KITAB NIKAH

BAB KHULU' | بَابُ اَلْخُلْعِِ
Hadits No. 10 94 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa istri Tsabit Ibnu Qais menghadap Nabi Shallallaahu 'alaihi wa Sallam dan berkata: Wahai Rasulullah, aku tidak mencela Tsabit Ibnu Qais, namun aku tidak suka durhaka (kepada suami) setelah masuk Islam. Lalu Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apakah engkau mau mengembalikan kebun kepadanya?". Ia menjawab: Ya. Maka Rasulullah Shallallaahu 'alaihi wa Sallam bersabda (kepada Tsabit Ibnu Qais): "Terimalah kebun itu dan ceraikanlah ia sekali talak." Riwayat Bukhari. Dalam riwayatnya yang lain: Beliau menyuruh untuk menceraikannya. | َعَنْ اِبْنِ عَبَّاسٍ - رَضِيَ اَللَّهُ عَنْهُمَا- ( أَنَّ اِمْرَأَةَ ثَابِتِ بْنِ قَيْسٍ أَتَتْ اَلنَّبِيَّ صلى الله عليه وسلم فَقَالَتْ : يَا رَسُولَ اَللَّهِ ! ثَابِتُ بْنُ قَيْسٍ مَا أَعِيبُ عَلَيْهِ فِي خُلُقٍ وَلَا دِينٍ , وَلَكِنِّي أَكْرَهُ اَلْكُفْرَ فِي اَلْإِسْلَامِ , قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم أَتَرُدِّينَ عَلَيْهِ حَدِيقَتَهُ ? , قَالَتْ : نَعَمْ قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم اِقْبَلِ اَلْحَدِيقَةَ , وَطَلِّقْهَا تَطْلِيقَةً ) رَوَاهُ اَلْبُخَارِيُّ وَفِي رِوَايَةٍ لَهُ : ( وَأَمَرَهُ بِطَلَاقِهَا )
Hadits No. 109 5 |
Menurut riwayat Abu Dawud dan hadits hasan Tirmidzi: bahwa istri Tsabit Ibnu Qais meminta cerai kepada beliau, lalu beliau menetapkan masa iddahnya satu kali masa haid. | َوَلِأَبِي دَاوُدَ , وَاَلتِّرْمِذِيِّ وَحَسَّنَهُ : ( أَنَّ اِمْرَأَةَ ثَابِتِ بْنِ قَيْسٍ اِخْتَلَعَتْ مِنْهُ , فَجَعَلَ اَلنَّبِيُّ صلى الله عليه وسلم عِدَّتَهَا حَيْضَةً )
Hadits No. 1096 |
Menurut riwayat Ibnu Majah dari Syu'aib, dari ayahnya, dari kakeknya, r.a: Bahwa Tsabit Ibnu Qais itu jelek rupanya, dan istrinya berkata: Seandainya aku tidak takut murka Allah, jika ia masuk ke kamarku, aku ludahi wajahnya. | َوَفِي رِوَايَةِ عَمْرِوِ بْنِ شُعَيْبٍ , عَنْ أَبِيهِ , عَنْ جَدِّهِ عِنْدَ اِبْنِ مَاجَهْ : ( أَنَّ ثَابِتَ بْنَ قَيْسٍ كَانَ دَمِيمً ا وَأَنَّ اِمْرَأَتَهُ قَالَتْ : لَوْلَا مَخَافَةُ اَللَّهِ إِذَا دَخَلَ عَلَيَّ لَبَسَقْتُ فِي وَجْهِهِ )
Hadits No. 1097 |
Menurut riwayat Ahmad dari haditsh Sahal Ibnu Abu Hatsmah: Itu adalah permintaan cerai yang pertama dalam Islam. | َوَلِأَحْمَدَ : مِنْ حَدِيثِ سَهْلِ بْنِ أَبِي حَثْمَةَ : ( وَكَانَ ذَلِكَ أَوَّلَ خُلْعٍ فِي اَلْإِسْلَامِ )


Bab Thalaq

KITAB NIKAH

BAB THALAQ | بَابُ اَلطَّلَاقِ
Hadits No. 10 98 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Perbuatan halal yang paling dibenci Allah ialah cerai." Riwayat Abu Dawud dan Ibnu Majah. Hadits shahih menurut Hakim. Abu Hatim lebih menilainya hadits mursal. | َعَنِ اِبْنِ عُمَرَ - رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( أَبْغَضُ اَلْحَلَالِ عِنْدَ اَللَّهِ اَلطَّلَاقُ ) رَوَاهُ أَبُو دَاوُدَ , وَابْنُ مَاجَهْ , وَصَحَّحَهُ اَلْحَاكِمُ , وَرَجَّحَ أَبُو حَاتِمٍ إِرْسَالَهُ
Hadits No. 109 9 |
Dari Ibnu Umar bahwa ia menceraikan istrinya ketika sedang haid pada zaman Rasulullah Shallallaahu 'alaihi wa Sallam Lalu Umar menanyakan hal itu kepada Rasulullah Shallallaahu 'alaihi wa Sallam dan beliau bersabda: "Perintahkan agar ia kembali padanya, kemudian menahannya hingga masa suci, lalu masa haid dan suci lagi. Setelah itu bila ia menghendaki, ia boleh menahannya terus menjadi istrinya atau menceraikannya sebelum bersetubuh dengannya. Itu adalah masa iddahnya yang diperintahkan Allah untuk menceraikan Allah untuk menceraikan istri." Muttafaq Alaihi. | َوَعَنِ اِبْنِ عُمَرَ - رَضِيَ اَللَّهُ عَنْهُمَا ( أَنَّهُ طَلَّقَ اِمْرَأَتَهُ - وَهِيَ حَائِضٌ - فِي عَهْدِ رَسُولِ اَللَّهِ صلى الله عليه وسلم فَسَأَلَ عُمَرُ رَسُولَ اَللَّهِ صلى الله عليه وسلم عَنْ ذَلِكَ ? فَقَالَ : مُرْهُ فَلْيُرَاجِعْهَا , ثُمَّ لْيُمْسِكْهَا حَتَّى تَطْهُرَ , ثُمَّ تَحِيضَ , ثُمَّ تَطْهُرَ , ثُمَّ إِنْ شَاءَ أَمْسَكَ بَعْدُ , وَإِنْ شَاءَ طَلَّقَ بَعْدَ أَنْ يَمَسَّ , فَتِلْكَ اَلْعِدَّةُ اَلَّتِي أَمَرَ اَللَّهُ أَنْ تُطَلَّقَ لَهَا اَلنِّسَاءُ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1100 |
Menurut riwayat Muslim: "Perintahkan ia agar kembali kepadanya, kemudian menceraikannya ketika masa suci atau hamil." | َوَفِي رِوَايَةٍ لِمُسْلِمٍ : ( مُرْهُ فَلْيُرَاجِعْهَا, ثُمَّ لْيُطَلِّقْهَا طَاهِرًا أَوْ حَامِلًا )
Hadits No. 1101 |
Menurut riwayat Bukhari yang lain: "Dan dianggap sekali talak." | َوَفِي رِوَايَةٍ أُخْرَى لِلْبُخَارِيِّ : ( وَحُسِبَتْ عَلَيْهِ تَطْلِيقَةً )
Hadits No. 1102 |
Menurut riwayat Muslim, Ibnu Umar berkata (kepada orang yang bertanya kepadanya): Jika engkau mencerainya dengan sekali atau dua kali talak, maka Rasulullah Shallallaahu 'alaihi wa Sallam menyuruhku untuk kembali kepadanya, kemudian aku menahannya hingga sekali masa haid lagi, lalu aku menahannya hingga masa suci, kemudian baru menceraikannya sebelum menyetubuhinya. Jika engkau menceraikannya dengan tiga talak, maka engkau telah durhaka kepada Tuhanmu tentang cara menceraikan istri yang Ia perintahkan kepadamu. | َوَفِي رِوَايَةٍ لِمُسْلِمٍ : قَالَ اِبْنُ عُمَرَ : ( أَمَّا أَنْتَ طَلَّقْتَهَا وَاحِدَةً أَوْ اِثْنَتَيْنِ ; فَإِنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم أَمَرَنِي أَنْ أُرَاجِعَهَا , ثُمَّ أُمْهِلَهَا حَتَّى تَحِيضَ حَيْضَةً أُخْرَى , وَأَمَّا أَنْتَ طَلَّقْتَهَا ثَلَاثًا , فَقَدْ عَصَيْتَ رَبَّكَ فِيمَا أَمَرَكَ مِنْ طَلَاقِ اِمْرَأَتِكَ )
Hadits No. 1103 |
Menurut suatu riwayat lain bahwa Abdullah Ibnu Umar berkata: Lalu beliau mengembalikan kepadaku dan tidak menganggap apa=apa (talak tersebut). Beliau bersabda: "Bila ia telah suci, ia boleh menceraikannya atau menahannya. | َوَفِي رِوَايَةٍ أُخْرَى : قَالَ عَبْدُ اَللَّهِ بْنُ عُمَرَ : ( فَرَدَّهَا عَلَيَّ , وَلَمْ يَرَهَا شَيْئًا , وَقَالَ : " إِذَا طَهُرَتْ فَلْيُطَلِّقْ أَوْ لِيُمْسِكْ )
Hadits No. 1104 |
Ibnu Abbas Radliyallaahu 'anhu berkata: Pada masa Rasulullah Shallallaahu 'alaihi wa Sallam, Abu Bakar, dan dua tahun masa khalifah Umar talak tiga kali itu dianggap satu. Umar berkata: Sesungguhnya orang-orang tergesa-gesa dalam satu hal yang mestinya mereka harus bersabar. Seandainya kami tetapkan hal itu terhadap mereka, maka ia menjadi ketetapan yang berlaku atas mereka. Riwayat Muslim. | َوَعَنِ اِبْنِ عَبَّاسٍ - رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ : ( كَانَ اَلطَّلَاقُ عَلَى عَهْدِ رَسُولِ اَللَّهِ صلى الله عليه وسلم وَأَبِي بَكْرٍ , وَسَنَتَيْنِ مِنْ خِلَافَةِ عُمَرَ , طَلَاقُ اَلثَّلَاثِ وَاحِدَةٌ , فَقَالَ عُمَرُ بْنُ اَلْخَطَّابِ : إِنَّ اَلنَّاسَ قَدْ اِسْتَعْجَلُوا فِي أَمْرٍ كَانَتْ لَهُمْ فِيهِ أَنَاةٌ , فَلَوْ أَمْضَيْنَاهُ عَلَيْهِمْ ? فَأَمْضَاهُ عَلَيْهِمْ ) . رَوَاهُ مُسْلِمٌ
Hadits No. 1105 |
Mahmud Ibnu Labid Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah diberi tahu tentang seseorang yang mencerai istrinya tiga talak dengan sekali ucapan. Beliau berdiri amat marah dan bersabda: "Apakah ia mempermainkan kitab Allah padahal aku masih berada di antara kamu?". Sampai seseorang berdiri dan berkata: Wahai Rasulullah, apakah aku harus membunuhnya. Riwayat Nasa'i dan para perawinya dapat dipercaya. | َوَعَنْ مَحْمُودِ بْنِ لَبِيدٍ قَالَ : ( أُخْبِرَ رَسُولُ اَللَّهِ صلى الله عليه وسلم عَنْ رَجُلٍ طَلَّقَ اِمْرَأَتَهُ ثَلَاثَ تَطْلِيقَاتٍ جَمِيعًا , فَقَامَ غَضْبَانَ ثُمَّ قَالَ : أَيُلْعَبُ بِكِتَابِ اَللَّهِ تَعَالَى , وَأَنَا بَيْنَ أَظْهُرِكُمْ حَتَّى قَامَ رَجُلٌ , فَقَالَ : يَا رَسُولَ اَللَّهِ ! أَلَا أَقْتُلُهُ ? ) رَوَاهُ النَّسَائِيُّ وَرُوَاتُهُ مُوَثَّقُونَ
Hadits No. 1106 |
Ibnu Abbas Radliyallaahu 'anhu berkata: Abu Rakanah pernah menceraikan Ummu Rakanah. Lalu Rasulullah Shallallaahu 'alaihi wa Sallam bersabda padanya: "Kembalilah pada istrimu." Ia berkata: Aku telah menceraikannya tiga talak. Beliau bersabda: "Aku sudah tahu, kembalilah kepadanya." Riwayat Abu Dawud. | َوَعَنِ اِبْنِ عَبَّاسٍ - رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ : ( طَلَّقَ أَبُو رُكَانَةَ أُمَّ رُكَانَةَ . فَقَالَ لَهُ رَسُولُ اَللَّهِ صلى الله عليه وسلم رَاجِعِ امْرَأَتَكَ , فَقَالَ : إِنِّي طَلَّقْتُهَا ثَلَاثًا. قَالَ : قَدْ عَلِمْتُ , رَاجِعْهَا ) رَوَاهُ أَبُو دَاوُدَ
Hadits No. 1107 |
Dalam suatu lafadz riwayat Ahmad: Abu Rakanah menceraikan istrinya dalam satu tempat tiga talak, lalu ia kasihan padanya. Maka Rasulullah Shallallaahu 'alaihi wa Sallam bersabda kepadanya: "Yang demikian itu satu talak." Dalam dua sanadnya ada Ibnu Ishaq yang masih dipertentangkan. | َوَفِي لَفْظٍ لِأَحْمَدَ : ( طَلَّقَ أَبُو رُكَانَةَ اِمْرَأَتَهُ فِي مَجْلِسٍ وَاحِدٍ ثَلَاثًا , فَحَزِنَ عَلَيْهَا , فَقَالَ لَهُ رَسُولُ اَللَّهِ صلى الله عليه وسلم فَإِنَّهَا وَاحِدَةٌ ) وَفِي سَنَدِهَا اِبْنُ إِسْحَاقَ , وَفِيهِ مَقَالٌ
Hadits No. 1108 |
Abu Dawud meriwayatkan dari jalan lain yang lebih baik dari hadits tersebut: Bahwa Rakanah menceraikan istrinya, Suhaimah, dengan talak putus (talak tiga). Lalu berkata: Demi Allah, aku tidak memaksudkannya kecuali satu talak. Maka Nabi Shallallaahu 'alaihi wa Sallam mengembalikan istrinya kepadanya. | َوَقَدْ رَوَى أَبُو دَاوُدَ مِنْ وَجْهٍ آخَرَ أَحْسَنَ مِنْهُ : ( أَنَّ رُكَانَةَ طَلَّقَ اِمْرَأَتَهُ سُهَيْمَةَ اَلْبَتَّةَ , فَقَالَ : وَاَللَّهِ مَا أَرَدْتُ بِهَا إِلَّا وَاحِدَةً, فَرَدَّهَا إِلَيْهِ اَلنَّبِيُّ -صَلَّى اَللَّهُ عَلَيْهِ وَسَلَّمَ )
Hadits No. 1109 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tiga hal yang bila dikatakan dengan sungguh akan jadi dan bila dikatakan dengan main-main akan jadi, yaitu: nikah, talak dan rujuk (kembali ke istri lagi)." Riwayat Imam Empat kecuali Nasa'i. Hadits shahih menurut Hakim. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( ثَلَاثٌ جِدُّهنَّ جِدٌّ , وَهَزْلُهُنَّ جِدٌّ : اَلنِّكَاحُ , وَالطَّلَاقُ , وَالرَّجْعَةُ ) رَوَاهُ اَلْأَرْبَعَةُ إِلَّا النَّسَائِيَّ , وَصَحَّحَهُ اَلْحَاكِمُ
Hadits No. 1110 |
Menurut Hadits dha'if riwayat Ibnu 'Adiy dari jalan lain: "Yaitu: talak, memerdekakan budak dan nikah." | َوَفِي رِوَايَةٍ لِابْنِ عَدِيٍّ مِنْ وَجْهٍ آخَرَ ضَعِيفٍ : ( اَلطَّلَاقُ , وَالْعِتَاقُ , وَالنِّكَاحُ )
Hadits No. 1111 |
Menurut Hadits marfu' riwayat Harits Ibnu Abu Usamah dari hadits Ubadah Ibnu al-Shomit r.a: "Tidak dibolehkan main-main dengan tiga hal: talak, nikah dan memerdekakan budak. Barangsiapa mengucapkannya maka jadilah hal-hal itu." Sanadnya lemah. | َوَلِلْحَارِثِ اِبْنِ أَبِي أُسَامَةَ : مِنْ حَدِيثِ عُبَادَةَ بْنِ اَلصَّامِتِ رَفَعَهُ : ( لَا يَجُوزُ اَللَّعِبُ فِي ثَلَاثٍ : اَلطَّلَاقُ , وَالنِّكَاحُ , وَالْعِتَاقُ , فَمَنْ قَالَهُنَّ فَقَدَ وَجَبْنَ ) وَسَنَدُهُ ضَعِيفٌ
Hadits No. 1112 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya Allah telah mengampuni apa-apa yang tersirat dalam hati umatku selama mereka tidak melakukan atau mengucapkannya." Muttafaq Alaihi. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه عَنِ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ : ( إِنَّ اَللَّهَ تَجَاوَزَ عَنْ أُمَّتِي مَا حَدَّثَتْ بِهِ أَنْفُسَهَا , مَا لَمْ تَعْمَلْ أَوْ تَكَلَّمْ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1113 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya Allah mengampuni dari umatku kesalahan, kealpaan, apa-apa yang mereka dipaksa melakukannya." Riwayat Ibnu Majah dan Hakim. Abu Hatim berkata: Hadits itu tidak sah. | َوَعَنِ اِبْنِ عَبَّاسٍ - رَضِيَ اَللَّهُ عَنْهُمَا- , عَنْ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ : ( إِنَّ اَللَّهَ تَعَالَى وَضَعَ عَنْ أُمَّتِي اَلْخَطَأَ , وَالنِّسْيَانَ , وَمَا اسْتُكْرِهُوا عَلَيْهِ ) رَوَاهُ اِبْنُ مَاجَهْ , وَالْحَاكِمُ , وَقَالَ أَبُو حَاتِمٍ : لَا يَثْبُتُ
Hadits No. 1114 |
Ibnu Abbas berkata: Apabila seseorang mengharamkan istrinya, maka hal itu tidak apa-apa. Dia berkata: Sesungguhnya telah ada pada diri Rasulullah Shallallaahu 'alaihi wa Sallam suri tauladan yang baik untukmu. Riwayat Bukhari. | َوَعَنِ اِبْنِ عَبَّاسٍ - رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ : ( إِذَا حَرَّمَ اِمْرَأَتَهُ لَيْسَ بِشَيْءٍ ) . وَقَالَ : لَقَدْ كَانَ لَكُمْ فِي رَسُولِ اَللَّهِ أُسْوَةٌ حَسَنَةٌ ( اَلْأَحْزَاب : 21 ). رَوَاهُ اَلْبُخَارِيُّ
Hadits No. 1115 |
Menurut riwayat Muslim dari Ibnu Abbas: Apabila seseorang mengharamkan istrinya, maka itu berarti sumpah yang harus dibayar dengan kafarat. | َوَلِمُسْلِمٍ : ( إِذَا حَرَّمَ اَلرَّجُلُ عَلَيْهِ اِمْرَأَتَهُ , فَهِيَ يَمِينٌ يُكَفِّرُهَا )
Hadits No. 1116 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa tatkala puteri al-Jaun dimasukkan ke kamar (pengantin) Rasulullah Shallallaahu 'alaihi wa Sallam dan beliau mendekatinya, ia berkata: Aku berlindung kepada Allah darimu. Beliau bersabda: "Engkau telah berlindung kepada Yang Mahaagung, kembalilah kepada keluargamu." Riwayat Bukhari. | َوَعَنْ عَائِشَةَ -رَضِيَ اَللَّهُ عَنْهَا- ( أَنَّ اِبْنَةَ اَلْجَوْنِ لَمَّا أُدْخِلَتْ عَلَى رَسُولِ اَللَّهِ صلى الله عليه وسلم وَدَنَا مِنْهَا . قَالَتْ : أَعُوذُ بِاَللَّهِ مِنْكَ , قَالَ : لَقَدْ عُذْتِ بِعَظِيمٍ , اِلْحَقِي بِأَهْلِكِ ) رَوَاهُ اَلْبُخَارِيُّ
Hadits No. 1117 |
Dari Jabir Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak ada talak kecuali setelah nikah dan tidak ada pemerdekaan budak kecuali setelah dimiliki." Riwayat Abu Ya'la dan dinilai shahih oleh Hakim. Hadits ini ma'lul. | َوَعَنْ جَابِرٍ رضي الله عنه قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم قَالَ : ( لَا طَلَاقَ إِلَّا بَعْدَ نِكَاحٍ , وَلَا عِتْقَ إِلَّا بَعْدَ مِلْكٍ ) رَوَاهُ أَبُو يَعْلَى , وَصَحَّحَهُ اَلْحَاكِمُ , وَهُوَ مَعْلُولٌ
Hadits No. 1118 |
Ibnu Majah meriwayatkan hadits serupa dari al-Miswar Ibnu Mahrahmah, sanadnya hasan namun ia juga ma'lul. | َوَأَخْرَجَ اِبْنُ مَاجَهْ : عَنِ اَلْمِسْوَرِ بْنِ مَخْرَمَةَ مِثْلَهُ , وَإِسْنَادُهُ حَسَنٌ , لَكِنَّهُ مَعْلُولٌ أَيْضًا
Hadits No. 1119 |
Dari Amar Ibnu Syu'aib, dari ayahnya, dari kakeknya Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Tidak sah anak Adam (manusia) bernadzar dengan apa yang bukan miliknya, memerdekakan budak dengan budak yang bukan miliknya, dan menceraikan istri yang bukan miliknya." Riwayat Abu Dawud dan Tirmidzi. Hadits shahih menurut Tirmidzi. Menurut Bukhari hadits tersebut adalah yang paling shahih dalam masalah ini. | َوَعَنْ عَمْرِو بْنِ شُعَيْبٍ , عَنْ أَبِيهِ , عَنْ جَدِّهِ قَالَ : قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا نَذْرَ لِابْنِ آدَمَ فِيمَا لَا يَمْلِكُ , وَلَا عِتْقِ لَهُ فِيمَا لَا يَمْلِكُ , وَلَا طَلَاقَ لَهُ فِيمَا لَا يَمْلِكُ ) أَخْرَجَهُ أَبُو دَاوُدَ وَاَلتِّرْمِذِيُّ وَصَحَّحَهُ, وَنُقِلَ عَنْ اَلْبُخَارِيِّ أَنَّهُ أَصَحُّ مَا وَرَدَ فِيهِ
Hadits No. 1120 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Pena diangkat dari tiga orang (malaikat tidak mencatat apa-apa dari tiga orang), yaitu: orang tidur hingga ia bangun, anak kecil hingga ia dewasa, dan orang gila hingga ia berakal normal atau sembuh." Riwayat Ahmad dan Imam Empat kecuali Tirmidzi. Hadits shahih menurut Hakim. Ibnu Hibban juga mengeluarkan hadits ini. | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا, عَنْ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( رُفِعَ اَلْقَلَمُ عَنْ ثَلَاثَةٍ: عَنِ اَلنَّائِمِ حَتَّى يَسْتَيْقِظَ, وَعَنِ اَلصَّغِيرِ حَتَّى يَكْبُرَ, وَعَنِ اَلْمَجْنُونِ حَتَّى يَعْقِلَ, أَوْ يَفِيقَ ) رَوَاهُ أَحْمَدُ, وَالْأَرْبَعَةُ إِلَّا اَلتِّرْمِذِيَّ وَصَحَّحَهُ اَلْحَاكِمُ


Bab Rujuk

KITAB NIKAH

BAB RUJUK | بَابُ اَلرَّجْعَةِ
Hadits No. 11 21 |
Imran Ibnu Hushoin Radliyallaahu 'anhu pernah ditanya tentang orang yang bercerai kemudian rujuk lagi tanpa menghadirkan saksi. Ia berkata: Hadirkanlah saksi untuk mentalaknya dan merujuknya. Riwayat Abu Dawud secara mauquf dan sanadnya shahih. | َعَنْ عِمْرَانَ بْنِ حُصَيْنٍ رَضِيَ اَللَّهُ عَنْهُمَا; ( أَنَّهُ سُئِلَ عَنْ اَلرَّجُلِ يُطَلِّقُ, ثُمَّ يُرَاجِعُ, وَلَا يُشْهِدُ? فَقَالَ: أَشْهِدْ عَلَى طَلَاقِهَا, وَعَلَى رَجْعَتِهَا ) . رَوَاهُ أَبُو دَاوُدَ هَكَذَا مَوْقُوفًا, وَسَنَدُهُ صَحِيحٌ .
Hadits No. 1 122 |
Baihaqi meriwayatkan dengan lafadz: Bahwa Imran Ibnu Hushoin Radliyallaahu 'anhu ditanya tentang seseorang yang merujuk istrinya dan tidak menghadirkan saksi. Ia berkata: Itu tidak mengikuti sunnah, hendaknya ia menghadirkan saksi sekarang. Thabrani menambahkan dalam suatu riwayat: Dan memohon ampunan Allah. | َوَأَخْرَجَهُ الْبَيْهَقِيُّ بِلَفْظِ أَنَّ عِمْرَابْنَ حُصَيْنٍ رَضِى اللهُ عَنْهُ سُئِلَ عَمَّنْ رَاجَعَ امْرَأَتَهُ وَلَمْ يُشْهِدْ فَقَالَ : فِى غَيْرِ سُنَّةٍ فَلْيُشْهِدِ اْلآنَ. وَزَادَ الطَّبْرَانِيُّ فِى رِوَايَةٍ : وَيَسْتَغْفِرِ اللهَ
Hadits No. 1123 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa ketika ia menceraikan istrinya Nabi Shallallaahu 'alaihi wa Sallam bersabda kepada Umar: "Perintahkanlah dia agar merujuknya kembali." Muttafaq Alaihi. | َوَعَنِ اِبْنِ عُمَرَ, ( أَنَّهُ لَمَّا طَلَّقَ اِمْرَأَتَهُ، قَالَ اَلنَّبِيُّ صلى الله عليه وسلم لِعُمَرَ: مُرْهُ فَلْيُرَاجِعْهَا ) مُتَّفَقٌ عَلَيْه


Bab Ila', Zihar dan Kafarat

KITAB NIKAH

BAB ILA', ZIHAR DAN KAFARAT | بَابُ اَلْإِيلَاءِ وَالظِّهَارِ وَالْكَفَّارَة
Hadits No. 11 24 |
'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah bersumpah menjauhkan diri dari istri-istrinya dan mengharamkan berkumpul dengan mereka. Lalu beliau menghalalkan hal yang telah diharamkan dan membayar kafarat karena sumpahnya. Riwayat Tirmidzi dan para perawinya dapat dipercaya. | َعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: ( آلَى رَسُولُ اَللَّهِ صلى الله عليه وسلم مِنْ نِسَائِهِ وَحَرَّمَ, فَجَعَلَ اَلْحَرَامَ حَلَالًا , وَجَعَلَ لِلْيَمِينِ كَفَّارَةً. ) رَوَاهُ اَلتِّرْمِذِيُّ, وَرُوَاتُهُ ثِقَاتٌ .
Hadits No. 1 125 |
Ibnu Umar Radliyallaahu 'anhu berkata: Jika telah lewat masa empat bulan, berhentilah orang yang bersumpah ila' hingga ia mentalaknya, dan talak itu tidak akan jatuh sebelum ia sendiri yang mentalaknya. Riwayat Bukhari. | َوَعَنِ اِبْنِ عُمَرَ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( إِذَا مَضَتْ أَرْبَعَةُ أَشْهُرٍ وَقَفَ اَلْمُؤْلِي حَتَّى يُطَلِّقَ, وَلَا يَقَعُ عَلَيْهِ اَلطَّلَاقُ حَتَّى يُطَلِّقَ ) أَخْرَجَهُ اَلْبُخَارِيّ ُ
Hadits No. 1126 |
Sulaiman Ibnu Yassar Radliyallaahu 'anhu berkata: Aku mendapatkan belasan orang sahabat Rasulullah Shallallaahu 'alaihi wa Sallam, mereka semua menghentikan orang yang bersumpah dengan ila'. Riwayat syafi'i. | َوَعَنْ سُلَيْمَانَ بْنِ يَسَارٍ قَالَ: ( أَدْرَكْتُ بِضْعَةَ عَشَرَ مِنْ أَصْحَابِ اَلنَّبِيِّ صلى الله عليه وسلم كُلُّهُمْ يَقِفُونَ اَلْمُؤْلِي ) رَوَاهُ اَلشَّافِعِيّ
Hadits No. 1127 |
Ibnu Abbas berkata: masa ila' orang jahiliyyah dahulu ialah setahun dan dua tahun, lalu Allah menentukan masanya empat bulan, bila kurang dari empat bulan tidak termasuk ila'. Riwayat Baihaqi. | وَعَنِ اِبْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( كَانَ إِيلَاءُ اَلْجَاهِلِيَّةِ اَلسَّنَةَ وَالسَّنَتَيْنِ, فَوَقَّتَ اَللَّهُ أَرْبَعَةَ أَشْهُرٍ, فَإِنْ كَانَ أَقَلَّ مِنْ أَرْبَعَةِ أَشْهُرٍ, فَلَيْسَ بِإِيلَاءٍ ) أَخْرَجَهُ اَلْبَيْهَقِيُّ
Hadits No. 1128 |
Dari dia Radliyallaahu 'anhu bahwa ada seseorang mengucapkan dhihar kepada istrinya, kemudian ia bercampur dengan istrinya. Ia menghadap Nabi Shallallaahu 'alaihi wa Sallam dan berkata: Sungguh aku telah bersetubuh dengannya sebelum membayar kafarat. Beliau bersabda: "Jangan mendekatinya hingga engkau melaksanakan apa yang diperintahkan Allah kepadamu." Riwayat Imam Empat. Hadits shahih menurut Tirmidzi dan mursal menurut tarjih Nasa'i. Al-Bazzar juga meriwayatkannya dari jalan lain dari Ibnu Abbas Radliyallaahu 'anhu dengan tambahan di dalamnya: "Bayarlah kafarat dan jangan engkau ulangi." | وَعَنْهُ رَضِيَ اَللَّهُ تَعَالَى عَنْهُمَا; ( أَنَّ رَجُلًا ظَاهَرَ مِنِ اِمْرَأَتِهِ, ثُمَّ وَقَعَ عَلَيْهَا, فَأَتَى اَلنَّبِيَّ صلى الله عليه وسلم فَقَالَ: إِنِّي وَقَعْتُ عَلَيْهَا قَبْلَ أَنْ أُكَفِّرَ, قَالَ: فَلَا تَقْرَبْهَا حَتَّى تَفْعَلَ مَا أَمَرَكَ اَللَّهُ ) رَوَاهُ اَلْأَرْبَعَةُ وَصَحَّحَهُ اَلتِّرْمِذِيُّ, وَرَجَّحَ النَّسَائِيُّ إِرْسَالَه ُ وَرَوَاهُ اَلْبَزَّارُ: مِنْ وَجْهٍ آخَرَ, عَنِ اِبْنِ عَبَّاسٍ وَزَادَ فِيهِ: ( كَفِّرْ وَلَا تَعُدْ )
Hadits No. 1129 |
Salamah Ibnu Shahr Radliyallaahu 'anhu berkata: Bulan Ramadlan datang dan aku takut berkumpul dengan istriku. Maka aku mengucapkan dhihar kepadanya. Namun tersingkaplah bagian tubuhnya di depanku pada suatu malam, lalu aku berkumpul dengannya. Maka bersabdalah Rasulullah Shallallaahu 'alaihi wa Sallam kepadaku: "Merdekakanlah seorang budak." Aku berkata: Aku tidak memiliki kecuali seorang budakku. Beliau bersabda: "Berpuasalah dua bulan berturut-turut." Aku berkata: Bukankah aku terkena denda ini hanyalah karena berpuasa?. Beliau bersabda: "Berilah makan satu faraq (3 sho' = 7 kg) kurma kepada enam puluh orang miskin. Riwayat Ahmad dan Imam Empat kecuali Nasa'i. Hadits shahih menurut Ibnu Khuzaimah dan Ibnu al-Jarud. | وَعَنْ سَلَمَةَ بْنِ صَخْرٍ قَالَ: ( دَخَلَ رَمَضَانُ, فَخِفْتُ أَنْ أُصِيبَ اِمْرَأَتِي, فَظَاهَرْتُ مِنْهَا, فَانْكَشَفَ لِي مِنْهَا شَيْءٌ لَيْلَةً, فَوَقَعَتْ عَلَيْهَا, فَقَالَ لِي رَسُولُ اَللَّهِ صلى الله عليه وسلم حَرِّرْ رَقَبَةً قُلْتُ: مَا أَمْلِكُ إِلَّا رَقَبَتِي. قَالَ: فَصُمْ شَهْرَيْنِ مُتَتَابِعَيْنِ, قُلْتُ: وَهَلْ أَصَبْتُ اَلَّذِي أَصَبْتُ إِلَّا مِنْ اَلصِّيَامِ? قَالَ: أَطْعِمْ عِرْقًا مِنْ تَمْرٍ بَيْنَ سِتِّينَ مِسْكِينًا ) أَخْرَجَهُ أَحْمَدُ, وَالْأَرْبَعَةُ إِلَّا النَّسَائِيَّ, وَصَحَّحَهُ اِبْنُ خُزَيْمَةَ, وَابْنُ اَلْجَارُود


Bab Penyusuan

KITAB NIKAH

BAB PENYUSUAN | بَابُ اَلرَّضَاعِ
Hadits No. 11 60 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sekali dan dua kali isapan itu tidak mengharamkan." Riwayat Muslim. | َعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا تُحَرِّمُ اَلْمَصَّةُ وَالْمَصَّتَانِ. ) أَخْرَجَهُ مُسْلِمٌ
Hadits No. 1 161 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "(Wahai kaum wanita) lihatlah saudara-saudaramu (sepenyusuan), sebab penyusuan itu hanyalah karena lapar." Muttafaq Alaihi. | َوَعَنْهَا قَالَتْ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( اُنْظُرْنَ مَنْ إِخْوَانُكُنَّ, فَإِنَّمَا اَلرَّضَاعَةُ مِنْ اَلْمَجَاعَةِ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1162 |
Dari 'Aisyah Radliyallaahu 'anhu berkata: Sahlan Binti Suhail datang dan berkata: Wahai Rasulullah, sesungguhnya Salim, budak kecil yang telah dimerdekakan Abu Hudzaifah, tinggal bersama kami di rumah kami, padahal ia sudah dewasa. Beliau bersabda: "Susuilah dia agar engkau menjadi haram dengannya." Riwayat Muslim. | َوَعَنْهَا قَالَتْ: ( جَاءَتْ سَهْلَةُ بِنْتُ سُهَيْلٍ. فَقَالَتْ: يَا رَسُولَ اَللَّهِ! إِنَّ سَالِمًا مَوْلَى أَبِي حُذَيْفَةَ مَعَنَا فِي بَيْتِنَا, وَقَدْ بَلَغَ مَا يَبْلُغُ اَلرِّجَالُ. قَالَ: أَرْضِعِيهِ تَحْرُمِي عَلَيْهِ ) رَوَاهُ مُسْلِمٌ
Hadits No. 1163 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa suatu ketika Aflah -saudara Abu Qu'ais- datang meminta izin untuk bertemu dengannya setelah ada perintah hijab. 'Aisyah berkata: Aku tidak mengizinkannya. Ketika Rasulullah Shallallaahu 'alaihi wa Sallam datang aku beritahukan apa yang telah aku lakukan. Lalu beliau menyuruhku untuk mengizinkannya seraya bersabda: "Sesungguhnya dia itu pamanmu (sepenyusuan)." Muttafaq Alaihi. | وَعَنْهَا: ( أَنْ أَفْلَحَ -أَخَا أَبِي الْقُعَيْسِ- جَاءَ يَسْتَأْذِنُ عَلَيْهَا بَعْدَ اَلْحِجَابِ. قَالَتْ: فَأَبَيْتُ أَنْ آذَنَ لَهُ, فَلَمَّا جَاءَ رَسُولُ اَللَّهِ صلى الله عليه وسلم أَخْبَرْتُهُ بِاَلَّذِي صَنَعْتُ, فَأَمَرَنِي أَنْ آذَنَ لَهُ عَلَيَّ. وَقَالَ: إِنَّهُ عَمُّكِ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1164 |
'Aisyah Radliyallaahu 'anhu berkata: Yang diharamkan al-Qur'an ialah sepuluh penyusuan yang dikenal, kemudian di hapus dengan lima penyusuan tertentu dan Rasulullah Shallallaahu 'alaihi wa Sallam wafat ketika keadaan masih tetap sebagaimana ayat al-Qur'an yang dibaca. Riwayat Muslim. | وَعَنْهَا قَالَتْ: ( كَانَ فِيمَا أُنْزِلُ فِي اَلْقُرْآنِ: عَشْرُ رَضَعَاتٍ مَعْلُومَاتٍ يُحَرِّمْنَ, ثُمَّ نُسِخْنَ بِخَمْسٍ مَعْلُومَاتٍ, فَتُوُفِّيَ رَسُولُ اَللَّهِ صلى الله عليه وسلم وَهِيَ فِيمَا يُقْرَأُ مِنَ اَلْقُرْآنِ ) رَوَاهُ مُسْلِمٌ
Hadits No. 1165 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa dia mengizinkan agar Nabi Shallallaahu 'alaihi wa Sallam menikahi puteri Hamzah. Beliau bersabda: "Dia itu tidak halal untukku. Dia adalah puteri saudaraku sepenyusuan dan apa yang diharamkan karena nasab (keturunan) juga diharamkan karena penyusuan." Muttafaq Alaihi. | وَعَنِ اِبْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم أُرِيدُ عَلَى اِبْنَةِ حَمْزَةَ. فَقَالَ: إِنَّهَا لَا تَحِلُّ لِي; إِنَّهَا اِبْنَةُ أَخِي مِنْ اَلرَّضَاعَةِ ) وَيَحْرُمُ مِنْ اَلرَّضَاعَةِ مَا يَحْرُمُ مِنْ اَلنَّسَبِ مُتَّفَقٌ عَلَيْه
Hadits No. 1166 |
Dari Ummu Salamah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak haram karena penyusuan kecuali yang membekas di perut, yaitu sebelum anak disapih." Riwayat Tirmidzi. Hadits shahih menurutnya dan Hakim. | وَعَنْ أُمِّ سَلَمَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا يُحَرِّمُ مِنْ اَلرَّضَاعَةِ إِلَّا مَا فَتَقَ اَلْأَمْعَاءَ, وَكَانَ قَبْلَ اَلْفِطَامِ ) رَوَاهُ اَلتِّرْمِذِيُّ, وَصَحَّحَهُ هُوَ وَالْحَاكِمُ
Hadits No. 1167 |
Ibnu Abbas Radliyallaahu 'anhu berkata: Tidak ada penyusuan kecuali dalam dua tahun. Hadits marfu' dan mauquf riwayat Daruquthni dan Ibnu 'Adiy. Namun mereka lebih menilainya mauquf. | وَعَنِ اِبْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( لَا رَضَاعَ إِلَّا فِي اَلْحَوْلَيْنِ ) رَوَاهُ اَلدَّارَقُطْنِيُّ وَابْنُ عَدِيٍّ مَرْفُوعًا وَمَوْقُوفًا, وَرَجَّحَا اَلْمَوْقُوفَ
Hadits No. 1168 |
Dari Ibnu Mas'udr.a bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak ada penyusuan kecuali yang menguatkan tulang dan menumbuhkan daging." Riwayat Abu Dawud. | وَعَنِ اِبْنِ مَسْعُودٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا رَضَاعَ إِلَّا مَا أَنْشَزَ اَلْعَظْمَ, وَأَنْبَتَ اَللَّحْمَ ) رَوَاهُ أَبُو دَاوُدَ
Hadits No. 1169 |
Dari Uqbah Ibnu al-Harits bahwa ia telah menikah dengan Ummu Yahya Binti Abu Ihab, lalu datanglah seorang perempuan dan berkata: Aku telah menyusui engkau berdua. Kemudian ia bertanya kepada Nabi Shallallaahu 'alaihi wa Sallam dan beliau bersabda: "Bagaimana lagi, sudah ada orang yang mengatakannya." Lalu Uqbah menceraikannya dan wanita itu kawin dengan laki-laki lainnya. Riwayat Bukhari. | وَعَنْ عُقْبَةَ بْنِ اَلْحَارِثِ; ( أَنَّهُ تَزَوَّجَ أُمَّ يَحْيَى بِنْتَ أَبِي إِهَابٍ, فَجَاءَتْ اِمْرَأَةٌ فَقَالَتْ: قَدْ أَرْضَعْتُكُمَا, فَسَأَلَ اَلنَّبِيَّ صلى الله عليه وسلم فَقَالَ: كَيْفَ وَقَدْ قِيلَ? فَفَارَقَهَا عُقْبَةُ وَنَكَحَتْ زَوْجًا غَيْرَهُ ) أَخْرَجَهُ اَلْبُخَارِيُّ
Hadits No. 1170 |
Dari Ziyad al-Sahmy bahwa Rasulullah Shallallaahu 'alaihi wa Sallam melarang menyusukan kepada perempuan-perempuan bodoh. Riwayat Abu Dawud. Hadits tersebut mursal sebab ziyad bukan termasuk sahabat. | وَعَنْ زِيَادِ اَلسَّهْمِيِّ رضي الله عنه قَالَ: ( نَهَى رَسُولُ اَللَّهِ صلى الله عليه وسلم أَنْ تُسْتَرْضَعَ اَلْحَمْقَى ) أَخْرَجَهُ أَبُو دَاوُدَ وَهُوَ مُرْسَلٌ, وَلَيْسَتْ لِزِيَادٍ صُحْبَةٌ


Bab Memerangi Para Pemberontak

KITAB URUSAN PIDANA

BAB MEMERANGI PARA PEMBERONTAK | بَابُ قِتَالِ أَهْلِ اَلْبَغْيِِ
Hadits No. 1221 |
Dari Ibnu Umar bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa mengangkat senjata melawan kita, bukanlah termasuk golongan kita." Muttafaq Alaihi. | َعَنْ اِبْنِ عُمَرَ رِضَيَ اَللَّهُ عَنْهُمَا قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ حَمَلَ عَلَيْنَا اَلسِّلَاحَ, فَلَيْسَ مِنَّا ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1222 |
Dari Abu Hurairah bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa keluar dari kepatuhan dan berpisah dari jama'ah, lalu ia mati, maka kematiannya adalah kamatian jahiliyyah." Riwayat Muslim. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه عَنْ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( مَنْ خَرَجَ عَنْ اَلطَّاعَةِ, وَفَارَقَ اَلْجَمَاعَةَ, وَمَاتَ, فَمِيتَتُهُ مِيتَةٌ جَاهِلِيَّةٌ ) أَخْرَجَهُ مُسْلِمٌ
Hadits No. 1223 |
Dari Ummu Salamah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Ammar akan dibunuh oleh golongan pemberontak." Riwayat Muslim. | َوَعَنْ أَمِّ سَلَمَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( تَقْتُلُ عَمَّارًا اَلْفِئَةُ اَلْبَاغِيَةُ ) رَوَاهُ مُسْلِمٌ
Hadits No. 1224 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apakah engkau tahu wahai anak Ummu Abd, bagaimana hukum Allah terhadap orang yang memberontak umat ini?". Ia menjawab: Allah dan Rasul-Nya lebih mengetahui. Beliau bersabda: "Tidak boleh dibunuh orang yang luka dan tawanannya, tidak boleh dikejar orang yang lari, dan tidak boleh dibagi hartanya yang dirampas." Riwayat Al-Bazzar dan Hakim. Hakim menilainya hadits shahih, namun ini kurang tepat sebab dalam sanadnya ada Kautsar Ibnu Hakim yang tidak dianggap. Hadits serupa mauqud dari Ali melalui beberapa jalan. Riwayat Ibnu Abu Syaibah dan Hakim. | َوَعَنْ اِبْنِ عُمَرَ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( هَلْ تَدْرِي يَا اِبْنَ أُمِّ عَبْدٍ, كَيْفَ حُكْمُ اَللَّهِ فِيمَنْ بَغَى مِنْ هَذِهِ اَلْأُمَّةِ?, قَالَ: اَللَّهُ وَرَسُولُهُ أَعْلَمُ. قَالَ: لَا يُجْهَزُ عَلَى جَرِيحِهَا, وَلَا يُقْتَلُ أَسِيرُهَا, وَلَا يُطْلَبُ هَارِبُهَا, وَلَا يُقْسَمُ فَيْؤُهَا ) رَوَاهُ اَلْبَزَّارُ و اَلْحَاكِمُ وَصَحَّحَهُ فَوَهِمَ; فَإِنَّ فِي إِسْنَادِهِ كَوْثَرَ بْنَ حَكِيمٍ, وَهُوَ مَتْرُوكٌ وَصَحَّ عَنْ عَلِيٍّ مِنْ طُرُقٍ نَحْوُهُ مَوْقُوفًا أَخْرَجَهُ اِبْنُ أَبِي شَيْبَةَ, وَالْحَاكِمُ
Hadits No. 1225 |
Arfajah Ibnu Syuraih Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa datang kepadamu ketika keadaanmu bersatu, sedang ia ingin memecah belah persatuanmu, maka bunuhlah ia." Riwayat Muslim. | َوَعَنْ عَرْفَجَةَ بْنِ شُرَيْحٍ: سَمِعْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم يَقُولُ: ( مَنْ أَتَاكُمْ وَأَمَرَكُمْ جَمِيعٌ, يُرِيدُ أَنْ يُفَرِّقَ جَمَاعَتَكُمْ, فَاقْتُلُوهُ ) أَخْرَجَهُ مُسْلِمٌ


Bab Memerangi Para Penjahat dan Membunuh Orang Murtad

KITAB URUSAN PIDANA

BAB MEMERANGI PARA PENJAHAT DAN MEMBUNUH ORANG MURTAD | بَابُ قِتَالِ اَلْجَانِي وَقَتْلُ اَلْمُرْتَدِ
Hadits No. 1226 |
Dari Abdullah Ibnu Umar bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Orang yang terbunuh karena membela hartanya adalah mati syahid." Riwayat Abu Dawud dan Nasa'i, dan Tirmidzi. Hadits shahih menurut Tirmidzi. | َعَنْ عَبْدِ اَللَّهِ بْنِ عَمْرٍو رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مِنْ قُتِلَ دُونَ مَالِهِ فَهُوَ شَهِيدٌ ) رَوَاهُ أَبُو دَاوُدَ, وَالنَّسَائِيُّ, وَاَلتِّرْمِذِيُّ وَصَحَّحَهُ
Hadits No. 1227 |
Imran Ibnu Hushoin Radliyallaahu 'anhu berkata: Ya'la Ibnu Umayyah berkelahi dengan seseorang, salah satunya menggigit temannya, lalu dia mencabut tangannya dari mulutnya dan copotlah gigi depannya. Mereka mengadukan kepada Nabi Shallallaahu 'alaihi wa Sallam dan beliau bersabda: "Apakah salah seorang diantara kamu menggigit seperti menggigitnya unta jantan? Tidak ada diyat untuknya." Muttafaq Alaihi dan lafadznya menurut Muslim. | َوَعَنْ عِمْرَانَ بْنِ حُصَيْنٍ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( قَاتَلَ يُعْلَى بْنُ أُمِّيَّةَ رَجُلًا, فَعَضَّ أَحَدُهُمَا صَاحِبَهُ, فَنَزَعَ ثَنِيَّتَهُ, فَاخْتَصَمَا إِلَى اَلنَّبِيِّ صلى الله عليه وسلم فَقَالَ: أَيَعَضُّ أَحَدُكُمْ أَخَاهُ كَمَا يَعَضُّ اَلْفَحْلُ? لَا دِيَةَ لَهُ ) مُتَّفَقٌ عَلَيْهِ, وَاللَّفْظُ لِمُسْلِمٍ
Hadits No. 1228 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Abul Qasim Shallallaahu 'alaihi wa Sallam bersabda: "Seandainya ada seorang masuk ke rumahmu tanpa izin, lalu engkau melemparnya dengan batu yang mengakibatkan matanya keluar, maka engkau tidak berdosa." Muttafaq Alaihi. Dalam lafadz riwayat Ahmad dan Nasa'i dan dinilai shahih oleh Hakim: "Tidak ada diyat dan qishash untuknya." | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ أَبُو اَلْقَاسِمِ صلى الله عليه وسلم ( لَوْ أَنَّ اِمْرَأً اِطَّلَعَ عَلَيْكَ بِغَيْرِ إِذْنٍ, فَحَذَفْتَهُ بِحَصَاةٍ, فَفَقَأْتَ عَيْنَهُ, لَمْ يَكُنْ عَلَيْكَ جُنَاحٌ ) مُتَّفَقٌ عَلَيْهِ وَفِي لَفْظٍ لِأَحْمَدَ, وَالنَّسَائِيِّ, وَصَحَّحَهُ اِبْنُ حِبَّانَ: ( فَلَا دِيَةَ لَهُ وَلَا قِصَاصَ )
Hadits No. 1229 |
Al-Bara' Ibnu 'Azib Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam memutuskan bahwa tanggung jawab penjagaan pagar di siang hari adalah pada pemiliknya, tanggung jawab penjagaan ternak di waktu malam adalah pada pemiliknya, dan pemilik ternak bertanggung jawab atas apa yang dirusak ternaknya pada waktu malam. Riwayat Ahmad dan Imam Empat kecuali Tirmidzi. Hadits shahih menurut Ibnu Hibban. Sanadnya dipertentangkan. | َوَعَنْ اَلْبَرَاءِ بْنِ عَازِبٍ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( قَضَى رَسُولُ اَللَّهِ صلى الله عليه وسلم أَنَّ حِفْظَ اَلْحَوَائِطِ بِالنَّهَارِ عَلَى أَهْلِهَا, وَأَنْ حِفْظَ اَلْمَاشِيَةِ بِاللَّيْلِ عَلَى أَهْلِهَا, وَأَنَّ عَلَى أَهْلِ اَلْمَاشِيَةِ مَا أَصَابَتْ مَاشِيَتُهُمْ بِاللَّيْلِ ) رَوَاهُ أَحْمَدُ, وَالْأَرْبَعَةُ إِلَّا اَلتِّرْمِذِيُّ, وَصَحَّحَهُ اِبْنُ حِبَّانَ وَفِي إِسْنَادِهِ اِخْتِلَاف
Hadits No. 1230 |
Dari Muadz Ibnu Jabal Radliyallaahu 'anhu -tentang orang yang masuk Islam kemudian memeluk agama Yahudi-: Aku tidak akan duduk sebelum ia dibunuh, keputusan Allah dan Rasul-Nya, lalu diperintahkan untuk membunuhnya dan ia dibunuh. Muttafaq Alaihi. Menurut riwayat Abu Dawud: Orang itu telah disuruh bertaubat sebelumnya. | َوَعَنْ مُعَاذِ بْنِ جَبَلٍ رضي الله عنه -فِي رَجُلٍ أَسْلَمَ ثُمَّ تَهَوَّدَ-: ( لَا أَجْلِسُ حَتَّى يُقْتَلَ, قَضَاءُ اَللَّهِ وَرَسُولِهِ, فَأُمِرَ بِهِ, فَقُتِلَ مُتَّفَقٌ عَلَيْهِ وَفِي رِوَايَةٍ لِأَبِي دَاوُدَ: ( وَكَانَ قَدْ اُسْتُتِيبَ قَبْلَ ذَلِكَ )
Hadits No. 1231 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa berganti Agama, bunuhlah ia." Riwayat Bukhari. | َوَعَنْ اِبْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ بَدَّلَ دِينَهُ فَاقْتُلُوهُ ) رَوَاهُ اَلْبُخَارِيُّ
Hadits No. 1232 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa ada seorang buta mempunyai Ummul Walad (hamba perempuan yang memiliki anak dari majikannya) yang selalu memaki-maki dan mencela Nabi Shallallaahu 'alaihi wa Sallam Ia melarangnya namun ia tidak mau berhenti. Maka pada suatu malam, orang buta itu mengambil cangkul yang tajam, lalu ia letakkan di atas perut Ummul Walad, kemudian ia tindihi dan tewaslah ia. Berita itu sampai kepada Nabi Shallallaahu 'alaihi wa Sallam dan beliau bersabda: "Ketahuilah bahwa darahnya menjadi sia-sia." Riwayat Abu Dawud dan para perawinya dapat dipercaya. | َوَعَنْ اِبْنِ عَبَّاسٍ; ( أَنَّ أَعْمَى كَانَتْ لَهُ أُمُّ وَلَدَ تَشْتُمُ اَلنَّبِيَّ صلى الله عليه وسلم وَتَقَعُ فِيهِ, فَيَنْهَاهَا, فَلَا تَنْتَهِي, فَلَمَّا كَانَ ذَاتَ لَيْلَةٍ أَخْذَ اَلْمِعْوَلَ, فَجَعَلَهُ فِي بَطْنِهَا, وَاتَّكَأَ عَلَيْهَا فَقَتَلَهَا فَبَلَغَ ذَلِكَ اَلنَّبِيَّ صلى الله عليه وسلم فَقَالَ:أَلَّا اِشْهَدُوا أَنَّ دَمَهَا هَدَرٌ ) رَوَاهُ أَبُو دَاوُدَ وَرُوَاتُهُ ثِقَاتٌ


Bab Hukuman Menuduh

KITAB HUKUMAN

BAB HUKUMAN MENUDUH | بَابُ حَدِّ اَلْقَذْفِِ
Hadits No. 1251 |
'Aisyah berkata: Ketika turun ayat yang membebaskanku (dari tuduhan melakukan penyelewengan), Rasulullah Shallallaahu 'alaihi wa Sallam berdiri di atas mimbar. Lalu beliau menuturkan hal itu dan membaca al-Qur'an. Setelah turun beliau memerintahkan dua orang laki-laki dan seorang perempuan agar dipukul dengan cambuk. Riwayat Ahmad dan Imam Empat. Bukhari juga memberikan isyarat. | َعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: ( لَمَّا نَزَلَ عُذْرِي, قَامَ رَسُولُ اَللَّهِ صلى الله عليه وسلم عَلَى اَلْمِنْبَرِ, فَذَكَرَ ذَلِكَ وَتَلَا اَلْقُرْآنَ, فَلَمَّا نَزَلَ أَمَرَ بِرَجُلَيْنِ وَاِمْرَأَةٍ فَضُرِبُوا اَلْحَدَّ ) أَخْرَجَهُ أَحْمَدُ وَالْأَرْبَعَةُ
Hadits No. 1252 |
Anas Ibnu Malik berkata: Awal mula li'an dalam Islam ialah Syarik Ibnu Sahma' dituduh Hilal Ibnu Umayyah telah berzina dengan istrinya. Maka Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Tunjukkan bukti (saksi) dan jika tidak bisa maka punggungmu akan dikenai hukuman." Hadits riwayat Abu Ya'la. Para perawinya dapat dipercaya. | َوَعَنْ أَنَسِ بْنِ مَالِكٍ رضي الله عنه قَالَ: ( أَوَّلَ لِعَانٍ كَانَ فِي اَلْإِسْلَامِ أَنَّ شَرِيكَ بْنُ سَمْحَاءَ قَذَفَهُ هِلَالُ بْنُ أُمَيَّةَ بِاِمْرَأَتِهِ, فَقَالَ لَهُ رَسُولُ اَللَّهِ صلى الله عليه وسلم اَلْبَيِّنَةَ وَإِلَّا فَحَدٌّ فِي ظَهْرِكَ ) اَلْحَدِيثَ أَخْرَجَهُ أَبُو يَعْلَي, وَرِجَالُهُ ثِقَاتٌ
Hadits No. 1253 |
Dalam kitab Bukhari ada hadits serupa dari Ibnu Abbas r.a, Abdullah Ibnu Amir Ibnu Rabi'ah berkata: Aku telah mengalami masa khalifah Abu Bakar, Umar, Utsman dan setelahnya, namun aku tidak melihat mereka mencambuk hamba karena menuduh (berbuat zina) kecuali dengan empat puluh cambukan. Riwayat Malik dan Tsauri dalam kitab Jami'nya. | َوَهُوَ فِي اَلْبُخَارِيِّ نَحْوُهُ مِنْ حَدِيثِ اِبْنِ عَبَّاسٍ. - وَعَنْ عَبْدِ اَللَّهِ بْنِ عَامِرٍ بْنِ رَبِيعَةَ قَالَ: ( لَقَدْ أَدْرَكَتُ أَبَا بَكْرٍ, وَعُمَرَ, وَعُثْمَانَ رَضِيَ اَللَّهُ عَنْهُمْ, وَمِنْ بَعْدَهُمْ, فَلَمْ أَرَهُمْ يَضْرِبُونَ اَلْمَمْلُوكَ فِي اَلْقَذْفِ إِلَّا أَرْبَعِينَ ) رَوَاهُ مَالِكٌ, وَالثَّوْرِيُّ فِي جَامِعِهِ
Hadits No. 1254 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa menuduh hambanya berzina, ia akan dihukum pada hari kiamat, kecuali jika hamba itu melakukan sebagaimana yang ia katakan." Muttafaq Alaihi. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مِنْ قَذْفَ مَمْلُوكَهُ يُقَامُ عَلَيْهِ اَلْحَدُّ يَوْمَ اَلْقِيَامَةِ, إِلَّا أَنْ يَكُونَ كَمَا قَالَ ) مُتَّفَقٌ عَلَيْهِ


Bab Hukuman bagi Peminum dan Penjelasan tentang Minuman Yang Memabukkan

KITAB HUKUMAN

BAB HUKUMAN BAGI PEMINUM DAN PENJELASAN TENTANG MINUMAN YANG MEMABUKKAN | بَابُ حَدِّ اَلشَّارِبِ وَبَيَانِ اَلْمُسْكِرِِ
Hadits No. 1268 |
Dari Anas Ibnu Malik Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah didatangkan seorang yang telah minum arak, lalu memukulnya dengan dua pelepah kurma sekitar empat puluh kali. Perawi berkata: Abu Bakar juga melakukan demikian. Pada masa Umar, ia bermusyawarah dengan orang-orang, lalu Abdurrahman Ibnu 'Auf berkata: Hukuman paling ringan adalah delapan puluh kali. Kemudian Umar memerintahkan untuk melaksanakannya. Muttafaq Alaihi. | َعَنْ أَنَسِ بْنِ مَالِكٍ رضي الله عنه ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم أَتَى بِرَجُلٍ قَدْ شَرِبَ اَلْخَمْرَ, فَجَلَدَهُ بِجَرِيدَتَيْنِ نَحْوَ أَرْبَعِينَ. قَالَ: وَفَعَلَهُ أَبُو بَكْرٍ, فَلَمَّا كَانَ عُمَرُ اِسْتَشَارَ اَلنَّاسَ, فَقَالَ عَبْدُ اَلرَّحْمَنِ بْنُ عَوْفٍ: أَخَفَّ اَلْحُدُودِ ثَمَانُونَ, فَأَمَرَ بِهِ عُمَرُ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1269 |
Menurut Riwayat Muslim dari Ali Radliyallaahu 'anhu -tentang kisah Walid Ibnu Uqbah: Nabi Shallallaahu 'alaihi wa Sallam mencambuknya empat puluh kali, Abu Bakar (mencambuk peminum) empat puluh kali, dan Umar mencambuk delapan puluh kali. Semuanya Sunnah dan ini (yang delapan puluh kali) lebih saya (Ali) sukai. Dalam suatu hadits disebutkan: Ada seseorang menyaksikan bahwa ia melihatnya (Walid Ibnu Uqbah) muntah-muntah arak. Utsman berkata: Ia tidak akan muntah-muntah arak sebelum meminumnya. | َوَلِمُسْلِمٍ: عَنْ عَلِيٍّ رضي الله عنه -فِي قِصَّةِ اَلْوَلِيدِ بْنِ عَقَبَةَ- ( جَلَدَ اَلنَّبِيُّ صلى الله عليه وسلم أَرْبَعِينَ, وَأَبُو بَكْرٍ أَرْبَعِينَ, وَعُمَرُ ثَمَانِينَ, وَكُلٌّ سُنَّةٌ, وَهَذَا أَحَبُّ ) إِلَيَّ. وَفِي هَذَا اَلْحَدِيثِ: ( أَنَّ رَجُلًا شَهِدَ عَلَيْهِ أَنَّهُ رَآهُ يَتَقَيَّأْ اَلْخَمْرَ, فَقَالَ عُثْمَانُ: إِنَّهُ لَمْ يَتَقَيَّأْهَا حَتَّى شَرِبَهَا )
Hadits No. 1270 |
Dari Muawiyyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda tentang peminum arak: "Apabila ia minum, cambuklah dia; bila minum lagi, cambuklah dia; bila ia minum untuk yang ketiga kali, cambuklah dia; lalu bila ia masih minum untuk keempat kali, pukullah lehernya." Riwayat Ahmad dan Imam Empat. Lafadznya menurut Ahmad. Tirmidzi menuturkan pendapat yang menunjukkan bahwa hadits itu mansukh. Abu Dawud meriwayatkannya secara jelas dari Zuhry. | َوَعَنْ مُعَاوِيَةَ رضي الله عنه عَنْ اَلنَّبِيِّ صلى الله عليه وسلم أَنَّهُ قَالَ فِي شَارِبِ اَلْخَمْرِ: ( إِذَا شَرِبَ فَاجْلِدُوهُ, ثُمَّ إِذَا شَرِبَ ( اَلثَّانِيَةِ ) فَاجْلِدُوهُ, ثُمَّ إِذَا شَرِبَ اَلثَّالِثَةِ فَاجْلِدُوهُ, ثُمَّ إِذَا شَرِبَ اَلرَّابِعَةِ فَاضْرِبُوا عُنُقَهُ ) أَخْرَجَهُ أَحْمَدُ وَهَذَا لَفْظُهُ, وَالْأَرْبَعَة ُ وَذَكَرَ اَلتِّرْمِذِيُّ مَا يَدُلُّ عَلَى أَنَّهُ مَنْسُوخٌ, وَأَخْرَجَ ذَلِكَ أَبُو دَاوُدَ صَرِيحًا عَنْ اَلزُّهْرِيّ
Hadits No. 1271 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila salah seorang di antara kamu memukul, hendaknya ia menghindari (memukul) wajah." Muttafaq Alaihi. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا ضَرَبَ أَحَدُكُمْ فَلْيَتَّقِ اَلْوَجْهَ ) مُتَّفَقٌ عَلَيْه
Hadits No. 1272 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak diperbolehkan melaksanakan hukuman di dalam Masjid." Riwayat Tirmidzi dan Hakim. | َوَعَنْ اِبْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا تُقَامُ اَلْحُدُودُ فِي اَلْمَسَاجِدِ ) رَوَاهُ اَلتِّرْمِذِيُّ, وَالْحَاكِم
Hadits No. 1273 |
Anas Radliyallaahu 'anhu berkata: Allah telah menurunkan ayat yang mengharamkan arak pada saat di Madinah tidak ada minuman keras yang diminum kecuali kurma. Riwayat Muslim. | َوَعَنْ أَنَسٍ رضي الله عنه قَالَ: ( لَقَدْ أَنْزَلَ اَللَّهُ تَحْرِيمَ اَلْخَمْرِ, وَمَا بِالْمَدِينَةِ شَرَابٌ يَشْرَبُ إِلَّا مِنْ تَمْرٍ ) أَخْرَجَهُ مُسْلِم ٌ
Hadits No. 1274 |
Umar berkata: telah turun ayat yang mengharamkan arak yang terbuat dari lima (bahan), yaitu: anggur, kurma, madu, gandum dan sya'ir. Arak ialah sesuatu yang dapat merubah pikiran (akal). Muttafaq Alaihi. | َوَعَنْ عُمَرَ رضي الله عنه قَالَ: ( نَزَلَ تَحْرِيمُ اَلْخَمْرِ, وَهِيَ مِنْ خَمْسَةِ: مِنْ اَلْعِنَبِ, وَالتَّمْرِ, وَالْعَسَلِ, وَالْحِنْطَةِ, وَالشَّعِيرِ وَالْخَمْرُ: مَا خَامَرَ اَلْعَقْلَ ) مُتَّفَقٌ عَلَيْه
Hadits No. 1275 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Setiap yang memabukkan adalah arak dan setiap yang memabukkan adalah haram." Riwayat Muslim | َوَعَنْ اِبْنِ عُمَرَ رَضِيَ اَللَّهُ عَنْهُمَا; عَنْ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( كُلُّ مُسْكِرٍ خَمْرٌ, وَكُلُّ مُسْكِرٍ حَرَامٌ ) أَخْرَجَهُ مُسْلِم ُ
Hadits No. 1276 |
Dari Jabir bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesuatu yang banyaknya memabukkan, sedikitnya pun haram." Riwayat Ahmad dan Imam Empat. Hadits shahih menurut Ibnu Hibban. | َوَعَنْ جَابِرٍ رضي الله عنه أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( مَا أَسْكَرَ كَثِيرُهُ, فَقَلِيلُهُ حَرَامٌ ) أَخْرَجَهُ أَحْمَدُ, وَالْأَرْبَعَة ُ. وَصَحَّحَهُ اِبْنُ حِبَّان
Hadits No. 1277 |
Ibnu Abbas berkata: Rasulullah Shallallaahu 'alaihi wa Sallam selalu dibuatkan rendaman kismis dalam tempat minuman. Beliau meminumnya hari itu, esoknya dan esok lusanya. Bila pada sore hari ketiga masih ada, beliau meminumnya dan memberikannya kepada orang lain. Bila masih ada juga sisanya, beliau membuangnya. Riwayat Muslim. | َوَعَنْ اِبْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يُنْبَذُ لَهُ اَلزَّبِيبُ فِي اَلسِّقَاءِ, فَيَشْرَبُهُ يَوْمَهُ, وَالْغَدَ, وَبَعْدَ اَلْغَدِ, فَإِذَا كَانَ مَسَاءُ اَلثَّالِثَةِ شَرِبَهُ وَسَقَاهُ, فَإِنْ فَضَلَ شَيْءٌ أَهْرَاقَهُ ) أَخْرَجَهُ مُسْلِم ٌ
Hadits No. 1278 |
Dari Ummu Salamah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya Allah tidak menjadikan obat penyembuhmu dalam apa yang diharamkan kepadamu." Riwayat Baihaqi dan dinilai shahih oleh Ibnu Hibban. | َوَعَنْ أُمِّ سَلَمَةَ رَضِيَ اَللَّهُ عَنْهَا, عَنْ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( إِنَّ اَللَّهَ لَمْ يَجْعَلْ شِفَاءَكُمْ فِيمَا حَرَّمَ عَلَيْكُمْ ) أَخْرَجَهُ اَلْبَيْهَقِيُّ, وَصَحَّحَهُ اِبْنُ حِبَّان
Hadits No. 1279 |
Dari Wail al-Hadlramy bahwa Thariq Ibnu Suwaid Radliyallaahu 'anhu bertanya kepada Nabi Shallallaahu 'alaihi wa Sallam tentang arak yang dijadikan obat. Beliau bersabda: "Sesungguhnya ia bukanlah obat, namun ia penyakit." Riwayat Muslim, Abu Dawud dan lain-lain. | َوَعَنْ وَائِلٍ اَلْحَضْرَمِيِّ; أَنَّ طَارِقَ بْنَ سُوَيْدٍ رَضِيَ اَللَّهُ عَنْهُمَا ( سَأَلَ اَلنَّبِيَّ صلى الله عليه وسلم عَنْ اَلْخَمْرِ يَصْنَعُهَا لِلدَّوَاءِ? فَقَالَ: إِنَّهَا لَيْسَتْ بِدَوَاءٍ, وَلَكِنَّهَا دَاءٌ ) أَخْرَجَهُ مُسْلِمٌ وَأَبُو دَاوُدَ وَغَيْرُهُمَ


Bab Ta'zir dan Hukum Penjahat

KITAB HUKUMAN

BAB TA'ZIR DAN HUKUM PENJAHAT | بَاب اَلتَّعْزِيرِ وَحُكْمِ اَلصَّائِلِِ
Hadits No. 1280 |
Dari Abu Burdah al-anshori bahwa ia mendengar Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Tidak boleh dicambuk lebih dari sepuluh cambukan, kecuali jika melanggar suatu had (hukuman) yang ditentukan Allah Ta'ala." Muttafaq Alaihi. | َعَنْ أَبِي بُرْدَةَ اَلْأَ نْصَارِيِّ رضي الله عنه أَنَّهُ سَمِعَ رَسُولَ اَللَّهِ صلى الله عليه وسلم يَقُولُ: ( لَا يُجْلَدُ فَوْقَ عَشَرَةِ أَسْوَاطٍ, إِلَّا فِي حَدِّ مِنْ حُدُودِ اَللَّهِ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1281 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Ampunilah orang-orang yang baik dari ketergelinciran (berbuat salah yang tidak disengaja) mereka, kecuali melanggar had." Riwayat Ahmad, Abu Dawud, Nasa'i dan Baihaqi. Ali Radliyallaahu 'anhu berkata: Aku tidak menjalakan had kepada seseorang kemudian ia mati dan aku berduka cita, kecuali peminum arak. Sesungguhnya jika ia mati, akan kubayar dendanya. Riwayat Bukhari. | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ: ( أَقِيلُوا ذَوِي اَلْهَيْئَاتِ عَثَرَاتِهِمْ إِلَّا اَلْحُدُودَ ) رَوَاهُ أَبُو دَاوُدَ, وَالنَّسَائِيُّ. وَعَنْ عَلِيٍّ رضي الله عنه قَالَ: ( مَا كُنْتُ لِأُقِيمَ عَلَى أَحَدٍ حَدًّا, فَيَمُوتُ, فَأَجِدُ فِي نَفْسِي, إِلَّا شَارِبَ الْخَمْرِ; فَإِنَّهُ لَوْ مَاتَ وَدَيْتُهُ ) أَخْرَجَهُ اَلْبُخَارِيُّ
Hadits No. 1282 |
Dari Said Ibnu Zaid Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa terbunuh karena membela hartanya, ia mati syahid." Riwayat Imam Empat. Hadits shahih menurut Tirmidzi. | َوَعَنْ سَعِيدِ بْنِ زَيْدٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مِنْ قُتِلَ دُونَ مَالِهِ فَهُوَ شَهِيدٌ ) رَوَاهُ اَلْأَرْبَعَةُ, وَصَحَّحَهُ اَلتِّرْمِذِيُّ
Hadits No. 1283 |
Abdullah Ibnu Khobbab Radliyallaahu 'anhu berkata: Aku mendengar ayahku berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Akan ada fitnah-fitnah, maka jadilah engkau hamba Allah yang terbunuh dan jadi pembunuh." Riwayat Ibnu Abu Khoisyamah dan Daruquthni. | َوَعَنْ عَبْدِ اَللَّهِ بْنِ خَبَّابٍ قَالَ : سَمِعْتَ أَبِي رضي الله عنه يَقُولُ: سَمِعْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم يَقُولُ: ( تَكُونُ فِتَنٌ, فَكُنْ فِيهَا عَبْدَ اَللَّهِ اَلْمَقْتُولَ, وَلَا تَكُنْ اَلْقَاتِلَ ) أَخْرَجَهُ ابْنُ أَبِي خَيْثَمَةَ وَاَلدَّارَقُطْنِيُّ
Hadits No. 1284 |
Ahmad juga meriwayatkan hadits serupa dari Kholid Ibnu Urfathoh. | َوَأَخْرَجَ أَحْمَدُ نَحْوَهُ: عَنْ خَالِدِ بْنِ عُرْفُطَةَ رضي الله عنه


Hadits-hadits tentang Jihad

KITAB JIHAD

HADITS-HADITS TENTANG JIHAD

أَحَادِيثَ فِي اَلْجِهَادِ

Hadits No. 1285

Dari Abu Hurairah bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa mati, sedang ia tidak pernah berjihad dan tidak mempunyai keinginan untuk jihad, ia mati dalam satu cabang kemunafikan." Muttafaq Alaihi.

َعَنْ أَبِي هُرَيْرَةَ رَ ضِيَ اَللَّهُ عَنْهُ قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ مَاتَ وَلَمْ يَغْزُ, وَلَمْ يُحَدِّثْ نَفْسَهُ بِهِ, مَاتَ عَلَى شُعْبَةٍ مِنْ نِفَاقٍ ) رَوَاهُ مُسْلِمٌ

Hadits No. 1286

Dari Anas bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Berjihadlah melawan kaum musyrikin dengan hartamu, jiwamu dan lidahmu." Riwayat Ahmad dan Nasa'i. Hadits shahih menurut Hakim.

َوَعَنْ أَنَسٍ رضي الله عنه أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ: ( جَاهِدُوا اَلْمُشْرِكِينَ بِأَمْوَالِكُمْ, وَأَنْفُسِكُمْ, وَأَلْسِنَتِكُمْ ) رَوَاهُ أَحْمَدُ, وَالنَّسَائِيُّ, وَصَحَّحَهُ اَلْحَاكِمُ

Hadits No. 1287

Dari 'Aisyah r.a: Aku berkata: Wahai Rasulullah, apakah perempuan wajib berjihad?. Beliau menjawab: "Ya, jihad tanpa ada peperangan di dalamnya, yaitu haji dan umrah." Riwayat Ibnu Majah dan asalnya dalam kitab Bukhari.

َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: ( قُلْتُ: يَا رَسُولَ اَللَّهِ ! عَلَى اَلنِّسَاءِ جِهَادٌ? قَالَ: نَعَمْ جِهَادٌ لَا قِتَالَ فِيهِ, اَلْحَجُّ وَالْعُمْرَةُ ) رَوَاهُ اِبْنُ مَاجَه وَأَصْلُهُ فِي اَلْبُخَارِيِّ

Hadits No. 1288

Abdullah Ibnu Umar Radliyallaahu 'anhu berkata: Ada seseorang menghadap Rasulullah Shallallaahu 'alaihi wa Sallam meminta izin ikut berjihad (perang). Beliau bertanya: "Apakah kedua orang tuamu masih hidup?". Ia menjawab: Ya. Beliau bersabda: "Kalau begitu, berjihadlah untuk kedua orang tuamu." Muttafaq Alaihi.

َوَعَنْ عَبْدِ اَللَّهِ بْنِ عَمْرِوٍ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( جَاءَ رَجُلٌ إِلَى اَلنَّبِيِّ صلى الله عليه وسلم يَسْتَأْذِنُهُ فِي اَلْجِهَادِ فَقَالَ: ( أَ ) حَيٌّ وَالِدَاكَ? , قَالَ: نَعَمْ قَالَ: فَفِيهِمَا فَجَاهِدْ ) مُتَّفَقٌ عَلَيْهِ

Hadits No. 1289

Ahmad dan Abu Dawud juga meriwayatkan hadits serupa dari Abu Said dengan tambahan: "Pulanglah dan mintalah izin kepada mereka. Jika mereka mengizinkan, berjihadlah, dan jika tidak, berbaktilah kepada mereka berdua."

َوَلِأَحْمَدَ, وَأَبِي دَاوُدَ: مِنْ حَدِيثِ أَبِي سَعِيدٍ نَحْوُهُ, وَزَادَ: ( اِرْجِعْ فَاسْتَأْذِنْهُمَا, فَإِنْ أَذِنَا لَكَ; وَإِلَّا فَبِرَّهُمَا )

Hadits No. 1290

Dari Jarir Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Aku terlepas (tanggung jawab) dari setiap orang muslim yang tinggal di antara kaum musyrikin." Riwayat Imam Tiga. Sanadnya shahih. Bukhari lebih menilai sebagai hadits mursal.

َوَعَنْ جَرِيرٍ الْبَجَلِيِّ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( أَنَا بَرِئٌ مِنْ كُلِّ مُسْلِمٍ يُقِيمُ بَيْنَ اَلْمُشْرِكِينَ ) رَوَاهُ اَلثَّلَاثَةُ وَإِسْنَادُهُ صَحِيحٌ وَرَجَّحَ اَلْبُخَارِيُّ إِرْسَالَهُ

Hadits No. 1291

Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak ada hijrah setelah penaklukan kota Mekkah, tetapi jihad dan niat." Muttafaq Alaihi.

َوَعَنْ اِبْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا هِجْرَةَ بَعْدَ اَلْفَتْحِ, وَلَكِنْ جِهَادٌ وَنِيَّةٌ ) مُتَّفَقٌ عَلَيْه

Hadits No. 1292

Dari Abu Musa al-Asy'ary bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa berperang untuk menjunjung kalimat Allah, maka ia berada di jalan Allah." Muttafaq Alaihi.

َوَعَنْ أَبِي مُوسَى اَلْأَشْعَرِيِّ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ قَاتَلَ لِتَكُونَ كَلِمَةُ اَللَّهِ هِيَ اَلْعُلْيَا, فَهُوَ فِي سَبِيلِ اَللَّهِ ) مُتَّفَقٌ عَلَيْهِ

Hadits No. 1293

Dari Abdullah Ibnu al-Sa'dy bahwa Rasulullah saw bersabda: "Tidak akan putus hijrah selama musuh masih diperangi." Riwayat Nasa'i. Hadits shahih menurut Ibnu Hibban.

َوَعَنْ عَبْدِ اَللَّهِ بْنِ اَلسَّعْدِيِّ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا تَنْقَطِعُ اَلْهِجْرَةُ مَا قُوتِلَ اَلْعَدُوُّ ) رَوَاهُ النَّسَائِيُّ, وَصَحَّحَهُ اِبْنُ حِبَّانَ

Hadits No. 1294

Nafi' berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah menyerang banu Mushtholiq ketika mereka sedang lengah. Beliau membunuh orang yang ikut berperang dan menawan anak buah mereka. Abdullah Ibnu Umar menceritakan hal itu kepadaku. Muttafaq Alaihi. Di dalamnya disebutkan: Pada saat itu beliau mendapatkan Juwairiyah.

َوَعَنْ نَافِعٍ قَالَ: ( أَغَارُ رَسُولُ اَللَّهِ صلى الله عليه وسلم عَلَى بَنِيَّ اَلْمُصْطَلِقِ, وَهُمْ غَارُّونَ, فَقَتَلَ مُقَاتِلَتَهُمْ, وَسَبَى ذَرَارِيَّهُمْ حَدَّثَنِي بِذَلِكَ عَبْدُ اَللَّهِ بْنُ عُمَرَ رَضِيَ اَللَّهُ عَنْهُمَا ) مُتَّفَقٌ عَلَيْهِ وَفِيْهِ : وَأَصَابَ يَوْمَئِدٍ جُوَيْرِيَةً

Hadits No. 1295

Dari Sulaiman Ibnu Buraidah, dari ayahnya, bahwa 'Aisyah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam jika mengangkat komandan tentara atau angkatan perang, beliau memberikan wasiat khusus agar bertaqwa kepada Allah dan berbuat baik kepada kaum muslimin yang menyertainya. Kemudian beliau bersabda: "Berperanglah atas nama Allah, di jalan Allah, perangilah orang yang kufur kepada Allah. Berperanglah, jangan berkhianat, jangan mengingkari janji, jangan memotong anggota badan, jangan membunuh anak-anak. Jika engkau bertemu musuhmu dari kaum musyrikin, ajaklah mereka kepada tiga hal. Bila mereka menerima salah satu dari ajakanmu itu, terimalah dan jangan apa-apakan mereka, yaitu: ajaklah mereka memeluk agama Islam, jika mereka mau, terimalah keislaman mereka; kemudian ajaklah mereka berpindah dari negeri mereka ke negeri kaum muhajirin, jika mereka menolak, katakanlah pada mereka bahwa mereka seperti orang-orang Arab Badui yang masuk Islam, mereka tidak akan memperoleh apa-apa dari harta rampasan perang dan fai' (harta rampasan tanpa peperangan), kecuali jika mereka berjihad bersama kaum muslimin. Bila mereka menolak (masuk Islam), mintalah mereka agar membayar upeti. Jika mereka menyetujui, terimalah hal itu dari mereka. Lalu, bila mereka menolak, mintalah perlindungan kepada Allah dan perangilah mereka. Apabila engkau mengepung penduduk yang berada dalam benteng dan mereka mau menyerah jika engkau memberikan kepada mereka tanggungan Allah dan Rasul-Nya, maka jangan engkau lakukan, namun berilah tanggungan kepada mereka. Karena sesungguhnya jika engkau mengurungkan tanggunganmu adalah lebih ringan daripada engkau mengurungkan tanggungan Allah. Apabila mereka menginginkan engkau memberikan keamanan atas mereka berdasarkan hukum Allah, jangan engkau lakukan. Tetapi lakukanlah atas kebijaksanaanmu sendiri, karena engkau tidak tahu, apakah engkau tepat dengan hukum Allah atau tidak dalam menetapkan hukum kepada mereka." Riwayat Muslim.

َوَعَنْ سُلَيْمَانَ بْنِ بُرَيْدَةَ, عَنْ أَبِيهِ قَالَ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم إِذَا أَمَّرَ أَمِيرًا عَلَى جَيْشٍ أَوْصَاهُ بِتَقْوَى اَللَّهِ, وَبِمَنْ مَعَهُ مِنْ اَلْمُسْلِمِينَ خَيْراً, ثُمَّ قَالَ: اُغْزُوا بِسْمِ اَللَّهِ, فِي سَبِيلِ اَللَّهِ, قَاتِلُوا مِنْ كَفَرَ بِاَللَّهِ, اُغْزُوا, وَلَا تَغُلُّوا, وَلَا تَغْدُرُوا, وَلَا تُمَثِّلُوا, وَلَا تَقْتُلُوا وَلِيداً, وَإِذَا لَقِيتَ عَدُوَّكَ مِنْ اَلْمُشْرِكِينَ فَادْعُهُمْ إِلَى ثَلَاثِ خِصَالٍ, فَأَيَّتُهُنَّ أَجَابُوكَ إِلَيْهَا, فَاقْبَلْ مِنْهُمْ, وَكُفَّ عَنْهُمْ: اُدْعُهُمْ إِلَى اَلْإِسْلَامِ فَإِنْ أَجَابُوكَ فَاقْبَلْ مِنْهُمْ ثُمَّ اُدْعُهُمْ إِلَى اَلتَّحَوُّلِ مِنْ دَارِهِمْ إِلَى دَارِ اَلْمُهَاجِرِينَ, فَإِنْ أَبَوْا فَأَخْبَرْهُمْ أَنَّهُمْ يَكُونُونَ كَأَعْرَابِ اَلْمُسْلِمِينَ, وَلَا يَكُونُ لَهُمْ. فِي اَلْغَنِيمَةِ وَالْفَيْءِ شَيْءٌ إِلَّا أَنْ يُجَاهِدُوا مَعَ اَلْمُسْلِمِينَ. فَإِنْ هُمْ أَبَوْا فَاسْأَلْهُمْ اَلْجِزْيَةَ, فَإِنْ هُمْ أَجَابُوكَ فَاقْبَلْ مِنْهُمْ, فَإِنْ أَبَوْا فَاسْتَعِنْ بِاَللَّهِ وَقَاتِلْهُمْ. وَإِذَا حَاصَرْتَ أَهْلَ حِصْنٍ فَأَرَادُوكَ أَنْ تَجْعَلَ لَهُمْ ذِمَّةَ اَللَّهِ وَذِمَّةَ نَبِيِّهِ, فَلَا تَفْعَلْ, وَلَكِنْ اِجْعَلْ لَهُمْ ذِمَّتَكَ; فَإِنَّكُمْ إِنْ تُخْفِرُوا ذِمَمَكُمْ أَهْوَنُ مِنْ أَنَّ تُخْفِرُوا ذِمَّةَ اَللَّهِ, وَإِذَا أَرَادُوكَ أَنْ تُنْزِلَهُمْ عَلَى حُكْمِ اَللَّهِ, فَلَا تَفْعَلْ, بَلْ عَلَى حُكْمِكَ; فَإِنَّكَ لَا تَدْرِي أَتُصِيبُ فِيهِمْ حُكْمَ اَللَّهِ أَمْ لَا ) أَخْرَجَهُ مُسْلِمٌ

Hadits No. 1296

Dari Ka'ab Ibnu Malik Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam apabila mau mengadakan suatu peperangan, beliau menutupnya dengan masalah lain. Muttafaq Alaihi.

َوَعَنْ كَعْبِ بْنِ مَالِكٍ رضي الله عنه ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم كَانَ إِذَا أَرَادَ غَزْوَةً وَرَّى بِغَيْرِهَا ) مُتَّفَقٌ عَلَيْهِ

Hadits No. 1297

Ma'qil Ibnu al-Nu'man Ibnu Muqarrin Radliyallaahu 'anhu berkata: Aku menyaksikan Rasulullah Shallallaahu 'alaihi wa Sallam bila tidak berperang pada permulaan siang, beliau tunda hingga matahari tergelincir, angin bertiup, dan pertolongan Allah turun. Riwayat Ahmad dan Imam Tiga. Hadits shahih menurut Hakim dan asalnya dari kitab Bukhari.

َوَعَنْ مَعْقِلٍ; أَنَّ اَلنُّعْمَانَ بْنَ مُقَرِّنٍ قَالَ: ( شَهِدْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم إِذَا لَمْ يُقَاتِلْ أَوَّلَ اَلنَّهَارِ أَخَّرَ اَلْقِتَالِ حَتَّى تَزُولَ اَلشَّمْسُ, وَتَهُبَّ اَلرِّيَاحُ, وَيَنْزِلَ اَلنَّصْرُ ) رَوَاهُ أَحْمَدُ وَالثَّلَاثَةُ, وَصَحَّحَهُ اَلْحَاكِمُ وَأَصْلُهُ فِي اَلْبُخَارِيِّ

Hadits No. 1298

Al-Sho'b Ibnu Jutsamah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah ditanya tentang penduduk kaum musyrikin yang diserang pada waktu malam, sehingga membahayakan bagi para istri dan anak cucu mereka. Beliau bersabda: "Mereka (para istri dan anak cucu) itu termasuk mereka (kaum musyrikin) juga." Muttafaq Alaihi.

َوَعَنْ اَلصَّعْبِ بْنِ جَثَّامَةَ رضي الله عنه قَالَ: ( سُئِلَ رَسُولُ اَللَّهِ صلى الله عليه وسلم عَنْ اَلدَّارِ مِنْ اَلْمُشْرِكِينَ يُبَيِّتُونَ, فَيُصِيبُونَ مِنْ نِسَائِهِمْ وَذَرَارِيهِمْ, فَقَالَ: هُمْ مِنْهُمْ ) مُتَّفَقٌ عَلَيْهِ

Hadits No. 1299

Dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda kepada seseorang yang menyertai beliau pada waktu perang Badar: "Pulanglah, aku tidak akan pernah meminta bantuan orang musyrik." Riwayat Muslim.

َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا; ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ لِرَجُلٍ تَبِعَهُ يَوْمَ بَدْرٍ: اِرْجِعْ فَلَنْ أَسْتَعِينَ بِمُشْرِكٍ ) رَوَاهُ مُسْلِمٌ

Hadits No. 1300

Dari Ibnu Umar bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah melihat seorang perempuan terbunuh dalam satu peperangannya, lalu beliau menyalahkan pembunuhan para wanita dan anak-anak. Muttafaq Alaihi.

َوَعَنْ اِبْنِ عُمَرَ رَضِيَ اَللَّهُ عَنْهُمَا; ( أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم رَأَى اِمْرَأَةً مَقْتُولَةً فِي بَعْضِ مَغَازِيهِ, فَأَنْكَرَ قَتْلَ اَلنِّسَاءِ وَالصِّبْيَانِ ) مُتَّفَقٌ عَلَيْهِ

Hadits No. 1301

Dari Samurah bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Bunuhlah orang-orang musyrik yang tua dan biarkanlah anak-anak muda di antara mereka." Riwayat Abu Dawud. Hadits shahih menurut Tirmidzi.

َوَعَنْ سَمُرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( اُقْتُلُوا شُيُوخَ اَلْمُشْرِكِينَ, وَاسْتَبْقُوا شَرْخَهُمْ ) رَوَاهُ أَبُو دَاوُدَ, وَصَحَّحَهُ اَلتِّرْمِذِيُّ

Hadits No. 1302

Dari Ali Radliyallaahu 'anhu bahwa mereka (kaum muslimin) beradu satu lawan satu pada waktu perang Badar. Riwayat Abu Dawud dalam hadits panjang.

َوَعَنْ عَلِيٍّ رضي الله عنه ( أَنَّهُمْ تَبَارَزُوا يَوْمَ بَدْرٍ ) رَوَاهُ اَلْبُخَارِيُّ وَأَخْرَجَهُ أَبُو دَاوُدَ مُطَوَّلاً

Hadits No. 1303

Abu Ayyub Radliyallaahu 'anhu berkata: Ayat ini sebenarnya diturunkan untuk kami golongan Anshor, yaitu firman-Nya (artinya = Dan janganlah kamu menjatuhkan diri kamu sendiri ke dalam kebinasaan). Abu Ayyub mengucapkan firman itu sebagai bantahan terhadap orang yang menyalahkan seseorang yang menyerbu barisan tentara Romawi sehingga masuk di antara mereka. Riwayat Imam Tiga. Hadits shahih menurut Tirmidzi, Ibnu Hibban dan Hakim.

َوَعَنْ أَبِي أَيُّوبَ رضي الله عنه قَالَ: إِنَّمَا أُنْزِلَتْ هَذِهِ اَلْآيَةُ فِينَا مَعْشَرَ اَلْأَنْصَارِ, يَعْنِي:وَلَا تُلْقُوا بِأَيْدِيكُمْ إِلَى اَلتَّهْلُكَةِ قَالَهُ رَدًّا عَلَى مَنْ أَنْكَرَ عَلَى مَنْ حَمَلَ عَلَى صَفِ اَلرُّومِ حَتَّى دَخَلَ فِيهِمْ رَوَاهُ اَلثَّلَاثَةُ, وَصَحَّحَهُ اَلتِّرْمِذِيُّ, وَابْنُ حِبَّانَ, وَالْحَاكِمُ

Hadits No. 1304

Ibnu Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah membakar dan memotong pohon kurma Banu Nadlir. Muttafaq Alaihi.

َوَعَنْ اِبْنِ عُمَرَ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( حَرَقَ رَسُولُ اَللَّهِ صلى الله عليه وسلم نَخْلَ بَنِي اَلنَّضِيرِ, وَقَطَعَ ) مُتَّفَقٌ عَلَيْهِ

Hadits No. 1305

Dari Ubadah Ibnu al-Shomit Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah engkau berkhianat (terhadap harta rampasan perang), karena balasan bagi pelakunya ialah api neraka dan kehinaan di dunia dan akhirat." Riwayat Ahmad dan Nasa'i. Hadits shahih menurut Ibnu Hibban.

َوَعَنْ عُبَادَةَ بْنِ اَلصَّامِتِ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا تَغُلُّوا; فَإِنَّ اَلْغُلُولَ نَارٌ وَعَارٌ عَلَى أَصْحَابِهِ فِي اَلدُّنْيَا وَالْآخِرَةِ ) رَوَاهُ أَحْمَدُ, وَالنَّسَائِيُّ, وَصَحَّحَهُ ابْنُ حِبَّانَ

Hadits No. 1306

Dari 'Auf Ibnu Malik Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam menetapkan harta rampasan perang itu bagi sang pembunuh. Riwayat Abu Dawud dan asalnya dalam riwayat Muslim.

َوَعَنْ عَوْفِ بْنِ مَالِكٍ رضي الله عنه ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَضَى بِالسَّلَبِ لِلْقَاتِلِ ) رَوَاهُ أَبُو دَاوُدَ وَأَصْلُهُ عِنْدَ مُسْلِمٍ

Hadits No. 1307

Dari Abdurrahman Ibnu 'Auf Radliyallaahu 'anhu tentang kisah pembunuhan Abu Jahal. Ia berkata: Mereka berdua (Mu'awwidz dan Mu'adz) saling berlomba memancungnya, hingga mereka membunuhnya. Kemudian mereka kembali kepada Rasulullah Shallallaahu 'alaihi wa Sallam dan memberitahukan kepada beliau. Maka beliau bertanya: "Siapakah di antara kamu berdua yang membunuhnya? Apakah kalian sudah membersihkan pedang kalian?". Mereka menjawab: Belum. Perawi berkata: Lalu beliau memeriksa pedang mereka dan bersabda: "Kalian berdua telah membunuhnya." Kemudian beliau memutuskan bahwa harta rampasannya untuk Mu'adz Ibnu Amar Ibnu al-Jamuh. Muttafaq Alaihi.

َوَعَنْ عَبْدِ اَلرَّحْمَنِ بْنِ عَوْفٍ رضي الله عنه فِي - قِصَّةِ قَتْلِ أَبِي جَهْلٍ - قَالَ: ( فَابْتَدَرَاهُ بِسَيْفَيْهِمَا حَتَّى قَتَلَاهُ, ثُمَّ انْصَرَفَا إِلَى رَسُولِ اَللَّهِ صلى الله عليه وسلم فَأَخْبَرَاهُ, فَقَالَ: أَيُّكُمَا قَتَلَهُ? هَلْ مَسَحْتُمَا سَيْفَيْكُمَا ? قَالَا: لَا قَالَ: فَنَظَرَ فِيهِمَا, فَقَالَ: كِلَاكُمَا قَتَلَهُ, سَلْبُهُ لِمُعَاذِ بْنِ عَمْرِوِ بْنِ اَلْجَمُوحِ ) مُتَّفَقٌ عَلَيْهِ

Hadits No. 1308

Dari Makhul Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam memasang alat pelempar batu menghadap ke penduduk Thaif. Riwayat Abu Dawud dalam hadits-hadits mursal. Para perawinya dapat dipercaya. Hadits maushul menurut Uqoily dengan sanad lemah dari Ali radliyallahu 'anhu

َوَعَنْ مَكْحُولٍ; ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم نَصَبَ اَلْمَنْجَنِيقَ عَلَى أَهْلِ اَلطَّائِفِ ) أَخْرَجَهُ أَبُو دَاوُدَ فِي اَلْمَرَاسِيلِ وَرِجَالُهُ ثِقَاتٌ. وَوَصَلَهُ الْعُقَيْلِيُّ بِإِسْنَادٍ ضَعِيفٍ عَنْ عَلِيٍّ رضي الله عنه

Hadits No. 1309

Dari Anas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam memasuki kota Mekkah dengan mengenakan perisai di kepala. Ketika beliau melepaskannya, ada seseorang datang dan berkata: Ibnu Khathal masih bergantung pada tirai Ka'bah. Lalu beliau bersabda: "Bunuhlah dia." Muttafaq Alaihi.

َوَعَنْ أَنَسٍ رضي الله عنه ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم دَخَلَ مَكَّةَ وَعَلَى رَأْسِهِ اَلْمِغْفَرُ, فَلَمَّا نَزَعَهُ جَاءَهُ رَجُلٌ, فَقَالَ: ابْنُ خَطَلٍ مُتَعَلِّقٌ بِأَسْتَارِ اَلْكَعْبَةِ, فَقَالَ: اُقْتُلُوهُ ) مُتَّفَقٌ عَلَيْهِ

Hadits No. 1310

Dari Said Ibnu Jubair Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam memerintahkan untuk membunuh tiga orang pada waktu perang Badar dengan dingin (yaitu dengan mengikat mereka dan memanahnya). Riwayat Abu Dawud dalam hadits-hadits mursal dan para perawinya dapat dipercaya.

َوَعَنْ سَعِيدِ بْنِ جُبَيْرٍ; ( أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَتَلَ يَوْمَ بَدْرٍ ثَلَاثَةً صَبْراً ) أَخْرَجَهُ أَبُو دَاوُدَ فِي اَلْمَرَاسِيلِ وَرِجَالُهُ ثِقَاتٌ

Hadits No. 1311

Dari Imran Ibnu Hushoin Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam pernah menebus dua orang laki-laki muslim dengan seorang laki-laki musyrik. Riwayat Tirmidzi. Hadits shahih dan asalnya dalam riwayat Muslim.

َوَعَنْ عِمْرَانَ بْنِ حُصَيْنٍ رضي الله عنه ( أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم فَدَى رَجُلَيْنِ مِنْ اَلْمُسْلِمِينَ بِرَجُلٍ مِنْ اَلْمُشْرِكِينَ ) أَخْرَجَهُ اَلتِّرْمِذِيُّ وَصَحَّحَهُ وَأَصْلُهُ عِنْدَ مُسْلِمٍ

Hadits No. 1312

Dari Shahar Ibnu al-Ailah bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya suatu kaum bila mereka masuk Islam, berarti telah menyelamatkan darah dan harta mereka." Riwayat Abu Dawud dan para perawinya dapat dipercaya.

َوَعَنْ صَخْرِ بْنِ اَلْعَيْلَةِ رضي الله عنه أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ: ( إِنَّ اَلْقَوْمَ إِذَا أَسْلَمُوا؛ أَحْرَزُوا دِمَاءَهُمْ وَأَمْوَالَهُمْ ) أَخْرَجَهُ أَبُو دَاوُدَ, وَرِجَالُهُ مُوَثَّقُونَ

Hadits No. 1313

Dari Jubair Ibnu Muth'im Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda mengenai para tawanan perang Badar: "Sekiranya Muth'im Ibnu 'Ady masih hidup, kemudian berbicara kepadaku tentang pelepasan orang-orang busuk ini, aku akan serahkan mereka kepadanya." Riwayat Bukhari

َوَعَنْ جُبَيْرِ بْنِ مُطْعَمٍ رضي الله عنه أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ فِي أُسَارَى بَدْرٍ: ( لَوْ كَانَ اَلْمُطْعَمُ بْنُ عَدِيٍّ حَيًّا, ثُمَّ كَلَّمَنِي فِي هَؤُلَاءِ اَلنَّتْنَى لَتَرَكْتُهُمْ لَهُ ) رَوَاهُ اَلْبُخَارِيُّ

Hadits No. 1314

Abu Said al-Khudry Radliyallaahu 'anhu berkata: Kami mendapatkan beberapa tawanan yang bersuami pada perang Authas. Para shahabat kesulitan, lalu Allah menurunkan ayat: (artinya = Wanita-wanita yang bersuami haram untukmu, kecuali budak-budak yang engkau miliki-ayat). Riwayat Muslim.

َوَعَنْ أَبِي سَعِيدٍ اَلْخُدْرِيِّ رضي الله عنه قَالَ: ( أَصَبْنَا سَبَايَا يَوْمَ أَوْطَاسٍ لَهُنَّ أَزْوَاجٌ, فَتَحَرَّجُوا, فَأَنْزَلَ اَللَّهُ تَعَالَى:وَالْمُحْصَنَاتُ مِنَ اَلنِّسَاءِ إِلَّا مَا مَلَكَتْ أَيْمَانُكُمْ ) أَخْرَجَهُ مُسْلِمٌ

Hadits No. 1315

Ibnu Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah mengirim angkatan perang, dan aku termasuk di dalamnya, menuju Najd. Mereka memperoleh rampasan unta yang banyak. Bagian mereka masing-masing dua belas unta, di tambah satu unta. Muttafaq Alaihi.

َوَعَنْ اِبْنِ عُمَرَ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( بَعَثَ رَسُولُ اَللَّهِ صلى الله عليه وسلم سَرِيَّةٍ وَأَنَا فِيهِمْ, قِبَلَ نَجْدٍ, فَغَنِمُوا إِبِلاً كَثِيرَةً, فَكَانَتْ سُهْمَانُهُمْ اِثْنَيْ عَشَرَ بَعِيراً, وَنُفِّلُوا بَعِيراً بَعِيراً ) مُتَّفَقٌ عَلَيْهِ

Hadits No. 1316

Ibnu Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam membagi harta rampasan perang Khaibar, dua bagian untuk kuda dan satu bagian untuk orangnya. Muttafaq Alaihi dan lafadznya menurut Bukhari.

َوَعَنْهُ قَالَ: ( قَسَمَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يَوْمَ خَيْبَرَ لِلْفَرَسِ سَهْمَيْنِ, وَلِلرَّاجِلِ سَهْمًا ) مُتَّفَقٌ عَلَيْهِ وَاللَّفْظُ لِلْبُخَارِيِّ

Hadits No. 1317

Menurut riwayat Abu Dawud: Beliau membagi untuk orang dan kudanya tiga bagian, dua bagian untuk kudanya dan satu bagian untuknya.

َوَلِأَبِي دَاوُدَ: ( أَسْهَمَ لِرَجُلٍ وَلِفَرَسِهِ ثَلَاثَةَ أَسْهُمٍ: سَهْمَيْنِ لِفَرَسِهِ, وَسَهْماً لَهُ )

Hadits No. 1318

Ma'an Ibnu Yazid berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak ada tambahan bagian kecuali setelah seperlima." Riwayat Ahmad dan Abu Dawud. Hadits shahih menurut Thahawy.

َوَعَنْ مَعْنِ بْنِ يَزِيدَ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( سَمِعْتَ رَسُولَ اَللَّهِ صلى الله عليه وسلم يَقُولُ: لَا نَفْلَ إِلَّا بَعْدَ اَلْخُمُسِ ) رَوَاهُ أَحْمَدُ , وَأَبُو دَاوُدَ, وَصَحَّحَهُ اَلطَّحَاوِيُّ

Hadits No. 1319

Habib Ibnu Maslamah Radliyallaahu 'anhu berkata: Aku menyaksikan Rasulullah Shallallaahu 'alaihi wa Sallam memberi tambahan seperempat waktu berangkat (perang) dan sepertiga waktu pulang. Riwayat Abu Dawud. Hadits shahih menurut Ibnu al-Jarud, Ibnu Hibban dan Hakim.

َوَعَنْ حَبِيبِ بْنِ مَسْلَمَةٍ رضي الله عنه قَالَ: ( شَهِدْتُ رَسُولُ اَللَّهِ صلى الله عليه وسلم نَفَّلَ اَلرُّبْعَ فِي اَلْبَدْأَةِ, وَالثُّلُثَ فِي اَلرَّجْعَةِ ) رَوَاهُ أَبُو دَاوُدَ, وَصَحَّحَهُ ابْنُ اَلْجَارُودِ, وَابْنُ حِبَّانَ, وَالْحَاكِمُ

Hadits No. 1320

Ibnu Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam memberi tambahan khusus kepada sebagian tentara yang beliau kirim, selain bagian resmi para prajurit. Muttafaq Alaihi.

َوَعَنْ اِبْنِ عُمَرَ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يُنَفِّلُ بَعْضَ مَنْ يَبْعَثُ مِنْ اَلسَّرَايَا لِأَنْفُسِهِمْ خَاصَّةً, سِوَى قَسْمِ عَامَّةِ اَلْجَيْشِ ) مُتَّفَقٌ عَلَيْهِ

Hadits No. 1321

Ibnu Umar Radliyallaahu 'anhu berkata: Kami pernah memperoleh madu dan anggur dalam peperangan kami, lalu kami makan dan tidak kami laporkan. Riwayat Bukhari. Menurut riwayat Abu Dawud: Tidak diambil seperlima darinya. Hadits shahih menurut Ibnu Hibban.

َوَعَنْهُ قَالَ: ( كُنَّا نُصِيبُ فِي مَغَازِينَا اَلْعَسَلَ وَالْعِنَبَ , فَنَأْكُلُهُ وَلَا نَرْفَعُهُ ) رَوَاهُ اَلْبُخَارِيُّ . وَلِأَبِي دَاوُدَ:( فَلَمْ يُؤْخَذْ مِنْهُمْ اَلْخُمُسُ ) وَصَحَّحَهُ ابْنُ حِبَّانَ

Hadits No. 1322

Abdullah Ibnu Abu Aufa Radliyallaahu 'anhu berkata: Kami pernah memperoleh makanan pada waktu perang Khaibar. Ada seseorang datang, lalu mengambil sekedarnya, kemudian pergi. Riwayat Abu Dawud. Hadits shahih menurut Ibnu al-Jarud dan Hakim.

َوَعَنْ عَبْدِ اَللَّهِ بْنِ أَبِي أَوْفَى رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( أَصَبْنَا طَعَاماً يَوْمَ خَيْبَرَ, فَكَانَ اَلرَّجُلُ يَجِيءُ, فَيَأْخُذُ مِنْهُ مِقْدَارَ مَا يَكْفِيهِ, ثُمَّ يَنْصَرِفُ ) أَخْرَجَهُ أَبُو دَاوُدَ, وَصَحَّحَهُ ابْنُ اَلْجَارُودِ, وَالْحَاكِمُ

Hadits No. 1323

Dari Ruwaifi' Ibnu Tsabit Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa beriman kepada Allah dan hari Akhir, maka janganlah ia mengendarai binatang dari harta rampasan kaum muslimin, hingga apabila telah kurus ia kembalikan kepadanya; dan jangan pula ia memakai pakaian dari harta rampasan kaum muslimin, hingga apabila telah lusuh ia kembalikan lagi kepadanya." Riwayat Abu Dawud dan Darimy. Para perawinya tidak ada masalah.

َوَعَنْ رُوَيْفِعِ بْنِ ثَابِتٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ كَانَ يُؤْمِنُ بِاَللَّهِ وَالْيَوْمِ اَلْآخِرِ فَلَا يَرْكَبُ دَابَّةً مِنْ فَيْءِ اَلْمُسْلِمِينَ, حَتَّى إِذَا أَعْجَفَهَا رَدَّهَا فِيهِ, وَلَا يَلْبَسُ ثَوْباً مِنْ فَيْءِ اَلْمُسْلِمِينَ حَتَّى إِذَا أَخْلَقَهُ رَدَّهُ فِيهِ ) أَخْرَجَهُ أَبُو دَاوُدَ, وَالدَّارِمِيُّ, وَرِجَالُهُ لَا بَأْسَ بِهِمْ

Hadits No. 1324

Abu Ubadah Ibnu al-Jarrah Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sebagian orang Muslim boleh menanggung keamanan (seorang kafir) atas nama kaum muslimin." Riwayat Abu Syaibah dan Ahmad dan dalam sanadnya ada kelemahan.

َوَعَنْ أَبِي عُبَيْدَةَ بْنِ اَلْجَرَّاحِ رضي الله عنه قَالَ: سَمِعْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم يَقُولُ: ( يُجِيرُ عَلَى اَلْمُسْلِمِينَ بَعْضُهُمْ ) أَخْرَجَهُ ابْنُ أَبِي شَيْبَةَ, وَأَحْمَدُ, وَفِي إِسْنَادِهِ ضَعْفٌ

Hadits No. 1325

Menurut riwayat Thoyalisi dari hadits Umar Ibnu al-'Ash: "Orang (muslim) yang paling rendah boleh menanggung keamanan (seorang kafir) atas nama kaum muslimin."

َوَلِلْطَيَالِسِيِّ مِنْ حَدِيثِ عَمْرِوِ بْنِ الْعَاصِ: ( يُجِيرُ عَلَى اَلْمُسْلِمِينَ أَدْنَاهُمْ )

Hadits No. 1326

Dalam Kitab Shahih Bukhari-Muslim dari Ali r.a: "Tanggungan keamanan orang muslim satu, boleh digunakan oleh orang yang paling rendah di antara mereka." Ibnu Majah menambahkan dari jalan lain: "Orang muslim yang paling jauh boleh memberi (jaminan) keamanan atas nama kaum muslimin."

َوَفِي اَلصَّحِيحَيْنِ عَنْ عَلِيٍّ رَضِيَ اَللَّهُ عَنْهُ قَالَ: ( ذِمَّةُ اَلْمُسْلِمِينَ وَاحِدَةٌ يَسْعَى ِبهَا أَدْنَاهُمْ ) زَادَ اِبْنُ مَاجَه مِنْ وَجْهٍ آخَرَ: ( يُجِيرُ عَلَيْهِمْ أَقْصَاهُمْ )

Hadits No. 1327

Dalam Shahih Bukhari-Muslim dari hadits Ummu Hani': "Kami memberi keamanan kepada orang yang engkau beri keamanan."

َوَفِي اَلصَّحِيحَيْنِ مِنْ حَدِيثٍ أَمِ هَانِئٍ: ( قَدْ أَجَرْنَا مَنْ أَجَرْتِ )

Hadits No. 1328

Dari Umar bahwa ia mendengar Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Aku benar-benar akan mengeluarkan kaum Yahudi dan Nasrani dari Jazirah Arab, hingga aku tidak membiarkan kecuali orang muslim." Riwayat Muslim.

َوَعَنْ عُمَرَ رضي الله عنه أَنَّهُ سَمِعَ رَسُولَ اَللَّهِ صلى الله عليه وسلم يَقُولُ: ( لَأَخْرِجَنَّ اَلْيَهُودَ وَالنَّصَارَى مِنْ جَزِيرَةِ اَلْعَرَبِ, حَتَّى لَا أَدَعَ إِلَّا مُسْلِماً ) رَوَاهُ مُسْلِمٌ

Hadits No. 1329

Dari Umar Radliyallaahu 'anhu berkata: Adalah harta benda Banu Nadlir merupakan hadta rampasan yang diberikan Allah kepada Rasul-Nya, karena kaum muslimin tidak memranginya dengan kuda maupun kendaraan lainnya. Harta rampasan itu khusus untuk Nabi Shallallaahu 'alaihi wa Sallam yang beliau belanjakan untuk keluarganya selama setahun, dan sisanya dibelikan kuda dan persenjataan perang sebagai persiapan perang di jalan Allah. Muttafaq Alaihi.

َوَعَنْهُ قَالَ: ( كَانَتْ أَمْوَالُ بَنِي اَلنَّضِيرِ مِمَّا أَفَاءَ اَللَّهُ عَلَى رَسُولِهِ, مِمَّا لَمْ يُوجِفْ عَلَيْهِ اَلْمُسْلِمُونَ بِخَيْلٍ وَلَا رِكَابٍ, فَكَانَتْ لِلنَّبِيِّ صلى الله عليه وسلم خَاصَّةً, فَكَانَ يُنْفِقُ عَلَى أَهْلِهِ نَفَقَةَ سَنَةٍ, وَمَا بَقِيَ يَجْعَلُهُ فِي اَلْكُرَاعِ وَالسِّلَاحِ, عُدَّةً فِي سَبِيلِ اَللَّهِ ) مُتَّفَقٌ عَلَيْه

Hadits No. 1330

Muadz Ibnu Jabal Radliyallaahu 'anhu berkata: Kami berperang bersama Rasulullah Shallallaahu 'alaihi wa Sallam pada perang Khaibar. Dalam perang itu kami memperoleh kambing-kambing, lalu Rasulullah Shallallaahu 'alaihi wa Sallam membagikan segolongan di antara kami dan sisanya dijadikan sebagai harta rampasan perang. Riwayat Abu Dawud dan para perawinya tidak ada yang cacat.

َوَعَنْ مُعَاذٍ رضي الله عنه قَالَ: ( غَزَوْنَا مَعَ رَسُولِ اَللَّهِ صلى الله عليه وسلم خَيْبَرَ, فَأَصَبْنَا فِيهَا غَنَمًا , فَقَسَمَ فِينَا رَسُولُ اَللَّهِ صلى الله عليه وسلم طَائِفَةً, وَجَعَلَ بَقِيَّتَهَا فِي اَلْمَغْنَمِ ) رَوَاهُ أَبُو دَاوُدَ, وَرِجَالُهُ لَا بَأْسَ بِهِمْ

Hadits No. 1331

Dari Abu Rafi' bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya aku tidak menyalahi janji dan tidak menahan para utusan." Riwayat Abu Dawud dan Nasa'i. Hadits shahih menurut Ibnu Hibban.

َوَعَنْ أَبِي رَافِعٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِنِّي لَا أَخِيسُ بِالْعَهْدِ, وَلَا أَحْبِسُ اَلرُّسُلَ ) رَوَاهُ أَبُو دَاوُدَ, وَالنَّسَائِيُّ, وَصَحَّحَهُ ابْنُ حِبَّانَ

Hadits No. 1332

Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Negeri manapun yang engkau datangi, lalu engkau berdiam di dalamnya, maka bagianmu berada di dalamnya; dan negeri manapun yang durhaka kepada Allah dan Rasul-Nya, maka seperlima dari hasilnya adalah milik Allah dan Rasul-Nya, dan sisanya untukmu." Riwayat Muslim.

َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( أَيُّمَا قَرْيَةٍ أَتَيْتُمُوهَا, فَأَقَمْتُمْ فِيهَا, فَسَهْمُكُمْ فِيهَا, وَأَيُّمَا قَرْيَةٍ عَصَتْ اَللَّهَ وَرَسُولَهُ, فَإِنْ خُمُسَهَا لِلَّهِ وَرَسُولِهِ , ثُمَّ هِيَ لَكُمْ ) رَوَاهُ مُسْلِم


Bab Upeti dan Gencatan Senjata

KITAB JIHAD

BAB UPETI DAN GENCATAN SENJATA | بَاب اَلْجِزْيَةَ وَالْهُدْنَةِ
Hadits No. 1333 |
Dari Abdurrahman Ibnu 'Auf Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam mengambilnya, yaitu upeti, dari kaum Majusi Hajar. Riwayat Bukhari. Ada sebuah jalan dalam kitab al-Muwaththo', namun munqothi'. | َعَنْ عَبْدِ اَلرَّحْمَنِ بْنِ عَوْفٍ رضي الله عنه ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم أَخَذَهَا - يَعْنِي: اَلْجِزْيَةُ - مِنْ مَجُوسِ هَجَرَ ) رَوَاهُ اَلْبُخَارِيّ ُ وَلَهُ طَرِيقٌ فِي اَلْمَوْطَأِ فِيهَا اِنْقِطَاع ٍ
Hadits No. 1334 |
Dari Ashim Ibnu Umar, dari Anas, dari Utsman Ibnu Abu Sulaiman, Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam mengirimkan Kholid Ibnu Walid untuk menangkap Ukaidir dari Dumatul Jandal. Lalu mereka (Kholid dan tentaranya) menangkapnya dan membawanya kepada beliau. Beliau menyelamatkan jiwanya dan berdamai dengannya dengan membayar upeti. Riwayat Abu Dawud. | َوَعَنْ عَاصِمِ بْنِ عُمَرَ, عَنْ أَنَسٍ, وَعَن ْ عُثْمَانَ بْنِ أَبِي سُلَيْمَانَ; ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم بَعْثٍ خَالِدُ بْنُ اَلْوَلِيدِ إِلَى أُكَيْدِرِ دُومَةَ, فَأَخَذُوهُ , فَحَقَنَ دَمِهِ, وَصَالَحَهُ عَلَى اَلْجِزْيَةِ ) رَوَاهُ أَبُو دَاوُد
Hadits No. 1235 |
Muadz Ibnu Jabal Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam pernah mengutusku ke negeri Yaman. Beliau memerintahkan kepadaku agar mengambil dari setiap orang dewasa satu dinar atau senilai satu dinar dari kain mu'afiry. Riwayat Imam Tiga. Hadits shahih menurut Ibnu Hibban dna Hakim. | َوَعَنْ مُعَاذِ بْنِ جَبَلٍ رضي الله عنه قَالَ: ( بَعَثَنِي اَلنَّبِيُّ صلى الله عليه وسلم إِلَى اَلْيَمَنِ, وَأَمَرَنِي أَنْ آخُذَ مِنْ كُلِّ حَالِمٍ دِينَاراً, أَوْ عَدْلَهُ معافرياً ) أَخْرَجَهُ اَلثَّلَاثَةِ, وَصَحَّحَهُ اِبْنُ حِبَّانَ, وَالْحَاكِم
Hadits No. 1236 |
Dari 'Aidz Ibnu Umar dan al-Muzanny Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Islam itu tinggi dan tidak ada yang mengalahkan ketinggiannya." Riwayat Daruquthni. | َوَعَنْ عَائِذٍ بْنُ عَمْرِوِ الْمُزَنِيِّ رضي الله عنه عَنْ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( اَلْإِسْلَامِ يَعْلُو, وَلَا يُعْلَى ) أَخْرَجَهُ اَلدَّارَقُطْنِيّ ُ
Hadits No. 1237 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jangan mendahului orang Yahudi dan Nasrani dengan ucapan salam, bila kalian bertemu dengan seorang di antara mereka usahakan ia mendapat jalan yang paling sempit." Riwayat Muslim. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( لَا تَبْدَؤُوا اَلْيَهُودَ وَالنَّصَارَى بِالسَّلَامِ, وَإِذَا لَقِيتُمْ أَحَدَهُمْ فِي طَرِيقٍ, فَاضْطَرُّوهُ إِلَى أَضْيَقِهِ ) رَوَاهُ مُسْلِم ٌ
Hadits No. 1238 |
Dari al-Miswar Ibnu Makhramah dan Marwan bahwa Nabi Shallallaahu 'alaihi wa Sallam keluar pada tahun Hudaibiyah. Perawi menyebutkan hadits dengan panjang dan di dalamnya disebutkan: Inilah perjanjian perdamaian yang dibuat Muhammad Ibnu Abdullah kepada Suhail Ibnu Amar, yaitu menghentikan peperangan selama sepuluh tahun untuk menjamin keamanan manusia dan tidak boleh saling menyerang. Riwayat Abu Dawud dan asalnya dalam riwayat Bukhari. | َوَعَنْ اَلْمِسْوَرِ بْنُ مَخْرَمَةَ. وَمَرْوَانُ; ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم خَرَجَ عَامَ اَلْحُدَيْبِيَةِ. فَذَكِّرْ اَلْحَدِيثَ بِطُولِهِ, وَفِيهِ هَذَا مَا صَالَحَ عَلَيْهِ مُحَمَّدُ بْنُ عَبْدِ اَللَّهِ سُهَيْلِ بْنِ عَمْرِوٍ عَلَى وَضْعِ اَلْحَرْبِ عَشْرِ سِنِينَ, يَأْمَنُ فِيهَا اَلنَّاسُ, وَيَكُفُّ بَعْضُهُمْ عَنْ بَعْضِ ) أَخْرَجَهُ أَبُو دَاوُد َ وَأَصْلِهِ فِي اَلْبُخَارِيّ
Hadits No. 1239 |
Muslim meriwayatkan sebagian hadits tersebut dari Anas Radliyallaahu 'anhu dan di dalamnya disebutkan: Bahwa barangsiapa datang kepada kami (kaum kafir) dari pihakmu tidak akan kami kembalikan kepadamu dan barangsiapa datang kepadamu (kaum muslim) dari pihak kami, akan engkau kembalikan kepada kami. Maka para sahabat bertanya: Apakah baginda menulis ini, wahai Rasulullah? Beliau bersabda: "Ya, karena barangsiapa di antara kita yang pergi kepada mereka Allah akan menjauhkan darinya dan barangsiapa di antara mereka datang kepada kita Allah akan menjadikan untuknya kelonggaran dan jalan keluar." | َوَأَخْرُجَ مُسْلِمٍ بَعْضِهِ مِنْ حَدِيثِ أَنَسٍ, وَفِيهِ: ( أَنَّ مَنْ جَاءَ مِنْكُمْ لَمْ نَرُدْهُ عَلَيْكُمْ, وَمَنْ جَاءَكُمْ مِنَّا رَدَدْتُمُوهُ عَلَيْنَا. فَقَالُوا: أَنَكْتُبُ هَذَا يَا رَسُولُ اَللَّهُ? قَالَ: نَعَمْ. إِنَّهُ مِنْ ذَهَبٍ مِنَّا إِلَيْهِمْ فَأَبْعَدَهُ اَللَّهُ, وَمَنْ جَاءَنَا مِنْهُمْ, فَسَيَجْعَلُ اَللَّهُ لَهُ فَرَجاً وَمُخْرِجاً )
Hadits No. 1240 |
Dari Abdullah Ibnu Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa membunuh kafir mu'ahad (yang telah terikat perjanjian dengan kaum muslimin), ia tidak akan mencium harumnya surga, dan harumnya surga dapat dirasakan dari jarak perjalanan empat puluh tahun." Riwayat Bukhari. | َوَعَنْ عَبْدِ اَللَّهِ بْنِ عَمْرِو ٍ; عَنْ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( مِنْ قَتْلِ مُعَاهِداً لَمْ يَرَحْ رَائِحَةَ اَلْجَنَّةِ, وَإِنَّ رِيحَهَا لِيُوجَدَ مِنْ مَسِيرَةِ أَرْبَعِينَ عَامّاً ) أَخْرَجَهُ اَلْبُخَارِيّ


Bab Berlomba dan Memanah

KITAB JIHAD

BAB BERLOMBA DAN MEMANAH | بَاب اَلسَّبْقِ وَالرَّمْيِِ
Hadits No. 1341 |
Ibnu Umar Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam pernah mengikuti lomba kuda yang dikempiskan dari Hafaya' dan berakhir di Tsaniyyatul Wada', dan mengikuti lomba kuda yang tidak dikempiskan perutnya dari Tsaniiyah hingga Banu Zuraiq, dan Ibnu Umar adalah termasuk orang yang ikut berlomba. Muttafaq Alaihi. Bukhari menambahkan: Sufyan berkata: Jarak antara Hafaya' dan Tsaniyyatul Wada' ialah lima atau enam mil dan dari Tsaniyyah hingga masjid Banu Zuraiq adalah satu mil. | َعَنْ اِبْنِ عُمَرَ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( سَابَقَ اَلنَّبِيَّ صلى الله عليه وسلم بِالْخَيْلِ اَلَّتِي قَدْ أُضْمِرَتْ, مِنْ الْحَفْيَاءِ, وَكَانَ أَمَدُهَا ثَنِيَّةِ اَلْوَدَاعِ. وَسَابَقَ بَيْنَ اَلْخَيْلِ اَلَّتِي لَمْ تُضَمَّرْ مِنْ اَلثَّنِيَّةِ إِلَى مَسْجِد ٍ بَنِي زُرَيْقٍ, وَكَانَ اِبْنُ عُمَرَ فِيمَنْ سَابَقَ ) مُتَّفَقٌ عَلَيْه ِ زَادَ اَلْبُخَارِيُّ, قَالَ سُفْيَانُ: مِنْ الْحَفْيَاءِ إِلَى ثَنِيَّةِ اَلْوَدَاعُ خَمْسَةِ أَمْيَالٍ, أَوْ سِتَّةَ, وَمِنْ اَلثَّنِيَّةِ إِلَى مَسْجِدِ بَنِي زُرَيْقٍ مِيل ٍ
Hadits No. 1342 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah memperlombakan kuda-kuda dan melebihkan jarak bagi kuda-kuda yang cukup umurnya. Riwayat Ahmad dan Imam Tiga. Hadits shahih menurut Ibnu Hibban. | َوَعَنْهُ; ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم سَبْقَ بَيْنَ اَلْخَيْلِ, وَفَضْلِ اَلْقَرْحُ فِي اَلْغَايَةِ ) رَوَاهُ أَحْمَدُ, وَأَبُو دَاوُدَ, وَصَحَّحَهُ اِبْنُ حِبَّان
Hadits No. 1343 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak ada perlombaan kecuali untuk unta, panah, atau kuda." Riwayat Ahmad dan Imam Tiga. Hadits shahih menurut Ibnu Hibban. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا سَبْقَ إِلَّا فِي خُفٍّ, أَوْ نَصْلٍ, أَوْ حَافِرٍ ) رَوَاهُ أَحْمَدُ, وَالثَّلَاثَةَ, وَصَحَّحَهُ اِبْنُ حِبَّان َ
Hadits No. 1344 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa memasukkan seekor kuda antara dua kuda, sedang ia tidak menjamin untuk dikalahkan (atau dimenangkan), hukumnya tidak apa-apa. Namun bila ia harus menang, maka itu termasuk judi." Riwayat Ahmad dan Abu Dawud, dan sanadnya lemah. | َوَعَنْهُ, عَنْ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( مَنْ أَدْخُلُ فَرَساً بَيْنَ فَرَسَيْنِ - وَهُوَ لَا يَأْمَنُ أَنْ يَسْبِقَ - فَلَا بَأْسَ بِهِ, وَإِنْ أَمِنَ فَهُوَ قِمَارٌ ) رَوَاهُ أَحْمَدُ, وَأَبُو دَاوُدَ, وَإِسْنَادُهُ ضَعِيف ٌ
Hadits No. 1345 |
Uqbah Ibnu Amir Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam di atas mimbar membaca (artinya = Dan siapkanlah kekuatan dan pasukan berkuda untuk menghadapi mereka sekuat tenagamu-ayat, ingatlah bahwa kekuatan itu adalah memanah, ingat bahwa kekuatan itu adalah memanah." Riwayat Muslim. | َوَعَنْ عَقَبَةِ بْنُ عَامِرٍ رضي الله عنه ( قَالَ : سَمِعْتَ رَسُولَ اَللَّهِ صلى الله عليه وسلم وَهُوَ عَلَى اَلْمِنْبَرِ يَقْرَأُ: وَأَعِدُّوا لَهُمْ مَا اِسْتَطَعْتُمْ مِنْ قُوَّةٍ أَلَا إِنَّ اَلْقُوَّةَ اَلرَّمْيُ, أَلَا إِنَّ اَلْقُوَّةَ اَلرَّمْيُ, أَلَا إِنَّ اَلْقُوَّةَ اَلرَّمْيُ ) رَوَاهُ مُسْلِمٌ


KITAB MAKANAN

KITAB MAKANAN | كِتَاب اَلْأَطْعِمَةِِ
Hadits No. 1346 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Setiap binatang buas yang mempunyai gigi taring adalah haram dimakan." Riwayat Muslim. | َعَنْ أَبِي هُرَيْرَةَ رضي الله عنه عَنْ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( كُلِّ ذِي نَابٍ مِنْ اَلسِّبَاعِ, فَأَكَلَهُ حَرَامٌ ) رَوَاهُ مُسْلِمٌ
Hadits No. 1347 |
Muslim juga meriwayatkan dari hadits Ibnu Abbas Radliyallaahu 'anhu dengan lafadz -melarang-, dan ditambah: "Dan setiap burung yang mempunyai kaki penerkam." | َوَأَخْرَجَهُ: مِنْ حَدِيثِ اِبْنِ عَبَّاسٍ بِلَفْظٍ: نَهَى وَزَادَ: ( وَكُلُّ ذِي مِخْلَبٍ مِنْ اَلطَّيْرِ )
Hadits No. 1348 |
Jabir Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pada waktu perang Khaibar melarang makan daging keledai negeri dan membolehkan daging kuda. Muttafaq Alaihi. Menurut riwayat Bukhari: Memberikan keringanan. | َوَعَنْ جَابِرٍ رضي الله عنه قَالَ: ( نَهَى رَسُولُ اَللَّهِ صلى الله عليه وسلم يَوْمَ خَيْبَرَ عَنْ لُحُومِ اَلْحُمُرِ اَلْأَهْلِيَّةِ, وَأْذَنْ فِي لُحُومِ اَلْخَيْلِ ) مُتَّفَقٌ عَلَيْهِ وَفِي لَفْظِ اَلْبُخَارِيِّ: ( وَرَخَّصَ ) َ
Hadits No. 1349 |
Ibnu Abu Aufa Radliyallaahu 'anhu berkata: Kami berperang bersama Rasulullah Shallallaahu 'alaihi wa Sallam sebanyak tujuh kali, kami selalu makan belalang. Muttafaq Alaihi. | َوَعَنْ اِبْنِ أَبِي أَوْفَى قَالَ: ( غَزَوْنَا مَعَ رَسُولِ اَللَّهِ صلى الله عليه وسلم سَبْعَ غَزَوَاتٍ, نَأْكُلُ اَلْجَرَادَ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1350 |
Dari Anas Radliyallaahu 'anhu tentang kisah kelinci, ia berkata: Ia menyembelihnya dan mengirimkan pangkal pahanya kepada Rasulullah Shallallaahu 'alaihi wa Sallam dan beliau menerimanya. Muttafaq Alaihi. | َوَعَنْ أَنَسٍ - فِي قِصَّةِ اَلْأَرْنَبِ - ( قَالَ: فَذَبَحَهَا, فَبَعَثَ بِوَرِكِهَا إِلَى رَسُولِ اَللَّهِ صلى الله عليه وسلم فَقَبِلَهُ ) مُتَّفَقٌ عَلَيْه
Hadits No. 1351 |
Ibnu Abbas Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang membunuh empat macam binatang yaitu: semut, lebah, burung hud-hud, dan burung shurad (Sejenis burung pipit). Riwayat Ahmad dan Abu Dawud. Hadits shahih menurut Ibnu Hibban. | َوَعَنْ اِبْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( نَهَى رَسُولُ اَللَّهِ صلى الله عليه وسلم عَنْ قَتْلِ أَرْبَعِ مِنْ اَلدَّوَابِّ: اَلنَّمْلَةُ, وَالنَّحْلَةُ, وَالْهُدْهُدُ, وَالصُّرَدُ ) رَوَاهُ أَحْمَدُ, وَأَبُو دَاوُدَ, وَصَحَّحَهُ اِبْنُ حِبَّانَ
Hadits No. 1352 |
Ibnu Abu Ammar berkata: Aku pernah bertanya kepada Jabir: Apakah anjing hutan itu binatang buruan? Ia menjawab: Ya. Aku bertanya lagi: Apakah Rasulullah Shallallaahu 'alaihi wa Sallam bersabda demikian? Ia menjawab: Ya. Riwayat Ahmad dan Imam Empat. Hadits shahih menurut Bukhari dan Ibnu Hibban. | َوَعَنْ اِبْنِ أَبِي عَمَّارٍ قَالَ: ( قُلْتُ لِجَابِرٍ: اَلضَّبُعُ صَيْدُ هِيَ ? قَالَ: نِعْمَ قُلْتُ: قَالَهُ رَسُولُ اَللَّهِ صلى الله عليه وسلم قَالَ: نِعْمَ ) رَوَاهُ أَحْمَدُ, وَالْأَرْبَعَةَ وَصَحَّحَهُ اَلْبُخَارِيُّ, وَابْنُ حِبَّانَ
Hadits No. 1353 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa ia pernah ditanya tentang hukumnya landak. Ia menjawab (artinya = Katakanlah, aku tidak mendapatkan perkara yang diharamkan dalam apa yang diwahyukan kepadaku - ayat). Berkatalah seorang tua di sisinya: Aku pernah mendengar Abu Hurairah berkata: Ada orang menanyakan landak kepada Rasulullah Shallallaahu 'alaihi wa Sallam dan beliau bersabda: "Ia adalah termasuk binatang kotor." Maka Ibnu Umar berkata: Bila Rasulullah Shallallaahu 'alaihi wa Sallam bersabda demikian, maka itulah yang benar. Riwayat Ahmad dan Abu Dawud, dan sanadnya lemah. | َوَعَنْ اِبْنِ عُمَرَ رضي الله عنه; أَنَّهُ سُئِلَ عَنْ اَلْقُنْفُذِ, فَقَالَ: قُلْ لَا أَجدُ فِي مَا أُوحِيَ إِلَيَّ مُحَرَّمًا عَلَى طَاعِمٍ فَقَالَ شَيْخٌ عِنْدَهُ: سَمِعْتَ أَبَا هُرَيْرَةَ يَقُولُ: ( ذَكَرَ عِنْدَ اَلنَّبِيِّ صلى الله عليه وسلم فَقَالَ: خِبْثَةَ مِنْ اَلْخَبَائِثِ ) أَخْرَجَهُ أَحْمَدُ, وَأَبُو دَاوُدَ, وَإِسْنَادُهُ ضَعِيفٌ
Hadits No. 1354 |
Ibnu Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang memakan binatang yang makan tahi dan melarang meminum susunya. Riwayat Imam Empat kecuali Nasa'i. Hadits hasan menurut Tirmidzi. | َوَعَنْ اِبْنِ عُمَرَ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( نَهَى رَسُولُ اَللَّهِ صلى الله عليه وسلم عَنْ اَلْجَلَّالَةِ وَأَلْبَانِهَا ) أَخْرَجَهُ اَلْأَرْبَعَةِ إِلَّا النَّسَائِيُّ, وَحَسَّنَهُ اَلتِّرْمِذِيُّ
Hadits No. 1355 |
Dari Abu Qotadah Radliyallaahu 'anhu -tentang kisah keledai hutan-: Lalu Nabi Shallallaahu 'alaihi wa Sallam memakan sebagian darinya. Muttafaq Alaihi. | َوَعَنْ أَبِي قَتَادَةٌ رضي الله عنه ( -فِي قِصَّةِ اَلْحِمَارِ اَلْوَحْشِيِّ- فَأَكَلَ مِنْهُ اَلنَّبِيُّ صلى الله عليه وسلم ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1356 |
Asma' Binti Abu Bakar Radliyallaahu 'anhu berkata: Kami pernah menyembelih seekor kuda pada masa Rasulullah Shallallaahu 'alaihi wa Sallam, lalu kami makan. Muttafaq Alaihi. | َوَعَنْ أَسْمَاءِ بِنْتِ أَبِي بَكْرٍ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: ( نَحَرْنَا عَلَى عَهْدِ رَسُولِ اَللَّهِ صلى الله عليه وسلم فَرَساً, فَأَكَلْنَاهُ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1357 |
Ibnu Abbas Radliyallaahu 'anhu berkata: Biawak pernah dimakan (oleh para shahabat) dalam hidangan Rasulullah Shallallaahu 'alaihi wa Sallam Muttafaq Alaihi. | َوَعَنْ اِبْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( أَكُلَّ اَلضَّبِّ عَلَى مَائِدَةِ رَسُولُ اَللَّهِ صلى الله عليه وسلم ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1358 |
Dari Abdurrahman Ibnu Utsman al-Qurasyi Radliyallaahu 'anhu bahwa ada seorang thabib (dokter) bertanya kepada Rasulullah Shallallaahu 'alaihi wa Sallam tentang katak yang dijadikan obat. Lalu beliau melarang membunuhnya. Riwayat Ahmad yang dinilai shahih oleh Hakim. Abu Dawud dan Nasa'i juga meriwayatkannya. | َوَعَنْ عَبْدِ اَلرَّحْمَنِ بْنِ عُثْمَانَ اَلْقُرَشِيُّ رضي الله عنه ( أَنَّ طَبِيباً سَأَلَ رَسُولَ اَللَّهِ صلى الله عليه وسلم صلى الله عليه وسلم عَنْ اَلضِّفْدَعِ يَجْعَلُهَا فِي دَوَاءٍ, فَنَهَى عَنْ قَتْلِهَا ) أَخْرَجَهُ أَحْمَدُ, وَصَحَّحَهُ اَلْحَاكِمُ


Bab Binatang Buruan dan Sembelihan

KITAB MAKANAN

BAB BINATANG BURUAN DAN SEMBELIHAN | بَاب اَلصَّيْدِ وَالذَّبَائِحِِ
Hadits No. 1359 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa memelihara anjing -kecuali anjing penjaga ternak, anjing pemburu, atau anjing penjaga tanaman- pahalanya akan dikurangi satu qirath setiap hari." Muttafaq Alaihi. | َعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنِ اتَّخَذَ كَلْباً, إِلَّا كَلْبَ مَاشِيَةٍ, أَوْ صَيْدٍ, أَوْ زَرْعٍ, اِنْتَقَصَ مِنْ أَجْرِهِ كُلَّ يَوْمٍ قِيرَاطٌ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1360 |
Dari 'Adiy Ibnu Hatim Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jika engkau melepaskan anjingmu (untuk berburu), maka sebutlah nama Allah padanya. Bila ia menangkap buruan untukmu dan engkau mendapatkannya masih hidup, maka sembelihlah. Bila engkau mendapatkannya telah mati dan anjing itu tidak memakannya sama sekali, maka makanlah. Bila engkau menemukan anjing lain selain anjingmu, sedang buruan itu telah mati, maka jangan engkau makan sebab engkau tidak mengetahui anjing mana yang membunuhnya. Apabila engkau melepaskan panahmu, sebutlah nama Allah. Bila engkau baru menemukan buruan itu setelah sehari dan tidak engkau temukan selain bekas panahmu, makanlah jika engkau mau. Jika engkau menemukannya tenggelam di dalam air, janganlah engkau memakannya." Muttafaq Alaihi dan lafadznya menurut Muslim. | َوَعَنْ عَدِيِّ بنِ حَاتِمٍ رضي الله عنه قَالَ: قَالَ لِي رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا أَرْسَلَتَ كَلْبَكَ فَاذْكُرِ اسْمَ اَللَّهِ, فَإِنْ أَمْسَكَ عَلَيْكَ فَأَدْرَكْتَهُ حَيًّا فَاذْبَحْهُ, وَإِنْ أَدْرَكْتَهُ قَدْ قُتِلَ وَلَمْ يُؤْكَلْ مِنْهُ فَكُلْهُ, وَإِنْ وَجَدْتَ مَعَ كَلْبِكَ كَلْبًا غَيْرَهُ وَقَدْ قُتِلَ فَلَا تَأْكُلْ: فَإِنَّكَ لَا تَدْرِي أَيَّهُمَا قَتَلَهُ, وَإِنْ رَمَيْتَ سَهْمَكَ فَاذْكُرِ اسْمَ اَللَّهِ, فَإِنْ غَابَ عَنْكَ يَوْماً, فَلَمْ تَجِدْ فِيهِ إِلَّا أَثَرَ سَهْمِكَ, فَكُلْ إِنْ شِئْتَ, وَإِنْ وَجَدْتَهُ غَرِيقاً فِي اَلْمَاءِ, فَلَا تَأْكُلْ ) مُتَّفَقٌ عَلَيْهِ, وَهَذَا لَفْظُ مُسْلِمٍ
Hadits No. 1361 |
'Ady Radliyallaahu 'anhu berkata: Aku bertanya kepada Rasulullah Shallallaahu 'alaihi wa Sallam tentang berburu dengan tombak. Beliau bersabda: "Jika engkau mengenakan dengan ujungnya yang tajam, makanlah; dan jika engkau mengenakan dengan tangkainya, kemudian ia terbunuh, maka ia adalah mati terkena pukulan dan jangan dimakan." Riwayat Bukhari. | َوَعَنْ عَدِيٍّ قَالَ: ( سَأَلْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم عَنْ صَيْدِ اَلْمِعْرَاضِ فَقَالَ: إِذَا أَصَبْتَ بِحَدِّهِ فَكُلْ, وَإِذَا أَصَبْتَ بِعَرْضِهِ, فَقُتِلَ, فَإِنَّهُ وَقِيذٌ, فَلَا تَأْكُلْ ) رَوَاهُ اَلْبُخَارِيُّ
Hadits No. 1362 |
Dari Abu Tsa'labah bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Jika engkau melepaskan panahmu, lalu buruan itu menghilang darimu, kemudian engkau temukan, maka makanlah selama ia belum membusuk." Riwayat Muslim. | َوَعَنْ أَبِي ثَعْلَبَةَ رضي الله عنه عَنِ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( إِذَا رَمَيْتَ بِسَهْمِكَ, فَغَابَ عَنْكَ, فَأَدْرَكْتَهُ فَكُلْهُ, مَا لَمْ يُنْتِنْ ) أَخْرَجَهُ مُسْلِمٌ
Hadits No. 1363 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa ada suatu kaum bertanya kepada Nabi Shallallaahu 'alaihi wa Sallam: Ada suatu kaum membawa daging kepada kami yang tidak kami ketahui, apakah mereka menyebut nama Allah (waktu menyembelih) atau tidak?. Beliau menjawab: "Sebutlah nama Allah padanya dan makanlah." Riwayat Bukhari. | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا; ( أَنَّ قَوْمًا قَالُوا لِلنَّبِيِّ صلى الله عليه وسلم إِنَّ قَوْماً يَأْتُونَنَا بِاللَّحْمِ, لَا نَدْرِي أَذُكِرَ اِسْمُ اَللَّهِ عَلَيْهِ أَمْ لَا? فَقَالَ: سَمُّوا اَللَّهَ عَلَيْهِ أَنْتُمْ, وَكُلُوهُ) رَوَاهُ اَلْبُخَارِيُّ
Hadits No. 1364 |
Dari Abdullah Ibnu Mughoffal Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam melarang (berburu dengan cara) melempar batu. Beliau bersabda: "Ia tidak dapat memburu buruan, tidak menyakiti musuh, ia hanya meretakkan gigi dan membutakan mata." Muttafaq Alaihi dan lafadznya menurut riwayat Muslim. | َوَعَنْ عَبْدِ اَللَّهِ بنِ مُغَفَّلٍ الْمُزَنِيِّ رضي الله عنه ( أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم نَهَى عَنِ اَلْخَذْفِ, وَقَالَ: إِنَّهَا لَا تَصِيدُ صَيْدًا, وَلَا تَنْكَأُ عَدُوًّا, وَلَكِنَّهَا تَكْسِرُ اَلسِّنَّ, وَتَفْقَأُ اَلْعَيْنَ ) مُتَّفَقٌ عَلَيْهِ. وَاللَّفْظُ لِمُسْلِمٍ
Hadits No. 1365 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah engkau jadikan sesuatu yang berjiwa itu sebagai sasaran." Riwayat Muslim. | َوَعَنِ اِبْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا; أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ: ( لَا تَتَّخِذُوا شَيْئاً فِيهِ اَلرُّوحُ غَرَضًا ) رَوَاهُ مُسْلِمٌ
Hadits No. 1366 |
Dari Ka'ab Ibnu Malik Radliyallaahu 'anhu bahwa ada seorang perempuan menyembelih seekor kambing dengan batu. Nabi Shallallaahu 'alaihi wa Sallam ditanya tentang hal itu dan beliau menyuruh untuk memakannya. Riwayat Bukhari. | َوَعَنْ كَعْبِ بْنِ مَالِكٍ رضي الله عنه ( أَنّ امْرَأَةً ذَبَحَتْ شَاةً بِحَجَرٍ, فَسُئِلَ اَلنَّبِيُّ صلى الله عليه وسلم عَنْ ذَلِكَ, فَأَمَرَ بِأَكْلِهَا ) رَوَاهُ اَلْبُخَارِيُّ
Hadits No. 1367 |
Dari Rafi' Ibnu Khodij Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Apa yang dapat menumpahkan darah dengan diiringi sebutan nama Allah, makanlah, selain gigi dan kuku, sebab gigi adalah tulang sedang kuku adalah pisau bangsa Habasyah." Muttafaq Alaihi. | َوَعَنْ رَافِعِ بْنِ خَدِيجٍ رضي الله عنه عَنِ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( مَا أُنْهِرَ اَلدَّمُ, وَذُكِرَ اِسْمُ اَللَّهِ عَلَيْهِ, فَكُلْ لَيْسَ اَلسِّنَّ وَالظُّفْرَ; أَمَّا اَلسِّنُّ; فَعَظْمٌ; وَأَمَّا اَلظُّفُرُ: فَمُدَى اَلْحَبَشِ ) مُتَّفَقٌ عَلَيْه
Hadits No. 1368 |
Jabir Ibnu Abdullah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melarang membunuh suatu binatang dengan cara mengikatnya lalu memanahnya. Riwayat Muslim. | َوَعَنْ جَابِرِ بنِ عَبْدِ اَللَّهِ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( نَهَى رَسُولُ اَللَّهِ صلى الله عليه وسلم أَنْ يُقْتَلَ شَيْءٌ مِنَ اَلدَّوَابِّ صَبْرًا ) رَوَاهُ مُسْلِمٌ
Hadits No. 1369 |
Dari Syaddad Ibnu Aus bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya Allah mewajibkan berbuat kebaikan terhadap segala sesuatu. Maka jika engkau membunuh, bunuhlah dengan cara yang baik dan jika engkau menyembelih, sembelihlah dengan cara yang baik, dan hendaklah di antara kamu mempertajam pisaunya dan memudahkan (kematian) binatang sembelihannya." Riwayat Muslim. | َوَعَنْ شَدَّادِ بْنِ أَوْسٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِنَّ اَللَّهَ كَتَبَ اَلْإِحْسَانَ عَلَى كُلِّ شَيْءٍ, فَإِذَا قَتَلْتُمْ فَأَحْسِنُوا اَلْقِتْلَةَ, وَإِذَا ذَبَحْتُمْ فَأَحْسِنُوا اَلذِّبْحَةَ, وَلْيُحِدَّ أَحَدُكُمْ شَفْرَتَهُ, وَلْيُرِحْ ذَبِيحَتَهُ ) رَوَاهُ مُسْلِمٌ
Hadits No. 1370 |
Dari Abu Said al-Khudry Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Menyembelih (membunuh) janin adalah menyembelih ibunya." Riwayat Ahmad. Hadits shahih menurut Ibnu Hibban. | َوَعَنْ أَبِي سَعِيدٍ اَلْخُدْرِيِّ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( ذَكَاةُ اَلْجَنِينِ ذَكَاةُ أُمِّهِ ) رَوَاهُ أَحْمَدُ, وَصَحَّحَهُ اِبْنُ حِبَّانَ
Hadits No. 1371 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Orang muslim itu cukup dengan namanya. Bila ia lupa menyebut (nama Allah) ketika menyembelih, hendaknya ia menyebut nama Allah sebelum makan, kemudian memakannya." Riwayat Daruquthni dan dalam sanadnya ada seorang perawi yang lemah hafalannya, bernama Muhammad Ibnu Yazid Ibnu Sinad. Ia seorang yang jujur, namun lemah hafalannya. | َوَعَنِ اِبْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا; أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ: ( اَلْمُسْلِمُ يَكْفِيهِ اِسْمُهُ, فَإِنْ نَسِيَ أَنْ يُسَمِّيَ حِينَ يَذْبَحُ, فَلْيُسَمِّ, ثُمَّ لِيَأْكُلْ ) أَخْرَجَهُ اَلدَّارَقُطْنِيُّ, وَفِي إِسْنَادِهِ مُحَمَّدُ بنُ يَزِيدَ بنِ سِنَانٍ, وَهُوَ صَدُوقٌ ضَعِيفُ اَلْحِفْظ
Hadits No. 1372 |
Abdurrazaq juga meriwayatkannya dengan sanad shahih hingga Ibnu Abbas yang mauquf padanya. | َوَأَخْرَجَهُ عَبْدُ اَلرَّزَّاقِ بِإِسْنَادٍ صَحِيحٍ إِلَى اِبْنِ عَبَّاسٍ, مَوْقُوفًا عَلَيْهِ
Hadits No. 1373 |
Ada hadits saksi riwayat Abu Dawud dalam hadits mursalnya dengan lafadz: "Sembelihan orang muslim adalah halal, ia menyebut nama Allah atau tidak." Para perawinya dapat dipercaya. | َوَلَهُ شَاهِدٌ عِنْدَ أَبِي دَاوُدَ فِي مَرَاسِيلِهِ بِلَفْظِ: ( ذَبِيحَةُ اَلْمُسْلِمِ حَلَالٌ, ذَكَرَ اِسْمَ اَللَّهِ عَلَيْهَا أَوْ لَمْ يَذْكُرْ ) وَرِجَالُهُ مُوَثَّقُونَ


Bab Kurban

KITAB MAKANAN

BAB KURBAN | بَاب اَلْأَضَاحِيِِّ
Hadits No. 1374 |
Dari Anas Ibnu Malik Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam biasanya berkurban dua ekor kambing kibas bertanduk. Beliau menyebut nama Allah dan bertakbir, dan beliau meletakkan kaki beliau di atas dahi binatang itu. Dalam suatu lafadz: Beliau menyembelihnya dengan tangan beliau sendiri. Dalam suatu lafadz: Dua ekor kambing gemuk. Menurut riwayat Abu Awanah dalam kitab Shahihnya: Dua ekor kambing mahal -dengan menggunakan huruf tsa' bukan sin- Dalam suatu lafadz riwayat Muslim: Beliau membaca bismillahi wallaahu akbar. | َعَنْ أَنَسِ بنِ مَالِكٍ رضي الله عنه ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم كَانَ يُضَحِّي بِكَبْشَيْنِ أَمْلَحَيْنِ, أَقْرَنَيْنِ, وَيُسَمِّي, وَيُكَبِّرُ, وَيَضَعُ رِجْلَهُ عَلَى صِفَاحِهِمَا. وَفِي لَفْظٍ: ذَبَحَهُمَا بِيَدِهِ ) مُتَّفَقٌ عَلَيْه وَفِي لَفْظِ: ( سَمِينَيْنِ ) وَلِأَبِي عَوَانَةَ فِي صَحِيحِهِ : ( ثَمِينَيْنِ ) بِالْمُثَلَّثَةِ بَدَلَ اَلسِّين ِ وَفِي لَفْظٍ لِمُسْلِمٍ, وَيَقُولُ: ( بِسْمِ اَللَّهِ وَاَللَّهُ أَكْبَرُ )
Hadits No. 13 75 |
Menurut riwayatnya dari hadits 'Aisyah Radliyallaahu 'anhu bahwa beliau pernah menyuruh dibawakan dua ekor kambing kibas bertanduk yang kaki, perut, dan sekitar matanya berwarna hitam. Maka dibawakanlah hewai itu kepada beliau. Beliau bersabda kepada 'Aisyah: "Wahai 'Aisyah, ambillah pisau." Kemudian bersabda lagi: "Asahlah dengan batu." 'Aisyah melaksanakannya. Setelah itu beliau mengambil pisau dan kambing, lalu membaringkannya, dan menyembelihnya seraya berdoa: "Dengan nama Allah. Ya Allah, terimalah (kurban ini) dari Muhammad, keluarganya, dan umatnya." Kemudian beliau berkurban dengannya. | َوَلَهُ: مِنْ حَدِيثِ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا ( أَمَرَ بِكَبْشٍ أَقْرَنَ, يَطَأُ فِي سَوَادٍ, وَيَبْرُكُ فِي سَوَادٍ, وَيَنْظُرُ فِي سَوَادٍ لِيُضَحِّيَ بِهِ, فَقَالَ: اِشْحَذِي اَلْمُدْيَةَ , ثُمَّ أَخَذَهَا, فَأَضْجَعَهُ, ثُمَّ ذَبَحَهُ, وَقَالَ: بِسْمِ اَللَّهِ, اَللَّهُمَّ تَقَبَّلْ مِنْ مُحَمَّدٍ وَآلِ مُحَمَّدٍ, وَمِنْ أُمّةِ مُحَمَّدٍ )
Hadits No. 13 76 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa mempunyai kemudahan untuk berkurban, namun ia belum berkurban, maka janganlah sekali-kali ia mendekati tempat sholat kami." Riwayat Ahmad dan Ibnu Majah. Hadits shahih menurut Hakim. Hadits mauquf menurut para imam hadits selainnya. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ كَانَ لَهُ سَعَةٌ وَلَمْ يُضَحِّ, فَلَا يَقْرَبَنَّ مُصَلَّانَا ) رَوَاهُ أَحْمَدُ, وَابْنُ مَاجَه, وَصَحَّحَهُ اَلْحَاكِمُ, لَكِنْ رَجَّحَ اَلْأَئِمَّةُ غَيْرُهُ وَقْفَه ُ
Hadits No. 13 77 |
Jundab Ibnu Sufyan Radliyallaahu 'anhu berkata: Aku mengalami hari raya Adlha bersama Rasulullah Shallallaahu 'alaihi wa Sallam Setelah beliau selesai sholat bersama orang-orang, beliau melihat seekor kambing telah disembelih. Beliau bersabda: "Barangsiapa menyembelih sebelum sholat, hendaknya ia menyembelih seekor kambing lagi sebagai gantinya; dan barangsiapa belum menyembelih, hendaknya ia menyembelih dengan nama Allah." Muttafaq Alaihi. | َوَعَنْ جُنْدُبِ بْنِ سُفْيَانَ رضي الله عنه قَالَ: ( شَهِدْتُ اَلْأَضْحَى مَعَ رَسُولِ اَللَّهِ صلى الله عليه وسلم فَلَمَّا قَضَى صَلَاتَهُ بِالنَّاسِ, نَظَرَ إِلَى غَنَمٍ قَدْ ذُبِحَتْ, فَقَالَ: مَنْ ذَبَحَ قَبْلَ اَلصَّلَاةِ فَلْيَذْبَحْ شَاةً مَكَانَهَا, وَمَنْ لَمْ يَكُنْ ذَبَحَ فَلْيَذْبَحْ عَلَى اسْمِ اَللَّهِ ) مُتَّفَقٌ عَلَيْه ِ
Hadits No. 13 78 |
Al-Bara' Ibnu 'Azib Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam berdiri di tengah-tengah kami dan bersabda: "Empat macam hewan yang tidak boleh dijadikan kurban, yaitu: yang tampak jelas butanya, tampak jelas sakitnya, tampak jelas pincangnya, dan hewan tua yang tidak bersum-sum." Riwayat Ahmad dan Imam Empat. Hadits shahih menurut Tirmidzi dna Ibnu Hibban. | َوَعَنِ اَلْبَرَاءِ بنِ عَازِبٍ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: قَامَ فِينَا رَسُولُ اَللَّهِ صلى الله عليه وسلم فَقَالَ: ( أَرْبَعٌ لَا تَجُوزُ فِي اَلضَّحَايَا: اَلْعَوْرَاءُ اَلْبَيِّنُ عَوَرُهَا, وَالْمَرِيضَةُ اَلْبَيِّنُ مَرَضُهَا, وَالْعَرْجَاءُ اَلْبَيِّنُ ظَلْعُهَ وَالْكَسِيرَةُ اَلَّتِي لَا تُنْقِي ) رَوَاهُ اَلْخَمْسَة ُ وَصَحَّحَهُ اَلتِّرْمِذِيُّ, وَابْنُ حِبَّان َ
Hadits No. 13 79 |
Dari Jabir bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jangan menyembelih kecuali hewan yang umurnya masuk tahun ketiga. Bila engkau sulit mendapatkannya, sembelihlah kambing yang umurnya masuk tahun kelima." Riwayat Muslim. | َوَعَنْ جَابِرٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا تَذْبَحُوا إِلَّا مُسِنَّةً, إِلَّا أَنْ يَعْسُرَ عَلَيْكُمْ فَتَذْبَحُوا جَذَعَةً مِنَ اَلضَّأْنِ ) رَوَاهُ مُسْلِم
Hadits No. 1380 |
Ali Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam memerintahkan kami agar memeriksa mata dan telinga, dan agar kami tidak mengurbankan hewan yang buta, yang terpotong telinga bagian depannya atau belakangnya, yang robek telinganya, dan tidak pula yang ompong gigi depannya. Riwayat Ahmad dan Imam Empat. Hadits shahih menurut TIrmidzi, Ibnu Hibban dan Hakim. | َوَعَنْ عَلِيٍّ رضي الله عنه قَالَ: ( أَمَرَنَا رَسُولُ اَللَّهِ صلى الله عليه وسلم أَنْ نَسْتَشْرِفَ اَلْعَيْنَ وَالْأُذُنَ, وَلَا نُضَحِّيَ بِعَوْرَاءَ, وَلَا مُقَابَلَةٍ, وَلَا مُدَابَرَةٍ, وَلَا خَرْمَاءَ, وَلَا ثَرْمَاءَ ) أَخْرَجَهُ أَحْمَدُ, وَالْأَرْبَعَة ُ وَصَحَّحَهُ اَلتِّرْمِذِيُّ, وَابْنُ حِبَّانَ, وَالْحَاكِم ُ
Hadits No. 1381 |
Ali Ibnu Abu Thalib Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam memerintahkan kepadaku untuk mengurusi kurban-kurbannya; membagi-bagikan daging, kulit dan pakaiannya kepada orang-orang miskin, dan aku tidak diperbolehkan memberi suatu apapun dari kurban kepada penyembelihnya. Muttafaq Alaihi. | َوَعَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ رضي الله عنه قَالَ: ( أَمَرَنِي اَلنَّبِيُّ صلى الله عليه وسلم أَنَّ أَقْوَمَ عَلَى بُدْنِهِ, وَأَنْ أُقَسِّمَ لُحُومَهَا وَجُلُودَهَا وَجِلَالَهَا عَلَى اَلْمَسَاكِينِ, وَلَا أُعْطِيَ فِي جِزَارَتِهَا مِنْهَا شَيْئاً ) مُتَّفَقٌ عَلَيْه
Hadits No. 1382 |
Jabir Ibnu Abdullah berkata: Kami pernah menyembelih bersama Rasulullah Shallallaahu 'alaihi wa Sallam pada tahun Hudaibiyyah seekor unta untuk tujuh orang dan seekor sapi untuk tujuh orang. Riwayat Muslim. | َوَعَنْ جَابِرِ بنِ عَبْدِ اَللَّهِ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( نَحَرْنَا مَعَ اَلنَّبِيِّ صلى الله عليه وسلم عَامَ اَلْحُدَيْبِيَةِ: اَلْبَدَنَةَ عَنْ سَبْعَةٍ, وَالْبَقَرَةَ عَنْ سَبْعَةٍ ) رَوَاهُ مُسْلِم


Bab Aqiqah

KITAB MAKANAN

BAB AQIQAH | بَابُ اَلْعَقِيقَةِّ
Hadits No. 138 3 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam beraqiqah untuk Hasan dan Husein masing-masing seekor kambing kibas. Riwayat Abu Dawud. Hadits shahih menurut Ibnu Khuzaimah, Ibnu al-Jarud, dan Abdul Haq, namun Abu Hatim lebih menilainya hadits mursal. | َعَنِ اِبْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا; ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم عَقَّ عَنْ اَلْحَسَنِ وَالْحُسَيْنِ كَبْشًا كَبْشًا ) رَوَاهُ أَبُو دَاوُدَ, وَصَحَّحَهُ اِبْنُ خُزَيْمَةَ, وَابْنُ اَلْجَارُودِ, وَعَبْدُ اَلْحَقّ ِ لَكِنْ رَجَّحَ أَبُو حَاتِمٍ إِرْسَالَه ُ
Hadits No. 138 4 |
Ibnu Hibban juga meriwayatkan hadits serupa dari Anas. | َوَأَخْرَجَ اِبْنُ حِبَّانَ مِنْ حَدِيثِ أَنَسٍ نَحْوَه ُ
Hadits No. 138 5 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam memerintahkan mereka agar beraqiqah dua ekor kambing yang sepadan (umur dan besarnya) untuk bayi laki-laki dan seekor kambing untuk bayi perempuan. Hadits shahih riwayat Tirmidzi. | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا ( أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم أَمْرَهُمْ أَنْ يُعَقَّ عَنْ اَلْغُلَامِ شَاتَانِ مُكَافِئَتَانِ, وَعَنْ اَلْجَارِيَةِ شَاةٌ ) رَوَاهُ اَلتِّرْمِذِيُّ وَصَحَّحَه ُ
Hadits No. 138 6 |
Ahmad dan Imam Empat juga meriwayatkan hadits serupa dari Ummu Kurzil Ka'biyyah. | َوَأَخْرَجَ اَلْخَمْسَة ُ عَنْ أُمِّ كُرْزٍ الْكَعْبِيَّةِ نَحْوَه ُ
Hadits No. 13 87 |
Dari Samurah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Setiap anak tergadaikan dengan aqiqahnya; ia disembelih hari ketujuh (dari kelahirannya), dicukur, dan diberi nama." Riwayat Ahmad dan Imam Empat. Hadits shahih menurut Tirmidzi. | َوَعَنْ سَمُرَةَ رضي الله عنه أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( كُلُّ غُلَامٍ مُرْتَهَنٌ بِعَقِيقَتِهِ, تُذْبَحُ عَنْهُ يَوْمَ سَابِعِهِ, وَيُحْلَقُ, وَيُسَمَّى ) رَوَاهُ اَلْخَمْسَةُ, وَصَحَّحَهُ اَلتِّرْمِذِيّ


KITAB SUMPAH DAN NAZAR

KITAB SUMPAH DAN NAZAR | كِتَاب اَلْأَيْمَانُ وَالنُّذُورِّ
Hadits No. 1388 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam menjumpai Umar Ibnu Al-Khaththab di suatu kafilah, padahal ia (Umar) sedang bersumpah dengan nama ayahnya. Maka Rasulullah Shallallaahu 'alaihi wa Sallam berseru kepada mereka: "Ketahuilah bahwa Allah melarang kalian untuk bersumpah dengan nama ayahmu. Barangsiapa bersumpah, hendaknya bersumpah dengan nama Allah atau diam." Muttafaq Alaihi. | َعَنْ اِبْنِ عُمَرَ رَضِيَ اَللَّهُ عَنْهُمَا, ( عَنْ رَسُولِ اَللَّهِ صلى الله عليه وسلم أَنَّهُ أَدْرَكَ عُمَرَ بْنَ اَلْخَطَّابِ فِي رَكْبٍ, وَعُمَرَ يَحْلِفُ بِأَبِيهِ, فَنَادَاهُمْ رَسُولُ اَللَّهِ صلى الله عليه وسلم أَلَا إِنَّ اَللَّهَ يَنْهَاكُمْ أَنْ تَحْلِفُوا بِآبَائِكُمْ, فَمَنْ كَانَ حَالِفاً فَلْيَحْلِفْ بِاَللَّهِ, أَوْ لِيَصْمُتْ )مُتَّفَقٌ عَلَيْهِ
Hadits No. 13 89 |
Menurut suatu riwayat Abu Dawud dan Nasa'i dari Abu Hurairah Radliyallaahu 'anhu dalam hadits marfu': Jangan bersumpah dengan nama ayahmu, ibumu, dan apa-apa yang disekutukan dengan Allah. Dan jangan bersumpah dengan nama Allah, kecuali kalian dalam keadaan benar." | َوَفِي رِوَايَةٍ لِأَبِي دَاوُدَ, وَالنَّسَائِيِّ: عَنْ أَبِي هُرَيْرَةَ رضي الله عنه ( لَا تَحْلِفُوا بِآبَائِكُمْ, وَلَا بِأُمَّهَاتِكُمْ, وَلَا بِالْأَنْدَادِ, وَلَا تَحْلِفُوا إِلَّا بِاَللَّهِ, وَلَا تَحْلِفُوا بِاَللَّهِ إِلَّا وَأَنْتُمْ صَادِقُونَ )
Hadits No. 1390 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sumpahmu haruslah apa yang dibenarkan oleh temanmu." Riwayat Muslim. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( يَمِينُكَ عَلَى مَا يُصَدِّقُكَ بِهِ صَاحِبُكَ )
Hadits No. 13 91 |
Dalam suatu riwayat: "Sumpah menurut niat orang yang meminta sumpah." Riwayat Muslim. | َوَفِي رِوَايَةٍ ( اَلْيَمِينُ عَلَى نِيَّةِ اَلْمُسْتَحْلِفِ ) أَخْرَجَهُمَا مُسْلِمٌ
Hadits No. 13 92 |
Dari Abdurrahman Ibnu Samurah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila engkau bersumpah terhadap suatu hal, lalu engkau melihat ada sesuatu yang lebih baik daripada sumpahmu, maka bayarlah kafarat untuk sumpahmu dan lakukan hal yang lebih baik itu." Muttafaq Alaihi. Menurut lafadz riwayat Bukhari "Lakukan hal yang lebih baik itu dan bayarlah kafarat sumpahmu." Menurut riwayat Abu Dawud: "Bayarlah kafarat sumpahmu, kemudian lakukan apa yang lebih baik itu. Sanad kedua hadits tersebut shahih. | َوَعَنْ عَبْدِ اَلرَّحْمَنِ بْنِ سَمُرَةٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( وَإِذَا حَلَفْتَ عَلَى يَمِينٍ, فَرَأَيْتُ غَيْرَهَا خَيْراً مِنْهَا, فَكَفِّرْ عَنْ يَمِينِكَ, وَائْتِ اَلَّذِي هُوَ خَيْرٌ ) مُتَّفَقٌ عَلَيْهِ وَفِي لَفْظٍ لِلْبُخَارِيِّ ( فَائِت اَلَّذِي هُوَ خَيْرٌ, وَكَفِّرْ عَنْ يَمِينِكَ ) وَفِي رِوَايَةٍ لِأَبِي دَاوُدَ ( فَكَفِّرْ عَنْ يَمِينِكَ, ثُمَّ اِئْتِ اَلَّذِي هُوَ خَيْرٌ ) وَإِسْنَادُهَا صَحِيحٌ
Hadits No. 139 3 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa bersumpah atas suatu hal, lalu ia mengucapkan insyaAllah (jika Allah menghendaki), tidak ada denda atasnya (jika ia melanggarnya)." Riwayat Ahmad dan Imam Empat. Hadits shahih menurut Ibnu Hibban. | َوَعَنْ اِبْنِ عُمَرَ رَضِيَ اَللَّهُ عَنْهُمَا أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( مَنْ حَلِفِ عَلَى يَمِينٍ فَقَالَ: إِنْ شَاءَ اَللَّهُ, فَلَا حِنْثَ عَلَيْهِ ) رَوَاهُ اَلْخَمْسَةُ. وَصَحَّحَهُ اِبْنُ حِبَّانَ
Hadits No. 139 4 |
Ibnu Umar Radliyallaahu 'anhu berkata: Sumpah Nabi Shallallaahu 'alaihi wa Sallam ialah: Tidak, demi yang membalikkan hati." Riwayat Bukhari. | َوَعَنْ اِبْنِ عُمَرَ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( كَانَتْ يَمِينُ اَلنَّبِيِّ صلى الله عليه وسلم لَا, وَمُقَلِّبِ اَلْقُلُوبِ ) رَوَاهُ اَلْبُخَارِيُّ
Hadits No. 139 5 |
Abdullah Ibnu Umar Radliyallaahu 'anhu berkata: Seorang Arab Badui menemui Nabi Shallallaahu 'alaihi wa Sallam dan bertanya: Wahai Rasulullah, apakah dosa-dosa besar itu? -perawi melanjutkan hadits dan di dalamnya disebutkan- "Sumpah palsu." Dalam hadits itu aku bertanya: Apa itu sumpah palsu? Beliau bersabda: "Sumpah yang digunakan untuk mengambil harta orang muslim, padahal ia bohong." Riwayat Muslim. | َوَعَنْ عَبْدِ اَللَّهِ بْنِ عَمْرِوٍ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( جَاءَ أَعْرَابِيٌّ إِلَى اَلنَّبِيِّ صلى الله عليه وسلم فَقَالَ: يَا رَسُولَ اَللَّهِ! مَا اَلْكَبَائِرُ? فَذَكَرَ اَلْحَدِيثَ, وَفِيهِ قُلْتُ: وَمَا اَلْيَمِينُ اَلْغَمُوسُ? قَالَ: اَلَّذِي يَقْتَطِعُ مَالَ امْرِئٍ مُسْلِمٍ, هُوَ فِيهَا كَاذِبٌ ) أَخْرَجَهُ اَلْبُخَارِيُّ
Hadits No. 1396 |
Dari 'Aisyah Radliyallaahu 'anhu tentang firman-Nya (artinya = Allah tidak akan menuntut sumpah-sumpahmu yang tidak disengaja), ia berkata: Itu adalah perkataan orang: Tidak, demi Allah dan benar, demi Allah." Riwayat Bukhari. Abu Dawud meriwayatkannya dengan marfu'. | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا ( فِي قَوْلِهِ تَعَالَى: لَا يُؤَاخِذُكُمُ اَللَّهُ بِاللَّغْوِ فِي أَيْمَانِكُمْ قَالَتْ: هُوَ قَوْلُ اَلرَّجُلِ: لَا وَاَللَّهِ بَلَى وَاَللَّهِ ) أَخْرَجَهُ اَلْبُخَارِيُّ وَأَوْرَدَهُ أَبُو دَاوُدَ مَرْفُوعاً
Hadits No. 1397 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya Allah mempunyai 99 nama, barangsiapa menghafalnya ia masuk surga." Muttafaq Alaihi. Tirmidzi dan Ibnu Hibban mengurai nama-nama tersebut, sebenarnya penyebutan nama-nama itu adalah penyusupan oleh sebagian perawi hadits. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِنَّ لِلَّهِ تِسْعًا وَتِسْعِينَ اِسْماً, مَنْ أَحْصَاهَا دَخَلَ اَلْجَنَّةَ ) مُتَّفَقٌ عَلَيْهِ وَسَاقَ اَلتِّرْمِذِيُّ وَابْنُ حِبَّانَ اَلْأَسْمَاءِ, وَالتَّحْقِيقُ أَنَّ سَرْدَهَا إِدْرَاجٌ مِنْ بَعْضِ اَلرُّوَاةِ
Hadits No. 139 8 |
Dari Usamah Ibnu Zaid Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa diberi suatu kebaikan, lalu ia mengucapkan kepada pemberi itu: Semoga Allah membalasmu dengan kebaikan maka ia telah sempurna memberikan pujian." Riwayat Tirmidzi dan dinilai shahih oleh Ibnu Hibban. | َوَعَنْ أُسَامَةَ بْنِ زَيْدٍ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ صُنِعَ إِلَيْهِ مَعْرُوفٌ, فَقَالَ لِفَاعِلِهِ: جَزَاكِ اَللَّهُ خَيْراً فَقَدْ أَبْلَغَ فِي اَلثَّنَاءِ ) أَخْرَجَهُ اَلتِّرْمِذِيُّ, وَصَحَّحَهُ اِبْنُ حِبَّانَ
Hadits No. 139 9 |
Dari Ibnu Umar bahwa Nabi Shallallaahu 'alaihi wa Sallam melarang ber-nadzar, beliau bersabda: "Ia tidak mendatangkan kebaikan, ia hanya dikeluarkan oleh orang bakhil." Muttafaq Alaihi. | َوَعَنْ اِبْنِ عُمَرَ رَضِيَ اَللَّهُ عَنْهُمَا, ( عَنْ اَلنَّبِيِّ صلى الله عليه وسلم أَنَّهُ نَهَى عَنْ اَلنَّذْرِ وَقَالَ: إِنَّهُ لَا يَأْتِي بِخَيْرٍ وَإِنَّمَا يُسْتَخْرَجُ بِهِ مِنْ اَلْبَخِيلِ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1400 |
Dari Uqbah Ibnu Amir Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Kafarat nadzar adalah (sama dengan) kafarat sumpah." Riwayat Muslim. Tirmidzi menambahkan di dalamnya: "Jika ia belum menentukan nadzarnya." Hadits shahih menurutnya. | َوَعَنْ عُقْبَةَ بْنِ عَامِرٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( كَفَّارَةُ اَلنَّذْرِ كَفَّارَةُ يَمِينٍ ) رَوَاهُ مُسْلِمٌ وَزَادَ اَلتِّرْمِذِيُّ فِيهِ: ( إِذَا لَمْ يُسَمِّ ) وَصَحَّحَه
Hadits No. 1401 |
Dalam hadits Ibnu Abbas Radliyallaahu 'anhu yang diriwayatkan Abu Dawud secara marfu': "Barangsiapa bernadzar dengan nadzar yang belum ia tentukan, kafaratnya sama dengan kafarat sumpah; barangsiapa bernadzar dengan suatu maksiat, kafaratnya sama dengan kafarat sumpah; dan barangsiapa bernadzar dengan apa yang tidak ia mampu, kafaratnya sama dengan kafarat sumpah." Sanadnya shahih, namun para penghafal hadits lebih menilainya hadits mauquf. | َوَلِأَبِي دَاوُدَ مِنْ حَدِيثِ اِبْنِ عَبَّاسٍ مَرْفُوعاً: ( مِنْ نَذَرَ نَذْراً لَمْ يُسَمِّهِ, فَكَفَّارَتُهُ كَفَّارَةُ يَمِينٍ, وَمَنْ نَذَرَ نَذْراً فِي مَعْصِيَةٍ, فَكَفَّارَتُهُ كَفَّارَةُ يَمِينٍ, وَمَنْ نَذَرَ نَذْراً لَا يُطِيقُهُ, فَكَفَّارَتُهُ كَفَّارَةُ يَمِينٍ ) وَإِسْنَادُهُ صَحِيحٌ; إِلَّا أَنَّ اَلْحُفَّاظَ رَجَّحُوا وَقْفَهُ
Hadits No. 1402 |
Menurut Hadits riwayat Bukhari dari 'Aisyah r.a: "Barangsiapa bernadzar hendak maksiat kepada Allah, janganlah ia melakukan maksiat tersebut." | َوَلِلْبُخَارِيِّ: مِنْ حَدِيثِ عَائِشَةَ ( وَمَنْ نَذَرَ أَنْ يَعْصِيَ اَللَّهَ فَلَا يَعْصِهِ )
Hadits No. 1403 |
Menurut riwayat Muslim dari hadits Imran: "Tidak boleh dipenuhi nadzar yang melakukan maksiat." | َوَلِمُسْلِمٍ:مِنْ حَدِيثِ عِمْرَانَ ( لَا وَفَاءَ لِنَذْرٍ فِي مَعْصِيَةٍ )
Hadits No. 1404 |
Uqbah Ibnu Amir berkata: Saudaraku perempuan pernah bernadzar hendak berjalan ke Baitullah dengan kaki telanjang, lalu ia menyuruhku untuk meminta petunjuk kepada Rasulullah Shallallaahu 'alaihi wa Sallam Setelah aku meminta petunjuknya, Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Hendaknya ia berjalan dan naik kendaraan." Muttafaq Alaihi dan lafadznya menurut riwayat Muslim. | َوَعَنْ عُقْبَةَ بْنِ عَامِرٍ رضي الله عنه قَالَ ( نَذَرَتْ أُخْتِي أَنْ تَمْشِيَ إِلَى بَيْتِ اَللَّهِ حَافِيَةً, فَقَالَ اَلنَّبِيُّ صلى الله عليه وسلم لِتَمْشِ وَلْتَرْكَبْ ) مُتَّفَقٌ عَلَيْهِ, وَاللَّفْظُ لِمُسْلِمٍ
Hadits No. 1405 |
Menurut riwayat Ahmad dan Imam Empat, beliau bersabda: "Sesungguhnya Allah tidak berbuat apapun dengan kesusahan saudara perempuanmu. Suruhlah ia memakai kerudung, naik kendaraan, dan berpuasa tiga hari." | َوَلِلْخَمْسَةِ فَقَالَ: ( إِنَّ اَللَّهَ لَا يَصْنَعُ بِشَقَاءِ أُخْتِكَ شَيْئاً, مُرْهَا: فَلْتَخْتَمِرْ, وَلْتَرْكَبْ, وَلْتَصُمْ ثَلَاثَةَ أَيَّامٍ )
Hadits No. 1406 |
Ibnu Abbas Radliyallaahu 'anhu berkata: Sa'ad Ibnu Ubadah meminta petunjuk Rasulullah Shallallaahu 'alaihi wa Sallam tentang nadzar ibunya yang telah meninggal sebelum melaksanakannya. Beliau bersabda: "Laksanakan untuknya." Muttafaq Alaihi. | َوَعَنْ اِبْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( اِسْتَفْتَى سَعْدُ بْنُ عُبَادَةَ رضي الله عنه رَسُولَ اَللَّهِ صلى الله عليه وسلم فِي نَذْرٍ كَانَ عَلَى أُمِّهِ, تُوُفِّيَتْ قَبْلِ أَنْ تَقْضِيَهُ ؟ فَقَالَ: اِقْضِهِ عَنْهَا ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1407 |
Tsabit Ibnu ad-Dhahhak Radliyallaahu 'anhu berkata: Pada masa Rasulullah Shallallaahu 'alaihi wa Sallam ada seseorang bernadzar hendak menyembelih unta di Buwanah, lalu ia menemui Rasulullah Shallallaahu 'alaihi wa Sallam dan menanyakan hal itu. Beliau bertanya: "Apakah di situ pernah ada berhala yang disembah?". Ia menjawab: Tidak. Beliau bertanya: "Apakah di situ pernah dirayakan hari raya mereka?". Ia menjawab: Tidak. Beliau bersabda: "Penuhilah nadzarmu, sesungguhnya nadzar itu tidak boleh dilaksanakan bila ia mendurhakai Allah, memutuskan tali persaudaraan, dan nadzar pada suatu benda yang tidak dimiliki oleh manusia." Riwayat Abu Dawud dan Thabrani dengan lafadz menurutnya. Sanadnya shahih. | َوَعَنْ ثَابِتِ بْنِ اَلضَّحَّاكِ رضي الله عنه قَالَ: ( نَذَرَ رَجُلٌ عَلَى عَهْدِ رَسُولِ اَللَّهِ صلى الله عليه وسلم أَنْ يَنْحَرَ إِبِلاً بِبُوَانَةَ, فَأَتَى رَسُولَ اَللَّهِ صلى الله عليه وسلم فَسَأَلَهُ فَقَالَ: هَلْ كَانَ فِيهَا وَثَنٌ يُعْبَدُ ؟ قَالَ: لَا قَالَ: فَهَلْ كَانَ فِيهَا عِيدٌ مِنْ أَعْيَادِهِمْ ؟ فَقَالَ: لَا فَقَالَ: أَوْفِ بِنَذْرِكَ فَإِنَّهُ لَا وَفَاءَ لِنَذْرٍ فِي مَعْصِيَةِ اَللَّهِ, وَلَا فِي قَطِيعَةِ رَحِمٍ, وَلَا فِيمَا لَا يَمْلِكُ اِبْنُ آدَمَ ) رَوَاهُ أَبُو دَاوُدَ, وَالطَّبَرَانِيُّ وَاللَّفْظُ لَهُ, وَهُوَ صَحِيحُ اَلْإِسْنَادِ
Hadits No. 1408 |
Ada hadits saksi dari Kardam yang diriwayatkan oleh Ahmad. | َوَلَهُ شَاهِدٌ: مِنْ حَدِيثِ كَرْدَمٍ عِنْدَ أَحْمَدَ
Hadits No. 1409 |
Dari Jabir Radliyallaahu 'anhu bahwa ada seseorang berkata pada waktu penaklukan kota Mekkah: Wahai Rasulullah, aku telah bernadzar bila Allah menaklukan kota Mekkah kepada baginda, aku akan sholat di Baitul Maqdis. Beliau bersabda: "Sholatlah disini." Orang tersebut bertanya lagi dan beliau bersabda: "Sholatlah disini." Orang itu masih bertanya lagi, maka beliau bersabda: "Kalau begitu, terserah engkau." Riwayat Ahmad dan Abu Dawud. Hadits shahih menurut Hakim. | َوَعَنْ جَابِرٍ رضي الله عنه ( أَنَّ رَجُلاً قَالَ يَوْمَ اَلْفَتْحِ يَا رَسُولَ اَللَّهِ! إِنِّي نَذَرْتُ إِنْ فَتَحَ اَللَّهُ عَلَيْكَ مَكَّةَ أَنْ أُصَلِّيَ فِي بَيْتِ اَلْمَقْدِسِ, فَقَالَ: صَلِّ هَا هُنَا فَسَأَلَهُ, فَقَالَ: صَلِّ هَا هُنَا فَسَأَلَهُ, فَقَالَ: شَأْنُكَ إِذًا ) رَوَاهُ أَحْمَدُ, أَبُو دَاوُدَ, وَصَحَّحَهُ اَلْحَاكِمُ
Hadits No. 1410 |
Dari Abu Said al-Khudry Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Tidak boleh diadakan perjalanan kecuali ke tiga masjid, yaitu: Masjidil Haram, Masjidil Aqsho', dan masjidku ini." Muttafaq Alaihi. Lafadznya menurut riwayat Bukhari. | َوَعَنْ أَبِي سَعِيدٍ اَلْخُدْرِيِّ رضي الله عنه عَنْ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ:( لَا تُشَدُّ اَلرِّحَالُ إِلَّا إِلَى ثَلَاثَةِ مَسَاجِدَ مَسْجِد اَلْحَرَامِ, وَمَسْجِدِ اَلْأَقْصَى, وَمَسْجِدِي ) مُتَّفَقٌ عَلَيْهِ, وَاللَّفْظُ لِلْبُخَارِيِّ
Hadits No. 1411 |
Dari Ibnu Umar bahwa aku berkata: Wahai Rasulullah, pada masa jahiliyyah aku pernah bernadzar akan beri'tikaf semalam di Masjidil Haram. Beliau bersabda: "Penuhilah nadzarmu." Muttafaq Alaihi. Bukhari menambahkan dalam suatu riwayat: Lalu ia beri'tikaf semalam. | َوَعَنْ عُمَرَ رضي الله عنه قَالَ: ( قُلْتُ: يَا رَسُولَ اَللَّهِ! إِنِّي نَذَرْتُ فِي اَلْجَاهِلِيَّةِ أَنْ أَعْتَكِفَ لَيْلَةً فِي اَلْمَسْجِدِ اَلْحَرَامِ قَالَ: فَأَوْفِ بِنَذْرِكَ )مُتَّفَقٌ عَلَيْهِ وَزَادَ اَلْبُخَارِيُّ فِي رِوَايَة (فَاعْتَكَفَ لَيْلَةً)


KITAB MEMUTUSKAN PERKARA

KITAB MEMUTUSKAN PERKARA | كِتَاب اَلْقَضَاء
Hadits No. 1412 |
Dari Buraidah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Hakim itu ada tiga, dua orang di neraka dan seorang lagi di surga. Seorang yang tahu kebenaran dan ia memutuskan dengannya, maka ia di surga; seorang yang tahu kebenaran, namun ia tidak memutuskan dengannya, maka ia di neraka; dan seorang yang tidak tahu kebenaran dan ia memutuskan untuk masyarakat dengan ketidaktahuan, maka ia di neraka." Riwayat Imam Empat. Hadits shahih menurut Hakim. | َعَنْ بُرَيْدَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( اَلْقُضَاةُ ثَلَاثَةٌ: اِثْنَانِ فِي اَلنَّارِ, وَوَاحِدٌ فِي اَلْجَنَّةِ. رَجُلٌ عَرَفَ اَلْحَقَّ, فَقَضَى بِهِ, فَهُوَ فِي اَلْجَنَّةِ. وَرَجُلٌ عَرَفَ اَلْحَقَّ, فَلَمْ يَقْضِ بِهِ, وَجَارَ فِي اَلْحُكْمِ, فَهُوَ فِي اَلنَّارِ. وَرَجُلٌ لَمْ يَعْرِفِ اَلْحَقَّ, فَقَضَى لِلنَّاسِ عَلَى جَهْلٍ, فَهُوَ فِي اَلنَّارِ ) رَوَاهُ اَلْأَرْبَعَةُ, وَصَحَّحَهُ اَلْحَاكِمُ
Hadits No. 1413 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa diangkat sebagai hakim, ia telah disembelih dengan pisau." Riwayat Ahmad dan Imam Empat. Hadits shahih menurut Ibnu Khuzaimah dan Ibnu Hibban. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ وَلِيَ اَلْقَضَاءَ فَقَدْ ذُبِحَ بِغَيْرِ سِكِّينٍ ) رَوَاهُ اَلْخَمْسَةُ وَصَحَّحَهُ اِبْنُ خُزَيْمَةَ, وَابْنُ حِبَّانَ
Hadits No. 1414 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya engkau sekalian akan rakus terhadap kekuasaan padahal ia akan menjadi penyesalan di hari kiamat. Maka alangkah baiknya penyusu (penguasa di dunia) dan alangkah jeleknya pemutus susu (kematian)." Riwayat Bukhari. | َوَعَنْهُ رضي الله عنه قَالَ:قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِنَّكُمْ سَتَحْرِصُونَ عَلَى اَلْإِمَارَةِ, وَسَتَكُونُ نَدَامَةً يَوْمَ اَلْقِيَامَةِ, فَنِعْمَ اَلْمُرْضِعَةُ, وَبِئْسَتِ اَلْفَاطِمَةُ ) رَوَاهُ اَلْبُخَارِيُّ
Hadits No. 1415 |
Dari Amar Ibnu Al-'Ash Radliyallaahu 'anhu bahwa ia mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seorang hakim menghukum dan dengan kesungguhannya ia memperoleh kebenaran, maka baginya dua pahala; apabila ia menghukum dan dengan kesungguhannya ia salah, maka baginya satu pahala." Muttafaq Alaihi. | َوَعَنْ عَمْرِو بْنِ الْعَاصِ رضي الله عنه أَنَّهُ سَمِعَ رَسُولَ اَللَّهِ صلى الله عليه وسلم يَقُولُ: ( إِذَا حَكَمَ اَلْحَاكِمُ, فَاجْتَهَدَ, ثُمَّ أَصَابَ, فَلَهُ أَجْرَانِ وَإِذَا حَكَمَ, فَاجْتَهَدَ, ثُمَّ أَخْطَأَ, فَلَهُ أَجْرٌ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1416 |
Abu Bakrah Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah seseorang menghukum antara dua orang dalam keadaan marah." Muttafaq Alaihi. | َوَعَنْ أَبِي بَكْرَةَ رضي الله عنه قَالَ: سَمِعْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم يَقُولُ: ( لَا يَحْكُمُ أَحَدٌ بَيْنَ اِثْنَيْنِ, وَهُوَ غَضْبَانُ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1417 |
Dari Ali Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila ada dua orang meminta keputusan hukum kepadamu, maka janganlah engkau memutuskan untuk orang yang pertama sebelum engkau mendengar keterangan orang kedua agar engkau mengetahui bagaimana harus memutuskan hukum." Ali berkata: Setelah itu aku selalu menjadi hakim yang baik. Riwayat Ahmad, Abu Dawud dan Tirmidzi. Hadits hasan menurut Tirmidzi, dikuatkan oleh Ibnu al-Madiny, dan dinilai shahih oleh Ibnu Hibban. | َوَعَنْ عَلِيٍّ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا تَقَاضَى إِلَيْكَ رَجُلَانِ, فَلَا تَقْضِ لِلْأَوَّلِ, حَتَّى تَسْمَعَ كَلَامَ اَلْآخَرِ, فَسَوْفَ تَدْرِي كَيْفَ تَقْضِي. قَالَ عَلِيٌّ فَمَا زِلْتُ قَاضِيًا بَعْدُ ) رَوَاهُ أَحْمَدُ, وَأَبُو دَاوُدَ, وَاَلتِّرْمِذِيُّ وَحَسَّنَهُ, وَقَوَّاهُ اِبْنُ اَلْمَدِينِيُّ, وَصَحَّحَهُ اِبْنُ حِبَّانَ
Hadits No. 1418 |
Ada hadits saksi riwayat Hakim Ibnu Abbas. | َوَلَهُ شَاهِدٌ عِنْدَ اَلْحَاكِمِ مِنْ حَدِيثِ اِبْنِ عَبَّاسٍ
Hadits No. 1419 |
Dari Ummu Salamah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya engkau sekalian selalu mengadukan persengketaan kepadaku. Bisa jadi sebagian darimu lebih pandai mengemukakan alasan daripada yang lainnya, lalu aku memutuskan untuknya seperti yang aku dengar darinya. Maka barangsiapa yang aku berikan kepadanya sesuatu yang menjadi hak saudaranya, sebenarnya aku telah mengambil sepotong api neraka untuknya." Muttafaq Alaihi. | َوَعَنْ أُمِّ سَلَمَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم : ( إِنَّكُمْ تَخْتَصِمُونَ إِلَيَّ, وَلَعَلَّ بَعْضَكُمْ أَنْ يَكُونَ أَلْحَنَ بِحُجَّتِهِ مِنْ بَعْضٍ, فَأَقْضِيَ لَهُ عَلَى نَحْوٍ مِمَّا أَسْمَعُ, مِنْهُ فَمَنْ قَطَعْتُ لَهُ مِنْ حَقِّ أَخِيهِ شَيْئًا, فَإِنَّمَا أَقْطَعُ لَهُ قِطْعَةً مِنَ اَلنَّارِ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1420 |
Jabir berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Bagaimana suatu umat dapat terhormat bila hak orang lemah tidak dapat dituntut dari mereka yang kuat." Riwayat Ibnu Hibban. | َوَعَنْ جَابِرٍ رضي الله عنه قَالَ : سَمِعْتُ اَلنَّبِيَّ صلى الله عليه وسلم يَقُولُ: ( كَيْفَ تُقَدَّسُ أُمَّةٌ, لَا يُؤْخَذُ مِنْ شَدِيدِهِمْ لِضَعِيفِهِمْ ؟ ) رَوَاهُ اِبْنُ حِبَّانَ
Hadits No. 1421 |
Ada hadits saksi dari Buraidah riwayat al-Bazzar dan dari Abu Said riwayat Ibnu Majah. | َوَلَهُ شَاهِدٌ مِنْ حَدِيثِ بُرَيْدَةَ, عِنْدَ اَلْبَزَّارِ وَآخَرُ مِنْ حَدِيثِ أَبِي سَعِيدٍ عِنْدَ اِبْنِ مَاجَه
Hadits No. 1422 |
'Aisyah Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Hakim yang adil akan dipanggil pada hari kiamat, lalu ia mendapat perhitungan yang melelahkan sehingga ia berkeinginan, alangkah baiknya jika seumur hidupnya ia tidak pernah memutuskan hukum antara dua orang." Riwayat Ibnu Hibban. Baihaqi juga meriwayatkan dengan tambahan: "Dalam masalah sebiji kurma." | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا قَالَتْ: سَمِعْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم يَقُولُ: ( يُدْعَى بِالْقَاضِي اَلْعَادِلِ يَوْمَ اَلْقِيَامَةِ, فَيَلْقَى مِنْ شِدَّةِ اَلْحِسَابِ مَا يَتَمَنَّى أَنَّهُ لَمْ يَقْضِ بَيْنَ اِثْنَيْنِ فِي عُمْرِهِ ) رَوَاهُ اِبْنُ حِبَّانَ وَأَخْرَجَهُ اَلْبَيْهَقِيُّ, وَلَفْظُهُ ( فِي تَمْرَةٍ )
Hadits No. 1423 |
Dari Abu Bakrah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Tidak akan bahagia suatu kaum yang menyerahkan kekuasaan mereka kepada seorang perempuan." Riwayat Bukhari. | َوَعَنْ أَبِي بَكْرَةَ رضي الله عنه عَنِ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( لَنْ يُفْلِحَ قَوْمٌ وَلَّوْا أَمْرَهُمْ اِمْرَأَةً ) رَوَاهُ اَلْبُخَارِيُّ
Hadits No. 1424 |
Dari Abu Maryam al-Azdy Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa diserahi kekuasaan oleh Allah untuk menangani urusan kaum muslimin, namun ia tidak memperhatikan kebutuhan mereka dan kaum fakir, maka Allah tidak akan memperhatikan kebutuhannya." Riwayat Abu Dawud dan Tirmidzi. | َوَعَنْ أَبِي مَرْيَمَ اَلْأَزْدِيِّ رضي الله عنه عَنِ اَلنَّبِيِّ صلى الله عليه وسلم أَنَّهُ ( قَالَ: مَنْ وَلَّاهُ اَللَّهُ شَيْئًا مِنْ أَمْرِ اَلْمُسْلِمِينَ, فَاحْتَجَبَ عَنْ حَاجَتِهِمْ وَفَقِيرِهِم, اِحْتَجَبَ اَللَّهُ دُونَ حَاجَتِهِ ) أَخْرَجَهُ أَبُو دَاوُدَ, وَاَلتِّرْمِذِيُّ
Hadits No. 1425 |
Abu Hurairah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam melaknat penyuap dan penerima suap dalam masalah hukum. Riwayat Ahmad dan Imam Empat. Hadits hasan menurut Tirmidzi dan shahih menurut Ibnu Hibban. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: ( لَعَنَ رَسُولُ اَللَّهِ صلى الله عليه وسلم اَلرَّاشِيَ وَالْمُرْتَشِيَ فِي اَلْحُكْمِ ) رَوَاهُ اَلْخَمْسَةُ, وَحَسَّنَهُ اَلتِّرْمِذِيُّ, وَصَحَّحَهُ اِبْنُ حِبَّانَ
Hadits No. 1426 |
Hadits tersebut mempunyai hadits saksi riwayat Imam Empat selain Nasa'i dari Abdullah Ibnu Amar. | َوَلَهُ شَاهِدٌ: مِنْ حَدِيثِ عَبْدِ اَللَّهِ بنِ عَمْرٍو عِنْدَ اَلْأَرْبَعَةِ إِلَّا النَّسَائِيَّ
Hadits No. 1427 |
Abdullah Ibnu Zubair Radliyallaahu 'anhu berkata: Rasululah Shallallaahu 'alaihi wa Sallam memutuskan bahwa dua orang yang bersengketa harus duduk (untuk memutuskan perkara mereka) di depan hakim. Riwayat Abu Dawud. Hadits shahih menurut Hakim. | َوَعَنْ عَبْدِ اَللَّهِ بنِ اَلزُّبَيْرِ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: ( قَضَى رَسُولُ اَللَّهِ صلى الله عليه وسلم أَنَّ اَلْخَصْمَيْنِ يَقْعُدَانِ بَيْنَ يَدَيِ اَلْحَاكِمِ ) رَوَاهُ أَبُو دَاوُدَ, وَصَحَّحَهُ اَلْحَاكِمُ


Bab Persaksian

KITAB MEMUTUSKAN PERKARA

BAB PERSAKSIAN | بَابُ اَلشَّهَادَات
Hadits No. 1428 |
Dari Zaid Ibnu Kholid al-Juhany bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Maukah kalian aku beritahu sebaik-baik persaksian? Yaitu orang yang datang memberi saksi sebelum diminta persaksiannya." Riwayat Muslim. | َعَنْ زَيْدِ بْنِ خَالِدٍ اَلْجُهَنِيِّ رضي الله عنه أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ: ( أَلَا أُخْبِرُكُمْ بِخَيْرِ اَلشُّهَدَاءِ؟ اَلَّذِي يَأْتِي بِشَهَادَتِهِ قَبْلَ أَنْ يُسْأَلَهَا ) رَوَاهُ مُسْلِم ٌ
Hadits No. 1429 |
Dari Imran Ibnu Hushoin Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sebaik-baik orang di antara kamu ialah (hidup) seabad denganku, lalu orang setelah mereka, kemudian orang-orang setelah mereka; setelah itu datanglah suatu bangsa yang memberi persaksian padahal mereka tidak diminta menjadi saksi, mereka berkhianat padahal mereka tidak diberi amanat, mereka bernadzar dan tidak memenuhinya, dan tubuh mereka tampak gemuk." Muttafaq Alaihi. | َوَعَنْ عِمْرَانَ بْنِ حُصَيْنٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِنَّ خَيْرَكُمْ قَرْنِي, ثُمَّ اَلَّذِينَ يَلُونَهُمْ, ثُمَّ اَلَّذِينَ يَلُونَهُمْ, ثُمَّ يَكُونُ قَوْمٌ يَشْهَدُونَ وَلَا يُسْتَشْهَدُونَ, وَيَخُونُونَ وَلَا يُؤْتَمَنُونَ, وَيَنْذُرُونَ وَلَا يُوفُونَ, وَيَظْهَرُ فِيهِمْ اَلسِّمَنُ ) مُتَّفَقٌ عَلَيْه ِ
Hadits No. 1430 |
Dari Abdullah Ibnu Amar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak sah persaksian seorang laki-laki dan perempuan pengkhianat, persaksian orang yang menyimpan rasa dengki terhadap saudaranya, dan tidak sah pula persaksian pembantu rumah terhadap keluarga rumah tersebut." Riwayat Ahmad dan Abu Dawud. | َوَعَنْ عَبْدِ اَللَّهِ بْنِ عَمْرٍو رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا تَجُوزُ شَهَادَةُ خَائِنٍ, وَلَا خَائِنَةٍ, وَلَا ذِي غِمْرٍ عَلَى أَخِيهِ, وَلَا تَجُوزُ شَهَادَةُ اَلْقَانِعِ لِأَهْلِ اَلْبَيْتِ ) رَوَاهُ أَحْمَدُ, وَأَبُو دَاوُدَ
Hadits No. 1431 |
Dari Abu Hurairah bahwa ia mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak sah persaksian Arab Badui (Arab Dusun) terhadap orang kota." Riwayat Abu Dawud dan Ibnu Majah. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه أَنَّهُ سَمِعَ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( لَا تَجُوزُ شَهَادَةُ بَدَوِيٍّ عَلَى صَاحِبِ قَرْيَةٍ ) رَوَاهُ أَبُو دَاوُدَ, وَابْنُ مَاجَه
Hadits No. 1432 |
Dari Umar Ibnu al-Khaththab bahwa ia dalam khutbah pernah berkata: Sesungguhnya orang-orang pada zaman Rasulullah Shallallaahu 'alaihi wa Sallam diputuskan hukumannya melalui wahyu, dan wahyu itu telah terputus, maka kami sekarang memutuskan hukuman padamu berdasarkan perbuatanmu yang tampak pada kami. Riwayat Bukhari. | َوَعَنْ عُمَرَ بْنِ اَلْخَطَّابِ رضي الله عنه ( أَنَّهُ خَطَبَ فَقَالَ: إِنَّ أُنَاسًا كَانُوا يُؤْخَذُونَ بِالْوَحْيِ فِي عَهْدِ رَسُولِ اَللَّهِ صلى الله عليه وسلم وَإِنَّ اَلْوَحْيَ قَدْ اِنْقَطَعَ, وَإِنَّمَا نَأْخُذُكُم ْ اَلْآنَ بِمَا ظَهَرَ لَنَا مِنْ أَعْمَالِكُمْ ) رَوَاهُ اَلْبُخَارِيّ ُ
Hadits No. 1433 |
Dari Abu Bakrah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam menggolongkan persaksian palsu termasuk di antara dosa-dosa yang paling besar. Muttafaq Alaihi dalam hadits yang panjang. | َوَعَنْ أَبِي بَكْرَةَ رضي الله عنه ( عَنِ النَّبِيِّ صلى الله عليه وسلم أَنَّهُ عَدَّ شَهَادَةَ اَلزُّورِ فِي أَكْبَرِ اَلْكَبَائِرِ ) مُتَّفَقٌ عَلَيْهِ فِي حَدِيث ٍ
Hadits No. 1434 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah bertanya kepada seseorang: "Apakah engkau melihat matahari?". Ia menjawab: Ya. Beliau bersabda: "Dalam masalah seperti ini, bersaksilah atau tinggalkan." Riwayat Ibnu 'Ady dengan sanad lemah. Hadits shahih menurut Hakim, namun ia keliru. | َوَعَنِ ابْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ لِرَجُلٍ: تَرَى اَلشَّمْسَ ؟ قَالَ: نَعَمْ قَالَ: عَلَى مِثْلِهَا فَاشْهَدْ, أَوْ دَعْ ) أَخْرَجَهُ اِبْنُ عَدِيٍّ بِإِسْنَادٍ ضَعِيفٍ, وَصَحَّحَهُ اَلْحَاكِمُ فَأَخْطَأ َ
Hadits No. 1435 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam memutuskan suatu perkara dengan sumpah dan seorang saksi. Riwayat Muslim, Abu Dawud dan Nasa'i. Ia berkata: Sanad hadits itu baik. | َوَعَنِ ابْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا ( أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَضَى بِيَمِينٍ وَشَاهِدٍ ) أَخْرَجَهُ مُسْلِمٌ وَأَبُو دَاوُدَ وَالنَّسَائِيُّ وَقَالَ: إِسْنَادُهُ جَيِّد
Hadits No. 1436 |
Ada hadits serupa dari Abu Hurairah Radliyallaahu 'anhu yang diriwayatkan oleh Abu Dawud dan Tirmidzi dan dinilai shahih oleh Ibnu Hibban | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه مِثْلَهُ أَخْرَجَهُ أَبُو دَاوُدَ, وَاَلتِّرْمِذِيُّ, وَصَحَّحَهُ اِبْنُ حِبَّان َ


Bab Dakwa dan Bukti

KITAB MEMUTUSKAN PERKARA

BAB DAKWA DAN BUKTI | بَابُ اَلدَّعْوَى وَالْبَيِّنَات
Hadits No. 1437 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Seandainya orang-orang selalu diberi (dikabulkan) dengan dakwaan mereka, niscaya orang-orang akan menuntut darah dan harta orang lain, namun bagi yang didakwa berhak bersumpah." Muttafaq Alaihi. | َعَنِ ابْنِ عَبَّاسٍ رَضِيَ اَللَّهُ عَنْهُمَا أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ: ( لَوْ يُعْطَى اَلنَّاسُ بِدَعْوَاهُمْ, لَادَّعَى نَاسٌ دِمَاءَ رِجَالٍ, وَأَمْوَالَهُمْ, وَلَكِنِ اَلْيَمِينُ عَلَى اَلْمُدَّعَى عَلَيْهِ ) مُتَّفَقٌ عَلَيْه ِ
Hadits No. 1438 |
Menurut riwayat Baihaqi dengan sanad shahih: "Bukti diwajibkan atas pendakwa dan sumpah diwajibkan atas orang yang ingkar." | َوَلِلْبَيْهَقِيِّ بِإِسْنَادٍ صَحِيحٍ ( اَلْبَيِّنَةُ عَلَى اَلْمُدَّعِي, وَالْيَمِينُ عَلَى مَنْ أَنْكَرَ )
Hadits No. 1439 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah menawarkan sumpah kepada suatu kaum dan mereka segera menerimanya. Maka beliau memerintahkan agar diadakan undian untuk pengangkatan sumpah, siapakah di antara mereka yang akan bersumpah. Riwayat Bukhari. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم عَرَضَ عَلَى قَوْمٍ اَلْيَمِينَ, فَأَسْرَعُوا, فَأَمَرَ أَنْ يُسْهَمَ بَيْنَهُمْ فِي اَلْيَمِينِ, أَيُّهُمْ يَحْلِفُ ) رَوَاهُ اَلْبُخَارِيّ ُ
Hadits No. 1440 |
Dari Abu Umamah al-Haritsi Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa mengambil hak milik seorang muslim dengan sumpahnya, maka Allah mengharuskan dirinya masuk neraka dan mengharamkan baginya surga." Ada seseorang bertanya: Walaupun sedikit, wahai Rasulullah?. Beliau menjawab: "Walaupun sepotong dahan pohon arak." Riwayat Muslim. | َوَعَنْ أَبِي أُمَامَةَ اَلْحَارِثِيُّ رضي الله عنه أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( مَنْ اِقْتَطَعَ حَقَّ امْرِئٍ مُسْلِمٍ بِيَمِينِهِ, فَقَدْ أَوْجَبَ اَللَّهُ لَهُ اَلنَّارَ, وَحَرَّمَ عَلَيْهِ اَلْجَنَّةَ فَقَالَ لَهُ رَجُلٌ وَإِنْ كَانَ شَيْئًا يَسِيرًا يَا رَسُولَ اَللَّهِ؟ قَالَ: وَإِنْ قَضِيبٌ مِنْ أَرَاكٍ ) رَوَاهُ مُسْلِم ٌ
Hadits No. 1441 |
Dari Al-Asy'ats Ibnu Qais Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa bersumpah untuk mengambil harta milik seorang Muslim, padahal ia berdusta dalam sumpah itu, ia akan menemui Allah dalam keadaan murka." Muttafaq Alaihi. | َوَعَنِ الْأَشْعَثِ بْنِ قَيْسٍ رضي الله عنه أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( مَنْ حَلَفَ عَلَى يَمِينٍ, يَقْتَطِعُ بِهَا مَالَ امْرِئٍ مُسْلِمٍ, هُوَ فِيهَا فَاجِرٌ, لَقِيَ اَللَّهَ وَهُوَ عَلَيْهِ غَضْبَانُ ) مُتَّفَقٌ عَلَيْه
Hadits No. 1442 |
Dari Abu Musa Radliyallaahu 'anhu bahwa ada dua orang yang bersengketa masalah seekor hewan. Tidak seorang pun di antara mereka yang memiliki bukti. Maka Rasulullah Shallallaahu 'alaihi wa Sallam memutuskan bahwa keduanya mendapatkan setengah. Riwayat Ahmad, Abu Dawud, dan Nasa'i. Lafadz hadits menurut Nasa'i dan ia berkata: sanadnya baik. | َوَعَنْ أَبَى مُوسَى اَلْأَشْعَرِيِّ رضي الله عنه ( أَنَّ رَجُلَيْنِ اِخْتَصَمَا إِلَى رَسُولِ اَللَّهِ صلى الله عليه وسلم فِي دَابَّةٍ, لَيْسَ لِوَاحِدٍ مِنْهُمَا بَيِّنَةٌ, فَقَضَى بِهَا رَسُولُ اَللَّهِ بَيْنَهُمَا نِصْفَيْنِ ) رَوَاهُ أَحْمَدُ, وَأَبُو دَاوُدَ, وَالنَّسَائِيُّ وَهَذَا لَفْظُهُ, وَقَالَ: إِسْنَادُهُ جَيِّد
Hadits No. 1443 |
Dari Jabir Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa bersumpah di atas mimbarku ini dengan sumpah palsu, ia akan menyediakan tempat duduknya dari api neraka." Riwayat Ahmad, Abu Dawud, dan Nasa'i. Hadits shahih menurut Ibnu Hibban. | َوَعَنْ جَابِرٍ رضي الله عنه أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ: ( مَنْ حَلَفَ عَلَى مِنْبَرِي هَذَا بِيَمِينٍ آثِمَةٍ, تَبَوَّأَ مَقْعَدَهُ مِنْ اَلنَّارِ ) رَوَاهُ أَحْمَدُ, وَأَبُو دَاوُدَ, وَالنَّسَائِيُّ, وَصَحَّحَهُ اِبْنُ حِبَّان َ
Hadits No. 1444 |
Dari Jabir Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Ada tiga orang yang tidak akan diajak bicara oleh Allah pada hari kiamat, tidak dilihat dan tidak akan disucikan, dan bagi mereka adzab yang pedih, yaitu: Orang yang mempunyai kelebihan air di padang pasir namun tidak mau memberikannya kepada orang yang berada di tengah perjalanan; orang yang menawarkan barang dagangan kepada orang lain setelah Ashar, lalu ia bersumpah dengan nama Allah bahwa ia telah membelinya sekian dan sekian sehingga lawannya mempercayainya, padahal sebenarnya tidaklah demikian; dan seseorang yang mengikrarkan kepatuhannya kecuali untuk kepentingan dunia (harta), bila sang pemimpin memberinya ia akan patuh dan bila tidak memberinya ia tidak akan mematuhinya." Muttafaq Alaihi. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( ثَلَاثَةٌ لَا يُكَلِّمُهُمْ اَللَّهُ يَوْمَ اَلْقِيَامَةِ, وَلَا يَنْظُرُ إِلَيْهِمْ, وَلَا يُزَكِّيهِمْ, وَلَهُمْ عَذَابٌ أَلِيمٌ: رَجُلٌ عَلَى فَضْلِ مَاءٍ بِالْفَلَاةِ, يَمْنَعُهُ مِنْ اِبْنِ اَلسَّبِيلِ وَرَجُلٌ بَايَعَ رَجُلاً بِسِلْعَةٍ بَعْدَ اَلْعَصْرِ, فَحَلَفَ لَهُ بِاَللَّهِ لَأَخَذَهَا بِكَذَا وَكَذَا, فَصَدَّقَهُ, وَهُوَ عَلَى غَيْرِ ذَلِكَ; وَرَجُلٌ بَايَعَ إِمَامًا لَا يُبَايِعُهُ إِلَّا لِلدُّنْيَا, فَإِنْ أَعْطَاهُ مِنْهَا, وَفَى, وَإِنْ لَمْ يُعْطِهِ مِنْهَا, لَمْ يَفِ ) مُتَّفَقٌ عَلَيْه ِ
Hadits No. 1445 |
Dari Jabir Radliyallaahu 'anhu bahwa ada dua orang pernah bersengketa masalah seekor unta. Salah seorang di antara mereka berkata: Unta ini dilahirkan di tempatku. Keduanya sama-sama memperlihatkan bukti. Lalu Rasulullah Shallallaahu 'alaihi wa Sallam memutuskan bahwa unta itu milik orang yang ditempati unta. | َوَعَنْ جَابِرٍ رضي الله عنه ( أَنَّ رَجُلَيْنِ اِخْتَصَمَا فِي نَاقَةٍ, فَقَالَ كُلُّ وَاحِدٍ مِنْهُمَا نُتِجَتْ عِنْدِي, وَأَقَامَا بَيِّنَةً, فَقَضَى بِهَا رَسُولُ اَللَّهِ صلى الله عليه وسلم لِمَنْ هِيَ فِي يَدِهِ )
Hadits No. 1446 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah mengembalikan sumpah kepada penuntut kebenaran. Kedua hadits di atas riwayat Daruquthni dan dalam sanad keduanya ada kelemahan. | َوَعَنِ ابْنِ عُمَرَ رَضِيَ اَللَّهُ عَنْهُمَا; ( أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم رَدَّ اَلْيَمِينَ عَلَى طَالِبِ اَلْحَقِّ ) رَوَاهُمَا اَلدَّارَقُطْنِيُّ, وَفِي إِسْنَادِهِمَا ضَعْف ٌ
Hadits No. 1447 |
'Aisyah Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam pada suatu hari memasuki rumahku dengan gembira, berseri-seri wajahnya, dan bertanya: "Tidakkah engkau perhatikan Mujazziz al-Mudlijy?. Ia tadi melihat Zaid Ibnu Harits dan Uzamah Ibnu Zaid. Lalu ia (Mujazziz) berkata: Kaki-kaki ini sebagiannya dari sebagian yang lain." Muttafaq Alaihi. | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا ( قَالَتْ: دَخَلَ عَلَِيَّ رَسُولُ اَللَّهِ صلى الله عليه وسلم ذَاتَ يَوْمٍ مَسْرُورًا, تَبْرُقُ أَسَارِيرُ وَجْهِهِ فَقَالَ: أَلَمْ تَرَيْ إِلَى مُجَزِّزٍ اَلْمُدْلِجِيِّ ؟ نَظَرَ آنِفًا إِلَى زَيْدِ بْنِ حَارِثَةَ, وَأُسَامَةَ بْنِ زَيْدٍ, فَقَالَ: هَذِهِ أَقْدَامٌ بَعْضُهَا مِنْ بَعْضٍ ) مُتَّفَقٌ عَلَيْه


KITAB MEMERDEKAKAN BUDAK

KITAB MEMERDEKAKAN BUDAK | كِتَابُ اَلْعِتْق
Hadits No. 1448 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Siapapun orang muslim yang memerdekakan seorang budak muslim, niscaya Allah akan menyelamatkan setiap anggota tubuhnya dari api neraka dengan setiap anggota tubuh budak tersebut." Muttafaq Alaihi. | َعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( أَيُّمَا امْرِئٍ مُسْلِمٍ أَعْتَقَ اِمْرَأً مُسْلِماً, اِسْتَنْقَذ َ اَللَّهُ بِكُلِّ عُضْوٍ مِنْهُ عُضْوًا مِنْهُ مِنَ النَّارِ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1449 |
Menurut riwayat Tirmidzi dalam hadits shahihnya, dari Abu Umamah r.a: "Setiap orang muslim yang memerdekakan dua orang budak muslimah, maka keduanya akan menjadi penyelamatnya dari api neraka." | َوَلِلتِّرْمِذِيِّ وَصَحَّحَهُ عَنْ أَبِي أُمَامَةَ ( وَأَيُّمَا امْرِئٍ مُسْلِمٍ أَعْتَقَ اِمْرَأَتَيْنِ مُسْلِمَتَيْنِ, كَانَتَا فِكَاكَهُ مِنَ النَّارِ )
Hadits No. 1450 |
Menurut riwayat Abu Dawud dari hadits Ka'ab Ibnu Murrah r.a: "Setiap wanita muslim yang memerdekakan budak muslimah, maka ia (budak muslimah yang dimemerdekakan) akan menjadi penyelamatnya dari api neraka." | َوَلِأَبِي دَاوُدَ مِنْ حَدِيثِ كَعْبِ بْنِ مُرَّةَ ( وَأَيُّمَا اِمْرَأَةٍ أَعْتَقَتْ اِمْرَأَةً مُسْلِمَةً, كَانَتْ فِكَاكَهَا مِنْ اَلنَّارِ )
Hadits No. 1451 |
Abu Dzar Radliyallaahu 'anhu berkata: Aku bertanya kepada Nabi Shallallaahu 'alaihi wa Sallam: Perbuatan apakah yang paling utama?. Beliau bersabda: "Beriman kepada Allah dan berjihad di jalan-Nya." Lalu aku bertanya: Budak bagaimanakah yang lebih utama (untuk dimemerdekakan)?. Beliau bersabda: "Yang paling mahal dan paling disenangi pemiliknya." Muttafaq Alaihi. | َوَعَنْ أَبِي ذَرٍّ رضي الله عنه ( قَالَ: سَأَلْتُ اَلنَّبِيَّ صلى الله عليه وسلم أَيُّ اَلْعَمَلِ أَفْضَلُ? قَالَ: إِيمَانٌ بِاَللَّهِ, وَجِهَادٌ فِي سَبِيلِهِ قُلْتُ: فَأَيُّ اَلرِّقَابِ أَفْضَلُ؟ قَالَ: أَعْلَاهَا ثَمَنًا, وَأَنْفَسُهَا عِنْدَ أَهْلِهَا ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1452 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa memerdekakan bagiannya pada seorang hamba, dan ia mempunyai harta seharta hamba tersebut, maka hamba tersebut ditaksri dengan harga yang pantas. Lalu ia membayar kepada orang-orang yang berserikat dengannya hak mereka dan merdekalah hamba tersebut. Namun jika tidak, hamba tersebut merdeka menurut bagiannya." Muttafaq Alaihi. | َوَعَنِ ابْنِ عُمَرَ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ أَعْتَقَ شِرْكًا لَهُ فِي عَبْدٍ, فَكَانَ لَهُ مَالٌ يَبْلُغُ ثَمَنَ اَلْعَبْدِ, قُوِّمَ قِيمَةَ عَدْلٍ, فَأَعْطَى شُرَكَاءَهُ حِصَصَهُمْ, وَعَتَقَ عَلَيْهِ اَلْعَبْدُ, وَإِلَّا فَقَدْ عَتَقَ مِنْهُ مَا عَتَقَ ) مُتَّفَقٌ عَلَيْه
Hadits No. 1453 |
Menurut riwayat Bukhari-Muslim dari Abu Hurairah r.a: "Jika ia tidak memiliki harta seharga hamba tersebut, maka hamba itu ditaksir harganya dan ia disuruh usaha yang tidak memberatkannya." Ada yang berkata: Perintah usaha itu disisipkan oleh perawi. | َوَلَهُمَا: عَنْ أَبِي هُرَيْرَةَ رضي الله عنه ( وَإِلَّا قُوِّمَ عَلَيْهِ, وَاسْتُسْعِيَ غَيْرَ مَشْقُوقٍ عَلَيْهِ ) وَقِيلَ: إِنَّ اَلسِّعَايَةَ مُدْرَجَةٌ فِي اَلْخَبَر
Hadits No. 1454 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Seorang anak tidak boleh mengupah ayahnya, kecuali jika ia mendapatkan ayahnya menjadi seorang hamba yang dimiliki orang lain, lalu ia membelinya dan memerdekakannya." Riwayat Muslim. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا يَجْزِي وَلَدٌ وَالِدَهُ, إِلَّا أَنْ يَجِدَهُ مَمْلُوكًا فَيُعْتِقَهُ ) رَوَاهُ مُسْلِم
Hadits No. 1455 |
Dari Samurah Ibnu Jundab Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa memiliki budak yang masih mahram (ada hubungan sanak, maka merdekalah budak tersebut." Riwayat Ahmad dan Imam Empat. Para penghafal hadits lebih menilainya hadits mauquf. | َوَعَنْ سَمُرَةَ رضي الله عنه أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ: ( مَنْ مَلَكَ ذَا رَحِمٍ مَحْرَمٍ, فَهُوَ حُرٌّ ) رَوَاهُ أَحْمَدُ, وَالْأَرْبَعَة ُ وَرَجَّحَ جَمْعٌ مِنَ الْحُفَّاظِ أَنَّهُ مَوْقُوف ٌ
Hadits No. 1456 |
Dari Imran Ibnu Hushoin Radliyallaahu 'anhu bahwa ada seseorang memerdekakan budak miliknya ketika ia akan mati, padahal ia tidak memiliki harta lain selain mereka. Lalu Rasulullah Shallallaahu 'alaihi wa Sallam memanggil mereka dan beliau membagi mereka menjadi tiga. Kemudian beliau mengundi di antara mereka dan (hasilnya beliau memerdekakan dua orang dan menetapkan keempat lainnya sebagai budak. Belliau mengucapkan kata-kata keras kepada orang tersebut. Riwayat Muslim. | َوَعَنْ عِمْرَانَ بْنِ حُصَيْنٍ رَضِيَ اَللَّهُ عَنْهُمَا; ( أَنَّ رَجُلاً أَعْتَقَ سِتَّةً مَمْلُوكِينَ لَهُ, عِنْدَ مَوْتِهِ, لَمْ يَكُنْ لَهُ مَالٌ غَيْرَهُمْ, فَدَعَا بِهِمْ رَسُولُ اَللَّهِ صلى الله عليه وسلم فَجَزَّأَهُمْ أَثْلَاثًا, ثُمَّ أَقْرَعَ بَيْنَهُمْ, فَأَعْتَقَ اِثْنَيْنِ, وَأَرَقَّ أَرْبَعَةً, وَقَالَ لَهُ قَوْلاً شَدِيدًا ) رَوَاهُ مُسْلِم ٌ
Hadits No. 1457 |
Sufainah Radliyallaahu 'anhu berkata: Aku dahulu adalah hamba milik Ummu Salamah. Ia berkata (padaku): Aku memerdekakan engkau dengan syarat engkau harus melayani Rasulullah Shallallaahu 'alaihi wa Sallam sepanjang hayatmu. Riwayat Ahmad, Abu Dawud, Nasa'i dan Hakim. | َوَعَنْ سَفِينَةَ رضي الله عنه ( قَالَ: كُنْتُ مَمْلُوكًا لِأُمِّ سَلَمَةَ فَقَالَتْ: أُعْتِقُكَ, وَأَشْتَرِطُ عَلَيْكَ أَنْ تَخْدِمَ رَسُولَ اَللَّهِ صلى الله عليه وسلم مَا عِشْتَ ) رَوَاهُ أَحْمَدُ, وَأَبُو دَاوُدَ, وَالنَّسَائِيُّ, وَالْحَاكِم
Hadits No. 1458 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Wala' adalah milik orang yang memerdekakan." Muttafaq Alaihi dalam hadits yang panjang. | َوَعَنْ عَائِشَةَ رَضِيَ اَللَّهُ عَنْهَا أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( إِنَّمَا اَلْوَلَاءُ لِمَنْ أَعْتَقَ ) مُتَّفَقٌ عَلَيْهِ فِي حَدِيث
Hadits No. 1459 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Wala' adalah kekerabatan sebagaimana halnya kekerabatan keturunan, tidak boleh dijual dan diberikan." Riwayat Syafi'i. Hadits shahih menurut Ibnu Hibban dan Hakim. Asalnya dalam shahih Bukhari-Muslim, namun bukan dengan lafadz ini. | َوَعَنِ ابْنِ عُمَرَ رَضِيَ اَللَّهُ عَنْهُمَا قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( اَلْوَلَاءُ لُحْمَةٌ كَلُحْمَةِ اَلنَّسَبِ, لَا يُبَاعُ وَلَا يُوهَبُ ) رَوَاهُ اَلشَّافِعِيُّ, وَصَحَّحَهُ اِبْنُ حِبَّانَ, وَالْحَاكِم ُ وَأَصْلُهُ فِي اَلصَّحِيحَيْنِ بِغَيْرِ هَذَا اَللَّفْظ ِ


Bab Mudabbar Mukatab dan Ummul Walad

KITAB MEMERDEKAKAN BUDAK

BAB MUDABBAR, MUKATAB DAN UMMUL WALAD | بَابُ اَلْمُدَبَّرِ وَالْمُكَاتَبِ وَأُمِّ اَلْوَلَدِ
Hadits No. 1460 |
Dari Jabir Radliyallaahu 'anhu bahwa ada seorang dari kalangan Anshar hendak memerdekakan hambanya setelah mati (cara mudabbar=seorang hamba yang dijanjikan merdeka bila majikannya meninggal dunia), padahal ia tidak memiliki harta lain selainnya. Sampailah berita itu kepada Nabi Shallallaahu 'alaihi wa Sallam, lalu beliau bersabda: "Siapakah yang akan membelinya dariku?". Lalu Nu'aim Ibnu Abdullah membelinya dengan harga delapan ratus dirham. Muttafaq Alaihi. Dalam suatu lafadz riwayat Bukhari: Lalu ia (orang yang akan memerdekakan) membutuhkan sesuatu. Dalam suatu riwayat Nasa'i: Ia memiliki hutang, maka beliau menjualnya dengan harga delapan ratus dirham, dan beliau bersabda: "Lunasilah hutangmu." | َعَنْ جَابِرٍ رضي الله عنه ( أَنَّ رَجُلًا مِنْ اَلْأَنْصَارِ أَعْتَقَ غُلَامًا لَهُ عَنْ دُبُرٍ, لَمْ يَكُنْ لَهُ مَالٌ غَيْرُهُ, فَبَلَغَ ذَلِكَ اَلنَّبِيَّ صلى الله عليه وسلم فَقَالَ: مَنْ يَشْتَرِيهِ مِنِّي؟ فَاشْتَرَاهُ نُعَيْمُ بْنُ عَبْدِ اَللَّهِ بِثَمَانِمَائَةِ دِرْهَمٍ ) مُتَّفَقٌ عَلَيْه وَفِي لَفْظٍ لِلْبُخَارِيِّ فَاحْتَاج َ وَفِي رِوَايَةٍ لِلنَّسَائِيِّ ( وَكَانَ عَلَيْهِ دَيْنٌ, فَبَاعَهُ بِثَمَانِمَائَةِ دِرْهَمٍ, فَأَعْطَاهُ وَقَالَ: اِقْضِ دَيْنَكَ )
Hadits No. 1461 |
Dari Amar Ibnu Syu'aib, dari ayahnya, dari kakeknya Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Mukatab (seorang hamba yang dijanjikan akan merdeka oleh majikannya jika ia mampu membayar dirinya secara berangsur) itu masih menjadi budak selama masih ada sisa dari angsurannya, walaupun satu dirham." Riwayat Abu Dawud dengan sanad hasan yang berasal dalam riwayat Ahmad dan Imam Tiga. Hakim menilainya hadits shahih. | َوَعَنْ عَمْرِو بْنِ شُعَيْبٍ, عَنْ أَبِيهِ, عَنْ جَدِّهِ, عَنْ اَلنَّبِيِّ صلى الله عليه وسلم ( قَالَ: اَلْمُكَاتَبُ عَبْدٌ مَا بَقِيَ عَلَيْهِ مِنْ مُكَاتَبَتِهِ دِرْهَمٌ ) أَخْرَجَهُ أَبُو دَاوُدَ بِإِسْنَادٍ حَسَن ٍ وَأَصْلُهُ عِنْدَ أَحْمَدَ, وَالثَّلَاثَةِ, وَصَحَّحَهُ اَلْحَاكِم
Hadits No. 1462 |
Dari Ummu Salamah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila salah seorang di antara kalian (kaum wanita) memiliki seorang budak (laki-laki) mukatab yang mempunyai harta untuk membayar, maka ia (majikan perempuan) hendaknya membuat hijab dengannya." Riwayat Ahmad dan Imam Empat. Hadits shahih menurut Tirmidzi. | َوَعَنْ أَُمِّ سَلَمَةَ -رَضِيَ اَللَّهُ عَنْهَا- قَالَتْ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا كَانَ لِإِحْدَاكُنَّ مُكَاتَبٌ, وَكَانَ عِنْدَهُ مَا يُؤَدِّي, فَلْتَحْتَجِبْ مِنْهُ ) رَوَاهُ اَلْخَمْسَة ُ وَصَحَّحَهُ اَلتِّرْمِذِيّ ُ
Hadits No. 1463 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Diyat mukatab dibayar seperti diyat orang merdeka dengan kadar kemerdekaannya dan seperti diyat hamba dengan kadar kehambaannya." Riwayat Ahmad, Abu Dawud dan Nasa'i. | َوَعَنْ اِبْنِ عَبَّاسٍ -رَضِيَ اَللَّهُ عَنْهُمَا- أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم قَالَ: ( يُودَى اَلْمُكَاتَبُ بِقَدْرِ مَا عَتَقَ مِنْهُ دِيَةَ اَلْحُرِّ, وَبِقَدْرِ مَا رَقَّ مِنْهُ دِيَةَ اَلْعَبْدِ ) رَوَاهُ أَحْمَدُ, وَأَبُو دَاوُدَ, وَالنَّسَائِيّ ُ
Hadits No. 1464 |
Amar Ibnu al-Harits -saudara Juwairiyyah, Ummul Mukminin- berkata: Waktu wafat Rasulullah Shallallaahu 'alaihi wa Sallam tidak meninggalkan dirham, dinar, hamba laki-laki, hamba perempuan, dan sesuatu pun selain keledai putih, senjata, dan tanah beliau yang telah diwakafkan. Riwayat Bukhari. | َوَعَنْ عَمْرِو بْنِ اَلْحَارِثِ- أَخِي جُوَيْرِيَةَ أُمِّ اَلْمُؤْمِنِينَ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ: ( مَا تَرَكَ رَسُولُ اَللَّهِ صلى الله عليه وسلم عِنْدَ مَوْتِهِ دِرْهَمًا, وَلَا دِينَارًا, وَلَا عَبْدًا, وَلَا أَمَةً, وَلَا شَيْئًا, إِلَّا بَغْلَتَهُ اَلْبَيْضَاءَ, وَسِلَاحَهُ, وَأَرْضًا جَعَلَهَا صَدَقَةً ) رَوَاهُ اَلْبُخَارِيّ ُ
Hadits No. 1465 |
Dari Ibnu Abbas bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Setiap hamba wanita yang mempunyai anak dari majikannya adalah menjadi merdeka setelah kematian majikannya." Riwayat Ibnu Majah dan Hakim dengan sanad lemah. Hadits mauquf pada Umar menurut penilaian jama'ah ahli hadits. | َوَعَنْ اِبْنِ عَبَّاسٍ قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( أَيُّمَا أَمَةٍ وَلَدَتْ مِنْ سَيِّدِهَا, فَهِيَ حُرَّةٌ بَعْدَ مَوْتِهِ ) أَخْرَجَهُ اِبْنُ مَاجَهْ, وَالْحَاكِمُ بِإِسْنَادٍ ضَعِيف ٍ وَرَجَّحَ جَمَاعَةٌ وَقْفَهُ عَلَى عُمَرَ
Hadits No. 1466 |
Dari Sahal Hunaif Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa menolong pejuang di jalan Allah, atau penghutang yang berada dalam kesusahannya, atau hamba mukatab yang tengah menebus dirinya, Allah akan memberi lindungan kepadanya pada hari yang tidak akan ada lindungan selain lindungan-Nya." Riwayat Ahmad. Hadits shahih menurut Hakim. | َوَعَنْ سَهْلِ بْنِ حُنَيْفٍ رضي الله عنه أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( مَنْ أَعَانَ مُجَاهِدًا فِي سَبِيلِ اَللَّهِ, أَوْ غَارِمًا فِي عُسْرَتِهِ, أَوْ مُكَاتَبًا فِي رَقَبَتِهِ, أَظَلَّهُ اَللَّهُ يَوْمَ لَا ظِلَّ إِلَّا ظِلُّهُ ) رَوَاهُ أَحْمَدُ, وَصَحَّحَهُ اَلْحَاكِم


Bab Adab

KITAB KELENGKAPAN

BAB ADAB | بَابُ اَلْأَدَبِ
Hadits No. 1467 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Hak seorang muslim terhadap sesama muslim ada enam, yaitu bila engkau berjumpa dengannya ucapkanlah salam; bila ia memanggilmu penuhilah; bila dia meminta nasehat kepadamu nasehatilah; bila dia bersin dan mengucapkan alhamdulillah bacalah yarhamukallah (artinya = semoga Allah memberikan rahmat kepadamu); bila dia sakit jenguklah; dan bila dia meninggal dunia hantarkanlah (jenazahnya)". Riwayat Muslim. | َعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( حَقُّ اَلْمُسْلِمِ عَلَى اَلْمُسْلِمِ سِتٌّ: إِذَا لَقِيتَهُ فَسَلِّمْ عَلَيْهِ, وَإِذَا دَعَاكَ فَأَجِبْهُ, وَإِذَا اِسْتَنْصَحَكَ فَانْصَحْهُ, وَإِذَا عَطَسَ فَحَمِدَ اَللَّهَ فَسَمِّتْهُ وَإِذَا مَرِضَ فَعُدْهُ, وَإِذَا مَاتَ فَاتْبَعْهُ ) رَوَاهُ مُسْلِمٌ
Hadits No. 1468 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Lihatlah orang yang berada di bawahmu dan jangan melihat orang yang berada di atasmu karena hal itu lebih patut agar engkau sekalian tiak menganggap rendah nikmat Allah yang telah diberikan kepadamu." Muttafaq Alaihi. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( انْظُرُوا إِلَى مَنْ هُوَ أَسْفَلَ مِنْكُمْ, وَلَا تَنْظُرُوا إِلَى مَنْ هُوَ فَوْقَكُمْ, فَهُوَ أَجْدَرُ أَنْ لَا تَزْدَرُوا نِعْمَةَ اَللَّهِ عَلَيْكُمْ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1469 |
Nawas Ibnu Sam'an Radliyallaahu 'anhu berkata: Aku bertanya kepada Rasulullah Shallallaahu 'alaihi wa Sallam tentang kebaikan dan kejahatan. Beliau bersabda: "Kebaikan ialah akhlak yang baik dan kejahatan ialah sesuatu yang tercetus di dadamu dan engkau tidak suka bila orang lain mengetahuinya." Riwayat Muslim. | َوَعَنْ اَلنَوَّاسِ بْنِ سَمْعَانَ رضي الله عنه قَالَ: سَأَلْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم عَنْ اَلْبِرِّ وَالْإِثْمِ? فَقَالَ: ( اَلْبِرُّ حُسْنُ اَلْخُلُقِِ, وَالْإِثْمُ مَا حَاكَ فِي صَدْرِكَ, وَكَرِهْتَ أَنْ يَطَّلِعَ عَلَيْهِ اَلنَّاسُ ) أَخْرَجَهُ مُسْلِمٌ
Hadits No. 1470 |
Dari Ibnu Mas'ud Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila engkau bertiga maka janganlah dua orang berbisik tanpa menghiraukan yang lain, hingga engkau bergaul dengan manusia, karena yang demikian itu membuatnya susah." Muttafaq Alaihi dan lafadznya menurut Muslim. | َوَعَنْ اِبْنِ مَسْعُودٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا كُنْتُمْ ثَلَاثَةً, فَلَا يَتَنَاجَى اِثْنَانِ دُونَ اَلْآخَرِ, حَتَّى تَخْتَلِطُوا بِالنَّاسِ مِنْ أَجْلِ أَنَّ ذَلِكَ يُحْزِنُهُ ) مُتَّفَقٌ عَلَيْهِ, وَاللَّفْظُ لِمُسْلِمٍ
Hadits No. 1471 |
Dari Imran Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah seseorang duduk mengusir orang lain dari tempat duduknya, kemudian ia duduk di tempat tersebut, namun berilah kelonggaran dan keluasan." Muttafaq Alaihi. | َوَعَنْ اِبْنِ عُمَرَ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا يُقِيمُ اَلرَّجُلُ اَلرَّجُلَ مِنْ مَجْلِسِهِ, ثُمَّ يَجْلِسُ فِيهِ, وَلَكِنْ تَفَسَّحُوا, وَتَوَسَّعُوا ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1472 |
Dari Ibnu Abbas bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila salah seorang di antara kamu makan makanan, maka janganlah ia membasuh tangannya sebelum ia menjilatinya atau menjilatkannya pada orang lain." Muttafaq Alaihi. | َوَعَنْ اِبْنِ عَبَّاسٍ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا أَكَلَ أَحَدُكُمْ طَعَامًا, فَلَا يَمْسَحْ يَدَهُ, حَتَّى يَلْعَقَهَا, أَوْ يُلْعِقَهَا ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1473 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Hendaklah salam itu diucapkan yang muda kepada yang tua, yang berjalan kepada yang duduk, dan yang sedikit kepada yang banyak." Muttafaq Alaihi. Menurut riwayat Muslim: "Dan yang menaiki kendaraan kepada yang berjalan." | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لِيُسَلِّمْ اَلصَّغِيرُ عَلَى اَلْكَبِيرِ, وَالْمَارُّ عَلَى اَلْقَاعِدِ, وَالْقَلِيلُ عَلَى اَلْكَثِيرِ ) مُتَّفَقٌ عَلَيْهِ. وَفِي رِوَايَةٍ لِمُسْلِمٍ: ( وَالرَّاكِبُ عَلَى اَلْمَاشِي )
Hadits No. 1474 |
Dari Ali Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Cukuplah bagi sekelompok orang berjalan untuk mengucapkan salam salah seorang di antara mereka dan cukuplah bagi sekelompok orang lainnya menjawab salam salah seorang di antara mereka." Riwayat Ahmad dan Baihaqi. | َوَعَنْ عَلِيٍّ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( يُجْزِئُ عَنْ اَلْجَمَاعَةِ إِذَا مَرُّوا أَنْ يُسَلِّمَ أَحَدُهُمْ, وَيُجْزِئُ عَنْ اَلْجَمَاعَةِ أَنْ يَرُدَّ أَحَدُهُمْ ) رَوَاهُ أَحْمَدُ, وَالْبَيْهَقِيُّ
Hadits No. 1475 |
Dari Ali Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah mendahului orang Yahudi dan Nasrani dengan ucapan salam, bila bertemu dengan mereka di sebuah jalan usahakanlah mereka mendapat jalan yang paling sempit." Riwayat Muslim. | َوَعَنْهُ قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا تَبْدَؤُوا اَلْيَهُودَ وَالنَّصَارَى بِالسَّلَامِ, وَإِذَا لَقَيْتُمُوهُمْ فِي طَرِيقٍ, فَاضْطَرُّوهُمْ إِلَى أَضْيَقِهِ ) أَخْرَجَهُ مُسْلِمٌ
Hadits No. 1476 |
Dari Ali Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Apabila salah seorang di antara kalian bersin, hendaklah mengucapkan alhamdulillah, dan hendaknya saudaranya mengucapkan untuknya yarhamukallah. Apabila ia mengucapkan kepadanya yarhamukallah, hendaklah ia (orang yang bersin) mengucapkan yahdii kumullah wa yushlihu balaakum (artinya = Mudah-mudahan Allah memberikan petunjuk dan memperbaiki hatimu)." Riwayat Bukhari. | َوَعَنْ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( إِذَا عَطَسَ أَحَدُكُمْ فَلْيَقُلْ: اَلْحَمْدُ لِلَّهِ, وَلْيَقُلْ لَهُ أَخُوهُ يَرْحَمُكَ اَللَّهُ, فَإِذَا قَالَ لَهُ يَرْحَمُكَ اَللَّهُ, فَلْيَقُلْ يَهْدِيكُمُ اَللَّهُ, وَيُصْلِحُ بَالَكُمْ ) أَخْرَجَهُ اَلْبُخَارِيُّ
Hadits No. 1477 |
Dari Ali Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah salah seorang di antara kalian minum sambil berdiri." Riwayat Muslim. | َوَعَنْهُ قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا يَشْرَبَنَّ أَحَدٌ مِنْكُمْ قَائِمًا ) أَخْرَجَهُ مُسْلِمٌ
Hadits No. 1478 |
Dari Ali Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seseorang di antara kalian memakai sandal, hendaknya ia mendahulukan kaki kanan, dan apabila melepas, hendaknya ia mendahulukan kaki kiri, jadi kaki kananlah yang pertama kali memakai sandal dan terakhir melepaskannya." Muttafaq Alaihi. | َوَعَنْهُ قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا اِنْتَعَلَ أَحَدُكُمْ فَلْيَبْدَأْ بِالْيَمِينِ, وَإِذَا نَزَعَ فَلْيَبْدَأْ بِالشِّمَالِ, وَلْتَكُنْ اَلْيُمْنَى أَوَّلَهُمَا تُنْعَلُ, وَآخِرَهُمَا تُنْزَعُ )
Hadits No. 1479 |
Dari Ali Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah seseorang di antara kalian berjalan dengan satu sandal, dan hendaklah ia memakai keduanya atau melepas keduanya." Muttafaq Alaihi. | َوَعَنْهُ قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا يَمْشِ أَحَدُكُمْ فِي نَعْلٍ وَاحِدَةٍ, وَلْيُنْعِلْهُمَا جَمِيعًا, أَوْ لِيَخْلَعْهُمَا جَمِيعًا ) مُتَّفَقٌ عَلَيْهِمَا
Hadits No. 1480 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Allah tidak akan melihat orang yang menjuntai pakaiannya terseret dengan sombong." Muttafaq Alaihi. | َوَعَنْ اِبْنِ عُمَرَ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا يَنْظُرُ اَللَّهُ إِلَى مَنْ جَرَّ ثَوْبَهُ خُيَلَاءَ ) مُتَّفَقٌ عَلَيْه
Hadits No. 1481 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila seseorang di antara kalian makan hendaknya ia makan dengan tangan kanan dan minum hendaknya ia minum dengan tangan kanan, karena sesungguhnya setan itu makan dengan tangan kirinya dan minum dengan tangan kirinya." Riwayat Muslim. | َوَعَنْهُ أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( إِذَا أَكَلَ أَحَدُكُمْ فَلْيَأْكُلْ بِيَمِينِهِ, وَإِذَا شَرِبَ فَلْيَشْرَبْ بِيَمِينِهِ, فَإِنَّ اَلشَّيْطَانَ يَأْكُلُ بِشِمَالِهِ, وَيَشْرَبُ بِشِمَالِهِ ) أَخْرَجَهُ مُسْلِمٌ
Hadits No. 1482 |
Dari Amar Ibnu Syu'aib, dari ayahnya, dari kakeknya, Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Makanlah, minumlah, berpakaianlah, dan bersedekahlah tanpa berlebihan dan sikap sombong." Riwayat Ahmad dan Abu Dawud. Hadits mu'allaq menurut Bukhari. | َوَعَنْ عَمْرِو بْنِ شُعَيْبٍ, عَنْ أَبِيهِ, عَنْ جَدِّهِ قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( كُلْ, وَاشْرَبْ, وَالْبَسْ, وَتَصَدَّقْ فِي غَيْرِ سَرَفٍ, وَلَا مَخِيلَةٍ ) أَخْرَجَهُ أَبُو دَاوُدَ, وَأَحْمَدُ, وَعَلَّقَهُ اَلْبُخَارِيُّ


Bab Kebaikan dan Silaturrahmi

KITAB KELENGKAPAN

BAB KEBAIKAN DAN SILATURRAHMI | بَابُ اَلْبِرِّ وَالصِّلَةِ
Hadits No. 1483 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa ingin dilapangkan rizqinya dan dipanjangkan umurnya, hendaknya ia menghubungkan tali kekerabatan." Riwayat Bukhari. | َعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ أََحَبَّ أَنْ يُبْسَطَ عَلَيْهِ فِي رِزْقِهِ, وَأَنْ يُنْسَأَ لَهُ فِي أَثَرِهِ, فَلْيَصِلْ رَحِمَهُ ) أَخْرَجَهُ اَلْبُخَارِيُّ
Hadits No. 1484 |
Dari Jubair Ibnu Muth'im Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak akan masuk surga seorang pemutus, yaitu pemutus tali kekerabatan." Muttafaq Alaihi. | َوَعَنْ جُبَيْرِ بْنِ مُطْعِمٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا يَدْخُلُ اَلْجَنَّةَ قَاطِعٌ ) يَعْنِي قَاطِعَ رَحِمٍ مُتَّفَقٌ عَلَيْهِ
Hadits No. 1485 |
Dari al-Mughirah Ibnu Syu'bah bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya Allah mengharamkan kalian durhaka kepada ibu, mengubur anak perempuan hidup-hidup, menahan dan menuntut; dan Dia tidak suka kalian banyak bicara, banyak bertanya, dan menghambur-hamburkan harta." Muttafaq Alaihi. | َوَعَنْ اَلْمُغِيرَةِ بْنِ سَعِيدٍ رضي الله عنه عَنْ رَسُولِ اَللَّهِ صلى الله عليه وسلم قَالَ: ( إِنَّ اَللَّهَ حَرَّمَ عَلَيْكُمْ عُقُوقَ اَلْأُمَّهَاتِ, وَوَأْدَ اَلْبَنَاتِ, وَمَنْعًا وَهَاتِ, وَكَرِهَ لَكُمْ قِيلَ وَقَالَ, وَكَثْرَةَ اَلسُّؤَالِ وَإِضَاعَةَ اَلْمَالِ ) مُتَّفَقٌ عَلَيْه
Hadits No. 1486 |
Dari Abdullah Ibnu Amar al-'Ash Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Keridloan Allah tergantung kepada keridloan orang tua dan kemurkaan Allah tergantung kepada kemurkaan orang tua." Riwayat Tirmidzi. Hadits shahih menurut Ibnu Hibban dan Hakim. | َوَعَنْ عَبْدِ اَللَّهِ بْنِ عُمَرَ -رَضِيَ اَللَّهُ عَنْهُمَا-, عَنْ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( رِضَا اَللَّهِ فِي رِضَا اَلْوَالِدَيْنِ, وَسَخَطُ اَللَّهِ فِي سَخَطِ اَلْوَالِدَيْنِ ) أَخْرَجَهُ اَلتِّرْمِذِيُّ, وَصَحَّحَهُ اِبْنُ حِبَّانَ وَالْحَاكِمُ
Hadits No. 1487 |
Dari Anas bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Demi Tuha yang jiwaku berada di tangan-Nya, tidaklah seorang hamba (dikatakan) beriman sehingga ia mencintai tetangganya sebagaimana ia mencintai dirinya sendiri." Muttafaq Alaihi. | َوَعَنْ أَنَسٍ رضي الله عنه عَنْ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( وَاَلَّذِي نَفْسِي بِيَدِهِ لَا يُؤْمِنُ عَبْدٌ حَتَّى يُحِبَّ لِجَارِهِ - أَوْ لِأَخِيهِ- مَا يُحِبُّ لِنَفْسِهِ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1488 |
Ibnu Mas'ud Radliyallaahu 'anhu berkata: Aku bertanya kepada Rasulullah Shallallaahu 'alaihi wa Sallam, dosa apakah yang paling besar?. Beliau menjawab: Engkau membuat sekutu bagi Allah, padahal Dia-lah yang menciptakanmu." Aku bertanya lagi: Kemudian apa?. Beliau menjawab: "Engkau membunuh anakmu karena takut ia akan makan bersamamu." Aku bertanya lagi: Kemudian apa?. Beliau bersabda: "Engkau berzina dengan istri tetanggamu." Muttafaq Alaihi. | َوَعَنْ اِبْنِ مَسْعُودٍ رضي الله عنه قَالَ سَأَلْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم أَيُّ اَلذَّنْبِ أَعْظَمُ؟ قَالَ: ( أَنْ تَجْعَلَ لِلَّهِ نِدًّا, وَهُوَ خَلَقَكَ قُلْتُ ثُمَّ أَيُّ؟ قَالَ: ثُمَّ أَنْ تَقْتُلَ وَلَدَكَ خَشْيَةَ أَنْ يَأْكُلَ مَعَكَ قُلْتُ: ثُمَّ أَيُّ؟ قَالَ: ثُمَّ أَنْ تُزَانِيَ حَلِيلَةَ جَارِكَ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1489 |
Dari Abdullah Ibnu Amar Ibnu al-'Ash Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Termasuk dosa besar ialah seseorang memaki orang tuanya." Ada seseorang bertanya: Adakah seseorang akan memaki orang tuanya. Beliau bersabda: "Ya, ia memaki ayah orang lain, lalu orang lain itu memaki ayahnya dan ia memaki ibu orang lain, lalu orang itu memaki ibunya." Muttafaq Alaihi. | َوَعَنْ عَبْدِ اَللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ -رَضِيَ اَللَّهُ عَنْهُمَا- أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( مِنْ اَلْكَبَائِرِ شَتْمُ اَلرَّجُلِ وَالِدَيْهِ قِيلَ: وَهَلْ يَسُبُّ اَلرَّجُلُ وَالِدَيْهِ؟ قَالَ: نَعَمْ يَسُبُّ أَبَا اَلرَّجُلِ, فَيَسُبُّ أَبَاهُ, وَيَسُبُّ أُمَّهُ, فَيَسُبُّ أُمَّهُ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1490 |
Dari Abu Ayyub Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak halal bagi muslim memutuskan persahabatan dengan saudaranya lebih dari tiga malam. Mereka bertemu, lalu seorang berpaling dan lainnya juga berpaing. Yang paling baik di antara keduanya ialah memulai mengucapkan salam. Muttafaq Alaihi. | َوَعَنْ أَبِي أَيُّوبَ رضي الله عنه أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( لَا يَحِلُّ لِمُسْلِمٍ أَنْ يَهْجُرَ أَخَاهُ فَوْقَ ثَلَاثِ لَيَالٍ يَلْتَقِيَانِ, فَيُعْرِضُ هَذَا, وَيُعْرِضُ هَذَا, وَخَيْرُهُمَا اَلَّذِي يَبْدَأُ بِالسَّلَامِ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1491 |
Dari Jabir Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Setiap kebaikan adalah sedekah." Riwayat Bukhari. | َعَنْ جَابِرٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( كُلُّ مَعْرُوفٍ صَدَقَةٌ ) أَخْرَجَهُ اَلْبُخَارِيُّ
Hadits No. 1492 |
Dari Abu Dzar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah engkau memandang rendah bentuk apapun dari kebaikan, walaupun engkau hanya bertemu dengan saudaramu dengan muka manis." Riwayat Muslim. | َوَعَنْ أَبِي ذَرٍّ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا تَحْقِرَنَّ مِنْ اَلْمَعْرُوفِ شَيْئًا, وَلَوْ أَنْ تَلْقَى أَخَاكَ بِوَجْهٍ طَلْقٍ )
Hadits No. 1493 |
Dari Abu Dzar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila engkau memasak kuah, perbanyaklah airnya dan perhatikanlah tetanggamu." Riwayat Muslim. | َوَعَنْهُ قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا طَبَخْتَ مَرَقَةً, فَأَكْثِرْ مَاءَهَا, وَتَعَاهَدْ جِيرَانَكَ ) أَخْرَجَهُمَا مُسْلِمٌ
Hadits No. 1494 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa melepaskan kesusahan seorang muslim dari kesusahan dunia, Allah akan melepaskan kesusahannya pada hari kiamat; barangsiapa memudahkan seorang yang mendapat kesusahan, Allah akan memudahkan urusannya di dunia dan akhirat; dan barangsiapa menurutpi (aib) seorang muslim, Allah akan menutupi (aibnya) di dunia dan Akhirat; dan Allah selalu akan menolong hambanya selama ia menolong saudaranya." Riwayat Muslim. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ نَفَّسَ عَنْ مُؤْمِنٍ كُرْبَةً مِنْ كُرَبِ اَلدُّنْيَا, نَفَّسَ اَللَّهُ عَنْهُ كُرْبَةً مِنْ كُرَبِ يَوْمِ اَلْقِيَامَةِ , وَمَنْ يَسَّرَ عَلَى مُعْسِرٍ, يَسَّرَ اَللَّهُ عَلَيْهِ فِي اَلدُّنْيَا وَالْآخِرَةِ, وَمَنْ سَتَرَ مُسْلِمًا, سَتَرَهُ اَللَّهُ فِي اَلدُّنْيَا وَالْآخِرَةِ, وَاَللَّهُ فِي عَوْنِ اَلْعَبْدِ مَا كَانَ اَلْعَبْدُ فِي عَوْنِ أَخِيهِ ) أَخْرَجَهُ مُسْلِمٌ
Hadits No. 1495 |
Dari Ibnu Mas'ud Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa menunjukkan (seseorang) kepada kebaikannya, ia memperoleh pahala seperti pahal orang yang melakukannya." Riwayat Muslim. | َوَعَنْ أَبِي مَسْعُودٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ دَلَّ عَلَى خَيْرٍ, فَلَهُ مِثْلُ أَجْرِ فَاعِلِهِ ) أَخْرَجَهُ مُسْلِمٌ
Hadits No. 1496 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa meminta perlindugan kepadamu dengan nama Allah, lindungilah dia; barangsiapa meminta sesuatu kepadamu dengan nama Allah, berilah dia; barangsiapa berbuat baik kepadamu, balaslah dia, jika engkau tidak mampu, berdoalah untuknya." Riwayat Baihaqi. | َوَعَنْ اِبْنِ عُمَرَ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ: عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: ( مِنْ اسْتَعَاذَكُمْ بِاَللَّهِ فَأَعِيذُوهُ, وَمَنْ سَأَلَكُمْ بِاَللَّهِ فَأَعْطُوهُ, وَمَنْ أَتَى إِلَيْكُمْ مَعْرُوفًا فَكَافِئُوهُ, فَإِنْ لَمْ تَجِدُوا, فَادْعُوا لَهُ ) أَخْرَجَهُ اَلْبَيْهَقِيُّ


Bab Zuhud dan Wara

KITAB KELENGKAPAN

BAB ZUHUD DAN WARA | بَابُ اَلزُّهْدِ وَالْوَرَعِ
Hadits No. 1497 |
Nu'man Ibnu Basyir Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda -dan Nu'man memasukkan dia jarinya ke dalam kedua telinganya-: Sesungguhnya yang halal itu jelas dan yang haram pun jelas dan di antara keduanya ada hal-hal yang syubhat yang tidak diketahui oleh kebanyakan manusia. Barangsiapa menjauhinya maka ia telah membersihkan agamanya dan kehormatannya dan barangsiapa memasuki syubhat ia telah memasuki keharaman seperti halnya penggembala yang menggembala di sekitar batas (tanahnya) tidak lama ia akan jatuh ke dalamnya. Ingatlah bahwa setiap kepemilikan ada batasnya dan ingatlah bahwa batas Allah ialah larangan-larangan-Nya. Ketahuilah bahwa di dalam tubuh ada segumpal daging jika ia baik seluruh tubuh akan baik jika ia rusak seluruh tubuh akan rusak. Ketahuilah dialah hati. Muttafaq Alaihi. | َعَنْ اَلنُّعْمَانِ بْنِ بَشِيرٍ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ: سَمِعْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم يَقُولُ- وَأَهْوَى اَلنُّعْمَانُ بِإِصْبَعَيْهِ إِلَى أُذُنَيْهِ ( إِنَّ اَلْحَلَالَ بَيِّنٌ وَإِنَّ اَلْحَرَامَ بَيِّنٌ وَبَيْنَهُمَا مُشْتَبِهَاتٌ لَا يَعْلَمُهُنَّ كَثِيرٌ مِنْ اَلنَّاسِ فَمَنِ اتَّقَى اَلشُّبُهَاتِ فَقَدِ اِسْتَبْرَأَ لِدِينِهِ وَعِرْضِهِ وَمَنْ وَقَعَ فِي اَلشُّبُهَاتِ وَقَعَ فِي اَلْحَرَامِِ كَالرَّاعِي يَرْعَى حَوْلَ اَلْحِمَى يُوشِكُ أَنْ يَقَعَ فِيهِ أَلَا وَإِنَّ لِكُلِّ مَلِكٍ حِمًى أَلَا وَإِنَّ حِمَى اَللَّهِ مَحَارِمُهُ أَلَا وَإِنَّ فِي اَلْجَسَدِ مُضْغَةً إِذَا صَلَحَتْ صَلَحَ اَلْجَسَدُ كُلُّهُ وَإِذَا فَسَدَتْ فَسَدَ اَلْجَسَدُ كُلُّهُ أَلَا وَهِيَ اَلْقَلْبُ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1498 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Celakalah hamba-hamba dinar dirham dan kain beludru. Jika diberi ia rela dan jika tidak diberi ia tidak rela. Riwayat Bukhari. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( تَعِسَ عَبْدُ اَلدِّينَارِ وَالدِّرْهَمِ وَالْقَطِيفَةِ إِنْ أُعْطِيَ رَضِيَ وَإِنْ لَمْ يُعْطَ لَمْ يَرْضَ ) أَخْرَجَهُ الْبُخَارِيُّ
Hadits No. 1499 |
Ibnu Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam memegang kedua pundakku dan bersabda: Hiduplah di dunia ini seakan-akan engkau orang asing atau orang yang sedang lewat. Ibnu Umar Radliyallaahu 'anhu berkata: Jika engkau memasuki waktu sore maka janganlah menunggu pagi; dan jika engkau memasuki waktu pagi janganlah menunggu waktu sore; ambillah kesempatana dari masa sehatmu untuk masa sakitmu dan dari masa hidupmu untuk matimu. Riwayat Bukhari. | َوَعَنِ اِبْنِ عُمَرَ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ: أَخَذَ رَسُولُ اَللَّهِ صلى الله عليه وسلم بِمَنْكِبِي فَقَالَ: ( كُنْ فِي اَلدُّنْيَا كَأَنَّكَ غَرِيبٌ أَوْ عَابِرُ سَبِيلٍ ) وَكَانَ اِبْنُ عُمَرَ يَقُولُ: إِذَا أَمْسَيْتَ فَلَا تَنْتَظِرِ اَلصَّبَاحَ وَإِذَا أَصْبَحْتَ فَلَا تَنْتَظِرِ اَلْمَسَاءَ وَخُذْ مِنْ صِحَّتِكَ لِسَقَمِك وَمِنْ حَيَاتِكَ لِمَوْتِكَ. أَخْرَجَهُ اَلْبُخَارِيُّ
Hadits No. 1500 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Barangsiapa menyerupai suatu kaum maka ia termasuk mereka. Riwayat Abu Dawud. Hadits shahih menurut Ibnu Hibban. | َوَعَنِ اِبْنِ عُمَرَ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ تَشَبَّهَ بِقَوْمٍ فَهُوَ مِنْهُمْ ) أَخْرَجَهُ أَبُو دَاوُدَ وَصَحَّحَهُ اِبْنُ حِبَّانَ
Hadits No. 1501 |
Ibnu Abbas Radliyallaahu 'anhu berkata: Aku pernah di belakang Rasulullah Shallallaahu 'alaihi wa Sallam pada suatu hari dan beliau bersabda: Wahai anak muda peliharalah (ajaran) Allah niscaya Dia akan memelihara engkau dan peliharalah (ajaran) Allah niscaya engkau akan mendapatkan-Nya di hadapanmu. Jika engkau meminta sesuatu mintalah kepada Allah dan jika engkau meminta pertolongan mintalah pertolongan kepada Allah. Riwayat Tirmidzi. Ia berkata: Hadits ini shahih. | َوَعَنِ اِبْنِ عَبَّاسٍ قَالَ: كُنْتُ خَلْفَ اَلنَّبِيِّ صلى الله عليه وسلم يَوْمًا فَقَالَ: ( يَا غُلَامُ! اِحْفَظِ اَللَّهَ يَحْفَظْكَ اِحْفَظِ اَللَّهَ تَجِدْهُ تُجَاهَكَ وَإِذَا سَأَلْتَ فَاسْأَلْ اَللَّهَ وَإِذَا اِسْتَعَنْتَ فَاسْتَعِنْ بِاَللَّهِ ) رَوَاهُ اَلتِّرْمِذِيُّ وَقَالَ: حَسَنٌ صَحِيحٌ
Hadits No. 1502 |
Sahal Ibnu Sa'ad Radliyallaahu 'anhu berkata: Ada seseorang menghadap Nabi sa. dan berkata: Tunjukkan kepadaku suatu perbuatan yang bila aku melakukannya aku disukai Allah dan manusia. Beliau bersabda: Zuhudlah dari dunia Allah akan mencintaimu dan Zuhudlah dari apa yang dimiliki orang mereka akan mencintaimu. Riwayat Ibnu Majah dan lainnya dengan sanad hasan. | َوَعَنْ سَهْلِ بْنِ سَعْدٍ قَالَ: ( جَاءَ رَجُلٌ إِلَى اَلنَّبِيِّ صلى الله عليه وسلم فَقَالَ: يَا رَسُولَ اَللَّهِ! دُلَّنِي عَلَى عَمَلٍ إِذَا عَمِلْتُهُ أَحَبَّنِي اَللَّهُ وَأَحَبَّنِي اَلنَّاسُ. فـقَالَ: اِزْهَدْ فِي اَلدُّنْيَا يُحِبُّكَ اَللَّهُ وَازْهَدْ فِيمَا عِنْدَ اَلنَّاسِ يُحِبُّكَ اَلنَّاسُ ) رَوَاهُ اِبْنُ مَاجَه وَسَنَدُهُ حَسَنٌ
Hadits No. 1503 |
Sa'ad Ibnu Abu Waqqash berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Sesungguhnya Allah mencintai hamba yang bertaqwa yang kaya dan yang tersembunyi. Riwayat Muslim. | َوَعَنْ سَعْدِ بْنِ أَبِي وَقَّاصٍ رضي الله عنه قَالَ: سَمِعْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم يَقُولُ: ( إِنَّ اَللَّهَ يُحِبُّ اَلْعَبْدَ اَلتَّقِيَّ اَلْغَنِيَّ اَلْخَفِيَّ ) أَخْرَجَهُ مُسْلِمٌ
Hadits No. 1504 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Termasuk baiknya keislaman seseorang ialah ia meninggalkan apa yang tidak berguna baginya. Riwayat Tirmidzi. Ia berkata: Hadits hasan. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مِنْ حُسْنِ إِسْلَامِ اَلْمَرْءِ تَرْكُهُ مَا لَا يَعْنِيهِ ) رَوَاهُ اَلتِّرْمِذِيُّ وَقَالَ حَسَنٌ
Hadits No. 1505 |
Dari al-Miqdam Ibnu Ma'dikarib bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Anak Adam tidak mengisi suatu tempat yang lebih jelek daripada perutnya. Hadits hasan riwayat Tirmidzi. | َوَعَنْ اَلْمِقْدَامِ بْنِ مَعْدِيكَرِبَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَا مَلَأَ ابْنُ آدَمَ وِعَاءً شَرًّا مِنْ بَطْنٍ ) أَخْرَجَهُ اَلتِّرْمِذِيُّ وَحَسَّنَهُ
Hadits No. 1506 |
Dari Anas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Setiap anak Adam itu mempunyai kesalahan dan sebaik-baik orang yang mempunyai kesalahan ialah orang-orang yang banyak bertaubat. Riwayat Tirmidzi dan Ibnu Majah. Sanadnya kuat. | َوَعَنْ أَنَسٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( كُلُّ بَنِي آدَمَ خَطَّاءٌ وَخَيْرُ اَلْخَطَّائِينَ اَلتَّوَّابُونَ ) أَخْرَجَهُ اَلتِّرْمِذِيُّ وَابْنُ مَاجَهْ وَسَنَدُهُ قَوِيٌّ
Hadits No. 1507 |
Dari Anas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: Diam itu bijaksana namun sedikit orang yang melakukannya. Riwayat Baihaqi dalam kitab Syu'ab dengan sanad lemah dan ia menilainya mauquf pada ucapan Luqman Hakim. | َوَعَنْ أَنَسٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( اَلصَّمْتُ حِكْمَةٌ وَقَلِيلٌ فَاعِلُهُ ) أَخْرَجَهُ اَلْبَيْهَقِيُّ فِي اَلشُّعَبِ بِسَنَدٍ ضَعِيفٍ وَصَحَّحَ أَنَّهُ مَوْقُوفٌ مِنْ قَوْلِ لُقْمَانَ اَلْحَكِيمِ


Bab Peringatan untuk Menghindari Kejelekan Akhlak

KITAB KELENGKAPAN

BAB PERINGATAN UNTUK MENGHINDARI KEJELEKAN AKHLAK | بَابُ اَلرَّهَبِ مِنْ مَسَاوِئِ اَلْأَخْلَاقِ
Hadits No. 1508 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jauhilah sifat hasad karena hasad itu memakan (pahala) kebaikan sebagaimana api memakan kayu bakar." Riwayat Abu Dawud. | َعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِيَّاكُمْ وَالْحَسَدَ فَإِنَّ اَلْحَسَدَ يَأْكُلُ اَلْحَسَنَاتِ كَمَا تَأْكُلُ اَلنَّارُ اَلْحَطَبَ ) أَخْرَجَهُ أَبُو دَاوُدَ
Hadits No. 1509 |
Ibnu Majah juga meriwayatkan hadits serupa dari Anas | َوَلِابْنِ مَاجَهْ: مِنْ حَدِيثِ أَنَسٍ نَحْوُهُ
Hadits No. 1510 |
Dari dia Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Orang kuat itu bukanlah orang yang menang bergulat tetapi orang kuat ialah orang yang dapat menahan dirinya ketika marah." Muttafaq Alaihi. | َوَعَنْهُ قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَيْسَ اَلشَّدِيدُ بِالصُّرَعَةِ إِنَّمَا اَلشَّدِيدُ اَلَّذِي يَمْلِكُ نَفْسَهُ عِنْدَ اَلْغَضَبِ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1511 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Kedholiman ialah kegelapan pada hari kiamat." Muttafaq Alaihi. | َوَعَنْ اِبْنِ عُمَرَ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( اَلظُّلْمُ ظُلُمَاتٌ يَوْمَ اَلْقِيَامَةِ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1512 |
Dari Jabir Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jauhilah kedholiman karena kedholiman ialah kegelapan pada hari kiamat dan jauhilah kikir karena ia telah membinasakan orang sebelummu." Riwayat Muslim. | َوَعَنْ جَابِرٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ ( اِتَّقُوا اَلظُّلْمَ فَإِنَّ اَلظُّلْمَ ظُلُمَاتٌ يَوْمَ اَلْقِيَامَةِ وَاتَّقُوا اَلشُّحَّ فَإِنَّهُ أَهْلَكَ مَنْ كَانَ قَبْلَكُمْ ) أَخْرَجَهُ مُسْلِمٌ
Hadits No. 1513 |
Dari Mahmud Ibnu Labid Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya hal yang paling aku takuti menimpamu ialah syirik kecil: yaitu riya." Riwayat Ahmad dengan sanad hasan. | َوَعَنْ مَحْمُودِ بْنِ لَبِيدٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِنَّ أَخْوَفَ مَا أَخَافُ عَلَيْكُمْ اَلشِّرْكُ اَلْأَصْغَرُ اَلرِّيَاءُ ) أَخْرَجَهُ أَحْمَدُ بِسَنَدٍ حَسَنٍ
Hadits No. 1514 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tanda-tanda orang munafiq itu tiga; bila berkata ia bohong bila berjanji ia mengingkari dan bila dipercaya ia mengkhianati." Muttafaq Alaihi. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( آيَةُ اَلْمُنَافِقِ ثَلَاثٌ: إِذَا حَدَّثَ كَذَبَ وَإِذَا وَعَدَ أَخْلَفَ وَإِذَا ائْتُمِنَ خَانَ ) مُتَّفَقٌ عَلَيْه
Hadits No. 1515 |
Menurut riwayat Bukhari-Muslim dari hadits Abdullah Ibnu Umar: "Bila membantah ia melewati batas." | َوَلَهُمَا مِنْ حَدِيثِ عَبْدِ اَللَّهِ بْنِ عَمْرِوٍ ( وَإِذَا خَاصَمَ فَجَرَ )
Hadits No. 1516 |
Dari Ibnu Mas'ud Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Memaki orang muslim adalah kedurhakaan dan membunuhnya adalah kekufuran." Muttafaq Alaihi. | َوَعَنْ اِبْنِ مَسْعُودٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( سِبَابُ اَلْمُسْلِمِ فُسُوقٌ وَقِتَالُهُ كُفْرٌ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1517 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jauhkanlah dirimu dari prasangka buruk sebab prasangka buruk adalah ucapan yang paling bohong." Muttafaq Alaihi. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِيَّاكُمْ وَالظَّنَّ فَإِنَّ اَلظَّنَّ أَكْذَبُ اَلْحَدِيثِ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1518 |
Ma'qil Ibnu Yasar Radliyallaahu 'anhu berkata: Aku mendengar Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Seorang hamba yang diserahi Allah untuk memimpin rakyat lalu ia mati pada hari kematiannya ketika ia menipu rakyatnya Allah pasti akan mengharamkannya masuk surga." Muttafaq Alaihi. | َوَعَنْ مَعْقِلِ بْنِ يَسَارٍ رضي الله عنه قَالَ سَمِعْتُ رَسُولَ اَللَّهِ صلى الله عليه وسلم يَقُولُ: ( مَا مِنْ عَبْدِ يَسْتَرْعِيهِ اَللَّهُ رَعِيَّةً يَمُوتُ يَوْمَ يَمُوتُ وَهُوَ غَاشٌّ لِرَعِيَّتِهِ إِلَّا حَرَّمَ اَللَّهُ عَلَيْهِ اَلْجَنَّةَ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1519 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Ya Allah barangsiapa menguasai salah satu urusan umatku lalu menyusahkan mereka maka berilah kesusahan padanya." Riwayat Muslim. | َوَعَنْ عَائِشَةَ -رَضِيَ اَللَّهُ عَنْهَا- قَالَتْ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( اَللَّهُمَّ مَنْ وَلِيَ مِنْ أَمْرِ أُمَّتِي شَيْئًا فَشَقَّ عَلَيْهِ فَاشْقُقْ عَلَيْهِ ) أَخْرَجَهُ مُسْلِمٌ
Hadits No. 1520 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Apabila salah seorang di antara kamu berkelahi hendaknya ia menghindari wajah." Muttafaq Alaihi. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِذَا قَاتَلَ أَحَدُكُمْ فَلْيَتَجَنَّبِ اَلْوَجْهَ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1521 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa ada seseorang berkata: Wahai Rasulullah berilah aku nasehat. Beliau bersabda: "Jangan marah." Lalu orang itu mengulangi beberapa kali dan beliau bersabda: "Jangan marah." Riwayat Bukhari. | َوَعَنْهُ أَنَّ رَجُلاً قَالَ: ( يَا رَسُولَ اَللَّهِ! أَوْصِنِي فَقَالَ: لَا تَغْضَبْ فَرَدَّدَ مِرَارًا قَالَ: لَا تَغْضَبْ ) أَخْرَجَهُ اَلْبُخَارِيُّ
Hadits No. 1522 |
Dari Khoulah al-Anshoriyyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya orang-orang yang menggunakan harta Allah dengan cara tidak benar bagi mereka adalah neraka pada hari kiamat." Riwayat Bukhari. | َوَعَنْ خَوْلَةَ اَلْأَنْصَارِيَّةَ -رَضِيَ اَللَّهُ عَنْهَا- قَالَتْ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِنَّ رِجَالاً يتخوَّضون فِي مَالِ اَللَّهِ بِغَيْرِ حَقٍّ فَلَهُمْ اَلنَّارُ يَوْمَ اَلْقِيَامَةِ ) أَخْرَجَهُ اَلْبُخَارِيُّ
Hadits No. 1523 |
Dari Abu Dzar Radliyallaahu 'anhu dari Nabi Shallallaahu 'alaihi wa Sallam yang diriwayatkan dari Tuhannya -Dia berfirman: "Wahai hamba-hamba-Ku sesungguhnya Aku telah mengharamkan diri-Ku dari kedholiman dan Aku telah mengharamkannya kepadamu oleh karena itu janganlah saling berbuat dholim." Riwayat Muslim. | َوَعَنْ أَبِي ذَرٍّ رضي الله عنه عَنْ اَلنَّبِيِّ -صَلَّى اَللَّهُ عَلَيْهِ وَسَلَّمَ-- فِيمَا يَرْوِي عَنْ رَبِّهِ- قَالَ: ( يَا عِبَادِي! إِنِّي حَرَّمْتُ اَلظُّلْمَ عَلَى نَفْسِي وَجَعَلْتُهُ بَيْنَكُمْ مُحَرَّمًا فَلَا تَظَّالَمُوا ) أَخْرَجَهُ مُسْلِمٌ
Hadits No. 1524 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tahukah kalian apa itu ghibah." Mereka menjawab: Allah dan Rasul-Nya lebih mengetahui. Beliau bersabda: "Yaitu engkau menceritakan saudaramu apa yang tidak ia suka." Ada yang bertanya: Bagaimana jika apa yang aku katakan benar-benar ada pada saudaraku?. Beliau menjawab: "Jika padanya memang ada apa yang engkau katakan maka engkau telah mengumpatnya dan jika tidak ada maka engkau telah membuat kebohongan atasnya." Riwayat Muslim. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( أَتَدْرُونَ مَا اَلْغِيبَةُ؟ قَالُوا: اَللَّهُ وَرَسُولُهُ أَعْلَمُ قَالَ: ذِكْرُكَ أَخَاكَ بِمَا يَكْرَهُ قِيلَ: أَرَأَيْتَ إِنْ كَانَ فِي أَخِي مَا أَقُولُ؟ قَالَ: إِنْ كَانَ فِيهِ مَا تَقُولُ فَقَدْ اِغْتَبْتَهُ وَإِنْ لَمْ يَكُنْ فَقَدْ بَهَتَّهُ ) أَخْرَجَهُ مُسْلِمٌ
Hadits No. 1525 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah kalian saling hasut saling najsy (memuji barang dagangan secara berlebihan) saling benci saling berpaling dan janganlah sebagian di antara kalian berjual beli kepada orang yang sedang berjual beli dengan sebagian yang lain dan jadilah kalian hamba-hamba Allah yang bersaudara. Muslim adalah saudara muslim lainnya ia tidak menganiaya tidak mengecewakannya dan tidak menghinanya. Takwa itu ada disini -beliau menunjuk ke dadanya tiga kali- Sudah termasuk kejahatan seseorang bila ia menghina saudaranya yang muslim. Setiap muslim bagi muslim lainnya adalah haram baik darahnya hartanya dan kehormatannya." Riwayat Muslim. | َوَعَنْهُ قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا تَحَاسَدُوا وَلَا تَنَاجَشُوا وَلَا تَبَاغَضُوا وَلَا تَدَابَرُوا وَلَا يَبِعْ بَعْضُكُمْ عَلَى بَيْعِ بَعْضٍ وَكُونُوا عِبَادَ اَللَّهِ إِخْوَانًا اَلْمُسْلِمُ أَخُو اَلْمُسْلِمِ لَا يَظْلِمُهُ وَلَا يَخْذُلُهُ وَلَا يَحْقِرُهُ اَلتَّقْوَى هَا هُنَا وَيُشِيرُ إِلَى صَدْرِهِ ثَلَاثَ مِرَارٍ بِحَسْبِ اِمْرِئٍ مِنْ اَلشَّرِّ أَنْ يَحْقِرَ أَخَاهُ اَلْمُسْلِمَ كُلُّ اَلْمُسْلِمِ عَلَى اَلْمُسْلِمِ حَرَامٌ دَمُهُ وَمَالُهُ وَعِرْضُهُ ) أَخْرَجَهُ مُسْلِمٌ
Hadits No. 1526 |
Dari Quthbah Ibnu Malik Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Ya Allah jauhkanlah diriku dari kejelekan akhlak perbuatan hawa nafsu dan penyakit." Riwayat Tirmidzi. Hadits shahih menurut Hakim dan lafadz ini menurut riwayatnya. | َوَعَنْ قُطْبَةَ بْنِ مَالِكٍ رضي الله عنه قَالَ: كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يَقُولُ: ( اَللَّهُمَّ جَنِّبْنِي مُنْكَرَاتِ اَلْأَخْلَاقِ وَالْأَعْمَالِ وَالْأَهْوَاءِ وَالْأَدْوَاءِ ) أَخْرَجَهُ اَلتِّرْمِذِيُّ وَصَحَّحَهُ اَلْحَاكِمُ وَاللَّفْظِ لَه
Hadits No. 1527 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah membantah saudaramu jangan bergurau dengannya dan jangan pula engkau menjanjikannya suatu janji lalu engkau mengingkarinya." Riwayat Tirmidzi dengan sanad lemah. | َوَعَنْ اِبْنِ عَبَّاسٍ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا تُمَارِ أَخَاكَ وَلَا تُمَازِحْهُ وَلَا تَعِدْهُ مَوْعِدًا فَتُخْلِفَهُ ) أَخْرَجَهُ اَلتِّرْمِذِيُّ بِسَنَدٍ فِيهِ ضَعْف
Hadits No. 1528 |
Dari Abu Said al-Khudry Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Dua sifat jangan sampai berkumpul dalam diri seorang muslim yaitu kikir dan akhlak jelek." Riwayat Tirmidzi dan dalam sanadnya ada kelemahan. | َوَعَنْ أَبِي سَعِيدٍ اَلْخُدْرِيِّ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( خَصْلَتَانِ لَا يَجْتَمِعَانِ فِي مُؤْمِنٍ اَلْبُخْلُ وَسُوءُ اَلْخُلُقِ ) أَخْرَجَهُ اَلتِّرْمِذِيُّ وَفِي سَنَدِهِ ضَعْفٌ
Hadits No. 1529 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Dua orang yang saling memaki itu seperti apa yang mereka katakan namun kesalahan ada para orang yang memulai selama orang yang mendapat makian tidak melewati batas (dalam membalas makiannya." Riwayat Muslim. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ ( اَلْمُسْتَبَّانِ مَا قَالَا فَعَلَى اَلْبَادِئِ مَا لَمْ يَعْتَدِ اَلْمَظْلُومُ ) أَخْرَجَهُ مُسْلِم
Hadits No. 1530 |
Dari Abu Shirmah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa menyengsarakan seorang muslim Allah akan menyengsarakan dirinya dan barangsiapa menyusahkan seorang muslim Allah akan menimpakan kesusahan kepadanya." Riwayat Abu Dawud dan Tirmidzi. Hadits hasan menurut Tirmidzi. | َوَعَنْ أَبِي صِرْمَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ ضَارَّ مُسْلِمًا ضَارَّهُ اَللَّهُ وَمَنْ شَاقَّ مُسَلِّمًا شَقَّ اَللَّهُ عَلَيْهِ ) أَخْرَجَهُ أَبُو دَاوُدَ وَاَلتِّرْمِذِيُّ وَحَسَّنَهُ
Hadits No. 1531 |
Dari Abu Darda' Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya Allah murka kepada orang yang berperangai jahat dan berlidah kotor." Hadits shahih riwayat Tirmidzi. | َوَعَنْ أَبِي اَلدَّرْدَاءِ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِنَّ اَللَّهَ يُبْغِضُ اَلْفَاحِشَ اَلْبَذِيءَ ) أَخْرَجَهُ اَلتِّرْمِذِيُّ وَصَحَّحَهُ
Hadits No. 1532 |
Menurut riwayatnya yang lain dalam hadits marfu' dari Ibnu Mas'ud r.a: "Orang mukmin itu bukanlah orang yang suka mencela bukan yang suka melaknat bukan yang berperangai jahat dan bukan pula yang berlidah kotor." Hadits hasan dan shahih menurut Tirmidzi. Daruquthni menilainya hadits mauquf. | َوَلَهُ مِنْ حَدِيثِ اِبْنِ مَسْعُودٍ -رَفَعَهُ- ( لَيْسَ اَلْمُؤْمِنُ بِالطَّعَّانِ وَلَا اَللَّعَّانُ وَلَا اَلْفَاحِشَ وَلَا اَلْبَذِيءَ ) وَحَسَّنَهُ وَصَحَّحَهُ اَلْحَاكِمُ وَرَجَّحَ اَلدَّارَقُطْنِيُّ وَقْفَه
Hadits No. 1533 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Janganlah mencaci maki orang yang telah meninggal dunia sebab mereka telah menerima balasan terhadap apa yang mereka perbuat." Riwayat Bukhari. | َوَعَنْ عَائِشَةَ -رَضِيَ اَللَّهُ عَنْهَا- قَالَتْ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا تَسُبُّوا اَلْأَمْوَاتَ فَإِنَّهُمْ قَدْ أَفْضَوْا إِلَى مَا قَدَّمُوا ) أَخْرَجَهُ اَلْبُخَارِيُّ
Hadits No. 1534 |
Dari Hudzaifah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak akan masuk surga orang yang suka memfitnah." Muttafaq Alaihi. | َوَعَنْ حُذَيْفَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا يَدْخُلُ اَلْجَنَّةَ قَتَّاتٌ ) مُتَّفَقٌ عَلَيْه
Hadits No. 1535 |
Dari Anas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa mampu menahan amarahnya Allah akan menahan dirinya dari adzab-Nya." Riwayat Thabrani dalam kitab al-Ausath. | َوَعَنْ أَنَسٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ كَفَّ غَضَبَهُ كَفَّ اَللَّهُ عَنْهُ عَذَابَهُ ) أَخْرَجَهُ اَلطَّبَرَانِيُّ فِي اَلْأَوْسَطِ
Hadits No. 1536 |
Hadits tersebut mempunyai hadits saksi dari Ibnu Umar riwayat Ibnu Abuddunya. | َوَلَهُ شَاهِدٌ: مِنْ حَدِيثِ اِبْنِ عُمَرَ عِنْدَ اِبْنِ أَبِي اَلدُّنْيَا
Hadits No. 1537 |
Dari Abu Bakar ash-Shiddiq Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak akan masuk surga orang yang suka menipu orang kikir dan orang yang tidak bertanggungjawab terhadap apa yang dimilikinya." Riwayat Tirmidzi. Ia menjadikannya dua hadits dan dalam sanadnya ada kelemahan. | َوَعَنْ أَبِي بَكْرٍ اَلصِّدِّيقِ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَا يَدْخُلُ اَلْجَنَّةَ خِبٌّ وَلَا بَخِيلٌ وَلَا سَيِّئُ اَلْمَلَكَةِ ) أَخْرَجَهُ اَلتِّرْمِذِيُّ وَفَرَّقَهُ حَدِيثَيْنِ وَفِي إِسْنَادِهِ ضَعْف
Hadits No. 1538 |
Dari Ibnu Abbas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa mendengarkan pembicaraan suatu kaum padahal mereka tidak suka hal itu didengar pada hari kiamat kedua telinganya akan dituangi anuk -yakni:timah." Riwayat Bukhari. | َوَعَنْ اِبْنِ عَبَّاسٍ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ تَسَمَّعَ حَدِيثَ قَوْمٍ وَهُمْ لَهُ كَارِهُونَ صُبَّ فِي أُذُنَيْهِ اَلْآنُكُ يَوْمَ اَلْقِيَامَةِ ) يَعْنِي: اَلرَّصَاصَ. أَخْرَجَهُ اَلْبُخَارِيُّ
Hadits No. 1539 |
Dari Anas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Berbahagialah orang yang tersibukkan dengan aibnya sehingga ia tidak memperhatikan aib orang lain." Riwayat Al-Bazzar dengan sanad hasan. | َوَعَنْ أَنَسٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( طُوبَى لِمَنْ شَغَلَهُ عَيْبَهُ عَنْ عُيُوبِ اَلنَّاسِ ) أَخْرَجَهُ اَلْبَزَّارُ بِإِسْنَادٍ حَسَنٍ
Hadits No. 1540 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa menganggap besar dirinya dan bersikap sombong dalam berjalan ia akan menemui Allah dalam keadaan amat marah kepadanya." Riwayat Hakim dan para perawinya dapat dipercaya. | َوَعَنْ اِبْنِ عُمَرَ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ تَعَاظَمَ فِي نَفْسِهِ وَاخْتَالَ فِي مِشْيَتِهِ لَقِيَ اَللَّهَ وَهُوَ عَلَيْهِ غَضْبَانُ ) أَخْرَجَهُ اَلْحَاكِمُ وَرِجَالُهُ ثِقَاتٌ
Hadits No. 1541 |
Dari Sahal Ibnu Sa'ad Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tergesa-gesa adalah termasuk perbuatan setan." Riwayat Tirmidzi. Dia berkata bahwa hadits tersebut hasan. | َوَعَنْ سَهْلِ بْنِ سَعْدٍ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( اَلْعَجَلَةُ مِنَ اَلشَّيْطَانِ ) أَخْرَجَهُ اَلتِّرْمِذِيُّ وَقَالَ: حَسَنٌ
Hadits No. 1542 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Beranggapan jelek adalah perangai yang jelek." Riwayat Ahmad dan sanadnya lemah. | َوَعَنْ عَائِشَةَ -رَضِيَ اَللَّهُ عَنْهَا- قَالَتْ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم قَالَ: ( اَلشُّؤْمُ: سُوءُ اَلْخُلُقِ ) أَخْرَجَهُ أَحْمَدُ وَفِي إِسْنَادِهِ ضَعْف
Hadits No. 1543 |
Dari Abu Darda Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya orang-orang yang suka melaknat tidak akan menjadi pemberi syafa'at dan menjadi saksi pada hari kiamat." Riwayat Muslim. | َوَعَنْ أَبِي اَلدَّرْدَاءِ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِنَّ اَللَّعَّانِينَ لَا يَكُونُونَ شُفَعَاءَ وَلَا شُهَدَاءَ يَوْمَ اَلْقِيَامَةِ ) أَخْرَجَهُ مُسْلِمٌ
Hadits No. 1544 |
Dari Muadz Ibnu Jabal Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa menghina saudaranya karena suatu dosa ia tidak akan mati sebelum melakukannya." Hadits hasan riwayat Tirmidzi dan sanadnya terputus. | َوَعَنْ مُعَاذِ بْنِ جَبَلٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ عَيَّرَ أَخَاهُ بِذَنْبٍ لَمْ يَمُتْ حَتَّى يَعْمَلَهُ ) أَخْرَجَهُ اَلتِّرْمِذِيُّ وَحَسَّنَهُ وَسَنَدُهُ مُنْقَطِعٌ
Hadits No. 1545 |
Dari Bahez Ibnu Hakim dari ayahnya dari kakeknya Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Celakalah orang yang berbicara padahal ia bohong untuk sekedar membuat orang-orang tertawa celakalah dia kemudian celakalah dia." Riwayat Imam Tiga dan sanadnya kuat. | َوَعَنْ بَهْزِ بْنِ حَكِيمٍ عَنْ أَبِيهِ عَنْ جَدِّهِ قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( وَيْلٌ لِلَّذِي يُحَدِّثُ فَيَكْذِبُ لِيَضْحَكَ بِهِ اَلْقَوْمُ وَيْلٌ لَهُ ثُمَّ وَيْلٌ لَهُ ) أَخْرَجَهُ اَلثَّلَاثَةُ وَإِسْنَادُهُ قَوِيٌّ
Hadits No. 1546 |
Dari Anas bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Kafarat (membayar denda) kepada orang-orang yang engkau umpat ialah engkau memohon ampun untuknya." Riwayat Ibnu Abu Usamah dengan sanad lemah. | َوَعَنْ أَنَسٍ رضي الله عنه عَنْ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( كَفَّارَةٌ مَنْ اِغْتَبْتَهُ أَنْ تَسْتَغْفِرَ لَهُ ) رَوَاهُ اَلْحَارِثُ بْنُ أَبِي أُسَامَةَ بِسَنَدٍ ضَعِيفٍ
Hadits No. 1547 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Orang yang paling dibenci Allah ialah pembantah yang mencari-cari alasan untuk memenangkan pendapatnya." Riwayat Muslim. | َوَعَنْ عَائِشَةَ -رَضِيَ اَللَّهُ عَنْهَا- قَالَتْ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( أَبْغَضُ اَلرِّجَالِ إِلَى اَللَّهِ اَلْأَلَدُّ اَلْخَصِمُ ) أَخْرَجَهُ مُسْلِمٌ


Bab Mendorong untuk Melakukan Kebaikan

KITAB KELENGKAPAN

BAB MENDORONG UNTUK MELAKUKAN KEBAIKAN | بَابُ اَلتَّرْغِيبِ فِي مَكَارِمِ اَلْأَخْلَاقِ
Hadits No. 1548 |
Dari Ibnu Mas'ud Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Hendaklah kalian selalu melakukan kebenaran karena kebenaran akan menuntun kepada kebaikan dan kebaikan itu menuntun ke surga. Jika seseorang selalu berbuat benar dan bersungguh dengan kebenaran ia akan ditulis di sisi Allah sebagai orang yang sangat benar. Jauhkanlah dirimu dari bohong karena bohong akan menuntun kepada kedurhakaan dan durhaka itu menuntun ke neraka. Jika seseorang selalu bohong dan bersungguh-sungguh dengan kebohongan ia akan ditulis di sisi Allah sebagai orang yang sangat pembohong." Muttafaq Alaihi. | َعَنِ اِبْنِ مَسْعُودٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( عَلَيْكُمْ بِالصِّدْقِ فَإِنَّ اَلصِّدْقَ يَهْدِي إِلَى اَلْبِرِّ وَإِنَّ اَلْبِرَّ يَهْدِي إِلَى اَلْجَنَّةِ وَمَا يَزَالُ اَلرَّجُلُ يَصْدُقُ وَيَتَحَرَّى اَلصِّدْقَ حَتَّى يُكْتَبَ عِنْدَ اَللَّهِ صِدِّيقًا وَإِيَّاكُمْ وَالْكَذِبَ فَإِنَّ اَلْكَذِبَ يَهْدِي إِلَى اَلْفُجُورِ وَإِنَّ اَلْفُجُورَ يَهْدِي إِلَى اَلنَّارِ وَمَا يَزَالُ اَلرَّجُلُ يَكْذِبُ وَيَتَحَرَّى اَلْكَذِبَ حَتَّى يُكْتَبَ عِنْدَ اَللَّهِ كَذَّابًا ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1549 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jauhkanlah dirimu dari prasangka buruk karena sesungguhnya prasangka itu adalah perkataan yang paling bohong." Muttafaq Alaihi. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه أَنَّ رَسُولَ اَللَّهِ صلى الله عليه وسلم قَالَ: ( إِيَّاكُمْ وَالظَّنَّ فَإِنَّ اَلظَّنَّ أَكْذَبُ اَلْحَدِيثِ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1550 |
Dari Abu Said al-Khudry Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Jauhkanlah dirimu untuk suka duduk di jalan-jalan." Mereka berkata: Wahai Rasulullah itu hanyalah bagian dari tempat duduk kami di mana kami biasa berbincang-bincang di sana. Beliau menjawab: "Jika kalian menolak (nasehat ini) maka berilah jalan kepada haknya." Mereka bertanya: Apakah haknya؟. Beliau bersabda: "Menundukkan pandangan tidak mengganggu menjawab salam menyuruh kepada kebaikan dan melarang kemungkaran." Muttafaq Alaihi. | َوَعَنْ أَبِي سَعِيدٍ اَلْخُدْرِيِّ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِيَّاكُمْ وَالْجُلُوسَ بِالطُّرُقَاتِ قَالُوا: يَا رَسُولَ اَللَّهِ! مَا لَنَا بُدٌّ مِنْ مَجَالِسِنَا; نَتَحَدَّثُ فِيهَا قَالَ: فَأَمَّا إِذَا أَبَيْتُمْ فَأَعْطُوا اَلطَّرِيقَ حَقَّهُ قَالُوا: وَمَا حَقُّهُ؟ قَالَ: غَضُّ اَلْبَصَرِ وَكَفُّ اَلْأَذَى وَرَدُّ اَلسَّلَامِ وَالْأَمْرُ بِالْمَعْرُوفِ وَالنَّهْيُ عَنْ اَلْمُنْكَرِ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1551 |
Dari Muawiyah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa yang dikehendaki kebaikan oleh Allah ia akan diberi pemahaman tentang agama." Muttafaq Alaihi. | َوَعَنْ مُعَاوِيَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ يُرِدِ اَللَّهُ بِهِ خَيْرًا يُفَقِّهْهُ فِي اَلدِّينِ ) مُتَّفَقٌ عَلَيْه
Hadits No. 1552 |
Dari Abu Darda' Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidak ada suatu amal perbuatan pun dalam timbangan yang lebih baik daripada akhlak yang baik." Riwayat Abu Dawud dan Tirmidzi. Hadits shahih menurut Tirmidzi. | َوَعَنْ أَبِي اَلدَّرْدَاءِ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَا مِنْ شَيْءٍ فِي اَلْمِيزَانِ أَثْقَلُ مِنْ حُسْنِ اَلْخُلُقِ ) أَخْرَجَهُ أَبُو دَاوُدَ وَاَلتِّرْمِذِيُّ وَصَحَّحَهُ
Hadits No. 1553 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Malu adalah sebagian dari iman." Muttafaq Alaihi. | َوَعَنِ اِبْنِ عُمَرَ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( اَلْحَيَاءُ مِنْ اَلْإِيمَانِ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1554 |
Dari Ibnu Mas'ud Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Di antara nasehat yang di dapat orang-orang dari sabda nabi-nabi terdahulu ialah: Jika engkau tidak malu berbuatlah sekehendakmu." Riwayat Bukhari. | َوَعَنْ أَبِي مَسْعُودٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِنَّ مِمَّا أَدْرَكَ اَلنَّاسُ مِنْ كَلَامِ اَلنُّبُوَّةِ اَلْأُولَى إِذَا لَمْ تَسْتَحِ فَاصْنَعْ مَا شِئْتَ ) أَخْرَجَهُ اَلْبُخَارِيُّ
Hadits No. 1555 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Orang mukmin yang kuat lebih baik dan lebih dicintai Allah daripada orang mukmin yang lemah dan masing-masing mempunyai kebaikan. Gemarlah kepada hal-hal yang berguna bagimu. Mintalah pertolongan kepada Allah dan janganlah menjadi lemah. Jika engkau ditimpa sesuatu jangan berkata: Seandainya aku berbuat begini maka akan begini dan begitu. Tetapi katakanlah: Allah telah mentakdirkan dan terserah Allah dengan apa yang Dia perbuat. Sebab kata-kata seandainya membuat pekerjaan setan." Riwayat Muslim. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( اَلْمُؤْمِنُ اَلْقَوِيُّ خَيْرٌ وَأَحَبُّ إِلَى اَللَّهِ مِنْ اَلْمُؤْمِنِ اَلضَّعِيفِ وَفِي كُلٍّ خَيْرٌ اِحْرِصْ عَلَى مَا يَنْفَعُكَ وَاسْتَعِنْ بِاَللَّهِ وَلَا تَعْجَزْ وَإِنْ أَصَابَكَ شَيْءٌ فَلَا تَقُلْ: لَوْ أَنِّي فَعَلْتُ كَانَ كَذَا وَكَذَا وَلَكِنْ قُلْ قَدَّرَ اَللَّهُ وَمَا شَاءَ فَعَلَ فَإِنَّ لَوْ تَفْتَحُ عَمَلَ اَلشَّيْطَانِ ) أَخْرَجَهُ مُسْلِمٌ
Hadits No. 1556 |
Dari Iyadl Ibnu Himar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya Allah telah mewahyukan kepadaku agar kalian merendahkan diri sehingga tidak ada seorang pun menganiaya orang lain dan tidak ada yang bersikap sombong terhadap orang lain." Riwayat Muslim. | َوَعَنْ عِيَاضِ بْنِ حِمَارٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِنَّ اَللَّهَ أَوْحَى إِلَيَّ أَنْ تَوَاضَعُوا حَتَّى لَا يَبْغِيَ أَحَدٌ عَلَى أَحَدٍ وَلَا يَفْخَرَ أَحَدٌ عَلَى أَحَدٍ ) أَخْرَجَهُ مُسْلِمٌ
Hadits No. 1557 |
Dari Abu Darda' Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa membela kehormatan saudaranya tanpa sepengetahuannya Allah akan menjaga dirinya dari api neraka pada hari kiamat." Hadits hasah riwayat Tirmidzi. | َوَعَنْ أَبِي اَلدَّرْدَاءِ رضي الله عنه عَنْ اَلنَّبِيِّ صلى الله عليه وسلم قَالَ: ( مَنْ رَدَّ عَنْ عِرْضِ أَخِيهِ بِالْغَيْبِ رَدَّ اَللَّهُ عَنْ وَجْهِهِ اَلنَّارَ يَوْمَ اَلْقِيَامَةِ ) أَخْرَجَهُ اَلتِّرْمِذِيُّ وَحَسَّنَهُ
Hadits No. 1558 |
Ada hadits serupa riwayat Ahmad dari Asma' Binti Yazid. | َوَلِأَحْمَدَ مِنْ حَدِيثِ أَسْمَاءَ بِنْتِ يَزِيدَ نَحْوُهُ
Hadits No. 1559 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Suatu sedekah tidak akan mengurangi harta Allah tidak akan menambah kepada seorang hamba yang suka memberi maaf kecuali kemuliaan dan seseorang tidak merendahkan diri karena Allah kecuali Allah mengangkat orang tersebut." Riwayat Muslim. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَا نَقَصَتْ صَدَقَةٌ مِنْ مَالٍ وَمَا زَادَ اَللَّهُ عَبْدًا بِعَفْوٍ إِلَّا عِزًّا وَمَا تَوَاضَعَ أَحَدٌ لِلَّهِ إِلَّا رَفَعَهُ ) أَخْرَجَهُ مُسْلِمٌ
Hadits No. 1560 |
Dari Abdullah Ibnu Salam bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Wahai manusia sebarkanlah ucapan salam hubungkanlah tali kekerabatan berilah makanan dan sholatlah pada waktu malam ketika orang-orang tengah tertidur engkau akan masuk surga dengan selamat." Hadits shahih riwayat Tirmidzi. | َوَعَنْ عَبْدِ اَللَّهِ بْنِ سَلَّامٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( يَا أَيُّهَا اَلنَّاسُ! أَفْشُوا اَلسَّلَام وَصِلُوا اَلْأَرْحَامَ وَأَطْعِمُوا اَلطَّعَامَ وَصَلُّوا بِاللَّيْلِ وَالنَّاسُ نِيَامٌ تَدْخُلُوا اَلْجَنَّةَ بِسَلَامٍ ) أَخْرَجَهُ اَلتِّرْمِذِيُّ وَصَحَّحَهُ
Hadits No. 1561 |
Dari Tamim al-Daary Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Agama adalah petunjuk (bagi manusia)" -Beliau mengulangi tiga kali-. Kami bertanya: Untuk siapa wahai Rasulullah؟. Beliau bersabda: "(Petunjuk manusia) untuk berbuat baik kepada Allah Kitab-Nya Rasul-Nya para pemimpin kaum muslimin dan kepada umat islam pada umumnya." Riwayat Muslim. | َوَعَنْ تَمِيمٍ الدَّارِيِّ رضي الله عنه قَالَ: قَالَ صلى الله عليه وسلم ( اَلدِّينُ اَلنَّصِيحَةُ ثَلَاثًا قُلْنَا: لِمَنْ يَا رَسُولَ اَللَّهِ؟ قَالَ: لِلَّهِ وَلِكِتَابِهِ وَلِرَسُولِهِ وَلِأَئِمَّةِ اَلْمُسْلِمِينَ وَعَامَّتِهِمْ ) أَخْرَجَهُ مُسْلِمٌ
Hadits No. 1562 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Amal yang paling banyak menentukan masuk surga ialah takwa kepada Allah dan perangai yang baik." Riwayat Tirmidzi. Hadits shahih menurut Hakim. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( أَكْثَرُ مَا يُدْخِلُ اَلْجَنَّةَ تَقْوى اَللَّهِ وَحُسْنُ اَلْخُلُقِ ) أَخْرَجَهُ اَلتِّرْمِذِيُّ وَصَحَّحَهُ اَلْحَاكِمُ
Hadits No. 1563 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya kalian tidak akan cukup memberi manusia dengan harta kalian tetapi kalian akan cukup memberikan kepada mereka dengan wajah yang berseri dan akhlak yang baik." Riwayat Abu Ya'la. Hadits shahih menurut Hakim. | َوَعَنْهُ قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِنَّكُمْ لَا تَسَعُونَ اَلنَّاسَ بِأَمْوَالِكُمْ وَلَكِنْ لِيَسَعْهُمْ بَسْطُ اَلْوَجْهِ وَحُسْنُ اَلْخُلُقِ ) أَخْرَجَهُ أَبُو يَعْلَى وَصَحَّحَهُ اَلْحَاكِمُ
Hadits No. 1564 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Seorang mukmin adalah cermin bagi saudaranya yang mukmin." Riwayat Abu Dawud dengan sanad hasan. | َوَعَنْهُ قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( اَلْمُؤْمِنُ مِرْآةُ اَلْمُؤْمِنِ ) أَخْرَجَهُ أَبُو دَاوُدَ بِإِسْنَادٍ حَسَنٍ
Hadits No. 1565 |
Dari Ibnu Umar Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Orang mukmin yang bergaul dengan manusia dan bersabar dengan gangguan mereka lebih baik daripada yang tidak bergaul dengan mereka dan tidak sabar dengan gangguan mereka." Riwayat Ibnu Majah dengan sanad hasan. Hadits tersebut ada dalam riwayat Tirmidzi namun ia tidak menyebut nama dari sahabat. | َوَعَنِ اِبْنِ عُمَرَ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( اَلْمُؤْمِنُ اَلَّذِي يُخَالِطُ اَلنَّاسَ وَيَصْبِرُ عَلَى أَذَاهُمْ خَيْرٌ مِنْ اَلَّذِي لَا يُخَالِطُ اَلنَّاسَ وَلَا يَصْبِرُ عَلَى أَذَاهُمْ ) أَخْرَجَهُ اِبْنُ مَاجَهْ بِإِسْنَادٍ حَسَنٍ وَهُوَ عِنْدَ اَلتِّرْمِذِيِّ: إِلَّا أَنَّهُ لَمْ يُسَمِّ اَلصِّحَابِيَّ
Hadits No. 1566 |
Dari Ibnu Mas'ud Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Ya Allah sebagaimana Engkau telah memperindah kejadianku maka perindahlah perangaiku." Riwayat Ahmad. Hadits shahih menurut Ibnu Hibban. | َوَعَنِ اِبْنِ مَسْعُودٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( اَللَّهُمَّ كَمَا أَحْسَنْتَ خَلْقِي فَحَسِّنْ خُلُقِي ) رَوَاهُ أَحْمَدُ وَصَحَّحَهُ اِبْنُ حِبَّان َ


Bab Dzikir dan Do'a

KITAB KELENGKAPAN

BAB DZIKIR DAN DO'A | بَابُ اَلذِّكْرِ وَالدُّعَاءِ
Hadits No. 1567 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Allah berfirman: Aku selalu bersama hamba-Ku selama ia mengingat-Ku dan kedua bibirnya bergerak menyebut-Ku." Riwayat Ibnu Majah. Hadits shahih menurut Ibnu Hibban dan mu'allaq menurut Bukhari. | َعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( يَقُولُ اَللَّهُ -تَعَالَى-: أَنَا مَعَ عَبْدِي مَا ذَكَرَنِي وَتَحَرَّكَتْ بِي شَفَتَاهُ ) أَخْرَجَهُ ابْنُ مَاجَهْ وَصَحَّحَهُ ابْنُ حِبَّانَ وَذَكَرَهُ اَلْبُخَارِيُّ تَعْلِيقًا
Hadits No. 1568 |
Dari Muadz Ibnu Jabal Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Amal yang diperbuat anak Adam tidak ada yang menyelamatkannya dari adzab Allah selain dzikir kepada Allah." Riwayat Ibnu Abu Syaibah dan Thabrani dengan sanad hasan. | َوَعَنْ مُعَاذِ بْنِ جَبَلٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَا عَمِلَ ابْنُ آدَمَ عَمَلاً أَنْجَى لَهُ مِنْ عَذَابِ اَللَّهِ مِنْ ذِكْرِ اَللَّهِ ) أَخْرَجَهُ ابْنُ أَبِي شَيْبَةَ وَالطَّبَرَانِيُّ بِإِسْنَادٍ حَسَنٍ
Hadits No. 1569 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Suatu kaum tidak duduk dalam suatu tempat untuk berdzikir kepada Allah kecuali mereka dikelilingi oleh para malaikat dan diliputi rahmat dan Allah menyebut mereka termasuk orang-orang yang ada di dekat-Nya." Riwayat Muslim. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَا جَلَسَ قَوْمٌ مَجْلِسًا يَذْكُرُونَ اَللَّهَ إِلَّا حَفَّتْ بِهِمُ الْمَلَائِكَةُ وَغَشِيَتْهُمُ الرَّحْمَةُ وَذَكَرَهُمُ اللَّهُ فِيمَنْ عِنْدَهُ ) أَخْرَجَهُ مُسْلِم ٌ
Hadits No. 1570 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Tidaklah suatu kaum itu duduk di suatu tempat yang tidak digunakan untuk berdzikir kepada Allah dan membaca sholawat Nabi Shallallaahu 'alaihi wa Sallam kecuali mereka akan ditimpa penyesalan pada hari kiamat." Hadits hasan menurut riwayat Tirmidzi. | َوَعَنْهُ قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَا قَعَدَ قَوْمٌ مَقْعَدًا لَمْ يَذْكُرُوا اَللَّهَ وَلَمْ يُصَلُّوا عَلَى اَلنَّبِيِّ صلى الله عليه وسلم إِلَّا كَانَ عَلَيْهِمْ حَسْرَةً يَوْمَ اَلْقِيَامَةِ ) أَخْرَجَهُ اَلتِّرْمِذِيُّ وَقَالَ حَسَنٌ
Hadits No. 1571 |
Dari Abu Ayyub al-Anshory Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa membaca (artinya = Tidak ada Tuhan Selain Allah yang Maha Esa tiada sekutu bagi-Nya segala kerajaan dan puji hanya milik-Nya dan Dia Maha Kuasa atas segala sesuatu) sepuluh kali ia seperti orang yang memerdekakan empat belas orang dari anak Ismail." Muttafaq Alaihi. | َوَعَنْ أَبِي أَيُّوبَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ قَالَ: لَا إِلَهَ إِلَّا اَللَّهُ وَحْدَهُ لَا شَرِيكَ لَهُ عَشْرَ مَرَّاتٍ كَانَ كَمَنْ أَعْتَقَ أَرْبَعَةَ أَنْفُسٍ مِنْ وَلَدِ إِسْمَاعِيلَ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1572 |
Dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Barangsiapa membaca (artinya = Maha suci Allah dan aku memuji-Nya) seratus kali dihapuslah segala dosanya walaupun laksana buih air laut." Muttafaq Alaihi. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( مَنْ قَالَ: سُبْحَانَ اَللَّهِ وَبِحَمْدِهِ مِائَةَ مَرَّةٍ حُطَّتْ خَطَايَاهُ وَإِنْ كَانَتْ مِثْلَ زَبَدِ اَلْبَحْرِ ) مُتَّفَقٌ عَلَيْه
Hadits No. 1573 |
Juwairiyyah Binti al-Harits Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam bersabda kepadaku: "Aku telah membaca kalimat mengiringi ucapanmu jika ia ditimbang (pahalanya) dengan apa yang engkau baca hari ini akan sama beratnya yaitu (artinya = Maha suci Allah dan aku memuji-Nya sebanyak ciptaan-Nya sejauh ridlo-Nya seberat timbangan arsy-Nya dan sebanyak tinta untuk menulis kalimat-Nya)." Riwayat Muslim. | َوَعَنْ جُوَيْرِيَةَ بِنْتِ اَلْحَارِثِ قَالَتْ: قَالَ لِي رَسُولُ اَللَّهِ صلى الله عليه وسلم ( لَقَدْ قُلْتُ بَعْدَكِ أَرْبَعَ كَلِمَاتٍ لَوْ وُزِنَتْ بِمَا قُلْتِ مُنْذُ اَلْيَوْمِ لَوَزَنَتْهُنَّ سُبْحَانَ اَللَّهِ وَبِحَمْدِهِ عَدَدَ خَلْقِهِ وَرِضَا نَفْسِهِ وَزِنَةَ عَرْشِهِ وَمِدَادَ كَلِمَاتِهِ ) أَخْرَجَهُ مُسْلِمٌ
Hadits No. 1574 |
Dari Abu Said al-Khudry Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Bacaan yang kekal dan baik ialah (artinya = Tidak ada Tuhan selain Allah Mahasuci Allah Allah Maha besar segala puji milik Allah tidak ada daya dan kekuatan kecuali dengan kehendak Allah)." Riwayat Nasa'i. Hadits shahih menurut Ibnu Hibban dan Hakim. | َوَعَنْ أَبِي سَعِيدٍ اَلْخُدْرِيِّ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( اَلْبَاقِيَاتُ اَلصَّالِحَاتُ: لَا إِلَهَ إِلَّا اَللَّهُ وَسُبْحَانَ اَللَّهِ وَاَللَّهُ أَكْبَرُ وَالْحَمْدُ لِلَّهِ وَلَا حَوْلَ وَلَا قُوَّةَ إِلَّا بِاَللَّهِ ) أَخْرَجَهُ النَّسَائِيُّ وَصَحَّحَهُ اِبْنُ حِبَّانَ وَالْحَاكِمُ
Hadits No. 1575 |
Dari Samurah Ibnu Jundab Radliyallaahu 'anhu bahwa Rasulullah saw bersabda: "Ucapan yang paling disukai Allah itu empat engkau boleh memulainya dengan kalimat mana saja yaitu (artinya = Maha suci Allah segala puji milik Allah tidak ada Tuhan selain Allah dan Allah Maha besar)." Riwayat Muslim. | َوَعَنْ سَمُرَةَ بْنِ جُنْدُبٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( أَحَبُّ اَلْكَلَامِ إِلَى اَللَّهِ أَرْبَعٌ لَا يَضُرُّكَ بِأَيِّهِنَّ بَدَأْتَ سُبْحَانَ اَللَّهِ وَالْحَمْدُ لِلَّهِ وَلَا إِلَهَ إِلَّا اَللَّهُ وَاَللَّهُ أَكْبَرُ ) أَخْرَجَهُ مُسْلِمٌ
Hadits No. 1576 |
Abu Musa al-Asy'ari berkata: Rasulullah Shallallaahu 'alaihi wa Sallam bersabda kepadaku: "Wahai Abdullah Ibnu Qais maukah aku tunjukkan kepadamu satu simpanan dari beberapa simpanan surga? Yaitu (artinya = Tidak ada daya dan kekuatan kecuali dengan kehendak Allah)". Muttafaq Alaihi. Nasa'i menambahkan: "(artinya = Tidak ada tempat berlari dari Allah kecuali kepada-Nya)". | َوَعَنْ أَبِي مُوسَى اَلْأَشْعَرِيِّ رضي الله عنه قَالَ: قَالَ لِي رَسُولُ اَللَّهِ صلى الله عليه وسلم ( يَا عَبْدَ اَللَّهِ بْنَ قَيْسٍ! أَلَّا أَدُلُّكَ عَلَى كَنْزٍ مِنْ كُنُوزِ اَلْجَنَّةِ? لَا حَوْلَ وَلَا قُوَّةَ إِلَّا بِاَللَّهِ ) مُتَّفَقٌ عَلَيْه ِ زَادَ النَّسَائِيُّ ( وَلَا مَلْجَأَ مِنَ اللَّهِ إِلَّا إِلَيْهِ )
Hadits No. 1577 |
Dari Nu'man Ibnu Basyir Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya doa adalah ibadah." Riwayat Imam Empat. Hadits shahih menurut Tirmidzi. | َوَعَنِ النُّعْمَانِ بْنِ بَشِيرٍ -رَضِيَ اَللَّهُ عَنْهُمَا- عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: ( إِنَّ اَلدُّعَاءَ هُوَ اَلْعِبَادَةُ ) رَوَاهُ اَلْأَرْبَعَةُ وَصَحَّحَهُ اَلتِّرْمِذِيُّ
Hadits No. 1578 |
Menurut riwayatnya dalam hadits marfu' dari Anas: Doa adalah inti ibadah." | َوَلَهُ مِنْ حَدِيثِ أَنَسٍ بِلَفْظِ ( اَلدُّعَاءُ مُخُّ اَلْعِبَادَةِ )
Hadits No. 1579 |
Menurut riwayatnya dalam hadits marfu' dari Abu Hurairah r.a: "Tidak ada sesuatu pun yang lebih mulia di hadapan Allah selain doa." Hadits shahih menurut Ibnu Hibban dan Hakim. | َوَلَهُ مِنْ حَدِيثِ أَبِي هُرَيْرَةَ رَفَعَهُ ( لَيْسَ شَيْءٌ أَكْرَمَ عَلَى اَللَّهِ مِنَ الدُّعَاءِ ) وَصَحَّحَهُ اِبْنُ حِبَّانَ وَالْحَاكِمُ
Hadits No. 1580 |
Dari Anas Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Do antara adzan dan qomat tidak akan ditolak." Riwayat Nasa'i dan selainnya. Hadits shahih menurut Ibnu Hibban dan lain-lain. | َوَعَنْ أَنَسٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( اَلدُّعَاءُ بَيْنَ اَلْأَذَانِ وَالْإِقَامَةِ لَا يُرَدُّ ) أَخْرَجَهُ النَّسَائِيُّ وَغَيْرُهُ وَصَحَّحَهُ اِبْنُ حِبَّانَ وَغَيْرُهُ
Hadits No. 1581 |
Dari Salman Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya Tuhanmu Pemalu dan Pemurah Dia akan malu terhadap hamba-Nya bila ia mengangkat tangannya kepada-Nya lalu Dia mengembalikannya dengan tangan kosong." Riwayat Imam Empat selain Nasa'i. Hadits shahih menurut Hakim. | َوَعَنْ سَلْمَانَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِنَّ رَبَّكُمْ حَيِيٌّ كَرِيمٌ يَسْتَحِي مِنْ عَبْدِهِ إِذَا رَفَعَ إِلَيْهِ يَدَيْهِ أَنْ يَرُدَّهُمَا صِفَرًا ) أَخْرَجَهُ اَلْأَرْبَعَةُ إِلَّا النَّسَائِيَّ وَصَحَّحَهُ اَلْحَاكِمُ
Hadits No. 1582 |
Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam bila mengangkat kedua tangannya waktu berdoa tidak akan mengembalikannya sebelum mengusapkan wajahnya." Riwayat Tirmidzi. Hadits tersebut mempunyai banyak saksi hadits di antaranya: | َوَعَنْ عُمَرَ رضي الله عنه قَالَ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم إِذَا مَدَّ يَدَيْهِ فِي اَلدُّعَاءِ لَمْ يَرُدَّهُمَا حَتَّى يَمْسَحَ بِهِمَا وَجْهَهُ ) أَخْرَجَهُ اَلتِّرْمِذِيُّ وَلَهُ شَوَاهِدُ مِنْهَا
Hadits No. 1583 |
Hadits Ibnu Abbas Radliyallaahu 'anhu riwayat Abu Dawud dan selainnya yang semuanya menilai bahwa hadits tersebut hasan. | َحَدِيثُ اِبْنِ عَبَّاسٍ عَنْ أَبِي دَاوُدَ وَمَجْمُوعُهَا يَقْتَضِي أَنَّهُ حَدِيثٌ حَسَنٌ
Hadits No. 1584 |
Dari Ibnu Mas'ud bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Sesungguhnya orang yang paling dekat denganku pada hari kiamat ialah orang yang paling banyak membaca sholawat kepadaku." Riwayat Tirmidzi. Hadits shahih menurut Ibnu Hibban. | َوَعَنِ ابْنِ مَسْعُودٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( إِنَّ أَوْلَى اَلنَّاسِ بِي يَوْمَ اَلْقِيَامَةِ أَكْثَرُهُمْ عَلَيَّ صَلَاةً ) أَخْرَجَهُ اَلتِّرْمِذِيُّ وَصَحَّحَهُ اِبْنُ حِبَّانَ
Hadits No. 1585 |
Dari Syaddad Ibnu Aus Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Permohonan ampunan (istighfar) yang paling utama ialah seorang hamba membaca (artinya = Ya Allah Engkaulah Tuhanku tidak ada Tuhan selain Engkau yang telah menciptakan diriku aku hamba-Mu aku selalu berada dalam ikatan-Mu dan perjanjian-Mu selama aku mampu aku berlindung kepada-Mu dari kejahatan yang aku perbuat aku mengaku kepada-Mu dengan dosaku maka ampunilah aku sebab tiada yang akan mengampuni dosa selain Engkau)." Riwayat Bukhari. | َوَعَنْ شَدَّادِ بْنِ أَوْسٍ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( سَيِّدُ اَلِاسْتِغْفَارِ أَنْ يَقُولَ اَلْعَبْدُ اَللَّهُمَّ أَنْتَ رَبِّي لَا إِلَهَ إِلَّا أَنْتَ خَلَقْتَنِي وَأَنَا عَبْدُكَ وَأَنَا عَلَى عَهْدِكَ وَوَعْدِكَ مَا اِسْتَطَعْتُ أَعُوذُ بِكَ مِنْ شَرِّ مَا صَنَعْتُ أَبُوءُ لَكَ بِنِعْمَتِكَ عَلَيَّ وَأَبُوءُ لَكَ بِذَنْبِي فَاغْفِرْ لِي; فَإِنَّهُ لَا يَغْفِرُ اَلذُّنُوبَ إِلَّا أَنْتَ ) أَخْرَجَهُ اَلْبُخَارِيُّ
Hadits No. 1586 |
Ibnu Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam tidak pernah melewatkan kalimat-kalimat ini ketika petang dan pagi yaitu (artinya = Ya Allah aku memohon keselamatan dari-Mu dalam agamaku duniaku keluargaku dan hartaku. Ya Allah tutupilah auratku amankanlah kekhawatiranku jagalah diriku dari depanku belakangku sebelah kananku sebelah kiriku dan dari atasku. Aku berlindung dengan keagungan-Mu dari bahaya yang datang dari bawahku)." Riwayat Nasa'i dan Ibnu Majah. Hadits shahih menurut Hakim. | َوَعَنِ ابْنِ عُمَرَ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ: ( لَمْ يَكُنْ رَسُولُ اَللَّهِ صلى الله عليه وسلم يَدَعُ هَؤُلَاءِ اَلْكَلِمَاتِ حِينَ يُمْسِي وَحِينَ يُصْبِحُ اَللَّهُمَّ إِنِّي أَسْأَلُكَ اَلْعَافِيَةَ فِي دِينِي وَدُنْيَايَ وَأَهْلِي وَمَالِي اَللَّهُمَّ اسْتُرْ عَوْرَاتِي وَآمِنْ رَوْعَاتِي وَاحْفَظْنِي مِنْ بَيْنِ يَدَيَّ وَمِنْ خَلْفِي وَعَنْ يَمِينِي وَعَنْ شِمَالِي وَمِنْ فَوْقِي وَأَعُوذُ بِعَظَمَتِكَ أَنْ أُغْتَالَ مِنْ تَحْتِي ) أَخْرَجَهُ النَّسَائِيُّ وَابْنُ مَاجَهْ وَصَحَّحَهُ اَلْحَاكِمُ
Hadits No. 1587 |
Ibnu Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam membaca doa (artinya = Ya Allah aku berlindung kepada-Mu dari menghilangnya nikmat-Mu berpindahnya keselamatan-Mu kedatangan adzab-Mu yang tiba-tiba dan dari segala kemurkaan-Mu)." Riwayat Muslim. | َوَعَنِ ابْنِ عُمَرَ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ: كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يَقُولُ ( اَللَّهُمَّ إِنِّي أَعُوذُ بِكَ مِنْ زَوَالِ نِعْمَتِكَ وَتَحَوُّلِ عَافِيَتِكَ وَفَجْأَةِ نِقْمَتِكَ وَجَمِيعِ سَخَطِكَ ) أَخْرَجَهُ مُسْلِمٌ
Hadits No. 1588 |
Abdullah Ibnu Umar Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam membaca doa: "(Artinya = Ya Allah aku berlindung kepada-Mu dari bahaya hutang bahaya musuh dan kemenangan para musuh)". Riwayat Nasa'i. Hadits shahih menurut Hakim. | َوَعَنْ عَبْدِ اَللَّهِ بْنِ عُمَرَ -رَضِيَ اَللَّهُ عَنْهُمَا- قَالَ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يَقُولُ: اَللَّهُمَّ إِنِّي أَعُوذُ بِكَ مِنْ غَلَبَةِ اَلدَّيْنِ وَغَلَبَةِ اَلْعَدُوِّ وَشَمَاتَةِ اَلْأَعْدَاءِ ) رَوَاهُ النَّسَائِيُّ وَصَحَّحَهُ اَلْحَاكِمُ
Hadits No. 1589 |
Buraidah Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam pernah mendengar seseorang berdoa: (artinya = Ya Allah aku memohon kepada-Mu dengan wasilah bahwa aku bersaksi bahwa Engkaulah Allah yang tiada Tuhan selain Engkau yang Mahaesa tempat semua manusia meminta yang tidak melahirkan dan tidak pula dilahirkan dan tiada seorang pun yang menyamai-Nya). Lalu Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Ia telah memohon kepada Allah dengan nama-Nya yang bila diminta dengan nama itu akan memberi dan bila dipanggil akan menjawab." Riwayat Imam Empat. Hadits shahih menurut Ibnu Hibban. | َوَعَنْ بُرَيْدَةَ رضي الله عنه قَالَ: ( سَمِعَ اَلنَّبِيُّ صلى الله عليه وسلم رَجُلاً يَقُولُ اَللَّهُمَّ إِنِّي أَسْأَلُكَ بِأَنِّي أَشْهَدُ أَنَّكَ أَنْتَ اَللَّهُ لَا إِلَهَ إِلَّا أَنْتَ اَلْأَحَدُ اَلصَّمَدُ اَلَّذِي لَمْ يَلِدْ وَلَمْ يُولَدْ وَلَمْ يَكُنْ لَهُ كُفُوًا أَحَدٌ فَقَالَ: لَقَدْ سَأَلَ اَللَّهُ بِاسْمِهِ اَلَّذِي إِذَا سُئِلَ بِهِ أَعْطَى وَإِذَا دُعِيَ بِهِ أَجَابَ ) أَخْرَجَهُ اَلْأَرْبَعَةُ وَصَحَّحَهُ اِبْنُ حِبَّانَ
Hadits No. 1590 |
Abu Hurairah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam bila pagi berdoa: "(artinya = Ya Allah dengan kekuasaan-Mu aku memasuki pagi dengan kekuasaan-Mu aku memasuki petang dengan kekuasaan-Mu aku hidup dengan kekuasaan-Mu aku mati dan kepada-Mu-lah tempat kembali)." Bila petang hari beliau juga membaca doa tersebut namun beliau menambahkan: "(Artinya = Dan kepada-Mu-lah tempat berpulang)". Riwayat Imam Empat. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم إِذَا أَصْبَحَ يَقُولُ: اَللَّهُمَّ بِكَ أَصْبَحْنَا وَبِكَ أَمْسَيْنَا وَبِكَ نَحْيَا وَبِكَ نَمُوتُ وَإِلَيْكَ اَلنُّشُورُ ) وَإِذَا أَمْسَى قَالَ مِثْلَ ذَلِكَ إِلَّا أَنَّهُ قَالَ: ( وَإِلَيْكَ اَلْمَصِيرُ ) أَخْرَجَهُ اَلْأَرْبَعَةُ
Hadits No. 1591 |
Anas berkata: Kebanyakan doa Rasulullah Shallallaahu 'alaihi wa Sallam ialah: "(artinya = Ya Tuhan kami berilah kepada kami kebaikan di dunia dan kebaikan di akhirat dan peliharalah kami dari api neraka)." Muttafaq Alaihi. | َوَعَنْ أَنَسٍ رضي الله عنه قَالَ: ( كَانَ أَكْثَرُ دُعَاءِ رَسُولِ اَللَّهِ صلى الله عليه وسلم رَبَّنَا آتِنَا فِي اَلدُّنْيَا حَسَنَةً وَفِي اَلْآخِرَةِ حَسَنَةً وَقِنَا عَذَابَ اَلنَّارِ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1592 |
Abu Musa al-Asy'ary Radliyallaahu 'anhu berkata: Nabi Shallallaahu 'alaihi wa Sallam membaca doa: "(artinya = Ya Allah ampunilah dosaku kebodohanku keborosanku dalam urusanku dan apa-apa yang Engkau lebih mengetahuinya daripada diriku. Ya Allah ampunilah diriku karena kesungguhanku senda gurauku kesalahanku dan kesengajaanku semuanya itu ada padaku. Ya Allah ampunilah diriku dari dosa yang telah dan aku lakukan apa yang aku sembunyikan apa yang aku tampakkan dan apa yang Engkau lebih mengetahuinya daripada diriku. Engkau yang memajukan Engkau yang mengundurkan dan Engkau berkuasa atas segala sesuatu)." Muttafaq Alaihi. | َوَعَنْ أَبِي مُوسَى اَلْأَشْعَرِيِّ رضي الله عنه قَالَ: ( كَانَ اَلنَّبِيُّ صلى الله عليه وسلم يَدْعُو: اَللَّهُمَّ اغْفِرْ لِي خَطِيئَتِي وَجَهْلِي وَإِسْرَافِي فِي أَمْرِي وَمَا أَنْتَ أَعْلَمُ بِهِ مِنِّي اَللَّهُمَّ اِغْفِرْ لِي جِدِّي وَهَزْلِي وَخَطَئِي وَعَمْدِي وَكُلُّ ذَلِكَ عِنْدِي اَللَّهُمَّ اِغْفِرْ لِي مَا قَدَّمْتُ وَمَا أَخَّرْتُ وَمَا أَسْرَرْتُ وَمَا أَعْلَنْتُ وَمَا أَنْتَ أَعْلَمُ بِهِ مِنِّي أَنْتَ اَلْمُقَدِّمُ وَالْمُؤَخِّرُ وَأَنْتَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ ) مُتَّفَقٌ عَلَيْهِ
Hadits No. 1593 |
Abu Hurairah Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah membaca doa: "(Artinya = Ya Allah perbaikilah agamaku karena ia merupakan pangkal urusanku perbaikilah duniaku karena ia merupakan penghidupanku perbaikilah akhiratku karena ia merupakan tempat kembaliku dan jadikanlah hidup sebagai kesempatan untuk menambah setiap kebaikanku dan jadikanlah mati sebagai pelepas diriku dari setiap kejahatan)." Riwayat Muslim. | َوَعَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يَقُولُ: اَللَّهُمَّ أَصْلِحْ لِي دِينِي اَلَّذِي هُوَ عِصْمَةُ أَمْرِي وَأَصْلِحْ لِي دُنْيَايَ اَلَّتِي فِيهَا مَعَاشِي وَأَصْلِحْ لِي آخِرَتِي اَلَّتِي إِلَيْهَا مَعَادِي وَاجْعَلْ اَلْحَيَاةَ زِيَادَةً لِي فِي كُلِّ خَيْرٍ وَاجْعَلْ اَلْمَوْتَ رَاحَةً لِي مِنْ كُلِّ شَرٍّ ) أَخْرَجَهُ مُسْلِمٌ
Hadits No. 1594 |
Anas Radliyallaahu 'anhu berkata: Rasulullah Shallallaahu 'alaihi wa Sallam pernah membaca doa: "(artinya = Ya Allah manfaatkanlah untuk diriku apa yang telah Engkau ajarkan kepadaku ajarilah aku dengan apa yang bermanfaat bagiku dan limpahkanlah rizqi ilmu yang bermanfaat bagiku)." Riwayat Nasai dan Hakim. | َوَعَنْ أَنَسٍ رضي الله عنه قَالَ: ( كَانَ رَسُولُ اَللَّهِ صلى الله عليه وسلم يَقُولُ: اَللَّهُمَّ اِنْفَعْنِي بِمَا عَلَّمْتَنِي وَعَلِّمْنِي مَا يَنْفَعُنِي وَارْزُقْنِي عِلْمًا يَنْفَعُنِي ) رَوَاهُ النَّسَائِيُّ وَالْحَاكِمُ
Hadits No. 1595 |
Tirmidzi meriwayatkan hadits serupa dari Abu Hurairah Radliyallaahu 'anhu dan beliau berdoa di ujungnya: "(artinya = Tambahkanlah ilmu kepadaku segala puji bagi Allah dalam keadaan apapun dan aku berlindung kepada Allah dari keadaan penghuni neraka)." Sanadnya hasan. | َوَلِلتِّرْمِذِيِّ: مِنْ حَدِيثِ أَبِي هُرَيْرَةَ نَحْوُهُ وَقَالَ فِي آخِرِهِ ( وَزِدْنِي عِلْمًا وَالْحَمْدُ لِلَّهِ عَلَى كُلِّ حَالٍ وَأَعُوذُ بِاَللَّهِ مِنْ حَالِ أَهْلِ اَلنَّارِ ) وَإِسْنَادُهُ حَسَنٌ
Hadits No. 1596 |
Dari 'Aisyah Radliyallaahu 'anhu bahwa Nabi Shallallaahu 'alaihi wa Sallam pernah mengajarkan doa kepadanya: "(artinya = Ya Allah aku memohon kepada-Mu dari segala kebaikan baik yang cepat maupun lambat apa yang aku ketahui dan apa yang belum aku ketahui. Aku berlindung kepada-Mu dari segala kejahatan baik yang cepat maupun yang lambat apa yang aku ketahui dan apa yang belum aku ketahui. Ya Allah aku memohon kepada-Mu dari kebaikan seperti yang dimohon hamba-Mu dan nabi-Mu. Ya Allah aku memohon kepada-Mu surga dan apa yang dapat mendekatkan kepadanya baik ucapan maupun amalan. Aku berlindung kepada-Mu dari neraka dan apa yang dapat mendekatkan kepadanya baik ucapan maupun amalan. Dan aku memohon kepada-Mu agar Engkau menjadikan setiap keputusan yang Engkau putuskan kepadaku itu baik untukku)." Riwayat Ibnu Majah. Hadits shahih menurut Ibnu Hibban dan Hakim. | َوَعَنْ عَائِشَةَ -رَضِيَ اَللَّهُ عَنْهَا- أَنَّ اَلنَّبِيَّ صلى الله عليه وسلم عَلَّمَهَا هَذَا اَلدُّعَاءَ: ( اَللَّهُمَّ إِنِّي أَسْأَلُكَ مِنَ الْخَيْرِ كُلِّهِ عَاجِلِهِ وَآجِلِهِ مَا عَلِمْتُ مِنْهُ وَمَا لَمْ أَعْلَمْ وَأَعُوذُ بِكَ مِنَ الشَّرِّ كُلِّهِ عَاجِلِهِ وَآجِلِهِ مَا عَلِمْتُ مِنْهُ وَمَا لَمْ أَعْلَمْ اَللَّهُمَّ إِنِّي أَسْأَلُكَ مِنْ خَيْرِ مَا سَأَلَكَ عَبْدُكَ وَنَبِيُّكَ وَأَعُوذُ بِكَ مِنْ شَرِّ مَا عَاذَ بِهِ عَبْدُكَ وَنَبِيُّكَ اَللَّهُمَّ إِنِّي أَسْأَلُكَ اَلْجَنَّةَ وَمَا قَرَّبَ إِلَيْهَا مِنْ قَوْلٍ أَوْ عَمَلٍ وَأَعُوذُ بِكَ مِنَ النَّارِ وَمَا قَرَّبَ مِنْهَا مِنْ قَوْلٍ أَوْ عَمَلٍ وَأَسْأَلُكَ أَنْ تَجْعَلَ كُلَّ قَضَاءٍ قَضَيْتَهُ لِي خَيْرًا ) أَخْرَجَهُ اِبْنُ مَاجَهْ وَصَحَّحَهُ اِبْنُ حِبَّانَ وَالْحَاكِمُ
Hadits No. 1597 |
Bukhari-Muslim meriwayatkan dari Abu Hurairah Radliyallaahu 'anhu bahwa Rasulullah Shallallaahu 'alaihi wa Sallam bersabda: "Dua kalimat yang disenangi Maha Pengasih ringan untuk diucapkan dan berat dalam timbangan ialah (artinya = Mahasuci Allah dan aku memuji-Nya dan Mahasuci Allah yang Mahaagung)." | َوَأَخْرَجَ اَلشَّيْخَانِ عَنْ أَبِي هُرَيْرَةَ رضي الله عنه قَالَ: قَالَ رَسُولُ اَللَّهِ صلى الله عليه وسلم ( كَلِمَتَانِ حَبِيبَتَانِ إِلَى اَلرَّحْمَنِ خَفِيفَتَانِ عَلَى اَللِّسَانِ ثَقِيلَتَانِ فِي اَلْمِيزَانِ سُبْحَانَ اَللَّهِ وَبِحَمْدِهِ سُبْحَانَ اَللَّهِ اَلْعَظِيمِ )